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Navigator

Introduction to the 
Operator Manuals
Welcome to the Navigator - the main console of your SOMA-
TOM scanner. 0.0

0.0 The Navigator is equipped with the pioneering multi modality
software: syngo. 0.0

To make it easier for you to work with the system, the following
documentation is included in the scope of supply.

0.0

SOMATOM 
Operator Manual 0.0

In this manual, you will find a description of the hardware com-
ponents of the system and their operation. 0.0

Here you will find: 0.0

❏ Information about safety measures you must heed when 
handling the CT scanner

❏ An overview of all components of the system and the 
accessories

❏ Instructions on system operation

❏ Instructions on quality assurance

Online Help 0.0 The Online Help explains operation of the system’s software. 0.0

It includes: 0.0

❏ Detailed instructions on patient administration

❏ A detailed description of examination procedures

❏ Instructions on image reconstruction and image 
manipulation
Version A40A xi
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Quick Guide Operator 
Manuals (optional) 0.0

The optional Quick Guide and the Quick Guide Options opera-
tor manuals are designed to be a short reference for basic oper-
ating steps and the most important functions of your computer
tomograph during examinations. 0.0

These guides serve as a guideline to help you with your exam-
ination routine. The Quick Guide operator manuals are only
valid in connection with the Online Help and the SOMATOM
Operator Manual and the safety instructions contained therein.

0.0

System Owner Manual 0.0 In this manual, you will find the details and preconditions for
operation of this CT-scanner: 0.0

❏ Information on correspondence with the authorities, on 
regulations and test protocols.

❏ Dosimetry and Image Performance Report.

❏ A listing of labels and technical data.

❏ Information on operation, maintenance and disposal.

Navigator syngo Operator 
Manual (option) 0.0

This operator manual is not included in the scope of supply. You
can order it separately from your Siemens representative. 0.0

The Navigator syngo Operator Manual contains detailed step-
by-step instructions for operation of the system software. It also
contains an introductory part for users without computer
experience or knowledge of the system. 0.0

This operator manual is only valid in connection with the
SOMATOM Operator Manual and the safety instructions con-
tained therein. 0.0
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Safekeeping of manuals 0.0 Always store manuals in an easily accessible location in the
vicinity of the system.

0.0

Validity of the operator 
manual 0.0

This operator manual is only valid for the stated software ver-
sion and in conjunction with the latest release note. 0.0

The release note can extend the validity of the operator manual
to following versions. 0.0
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Purpose of the equipment 0.0

These manuals describe the application and operation of the
SOMATOM. 0.0

Device type 0.0 SOMATOM is a computed tomography system. 0.0

Type of application 0.0 SOMATOM is suitable for the generation and processing of
tomographic images of patients for diagnostic purposes. 0.0

Site of application 0.0 SOMATOM can be operated in the X-ray department of a
hospital or doctor’s practice. 0.0

Authorized users 0.0 SOMATOM must only be used by persons with the necessary
specialist knowledge, e.g. doctors or trained radiologists. 0.0
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Structure of the manuals and text 
layout 0.0

The two manuals are subdivided into individual parts 
(Part A, Part B etc.). 0.0

At the beginning of each part you will find a detailed table of
contents. The overview and introduction chapter which follows
outlines the topic dealt with in this part.

0.0

In the chapters, a number of text sections are highlighted by
symbols. 0.0

Operating step 0.0 Individual steps of an instruction are indicated by a lozenge. 0.0

✧ Perform these operating steps.

Background information 0.0 Tips and additional information about a topic are marked with
an arrow. 0.0

➭ In these kind of paragraphs you will find interesting additional
information about the topic being described.

Lists 0.0 Items in a list are marked by squares. 0.0

❏ This character preceeds each item in a list.

Cross-references 0.0 A topic is often closely related to another topic or is described
in detail at another location in the manual. In order to keep the
manuals down to a manageable size and to show you how top-
ics are interrelated, cross-references are used. 0.0

Cross-references are marked with thin arrows and are high-
lighted in italics:
→ Navigator Operator Manual, chapter A.1, Basics for Begin-
ners 0.0
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Names and designations used 0.0

All names and data of patients and institutions that are used in
this operator manual are entirely fictional. 0.0

Any resemblance to names of existing people or organizations
past or present is entirely coincidental.

0.0

Configuration-dependent designations, such as names of
drives, network nodes, and databases, that are used in this
operator manual are usually not the same as the designations
to be found on a particular installation of the system in a partic-
ular hospital. 0.0
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Your opinion 0.0

Nobody and nothing is perfect. No doubt, it would be possible
to improve these manuals, too. 0.0

Please give us your opinion and your suggestions for improve-
ment. To make this easier for you we have attached a form in
→  System Owner Manual 0.0

Copy this form (2 pages) and mail or fax your answer to the
address provided. We will take account of your suggestions in
the next edition. Thank you for your trouble. 0.0
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CHAPTER

A.1
 Basics for Beginners A.1
This chapter is addressed to beginners with little experience
using computers and Windows NT®. A.1

It is intended to enable you to use the applications and enter
data. A.1

You are first given a short overview of the user interface of the
program. After that, an explanation is given of how to operate
the computer using the mouse and keyboard. A.1

This chapter also explains the command and input elements on
the program’s user interface.

A.1

Operating system A.1 The program syngo® uses the operating system Windows NT®.A.1

➭ syngo® is a registered trademark of Siemens AG.

Logon and program start A.1 After you have switched on the system you are automatically
logged on as syngo user. A.1

The applications start automatically.
A.1

Names and designations 
used A.1

All names and data of patients and institutions that are used in
this operator manual are entirely fictional. A.1

Any resemblance to names of existing people or organizations
past or present is entirely coincidental.

A.1

Configuration-dependent designations, such as names of
drives, network nodes, and databases, that are used in this
operator manual are usually not the same as the designations
to be found on a particular installation of the system in a par-
ticular hospital. A.1
Version A40A A.1–1
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The application program A.1

After start up the user interface of the program appears on your
screen.
It is subdivided into the following areas: A.1

(1) Menu bar
(2) Image and workspace of the task cards
(3) Tabs of the task cards
(4) Status bar
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Mouse and keyboard A.1

In order to execute commands on the computer or to input data
you can use the mouse and/or the keyboard.

A.1

The mouse A.1

A.1 Your mouse has three buttons. A.1

You can start actions of the program with the mouse buttons.
With the left button you select objects and start applications and
actions. 
With the right button you open popup menus. 
With the center buttons you change the window values of
images. A.1

With the mouse you can: A.1

❏ Move the mouse pointer
❏ Select and mark objects
❏ Copy and move objects
❏ Start applications and actions
❏ Edit images
❏ Call up menus
Version A40A A.1–3
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The mouse pointer A.1

A.1 The mouse pointer follows every movement of the mouse on
the screen.

A.1

A.1 ➭ If you have lost sight of the mouse pointer, simply move the
mouse.

Depending on the application which is currently active and the
action you want to perform, the appearance of the mouse
pointer can change.

A.1

Cursor
A.1

✧ Position the mouse pointer in a field in which you want to 
enter text.

The mouse pointer changes its shape and becomes a vertical
line. It is now a text cursor indicating where characters typed in
will appear. A.1
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Using the mouse A.1

First place the mouse pointer on an object, for example an
image. You can then perform the following actions:

A.1

Single click
A.1

Press a mouse button briefly and release it again. Do not move
the mouse while doing this. A.1

You select an object with the left mouse button,
with the right mouse button you call up popup menus.

A.1

Double click
A.1

Double-clicking means pressing the mouse button twice in
quick succession and then releasing the button again. A.1

Double-clicking is used to start programs, for example.

A.1

Dragging
A.1

Press the mouse button and move the mouse while holding the
button down. With this action you can draw graphics, for exam-
ple (left mouse button), or set window levels (center mouse but-
ton).

A.1

Drag & drop A.1 Click an object with the left mouse button, move it while holding
the mouse button down and release the mouse button again. A.1
Version A40A A.1–5
Oct. 2001

 0.0



Basics for Beginners Basics
The keyboard A.1

You use the keyboard to enter text and numbers. You can also
call up certain functions and start programs using key combina-
tions and the keys of the numeric keypad.

A.1

(1) Function keys
(2) Typewriter keyboard
(3) Cursor keypad
(4) Symbol keypad
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Using the keyboard A.1

You can execute almost all commands both with the mouse and
with the keyboard.

A.1

Entering text and numbersA.1 You normally use the keys on the typewriter keyboard to enter
text and numbers or commands.

A.1

Deleting characters A.1 With the Backspace key you can delete the character in front
of the text cursor and with Del the character following the text
cursor. If a text is marked you can use either of these keys to
delete it.

A.1

Moving the cursor A.1 With the cursor keys ← ↓ ↑  → you can move the text cursor
within a text entry field. With the keys Home and End you move
the cursor to the first and last position within the text.

A.1

Calling up help A.1 An on-line help is supplied with the program. To call up the con-
text-sensitive help, click on the Help button of dialogs (if avail-
able), or simply click the cursor at the dialog, screen area (e.g.
chronicle), or subtask card and press F1.

A.1

Calling up the popup menuA.1  With a single click of the right mouse key you can call up a pop
menu for the selected object or active area of the screen
(except Viewing).
→ Page A.1–5, Using the mouse

A.1

Calling up task cards A.1 With the function keys F5 to F8, you call up the individual task
cards.
→ Page A.1–31, Task cards A.1
Version A40A A.1–7
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Starting applications and 
functions A.1

The “symbol keypad” of your system looks different from the
numeric keypad of a standard PC keyboard. In your system
functions have been assigned to these keys, which you can
easily identify by the images on these keys. A.1

➭ If your system is not equipped with the original Siemens key-
board, you can call up these functions and programs with the
corresponding keys of your standard numeric keypad.

A.1 Window Center - (Num Num)
(Brightness -)

A.1

A.1 Window Center + (Num /)
(Brightness +)

A.1

A.1 Window Width - (Num *)
(Contrast -)

A.1

A.1 Window Width + (Num -)
(Contrast +)

A.1

A.1 Not used for CT. A.1
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A.1 Scroll study back (Num 7)

A.1

A.1 Scroll study forward (Num 8)

A.1

A.1 Scroll series back (Num 4)

A.1

A.1 Scroll series forward (Num 5)

A.1

A.1 Scroll image back (Num 1)

A.1

A.1 Scroll image forward (Num 2)

A.1

A.1 Correct image text (Num 6)
(not supported in this software version)

A.1
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A.1 Call up Patient Registration (Num 0)

A.1

A.1 Call up Patient Browser (Num .)

A.1

A.1 Copy to Film Sheet (Num Enter)

A.1

A.1 Mark (Num 3)

A.1

A.1 Send To Node 1 (Num +) A.1
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Using shortcuts A.1 With the key combinations Ctrl plus another key or Alt plus
another key, you can give commands to your computer very
quickly. A.1

➭ You can execute all functions by pressing the Alt key together
with the key of the letter underlined in the menu item or on the
button. In this way, you can operate the program without
using the mouse.

Here is a table of the most important key combinations: A.1

A.1

A.1

Alt + F4 Close Patient Browser

Ctrl + Tab Switch active task card / page through stack of cards

Ctrl + Shift 
+ Tab

Switch active task card backwards / page through stack of 
cards backwards

Ctrl + C Copy

Ctrl + I Import data

Ctrl + P Expose film job

Ctrl + S Save (only 3D task card)

Ctrl + X Cut (only Filming task card)

Ctrl + V Paste

Ctrl + W Save window values
Version A40A A.1–11
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Entering commands and data A.1

You always have several options for entering commands or
data on the computer. You can use the mouse and/or the key-
board.

A.1

Selecting objects A.1

A.1 You can select an object (e.g. an image or a patient) by clicking
it with the left mouse button. A.1

➭ Selected objects are marked. Images are given a border,
graphic objects such as ROIs (region of interest) are dis-
played with grab handles, icons and text (e.g. in list entries)
are shown highlighted (e.g. white on black).

Examples: A.1

❏ The selected patient entry in the window of the Patient 
Browser is displayed highlighted (left).

❏ Resizing handles (small squares) are visible on the selected 
border (right).
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Selecting several objects A.1 You select an object with the mouse and then press the Ctrl or
the Shift key. A.1

With the Ctrl key you can select other individual objects. A.1

✧ Press the Ctrl key and keep it pressed.

✧ Click all the objects that you want to select.

✧ Click a selected object a second time to deselect it again.

With the Shift key you can select entire blocks of objects. A.1

✧ Select the first object.

✧ Press the Shift key and hold it pressed.

✧ Click another object. 
All the objects in between are selected as well.

Deselecting objects A.1 You can deselect selected objects by selecting another object
or by clicking the background with the mouse. A.1
Version A40A A.1–13
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Moving or copying objects A.1

You can move or copy objects (e.g. images) from one location
to another location on the screen.

A.1

Drag & drop A.1 This means picking up an object, dragging it and dropping it
again. A.1

✧ Click an object with the left mouse button, e.g. a series, and 
hold the mouse button down.

✧ Press the Ctrl key if you want to copy the object.

✧ Drag the object to another location with the mouse (into 
another task card or window).

✧ Release the mouse button and the object will be moved or 
copied to the new location.

→ Page A.1–5, Using the mouse
A.1

Cut/copy & paste A.1 Another way of moving objects is via the cut & paste or
copy & paste functions. A.1

✧ Select the object you want to move or copy.

✧ Call up Edit > Cut or use the shortcut Ctrl + X if you want to 
move the object.

Or A.1

✧ Call up Edit > Copy or use the shortcut Ctrl + C if you want 
to copy the object.
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The object is moved or copied to the Windows clipboard. It
remains there until you cut or copy another object that will then
replace the previous one. A.1

✧ Click the new location.

✧ Call up Edit > Paste or use the shortcut Ctrl + V to move or 
copy the object to this new location.

→ Page A.1–11, Using shortcuts
→ Page A.1–33, Using menus

A.1

Double-clicking A.1 If you double-click on an object with the left mouse key, the
standard function of the associated function menu, which also
depends on the object type, is executed. You can transfer a
selected object to another application with a double click.

A.1

Menus A.1 You can also use the entries of the dropdown menus to pass
objects from one application to another. A.1

✧ Select the object(s) you want to pass onto another task card.

✧ Call up the relevant menu item.
→ Page A.1–33, Using menus
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Changing the image display A.1

You can change the display of an image with the mouse: A.1

❏ Setting window levels (windowing)
❏ Changing the image size (zooming)
❏ Moving the image (panning)

For windowing you use the center mouse button. For zooming
and panning you first switch the mouse to zoom/pan mode and
then use the left mouse button to change the image display.
→ Page E.4–16, Zooming and panning images A.1

✧ Move the mouse pointer onto the image, press the center or 
left mouse button and hold it pressed. If you now move the 
mouse you change the way the image is displayed.

A.1 For zooming (left cursor) and panning (right cursor) the mouse
cursor changes shape. A.1
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Entering text A.1

If you click a text entry field with the mouse, the mouse pointer
becomes a text cursor (vertical bar). A.1

✧ Enter the text via the keyboard.

➭ You can also enter text into a combo box.
→ Page A.1–27, Combo box

Marking text A.1 You can mark text by moving the cursor across the text while
holding the left mouse button down. The text is displayed high-
lighted. A.1

Marking words A.1 ✧ Double-click with the left mouse button while the cursor is 
inside a word. The word is marked.

Deleting text A.1 ✧ Mark the text with the mouse. Press the Del or the 
Backspace key. The text is deleted.
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Windows A.1

In the Windows® operating system programs are displayed in
windows. When you start an application it is called up in a win-
dow.

A.1

Layout of windows A.1

You will find the following graphic elements in a window: A.1

(1) Title bar
The title bar displays the name of the program you are cur-
rently working in.

(2) Title bar icon
Icon for opening a menu for window commands

(3) Menu bar
This contains the functions of the program in dropdown 
menus.

(4) Tool bar
This contains the icons for starting functions and programs.

(5) Workspace
Here you can execute the functions of the program.

(6) Window buttons
Buttons for controlling the window display
Here you minimize, maximize or close the window.
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A.1 (7) Scroll bar
If the content of the window is too large to be displayed, 
scroll bars are displayed on the right and lower edge of the 
window.

(8) Border
Place the mouse on the border to resize the window.

(9) Status bar
This displays the instructions and feedback from the pro-
gram.
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Resizing and moving a window A.1

You can change the window display (window, full screen or
icon), the size of the window and the position of the window.

A.1

Changing the type of 
window A.1

In the top right-hand corner of the title bar you will find three but-
tons with which you can change the size and position of win-
dows. A.1

A.1 With these buttons you can change the active window as fol-
lows:

A.1

A.1 ✧ Click on the left-hand button with the left mouse button and 
the window is minimized.

A.1 ✧ Click the center button to toggle between full screen size and 
window size. If you click the button again you switch back to 
the previous size.

A.1 ✧ Click on the right button to close the window and therefore 
the application as well.

Or A.1

✧ Click on the Windows title button and select the correspond-
ing entry in the menu.

➭ Not all of these functions are available in all windows.
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Resizing the window A.1 Move the mouse pointer onto the border of the window and its
appearance changes. Depending on where you place the
mouse pointer it can take on one of the following shapes: A.1

A.1 ❏ On the lower or upper edge it becomes a vertical double 
arrow.
Now you can change the height of the window.

A.1 ❏ On the left or right edges it changes to a horizontal double 
arrow.
Now you can change the width of the window.

A.1 ❏ On a corner of the border it becomes a diagonal double 
arrow.
Now you can change the height and width of the window.

A.1 ❏ On the interior border line it becomes a broken double arrow 
(if the window is subdivided).
You can change the height of the window sections.

✧ Press the left mouse button and drag the border to the new 
position while holding the mouse button down.
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Changing the position of 
the window A.1

You can move the window to any position on the screen as long
as it is not maximized or minimized. A.1

✧ Click the title bar and drag the window to the new position 
holding the mouse button down.

Moving the content of the 
window A.1

On the scroll bars you will find the arrow buttons and a scroll
box with which you can move the content of the window.
Depending on whether the window is too short or too narrow to
display its content the scroll bar will appear on the right or below
the window. A.1

A.1 ✧ Click an arrow button (1) with the left mouse button. The 
screen content is shifted a small distance in the direction of 
the arrow.

✧ Click the scroll box (2) and drag it with the mouse. The 
screen content is moved continuously in the corresponding 
direction.

✧ Click any point on the scroll bar with the mouse. The screen 
content is moved toward this point by a distance which is pro-
portional to the distance of this point from the scroll box.
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Switching between windows A.1

Very often several windows or tab cards are open at the same
time, for example, if you are looking for a patient using the
Patient Browser before you start an examination.

A.1

Active window A.1 The active window is in the foreground.
The title bar of the active window has a different color from that
of the inactive window. A.1

➭ You can move objects (e.g. images) from an active window to
a window in the background (drag & drop) as long as both
windows are visible.

Switching windows A.1 If you want to switch from one window to another visible window
click on the corresponding window. A.1

It moves to the foreground, and the color of the title bar
changes. It is now the active window in which you can work. A.1

Example: Patient Browser and Patient Registration. A.1
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Dialog boxes A.1

Dialog boxes are used to enter data or to select or confirm set-
tings. A.1

They are usually displayed after you have called up a function.A.1

Example: A.1
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Example:
You want to export data to your hard disk and therefore call up
Transfer > Export To Off-line.
The Export To Off-line dialog box will be displayed. A.1

In a dialog box you will find entry fields, selection lists, radio but-
tons or checkboxes to select options and buttons with which
you can accept or reject inputs. A.1
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Operating elements in boxes and on tab 
cards A.1

In dialog boxes and on tab cards you will find various operating
elements that you can use to enter data or make selections.

A.1

Radio buttons A.1

A.1 You can select options by clicking them with the left mouse but-
ton. You can only select one option at a time.

A.1

Check box A.1

A.1 ✧ Click the rectangle with the left mouse button.

A cross or checkmark appears. The option is then selected. A.1

✧ Click the rectangle again to deselect the option.

More than one option can be selected this way.

A.1

Selection list A.1

A.1 ✧ Click the arrow to the right of the selection list with the left 
mouse button to open the selection menu.

✧ Move the mouse pointer down the list and the entries are 
highlighted one after the other. 

✧ Click on the entry you want to select.
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Entry field A.1

A.1 Here you can enter text or numbers. A.1

✧ Click into the entry field with the mouse pointer. Then enter 
the text at the text cursor.

Spin box A.1

A.1 In a spin box you can select values. A.1

✧ Click one of the arrows with the left mouse button to increase 
the set value (up) or decrease it (down), or enter a value in 
the entry field.

Combo box A.1

A.1 This field is a combination of an entry field and a selection list.
You can either select entries from the list or type them in on the
keyboard. A.1
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Buttons for executing 
commands A.1

By clicking on a button you start an action. A dialog box con-
tains several buttons, for instance: A.1

A.1 ❏ All the settings in the window become valid and the window 
is closed. In some dialog boxes OK triggers an action, for 
example, filming.

A.1 ❏ Same as OK, except that the window is not closed.

A.1 ❏ The dialog box is exited without making any changes.

A.1 ❏ A help text about the dialog box is displayed.
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Buttons for calling up 
functions A.1

You can start many functions in the program both via the menus
or via the icon buttons. A.1

A.1 You find icon buttons on the tool bars, on the subtask cards, or
in the control area of the task cards. They allow fast and intui-
tive execution of functions simply by clicking on the buttons.

A.1

Dimmed fields and buttonsA.1 There are a number of functions which you can only execute if
you have selected an image, for example, or loaded data into
the task card. Buttons and input fields are dimmed (shown gray
or shaded) if you cannot execute the function assigned to them.A.1

A.1 Dimmed button, the function cannot be started.

A.1

A.1 The button is no longer dimmed, you can start the function.

A.1

A.1 The icon is active, for example, you can now draw a ROI on an
image.

A.1

Tool tips A.1

A.1 If you place the mouse cursor over an icon, a short text about
this function is displayed. The tool tip disappears again after a
few seconds. A.1
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Using tab cards A.1

Tab cards are arranged in stacks so that you can place them in
the foreground easily by clicking on a tab. When you activate a
tab card it is placed in the foreground. You can only start a func-
tion from an active tab card.

A.1

Activating a tab card A.1 ✧ Click a tab to activate a card.

The active tab card has a different background color than the
inactive tab cards. A.1

The settings and data that you have entered on the tab card
which was previously active are not changed when it moves
back into the background. When you call up this tab card again
you will find all the data and settings unchanged. A.1

There are two types of tab cards: A.1

❏ Task cards
❏ Subtask cards
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Task cards A.1

The arrangement of the task cards reflects routine operation in
the hospital or practice and their layout supports the examina-
tion procedure, for example: A.1

❏ You can perform an examination in the Examination task 
card.

❏ You can view the results and process them in the Viewing 
task card.

❏ You edit your film sheet in Filming

❏ You postprocess images 3-dimensionally in 3D.

Calling up using the tabs A.1 ✧ Click the tab (1) on the right-hand side of the screen to acti-
vate a task card.
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Calling up using the 
function keys A.1

You can also switch to each task card using the function keys.A.1

✧ Press the F5 key to switch to the Examination task card.

✧ Press the F6 key to switch to the Viewing task card.

✧ Press the F7 key to switch to the Filming task card.

✧ Press the F8 key to switch to the 3D task card.

A.1

Subtask cards A.1

On task cards you will find smaller cards, called subtask cards.A.1

They are used for the following purposes: A.1

❏ Tool boxes, e.g. for graphic evaluation
❏ Setting parameters
❏ Calling up functions and programs
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Using menus A.1

In order to keep the screen clearer, actions are grouped
together in dropdown menus.

A.1

Application-specific menus A.1

The menu bar changes with the task card that is currently active
or the window that is currently open. This way only the functions
are accessible which are relevant for the respective application.

A.1

Patient Browser menu bar A.1 The menu bar of the Patient Browser window contains the fol-
lowing entries: A.1

Viewing menu bar A.1 The menu bar of the Viewing task card contains the following
entries: A.1

Filming menu bar A.1 The menu bar of the Filming task card contains the following
entries: A.1

3D menu bar A.1 The menu bar of the 3D task card contains the following
entries: A.1
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Dropdown menus of the menu bar A.1

The menu bar consists of a row of dropdown menus. Via these
menus a series of functions and settings is accessible. A.1

Selecting a menu A.1 ✧ Click a menu item in the menu bar with the left mouse button.
The dropdown menu is opened.
The menu item is highlighted.

✧ Move the mouse pointer down the menu bar and each drop-
down menu opens and closes in turn.
Only the dropdown menu on which the mouse pointer is 
placed remains open.

Closing the menu A.1 ✧ If you do not want to select a function click the menu title 
again or click on the background outside the dropdown 
menu.
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Selecting an action A.1

A.1 ✧ Move the mouse pointer down a dropdown menu. The 
entries are highlighted one after the other.

✧ Stop at the action you want to execute.
Click on it with the left mouse button.
The action is started and the menu closed.

➭ Menu entries followed by an ellipses open dialog boxes 
(e.g. Browser...). 
Menu entries without an ellipses call up an action directly
(e.g. Expose Film Task).

Options A.1

A.1 Some menu items when clicked do not seem to perform any
action. However, if you look at the dropdown menu again you
will see that the menu item has a checkmark next to it. The
associated option is now active. A.1

✧ Click the menu entry again to deactivate the option.
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Submenu A.1 Some lines in the dropdown menu have a small arrow on the
right-hand side. If you move down to one of these arrows with
the mouse pointer a submenu is displayed. A.1
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Popup menus A.1

Popup menus contain context-specific information. That means
a different popup menu will appear depending on the type of
object you have selected. This menu offers you actions that can
be performed on this object.

A.1

Calling up popup menus A.1 ✧ First select an object with the left mouse button.

✧ Call up the popup menu by pressing the right mouse button. 
The menu belonging to the current object type is displayed.

Selecting an action A.1

A.1 ✧ Move the mouse pointer over the menu.
The entry on which the mouse pointer is placed will be high-
lighted. With a single click (right or left mouse button) you 
can start the function.

➭ If you have not selected an object and click on the right
mouse button a context menu is also opened. This menu now
provides you with actions that are meaningful in the currently
active task card or window as long as nothing is selected.
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Status bar A.1

The status bar at the bottom edge of the window shows you
messages and instructions. A.1

It is subdivided into three columns: A.1

❏ In the first column examination-specific information is 
displayed.

❏ In the second column you will see warnings and messages.

❏ If functions are being executed in the background you will 
see the application as an icon in the third column.

Action history A.1 The actions executed by the program are automatically logged
together with information about whether each step was suc-
cessfully terminated or whether an error occurred. You can
query a list of the last entries in the history at any time. A.1

✧ Click on the task bar with the left mouse key to list the last 
commands and program actions.

➭ You can determine the number of entries in the log in the
History Size dialog box that you call up by clicking the status
bar with the right mouse key.
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Text information in medical imagesA.1

In images various information is displayed as image text. This
text information identifies the patient and documents examina-
tion and image parameters. A.1

Image texts are grouped by content and displayed in the four
corners and along the bottom and right-hand edges of each
image. A.1

Depending on the configuration of your system as well as on
the modality with which an image was acquired, individual items
of information are displayed in an image. A.1

➭ With the Image Text Editor you can define which text ele-
ments are to be displayed in the images.
→ Page A.2–8, Configuring image text
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(1) Patient and examination data
(2) Orientation labels
(3) System-specific information and patient position
(4) Scale bar
(5) Window and pixel values
(6) Image comment
(7) Scan and reconstruction parameters

(2)

(1)

(2)

(7)

(6)

(3)

(4)

(5)
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Contents of the image text components A.1

The following tables list the information contained in the image
text components.

A.1

Patient and examination 
data A.1

In the upper left corner of an image, patient and examination
data are displayed. A.1

A.1

Image text A.1 Abbreviation Example

Patient name - carotid angio

Patient ID - 210329160014

Date of birth - *21-March-29

Acquisition date - 11-May-99

Acquisition time - 16:13:15.71

Series and image number - 1 IMA 217

Scan type or image type and scan 
number

TOP (topogram)
SEQ (sequence)

SPI (spiral, last image)
ROT (rotation mode)

RTD (real time display)
MON (monitoring)
MUL (multiscan)

STA (static)
ICD (interventional cine display)

TOP 1
SEQ 135

SPI 2
ROT 23
RTD 123
MON 34
MUL 2
STA 3
ICD 23

Slice position SP SP 607.8
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Scan and reconstruction 
parameters A.1

In the lower left corner you see the parameters with which the
image was acquired. A.1

A.1

Image text A.1 Abbreviation Example

Contrast/bolus agent +C +C

Voltage kV kV 80

mAs (exposure) mAs mAs 240

Scan time TI TI 0.5

Gantry tilt GT GT 0.0

Slice width or 
slice width / collimation or
slice width / feed per rotation or
slice width / collimation / feed per 
rotation

SL SL 1.0 or
SL 5.0 / 2.5
SL 5.0 / 4.1

SL 3.0 / 1.0 / 4.1

Size and center (x/y) of Field of View FoV 188 0/-26

Convolution kernel (kernel) and 
reconstruction parameters

- A10f L11CD
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System-specific 
information and patient 
position A.1

In the upper right corner the name of your institution, the system
name and software version as well as the patient position and
the view position are displayed. A.1

A.1

Window and pixel values A.1 In the lower right corner the current window values and the pixel
value at the cursor position in the image (mini mean) are
shown. A.1

A.1

Image text A.1 Abbreviation Example

Institution - Hospital

Manufacturer’s model name - SOMATOM

Software version - VA40A

Patient position (direction and 
position) and view position

H (head first)
F (feet first)

LL (left lateral)
RL (right lateral)

SP (supine)
PR (prone)
CR (cranial)
CA (caudal)

H-SP-CR or
H-SP (topogram mode)

Image text A.1 Abbreviation Example

Window width (contrast) W W 250

Window center (brightness) C C 50

Mini mean M M -3
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Exiting the program A.1

The system shuts down in two stages A.1

❏ Termination of the application program

❏ Shutdown of the operating system

Before you can shut down the system, you must exit all appli-
cations. A.1

✧ In the main menu, call up System > End.

The End dialog box is displayed. A.1

A.1 ➭ If you do not want to exit, click on No. You return to the user
interface.
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Shutting down the 
operating system A.1

With the End dialog box, you shut down the system to switch it
off. A.1

✧ Select the “Shut down the system” option.

A.1 ✧ Confirm with Yes.
The system is shut down.

Restarting the system A.1 If you want to restart the system, select the second option in the
End dialog box. A.1

✧ Click on Yes.

The system is restarted.
A.1

Restarting syngo A.1 ✧ Click the third option in the End dialog box to restart only the 
syngo application program.

A.1
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CHAPTER

A.2

Configuring the 
User Interface A.2
You can configure task cards, windows, and individual functions
of the program, i.e. adapt them to your requirements. A.2

To configure windows and task cards you first call up the
Configuration Panel where you will find icons representing
various applications. You then double-click on an icon to open
the corresponding configuration window. A.2

For example, you can define which buttons the tool bar of the
Patient Browser window contains.

A.2

Calling up the 
Configuration Panel A.2

✧ Call up Options > Configuration... to open the 
Configuration Panel.
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Calling up configuration windows A.2

Configured program parts are represented by icons in the
Configuration Panel.

A.2

A.2 ✧ Double-click on the icon to display the configuration window 
for the Patient Browser.
→ Chapter D.7, Configuring the Patient Browser

A.2 ✧ Double-click on the icon to display the configuration window 
for the archiving and network functions.
→ Chapter F.6, Configuring data transmission

A.2 ✧ Double-click on the icon to display the configuration window 
for assignment of study-specific film layouts.
→ Chapter G.7, Configuring Filming Layout

A.2 ✧ Double-click on the icon to configure film layouts or create 
new film layouts.
→ Chapter G.7, Configuring Filming Layout
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A.2 ✧ Double-click on the icon to configure the patient registration.
→ Chapter B.5, Configuring Patient Registration

A.2 ✧ Double-click on the icon to configure the Viewing task card.
→ Chapter E.8, Configuring the Viewing Task Card

✧ Call up Options > Configure 3D in the main menu of the 3D 
task card to configure the 3D application.
→ Chapter H.13, 3D Configuration

➭ You can call up the 3D configuration only when a patient is
loaded in the 3D task card.

A.2
Version A40A A.2–3
Oct. 2001

 0.0



Configuring the User Interface Basics
A.2 ✧ Double-click on the icon to change individual settings for an 
examination with CARE Bolus.
→ Page C.8–28, Configuring the CARE Bolus

A.2 ✧ Double-click on the icon to select the mean value to be used 
for calculation in HeartView examinations.
→ Page C.7–12, Configuration

A.2 ✧ Double-click on the icon to adapt the evaluation functions of 
the Osteo task card to your requirements.
→ Page J.4–1, Configuring Osteo Evaluation

A.2 ✧ Double-click on the CT Pulmo icon in the Configuration 
Panel dialog box to call up the configuration window for this 
task card.
→ Page K.4–1, Extended functions in Pulmo

A.2
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A.2 ✧ Double-click on the icon to adapt the evaluation functions of 
the DynEva task card to your requirements.
→ Page N.5–1, Configuring DynEva

A.2 ✧ Double-click on the icon to adapt the evaluation functions of 
the Volume task card to your requirements.
→ Page O.4–1, Configuring Volume Evaluation

A.2 ✧ Double-click on the icon to adapt the evaluation functions of 
the CalciumScoring task card to your requirements.
→ Page M.5–1, Configuring CaScoring

A.2 ✧ Double-click on the icon to adapt the evaluation functions of 
the Examination task card to your requirements.
→ Page C.13–1, Configuring Examinations

A.2
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Defining the regional settings A.2

Under Regional Settings, you can define the language of the
user interface and other settings, such as the date format. A.2

A.2 ✧ Double-click on this icon.

The configuration for regional settings appears. A.2

➭ The user interface for the regional settings is always in
English whatever language is set.
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Setting the language A.2 ✧ Select the language you require on the Regional Settings 
subtask card and confirm with OK.

The application is restarted with the new language. A.2

A.2

Other regional settings A.2 You can make further settings on the other subtask cards. A.2

✧ In particular, define the format for the Date and Time.

➭ We recommend to select the short date style.

NOTE

A restart of the system is necessary to apply the change of 
the language. A.2
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Configuring image text A.2

With the Image Text Editor you can define which text elements
will be displayed in the images. A.2

A.2 ✧ Double-click on this icon of the syngo Configuration Panel.

The configuration editor Image Text Configuration is dis-
played. A.2
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Basics Configuring the User Interface
Image type A.2 You can define individual settings for each modality. A.2

➭ The default setting is used if no other setting is specified for
the displayed image.

A.2

✧ Select the type of image you require from the selection list 
View Name.

The setting for this text selection is displayed.
A.2
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Configuring the User Interface Basics
Number of texts A.2 You can change the default text mode. A.2

✧ Click on the required option button.

A.2 ❏ All Text
All available text information is displayed in the images.

❏ Customized Text
You can make a selection from the available texts.

❏ No Text
No texts will be displayed in the images.

A.2

NOTE

If you select the setting No Text, 
no orientation marks or scale will be displayed either! A.2
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Basics Configuring the User Interface
Text selection A.2 If you have selected the Customized Text option, you can put
together any text selection. A.2

✧ Activate or deactivate the required checkboxes.

The text selection is displayed. A.2

A.2

➭ Depending on the configuration of your system it might not be
possible to display some texts.

A.2

NOTE

Patient Name cannot be displayed without orientation 
labels. A.2
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Exiting a configuration window A.2

As soon as you have changed settings in a configuration win-
dow, you can exit the configuration window with or without sav-
ing your changes.

A.2

A.2 ✧ Click on the OK button to save all your settings and exit the 
configuration window.

A.2 ✧ Click on the Apply button to save your settings but leave the 
window open.

A.2 ✧ Click on Vendor Default to restore the original settings.

A.2 ✧ Click on Cancel to cancel configuration, reject all settings 
and close the window.
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A.3
 Service Functions A.3
The system provides a range of service functions for mainte-
nance, checking, and configuring the system for authorized
users, i.e. system administrators. A.3

➭ For service-technical reasons, the user interface of the ser-
vice functions is always in english independent of the national
language selected.
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Displaying the maintenance statusA.3

To ensure smooth operation, your system must be maintained
at certain intervals. A.3

The system contains a dialog box which shows you when your
system must be inspected again. A.3

✧ Call up Options > Maintenance....

The Maintenance Status dialog box is displayed. A.3

➭ On monochrome monitors, it might be difficult to see the
progress bar.
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Basics Service Functions
The progress bar shows you when the next maintenance of
your system is due by means of a colored display. A.3

As long as the display is in the green range, you can close the
window again with OK. If the bar moves into the red range, you
can only close this window again after maintenance has been
performed. A.3

➭ In that case, move the window to one side, finish off the
examination, and contact Siemens Service.

➭ For further information, please contact your Siemens Service
or your system administrator.
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Service Functions Basics
Local Service A.3

In addition to the user-specific configuration, there is a configu-
ration level for authorized users. A.3

✧ Select Options > Local Service... to call up the Authenti-
cation window.

Depending on the configuration access rights in your system,
several service levels are available. A.3

➭ For further information, please contact your Siemens Service
or your system administrator.
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Remote Service Access A.3

Your system can also be serviced by Siemens Service via
modem. A.3

In the Remote Service Access Control window, you can grant
access rights to service so that service personnel can perform
maintenance. A.3

✧ Call up Options > Remote Service... to display the Remote 
Service Access Control dialog box.
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Service Functions Basics
A.3

➭ For further information, please contact your Siemens Service
or your system administrator.

A.3

NOTE

As long as you have assigned full access rights to service, 
i.e. maintenance is in progress, you cannot continue 

working with your system. A.3

✧ Select Limited Access or No Access and click OK or 
Apply to continue.
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Logbook A.3

Your system has a logbook that records all system and applica-
tion-relevant events, for example error messages. A.3

✧ Call up Options > Event Log... to display the Event Log 
dialog box.

You can select the type and date of the messages that you want
to display. A.3

➭ For further information, please contact your Siemens Service
or your system administrator.

A.3
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CHAPTER

A.4
 First Steps A.4
The following pages provide you with a short introduction to
working with your computer tomograph. A.4

Here you can familiarize yourself with the typical procedure for
a routine examination with all its individual steps using the
example of a cranial phantom or any other phantom you might
have: A.4

❏ After the phantom has been positioned you enter the data 
required for examination with the patient registration.

❏ Then scan a topogram and perform two spiral scans.

❏ With the examination data, you can calculate the slice 
images and perform initial image evaluation.

❏ For detailed postprocessing, load the images onto the 
Viewing card with the Patient Browser and evaluate them 
there in detail.

❏ On the Filming card, you can collect the images for 
documentation on film sheet and send them via network for 
further postprocessing.

A.4

NOTE

Do not perform these first steps on a patient. Use one of the 
phantoms supplied or your own cranial phantom for the 

examination described. A.4
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Registering a patient A.4

Before you can examine a patient, you must register the patient.A.4

A.4 ✧ Call up Patient > Register in the main menu.
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Basics First Steps
Entering the necessary
data A.4

The fields that you must always fill in for an examination are
shown in bold type. A.4

✧ Enter a patient name (Last name).

✧ Enter a Patient ID.

✧ Enter the Date of birth.

✧ Click on the Sex.

➭ This data is necessary to meet the DICOM requirements.

✧ Click on the arrow next to the Patient position field and 
select a patient position.

Selecting an examination A.4

✧ Click on the arrow next to the Study field.

✧ Click on the + sign in the list which is opened out in front of 
Head. Select HeadSpi after that.

A.4 ✧ Close the patient registration with the Exam button.
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Examining a patient A.4

You now see the examination card. A.4

(1) Main menu
(2) Topo segment (left) and tomo segment (right)
(3) Chronicle
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Basics First Steps
Scanning a topogram A.4 The first examination step, the topogram, is already selected in
the chronicle. A.4

A.4 ✧ Click on Load.

A.4 ✧ Press the Start button on the control box.

A.4

➭ Depending on the actual table position you are prompted to
press MOVE before the scan trigger is released.

CAUTION

Source of danger: Radiation in the scanning room after the 
Start button has been pressed A.4

Consequence: Radiation damage possible A.4

Remedy: Leave the scanning room before initiating 
scanning. Or wear protective clothing. A.4
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First Steps Basics
The topogram is scrolled down in the topo segment while it is
being scanned. A.4

Adapting ranges A.4

A.4 The examination ranges of the following scans are displayed in
the topogram according to the scan protocol selected. A.4

✧ Select the ranges by clicking on the corresponding entry in 
the chronicle.

✧ Click on a handle on the horizontal border lines. Hold the 
mouse button down and enlarge or reduce the range con-
cerned.
A.4–6 syngo Navigator Operator Manual

 0.0



Basics First Steps
First spiral scan A.4

A.4 ✧ Click on the first spiral scan in the chronicle.

✧ Click on the Load button.

✧ Press the Move button on the control box.

✧ Then press the Start key.

After a delay has elapsed, scanning begins. The remaining
scan time is displayed. A.4
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First Steps Basics
You can see the progress of scanning in the topo segment. The
slice images are displayed continuously with reduced image
quality in the tomo segment. A.4
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Basics First Steps
Next spiral scan A.4 After the first spiral scan is completed, the system pauses. A.4

A.4 ✧ Press the Move button on the control box until the starting 
position for the next scan is reached.

A.4 ✧ Press the Start button on the control box.

The next scan is automatically started after the delay has
elapsed. The system pauses after the range has been scanned
completely.

A.4

Reconstructing images 
with full matrix A.4

You now reconstruct slice images from the scan data and have
different image fields of view displayed. First, calculate an over-
view image for setting the fields of view. A.4

A.4 ✧ Click on the first spiral scan in the chronicle.

A.4 ✧ Select the Recon subtask card and select a new recon job.

A.4 ✧ Click on the Overview button to display an overview image 
of the entire scan field.

➭ Displaying the overview image can take some time.
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First Steps Basics
In the tomo segment, the first reconstruction target (numbered
with “1”) for this spiral scan is displayed. A.4

A.4

✧ Click on one of the handles displayed.

✧ Hold the mouse button down and reduce or enlarge the field 
of view.

A.4 ✧ Select the third recon job on the Recon subtask card and set 
the field of view in the same way. 

A.4 ✧ Then start reconstruction of the first spiral scan with the 
Recon button.

✧ Then repeat these steps for the second spiral scan.
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Basics First Steps
Evaluating images A.4

A.4 ✧ Call up 2D Tools > Graphics and 2D Tools > Image 
Manipulation.
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First Steps Basics
A.4 ✧ Scroll through the tomo segment to the image that you want 
to evaluate using the dog-ears.

A.4 ✧ Click on the Circle button to draw in and evaluate a region of 
interest (ROI).

✧ Drag open a circle holding the left mouse button down and 
release the mouse button again. The smallest, largest, mean 
density value and the size of the area are displayed.

A.4 ✧ Click on the Distance button and drag a line between the 
required start and end point holding the left mouse button 
down to measure the distance.

A.4
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A.4

Ending an examination A.4

A.4 ✧ Click on End Exam on the Examination card.

✧ Click on Yes in the dialog box displayed to delete the raw 
data of the examination of the phantom.

➭ So a later reconstruction will not be possible any more.

The images of your examination have already been saved. The
examination card is empty again. A.4
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Retrieving and postprocessing 
images A.4

With the Patient Browser, you can search for images of the
examination in your database and then transfer them to the
Viewing task card for evaluation. A.4

A.4 ✧ First click on the Viewing card and then call up Patient > 
Browser in the main menu.
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Searching for patient data 
and loading for evaluation A.4

✧ Scroll through the list of patients in your local database with 
the scroll bar.

As soon as you have found the patient you are looking for: A.4

A.4 ✧ Click on the patient entry.
All the studies of the patient are displayed.

A.4 ✧ Then click on the entry of the study you require.

A.4 ✧ Finally double-click on the entry of the scan series that you 
want to evaluate.

The Patient Browser window is closed. A.4
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First Steps Basics
You can see the images of the loaded scan series on the
Viewing task card. The associated patient folder is displayed in
the top right-hand corner of the card. A.4
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Scrolling through the
series A.4

A.4 ✧ Use Image+ and Image- on the symbol keypad of your key-
board to scroll through the scan series.

✧ Click on the image that you want to evaluate.

The image is now selected and has a blue dotted border.

A.4

Selecting a large-format 
layout A.4

A.4

✧ Click the View card in the subtask card stack into the fore-
ground.

✧ Select layout 1:1.

Windowing an image A.4

A.4 ✧ Move the mouse in the image holding the center mouse but-
ton down:
up/down (changing the window center)
right/left (changing the window width)
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Measuring a distance A.4

A.4 ✧ Click the Tools card in the card stack into the foreground.

✧ Click on the Distance button to measure the distance 
between two points in the image.

✧ Place the mouse cursor on a starting point of the distance 
line, hold the left mouse button down and drag the line to the 
end point.

As soon as you release the mouse button, the distance is dis-
played in the image in centimeters. A.4
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Evaluating an area A.4

A.4 ✧ Click on the Circle button on the Tools card to draw and 
evaluate a circular region of interest (ROI) in your image.

✧ Draw a circle in the image holding the left mouse button 
down.

As soon as you release the mouse button, the evaluation
results of the ROI are displayed in the image. A.4
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First Steps Basics
Saving an image A.4

A.4 ✧ Call up Patient > Save As.

✧ Enter a designation in the dialog box displayed next to Save 
images in new series and click on OK.

Sending an image through 
the network A.4

✧ Select an image in the image area.

✧ Call up Transfer > Send To Node 1 to send the image to this 
preconfigured address in the network.

➭ For sending images, your system has to be connected to a
network.
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Filming images A.4

After postprocessing and evaluation you can expose the exam-
ination results on film for reporting. A.4

✧ Select the images in the Patient Browser and transfer them 
to the Viewing task card.
→ Page A.4–14, Retrieving and postprocessing images

➭ If necessary you can refresh the Patient Browser display
with View > Refresh.

✧ Click on an image in the image area of the Viewing card 
holding the Ctrl key down.

A.4 ✧ Call up Edit > Select Series from the main menu.

The complete series is now selected.

A.4

Transferring images for 
filming A.4

A.4 ✧ Click on the Copy to Film Sheet button on the Patient sub-
task card.

All the selected images are transferred to the Filming task
card. A.4
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First Steps Basics
Calling up Filming A.4 ✧ Click on the Filming tab on the right-hand edge of the 
screen.

✧ If more than one film sheet is displayed, page through the 
film sheets of your selected series using the dog-ears (top 
right corner of the image area).
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Deleting an image A.4 ✧ With the left mouse button, click on an image that you do not 
want to film.

The image now has a blue dotted border. A.4

A.4 ✧ Click on the Delete button.

The image is deleted from the film sheet.

A.4

Exposing images on film A.4

A.4 ✧ Click on the Expose Film Task button to document the 
images on film.
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CHAPTER

B.1
 Introduction B.1
Before you can examine a patient with your system, you must
register him or her. Registration means that you give your sys-
tem all the information about a patient that it requires for an
examination. B.1

Depending on how registrations are organized in your hospital
and how much time you have for registration, you can choose
between different patient registration procedures.

B.1

Emergency registration B.1 If a patient is admitted who is in an extremely critical condition
and must therefore be examined and treated immediately, call
up emergency registration. This reduces the time before you
can begin the examination to a minimum.

B.1

Registration B.1 However, if you want to register a patient for an examination,
then you first enter his or her patient data or call it up from the
database and then examine the patient.

B.1
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Introduction Patient Registration
Preregistration B.1 If you want to prepare the system to examine a patient at a later
point in time, then you can preregister the patient. 
For example, you can enter the data in the morning for all the
patients to be examined during the day. When you want to
begin an examination, simply call up this data and edit it, if nec-
essary. This saves time during the examinations. B.1

HIS/RIS query B.1 If your system is linked to, and licensed and registered for an
HIS/RIS system (hospital and radiology information system),
you can call up data for the patient to be examined. B.1
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Patient Registration Introduction
Calling up patient registration B.1

You can call up patient registration both in the Patient menu
and by using icon buttons on various task cards and from the
Patient Browser. You can choose between emergency regis-
tration and normal registration. B.1

Patient menu B.1

B.1 ✧ Call up Patient > Emergency or Patient > Register.... 

The Emergency Registration or the Patient Registration
window is then displayed.

B.1

Or B.1

Buttons B.1

B.1 ✧ Click on the icon button on the task cards or on the tool bar 
of the Patient Browser.

Or B.1

Symbol keypad B.1

B.1 ✧ Press the Patient Register key on the symbol keypad.
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Introduction Patient Registration
The Patient Registration window B.1

The Patient Registration window is subdivided into four areas
into which you can enter the following data: B.1

(1) Personal data of the patient (PATIENT)
(2) Referral data (HOSPITAL)
(3) Study-specific data (PROCEDURE)
(4) Institution data (INSTITUTION)
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Patient Registration Introduction
Personal data of the 
patient B.1

In the PATIENT area, you can enter all the personal details and
any additional information about the patient. B.1

B.1

Referral data B.1 In the HOSPITAL area, you can enter the referring physician,
the preliminary diagnosis, preliminary admission ID, and the
hospital ward in which the patient is located.

B.1

Study-specific data B.1 In the PROCEDURE area, you can enter information about the
planned examination, e.g. the patient position and the examina-
tion to be conducted.

B.1

Institution data B.1 In the input fields of the INSTITUTION area, you can register
the name of your hospital or practice and the names of your
examinations personnel. B.1

B.1

NOTE

Patient name, patient ID, date of birth and sex
are used for unique identification of a patient in the 

databases or on archive media. B.1
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B.2

Registering an 
Emergency Patient B.2
If an emergency patient is admitted to your institution, it is
essential to be able to examine and treat the patient immedi-
ately without wasting time entering the patient’s data. B.2

In such cases call up emergency registration and switch to the
Examination task card immediately. B.2

Or you conduct an emergency registration from the Patient
Registration window if this is already open.
→ Page B.3–3, Emergency registration in the Patient Registra-
tion window B.2

In this way, you can reduce the time between admission of the
emergency patient and the beginning of the examination to a
minimum. B.2

You can complete the data about this patient in the Patient
Browser later on.
→ Page D.4–2, Correcting patient or examination data B.2
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Registering an Emergency Patient Patient Registration
Patient emergency window B.2

After you have called Patient > Emergency... in the main menu
or in the Patient Browser menu, the Emergency Registration
window is displayed. B.2
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Patient Registration Registering an Emergency Patient
Performing an emergency 
registration B.2

The system has already entered unique codes for the patient
name and the patient ID, in case, for example, it is not possible
to communicate with the patient. You only have to add a few
items of data before you can start examining the patient.

B.2

Codes for 
patient name and ID B.2

The code for Last name comprises the date, time, and an
abbreviation for daylight-saving time (DST) or standard time
(STD) and (depending on configuration) the preset study
description, for example: “99.12.31-23:59:00-STD-Thorax-
Trauma”. B.2

In the field for Patient ID, there is a combination of the date,
time, abbreviation for daylight-saving or standard time, and the
identification number of your system (unique worldwide). B.2

➭ The ID entered automatically is only valid locally, that is, it is
not transmitted to the RIS system.

Adding necessary data B.2 The cursor is in the input field for the date of birth. B.2

B.2 ✧ Enter the date of birth of the patient.

Or B.2

B.2 ✧ Skip the date of birth by pressing the tab key, e.g. if you do 
not know it.
Your system then uses the provisional date of birth 
(18.11.1858).
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Registering an Emergency Patient Patient Registration
✧ Enter the sex of the patient.

Or B.2

✧ Skip this data by pressing the tab key.
Your system then enters “Other” for the sex.

Registration B.2

B.2 ✧ Click on the Exam button to register the emergency patient.

The Examination task card is opened and you can begin with
the examination immediately.

B.2

B.2

NOTE

Depending on the configuration it might be necessary to 
enter, for instance, the planned examination and the patient 

position in the Emergency Registration window before 
you can register the emergency patient. B.2
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Patient Registration Registering an Emergency Patient
As soon as you have more time after the examination you can
complete the patient and examination data of your emergency
patient using the Patient Browser. You then also replace the
codes and provisional data by the correct data (e.g. the com-
plete patient name).
→ Page D.4–2, Correcting patient or examination data

B.2

B.2

Canceling emergency 
registration B.2

You can cancel emergency registration at any time, e.g. if you
have accidentally called up the Emergency Registration win-
dow instead of the Patient Registration window.

B.2

B.2 ✧ Click on Cancel to stop emergency registration. You return 
to the application from which you called up the emergency 
registration.

B.2

NOTE

You cannot perform emergency registration during a 
running examination. B.2

✧ First finish off or interrupt the current examination and 
then register your emergency patient.
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B.3

Registering 
a New Patient B.3
No data are yet stored on your system about a patient who has
not yet been examined in your hospital or practice.
Before an examination you must therefore enter all the data
about this patient.

B.3

Registration B.3 If you enter the patient’s data and want to examine the patient
immediately then you must fill in at least those input fields
whose names are displayed bold.

B.3

Preregistration B.3 If you only want to preregister the patient for later examination,
his or her sex, name, patient ID, and date of birth is sufficient. B.3
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Registering a New Patient Patient Registration
You will enter the data of a new patient in the empty Patient
Registration window. B.3

✧ Call up the Patient Registration window.
→ Page B.1–3, Calling up patient registration

➭ If you call up patient registration from the Patient Browser
make sure that you have not selected a patient or study there.
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Patient Registration Registering a New Patient
Emergency registration in the 
Patient Registration window B.3

You can conduct an emergency registration from the Patient
Registration window at any time. B.3

B.3 ✧ Click on the Emergency button to activate the Examination 
task card and to begin with the examination.

Provisional patient code 
and patient number B.3

If you have already entered a patient name, your system places
the term “EMERGENCY” in front of the last name of the emer-
gency patient to be identified. If a study description is also spec-
ified, it is appended to the end of the patient ID. B.3

Example: If the last name is “Miller” and the study description
“Thorax Trauma”, your system uses the ID “EMERGENCY-
Miller-Thorax-Trauma” as the patient name. B.3

➭ If you have not entered a name, the system forms the code in
the same way as for registration in the Emergency
Registration window.
→ Page B.2–3, Codes for patient name and ID

Entries in the Patient ID field are overwritten by the automatic
identification made up of the date, time, abbreviation for day-
light-saving or standard time, and the identification number of
your system (unique worldwide).
→ Page B.2–3, Codes for patient name and ID B.3
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Registering a New Patient Patient Registration
Patient and examination 
data entered B.3

All the other patient and examination data that you have already
entered in the Patient Registration window, are taken over
unchanged. Your system displays a message box if information
which is mandatory for the examination of the emergency
patient is missing (e.g. patient position). B.3

B.3 ✧ Close the message window with OK.

B.3 ✧ Add missing data in the Patient Registration window before 
you click on Emergency again.

➭ Depending on the configuration, your system automatically
enters “Other” as the sex and “11/18/1858” as the date of
birth, if you do not enter these data. If you enter the age
instead of the date of birth, the system calculates the date of
birth from the current date.

After the examination or later on you can complete or correct
the data about the emergency patient using the Patient
Browser.
→ Page D.4–2, Correcting patient or examination data B.3
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Patient Registration Registering a New Patient
Entries in the PATIENT area B.3

After you have called up patient registration, the cursor is in the
input field for patient name in the PATIENT area. B.3

The Exam and Preregister buttons remain deactivated until
you have entered all the information required to register or pre-
register a patient.

B.3

Personal patient data include name, patient number, age, and
sex. This data uniquely identifies the patient in your databases.B.3
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Registering a New Patient Patient Registration
✧ Enter the last name and the first name for your patient.

✧ Enter a patient number.

If you do not enter a patient number, your system automatically
generates an identification code from the date, time, abbrevia-
tion for daylight-saving or standard time, and the identification
number of your system (unique worldwide).
→ Page B.2–3, Codes for patient name and ID B.3
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Patient Registration Registering a New Patient
B.3 ✧ Enter the date of birth of the patient. 

➭ The input format for the date of birth depends on the regional
settings of your operating system. The valid input format is
displayed in the status line.

➭ You may separate day, month, year with ’-’, ’.’ or ’/’ or a blank. 
You can enter the month numerically or as a three-letter
abbreviation. 
You can enter the year with four or two digits. 
Examples: Mar/21/55 or 3-21-1955 or 21 03 55.

➭ Enter the year of birth with four digits for patients over
100 years old. Only dates of birth after 18.11.1858 are pro-
cessed correctly.

✧ Enter the sex of the patient.

B.3
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Registering a New Patient Patient Registration
B.3 Your system has already calculated the age of the patient from
the date of birth you entered above. B.3

✧ Check the age shown. If it is incorrect you must correct the 
date of birth.

➭ If you do not know the date of birth you can enter the esti-
mated age here. The system then calculates a date of birth
from the current date. In the selection field next to it you can
enter whether the age is in years, months or days (for exam-
ple for infants).

B.3

NOTE

Check once more that the patient name, patient number, 
date of birth, and sex are correct to avoid confusion with 

other patients. B.3
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Patient Registration Registering a New Patient
Entering admission data B.3

In the HOSPITAL area you can enter information about admis-
sion of the patient to your practice. B.3

✧ Enter the name of the physician (e.g. family doctor) who 
referred the patient or select one from the selection list.

✧ Enter the admitting diagnosis or select it from the selection 
list.
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Registering a New Patient Patient Registration
✧ Enter the ward where the patient is staying or select it from 
the selection list.

✧ Enter a preliminary patient number.

➭ In Registration Configuration you can define the entries in
these selection lists. 
→ Page B.5–2, Defining entries in the selection list

B.3
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Patient Registration Registering a New Patient
Entering examination data B.3

In the PROCEDURE area you can enter information about the
examination to be conducted. B.3
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Registering a New Patient Patient Registration
Entering one study B.3

If only one study is possible during a session you can define it
in the Study input field. B.3

✧ Enter the first few letters of the required study.

The study list opens up and the first study which matches your
entry is highlighted and placed in the input field. B.3

✧ If you click on a study in this list it is placed in the input field 
immediately. 

It then also appears in the field Requested Procedure imme-
diately. B.3
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Patient Registration Registering a New Patient
Or B.3

✧ Scroll through the study list with the scroll bar until you find 
the required region of the body.

✧ Click on the  symbol in front of this entry to display all the 
studies grouped together for this region.
The  symbol becomes a  symbol.

✧ Click on the  symbol to hide the studies again.

✧ Click on the study you require in the selection list. 

It then appears in the Study input field. B.3

+

+ -

-
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Registering a New Patient Patient Registration
Entering the patient position B.3

For the examination and the ensuing evaluation it is essential
that the patient position is entered correctly. B.3

➭ During the registration for the examination and on the
Examination task card, you can change the patient position
entered again.

After you have entered the requested examination, you enter
the position that the patient is to adopt during the examination.B.3

➭ In the Examination task card you can change the patient
position again.

✧ Select the patient position for the (first) study in the selection 
list. The patient position is defined as direction - position.

Direction: B.3

❏ Head First
The patient is lying with his or her head toward the 
examination unit.

❏ Feet First
The patient is lying with his or her feet toward the 
examination unit.

Position: B.3

❏ Left Lateral
The patient is lying on the left-hand side.

❏ Right Lateral
The patient is lying on the right-hand side.

❏ Supine
The patient is supine.

❏ Prone
The patient is prone.
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Patient Registration Registering a New Patient
Administration number B.3

The administration numbers are intended for internal manage-
ment numbers of the external examinations. B.3

If you have compiled a study list the following data refer to all
studies in the list. B.3

Configuration-dependent input and output field for the access
number of the study assigned by the RIS (radiological informa-
tion system). B.3
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Registering a New Patient Patient Registration
Entering institution data B.3

In the INSTITUTION area, you enter the information about the
examining institution and the examination personnel. This infor-
mation can be helpful if the examination results are passed on
to a different organization for reporting. B.3

✧ Enter the name of the hospital or practice or select it from the 
selection list.

✧ Enter the name of the examining physician or physicians or 
select them from the selection list.

✧ Enter the name of the operator or operators or select them 
from the selection list.

➭ In Registration Configuration you can define the entries in
these selection lists. 
→ Page B.5–2, Defining entries in the selection list
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Patient Registration Registering a New Patient
Completing data entry B.3

After you have entered all the necessary patient data in the
Patient Registration window, you can register the patient for
the ensuing examination or preregister him or her for examina-
tion later on.

B.3

Registering a patient for the examination B.3

If you want to examine the patient directly afterwards, register
the patient now. The ensuing examination is conducted with the
data that you have entered. B.3

Registration B.3

B.3 ✧ Click on the Exam button.
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Registering a New Patient Patient Registration
Depending on the configuration of your system, a dialog box
appears in which you must confirm the patient position, weight,
and, if necessary, the date of birth of the patient. B.3

B.3 ✧ Confirm the information with Confirm.

➭ Click on Cancel, if this data is not correct. You will return to
the Patient Registration window.
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Patient Registration Registering a New Patient
Patient already known to 
the system B.3

When you have confirmed the patient data the system checks
whether a patient with this personal data has already been pre-
registered or is stored in the local database. If so, the Patient
not unique dialog box is displayed. B.3

B.3 ✧ Mark the patient entry and confirm by clicking the Exam but-
ton.

Or B.3

B.3 ✧ Click on Cancel to cancel registration in order to change the 
patient data.
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Registering a New Patient Patient Registration
Depending on your configuration the system checks during reg-
istration whether the relation between the age and the weight is
plausible. If the system finds a mismatch, registration is can-
celed. You then return to the Patient Registration window and
you can correct your entries.

B.3

After successful completion of all checks, the following mes-
sage appears in the footer of the Patient Registration window:
“Transferring patient to examination...”. B.3

The patient is now registered for the examination. B.3

The Patient Registration window is closed and you return to
the Examination task card. B.3
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Patient Registration Registering a New Patient
Preregistering a patient B.3

You can preregister the patient with the data entered if you want
to conduct the examination later on. You can call up the patient
when you start the examination and therefore save time during
routine examinations.
→ Page B.4–1, Registering a Known Patient B.3

Preregistration B.3

B.3 ✧ Click on the Preregister button.

The system checks whether the patient has already been pre-
registered or is already stored in the database and displays the
dialog box Patient not unique if necessary.
→ Page B.3–19, Patient already known to the system

B.3

After that the following message appears in the footer of the
Patient Registration window:
“Preregistering patient...”. B.3

The patient is put in the schedule. All the input fields of the
Patient Registration window are now empty again. You can
enter the data of the next patient.

B.3

➭ The data of a patient may appear twice in the scheduler if the
patient has been preregistered at two consoles, simulta-
neously. In that case, delete one of the entries.
→ Page D.5–16, Deleting data
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Registering a New Patient Patient Registration
Canceling patient registration B.3

You can cancel entering patient data any time. All data that are
entered in the Patient Registration window are lost. 

B.3

B.3 ✧ Click on the Cancel button.

The Patient Registration window is closed and you return to
the application from which you called up patient registration. B.3
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CHAPTER

B.4

Registering a Known 
Patient B.4
A patient who is preregistered or has already been examined in
your hospital or practice is known to your system. B.4

If you want to register a known patient for an examination you
do not need to enter the patient’s data again. You can search
for the patient in the databases and place the information stored
in the Patient Registration window, which saves time during
registration.

B.4

HIS/RIS-query B.4 If the data of the patient has already been entered via an HIS/
RIS system, you can call up that data from the hospital network
and place it in the scheduler. The patient is then preregistered.B.4

Preregistered patient B.4 If the patient is preregistered you call up the data entered pre-
viously and add to it, if necessary. After that you register the
patient for examination.

B.4

Patient already examined B.4 You can use the personal data of a patient who has already
been examined from the database. Check the data, correct it, if
necessary, and enter the new examination data. After that, reg-
ister the patient for the ensuing examination or preregister the
patient if you do not want to examine him or her until later on.B.4
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Registering a Known Patient Patient Registration
Performing an HIS/RIS query B.4

With an HIS/RIS query, the patient data entered in the hospital
network is updated at specific intervals. B.4

Automatic query B.4

Depending on the configuration, your system either queries
data intended for your workstation, or data from the HIS/RIS
system intended for other workstations with the same modality. 
→ Page B.5–11, Selecting a worklist B.4

This process is triggered automatically at specific intervals if
you activate it in the configuration window of Patient
Registration.
→ Page D.2–4, Updating the scheduler
→ Page B.5–10, HIS/RIS query

B.4

Manual query B.4

You can also query the HIS/RIS system manually at any time.B.4

B.4 ✧ Call up View > Update Worklist in the Patient Browser or 
double-click on the Scheduler symbol.
→ Page D.2–4, Updating the scheduler

➭ Before you start looking through the patient data in the data-
bases, make sure that the scheduler contains all the patient
data required for the examination.
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Patient Registration Registering a Known Patient
Defining the worklist time 
range B.4

If configured, the window Worklist Time Range appears when
you make a manual HIS/RIS query. In it you can define the start
and end time of the patient data entered in the HIS/RIS system
for your query.
→ Page B.5–11, Defining the scope of the worklist B.4

You can delimit the worklist range to a period of interest to you,
for example, to all the patient data entered that day. B.4

✧ Enter the start and end point (date and time) of your worklist 
query. 

B.4 ✧ Click on Get Worklist to call up the updated worklist for the 
defined period.
→ Page B.4–7, Search list

Or B.4

B.4 ✧ Click on Cancel to close the Worklist Time Range window 
without updating the worklist.
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Registering a Known Patient Patient Registration
Searching in the Patient 
Registration window B.4

You can search for patient data in the databases from the
Patient Registration window and then use the data for regis-
tration. 

B.4

Entering search information B.4

✧ Call up the Patient Registration window.

➭ If you call up registration from the Patient Browser, make
sure that no patient or study is currently selected there to
ensure that the registration dialog opens empty.

✧ Enter the data known to you in the fields Last name, Patient 
ID, Referring physician and Ward. 
→ Page B.3–5, Entries in the PATIENT area

➭ It does not matter whether your entries contain upper or lower
case letters.
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Patient Registration Registering a Known Patient
Wildcards for patient name, 
ID, physician and ward B.4

If you know only part of the name or part of the ID of the refer-
ring physician, or the ward of the patient you are looking for, you
can use an asterisk "*" as a wildcard. B.4

A wildcard stands for any number of characters (letters and/or
numbers). B.4

➭ You can use up to two asterisks "*" as wildcards in the input
field, before and/or after the known part of the name or ID.

➭ If you leave one or more fields empty, the search is performed
as if you had entered an "*".

➭ If you enter first and last names of a patient for the search, 
you must separate them by a "*".

Example of a patient nameB.4 If you enter “Mill*”, the names “Miller” and “Mill”, but not
“Hamilton” will be found.

B.4

Example of a patient ID B.4 If you enter “*sy*”, the patient IDs “GO18ENSY39987” and
“SYHODSON40425” will be found. B.4
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Registering a Known Patient Patient Registration
Starting a search B.4

As soon as you have entered the data known to you, you can
start the search.

B.4

B.4 ✧ Click on Search.

The Search button turns into the Abort button. B.4

The databases of your system are now searched for the patient
with the data entered. B.4

➭ In Registration Configuration you can define which data-
bases (e.g. local database, database in network, archive) are
to be searched.
→ Page B.5–5, Configuring the patient search

Canceling a search B.4

You can cancel a search at any time, for example, if you have
made a mistake entering the name. B.4

B.4 ✧ Click on Abort.

The search is canceled and you return to the Patient
Registration window. No data is transferred. The Abort button
turns back into the Search button. B.4
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Patient Registration Registering a Known Patient
Search list B.4

In the Patient Search window, the patients found in the data-
bases are listed. The hit list is displayed as soon as more than
one patient is found. B.4

➭ In Registration Configuration you can set which patient
data are to be displayed in the Patient Search window.
→ Page B.5–5, Configuring the patient search

Status bar B.4 The status bar shows the progression of the search in the
Patient Search window. Here you can see: B.4

❏ which database is being searched,
❏ to what extent this database has already been searched

(in %),
❏ how many patients have already been found.
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Registering a Known Patient Patient Registration
Accepting patient data B.4

Even after the first patient has been found, the search for fur-
ther patients in the databases is continued. As soon as a sec-
ond patient has been found, your system displays the Patient
Search window with the hit list.

B.4

One patient found B.4 If only one patient has been found at the end of the search, his
or her personal data are automatically placed in the Patient
Registration window. B.4

For a preregistered patient, all data previously entered are
transferred to the Patient Registration window.

B.4

More than one patient
found B.4

If more than one patient is found, select the patient you require
from the search list and transfer that patient’s data. B.4

B.4 ✧ Select the patient in the search list and click on OK.

Or B.4

✧ Double-click on the required patient.

The personal data of the selected patient, for preregistered
patients all data entered previously, are placed in the Patient
Registration window. B.4

The Patient Search window is closed. B.4
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Patient Registration Registering a Known Patient
Patient not found B.4 If the hit list does not contain the required patient or if no patient
has been found, you might not have entered the name or
patient number correctly, or the data of the patient are stored in
a database that you have not searched. B.4

B.4 ✧ Click on Cancel if a hit list was displayed without the patient 
you require.

The Patient Search window is closed and you are in the
Patient Registration window again. B.4

✧ Repeat your search with changed entries and/or extend the 
search to further databases.

➭ In Registration Configuration you can define which data-
bases to include in the search.
→ Page B.5–5, Configuring the patient search
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Registering a Known Patient Patient Registration
Searching in the Patient Browser B.4

You can also use the Patient Browser to search for a patient
in the scheduler and local database and in the archive. You can
then transfer the data to the Patient Registration window. You
can simplify your search by filtering and sorting the patient data.
→ Page D.2–6, Scrolling through and selecting patient data
→ Page D.2–38, Calling up additional information about a
patient B.4

✧ First select the database from which you want to transfer the 
patient data.

✧ Search and select the required patient in the navigation area 
or in the content area of the Patient Browser.

Or B.4

✧ Select the study or studies of the patient that you want to per-
form or repeat.

Or B.4

✧ Select the series of the patient that you want to perform or 
repeat.
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Patient Registration Registering a Known Patient
Transferring data to 
registration B.4

B.4 ✧ Call up the Patient Registration window with Patient > 
Register....

Or B.4

B.4 ✧ Click on the icon button on the toolbar.

Or B.4

✧ Drag the selected data into the Patient Registration window 
(drag & drop).

Registering a patient 
directly B.4

You can also register a preregistered patient for the examina-
tion directly if all the data required for the examination have
been entered. B.4

✧ To do that, double-click on the procedure or the procedure 
step in the scheduler.

The data are directly transferred to the examination card.
B.4

Once all the data required for registration have been entered,
and depending on the configuration, the window Registration
Confirmation appears in which you must confirm entries such
as patient name or date of birth, etc. B.4
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Registering a Known Patient Patient Registration
B.4

B.4 ✧ Click on Confirm if all entries are correct.

The window Patient Registration closes and the examination
card is displayed. B.4

Or

B.4 ✧ Click on Register if you want to change the patient data.

The Patient Registration window appears in which you can
make any necessary changes.
→ Page B.4–13, Completing your entries B.4

➭ If not all of the fields required for registration are completed,
the window Patient Registration is called up automatically.

✧ Click on Cancel to close the window Registration 
Confirmation automatically without registering the patient.
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Patient Registration Registering a Known Patient
Completing your entries B.4

After you have transferred the patient data you searched for
into the Patient Registration window, check that it is correct
and if necessary add the missing data before registering the
patient. 
→ Page B.3–9, Entering admission data 
→ Page B.3–11, Entering examination data
→ Page B.3–16, Entering institution data

B.4

➭ Depending on the configuration of your system, it may only be
possible to correct HIS/RIS data partially.

Registering B.4

B.4 ✧ Click on Exam if you want to examine the next patient.

The patient is registered for examination. B.4

The examination data will be transferred to the Examination
task card and you can begin with the examination.

B.4

Or B.4

Preregister B.4

B.4 ✧ Click on Preregister to preregister the patient.
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Registering a Known Patient Patient Registration
Corrected
patient data B.4

If you have transferred the patient from the local database and
made corrections to that patient’s personal data in the Patient
Registration window, this message box appears. B.4

➭ Do not forget to correct the patient data in the original record
later on.
→ Page D.4–2, Correcting patient or examination data
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Patient Registration Registering a Known Patient
Searching and registering in the 
HIS/RIS system B.4

If you cannot find a particular patient in the databases although
he or she has been entered in the HIS/RIS system, you can
search through the entire HIS/RIS system with a worklist
query. B.4

If configured, you can also use this method to access patient
data intended for other workstations and modalities.

B.4
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Registering a Known Patient Patient Registration
Calling up a patient worklist query B.4

✧ Enter the patient data that you know in the Patient Registra-
tion window.

➭ As empty fields are treated like "wildcards", you should com-
plete at least one of the fields so that the search result is bet-
ter manageable. 
You will find information about "wildcards" for a patient search
on 
→ Page B.4–5, Wildcards for patient name, ID, physician and
ward.

➭ You cannot use a patient ID entered automatically as a
search term.

Starting a search B.4

B.4 ✧ Click on Get worklist.

The Get worklist button turns into the Abort button. B.4

➭ The HIS/RIS system is now searched for patients with the
entered data.

Canceling a search B.4 You can cancel a search at any time, e.g. if you have made a
mistake entering the name. B.4

B.4 ✧ In that case, click on Cancel.

The search is canceled without any data being transferred. B.4
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Patient Registration Registering a Known Patient
Search list of the worklist query B.4

The patient data found in the HIS/RIS system are listed in the
window Results of the Patient Based Worklist Query. The
search list is also displayed if only one patient has been found.B.4

➭ All the data found for a particular patient is automatically pre-
registered in the Scheduler for the intended modality.
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Registering a Known Patient Patient Registration
Accepting patient data B.4

✧ Select a patient from the search list.

B.4 ✧ Click on OK.

Or B.4

✧ Double-click on a patient entry.

➭ You can close the Results of Patient Based Worklist Query
window with Cancel.

The data of the selected patient is transferred to the Patient
Registration window. B.4

➭ If the fields in the Patient Registration window contain the
data of another patient, they are overwritten by the data of the
new patient.

Patient not found B.4 If you have not found the patient you are looking for, correct
your entries, if necessary, and start the search again. B.4
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CHAPTER

B.5

Configuring Patient 
Registration B.5
You can adapt patient registration flexibly to the individual
requirements of your examination practice.

B.5

You can change the following default settings: B.5

❏ The entries in the selection lists of the Patient Registration 
window.

❏ Selection of the databases that you want to be searched 
when using the search function and the search procedure 
and display of the search results.

❏ Worklist settings, if a HIS/RIS system is connected.

✧ Call up the Configuration Panel 
(Options > Configuration... in the main menu).

B.5 ✧ Call up the configuration window for patient registration. 

➭ In the Basics part of this manual you can read how to call up
and exit configuration windows, save changes, or reset set-
tings back to the as-delivered state.
→ Chapter A.2, Configuring the User Interface

The Registration Configuration window is displayed with the
cards Data Entry, Search, and HIS/RIS. B.5

➭ The card HIS/RIS is only displayed if your system is con-
nected to the HIS/RIS system and configured and licensed
accordingly.
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Configuration Patient Registration
Defining entries in the selection listB.5

You create selection lists in the Data Entry tab card. During
patient registration, you can then make use of these entries. In
this way, you save time during data entry and avoid typing
errors. B.5

✧ Click Data Entry tab card into the foreground.
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Patient Registration Configuration
Possible selection lists B.5

You can change and add to the selection lists for the following
input fields if these fields are shown on the Patient
Registration window: B.5

❏ Referring physician
❏ Admitting diagnosis
❏ Ward
❏ Name of the institution
❏ Name of the performing physician
❏ Name of the operator

Creating entries B.5

Each selection list can contain up to 50 entries. B.5

✧ Select under Entry which selection list you want to edit.

B.5 ✧ Enter new entries in the text input field and correct or delete 
the existing entries.

➭ Make sure that the entries which are required most often are
as near to the top of the dropdown list as possible.

B.5
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Configuration Patient Registration
Default entries B.5

For each selection list you can define whether and which
entries are preselected in an input field when you call up patient
registration. B.5

B.5 ✧ Choose one of these three options:

❏ No default
When you call up the patient registration the input field is 
empty.

❏ Use first element as default
When you call up the patient registration the first entry from 
the selection list is already in the input field.

❏ Keep selection from previous (pre-)registration as 
default
When you call up the patient registration the entry you 
selected for the last patient you (pre-)registered is already in 
the input field.
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Patient Registration Configuration
Configuring the patient search B.5

In the Search tab card you can define which databases are to
be searched during a patient search, after how many hits the
search is terminated, and what information the search list is to
contain. B.5

✧ Click the Search tab card into the foreground.
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Configuration Patient Registration
Databases B.5

During a patient search the following databases can be
searched:

B.5

❏ Scheduler
(contains all preregistered patients)

❏ Local database
(contains all patients who have been examined in the past 
and whose data have not yet been archived)

❏ Local archive
(contains all patients that are stored on the data media 
currently inserted)

✧ Select the databases that you want to search during the 
patient search.

➭ It is not possible to exclude the scheduler from the search.
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Patient Registration Configuration
Limiting the number of patients found B.5

You can have the search stopped once a certain number of
patients have been found. B.5

B.5 ✧ Enter after how many hits you want the patient search to be 
abandoned.
Version A40A B.5–7
Oct. 2001

 0.0



Configuration Patient Registration
Display of the search list B.5

Here you can select which data items of the patients found will
be listed in the Patient Search window and how the display is
to appear.
You can have the following information displayed: B.5

❏ Personal data
You can have some or all of the information that you have 
entered in the PATIENT area displayed in the search list.

❏ Admission data
Information about the referring physician and ward from area 
HOSPITAL.

❏ Information about hospital/practice
The name of the hospital/practice that you have entered in 
area INSTITUTION.

❏ Location
The network node where the data of the patient displayed in 
the search list are stored. 

B.5 ✧ Enter the column of the search list in which the information is 
to be entered.

B.5 ✧ Enter the column width (number of characters).

B.5 ✧ Click the information that you want to display.

B.5
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Configuring the HIS/RIS system B.5

If your system is connected to an HIS/RIS system (hospital or
radiology information system), you can also select the HIS/RIS
card. B.5
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Configuration Patient Registration
HIS/RIS query B.5

With the HIS/RIS system, you can regularly update the sched-
uler with new patient data from registration. This process is trig-
gered automatically at regular intervals if you activate it. 

B.5

B.5 ✧ Click on the check box to have your system initiate a HIS/RIS 
query at regular intervals.
→ Page B.1–2, HIS/RIS query
→ Page D.2–4, Updating the scheduler

➭ If your system is equipped with a main and a satellite console
you should start the HIS/RIS query from only one console.
This console must then be connected directly to the hospital
network.
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Patient Registration Configuration
Selecting a worklist B.5

Generally, your system only queries the patient data intended
for your workstation. However, you can also call up data that
are intended for other workstations of the same modality in the
HIS/RIS system. B.5

B.5 ✧ Click on the option field Local Site to query all the data 
intended for your workstation.

Or B.5

✧ Click on the option field Modality of type... (in this case CT), 
if configured.

The system queries all the patient data of your institute
intended for all the workstations of the modality in question.

B.5

Defining the scope of the worklist B.5

You can limit the extent of the worklist to a defined time range.B.5

✧ Click on the control box to narrow down the worklist, for 
example, to the patient entries for the current day only.
→ Page B.4–3, Defining the worklist time range

➭ You can only define the scope of the worklist in the manual
HIS/RIS query.
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Configuration Patient Registration
Display expiry date of license B.5

The use of the worklist for the management of your patients is
subject to a restricted license which you must renew in good
time before the expiry date. B.5

B.5 ✧ Click on the control box if you want a message to appear as 
of 30 days before expiry of the license for the use of the 
worklist.

B.5
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CHAPTER

C.1
 Introduction C.1
After you have registered a patient for examination, position
him or her in the planned position on the examination table, if
necessary, using the appropriate positioning aids.
’ SOMATOM Operator Manual, chapter C.3, Positioning the
Patient C.1

After that, perform the examination from the console in the con-
trol room. While doing this, you are working on the
Examination task card with which you can control and monitor
all examination operations. C.1

During the examination, you observe the patient through the
observation window in the control room. Using the intercom
system that you operate via the control box, you can hear the
patient at all times and give him or her instructions.

C.1

On the following pages, you will find a short overview of the
Examination task card and its operating elements. The chap-
ters after that then guide you step by step through an examina-
tion from the examination preparations to configuration of your
system. C.1
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Introduction Examination
Examination procedure C.1

Your SOMATOM is a system which is optimized for clinical
operation. Routine examinations are largely automated:

C.1

Preparing for an 
examination C.1

Before scanning, check whether the data about the planned
examination has been entered correctly and correct this, if nec-
essary. At this time, you also define the procedure of individual
examination steps.

C.1

Obtaining a topogram C.1 The first scan that you perform will generally be a topogram.
You define the examination range in the topogram.

C.1

Performing a control scan C.1 You use a control scan to check whether the examination range
is correct. You can also define the field of view again in such a
way that the subsequent tomograms “fit”.

C.1
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Examination Introduction
Spiral scan or sequence 
scan C.1

As part of the actual examination, you will perform one or more
measurements over the set range. Depending on the diagnos-
tic problem and the examination region, you will use either spi-
ral technique or sequence technique.

C.1

Reconstruction and 
image evaluation C.1

Tomograms are calculated (reconstructed) from the collected
raw data and stored. You can already postprocess and evaluate
this image material during the examination.

C.1

Ending the examination C.1 If you have obtained all the images required for the diagnostic
problem, end the examination and release the patient. You can
then register the next patient for examination or use other appli-
cations to evaluate the examination results. C.1
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Introduction Examination
Examination task card C.1

As soon as you have registered a patient for examination, the
Examination task card moves into the foreground. This is the
card on which you perform examinations. C.1

If you have switched to the Viewing card in the meantime, you
can return to the Examination card by clicking on its tab and
continue your work there.

C.1

C.1 ✧ Click on the tab to call up the Examination task card.

On the Examination card, you will see the following elements
and areas: C.1

(1) Main menu bar
(2) Topo segment
(3) Tomo segment
(4) Title bar
(5) Buttons for controlling the examination
(6) Status bar
(7) Chronicle
(8) Subtask cards
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C.1
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Introduction Examination
The topo segment C.1

You usually begin your examination with a topogram scan. The
topogram is always displayed in the top left quadrant of the
Examination task card, the topo segment. This is where you
define the ranges for your scans graphically. C.1

(1) Topogram
(2) Data about the range
(3) Range
(4) Current table position
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Examination Introduction
The tomo segment C.1

The tomographic images are displayed in the tomo segment
(top right quadrant) of the Examination card. Here, you can
scroll through your scans, plan the reconstruction of new
images, and use graphic tools for a first evaluation of the exam-
ination results. C.1

(1) Dog ears for scrolling
(2) Scroll bar
(3) Image text information
(4) Reconstruction target
Version A40A C.1–7
Oct. 2001

 0.0



Introduction Examination
The chronicle C.1

During patient registration, you decide which examination to
perform. You will then find the individual examination steps of
the selected scan protocol listed in the chronicle one after the
other. C.1

(1) Designation of the examination (scan protocol name)
(2) Examination steps of the scan protocol
(3) Next examination step (marked by a triangle)
(4) Number of a scan range
(5) Recon icon
(6) Selected examination step (corresponds to the subtask 

cards)
(7) Prompt to take action
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Examination Introduction
Scan series C.1 Your system processes the data of a scan to form a set of tomo-
graphic images (tomograms). You can obtain further sets of
tomographic images with every new image reconstruction. In
the chronicle, an icon is displayed with a miniature tomogram
(thumbnail image) to the right of the name of the examination
step.
→ Page C.1–10, Status of the examination C.1

Each set of tomograms is stored and managed in the database
as a (scan) series under the name listed in the chronicle. C.1

➭ A series can also consist of an individual scan only, e.g. a
topogram, control scan or raw data.

Selected series C.1 You can see that an examination step is selected in the chroni-
cle by the fact that the entry is shifted to the right. All information
and settings of the subtask cards always refer to this selected
examination step. C.1

To select an examination step in the chronicle just click on the
entry. C.1
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Introduction Examination
Status of the examination C.1 The scan protocol is listed in the chronicle in chronological
order and executed from top to bottom during the examination.
By the entries, you can immediately see which scans have
already been performed and which are pending: C.1

❏ A scan that contains at least one recon icon with a thumbnail 
image has already been performed.

❏ The next series to be scanned is marked by a triangle on the 
left-hand border of the chronicle.

❏ All other planned scans have only empty recon icons just 
like the next series to be scanned.
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Examination Introduction
Popup menu C.1 In the chronicle, you can change the procedure of an examina-
tion. You use the entries of the main menu or call up a popup
menu with the right mouse key to modify examination steps or
insert new steps. C.1
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Introduction Examination
The subtask cards C.1

Your system performs the scans with certain settings that you
can view and change on the subtask cards. When you select a
scan series in the chronicle, the associated parameter settings
are displayed on the subtask cards.

C.1

Routine subtask card C.1 For many examinations, it is enough to work with the Routine
subtask card, because it contains all the important scan set-
tings. A diagram (graphic patient model) is displayed for each
examination step by which you can see the patient position and
scanning mode set. C.1

(1) Settings for scanning
(2) Scanning mode (here: spiral)
(3) Patient position (here: head first, supine)
(4) Model of the gantry and table top
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Examination Introduction
If you want to change settings that are not listed on the Routine
card, use the other subtask cards to adapt the examination spe-
cially to your requirements: C.1

Scan subtask card C.1 All parameters that your system will use for scanning are listed
on the Scan subtask card.

C.1

Recon subtask card C.1 The images are calculated from the raw data using the recon-
struction parameters that are set on the Recon subtask card.

C.1

Auto Tasking subtask cardC.1 Use the subtask card Auto Tasking to film automatically
images or transfer them to other applications (e.g. for further
processing) and for billing purposes (MPPS).

C.1

Routine subtask card C.1 A contrast agent pause is included in the chronicle for examina-
tions with contrast agent. The Routine subtask card is dis-
played with additional information for contrast agent administra-
tion for this entry.

C.1

Trigger subtask card C.1 The conditions for automatic start of spiral or sequence acqui-
sition are defined on the Trigger subtask card for the optional
examinations CARE Bolus and HeartView CT. C.1
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Introduction Examination
Graphic selection and editing C.1

During your examination, you will often have to edit graphics: to
delimit the region that you want to examine in the topogram and
to draw fields of view in the tomograms for image reconstruc-
tion. To do this you will work with the mouse in the topo or tomo
segment. On the following pages, you will find a brief explana-
tion of the basic steps involved in graphic editing.

C.1

Graphic objects C.1

On the Examination task card, you will work with cutlines and
ranges in the topo segments and with fields of view in the tomo
segment. These are drawn as a line or box, which are both
graphic objects.

C.1

Center point C.1 You can recognize a graphic object by the fact that a center
point is shown in its center when it is selected. C.1
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Examination Introduction
Grab handles C.1 To edit a graphic object, you can also use the grab handles at
the end of a line or on the sides of a box. C.1

(1) Line with center point and grab handles
(2) Box with center point and grab handles

Editing graphic objects C.1

You can enlarge, reduce, tilt (only in topograms), and move the
graphic objects drawn in the topo or tomo segment in order to
edit the corresponding range or field of view.

C.1

Selecting a graphic object C.1 You must first select the graphic object that you want to edit in
the topo or tomo segment. C.1

✧ Click on the graphic object with the mouse.

The grab handles of the object are displayed. C.1

✧ Click on another graphic object.
The grab handles of the graphic object previously selected 
are shown again.
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Introduction Examination
Resizing C.1

C.1 ✧ Move the mouse cursor onto a grab handle to change the 
size of a graphic object.

The mouse cursor changes shape.
C.1

C.1 ✧ Drag the handle inward (toward the center point) holding the 
left mouse key down to reduce the graphic object.

Or C.1

C.1 ✧ Drag the handle outward (away from the center point) hold-
ing the left mouse key down to enlarge the graphic object.
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Examination Introduction
Repositioning C.1

C.1 ✧ Move the mouse cursor onto the center point of a graphic 
object to move it.

The mouse cursor changes shape.
C.1

C.1 ✧ Drag the graphic object to the required new position holding 
the left mouse key down.

Inclining (tilting) C.1

C.1 ✧ Move the mouse cursor onto one of the horizontal border 
lines of the graphic object to tilt it.

The mouse cursor changes shape.
C.1

C.1 ✧ Drag the line up (or down) holding the left mouse key down 
to tilt the graphic object. 

➭ It is only possible to tilt graphic objects in lateral topograms.
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Using the intercom system C.1

You use the intercom system to communicate with the patient
in the examination room. You operate the intercom system on
the control box. C.1

Talking to the patient C.1

C.1 ✧ Press the Call Patient key on the control box and hold it 
pressed while talking to the patient.

➭ While you are holding the Call Patient key pressed, the loud-
speaker in the control room is muted. You cannot hear the
patient.

Listening to the patient C.1

C.1 ✧ Press the Hear Patient key to listen to what the patient is 
saying.

The loudspeaker in the control room is now permanently acti-
vated and reproduces all sounds entering the microphones in
the examination room. This function is indicated by a green
LED. C.1

✧ Click on the Hear Patient key again if you want to mute the 
loudspeaker again.

Setting the intercom 
system C.1

You usually only adapt the volume and noise suppression of
your intercom system to the local conditions once in the API /
Comment Setup dialog box.
→ Page C.13–8, Setting the intercom system C.1

C.1
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CHAPTER

C.2

Preparing for an 
Examination C.2
Before you start an examination, you must make several prep-
arations on the console in the control room. C.2

For routine examinations, these preparations are usually lim-
ited to checking and possibly adding to the data which you have
already entered during patient registration. C.2

For examinations that differ from normal routine, you can adapt
the examination procedure defined in a routine scan protocol to
your individual requirements. C.2
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Preparing for an Examination Examination
Selecting an examination C.2

Usually, you will tell the system what examination you want to
perform during patient registration by selecting a routine scan
protocol. C.2

A scan protocol is used to plan an examination. All the individ-
ual steps of the examination and the sequence in which they
are performed are defined in it. C.2

A variety of routine protocols for standard examinations are
stored on your system and you can access them. That saves
time and the suggestions of these scan protocols are suitable
for most routine examinations. C.2

If the data about the pending examination was only entered
incompletely or incorrectly during registration, you can add to
this or correct this now. C.2
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Examination Preparing for an Examination
C.2

➭ You can change the procedure for routine scan protocols indi-
vidually for the ensuing examination. However, these
changes only apply to the current examination.
→ Page C.2–23, Adapting routine scan protocols

NOTE

Special scan protocols with a lower radiation dose and 
other settings for image calculation have been created for 

examinations of children. C.2

Make sure that you have selected one of these scan 
protocols and not a protocol for adults if you are examining 

a child. (e. g. ChildHead instead of HeadSpi) C.2
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Preparing for an Examination Examination
Selecting a scan protocol C.2

If you have not selected an examination region, a patient posi-
tion and method for the examination during patient registration,
the Patient Model Dialog dialog box is opened automatically.C.2

Patient Model Dialog C.2
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Examination Preparing for an Examination
Selecting an examination C.2 C.2

C.2 ✧ Click on the arrow next to the Exam text field in the Patient 
Model Dialog dialog box.
A list of the examination regions is opened up.

✧ Click on the  symbol in front of the entry to display all rou-
tine scan protocols for this examination region. 
(Click on the symbol to hide this list again.)

✧ Click on the scan protocol you require. 

As soon as you have selected a scan protocol, the correspond-
ing examination is displayed in the chronicle with its individual
steps. C.2

C.2

C.2 ✧ Click on OK to confirm your choice and close the Patient 
Model Dialog dialog box.

+

-
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Preparing for an Examination Examination
Selecting a different scan protocol C.2

If you have already entered an examination when you called up
the Examination card, the Patient Model Dialog dialog box is
not displayed. C.2

Instead you can see the individual steps of the scan protocol
which you decided on during registration in the chronicle. You
can begin with this examination immediately. C.2
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Examination Preparing for an Examination
If the examination region and method were not selected cor-
rectly during registration, you can subsequently change this.

C.2

C.2 ✧ Click on the Exam button to open the Patient Model Dialog 
dialog box.

Changing the examination 
region and method C.2

✧ Select a new routine scan protocol from the selection list.
→ Page C.2–4, Selecting a scan protocol

C.2 ✧ Click on OK to confirm the changes to the scan protocol.

The new scan protocol is now shown in the chronicle instead of
the protocol selected during registration. C.2
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Preparing for an Examination Examination
Appending a scan protocol C.2

Sometimes, you will have to perform a series of more than one
examination on a patient during one session. C.2

C.2 ✧ Click on the Exam button to open the Patient Model Dialog 
dialog box.
→ Page C.2–4, Patient Model Dialog

C.2 ✧ Select a scan protocol and click on the Append button.

All the steps of the second examination are now appended to
the first scan protocol in the chronicle. C.2
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Examination Preparing for an Examination
The Patient Model Dialog dialog box is closed. C.2

✧ Open the Patient Model Dialog again if necessary to 
append further scan protocols to your examination list.

➭ If you do not want to perform all the individual steps of this
chain of routine scan protocols, you can remove individual
scans from the chronicle. 
→ Page C.2–23, Adapting routine scan protocols
Version A40A C.2–9
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Preparing for an Examination Examination
Changing the patient position C.2

After you have called up Examination you can see a diagram
of the patient on the Routine card shown in the position that
you stated during registration (e. g. head first, supine). C.2
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Examination Preparing for an Examination
If you entered the patient position incorrectly during registration
or have had to reposition the patient before beginning the
examination, you can now change the patient position. C.2

C.2 ✧ Click on the Exam button to open the Patient Model Dialog 
dialog box.
→ Page C.2–4, Patient Model Dialog

C.2 ✧ Select the correct patient position using the radio buttons 
and confirm with OK.

➭ If you have already started the first scan of the examination
(e.g. the topogram scan) and want to reposition the patient,
end the current examination and register the patient again.
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Preparing for an Examination Examination
Automatic functions C.2

Your system provides several automatic functions to ensure
that scanning is performed quickly and comfortably: C.2

❏ Automatic processing of consecutive spiral and sequence 
acquisitions (Auto Range).
→ Page C.2–28, Processing auto range

❏ Full reconstruction of the images in parallel with the 
examination (spiral: Metro Recon).

❏ Real time reconstruction of the images with reduced image 
quality, simultaneous with scanning (RTD). This automatic 
function is activated for spiral scans (alternative for Metro 
Recon).

❏ Full quality reconstruction of an overview image at the end of 
the spiral range after scanning (Last Image Display).

C.2 ❏ Automatic patient instruction system (API)

❏ Automatic loading of all images into the Viewing task card.

❏ Automatic forwarding of images to the Filming task card 
parallel with reconstruction (Auto filming).
→ Page C.2–19, Automatic Filming

❏ Automatic archiving and sending of all images after the 
examination has been finished. 
This function can be activated in the Transfer Configuration 
window and on the Auto Tasking subtask card.
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Examination Preparing for an Examination
Reconstruction parallel with examination C.2

Spiral scans can be reconstructed both parallel with scanning
with full image quality (Metro Recon) or at the end of the exam-
ination range of the spiral (replay of last image). As an option,
RTD provides real-time displays with almost complete image
quality. C.2

Metro Recon is set as default reconstruction mode. You can
change this setting by switching the Metro Recon button. C.2

C.2 ✧ Leave Metro Recon deactivated to reconstruct your spiral 
scan with full image quality but delayed to scanning.

Or C.2

C.2 ✧ Click on the Metro Recon button to activate Last Image Dis-
play (only if RTD is not available).

➭ A tomogram with full image quality is reconstructed and dis-
played at the end of the examination range of the spiral.

Or C.2

C.2 ✧ Click on the Metro Recon button to activate RTD and recon-
struct images synchronously with scanning (RTD available).
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Preparing for an Examination Examination
Automatic patient instruction C.2

In many examinations, it is important to give the patient instruc-
tions on breathing during the scan. The automatic patient
instruction system (API) synchronizes these instructions with
the scanning procedure. C.2

Each instruction consists of two texts: C.2

❏ Text A is played back before a scan
(e.g. “Breathe in - Hold your breath”)

❏ Text B is played back after a scan
(e.g. “Breathe normally again”)

(1) During the scan, the patient holds his or her breath 
(Breathhold time)

(2) During the scan interruption, the patient continues to 
breathe (Breathing time)

(1) (2) (1)

A B A B
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Examination Preparing for an Examination
Checking a preset API C.2 It is useful to use the automatic patient instruction system (API)
for a whole range of routine scan protocols. A pair of announce-
ment texts is preselected for each of these scan protocols. C.2

✧ Move the mouse cursor onto the API button to check which 
pair of announcement texts is preselected. A short designa-
tion of the API currently set is displayed.

➭ On the Scan subtask card, you can select from among differ-
ent pairs of announcement texts. 
→ Page C.5–57, Selecting an API text

Activating API C.2 The automatic patient instruction is active if an announcement
text is selected and the API button is pressed. C.2

C.2 ✧ Click on the API button.
The button is then shown white.

The patient will now hear text A before the scan. After the scan
has been completed or has been interrupted, the patient will
hear text B. C.2

➭ If you do not want to use the API for all measurements, you
can deactivate it and reactivate it again later during the exam-
ination. You cannot activate the API during scans that have
already begun.
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Preparing for an Examination Examination
Deactivating API C.2 C.2

C.2 ✧ Click on the API button again to deactivate the automatic 
patient instruction.
The button then appears gray.

Entering a breathholding 
time C.2

Your system takes the breathholding time as a basis for exami-
nations with an automatic breathholding command, e.g. for
planning spiral lengths and sequence scan clusters. C.2

When examining a patient who is short of breath, reduce the
breathholding time in the Patient Model Dialog dialog box.

C.2

C.2 ✧ Click on the Exam button to open the Patient Model Dialog 
dialog box.
→ Page C.2–4, Patient Model Dialog

C.2 ✧ Enter a shorter breathholding time (in seconds).

➭ The Breathhold input field is only evaluated if you have
applied the automatic patient instruction system (API) for the
current examination. 
→ Page C.2–12, Automatic functions

➭ If you want to perform a sequence examination with an auto-
matic breathholding command, during which only one scan is
performed per breathholding phase, enter 1 second for the
breathholding time.
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Examination Preparing for an Examination
Entering a breathing time C.2 The breathing time is the duration time the patient can use to
breath out and in again during the examination. C.2

C.2 ✧ Enter a longer breathing time (in seconds) if necessary.

➭ The Breathing input field is only evaluated if you have
applied the automatic patient instruction system (API) for the
current examination. 
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Preparing for an Examination Examination
Automatic image transfer C.2

On the Auto Tasking subtask card you can define which
images and data are automatically transferred to other applica-
tions. C.2

In the Chronicle you can select the examination steps for auto-
matic image transfer one after the other. On the Auto Tasking
card you can determine which actions are to be started automa-
tically for each Recon job. C.2

✧ Click on the examination step in the Chronicle for which you 
want to set automatic image transfer.

✧ Click the Auto Tasking card into the foreground.
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Examination Preparing for an Examination
Recon job C.2

C.2 ✧ Click on the radio button for the reconstruction job for which 
you want to define automatic functions.

Automatic Filming C.2 Depending on your examination plan it could be useful to pro-
vide image material on film or paper for reporting as quickly as
possible. With Automatic Filming, the reconstructed images are
automatically transferred to the virtual film sheet. C.2

C.2 ✧ Click on the Auto filming checkbox to activate automatic fil-
ming.

➭ If Automatic exposure is activated on the Filming task card,
the images are automatically exposed after transfer to film.

C.2 ✧ In the spinbox you can define whether every nth image or all 
images (n = 1) of the examination are to be transferred to the 
Filming task card.

The number of images to be filmed is output. C.2

➭ If you want to deactivate Automatic filming, click on the
Auto filming checkbox again.
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Preparing for an Examination Examination
Automatic loading into 
Viewing C.2

With Autoviewing you can transfer the images of the selected
reconstruction job to the Viewing task card (exception: in bio-
psy mode and in CAREVision mode, the images are always
transferred). You can then switch directly to the Viewing task
card and perform a detailed 2D evaluation with the images of
the current examination.
→ Part E, Viewer C.2

➭ Tomograms calculated with reduced image quality (RT
images for spiral) are not transferred.

C.2 ✧ To activate automatic loading into the Viewing task card, 
click into the Autoviewing checkbox.

The function is marked with a checkmark. C.2

➭ If you want to deactivate automatic loading into the Viewing
task card, click on the Autoviewing checkbox again.
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Examination Preparing for an Examination
Automatic loading in 3D C.2 With Autoload 3D you can transfer the images of the recon-
struction job to the 3D task card automatically. C.2

C.2 ✧ Select the required display mode for 3D from the list.

The images are transferred to the 3D subtask card in the selec-
ted output type. C.2

➭ If you want to deactivate automatic loading into 3D, select
"None" from the selection list.

Auto transfer C.2 With the selection lists of Auto transfer you define to which
databases or data media images of a recon job are to be sent
automatically. C.2

C.2 ✧ Select the addresses required for data transfer from the 
selection lists.

The image data are automatically stored on the selected data
media or sent to the network node after reconstruction. C.2

➭ To deactivate one or all functions of Auto transfer, select
"None" in the relevant list.
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Preparing for an Examination Examination
MPPS C.2 On patient registration your system creates a performance report
in which the steps performed during the examination (Modality Per-
formed Procedure Step = MPPS) are entered
→ Chapter D.5, Maintaining your Data C.2

Each series (that is, recon job performed) is assigned an MPPS
description that matches the name of the scan protocol used. If
you have changed the scan protocol selected during registra-
tion for the examination, you can adapt the MPPS description
for each recon job accordingly. C.2

C.2 ✧ Select the required MPPS description.

Or C.2

C.2 ✧ Select "New entry" and enter an appropriate MPPS descrip-
tion.

Or C.2

C.2 ✧ Enter "None" if you do not want to place the recon job in 
question in the performance report. 

➭ If the MPPS list has been expanded for a recon job and the
change has been accepted by the system, the new entry
becomes available for all recon jobs.

C.2

 NOTE

If a reconstruction has been completed, you cannot assign 
any other MPPS description to this recon job. C.2
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Examination Preparing for an Examination
Adapting routine scan protocols C.2

If the suggestions of the routine scan protocols are not ade-
quate for the planned examination, select a scan protocol that
meets your requirements as nearly as possible. Then modify
the examination in this protocol in the Chronicle on the
Examination task card.

C.2

If you also want to make scan protocols you have changed
available for subsequent examinations, store them.
→ Chapter C.13, Configuring Examinations C.2
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Preparing for an Examination Examination
Adding examinations steps C.2

You can expand the routine scan protocols by additional exami-
nations steps: C.2

❏ Control scans, pauses, contrast agent pauses, and 
comments you can insert using the pop-up menu (right 
mouse key) of the Chronicle. Or you can use Edit and Paste 
in the main menu of the Examination task card.

❏ You can insert additional examinations by concatenating 
several routine protocols. After that you can move the 
examination steps and delete steps that you do not require.

❏ You can insert an additional scan after the last scanned 
range using Add Scan from the menu. An additional scan 
can be inserted after a sequence range with table feed or 
alter a spiral scan. 
→ Page C.6–40, Performing additional scans

❏ Use Copy and Paste or Repeat to repeat examination steps 
of a scan protocol.
→ Page C.2–30, Moving, copying, deleting, renaming 
examination steps

➭ You cannot insert another examination step in front of an
examination step that has already been completed.
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Examination Preparing for an Examination
Inserting a control scan C.2 Before you begin scanning a spiral or sequence, it is useful to
check the position of the scan range and the field of view by
means of a single scan. C.2

C.2 ✧ Place the mouse cursor at the step of your routine scan pro-
tocol before which you want to insert a control scan.

✧ Call up the popup menu of the chronicle (right mouse key), 
and click on Control Scan with the left mouse key.

Or C.2

✧ Select the entry in the chronicle and call up Insert > Control 
Scan in the main menu.

Now a control scan is included in the chronicle.
C.2
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Preparing for an Examination Examination
Inserting a contrast-
medium pause C.2

A contrast-medium pause allows you to inject contrast medium
before scanning a spiral or sequence.

C.2

C.2 ✧ Place the mouse cursor at the first range from which you 
want to scan with contrast medium.

✧ Call up the popup menu of the chronicle and click on 
Contrast.

Or C.2

✧ Select the entry in the chronicle and call up Insert > 
Contrast in the main menu.

A contrast-medium pause is included in the examination. C.2

C.2 The following examination steps are marked with the contrast-
medium symbol and the contrast-medium label (+C) appears
on the images.

C.2
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Examination Preparing for an Examination
Inserting a comment C.2 You can explain the examination procedure with short memo or
instruction texts. C.2

C.2 ✧ Place the mouse cursor at the section of the examination 
before which you want to insert a comment.

✧ Call up the popup menu (right mouse key) of the chronicle, 
and insert a Memo.

Or C.2

✧ Select the entry in the chronicle and call up Insert > Memo 
in the main menu.

A memo line is inserted in the chronicle. C.2

✧ Click on the "Memo" entry in the chronicle and enter your 
comment text (up to 18 characters).

✧ Click into the image area of the Examination card to termi-
nate text input mode.

➭ If you have made a typing error you can cancel your change
with the ESC key.

➭ If you delete the text and then press the Return key, the
memo entry is removed again.
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Preparing for an Examination Examination
Processing auto range C.2

Auto ranges are examination step sequences that are per-
formed by the system one by one without the user intervening,
i.e. when one examination area has been scanned, scanning of
the next is automatically started (exception: increase of gantry
tilt). C.2

C.2 Auto ranges are usually included in contrast agent administra-
tion when precise to-the-second timing of the scans is decisive
to the examination result. Auto ranges are indicated in the
chronicle by bracketing off the relevant examination steps.

C.2

Forming an auto range C.2 To form an auto range you have to delete the pauses between
the examination steps that you want to combine. C.2

✧ Delete the pause or control scan between two sequences or 
spirals.
→ Page C.2–32, Deleting an examination step

C.2

NOTE

You can also combine one spiral and one sequence to form 
an auto range. For technical reasons, the spiral must be 

acquired before the sequence. C.2
C.2–28 syngo Navigator Operator Manual

 0.0



Examination Preparing for an Examination
Canceling an auto range C.2 You can cancel an auto range by inserting a pause. You must
then trigger the individual examination steps manually. C.2

C.2 ✧ Place the mouse cursor on the second or next examination 
step in the auto range.

✧ Select Pause in the popup menu of the chronicle.

Or C.2

✧ Select the entry in the chronicle and call up Insert > Pause 
in the main menu.

A pause is inserted in the chronicle. The examination steps
before and after the pause are no longer combined to form an
auto range. C.2

➭ An auto range can also be interrupted by inserting a contrast
agent pause or a control scan. However, the control scan is
then linked to the previous scan to form an auto range.
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Preparing for an Examination Examination
Moving, copying, deleting, renaming 
examination steps C.2

In routine examinations, it is sometimes useful not to perform all
the steps suggested in the scan protocol in order to save time.
In some cases, you might want to repeat steps or change the
sequence of examination steps. C.2

Moving an examination
step C.2

C.2 ✧ Place the mouse cursor at the step that you want to move.

✧ Call up the popup menu (right mouse key) of the chronicle 
and select Cut.

Or C.2

✧ Select the step in the chronicle and call up Edit > Cut in the 
main menu.

✧ Now select the examination step before which you want to 
place the step you have just cut.

C.2 ✧ Call up the popup menu of the chronicle and select Paste.

Or C.2

✧ Call up Edit > Paste in the main menu.
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Examination Preparing for an Examination
Copying the examination 
step C.2

C.2 ✧ Place the mouse cursor at the step that you want to copy.

✧ Call up the popup menu of the chronicle and select Copy.

Or C.2

✧ Select the step in the chronicle and call up Edit > Copy in 
the main menu.

✧ Click on the examination step before which you want to 
insert the step you have copied.

✧ Insert the examination step with Paste (popup menu) or with 
Edit > Paste (main menu).

Repeating an examination
step C.2

C.2 ✧ Place the mouse cursor at the step that you want to repeat.

✧ Call up the popup menu (right mouse key) of the chronicle 
and select Repeat.

Or C.2

✧ Select the step in the chronicle and call up Edit > Repeat in 
the main menu.
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Preparing for an Examination Examination
Deleting an examination 
step C.2

✧ Mark the step that you want to delete in the chronicle.

C.2 ✧ Call up Cut in the popup menu of the chronicle or Edit > Cut 
in the main menu.

➭ If you have accidentally deleted a topogram or another acqui-
sition series, use Paste straight afterwards to undo deletion.
You can also call up the Patient Model Dialog dialog box and
insert the same scan protocol again with Append. Then
delete the unwanted examination steps. 
→ Page C.2–8, Appending a scan protocol

Renaming an examination 
step C.2

✧ Click into the name of the examination step that you want to 
rename, and extend the selection.

✧ Enter the new name and then click into the image area on the 
Examination card to terminate text input mode.

➭ If you have made a typing error you can cancel your change
with the ESC key.

➭ It is not possible to rename contrast-medium pauses.
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Examination Preparing for an Examination
Routine subtask card in contrast 
agent examination C.2

There are several examinations which are always performed
with contrast-medium injection. In such cases, you insert a con-
trast medium pause in the chronicle in front of the contrast
agent scans.
→ Page C.2–26, Inserting a contrast-medium pause C.2

Record the details of contrast agent administration on the
Routine subtask card that is displayed for the contrast agent
pause. In that way you ensure that your examination can be
reproduced later on. C.2

➭ Always document the details of your contrast-medium injec-
tion. This information might be significant for the interpreta-
tion of examination results.

C.2

NOTE

It is the individual responsibility of the physician to define 
the settings for contrast agent administration for the specific 

patient. C.2
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Preparing for an Examination Examination
Displaying the Routine 
subtask card C.2

✧ Click on a contrast-medium pause in the chronicle.

➭ Default values are initially displayed in the input fields of the
Routine card for contrast agent administration.

(1) Name of the contrast medium
(2) Iodine concentration
(3) Volume and flowrate of first contrast agent phase
(4) Volume and flowrate of second contrast agent phase
(5) Volume and flowrate of saline solution administered as a 

chaser
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Examination Preparing for an Examination
Name of the contrast 
medium C.2

✧ Enter the name of the contrast medium.

Concentration C.2

✧ Enter the iodine concentration. You can obtain this informa-
tion from the manufacturer’s data.

Quantity of contrast 
medium C.2

C.2 ✧ Enter the quantity of contrast medium to be injected, or set 
the value using the spin box.

Flow rate C.2

C.2 ✧ Enter the flow rate.
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Preparing for an Examination Examination
Second contrast agent 
phase C.2

If you have planned a second phase for contrast agent admin-
istration, you can enter the relevant information under
CM Phase II. C.2

C.2 ✧ Check the CM Phase II checkbox so that you can enter the 
data of the second contrast agent phase.

C.2 ✧ Enter the contrast agent volume and flowrate.

Chaser phase C.2 If you want to administer a saline solution chaser, enter it in the
lower input fields. C.2

✧ Check the checkbox Saline chaser bolus and enter the vol-
ume and flowrate of the chaser solution.
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CHAPTER

C.3

Topogram / 
Planning Ranges C.3
During patient registration or preparation for an examination,
you have selected a routine scan protocol for the planned
examination. C.3

The first examination step in your scan protocol is the acquisi-
tion of a topogram. Topograms are overview images in which
you define the anatomical regions to be examined. C.3

Topograms are acquired with a constant tube position, constant
table feed and without gantry tilt. C.3

Your system suggests routine topograms for standard examina-
tions and draws standard ranges into the topogram acquired.
You will always have to adapt the size of the ranges slightly so
that they match the individual anatomy of the patient.

C.3

In this chapter, you will read how to prepare a topogram and
how to acquire a routine topogram. You will learn how to modify
the ranges and adapt topogram parameters.

C.3

➭ If you do not want to perform a topogram scan, delete this
examination step from the chronicle.
→ Page C.2–23, Adapting routine scan protocols
In that case, continue reading on
→ Page C.3–31, Planning ranges without a topogram
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Topogram / Planning Ranges Examination
Preparing a topogram C.3

If you have already entered an examination during patient reg-
istration and call up Examination, you can see the individual
steps of this examination listed in the chronicle. The first scan,
the topogram, is selected. C.3
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Examination Topogram / Planning Ranges
On the Routine subtask card, you can see all the settings
required for your routine topogram. C.3

(1) Tube current
(2) Tube voltage
(3) Scan time (duration of radiation exposure)
(4) Slice thickness
(5) Topogram length in mm
(6) Tube position
(7) Comment lines
(8) Horizontal table position
(9) Patient model
(10) Table height
(11) Zeroing button
(12) Scan direction
Version A40A C.3–3
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Topogram / Planning Ranges Examination
Using the input fields and buttons, you can change the settings
before a topogram is acquired. C.3

The values displayed in the input fields are predefined by the
selection of the routine scan protocol. You can adapt these pre-
settings as required.
→ Page C.3–29, Scan subtask card for topograms C.3

➭ For Osteo examinations, you should only change the horizon-
tal table position and gantry tilt. All other scan parameters are
predefined and should not be modified.

On the patient model in the right-hand half of the Routine sub-
task card, you can see which patient position was entered dur-
ing registration or examination preparation. C.3

C.3

NOTE

Make sure that this patient position is correct and change it 
if necessary before you start scanning. C.3

→ Page C.2–10, Changing the patient position C.3
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Examination Topogram / Planning Ranges
Moving the patient in the initial position C.3

Before scanning, you move the patient into the starting position
of the topogram. Take the scan direction for topogram acquisi-
tion into account. C.3

You can always set the initial position of the topogram using the
operating elements in the examination room, because only
here can you see the light marker and estimate the path
through the gantry. Should it be necessary to correct the table
position from the console, you can control the table with the fol-
lowing functions: C.3

Horizontal table position C.3 C.3

C.3 The Position field always shows you the horizontal table posi-
tion relative to a selectable reference point. C.3

➭ Initially, the reference point of the previous examination is
valid. Later on, you can define the starting position of the
topogram as the reference point for the ensuing examination.
→ Page C.3–7, Setting the table position to zero

C.3 ✧ Enter a smaller value (in mm) to extend the table further into 
the gantry and confirm with the Return key.

➭ You must always enter the target position, not the distance,
by which you want to move the table.

C.3 ✧ Press the Move key on the control box to trigger table move-
ment.

C.3 ✧ Enter a larger value, confirm with the Return key, and press 
Move to retract the table out of the gantry by a small distance 
again.
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Topogram / Planning Ranges Examination
Or C.3

✧ Click on the arrow  next to the display for the table position.

C.3 ✧ Select Move Out and then press the Move key to move the 
patient table and support out of the gantry completely. The 
table top moves completely out immediately.

C.3

Table height C.3 C.3

C.3 On the Routine subtask card, you can see the current height of
the patient table (in mm). The numeric values are absolute and
always state the distance of the table top from the center of
rotation of the tube detector system. C.3

➭ You can only change the table height using the gantry opera-
tor fields in the examination room.
→ SOMATOM Operator Manual, chapter B.2, The Scan Unit
(Gantry)

NOTE

With Move Out, you can move the patient out of the gantry 
very fast in the event of an emergency. C.3
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Examination Topogram / Planning Ranges
Setting the table position to zero C.3

You can define the initial position for the topogram as the refer-
ence point for all the following scans.

C.3

C.3 ✧ Click on the Zero button to set the current table position to 
zero.

During the scans, the relative displacement of the table top
with respect to the initial position of the topogram is now always
displayed. C.3

➭ You can correct the table position again and press the Zero
button again as long as you have not started to scan the topo-
gram.

C.3

NOTE

If you do not set the table position to zero,
all table position values of your measurements refer to the 

last set zero position. C.3

✧ Take this into account when evaluating your results!
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Topogram / Planning Ranges Examination
Selecting the scan direction C.3

After you have moved the patient table into the initial position,
select the scan direction for the topogram.

C.3

C.3 ✧ Select Craniocaudal in the selection list to set the scan 
direction from head to feet.

Or C.3

✧ Select Caudocranial in the selection list to set the scan 
direction from feet to head.

The data you enter about the patient position and selected scan
direction determine whether the table top must move into the
gantry while the topogram is being acquired or out of the gan-
try. C.3
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Examination Topogram / Planning Ranges
Defining the tube position C.3

Topograms are acquired with a constant tube position. C.3

For your topogram, you can select one of the following tube
positions: C.3

C.3 ❏ AP (from above)
The angle is 270°.

C.3 ❏ PA (from below)
The angle is 90°.

C.3 ❏ Lateral (from the side)
The angle is 0° (default setting) for radiation from the right. 
The radiation comes from the right-hand side of the patient if 
the patient position is “Feet first”.

➭ On request, Siemens Service can also set Lateral to 180°,
i.e. radiation from the left to avoid exposure directed to the
operators console.

✧ Click on one of the buttons to define the tube position.

PA Lateral
(Feet first)

AP
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Topogram / Planning Ranges Examination
Checking and adapting scan parameters C.3

Routine topograms suggest scan parameter settings to you.
These default settings are shown on the Routine subtask card.
In most cases, these parameters are suitable. C.3

Tube voltage C.3

C.3 You can improve the contrast in the display of soft tissue by
increasing the tube voltage. C.3

✧ Select a value from the selection list.

Setting topogram length C.3 With the topogram length, you can define the length of the
region to be scanned (in mm) for the topogram. In the routine
scan protocols, a topogram length appropriate for the region to
be examined has already been defined. C.3

C.3 ✧ Select another topogram length from the selection list, if the 
suggested value is not suitable.

Depending on the topogram length selected, the system deter-
mines: C.3

❏ the necessary scan time

❏ the magnification factor for displaying the topogram

❏ the optimum Field of View (topogram width)
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Examination Topogram / Planning Ranges
Display depending on the topogram length: C.3

C.3

➭ The magnification of the topogram can be changed after
scanning.
→ Page C.3–23, Changing the topogram display

Shortened topogram C.3 Depending on the initial position of the patient table, the table
top can reach its final position during scanning before the entire
topogram length has been scanned. C.3

In that case, a message is displayed in the status bar,
e.g.: “Topogram length reduced to 716 mm”. C.3

✧ Select a shorter topogram length.

Or C.3

✧ Leave the setting for the topogram length unchanged. You 
then automatically obtain a shortened topogram.

➭ Shortened topograms are displayed with the zoom factor that
was set for the topogram originally selected.

Topogram length C.3 Magnify factor (max.) Topogram width (FoV)

128 1.0 512

256 1.0 512

512 1.0 512

768 0.5 1024

1024 0.5 1024
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Topogram / Planning Ranges Examination
Tube current C.3

C.3 The tube current corresponds to the intensity of the radiation. A
value should be selected that provides satisfactory image qual-
ity with a minimum radiation dose for the patient. The build of
the patient and the diagnostic problem of the examination
should be taken into account here. C.3

✧ Set the tube current via the spin box.

Scan time C.3 C.3

C.3 The scan time indicates how long acquisition of the topogram
will take. This is the length of time that the patient must hold his
or her breath in response to a breathholding instruction during
a topogram. C.3

➭ The radiation dose can be calculated from the radiation inten-
sity (dose rate) and the scanning time. You can only change
it by changing the topogram length.

Slice width C.3 C.3

C.3 The slice width is constant for topograms. It cannot be
changed. C.3

C.3
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Examination Topogram / Planning Ranges
Selecting comments C.3

You can display up to two comment lines in the topogram. C.3

✧ Select one or two comment lines from the selection lists.

➭ You can create and edit standard comments in the setup.
→ Page C.13–3, Creating standard comment texts

Or C.3

✧ Enter free comment texts in one or in both of the two input 
fields.
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Topogram / Planning Ranges Examination
Performing a topogram scan C.3

After you have made all preparations for your topogram, you
can start scanning.

C.3

Confirming parameters C.3

First load the settings into the scan system. C.3

C.3 ✧ Click on the Load button (below the chronicle).

The scan parameters are loaded, the prompt Press START
appears in the chronicle. C.3

The system is ready for scanning. You can trigger acquisition of
the topogram with the Start key on the control box. C.3

Or C.3

C.3 ✧ Click on Cancel to cancel readiness for scanning again.
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Examination Topogram / Planning Ranges
C.3

Scanning C.3

You always trigger topogram acquisition from the console. You
cannot use the optional footswitch for topograms. C.3

C.3 ✧ Press the Start key on the control box to start scanning.

NOTE

For acquisition of a topogram, the gantry must be vertical. 
If the gantry is tilted (more than 5°), Press MOVE to tilt is 
displayed in the chronicle after the topogram parameters 

have been loaded. C.3

✧ Press the Move key on the control box to put the gantry 
into the vertical position.
Only then does Press START appear in the chronicle 
and you can begin scanning.
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Topogram / Planning Ranges Examination
After the delay time has elapsed, scanning begins. The image
is build up in the topo segment as scanning progresses. C.3

➭ If you scan with automatic patient instruction, the announce-
ment is made during the delay time.

You can see the current scanning position by the separator line
of the topogram. It moves from the lower to the upper or the
upper to the lower edge of the image during scanning depend-
ing on the scan direction you have set.

C.3
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Examination Topogram / Planning Ranges
End of scanning C.3

As soon as the set topogram length has been scanned, the sys-
tem automatically terminates scanning. C.3

The examination regions suggested in the routine scan protocol
are now displayed in the topogram. C.3
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Topogram / Planning Ranges Examination
Display in the chronicle C.3 The topogram is labeled as scanned in the chronicle, i.e. a
thumbnail topogram appears in the recon icon. At the same
time, the next examination step is selected. C.3

(1) Recon icon with thumbnail topogram
(2) Next examination step

Display in the 
topo segment C.3

Topograms are always displayed in the same way in the topo
segment: C.3

❏ The head of the patient is at the top, whatever the patient’s 
real position.

❏ The topogram is always a front view, regardless of whether 
the patient is lying supine or prone.

❏ For all lateral tube positions, the patient is always facing the 
left in the topogram (patient table always on the right).
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Examination Topogram / Planning Ranges
Suspending scanning C.3

You can follow the progress of topogram acquisition on the
screen. C.3

As soon as all the areas of interest for your examination have
been acquired, you can suspend acquisition before the entire
topogram length has been scanned. In this way, you can pre-
vent the patient from being exposed to radiation for longer than
absolutely necessary.

C.3

C.3 ✧ Press the Suspend key on the control box.

Acquisition of the topogram is terminated prematurely.
C.3

Or C.3

C.3 ✧ Click on the Suspend button.

You obtain a shortened topogram and can continue to work
with it.
→ Page C.3–21, Adapting ranges C.3

C.3

➭ Shortened topograms are displayed with the magnification
factor that was set for the topogram length originally selected.
→ Page C.3–10, Setting topogram length
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Topogram / Planning Ranges Examination
Stopping scanning C.3

In an emergency, you can stop scanning a topogram just as you
can stop acquiring any other type of scan. C.3

C.3 ✧ In an emergency, press the Stop key on the control box.

Radiation is stopped immediately and the system is blocked.
You can continue the examination after you have pressed
Continue.
→ Page C.12–23, Restoring system readiness C.3
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Examination Topogram / Planning Ranges
Adapting ranges C.3

After you have finished the scan, you can see one or more
examination ranges marked in the topogram. The current posi-
tion of the scanning plane (tube detector system) with respect
to the patient is indicated by a thin horizontal line across the
entire topogram segment.
→ Page C.3–17, End of scanning C.3

You must usually adapt the ranges suggested by the routine
scan protocol to the anatomy of the patient in question. For this
purpose, you can move, lengthen/shorten, and for lateral topo-
grams also tilt ranges or modify the Field of View. C.3

C.3

CAUTION

Source of danger: Scan lines at wrong position for OSTEO 
examination C.3

Consequence: Wrong diagnosis C.3

Remedy: Check position of scan lines in the mid of the 
vertebrae C.3
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Topogram / Planning Ranges Examination
Depending on the selected scan protocol, the following can be
marked on the topogram: C.3

❏ A single range

❏ Several ranges on top of each other (e.g. for examinations 
with contrast medium in which the same region is to be 
acquired in different contrast medium phases).

❏ Several contiguous ranges 
(regions with the same Field of View that touch or are very 
close, such as for head examinations).

❏ One or more cutlines in addition to the range(s) to mark 
planned single scans.
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Examination Topogram / Planning Ranges
Changing the topogram display C.3

When planning areas of examination, it is helpful, especially on
shortened topograms, to adapt the size and position of the
topogram in the topo segment to your needs (zoom/pan). C.3

Depending on where you place the mouse cursor in the topo
segment, you can enlarge or reduce the topogram or pan it in
the segment. C.3

✧ Select 2D Tools > Zoom & Pan On in the main menu to acti-
vate the mouse function for zooming and panning.

✧ Place the mouse cursor close to the edge of the segment.

C.3 ✧ Drag the mouse cursor up or down holding the left mouse 
key pressed to enlarge or reduce the topogram.

Or C.3

✧ Place the mouse cursor in the center of the topogram.

C.3 ✧ Drag the mouse cursor in the direction in which you want to 
pan the topogram holding the left mouse key pressed.

+

-
Zooming Panning
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Topogram / Planning Ranges Examination
Selecting ranges C.3

If more than one range or cutline is shown in your topogram, the
range of the next examination step is initially selected in your
chronicle. If you want to edit another range or another cutline,
you must first select it. C.3

Selecting a range or
cutline C.3

✧ Click on the entry of the corresponding scan in the chronicle.

Or C.3

C.3 ✧ Click on the range in the topogram.
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Examination Topogram / Planning Ranges
Additional text informationC.3 In the top right-hand corner of the topo segment, you can see
several items of data about the size and position of the selected
range or cutline. C.3

C.3

❏ SP 1: Scan position for the first image

❏ SP 2: Scan position for the last image
(not for cutlines)

❏ LEN: Length of the range
(not for cutlines)

❏ GT: Gantry tilt

❏ FoV: Field of View

❏ CE: Center (x/y coordinates) of the Field of View
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Topogram / Planning Ranges Examination
Modifying the ranges and cutlines C.3

You can alter a selected range quickly and simply by changing
its graphic display in the topo segment. C.3

To do this, use the graphic processing techniques already
described.
→ Page C.1–14, Graphic selection and editing

C.3

Moving a range or cutline C.3 ✧ Place the mouse cursor on the center of the selected range 
or cutline.

C.3 The cursor changes shape. C.3

✧ Drag the range or cutline to the required position holding the 
left mouse key down.

Snapping mechanism C.3 If you move a range or cutline in the vicinity of another range,
the two ranges are joined together by a mechanism. The Field
of View and the gantry tilt must be the same for both ranges or
cutlines. C.3

➭ You can change the capture range in the Examination
Configuration.
→ Page C.13–22, Snap distance
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Examination Topogram / Planning Ranges
Changing range length; 
Changing the Field of View C.3

✧ Place the mouse cursor on the handle on the upper or lower 
boundary to change the length of the range.

Or C.3

✧ Place the mouse cursor on the handle on the right or left 
boundary to change the Field of View of the range.

C.3 The cursor changes shape. C.3

✧ Drag the cursor in the required direction holding the left 
mouse key down. 

Changing the Field of View 
of a cutline C.3

✧ Place the mouse cursor on the right or left end handle of the 
cutline to change the Field of View.

C.3 The cursor changes shape. C.3

✧ Drag the mouse cursor towards the outside of the cutline to 
enlarge the FoV on one side.

Likewise, to reduce the FoV drag the mouse cursor toward the
center. C.3

➭ The FoV of a control scan must always be a little larger than
the FoV of the following scans so that their Fields of View can
be displayed in the control scan and adapted.
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Topogram / Planning Ranges Examination
Tilting a range or cutline C.3 In topograms that have been acquired with a lateral tube posi-
tion, you can tilt the range or cutline. The tilt corresponds to the
gantry tilt during the scan. C.3

✧ Place the mouse cursor on the upper or lower boundary of 
the range, but not on one of the grab handles.

Or C.3

✧ Place the mouse cursor on any position between the center 
and the ends of the cutline.

C.3 The cursor changes shape. C.3

✧ Drag the cursor up or down holding the left mouse key down.

➭ The gantry tilt can also be set numerically on the Routine
subtask card.

Change the ranges until they cover the anatomical regions that
you want to examine in an optimum way. C.3

Then begin acquiring a control scan.
→ Chapter C.4, Control Scan C.3

Multiselection of ranges C.3 You can use the group selection to apply your modifications of
one range to all following ranges of the scan protocol. C.3

➭ The Field of View and the gantry tilt must be the same for all
ranges concerned.

✧ Press the Shift key after modification of one range before 
you release the left mouse key.
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Examination Topogram / Planning Ranges
Scan subtask card for topograms C.3

The Scan subtask card contains the scanning and reconstruc-
tion parameters of topogram acquisitions. You can define the
scan parameters of the Routine card here in the same way. For
scans with API, also select the breath holding command. All
other parameters are predefined in the scan protocol and can-
not be changed. C.3

(1) Tube current (radiation intensity)
(2) Tube voltage 
(3) Delay time
(4) Scan time (duration of radiation exposure)
(5) Slice width
(6) Scan direction
(7) Topogram length
(8) Direction of radiation / tube position
(9) Scan start
(10) Automatic patient instruction system
(11) Kernel
(12) Window
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Topogram / Planning Ranges Examination
Selecting an instruction text C.3

You can only activate automatic patient instruction for an exam-
ination step if an instruction text is selected. C.3

✧ Select the breathing instruction you want to acquire the topo-
gram with (e.g. Expiration).

Or C.3

✧ Select None if you want to deactivate automatic patient 
instruction for your topogram.

➭ In the API / Comment Setup dialog box, you can edit
announcement texts for automatic patient instruction, delete
announcements or add new announcements.
→ Page C.13–2, API and comment texts
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Examination Topogram / Planning Ranges
Planning ranges without a 
topogram C.3

Only in rare cases (e.g. for babies) should you omit scanning a
topogram and start with the spiral or sequence scans immedi-
ately in order to keep the total radiation exposure of the patient
as low as possible.

C.3

Setting the table position C.3 ✧ Move the patient table into the starting position of the first 
range using the gantry operator panels in the examination 
room.
→ SOMATOM Operator Manual, page C.3–5, Positioning 
patients

✧ Place the table position on the gantry to zero.

➭ If you do not define a new reference point, all table position
values refer to the last set zero position.

Ranges without topogram C.3 ✧ Delete the topogram from the chronicle if you want to begin 
the examination without acquiring a topogram first.
→ Page C.2–23, Adapting routine scan protocols

The next examination step is now selected. The examination
ranges suggested in the routine scan protocol are displayed in
the otherwise empty topo segment. C.3
Version A40A C.3–31
Oct. 2001

 0.0



Topogram / Planning Ranges Examination
(1) Ranges or cutlines of the following scans
(2) Data about the selected range
(3) Current table position (at top of the segment)
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Examination Topogram / Planning Ranges
The topo segment shown represents the entire length of
512 mm. After you have zeroed the table position, the current
table position is shown at the top edge of the image. C.3

✧ Set the size and position of the ranges marked in the same 
way as in a scanned topogram.
→ Page C.3–21, Adapting ranges

➭ You can use the numeric data about the range selected
shown in the top right-hand corner of the topo segment as an
aid.
→ Page C.3–25, Additional text information
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CHAPTER

C.4
 Control Scan C.4
In the previous sections, you learned how to prepare an exam-
ination. You selected a routine scan protocol and defined the
ranges using a topogram. C.4

If you have entered a control scan as the next examination step
in the chronicle, it will now be selected. With the control scan,
you can check the following settings for the ensuing scan
series: C.4

❏ Start line for the first range

❏ Position of the patient

❏ Size (Field of View) and position of the planned 
reconstruction target

➭ If you do not want to check these settings and accept the
parameter suggestions from the routine scan protocol, you do
not need to perform a control scan.
→ Page C.2–32, Deleting an examination step
In that case, start the spiral scan or sequence scan.
→ Chapter C.5, Spiral, → Chapter C.6, Sequence
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Control Scan Examination
Performing a control scan C.4

You perform the control scan with the scan parameters that are
set in the routine scan protocol for the following sequence or
spiral. These parameters are already entered on the Routine
subtask card of the control scan and are displayed dimmed
there. C.4
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Examination Control Scan
Positioning the control scan C.4

By default, the control scan is planned at the beginning of the
following range. You can see this position by the cutline drawn
in the topo segment. C.4

(1) Cutline of control scan

Perhaps, you would like to check the image quality and recon-
struction parameters at another position. In that case, you can
reposition the cutline both graphically and numerically. C.4
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Control Scan Examination
Graphic setting C.4

✧ Move the cutline of the control scan to the required position 
in the topogram using the mouse.
→ Page C.3–26, Moving a range or cutline

Or C.4

Numeric setting C.4

C.4 ✧ Enter the required horizontal table position on the Routine 
subtask card.
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Examination Control Scan
Performing the scan C.4

The cutline for the control scan is now positioned, all further
scan settings have already been defined on the Routine card.
You now confirm the scan parameters, move the patient table
to the starting position (if necessary), and start the scan. C.4

Confirming the scan 
parameters C.4

C.4 ✧ Click on the Load button beneath the chronicle.

The preset scan parameters are loaded, and the system is
ready to scan.

C.4

Moving the patient table 
into the starting position C.4

If the patient table is not yet at the correct position, the Press
MOVE prompt appears in the chronicle. C.4

C.4 ✧ Press the Move key on the control box until the starting posi-
tion is reached and table movement stops.

Or C.4

C.4 ✧ Click on the Cancel Move button if you want to perform the 
control scan at the current table position.

The Press START prompt is displayed in the chronicle. C.4
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Control Scan Examination
Starting the control scan C.4

C.4 ✧ Press the Start key on the control box. 

Or C.4

✧ Start scanning with the footswitch.

The system starts the control scan. When it has finished, the
control scan is marked as scanned in the chronicle by a minia-
ture image on the recon icon. The next examination step has
now been selected.

C.4

Interrupting the control 
scan C.4

In an emergency, you can interrupt the control scan at any time.C.4

C.4 ✧ Press the Stop key on the control box.

Radiation is interrupted immediately and the system is blocked.
You can resume the examination after you have pressed
Continue.
→ Page C.12–23, Restoring system readiness C.4
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Examination Control Scan
Checking the reconstruction 
settings and scan parameters C.4

As soon as you have completed the control scan, it is displayed
in the tomo segment and the reconstruction targets (we usually
call it the field of view or FoV) of the following scan series are
also displayed. C.4

(1) Number of the FoV (reconstruction task number)
(2) Center of the FoV
(3) Size of the FoV
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Control Scan Examination
Checking the range C.4

Using the control scan, you can make sure that you have really
positioned the range at the beginning of the region which is to
be examined. C.4

✧ Check whether the control scan results in the expected 
image.

✧ Change the size and position of the range in the topo seg-
ment, if necessary.
→ Page C.3–21, Adapting ranges

C.4

Checking the position of the patient C.4

The control scan can also be used to make sure that the patient
is positioned symmetrically (e.g. for examinations of the inner
ear) if precise comparison of the two sides is of clinical impor-
tance. C.4

✧ Check whether the control scan results in the expected 
image. 

✧ If necessary, adjust the position of the patient.

➭ Because only small changes to the position are usually
required, it is not necessary to repeat the topogram in such
cases.
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Examination Control Scan
Adjusting the fields of view C.4

With the graphic positioning of the fields of view (FoV), you can
define what square areas of the slices are to be the visible
images. This adaptation in the control scan is useful to recon-
struct the following scan series with the optimum FoV. C.4

In the tomo segment, the FoV for the next scan has already
been selected. The FoVs of the following scans are selected ini-
tially if they match the FoV and the gantry tilt of the next range
in the scan protocol. Then they can be adapted to the region of
interest in a single action. C.4

Moving the FoV C.4

✧ Check the position of the first (selected) FoV. Move the cen-
ter, if necessary.
→ Page C.3–26, Moving a range or cutline
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Control Scan Examination
Changing the size of the 
FoV C.4

✧ Check the size of the FoV and change it, if necessary.
→ Page C.3–27, Changing range length; Changing the Field 
of View

➭ If reconstructions are planned with a different FoV, select the
individual fields of view by their recon icon in the chronicle or
by their numbers on the Recon card. On the Recon card, you
can also change the envisaged reconstruction settings.
→ Page C.10–20, Changing reconstruction parameters

➭ For parallel calculation of the tomograms during scanning,
only the first field of view of a measurement is relevant.
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Examination Control Scan
Creating an overview 
image C.4

A control scan is reconstructed with the field of view that was
set for it in the topogram during planning of the examination.
The field of view is always somewhat larger than the preset FoV
of the following scans (otherwise, it would not be possible to dis-
play the field of view of the ranges in the control scan).
→ Page C.3–27, Changing range length; Changing the Field of
View C.4

If the FoV of the control scan is too small to display the region
of interest, you can calculate the entire scanned tomographic
image without releasing radiation again. C.4

C.4 ✧ In this case, select the Recon card and select a new recon 
job.

C.4 ✧ Click on the Overview button to display the entire scan field.
→ Page C.10–6, Creating the overview image

C.4 ✧ Enlarge the field of view and click on the Recon button to 
reconstruct the control scan again.

Checking image quality C.4

Check whether you are happy with the image quality of the con-
trol scan. If small changes to the scan parameters are neces-
sary, it is enough to make these changes for the following scans
and then resume the examination. In rare cases, it might be
necessary to repeat the control scan with changed parame-
ters. C.4
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Control Scan Examination
Repeating the control scan C.4

If the control scan does not show the required image or the
required image quality, change the settings of the following
scan series accordingly. If necessary, you can repeat the con-
trol scan to check the new parameters. C.4

✧ Define the new scan settings for the following spiral scan or 
sequence.
→ Page C.5–3, Preparing for a spiral
→ Page C.6–4, Preparing for a sequence

✧ Insert a further control scan in front of the next scan series 
in the chronicle to check the changed scan parameters.
→ Page C.2–25, Inserting a control scan

✧ Repeat the control scan.

C.4
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CHAPTER

C.5
 Spiral C.5
Two alternative scanning methods are used for acquiring slice
images on the CT scanner: spiral scans and sequence exami-
nations. C.5

With your CT scanner, you will mostly perform examinations
using the spiral technique; for the sequence technique, see:
→ Chapter C.6, Sequence C.5

A so-called spiral scan is a continuous data scan of a volume of
the body with continuous table feed during the scan. C.5
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Spiral Examination
Spiral scans provide gapless volume data of a region of the
body from which almost any number of images can be recon-
structed afterwards. C.5

With continuous table feed and permanent rotation of the X-ray
tube, spiral scanning is a very fast method. It is therefore pos-
sible to scan relatively long ranges within one breathhold time
using the spiral technique. C.5

It is also possible to increase the speed of examination by
increasing the table feed during each rotation of the X-ray tube.
This allows you to scan even longer ranges without any signifi-
cant loss in image quality and to keep the radiation exposure of
the patient as low as possible. C.5

Because of the facilities for reducing the exposure of the patient
while obtaining complete and largely artifact-free volume data
that permit great variability in reconstruction, the spiral CT is
now the recommended method in most routine scan proto-
cols. C.5
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Examination Spiral
Preparing for a spiral C.5

Once you have scanned the topogram and made a control
scan, if necessary, the system selects the first examination step
of the following scan series in the chronicle. C.5

C.5 You can see which scanning method is selected by the patient
model on the Routine subtask card. 
→ Page C.1–12, The subtask cards C.5

The scan parameters suggested by the routine scan protocol
are entered in the input and selection fields of the card. In most
cases, this data is suitable for your examination. The size and
positioning of the range in the topogram depend on the patient
and must therefore be adapted for each new patient.
→ Page C.3–21, Adapting ranges C.5

Before you continue with the examination, check the scan
parameters on the Routine subtask card as described below.C.5

➭ If you want to use automatic functions, such as automatic
patient instruction, you must activate them before you start
scanning.
→ Page C.2–12, Automatic functions

C.5
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Spiral Examination
NOTE

If more than one scan series, i.e. more than one range, is
planned for the spiral examination, you must check the
scan parameters of these ranges individually. Initially, the
first scan series is selected. C.5

✧ Select the next or a following scan series in the topo 
segment or the chronicle to display its scan parameters 
on the Routine card.

✧ Make the changes in all series for which the new set-
tings are to apply. Select the first range again before you 
start scanning.
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Examination Spiral
Routine subtask card C.5

(1) Radiation parameters
(2) Time settings
(3) Slice width
(4) Number of images
(5) Gantry tilt
(6) Comment lines
(7) Range
(8) Scan direction
(9) Buttons for step-by-step table movement into/out of the 

gantry
(10) Current table position
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Spiral Examination
Checking the radiation parameters and slice 
width C.5

The radiation parameters and slice width determine the image
quality and the radiation exposure of the patient. C.5

If you are not yet familiar with scanning operation on your com-
puter tomograph, you should stick to our suggestions for
parameter selection. Of course, you can also make changes to
the parameters, for example, to optimize the image quality
when examining especially slender or corpulent patients. C.5

Eff. mAs per image C.5

✧ Define the Eff. mAs and confirm with the Return key.
The larger the value the sharper the image and the less 
noise is in it. But the radiation dose for the patient is also 
increased.

Based on the current scan parameter settings the CT dose
index CTDIw (in mGy) is calculated and displayed next to the
Eff. mAs input field. C.5

➭ The display of the CTDI value can be configured in the Local
Service dialog box.
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Examination Spiral
Tube voltage C.5

C.5 ✧ Select the tube voltage.
You can improve the contrast of the soft tissue displayed by 
selecting higher values. 

Slice width C.5 The slice width must be adapted to the size of the objects that
you want to display with the examination. This is already taken
into account in the routine scan protocols for individual exami-
nations. C.5

If you want to chose another setting anyway, you should bear in
mind that the scan time is increased with a smaller slice and
that this also increases the radiation exposure of the patient. C.5

C.5 ✧ Chose a slice width in the selection list if you want to change 
the set value.

➭ The possible slice widths that are provided for selection in the
list depend on the set slice width mode.
→ Page C.5–55, Slice-width mode
Version A40A C.5–7
Oct. 2001

 0.0



Spiral Examination
Changing the time settings C.5

The time settings are very important for spiral scans. The scan
time must not be longer than the time the patient can hold his
or her breath and must also be matched to the contrast medium
kinetics. Shortening the scan time places a load on the X-ray
tube and can cause a conflict with the X-ray tube monitoring.
The delay time must be adapted to the filling and dispersal time
of the contrast medium.

C.5

Scan time C.5 The system calculates the scan time of a spiral scan from the
rotation time of the X-ray tube (equivalent to the “scan time” of
a control scan), the length of the range, and the table feed per
rotation suggested in the routine scan protocol.
→ Page C.5–48, Special scan settings C.5

C.5 ✧ Set the time for the spiral scan using the spin buttons. 
The shorter the scan time the higher the table feed per rota-
tion of the tube-detector system.

➭ Where parameter conflicts arise you can easily adapt the
scan time to the Eff. mAs and delay time with the scan assis-
tant.
→ Page C.12–5, Adapting scan parameters with the scan
assistant
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Examination Spiral
Setting the delay time C.5 The routine protocol suggests a delay time suitable for the
region to be examined. The delay time is the time from pressing
the Start key to when the scan begins. Note that it is not possi-
ble to set a delay smaller than a certain minimum delay time,
because the scanning system requires a short preparation
period. C.5

For acquisition with contrast medium, select the flooding time of
the contrast medium used as the delay. C.5

C.5 ✧ Change the delay time using the spin buttons, if necessary.

➭ Activating the API announcement text increases the mini-
mum delay time, which might cause the delay you set to be
increased automatically. If this happens, a message is dis-
played on the status bar. Remember that this value will auto-
matically be changed back if you deactivate the API.

C.5

NOTE

With the delay time you define the length of the interruption 
between two consecutive scans in an auto range. C.5
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Spiral Examination
Changing the range and scan direction C.5

You can plan the size and position of the scanning ranges
graphically in the topo segment. On the Routine subtask card
you will find the exact start and end position of the spiral. C.5

Spiral length C.5

C.5 In the fields Table: Begin and End, you can enter the positions
at which you want to take the first and last image. If you change
Begin, the position of the range is changed accordingly. If you
enter a new value for End, the length of the range is adapted.C.5

➭ The range actually scanned is always longer than the spiral
length you have entered, because the system requires start-
ing and concluding rotations. Spiral acquisitions of a few mil-
limeters only are therefore not advisable. This applies espe-
cially to small slice thicknesses.

✧ Set the spiral length using the entry fields and confirm your 
settings with the Return key.
The changes are displayed immediately in the topo segment.

Or C.5

✧ Move the boundary lines of the examination range in the 
topo segment.
The changes are displayed immediately on the Routine sub-
task card.
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Examination Spiral
Gantry tilt C.5 As for the beginning and end of ranges, you can plan the gantry
tilt for tomographs with lateral patient position graphically in the
topo segment.
→ Page C.3–28, Tilting a range or cutline C.5

➭ The tilt of the range in the topogram is displayed as gantry tilt
in the topo segment.

C.5 The current gantry tilt is always displayed on the Routine card.
Before you start scanning, you can tilt the gantry to another
angle. C.5

➭ The range must be selected then.

✧ Select the required gantry tilt using the spin buttons or 
change it numerically.

C.5 ✧ Press the Move key on the control box until the new gantry 
tilt has been reached.

C.5

NOTE

If an increase in the gantry tilt has been planned for an 
examination step in an auto range, you must confirm it 

manually with Move. A message appears in the chronicle 
prompting you to tilt the gantry. C.5
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Spiral Examination
Scan direction C.5 In the routine scan protocol, the caudiocranial scan direction is
preset for examinations of the skull and the craniocaudal scan
direction for examinations of the body. If more than one range
is planned for an examination, the same scan direction is usu-
ally set for all of them in the routine scan protocol. C.5

In contrast-medium series in which the same examination
range is scanned several times, the patient table moves back
to the starting position between two scans. C.5

You can change the scan direction, for example to shorten the
time for table movement between scanning two identical
ranges. If you are examining the same region first in the cran-
iocaudal and then (with contrast medium) in the caudiocranial
direction, you save the time for repositioning the table. C.5

✧ Select the range for which you want to change the scan 
direction in the chronicle or in the topo segment.

C.5 ✧ Select the new scan direction on the Routine subtask card.
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Examination Spiral
For example, you can plan the following procedure to minimize
the distances the patient table has to travel for an examination
in three phases: C.5

(1) Craniocaudal
(2) Caudocranial
(3) Craniocaudal
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Spiral Examination
Number of images C.5

Because the scanning procedure is extremely fast, one image
per second is calculated with a reduced image quality simulta-
neously with the spiral scan (only RTD). At a rotation time of, for
example, 1 second, you therefore obtain exactly one image per
rotation of the scanning system. If MetroRecon or Last Image
Display is activated, the scans are reconstructed with full image
quality parallel with scanning.
→ Page C.5–41, Starting reconstructions C.5

The number of images provides a measure of the size of the
steps with which the range will be constructed with a full matrix.
If you want to know the increment, i.e. the reconstruction step
width, then look on the Recon subtask card.
→ Page C.10–29, Increment for a spiral C.5

C.5 ✧ Set how many images you want to create with a full matrix 
within the first reconstruction using the spin buttons.

➭ The increment is adapted upon changing the number of
images.
→ Page C.10–29, Increment for a spiral
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Examination Spiral
Entering comments C.5

Comment texts are displayed on the reconstructed images and
filmed together with the images. C.5

✧ Select one or two comment lines from the selection lists.

➭ You can create and edit standard comments in the 
API / Comment Setup dialog box.
→ Page C.13–3, Creating standard comment texts

Or C.5

✧ Enter free comment texts in one or two input fields.

➭ Comment texts are inherited to the following ranges up to the
range of which the comment text has already been modified.
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Spiral Examination
Displaying the parameter overview C.5

The scan parameters for the spiral acquisition selected in the
chronicle are displayed on the Routine subtask card. C.5

You can view the most important scan settings for the examina-
tion steps of an auto range in an overview.

C.5

✧ In the chronicle, select an entry in the auto range.

✧ Call up View > Examination Overview in the main menu to 
display a parameter overview of the auto range.
C.5–16 syngo Navigator Operator Manual

 0.0



Examination Spiral
Multiscan (spiral without table feed)C.5

One variation of a spiral examination is scanning without table
feed. You can use this type of scan to determine changes in the
density over a defined period (usually after contrast agent admi-
nistration).

C.5

Calling up Multiscan C.5

To acquire multiscans you require special scan protocols.
Select these during registration or in the patient examination
window under "Specials".
→ Page C.2–2, Selecting an examination C.5
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Spiral Examination
Setting scan and recon parameters C.5

After you have selected the Multiscan examination, you will set
the necessary parameters on the Routine, Scan, and Recon
subtask cards. With Multiscan most of the parameters have
already been defined. During scanning, the raw data are always
reconstructed with full image quality (Metro Recon). C.5

➭ The reconstruction range of a spiral without table feed is time-
dependent. It requires individual settings of the reconstruc-
tion parameters.
→ Page C.6–20, Serio scans (sequence without table feed)

Routine card C.5

C.5 ✧ Enter the duration of the multiscan in the Scan time spinbox

C.5
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Examination Spiral
Scan card C.5 In addition to the usual scan parameters, you can decide whe-
ther you want to set continuous radiation or radiation with dose
modulation (CARE Dose). If the CARE Dose function is active,
the radiation doses vary throughout a scan depending on the
tissue. If there is a high proportion of soft tissue the dose is
lower than if there is a high proportion of bone. The image qua-
lity is not affected. C.5

C.5 ✧ Select CARE Dose to set scanning with modulated radia-
tion.

Or C.5

C.5 ✧ Deselect CARE Dose to scan with continuous radiation.
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Spiral Examination
Recon card C.5 On the Recon subtask card you can check the window and
image settings and define the time difference between two con-
secutive images. C.5

C.5 Because scanning is performed at the same table position, the
reconstruction range is a time window. The time difference bet-
ween two consecutive images is determined by the Recon
increment. C.5

C.5 ✧ If necessary, change the Recon increment.

➭ The default value for the Recon increment is equivalent to
the rotation time, the minimum value is 0.1 s. If the rotation
time changes, the Recon increment is adapted automati-
cally.

C.5 The number of images is automatically adapted to the Recon
increment set. C.5
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Examination Spiral
Scanning a spiral C.5

After you have checked the scan parameters for your spiral
examination and changed them, if necessary, you can begin
scanning the first range. 

C.5

Automatic check of scan 
settings C.5

When you change or confirm scan settings, the system checks
whether the selected settings cause conflicts with the tube
monitoring. If necessary, the system will adjust the scan set-
tings within the preset organ-specific limits. C.5

If you are required to intervene, the system displays a conflict
message (certain items on the Routine subtask card are dis-
played in yellow) and helps you find the scan settings suitable
for your purposes.
→ Chapter C.12, Scan Management C.5

➭ If an API text is selected for the spiral (Scan subtask card)
and the scan time exceeds the set breath holding time, a
message to that effect appears in the status bar.
→ Page C.12–9, Breathholding time too short
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Spiral Examination
Performing a scan C.5

If you have made a control scan and then did not have to
change any scan settings for the spiral, the system is still ready
for scanning. You can start scanning your spiral by moving the
system into the starting position. C.5

Directly after scanning a topogram or after changing the param-
eter settings on all subtask cards, you must first confirm the
scan parameters at the first Recon job before continuing. C.5

Confirming the parametersC.5

C.5 ✧ Click on the Load button to confirm the scan parameters for 
the spiral scan.

The Press MOVE prompt is displayed in the chronicle, if the
patient table is not yet in the starting position. C.5

Moving to the starting 
position C.5

C.5 ✧ Press the Move key on the control box until the patient table 
is in the starting position for the spiral.

Or C.5

C.5 ✧ Click on the Cancel Move button if you want to begin the spi-
ral at the current table position.

➭ Cancel Move is not possible if the current table position is
close to or behind the end of the range.

The patient table then moves back until the first image can be
reconstructed at this table position. C.5

The Press START prompt is displayed in the chronicle. C.5
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Examination Spiral
Starting the spiral C.5

C.5 ✧ Press the Start key on the control box (or press the foot-
switch) to start the spiral scan.

The delay time elapsing until radiation is released is displayed
in the chronicle. C.5

➭ If you are scanning with automatic patient instruction, the
announcement is made during the delay time.

After the countdown has elapsed, the system starts scanning. C.5
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Spiral Examination
Tracing the scanning procedure C.5

You can observe the progress of your scan on the screen so
that you can intervene immediately if problems arise.

C.5

Time display in the 
chronicle C.5

In the chronicle, you can see the scan time still to go. C.5

C.5
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Examination Spiral
Display in the topo 
segment C.5

A line over the entire width of the topo segment indicates the
position at which scanning is currently being conducted. This
line moves from the starting position to the end of the range as
scanning progresses. C.5
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Spiral Examination
Display in the tomo 
segment C.5

During the spiral scan, one tomogram is calculated each sec-
ond with a reduced image quality (RTD images) and displayed
in the tomo segment for you to check the examination. C.5

➭ You can reconstruct the raw data with a full matrix after the
spiral scan.
→ Page C.5–41, Starting reconstructions
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Examination Spiral
Suspending a scan C.5

You can suspend a spiral scan at any time. If you suspend the
spiral before sufficient data for full-quality reconstruction of an
image have been collected, you can restart scanning of the
same range. C.5

At all subsequent positions in the scan, you can suspend the
spiral to continue with the next range or to terminate the exam-
ination. C.5

Suspend buttons C.5

C.5 ✧ Press the Suspend key on the control box.

Or C.5

C.5 ✧ Click on the Suspend button to suspend scanning.

Scanning is terminated. C.5

The system is still ready for scanning.
C.5

Restarting the scan C.5 If you have terminated the spiral scan shortly after starting
scanning, the suspended scan series remains loaded in the
chronicle. You can restart scanning of the same range. C.5

➭ If necessary, change the scanning parameters on the
Routine card. After this, you must confirm the new parame-
ters with Load before restarting the scan.

C.5 ✧ Press the Start key on the control box (or press the foot-
switch) to start the scan of this spiral series.
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Spiral Examination
Suspension in an extreme 
emergency C.5

C.5 ✧ In an emergency, press the Stop key on the control box.

Radiation is stopped immediately and the entire system is
blocked. You can resume the examination after you have
pressed Continue in the dialog window displayed.
→ Page C.12–23, Restoring system readiness

C.5

Continuing examination after suspension C.5

If you have suspended the scan because you have already
obtained all the images that you want from a range, then con-
tinue with the next examination step. C.5

➭ If you accidentally interrupt spiral scanning before the end of
the examination range or if the scan was aborted, copy the
examination step (Repeat in the chronicle), adapt the scan
range, and then scan the remaining range.
→ Page C.2–31, Repeating an examination step

The previous scan series is finished and marked as scanned by
a stamp image in the recon icon in the chronicle. The system
calculates the radiation dose of the patient accumulated so far.
→ Page C.5–31, Total radiation dose C.5
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Examination Spiral
The next scan is selected in the chronicle. You are prompted to
Press MOVE. C.5

Moving to the next range C.5

C.5 ✧ Press the Move key on the control box until the patient table 
is in the starting position for the next range.

Or C.5

C.5 ✧ Click on Cancel Move if you want to start the next range at 
the current table position.
→ Page C.5–22, Moving to the starting position

Now continue your examination with the next series.
→ Page C.5–33, Starting the next scan manually C.5
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Spiral Examination
End of the range reached C.5

After you have completed the scan of the first range, the image
last reconstructed is displayed in the tomo segment. C.5
C.5–30 syngo Navigator Operator Manual

 0.0



Examination Spiral
Total radiation dose C.5 The radiation dose accumulated so far is displayed in the title
bar above the subtask cards behind the patient name. It is
updated after every interruption in scanning and at the end of a
scanning step. C.5

Display in the chronicle C.5 The spiral is marked as scanned in the recon icon in the chron-
icle. The next examination step is selected. C.5
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Spiral Examination
Next scan in an auto range C.5

The second and subsequent acquisition series of an auto range
are started automatically by your system unless the gantry tilt
has to be increased. In that case, the prompt Press Move is dis-
played in the chronicle.

C.5

C.5 ✧ Hold the Move key on the control box down until the new 
gantry tilt is set.

The next scan starts automatically after the delay time has
elapsed. C.5

Or C.5

C.5 ✧ Click on the Cancel Move button if you want to keep the cur-
rent gantry tilt.

C.5 ✧ Then click on the Start button on the control box (or press the 
footswitch) to continue the scan.

C.5
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Examination Spiral
Starting the next scan manually C.5

If the next examination step is not part of an auto range, the sys-
tem stops and remains ready for scanning. You then start acqui-
sition of the next examination range manually.

C.5

Approaching the starting 
position C.5

If the patient is not yet in the starting position for the next exam-
ination range, the prompt Press MOVE is displayed in the
chronicle.

C.5

C.5 ✧ Keep the button Move on the control box pressed until the 
patient table stops at the starting position for the next acqui-
sition series.

Or C.5

C.5 ✧ Click on Cancel Move if you want to start the next examina-
tion range at the current table position.

The patient table then moves back slightly so that the first
image can be acquired at this table position.

C.5

Starting the next scan 
series C.5

The next scan series is selected in the chronicle and the prompt
Press START is displayed. C.5

C.5
Version A40A C.5–33
Oct. 2001

 0.0



Spiral Examination
Possible actions C.5 ❏ Continue scanning immediately
→ Page C.5–23, Starting the spiral

❏ Inject contrast medium and then continue scanning

❏ Change the measurement settings for the next scan series
→ Page C.5–3, Preparing for a spiral

❏ Reconstruct the old scan series with a full matrix
→ Page C.5–41, Starting reconstructions

➭ Whenever you change settings on the Routine subtask card,
the system is not immediately ready for scanning. If there is
no Start request after changes, you must first click on the
Load button.
→ Page C.5–22, Performing a scan
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Examination Spiral
Completing an examination C.5

You have executed the last examination step in the chronicle. C.5

Depending on the configuration reconstruction of all open recon
jobs is automatically initiated. C.5

Before you let the patient leave the examination room, make
sure that your scans are complete by using Topo Graphics. C.5

It also makes sense to conduct the reconstruction with a full
matrix to check the quality of the data while you can still repeat
individual scans. C.5

If you cannot conduct reconstructions that you might still need
at the moment, because you have to start the next examination,
make sure that the raw data are saved for later reconstruction
runs. C.5

Only then terminate the examination to start the next examina-
tion or to work on another data set. C.5
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Spiral Examination
Displaying cutlines in the topogram C.5

Documenting the scans as ranges and cutlines in the topogram
is part of completing an examination.

C.5

Starting Topo Graphics 
via drag&drop C.5

You can use the drag&drop function of the chronicle to have
images of an individual series displayed as cutlines in the topo-
gram. C.5

C.5 ✧ Select a topogram in the chronicle.

✧ Select the recon icon of a reconstructed series in the chron-
icle.

✧ Drag the recon icon to the topo segment and drop it onto the 
topogram.
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Examination Spiral
Starting Topo Graphics 
via menu C.5

C.5 ✧ Select a topogram in the chronicle and call up 
View > Start Topo Graphics in the main menu.

The Patient Browser window is opened. The current examina-
tion is already selected. C.5

✧ Select the images or series for the examination that you wish 
to have drawn in the topogram as cutlines or ranges.
→ Page D.2–6, Scrolling through and selecting patient data

➭ If you do not change the preselection, all the images of the
examination reconstructed with full matrix are used for the
display in Topo Graphics.

✧ Call up Patient > Update Topo Graphics in the Patient 
Browser.
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Spiral Examination
In the topogram, the reconstruction targets of all ranges and
cutlines are marked. On the right-hand edge, you can see the
number of the scan series and the image number. C.5

➭ You can zoom and pan the topogram display, if necessary.
→ Page C.3–23, Changing the topogram display
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Examination Spiral
Changing the topogram C.5 If you have acquired several topograms in the course of the
examination (e.g. several perspectives), you can display the
selected images as cutlines. C.5

✧ Select the topogram in the chronicle.

✧ Call up Patient > Update Topo Graphics in the Patient 
Browser to display the cutlines in the topogram.
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Spiral Examination
Saving Topo Graphics C.5 If you want to document the topogram with the displayed cut-
lines onto film or save it for subsequent applications, Topo
Graphics mode must be switched on when you terminate the
examination.

C.5

C.5 ✧ Check that Mode Topo Graphics is activated in the menu 
Patient of the Patient Browser or in the View menu of the 
Examination task card.
Activate the mode if necessary.

The examination regions and cutlines are stored together with
the topogram as soon as you terminate the examination with
Patient > End.

C.5

Switching off Topo 
Graphics C.5

✧ Deselect Mode Topo Graphics in the menu Patient of the 
Patient Browser again.

In the topo segment, the ranges and cutlines are again dis-
played normally. C.5

The topogram is stored without cutlines when the examination
is terminated. C.5
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Examination Spiral
Starting reconstructions C.5

The scan protocol of the current examination is still loaded in
the chronicle and the system is still ready to scan if Auto Recon
is not activated. You can now reconstruct the series just
scanned with the full image quality. Or you can define new
recon jobs with different settings to obtain sufficient diagnostic
material with different fields of view. C.5

✧ Select the scan series in the chronicle that you want to 
reconstruct.

✧ Create new recon jobs, if necessary.
→ Page C.10–14, Appending new jobs

✧ Change the preset image parameters on the Recon subtask 
card, if necessary.
→ Page C.10–20, Changing reconstruction parameters

➭ Remember that the parameters set on the Auto Tasking sub-
task card are considered for new recon jobs as well.

C.5 ✧ Click on the Recon button underneath the chronicle to start 
reconstruction.

➭ You can read details about image reconstruction and plan-
ning of new reconstruction fields of view in 
→ Chapter C.10, Reconstruction
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Spiral Examination
Saving raw data for postprocessing C.5

You can calculate the additional images with different recon-
struction parameters at a later time. To do that, make sure that
the raw data are delete protected before starting the next exam-
ination. C.5

Automatic saving of the raw 
data C.5

Your system stores the reconstructed scans in your local data-
base. If not all planned reconstructions have been performed
for a scan series, the raw data belonging to that study are pro-
tected from deletion. C.5

The empty recon icons in the chronicle indicate for which scan
series reconstructions still have to be performed, i.e. for which
there are open reconstruction jobs. These also include the
reconstruction jobs that have so far only been performed in
Guide View quality (RTD images) with reduced image quality.C.5

❏ Series with open recon jobs

❏ Series without open recon task

✧ Define one open reconstruction job for all scan series that 
you want to reconstruct later.
→ Page C.10–14, Appending new jobs
C.5–42 syngo Navigator Operator Manual

 0.0



Examination Spiral
Saving raw data in the 
Patient Browser C.5

As an alternative to creating open reconstruction tasks, you can
also protect raw data of a scan or examination from deletion in
the Patient Browser. C.5

✧ Call up Patient > Browser in the main menu.

✧ Select the raw data concerned in the navigation or content 
area. 
→ Page D.2–10, Selecting raw data

C.5 ✧ Call up Edit > Protect in the main menu of the Patient 
Browser or Protect in the popup menu (right mouse key). 
The raw data are now protected from deletion.

C.5

NOTE

Catch up on outstanding reconstructions of your scans 
quickly. If you have protected raw data from deletion, 

remember to remove it again in the Patient Browser after 
you have processed the data.

→ Page D.5–20, Protecting data from deletion C.5

In this way, you make sure that future examinations are not 
delayed, because old raw data are occupying necessary 

storage space. C.5
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Spiral Examination
Ending an examination C.5

Make sure that all the necessary tomographic images required
for the diagnosis have been reconstructed with the required
quality or that the raw data have been protected from deletion.C.5

You can now end the examination in order to start with the next
one. C.5

End Exam C.5

C.5 ✧ Click on the End Exam button.

Or C.5

✧ Call up Patient > End Exam in the main menu to end the 
current examination.

Or C.5

✧ Register a new patient and confirm with Yes. 

The scan protocol of the patient, all reconstructed images, and
the raw data of the scan series with open reconstruction tasks
are stored. C.5

The gantry moves back to the scanning position for AP topo-
grams. C.5

➭ If all planned reconstructions have been performed for each
scan series of the examination the Recon Controller dialog
box for easy deletion of the raw data is displayed.
→ Page C.10–34, Deletion of raw data
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Examination Spiral
Patient protocol C.5 As soon as you conclude the examination with End Exam, your
system creates a patient protocol if this option is selected in the
Examination Configuration.
→ Page C.13–17, Patient-related default settings C.5

In the patient protocol you will see an overview of the examina-
tions you have performed together with the examination steps
and the most important scan parameters. C.5

➭ In the patient protocol, the mAs and CTDI value is taken over
from the Routine card. For scans with the CARE function
activated, these values are above the values really used.

C.5 The patient protocol is stored as an additional series of the
study in the local database and is indicated by a special icon in
the Patient Browser. C.5
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Spiral Examination
Examination task card C.5 The Examination task card is now empty. C.5
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Examination Spiral
You can register the next patient or select a new examination
for the same patient via the patient registration window. C.5

C.5

NOTE

End Exam resets the accumulated radiation dose count. 
The counting starts again for the next examination. C.5

This is also the case if you perform an examination on the 
same patient. C.5
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Spiral Examination
Special scan settings C.5

When you select a routine scan protocol, all the main scan
parameters for the examination of a region of the body in spiral
mode are already set. C.5

In the section Preparing for a spiral, you have learned how to
adapt scan parameters which experience has shown always
need to be adapted, how to check them before you begin scan-
ning, and how change them, if necessary.
→ Page C.5–3, Preparing for a spiral C.5

On the following pages, you will read how to find and change
parameters of a spiral examination which have to be changed
less frequently. C.5

✧ Click the Scan subtask card into the foreground.
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Examination Spiral
(1) Dose modulation
(2) Radiation parameters
(3) Delay time
(4) Scan time
(5) Rotation time
(6) Slice width mode
(7) Effective and collimated slice width
(8) Table feed per rotation
(9) Scan direction
(10) Scan start
(11) Scan trigger (defined in scan protocol, grayed out)
(12) API text pair

C.5
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Spiral Examination
Radiation parameters C.5

You have already checked and adapted, if necessary, the mAs
and the tube voltage on the Routine subtask card. C.5

You can also view and modify these settings on the Scan card,
if necessary, in order to improve the image quality or to mini-
mize the radiation exposure of the patient. The CT dose index
CTDIw displayed (in mGy) is calculated based on the scan
parameters currently set.
→ Page C.5–6, Checking the radiation parameters and slice
width C.5

CARE Dose C.5 In addition to the usual radiation parameters, you can decide
whether you want to set continuous radiation or radiation with
dose modulation (CARE Dose). If the CARE Dose function is
active, the radiation doses vary throughout a scan depending
on the tissue. C.5

C.5 ✧ Select CARE Dose to set scanning with modulated radia-
tion.

Or C.5

C.5 ✧ Deselect CARE Dose to scan with continuous radiation.
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Examination Spiral
Time settings C.5

In this part of the Scan card, you can modify the time settings
for your scan. C.5

Delay time C.5 C.5

C.5 ✧ Set the time delay between the scan trigger and the onset of 
radiation using the spin buttons.
→ Page C.5–9, Setting the delay time
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Spiral Examination
Rotation time C.5 The rotation time is the time that the X-ray tube requires for one
rotation. C.5

The shorter the rotation time the longer the ranges that can be
scanned between two respiration phases. C.5

Longer rotation times are recommended if high resolutions are
required for very small structures. C.5

You have already checked with the control scan whether the
image quality with the default rotation time is sufficient for your
requirements. The "scan time" of the control scan corresponds
to the rotation time of the following spiral. C.5

If the control scan does not give an adequate image, you must
change the rotation time for the spiral. C.5

C.5 ✧ Select a rotation time from the selection list.
The options provided are organ-specific.

➭ We recommend checking the rotation time again with a sec-
ond control scan.

If you change the rotation time, the system adapts the scan time
of the selected examination range. If necessary, the system will
automatically set a kernel which is adapted to the new rotation
time. C.5
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Examination Spiral
Scan time C.5 The scan time is the period that the system requires to scan a
range. It results from the rotation time, the length of the range,
and the table feed per rotation. C.5

Before the system begins scanning, it checks whether the set
breathholding time of the patient is exceeded by the current
scan time (only if an API text is defined). The tube monitoring
checks the scan time for the load on the X-ray tube. If it is not
possible to scan within the set scan time, your system displays
a conflict message.
→ Page C.12–2, Spiral too long

C.5

C.5 ✧ Change the scan time using the spin buttons, if necessary.

If you set a new scan time, your system automatically adapts
the table feed per rotation. In the slice setting area of the Scan
card, you can see the current table feed. C.5

C.5
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Spiral Examination
Slice settings C.5

In the preparations for your spiral scan, you have checked the
slice width and the scan direction and changed them on the
Routine subtask card, if necessary.
→ Page C.5–3, Preparing for a spiral C.5

You can view and modify these settings at any time on the Scan
subtask card. C.5

Changing the table feed C.5 You can also alter the table feed per rotation on the Scan sub-
task card. If you increase the table feed per rotation, the scan
time is shortened. Your system lengthens the scan time if you
set a smaller value. C.5

✧ Increase the table feed using the spin buttons in order to 
scan the range faster.
→ Page C.5–53, Scan time
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Examination Spiral
Slice-width mode C.5 Your computer tomograph is equipped with a multi-row detec-
tor. Per rotation of the tube-detector system, several slices are
scanned simultaneously. If you use the Narrow Collimation
technique, the scan data of multiple detector rows are used to
calculate one (fused) slice. C.5

C.5 ✧ Click on the check box to activate the Narrow coll. slice 
width mode.
This reduces the partial volume artifacts and image noise.

Or C.5

✧ Deactivate Narrow coll..
The scan time for the range is shorter than with Narrow coll. 
for the same slice width.

C.5

✧ After that, select the required slice width in the selection list.

When selecting the slice width, it is the first value (Slice width)
which is relevant to you, because it is a measure of the slice
width represented in one image. The collimated slice width is
used for additional information. All slice widths that belong to
the same collimation can be reconstructed afterwards. C.5
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Spiral Examination
Performing a scan C.5

In this part of the Scan subtask card you select the scan starter
and the text of the API announcement. C.5

Defining the Scan start C.5 You will usually control your scans from the console. As an
alternative, you can start the scans from the examination room
using the footswitch. C.5

✧ Select the Start key (on the control box) or the footswitch (in 
the examination room) as the scan trigger.

➭ Scan triggering by footswitch is set if the scan has to be trig-
gered in the examination room for interventional examina-
tions.
C.5–56 syngo Navigator Operator Manual

 0.0



Examination Spiral
Selecting an API text C.5 For examinations with automatic patient instruction, you have
to select a pair of announcement texts. C.5

A suitable pair of announcement texts is usually preset in the
routine scan protocol. C.5

✧ Check the selection and select a new pair of texts from the 
list, if necessary.

➭ You can read how to create new announcement texts and
place them in the selection list on 
→ Page C.13–5, Recording and processing API texts
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CHAPTER

C.6
 Sequence C.6
Sequence examinations provide a series of individual slice
scans over a defined range with a constant slice width and
increment. C.6
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Sequence Examination
Use of the sequence 
method C.6

Although you can perform most of your examinations in spiral
mode, sequence examinations are useful, for example, for very
small ranges, because the tube-detector system needs no
starting and concluding rotations. C.6

To scan the lung with high resolution, we recommend the
sequence mode. With it, you can scan a very thin slice (typically
1 or 2 mm) every 1 or 2 cm, i.e. you can scan with gaps. C.6

Long ranges can be scanned without interruption with
sequence examinations, just as for spiral examinations.

C.6

Automatic clustering C.6 For long sequence examinations with breathing instructions,
the system groups the scans that are possible within one respi-
ration phase automatically to form so-called clusters. Before
and after every cluster, your system plays back the breathing
command and in the pauses between the clusters, the patient
can breathe again. C.6

The length of a cluster and therefore also the number of scans
per cluster depends on the breathholding time set, generally
18 seconds.
→ Page C.2–16, Entering a breathholding time C.6

➭ You can shorten the duration of a cluster at any time by press-
ing the Suspend and Start buttons.
→ Page C.6–32, Suspending a scan
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Examination Sequence
C.6

Start

t
Scan progression

Cluster 1 Cluster 2

Hold your breath

Breathe again

Delay time

Radiation

API text A

API text B
Breathe again

Hold your breath

NOTE

For scans with API, you should set a short cycle time to be 
able to scan as many slices per cluster as possible. 

→ Page C.6–61, Cycle time C.6
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Sequence Examination
Preparing for a sequence C.6

After you have scanned the topogram, the system has selected
the first examination step of the following scan series in the
chronicle. C.6

C.6 You can see which scan mode is selected by the patient model
on the Routine subtask card. 
→ Page C.1–12, The subtask cards C.6

The scan parameters suggested by the routine scan protocol
are entered in the input and selection fields. In most cases,
these data are suitable for your examination. The size and posi-
tioning of the range in the topogram depend on the individual
patient and therefore have to be adapted for each new patient.
→ Page C.3–21, Adapting ranges

C.6

Before you continue with the examination, check the scan
parameters on the Routine subtask card. C.6

➭ If you want to use automatic functions, such as automatic
patient instruction system, you must activate them before you
start scanning.
→ Page C.2–12, Automatic functions

➭ On Osteo scan protocols, all scan and reconstruction param-
eters are default settings and should not be altered. You
should only change the horizontal table position and the gan-
try tilt in the subtask card.
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Examination Sequence
C.6

NOTE

If more than one scan series, i.e. more than one range, is
planned for the sequence examination, you must check the
scan parameters of these ranges individually. Initially, the
first scan series is selected. C.6

✧ Select the next or a following scan series in the topo 
segment or in the chronicle to have the scan parameters 
displayed on the Routine card.

✧ Make the changes in all series to which the new settings 
apply. 

✧ Before you start scanning, select the first range again.
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Sequence Examination
Routine subtask card C.6

(1) Radiation parameters
(2) Time settings
(3) Slice width
(4) Number of images
(5) Gantry tilt
(6) Comment lines
(7) Range
(8) Scan direction
(9) Biopsy button
(10) Buttons for step-by-step table movement into/out of the 

gantry
(11) Current table position
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Examination Sequence
Checking the radiation parameters, scan 
time, and slice width C.6

The routine scan protocol suggests radiation parameters that in
most cases ensure excellent image quality with low radiation
exposure of the patient. In individual cases (e.g. for corpulent
patients), it might be necessary to change the default settings
slightly. C.6

mAs per image C.6

✧ Enter the mAs per image and confirm with the Return key.
The larger the value the sharper the image and the less 
noise is in it. But the radiation dose for the patient is also 
increased.

Based on the current scan parameter settings the CT dose
index CTDIw (in mGy) is calculated and displayed next to the
mAs input field. C.6

Tube voltage C.6

C.6 ✧ Select the tube voltage.
Higher values improve the contrast in the display of soft tis-
sue.
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Sequence Examination
Scan time C.6

C.6 ✧ Select the scanning time per scan.
The local resolution is better the longer the rotation time is. 
But with long rotation times, the probability of motion artifacts 
also increases.

Slice width C.6 The slice width must be adapted to the size of the objects that
you want to display during the scan. This is already taken into
account in the routine scan protocols for individual examina-
tions. C.6

If you want to chose another setting anyway, make sure that the
scan time is increased with a smaller slice width which
increases the radiation exposure of the patient. C.6

C.6 ✧ Choose a slice width in the selection list if you want to 
change the set value.

➭ The possible slice widths are provided for selection in the list
depending on the set slice-width mode.
→ Page C.6–63, Slice-width mode
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Examination Sequence
Setting the delay time C.6

The Routine protocol suggests a delay time suitable for the
region to be examined. This is the time from pressing the Start
key to when the scan begins. Note that it is not possible to set
a delay smaller than a certain minimum delay time, because the
scanning system requires a short preparation time. C.6

C.6 ✧ Change the delay time using the spin buttons, if necessary.

➭ Activating the API announcement text increases the mini-
mum delay time, which might cause the delay you set to be
increased automatically. If this happens, a message is dis-
played on the status bar. Remember that this value will auto-
matically be changed back if you deactivate the API.

C.6

NOTE

With the delay time you define the length of the interruption 
between two consecutive scans in an auto range. C.6
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Sequence Examination
Changing the range and scan direction C.6

You can plan the size and positioning of the ranges graphically
in the topo segment. Before scanning the sequence, you can
see the start and end position of the first range and the current
table position on the Routine card.

C.6

Length of the range C.6 Before you start scanning, you can change the settings of the
ranges again. C.6

C.6 ✧ Adapt the starting and end positions of a range and confirm 
your settings with the Enter key.
The changes are displayed immediately in the topo segment.

Or C.6

✧ Move the boundary lines of the examination range in the 
topo segment.
The changes are immediately applied on the Routine sub-
task card.
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Examination Sequence
Number of scans C.6 The system calculates the number of scans from the length of
a range and the selected slice width taking the set table feed
into account, which is usually the same as the slice width.

C.6

On the Routine subtask card, the number of scans calculated
is displayed. If you change this value, you can lengthen or
shorten the range by individual scans. C.6

C.6 ✧ Set a larger (or smaller) number of scans using the spin but-
tons if you want to lengthen (or shorten) the range accord-
ingly. 

The new end position of the scan series is displayed in the topo
segment and in the Table: ... End field of the Routine subtask
card. C.6
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Sequence Examination
Gantry tilt C.6 Like for the beginning and end of ranges, you can plan graphi-
cally in the topo segment for tomograms with a lateral patient
position that are scanned with a tilted gantry.
→ Page C.3–28, Tilting a range or cutline C.6

C.6 The current gantry tilt is always displayed on the Routine card.
Before you start scanning, you can tilt the gantry to another
angle. C.6

✧ Select the required gantry tilt using the spin buttons.

Or C.6

✧ Change the tilt numerically for each range.

C.6 Press the Move key on the control box until the new gantry tilt
has been reached. C.6

C.6

C.6

NOTE

If an increase in the gantry tilt has been planned for an 
examination step in an auto range, you must confirm it 

manually with Move. A message appears in the chronicle 
prompting you to tilt the gantry. C.6
C.6–12 syngo Navigator Operator Manual

 0.0



Examination Sequence
Scan direction C.6 In the routine scan protocol, the caudiocranial scan direction is
preset for examinations of the skull and the craniocaudal scan
direction for examinations of the body. If more than one range
is planned for an examination, the same scan direction is usu-
ally set for all of them in the routine scan protocol. C.6

In contrast-medium series in which the same examination
range is scanned several times, the patient table moves back
to the starting position between two scans. C.6

You can change the scan direction, for example to shorten the
time for table movement between scanning two identical
ranges. If you are examining the same region first in the cran-
iocaudal and then (with contrast medium) in the caudiocranial
direction, you save the time for repositioning the table. C.6

✧ Select the range for which you want to change the scan 
direction, in the chronicle or in the topo segment.

C.6 ✧ Select the new scan direction on the Routine subtask card.
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Sequence Examination
(1) Craniocaudal
(2) Caudocranial
(3) Craniocaudal

Number of images C.6

On systems with a multi-row detector, the number of images
states how many single images you can obtain from the total
measured data of the scan series.
(Number of scans x number of images per scan).

C.6

C.6 The number of images displayed depends on the range length
and on the slice settings which can be modified on the Scan
subtask card.
→ Page C.6–62, Slice settings C.6
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Examination Sequence
Entering comments C.6

Comment texts are displayed on the reconstructed images and
filmed or printed together with the images. C.6

✧ Select one or two comment lines from the selection lists.

➭ You can create and edit standard comments in the 
API / Comment Setup dialog box.
→ Page C.13–3, Creating standard comment texts

Or C.6

✧ Enter free comment texts in one or two input fields.
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Sequence Examination
Displaying the parameter overview C.6

The scan parameters for the sequence acquisition selected in
the chronicle are displayed on the Routine subtask card. C.6

You can view the most important scan settings for the examina-
tion steps of an auto range in an overview.

C.6

✧ In the chronicle, select an entry in the auto range.

✧ Call up View > Examination Overview in the main menu to 
display a parameter overview of the auto range.

➭ If you are not planning any special sequence scans such as
Biopsy or Serio, continue on
→ Page C.6–26, Scanning a sequence
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Examination Sequence
Preparing special sequence scansC.6

Special scanning procedures such as serio scans, which are
also executed in a sequence, are very easy to set in the
Routine and Scan subtask cards. C.6

In the following, you will find a description of the scanning pro-
cedures listed: C.6

❏ Sequence with gaps

❏ Dynamic scan series (serio)

❏ Biopsy

➭ You will find more information about HeartView CT examina-
tions and CARE Bolus examinations in
→ Chapter C.7, HeartView CT (Option)
→ Chapter C.8, CARE Bolus (Option)
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Sequence Examination
Sequence with gaps C.6

Apart from high resolution examinations of the lung, gapless
scanning sequences are the rule for all examinations. The sin-
gle scans are contiguous without gaps or overlap, and the
patient table is moved by the distance of one slice width
between scans. If the slice width is changed, the table feed is
therefore automatically adapted to the new slice width. C.6

In some examinations, it can be useful to increase the distance
between slices, i.e. to scan with gaps. In high resolution pulmo-
nary examinations, you might want to adapt the distance
between scans to the diagnostic problem. C.6

✧ Switch to the Scan subtask card to change the table feed.
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Examination Sequence
C.6 ✧ Increase the table feed (per scan).

The table feed is the distance between two scans (i.e. the gap).
As soon as you increase the table feed, the system automati-
cally reduces the number of scans; the range is not altered. C.6

The message “Table feed is not equal to slice thickness” is dis-
played in the status bar. C.6

C.6

NOTE

Whenever you change the slice width, the system sets the 
table feed to achieve scanning without gaps or overlap. You 
therefore always have to set the increased table feed after 

setting the slice width. C.6
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Sequence Examination
Serio scans (sequence without table feed) C.6

One variation of the sequence examination is acquiring a scan
series without table feed. You can use this to determine
changes in density over a defined period (usually after contrast-
medium injection). C.6

➭ No automatic clustering is performed for these scans, even if
the scan time exceeds the set breath holding time.

✧ Determine the position of a slice which is representative of 
the organ using the topogram and, if necessary, control 
scans.
→ Chapter C.4, Control Scan

✧ Switch to the Scan subtask card to set up the sequence 
scans without the table feed.
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Examination Sequence
Converting a range to a 
cutline C.6

Plan the examination area for the Serio scan series as a cutline.C.6

C.6 ✧ Set the table feed to “0” on the Scan card. 
The range becomes a cutline.

✧ Move the cutline in the topogram to the required scanning 
position.

Defining the number of 
scans C.6

C.6 ✧ Define the number of scans to be taken.

➭ You should set a slice width with one image per scan (i.e. the
number of scans and slices are equal). Otherwise, you will
obtain a range with more than one image at different table
positions at one scanning time.
→ Page C.6–62, Slice settings

C.6
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Sequence Examination
Setting the cycle time C.6 The system now plans the stated number of scans without the
patient table being moved between the scans. The scans are
taken at defined time intervals. C.6

You must set the time intervals between scans, the cycle time,
to the expected change in density, i.e. the contrast-medium
kinetics. C.6

C.6 ✧ Increase the cycle time to lengthen the pauses between 
scans.
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Examination Sequence
Biopsy mode C.6

In biopsy mode, the examining physician can trigger individual
scans in the examination room at freely selected table posi-
tions. The individual tomogram scans are observed on a sec-
ond monitor located in the examination room. C.6

A detailed representation of the organ structures in the tomo-
graphic image allows precise localization of the lesion and the
surrounding region. The physician can therefore plan the path
of the puncture in the transversal cut precisely, avoiding critical
structures such as vessels, nerves, or the intestine.

C.6

Preparation C.6 Usually, you locate the structure to be punctured with a spiral
scan.
→ Chapter C.5, Spiral C.6

The path of access and the point of insertion are then marked
on the skin surface. This is also the scan position for the scan
sequence in biopsy mode.

C.6

Activating biopsy mode C.6

C.6 ✧ Click on the Biopsy button in the Routine card to activate 
biopsy mode for the sequence.

➭ Biopsy mode cannot be performed for scans in an auto range,
or HeartView CT and CARE Bolus examinations.
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Sequence Examination
Special aspects of biopsy 
mode C.6

The following aspects of examinations in biopsy mode must be
taken into account: C.6

❏ Individual scans are always acquired at the current table 
position with minimum start delay.

❏ Any horizontal and vertical table position within the collision 
limit can be selected.

❏ You must always trigger the individual scans via the start 
button or footswitch. Automatic table feed is not performed 
after the scan.

❏ If you set a low table height for the scan, the patient is 
located outside the scan center. Reduced image quality 
results.

❏ If Autoload Viewer is activated, every image is immediately 
transferred to the Viewing card and can be displayed in full 
screen display.

❏ Hand Care is activated for Quick Scan to reduce exposure of 
the physican’s hands.
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Examination Sequence
Activating biopsy mode C.6

C.6 ✧ Click on the Biopsy button on the Routine card to activate 
biopsy mode for the sequence.

C.6 The following examination steps are marked with the biopsy
icon. C.6

➭ Biopsy mode cannot be used for scans in an Auto Range and
for HeartView CT and CARE bolus examinations.

Deactivating biopsy mode C.6

C.6 ✧ Click on the Biopsy button again to deactivate biopsy mode 
for the sequence.

NOTE

If the patient is incorrectly positioned in the scan field, the 
images may be useless. This results in an unnecessary 

radiation exposure of the patient. C.6

Please make sure that you set the horizontal and vertical 
table position correctly before scanning. C.6
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Sequence Examination
Scanning a sequence C.6

After you have checked the scan parameters for your sequence
examination and changed them, if necessary, you can begin
scanning the first range. 

C.6

Automatic check of scan 
settings C.6

When you change or confirm scan settings, the system checks
whether the selected settings cause conflicts with the tube
monitoring. If necessary, the system will adjust the scan set-
tings within the preset organ-specific limits. C.6

If you are required to intervene, the system displays a conflict
message and helps you find the scan settings suitable for your
purposes.
→ Chapter C.12, Scan Management C.6
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Examination Sequence
Starting scanning C.6

After you have checked the scan parameters for your sequence
scans, start the first scan. The system then scans slice by slice.
The table is moved automatically between scans.

C.6

Confirming the 
parameters C.6

C.6 ✧ Click on the Load button to confirm the set scan parameters.

The Press MOVE prompt is displayed in the chronicle, if the
patient table is not yet in the starting position.

C.6

Moving to the starting 
position C.6

C.6 ✧ Press the Move key on the control box until the patient table 
is in the starting position for the sequence.

Or C.6

C.6 ✧ Click on the Cancel Move button if you want to begin the 
sequence at the current table position.

➭ Cancel Move is not possible if the current table position is
close to or behind the end of the range.

The Press START prompt is displayed in the chronicle. C.6
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Sequence Examination
Starting the sequence C.6

C.6 ✧ Press the Start key on the control box (or press the foot-
switch) to start the sequence scan.

The delay time elapsing until radiation is released is displayed
in the chronicle. C.6

➭ If you are scanning with automatic patient instruction system,
the announcement is made during the delay time.

After the countdown has elapsed, the system starts scanning
the first slice. C.6
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Examination Sequence
Tracing the scanning procedure C.6

You can observe the progress of your scan on the screen so
that you can intervene immediately if problems arise.

C.6

Display in the chronicle C.6 In the chronicle, you can see how many scans have been com-
pleted already and how many are planned in total. C.6

C.6

C.6
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Sequence Examination
Display in the 
topo segment C.6

A line over the entire width of the topo segment marks the posi-
tion at which a slice is being scanned. This line moves from the
starting position to the end of the range as scanning
progresses. C.6
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Examination Sequence
Display of the slice scans C.6 After each scan, a tomogram is calculated of the set field of
view. You can see the image with the number and associated
text in the tomo segment after a short delay. C.6

✧ Check the images displayed during the scan. 

If the patient is uncooperative or you are worried that the exam-
ination might fail for other reasons, stop scanning and repeat
the unclear images. C.6
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Sequence Examination
Suspending a scan C.6

At all positions in the scan, you can suspend the sequence to
continue with the next range or to terminate the examination. C.6

➭ If suspending the sequence is not required, continue on
→ Page C.6–37, End of the range reached

Suspend buttons C.6

C.6 ✧ Click on the Suspend button to suspend scanning.

Or C.6

C.6 ✧ Press the Suspend key on the control box.

Scanning is terminated. C.6

The system is still ready for scanning.
C.6
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Examination Sequence
Restarting the scan C.6 If you have terminated the sequence shortly after starting scan-
ning, the suspended scan series remains loaded in the chroni-
cle. You can restart scanning of the same range. C.6

➭ If necessary, change the scanning parameters on the
Routine card. After this, you must confirm the new parame-
ters with Load before restarting the scan.

C.6 ✧ Press the Start key on the control box (or press the foot-
switch) to start the scan of this sequence series.

Suspension in an extreme 
emergency C.6

C.6 ✧ In an emergency, press the Stop key on the control box.

Radiation is stopped immediately and the entire system is
blocked. You can resume the examination after you have
pressed Continue in the dialog window displayed.
→ Page C.12–23, Restoring system readiness

C.6
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Sequence Examination
Continuing examination after suspension C.6

The previous scan series is finished and marked as scanned by
a miniature tomogram in the recon icon in the chronicle. The
system calculates the radiation dose of the patient accumulated
so far.
→ Page C.6–38, Total radiation dose C.6

➭ If you accidentally interrupt sequence scanning before the
end of the examination range or if the scan was aborted, copy
the examination step (Repeat in the chronicle), adapt the
scan range, and then scan the remaining range.
→ Page C.2–31, Repeating an examination step

Repeating part of a range C.6 If you have suspended scanning because the patient moved
and a number of scans are therefore unusable, you can now
repeat these scans. First move the patient table back to the
position of the first unsuccessful image. C.6

C.6

✧ Page to the first unsuccessful image in the tomo segment by 
repeatedly clicking on the inner dog ear in the top right-hand 
corner with the mouse.
→ Page C.10–9, Scrolling in the tomo segment

C.6 ✧ Click on Same TP in the selection list of the table position.
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Examination Sequence
C.6 ✧ Press the Move key on the control box until the patient table 
stops.

✧ In the chronicle, copy the examination step with Repeat and 
adapt the start and the end of the scan range, if necessary.
→ Page C.2–31, Repeating an examination step

A new examination step is inserted in the scan protocol with
which you can scan the missing scans up to the end of the
range. C.6

C.6 ✧ Click on the Load button to confirm the set scan parameters.

The Press MOVE prompt is displayed in the chronicle. C.6

C.6 ✧ Click on Cancel Move to start the range at the current table 
position.

C.6 ✧ Press the Start key on the control box (or press the foot-
switch) to continue to scan the range.
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Sequence Examination
Moving to the next range C.6 If you have suspended the scan because you have already
obtained all the images required for the diagnosis, then con-
tinue with the next examination step. C.6

The next scan is selected in the chronicle. You are prompted to
Press MOVE. C.6

C.6 ✧ Press the Move key on the control box until the patient table 
is in the starting position for the next range.

Or C.6

C.6 ✧ Click on Cancel Move if you want to start the next range at 
the current table position.

Now start the next scan series.
→ Page C.6–40, Adding scans C.6
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Examination Sequence
End of the range reached C.6

After scanning of the first range has been completed, the last
slice scan is reconstructed and displayed in the tomo segment.
The patient table stops at the set end position. C.6
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Sequence Examination
Total radiation dose C.6 The radiation dose accumulated so far is displayed in the title
bar above the subtask cards behind the patient name. It is
updated after every interruption in scanning and at the end of a
scanning step. C.6

Display in the chronicle C.6 The sequence is marked as scanned in the recon icon in the
chronicle. The next examination step is selected. C.6
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Examination Sequence
Next scan in auto range C.6

The second and following scan series of an auto range are
started automatically by your system unless the gantry inclina-
tion has to be increased. In that case, the prompt Press Move
appears in the chronicle.

C.6

C.6 ✧ Hold the Move key on the control box down until the Gantry 
tilt is set.

Or C.6

C.6 ✧ Click on the button Cancel Move if you want to retain the 
current gantry tilt.

C.6 ✧ Then press the Start key on the control box (or press the 
footswitch) to continue the scan.
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Sequence Examination
Performing additional scans C.6

If individual images of your scan are unusable because of
motion artifacts, or you want to perform late scans at individual
table positions, make additional scans. The additional tomo-
graphic images are stored in a series together with the previous
images of the range.

C.6

Adding scans C.6 When appending additional scans to the end of a range, the
system always scans with the same table feed and the same
slice width (e.g. distance between the scans: with or without
gaps) set for this range. C.6

C.6 ✧ Choose Add scan from the menu to get the entry in the scan 
protocol.

C.6 ✧ Press the Start key on the control box (or footswitch) to 
make a further scan. 

A Pause entry is automatically inserted between the selected
range and the added scan. C.6

Additional scans are always individual scans, i.e. if you require
several additional scans, you must press the Start key for each
one. The table is moved automatically by the system. C.6

C.6 ✧ If you do not require any more additional scans, press the 
Move key and continue your examination with the next scan.
→ Page C.6–41, Starting the next scan manually
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Examination Sequence
Starting the next scan manually C.6

If the next examination step is not part of an auto range, the sys-
tem stops and remains ready to scan. You then start the scan
of the next examination area manually. C.6

C.6

Moving to the starting 
position C.6

If the patient table is not in the starting position for the next
examination range, the message Press MOVE is displayed in
the chronicle. C.6

C.6
Version A40A C.6–41
Oct. 2001

 0.0



Sequence Examination
C.6 ✧ Hold the Move key on the control box down until the patient 
table stops at the starting position for the next scan series.

Or C.6

C.6 ✧ Click on Cancel Move below the chronicle if you want to start 
the next range at the current table position.

In the chronicle, the next step is now selected and the Press
START prompt displayed. C.6
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Examination Sequence
Possible actions C.6 ❏ Continue scanning immediately
→ Page C.6–28, Starting the sequence

❏ Inject contrast medium and then continue scanning

❏ Change the measurement settings for the next scan series
→ Page C.6–4, Preparing for a sequence

➭ Whenever you change settings on all subtask card, the sys-
tem is not immediately ready for scanning. If there is no Start
request after changes, you must first click on the Load button.
→ Page C.6–27, Starting scanning
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Sequence Examination
Completing an examination C.6

You have executed the last examination step in the chronicle.C.6

Before you let the patient leave the examination room, make
sure that your scans are complete by using the examination
overview (topographics). C.6

If you cannot conduct reconstructions that you might still need
at the moment, because you have to start the next examination,
make sure that the raw data are saved for later reconstruction
runs. C.6

Only then terminate the examination to start the next examina-
tion or to work on another data set. C.6
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Examination Sequence
Displaying cutlines in the topogram C.6

Documenting the scans as ranges and cutlines in the topogram
is part of completing an examination.

C.6

Starting Topo Graphics 
via drag&drop C.6

You can use the drag&drop function of the chronicle to have
images of an individual series displayed as cutlines in the topo-
gram. C.6

C.6 ✧ Select a topogram in the chronicle.

✧ Select the recon icon of a reconstructed series in the chron-
icle.

✧ Drag the recon icon to the topo segment and drop it onto the 
topogram.

Starting Topo Graphics 
via menu C.6

C.6 ✧ Select a topogram in the chronicle and call up 
View > Start Topo Graphics in the main menu.

The Patient Browser window is opened. The current examina-
tion is already selected. C.6
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Sequence Examination
C.6 ✧ Select the images or series for the examination that you wish 
to have drawn in the topogram as cutlines or ranges.
→ Page D.2–6, Scrolling through and selecting patient data

➭ If you do not change the preselection all the images of the
examination reconstructed with full matrix are used for the
display in Topo Graphics.

✧ Call up Patient > Update Topo Graphics in the Patient 
Browser.
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Examination Sequence
In the topogram, the reconstruction targets of all ranges and
cutlines are marked. On the right-hand edge, you can see the
number of the scan series and the image number. C.6

➭ You can zoom and pan the topogram display, if necessary.
→ Page C.3–23, Changing the topogram display
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Sequence Examination
Changing the topogram C.6 If you have acquired several topograms in the course of the
examination (e.g. several perspectives), you can display the
selected images as cutlines. C.6

✧ Select the topogram in the chronicle.

✧ Call up View > Start Topo Graphics in the Patient Browser 
to display the cutlines in the topogram.

Saving Topo Graphics C.6 If you want to document the topogram with the displayed cut-
lines onto film or save it for subsequent applications, Topo
Graphics mode must be switched on when you terminate the
examination.

C.6

C.6 ✧ Check that Mode Topo Graphics is activated in the menu 
Patient of the Patient Browser or in the View menu of the 
Examination task card.
Activate the mode if necessary.

The examination regions and cutlines are stored together with
the topogram as soon as you terminate the examination with
Patient > End Exam.

C.6

Switching off Topo 
Graphics C.6

✧ Deselect Mode Topo Graphics in the menu Patient of the 
Patient Browser again.

In the topo segment, the ranges and cutlines are again dis-
played normally. C.6

The topogram is stored without cutlines when the examination
is terminated. C.6
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Examination Sequence
Repeating reconstructions C.6

The scan protocol of the current examination is still loaded in
the chronicle and the system is still ready to scan. You can
reconstruct the series you have just scanned as often as
required and with different parameters to create different fields
of view or to calculate separate images for bone and soft tissue,
for example.

C.6

✧ Select the scan series in the chronicle that you want to 
reconstruct again.

✧ Set the required image parameters on the Recon subtask 
card.
→ Page C.10–20, Changing reconstruction parameters

C.6 ✧ Click on the Recon button underneath the chronicle to start 
reconstruction.

➭ You can read details about image reconstruction and plan-
ning of new reconstruction fields of view in
→ Chapter C.10, Reconstruction
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Sequence Examination
Saving raw data for postprocessing C.6

You can calculate the additional images with different recon-
struction parameters at a later time. Make sure that the raw
data of your sequence are saved before you continue with the
next examination. C.6

Automatic saving of the raw 
data C.6

Your system always stores reconstructed tomograms in your
local database automatically. As long as not all planned recon-
structions have been performed for a scan series, the raw data
belonging to that series are protected from deletion. C.6

The empty recon icons in the chronicle indicate for which scan
series reconstructions still have to be performed, i.e. for which
there are open reconstruction jobs. C.6

✧ Define one open reconstruction task for all scan series that 
you want to reconstruct later.
→ Page C.10–14, Appending new jobs
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Examination Sequence
Saving raw data in the 
Patient Browser C.6

As an alternative to creating open reconstruction tasks, you can
also provide raw data of a scan or examination with delete pro-
tection in the Patient Browser. C.6

✧ Call up Patient > Browser in the main menu.

✧ Select the raw data concerned in the navigation or content 
area. 
→ Page D.2–10, Selecting raw data

C.6 ✧ Call up Edit > Protect in the main menu of the Patient 
Browser or Protect in the popup menu (right mouse key). 
The raw data are now protected from deletion.

C.6

NOTE

Catch up on outstanding reconstructions of your scans 
quickly. If you have protected raw data from deletion, 
remember to remove it again in the Patient Browser.

→ Page D.5–20, Protecting data from deletion C.6

In this way, you make sure that future examinations are not 
delayed, because old raw data are occupying necessary 

storage space. C.6
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Sequence Examination
Ending an examination C.6

Make sure that all the necessary tomographic images required
for the diagnosis have been reconstructed with the required
quality or that the raw data has been saved. C.6

You can now end the examination in order to start with the next
one. C.6

End Exam C.6

C.6 ✧ Click on the End Exam button.

Or C.6

✧ Call up Patient > End Exam in the main menu to end the 
current examination.

The scan protocol of the patient, all reconstructed images, and
the raw data of the scan series with open reconstruction tasks
are stored. C.6

The gantry moves back to the scanning position for AP topo-
grams.

C.6

➭ If all planned reconstructions have been performed for each
scan series of the examination the Recon Controller dialog
box for easy deletion of the raw data is displayed.
→ Page C.10–34, Deletion of raw data
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Examination Sequence
Patient protocol C.6 As soon as you conclude the examination with End Exam, your
system creates a patient protocol if this option is selected in the
Examination Configuration.
→ Page C.13–17, Patient-related default settings C.6

In the patient protocol you will see an overview of the examina-
tions you have performed together with the examination steps
and the most important scan parameters. C.6

➭ In the patient protocol, the mAs and CTDI value is taken over
from the Routine card. For scans with the CARE function
activated, these values are above the values really used.

C.6 The patient protocol is stored as an additional series of the
study in the local database and is indicated by a special icon in
the Patient Browser. C.6
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Sequence Examination
Examination task card C.6 The Examination task card is now empty. C.6
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Examination Sequence
You can register the next patient or select a new examination
for the same patient via the patient registration window. C.6

C.6

NOTE

End Exam resets the accumulated radiation dose count. 
The counting starts again for the next examination. C.6

This is also the case if you perform an examination on the 
same patient. C.6
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Sequence Examination
Special scan settings C.6

When you select a routine scan protocol, all the main scan
parameters for the examination of a region of the body in
sequence mode are already set. C.6

In the section Preparing for a sequence, you have learned how
to adapt scan parameters which experience has shown need to
be adapted to the individual situation frequently, how to check
them before beginning scanning, and how to change them, if
necessary.
→ Page C.6–4, Preparing for a sequence C.6

On the following pages, you will read how to find and change
parameters of a sequence examination which have to be
changed less frequently. C.6

✧ Click the Scan subtask card into the foreground.
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Examination Sequence
(1) Dose modulation and radiation parameters
(2) Delay time
(3) Scan time mode
(4) Scan time
(5) Cycle time
(6) Slice-width mode
(7) Slice width and collimated slice width
(8) Feed
(9) Scan direction
(10) Number of images and number of scans
(11) Scan-Start
(12) Scan trigger
(13) API text pair

C.6
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Sequence Examination
Radiation parameters C.6

You have already checked and adapted, if necessary, the mAs
and the tube voltage on the Routine subtask card. C.6

You can also view and modify these settings on the Scan card,
if necessary, in order to improve the image quality or to mini-
mize the radiation exposure of the patient. The CT dose index
CTDIw displayed (in mGy) is calculated based on the scan
parameters currently set.
→ Page C.6–7, Checking the radiation parameters, scan time,
and slice width C.6

CARE Dose C.6 In addition to the usual radiation parameters, you can decide
whether you want to set continuous radiation or radiation with
dose modulation (CARE Dose). If the CARE Dose function is
active, the radiation doses vary throughout a scan depending
on the tissue. C.6

C.6 ✧ Select CARE Dose to set scanning with modulated radia-
tion.

Or C.6

C.6 ✧ Deselect CARE Dose to scan with continuous radiation.
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Examination Sequence
Time settings C.6

In this part of the Scan card, you can modify the time settings
for your scan. C.6

Delay time C.6 C.6

C.6 ✧ Set the time delay between starting the scan trigger and the 
onset of radiation using the spin buttons.
→ Page C.6–9, Setting the delay time
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Sequence Examination
Scan-time mode C.6 The scan-time mode defines to what extent and how often the
tube-detector system rotates during a scan. C.6

The larger the angle of rotation, the higher the reconstructible
image quality, but the time required for one scan and the patient
dose also increase. C.6

C.6 ✧ Select a scan time mode using the radio buttons.

❏ Multi (multiple rotation)
Multi implements a 720° rotation per scan. Multi is used to 
minimize artifacts due to peristaltics and image noise. 
Improvement of image quality is usually greater than just by 
increasing the radiation dose.

❏ Quick(part rotation)
Quick implements a 270° rotation per scan. Quick is used, 
for instance, in HeartView CT examinations.

❏ Full (full rotation)
The default Full implements one full rotation per scan (360°).
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Examination Sequence
Scan time C.6 Depending on the set scan-time mode, the system provides dif-
ferent scan times for your scan. C.6

C.6 ✧ Select a scan time in the selection list to define the time per 
scan.

Cycle time C.6 The cycle time consists of the scan time and a pause. The time
the system plans for the pauses is the time it requires to
become ready for the next scan. C.6

C.6 ✧ Increase the cycle time using the spin buttons to plan longer 
pauses between scans.

The following scenarios will help you set the cycle time: C.6

❏ You are conducting an examination with API. In order to be 
able to perform as many scans as possible during one 
breathholding time, select a short cycle time.

❏ You want to make sure that image reconstruction can keep 
up with the scan. Select a longer cycle time so that your 
system has enough time between two scans to reconstruct 
the last scan.

❏ You are conducting a dynamic CT series without table feed. 
With the cycle time, you can define the time intervals 
between the slice scans.
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Sequence Examination
Slice settings C.6

In the preparations for your sequence scan, you have checked
the slice settings and the scan direction and changed them on
the Routine subtask card, if necessary.
→ Page C.6–4, Preparing for a sequence C.6

You can view and modify these settings at any time on the Scan
subtask card. C.6

You can also decide whether you want gapless data acquisition
or scanning with gaps during preparation for an examination
and set the table feed accordingly.
→ Page C.6–18, Sequence with gaps C.6
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Examination Sequence
Slice-width mode C.6 Your computer tomograph is equipped with a multi-row detec-
tor. Per scan, i.e. per rotation of the tube-detector system, not
one but multiple slices are scanned simultaneously. If you use
the Narrow Collimation technique, the raw data of multiple
detector rows are used to calculate one (fused) slice. C.6

C.6 ✧ Click on the check box to activate the Narrow coll. slice-
width mode.
This reduces the partial volume artifacts and image noise.

Or C.6

✧ Deactivate Narrow coll..
The scan time for the range is shorter than with Narrow coll. 
for the same slice width.

C.6

NOTE

When you activate or deactivate Narrow coll., your system 
automatically sets a new collimated slice width. This 
collimated slice width is selected in such a way that the 

images can be created with the slice width and slice-width 
mode originally selected. C.6
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Sequence Examination
Slice width and collimated 
slice width C.6

In the Slice selection list, each slice width is shown with its cor-
responding collimated slice width. After scanning, all slice
widths of the same collimation can be reconstructed from the
raw data. C.6

Number of images C.6

C.6 The number of images indicates how many images will be
reconstructed in total for the current slice setting in the
selected series (number of scans x images per scan). C.6

➭ If you change the number of scans, the number of images is
changed accordingly.
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Examination Sequence
Starting scanning C.6

In this area of the Scan card, you can select the scan trigger
and the text of the API announcement. C.6

Defining the Scan start C.6 You will usually control your scans from the console. 
As an alternative, you can start the scans from the examination
room using the footswitch. C.6

✧ Select the Start key (on the control box) or the footswitch (in 
the examination room) as the scan start.

➭ Scan triggering by footswitch is set if the scan has to be trig-
gered in the examination room for interventional examina-
tions.
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Sequence Examination
Selecting an API text C.6 For examinations with automatic patient instruction system, you
have to select a pair of announcement texts. C.6

A suitable pair of announcement texts is usually preset in the
routine scan protocol. C.6

✧ Check the selection and select a new pair of texts from the 
list, if necessary.

➭ You can read how to create new announcement texts and
place them in the selection list on
→ Page C.13–5, Recording and processing API texts
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CHAPTER

C.7
 HeartView CT (Option) C.7
Physiological movements of organs cause artifacts and make
unambiguous image interpretation more difficult if not impossi-
ble. C.7

The HeartView CT option provides a way of suppressing motion
artifacts caused by heart beating. This is done by synchronizing
the data acquisition with the physiological movement of the
heart. For that purpose, the heart rate is traced with an ECG
unit and evaluated for the scan resolution or data reconstruc-
tion.

C.7

Prospective sequence C.7 With this method, the individual scans of a sequence measure-
ment are performed with ECG triggering. The scan trigger is a
physiological signal (the R wave). After reconstruction of the
raw data, you obtain tomographic images of a certain phase of
the heart beat. C.7
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HeartView CT (Option) Examination
Preparing for the examination C.7

In addition to the usual preparations in the examination room
and on the console, some actions specific to HeartView CT are
required.

C.7

Registering the patient C.7 ✧ Call up patient registration and complete the patient and 
examination data.
→  Part B, Patient Registration

✧ Select the required HeartView CT scan protocol and register 
the patient for examination.

➭ The selection list receives protocols for sequence measure-
ment with ECG triggering.

Positioning the patient C.7 ✧ Position the patient on the patient table and immobilize him 
or her using the positioning accessories, if necessary.
→ SOMATOM Operator Manual, chapter C.3, Positioning the 
Patient

Applying ECG electrodes C.7 ✧ Apply the ECG electrodes. Please observe the instructions 
of the manufacturer.

✧ Connect the ECG unit.
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Examination HeartView CT (Option)
The Examination card for HeartView CT C.7

After registration, the Examination task card is displayed. A
Trigger card is also included in the HeartView CT platform. C.7
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HeartView CT (Option) Examination
HeartView CT scan protocol 
in the chronicle C.7

If you select a HeartView CT mode during patient registration,
you can see the individual steps in the Chronicle. The ECG-trig-
gered steps are marked with a heart icon. C.7

➭ If you have not yet selected a scan protocol during patient
registration or you want to switch protocols, select the
required examination in the Patient examination window.
→ Page C.2–4, Selecting a scan protocol
→ Page C.2–6, Selecting a different scan protocol
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Examination HeartView CT (Option)
Acquiring a topogram C.7

Topogram acquisition and definition of the examination ranges
for examinations with HeartView CT are performed in the same
way as for standard examinations. 
→ Chapter C.3, Topogram / Planning Ranges C.7
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HeartView CT (Option) Examination
Preparing for scanning with contrast agent C.7

You perform a HeartView CT examination with administration of
contrast agent just like a “normal” contrast agent examination.
Administering contrast agent improves delimitation of certain
structures, such as the heart walls, lumina etc.
→ Page C.2–26, Inserting a contrast-medium pause
→ Page C.2–33, Routine subtask card in contrast agent exam-
ination C.7

C.7

NOTE

For scans with contrast agent you should always activate 
the synthetic trigger so that a scan does not have to be 

stopped if problems arise with the ECG signal.
→ Page C.7–10, Synthetic trigger C.7
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Examination HeartView CT (Option)
ECG-triggered sequence C.7

During sequence measurement with ECG triggering, the sys-
tem calculates the duration of a cardiac phase (R-R interval) in
advance (prospectively). The individual scans are then trig-
gered on every recorded R wave after the delay time you
selected.

C.7

Setting scan parameters C.7

On the Routine and Scan cards you can check the scan
parameters preset in the scan protocol and change them if nec-
essary.
→ Page C.6–4, Preparing for a sequence C.7

➭ The cycle time is set to the minimum value (e.g. 1.3s) and
cannot be altered.

Setting trigger parameters C.7

On the Trigger subtask card you can define in which cardiac
phase the scans are to be performed. C.7
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HeartView CT (Option) Examination
Trigger subtask card C.7 On the Trigger card, the ECG signal of the patient is displayed
online. In the upper right-hand area, you will find the input fields
for the trigger parameters. C.7

In the ECG, the current heart rate is displayed for each heart
beat, and the minimum, maximum, and average heart rates of
the last 30 s are displayed (all in beats per minute). C.7

The R waves are marked by a blue dot. C.7
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Examination HeartView CT (Option)
Trigger delay for sequenceC.7 With the trigger delay you define how long after or before occur-
rence of an R wave the scan is to be started. C.7

C.7 ✧ Select ms (absolute delay) or % (relative delay) as the trig-
ger unit in the selection box.

C.7 ✧ Set the trigger delay in the spin box in the Phase Start field.

A positive value means a delay after the R wave. A negative
value means that the starting point of the scan window is before
next estimated R wave. C.7

On every change in the trigger delay, the position of the scan
window in the ECG is adjusted accordingly. In this way you can
check when you have reached the correct value. C.7

C.7
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HeartView CT (Option) Examination
Synthetic trigger C.7 The synthetic ECG trigger is an aid for when the ECG unit no
longer provides acceptable R-wave pulses during scanning. It
is especially useful for examinations with contrast agent if it is
absolutely necessary to continue scanning. The R-wave sig-
nals are then generated by the system using the synthetic trig-
ger. C.7

➭ If the R-wave signals are lost before the spirals are started,
readiness to scan is canceled by the system.

C.7 ✧ Click on this checkbox to allow activation of the synthetic trig-
ger during the spiral.

Acquiring a control scan C.7

You can no longer change the trigger settings for reconstruction
after acquiring the sequence. You should therefore use the con-
trol scan to check the scan parameters and especially the trig-
ger parameters. C.7

➭ For the control scan, the scan and trigger parameters of the
following sequence scan are acquired. 

✧ Insert a control scan in front of the sequence.
→ Page C.2–25, Inserting a control scan

✧ Acquire the control scan and check the set scan and trigger 
parameters.
→ Chapter C.4, Control Scan

If any changes to the scan parameters or trigger settings are
necessary, you can modify the parameters of the sequence
accordingly and check them with a second control scan. C.7
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Examination HeartView CT (Option)
Acquiring a sequence C.7

You perform sequence measurement and subsequent recon-
struction in the usual way.
→ Page C.6–26, Scanning a sequence
→ Page C.10–3, Reconstructing the scan series C.7

➭ After you have started the scan, the scanned scan windows
are marked with pink lines. It is then no longer possible to
change the trigger delay time.
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HeartView CT (Option) Examination
Configuration C.7

In the HeartView Configuration, you can make the following
settings: C.7

❏ Mean value calculation of R-R intervals for sequence 
triggering

✧ Call up Options > Configuration in the main menu.

C.7 ✧ Double click on the configuration symbol in the configuration 
panel.

C.7
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Examination HeartView CT (Option)
Setting the mean value C.7

For the prospectively triggered sequence, the mean value of
the preceding R-R intervals is used to calculate the expected R
peaks. C.7

In the General subtask card you can set which of the preceding
R-R intervals will be used to calculate the average R-R interval.C.7

✧ Click the General subtask card into the foreground.

✧ Select Average - 3 to have the mean value calculated from 
the last 3 preceding R-R intervals.

Or C.7

✧ Select Median - 5 to have the mean value set to the third-
largest value of the last five R-R intervals.

C.7
Version A40A C.7–13
Oct. 2001

 0.0



HeartView CT (Option) Examination
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CHAPTER

C.8
 CARE Bolus (Option) C.8
Many CT examinations are scanned with intravenously admin-
istered contrast medium (e.g. examinations for diagnosing
tumors or CT angiography examinations). C.8

Contrast media are used to increase the image contrast in the
relevant regions and make the chronology of certain processes
clearer. C.8

CARE Bolus is a supplementary option for SOMATOM which
allows optimum synchronization of the contrast medium bolus
with the spiral scan. C.8

C.8

Course of examination C.8 CARE Bolus is integrated in the course of examination of the
SOMATOM. As soon as you activate CARE Bolus, all the dis-
plays for contrast medium flow-in and parameter input appear
on the task card. C.8

❏ Calling up an examination with spiral
You register the patient with a spiral scan protocol.

❏ Measuring a topogram
The same as for normal CT examinations. 

❏ Planning examination ranges
Once you have scanned the topogram you plan the 
examination range of the spiral graphically.

❏ Activating CARE Bolus
Insert CARE Bolus before spiral acquisition.

❏ Planning and executing the pre-monitoring scan
The pre-monitoring scan is used to identify a suitable slice 
for the monitoring scan.
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CARE Bolus (Option) Examination
❏ Preparing the monitoring scan
Draw a trigger ROI into the tomogram of a pre-monitoring 
scan to monitor contrast medium flow-in and define the 
contrast medium threshold which must be reached before 
the imaging spiral can start.

❏ Contrast medium administration, starting the 
monitoring scan
Once the contrast medium has been administered, the 
system waits for the specified delay time and then starts the 
monitoring scan (typically with lower dose).

❏ Tracking contrast medium flow-in
Contrast medium flow-in in the trigger ROI is calculated 
during the scan and then displayed as a curve in the Trigger 
subtask card.

❏ Automatic spiral start
As soon as the threshold value entered for contrast medium 
flow-in in the trigger ROI is reached, the imaging spiral starts 
automatically.

C.8

NOTE

You can start the spiral manually at any time if you think that 
a movement of the patient has displaced the trigger ROI or 

if the trigger threshold is too high.
→ Page C.8–37, Enable/Disable START key C.8
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Examination CARE Bolus (Option)
Planning examination ranges C.8

In order to plan the examination ranges of pre-monitoring, mon-
itoring, and spiral scans, you must first perform an overview
scan (topogram). C.8

Scanning a topogram C.8

A topogram is measured with CARE Bolus in the same way as
other CT examinations.
→ Page C.3–2, Preparing a topogram
→ Page C.3–14, Performing a topogram scan C.8

Setting the scan parameters for the spiral C.8

Before you insert additional examinations steps for CARE
Bolus, define the scan parameters for the spiral, as these
parameters are used for the pre-monitoring and monitoring
scan. C.8

Planning the examination 
range of the spiral C.8

First define the examination range for spiral acquisition based
on the topogram. C.8

✧ Select the spiral in the chronicle.

✧ Move the examination area graphically in the tomogram or 
define it numerically on the Routine subtask card.

Checking and modifying 
scan parameters C.8

You can modify scan parameters in the usual way on the Rou-
tine or Scan cards. C.8

Check the default scan parameters and, if necessary, adapt
them to the requirements of the examination.
→ Page C.5–3, Preparing for a spiral C.8
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CARE Bolus (Option) Examination
Activating CARE Bolus C.8

Once you have defined all the scan parameters for spiral acqui-
sition you can activate CARE Bolus. C.8

Activating CARE Bolus for 
the next spiral C.8

In one step, you now insert a pre-monitoring scan, a contrast
medium pause (I.V. Bolus), and a monitoring scan in front of the
spiral. You can insert CARE Bolus only once in a scan protocol.C.8

C.8

✧ In the chronicle, click on a spiral scan that has not yet been 
measured to select it.

✧ Call up Insert > Bolus Tracking in the main menu or Bolus 
Tracking in the popup menu (right mouse click) of the chron-
icle.

C.8

NOTE

You can only activate CARE Bolus if the scan that you have 
selected is to be acquired with spiral technology and has 

not yet been measured. C.8

Otherwise, the menu items in the main menu and popup 
menu are grayed out. C.8
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Examination CARE Bolus (Option)
All the examination steps required for CARE Bolus are dis-
played in the chronicle C.8

(1) Pre-monitoring scan
(2) Contrast medium pause (I.V. Bolus)
(3) Monitoring scan
(4) Spiral for imaging C.8
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CARE Bolus (Option) Examination
Deactivating CARE Bolus C.8 If CARE Bolus is specified in the chronicle but you do not want
to use it for the current diagnostic problem, delete the pre-mon-
itoring scans, the monitoring scan, or I.V. Bolus. C.8

✧ Select one of the CARE Bolus entries in the chronicle.

✧ Call up Edit > Cut in the main menu or Cut in the popup 
menu.

➭ Removing one step in the examination deletes the entire
CARE Bolus scan protocol.
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Examination CARE Bolus (Option)
Planning and executing a pre-
monitoring scan C.8

When you have completed acquisition of the topogram and
planned the examination range for the spiral, the pre-monitor-
ing scan is displayed in the chronicle as the next step in the
examination. C.8

Defining the number of pre-
monitoring scans C.8

On the Routine subtask card, you can see all the scan param-
eters for the pre-monitoring scan(s). C.8

C.8

C.8 ✧ First specify how many scans you want to perform in the pre-
monitoring scan (max. 10 scans possible without conflict 
warning).

➭ Select several pre-monitoring scans if you are not sure which
slice is most suitable for monitoring contrast medium flow-in.

In the topogram you now see an examination range instead of
a cut line for the pre-monitoring scan. C.8

NOTE

A pre-monitoring scan is always acquired using sequence 
technique and without contrast medium. C.8
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CARE Bolus (Option) Examination
Moving pre-monitoring 
scans C.8

You can define the starting position of the pre-monitoring scan
in the same way as the starting position of the spiral. C.8

✧ Click on the entry PreMonitoring in the chronicle.

✧ Move the cut line or the examination range of the pre-moni-
toring scan to the required position.
→ Page C.3–21, Adapting ranges

➭ If you move the position of the pre-monitoring scan toward
spiral start, the cut line/range of the pre-monitoring scan auto-
matically jumps to the starting point of the spiral. You can
define the capture range in the window Bolus Tracking
Configuration individually.
→ Page C.8–28, Configuring the CARE Bolus

Adapting the field of view 
(FoV) C.8

You can use the pre-monitoring scans not only to identify the
slice for the monitoring scan but also to check the field of view
of subsequent scans. C.8

✧ Set the FoV on the Recon subtask card, the setting is used 
for the following scans.

Or C.8

✧ Adapt the FoV for the pre-monitoring scan and subsequent 
scans graphically in the topogram.
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Examination CARE Bolus (Option)
Adapting the mAs value C.8 You can perform the pre-monitoring scan, monitoring scan, and
imaging scan with different mAs values. Whereas you will need
an mAs value for the spiral that will ensure diagnostic image
quality, much lower mAs values are sufficient for the monitoring/
pre-monitoring scan. C.8

The scan protocol initially suggests the same mAs value for the
pre-monitoring scan as for the monitoring scan C.8

You can increase this value. This will give the pre-monitoring
scans a better image quality which can be useful for positioning
the trigger ROI. C.8

C.8 ✧ Set the mAs value for the pre-monitoring scans on the 
Routine subtask card.

Initiating scanning C.8

C.8 ✧ After you have checked all the scan parameters, click on the 
button Load to transfer the parameters of the pre-monitoring 
scan to the scan system.

C.8 ✧ Then press the Start key on the control box to start the pre-
monitoring scan.

Or C.8

✧ Start the pre-monitoring scan with the footswitch

The pre-monitoring scans are displayed in the tomo segment.C.8
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CARE Bolus (Option) Examination
Preparing the monitoring scan C.8

When you have completed the pre-monitoring scan, scroll
through the tomograms to localize the slice that is most suitable
for monitoring contrast medium flow-in. In that tomogram define
an area (trigger ROI) in which the system is to measure flow-in
of the contrast medium regularly. C.8

Then check and modify the parameters of the current contrast
medium protocol, as well as the scan parameters of the moni-
toring scan and the subsequent spiral scan. C.8
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Examination CARE Bolus (Option)
Defining a Trigger ROI C.8

The contrast medium pause I.V. Bolus is now selected in the
chronicle. In the subtask card stack, you can see the Routine
card for entering contrast medium data and defining the trigger
threshold value. C.8

➭ This information is stored with the scan protocol at the end of
the examination.
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CARE Bolus (Option) Examination
Selecting pre-monitoring 
scans C.8

✧ With the dog-ears click through the image stack in the tomo 
segment to select an image in which the relevant trigger area 
is clearest.

Or C.8

✧ Scroll using the scroll bar

Defining the ROI C.8 ✧ Position the cursor into the center of the trigger area and 
then press the left mouse button.

You can now see a trigger ROI of a predefined size positioned
around that center. C.8

➭ The predefined size of the trigger ROI depends on the config-
uration.
→ Page C.8–33, Size of the trigger ROI
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Examination CARE Bolus (Option)
You can now correct the position and size of the ROI. C.8

C.8 ✧ Click into the ROI keeping the left mouse key pressed and 
move the ROI to the required position.

C.8 ✧ Click on the outline of the ROI and, keeping the left mouse 
key pressed, move it out (larger) or in (smaller).

In the default setting, the ROI is divided into a visible area (solid
line border) and an active area (dotted line border). The visible
area should be used for positioning the trigger ROI, the system
evaluates the area inside the active ROI. C.8

➭ In the Bolus Tracking Configuration, you can hide the
active area individually.
→ Page C.8–28, Configuring the CARE Bolus

NOTE

On very small structures you can zoom the pre-monitoring 
scan to make it easier to draw in the ROI.

→ Page E.4–16, Zooming and panning images C.8

Heavily zoomed images can be fuzzy. In that case, create 
another reconstruction job with a smaller field of view. 
Reconstruct the pre-monitoring scan for trigger ROI 

definition again with an optimum field of view.
→ Page C.10–10, Reconstruction progress C.8
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CARE Bolus (Option) Examination
Defining contrast medium parameters C.8

When you have completed ROI definition, check the contrast
medium data of the scan protocol. Then define the trigger
threshold value at which the imaging spiral is to be triggered.

C.8

Checking the contrast 
medium data C.8

On the Routine task card you can see all the suggestions made
by the scan protocol for contrast medium administration.
→ Page C.2–33, Routine subtask card in contrast agent exam-
ination C.8

You can accept these suggestions and set the injector accord-
ingly. If you want to use other contrast medium values, define
them after you have programmed the injector in the Routine
subtask card. C.8

➭ The information entered is stored with the scan protocol at the
end of the examination.
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Examination CARE Bolus (Option)
C.8 ➭ If you insert CARE Bolus into a scan protocol subsequently,
all contrast medium values are reset to 0.

C.8

Setting the trigger 
threshold value C.8

In spiral scans with CARE Bolus, initialization of scanning with
the spiral is coordinated with the contrast medium bolus, i.e.,
scanning should start as soon as a specific contrast medium
concentration (contrast medium density value) is reached in the
trigger ROI. This density threshold value has already been
entered for your examination via the selected scan protocol. C.8

C.8 ✧ Check the trigger threshold value on the Routine subtask 
card and change it, if necessary.

➭ You can also correct the trigger threshold value on the
Trigger subtask card graphically.
→ Page C.8–18, Checking the threshold value

NOTE

It is the responsibility of the physician concerned to define 
the settings for contrast medium administration patient 

specifically. C.8
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CARE Bolus (Option) Examination
Setting scan parameters for the monitoring 
scans C.8

Once you have made all the settings for the trigger threshold
value, select the monitoring scan in the chronicle and check
and correct the scan parameters, if necessary. C.8

✧ Click on the entry Monitoring in the chronicle to select that 
examination step.

The most important parameters of this scan are displayed on
the Routine card. The subtask card stack now also has another
tab (Trigger).

C.8
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Examination CARE Bolus (Option)
Adapting the mAs value C.8 A relatively low mAs dose (20 mAs) is preset for monitoring
scans, as this type of scan is only used to check contrast
medium flow-in. A lower image quality is sufficient for this step.C.8

C.8 You can increase the mAs value, but this also increases the
patient's exposure to radiation.
→ Page C.5–6, Eff. mAs per image

C.8

Changing the scan time C.8 ✧ If necessary, you can alter the default acquisition time for 
each image to improve the local resolution.
→ Page C.5–53, Scan time

➭ You can also set Quick rotation instead of Full rotation to
reduce the scan time.
→ Page C.6–60, Scan-time mode

Setting the start delay C.8 The time delay between pressing the Start button and trigger-
ing the first monitoring scan must be coordinated with contrast
medium flow-in. The value you set depends on the physical
condition of the patient concerned. For extremely corpulent
patients, for example, you should set a longer time delay. C.8

C.8 ✧ Change the start delay via the spin box.
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CARE Bolus (Option) Examination
Number of scans C.8 You can specify the maximum number of monitoring scans to
be performed via No. of scans. Currently, the maximum num-
ber of scans is 50 (without conflict warning). C.8

C.8 ✧ Change the number of monitoring scans via the spin box.

Setting the cycle time C.8 Via the cycle time you can specify at which frequency monitor-
ing scans are to be performed and contrast medium flow-in is
checked in the area of the trigger ROI. C.8

The shorter the interval between scans, the more precisely
arrival at the trigger threshold value can be defined. However,
in that case correspondingly more monitoring scans are
acquired. C.8

✧ To set the cycle time click the Scan subtask card into the 
foreground.

C.8 ✧ Change the cycle time if you want to increase or decrease 
the intervals between individual scans.

Checking the threshold 
value C.8

Before you start checking the scan parameters for the spiral
scan, you can once more check the trigger threshold value
graphically. C.8

✧ Click the Trigger subtask card into the foreground.
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Examination CARE Bolus (Option)
Here you can graphically change the trigger threshold value
one more time. C.8

C.8 ✧ With the left mouse key, click on the threshold value line in 
the diagram.

✧ Keep the mouse key pressed and pull the line up or down to 
increase or reduce the trigger threshold value.

➭ You can extend the y-axis by dragging the trigger line towards
a higher value. In that case, do not forget to redefine the trig-
ger threshold value to be used.
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CARE Bolus (Option) Examination
Checking the FoV for the spiral C.8

The field of view initially has the same settings as the FoV of the
previous monitoring scan. C.8

✧ If you have reduced the size of the FoV for the monitoring 
scan, you can now increase it again for the spiral scan or cre-
ate an overview image and adapt the FoV in it.
→ Page C.10–5, Adapting a reconstruction target
→ Page C.10–14, Repeating reconstruction
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Examination CARE Bolus (Option)
Contrast medium administration, 
monitoring scan, spiral C.8

Once you have made all the scan parameter settings for the
monitoring scans and completed the imaging spiral, you can
start scanning. C.8

C.8

Loading scan parameters C.8 First select the monitoring scan and then the spirals in the
chronicle. C.8

C.8 ✧ Click on the button Accept to confirm the parameters of 
these examination steps.

C.8

NOTE

If an error occurs during monitoring scanning or subsequent 
spiral scanning, you must stop the injector and the CT 

scanner manually. If necessary, you can repeat the 
monitoring or premonitoring scan.

→ Page C.2–31, Repeating an examination step C.8

NOTE

With Accept you confirm the selected pre-monitoring scan 
for the next monitoring scan, and the size and position of 

the trigger ROI. C.8

You cannot select another pre-monitoring scan without 
repeating the pre-monitoring measurements. C.8
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CARE Bolus (Option) Examination
Optimizing the spiral 
starting position C.8

If you have placed the monitoring scans at a different table posi-
tion to the planned start of the spiral scan, a prompt is displayed
as soon as you click on Accept, asking you to optimize the
starting position of the spiral. C.8

The system optimizes the start position by automatically mov-
ing the start of the spiral to the position of the monitoring scan
(a minimum delay of 2 seconds is set). C.8

➭ The snap distance can be configured or deactivated in the
Bolus Tracking Configuration.
→ Page C.8–36, Range for snap distance

As a result, the patient table does not first have to be returned
to the start position of the spiral when the contrast medium
threshold is reached and the monitoring scan is complete. C.8

C.8 ✧ Click on Yes to accept the start position of the monitoring 
scan for spiral monitoring

Or C.8

C.8 ✧ Click on No if a start delay is acceptable to you.
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Examination CARE Bolus (Option)
C.8 ➭ Differing monitoring scan and imaging spiral start positions
might be necessary if the ideal slice for monitoring contrast
medium flow-in is located in the center of the examination
range of the spiral, e.g. for structures in which the vessels
through which the contrast medium flows are not graphically
"at the top" or "at the bottom"

Contrast medium 
administration and scan 
start C.8

✧ Now start contrast medium administration via the injector.

✧ At the same time start the monitoring scan with the foot 
pedal.

Or C.8

C.8 ✧ Start the monitoring scan via the Start button on the control 
box.
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CARE Bolus (Option) Examination
Monitoring scan sequenceC.8 After the specified delay time, the system starts the monitoring
scan. C.8

In the subtask card stack, the Trigger card is placed in the fore-
ground. C.8

In the card Trigger, flow-in of the contrast medium is expressed
as a curve. The contrast medium density value actually reached
is displayed next to the curve. C.8

When the examination is complete, the contrast medium curve
is stored in the database as an image together with the exami-
nation results. C.8
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Examination CARE Bolus (Option)
In the tomo segment the reconstructed images of the monitor-
ing scan are displayed parallel to the scan. C.8

C.8

NOTE

For optimum system performance, you should not work in 
any other task card while the monitoring scan is being 

performed. C.8
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CARE Bolus (Option) Examination
Starting the spiral 
automatically C.8

As soon as the set threshold value within the ROI is reached,
the spiral scan is automatically triggered.

C.8

Starting the spiral 
manually C.8

If the development of the contrast medium curve on the Trigger
card shows you that the trigger threshold value will be reached
at a very late stage or not at all, you can also start the spiral
manually. C.8

C.8 ✧ Press the Start button on the control box while the monitor-
ing scan is still running.

Or C.8

C.8 ✧ Click on the Start spiral button in the chronicle.

The monitoring scan is canceled and the imaging spiral starts
immediately. C.8
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Examination CARE Bolus (Option)
Trigger threshold value not 
reached C.8

If the trigger threshold is not reached even after the number set
for the monitoring scan, the following message appears. C.8

Here again, you can start the spiral manually.

C.8

Spiral scan C.8 The imaging spiral runs like any other spiral scan, whether it is
started automatically or manually.
→ Page C.5–22, Performing a scan

C.8

Reconstruction and 
documentation of images C.8

When the spiral is complete, you can reconstruct the images of
the examination from the raw data of the spiral.
→ Page C.10–1, Reconstruction C.8

➭ The system does not store any raw data for the monitoring
scan, so you cannot reconstruct any images from this scan.

You can now view, evaluate, and document the reconstructed
images in the normal way.
→ Page C.11–1, Image Processing and Evaluation C.8
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CARE Bolus (Option) Examination
Configuring the CARE Bolus C.8

Your system provides some default settings for an examination
with CARE Bolus. You can change them individually in the win-
dow Bolus Tracking Configuration. C.8

✧ Call up Options > Configuration in the main menu.

C.8 ✧ Double click on the configuration symbol in the configuration 
panel.

The window Bolus Tracking Configuration with the Pre-
Monitoring, Monitoring, Trigger, and General subtask cards
is displayed: C.8
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Examination CARE Bolus (Option)
Changing Pre-Monitoring parameters C.8

On the Pre-Monitoring subtask card you can change the
default settings of the pre-monitoring scans. C.8

mAs C.8 The mAs default setting for the pre-monitoring scan(s) should
be set to a value that produces the best possible image quality
at the lowest possible radiation exposure. C.8

C.8 ✧ Increase or decrease the mAs value via the spin box.

Number of pre-monitoring 
scans C.8

C.8 ✧ Specify how many pre-monitoring scans you usually intend 
to perform (max. 10 scans possible without conflict warning).
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CARE Bolus (Option) Examination
Changing Monitoring parameters C.8

On the Monitoring subtask card you can change the default
settings of the monitoring scans. C.8

mAs C.8 The mAs value for pre-monitoring scans should be preset to a
default value because this image material is not required for
diagnostic purposes. C.8

C.8 ✧ Increase or decrease the mAs value via the spin box.
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Examination CARE Bolus (Option)
Number of monitoring 
scans C.8

C.8 ✧ Specify how many monitoring scans you usually intend to 
perform (max. 50 scans possible without conflict warning).

Start delay C.8 The start delay depends on the physical condition of the exam-
ined patient. The default setting should be adapted to the phys-
ical condition of an “average patient”. C.8

C.8 ✧ Set the default start delay via the spin box.

Preferred cycle time C.8 Via the cycle time you can specify at which frequency monitor-
ing scans are to be performed and contrast medium flow-in is
checked in the area of the trigger ROI. C.8

➭ The values for the preferred cycle time depend on the rotation
time. If necessary, the system adapts the value entered to the
next valid value.

✧ Change the default cycle time via the spin box, if necessary.
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CARE Bolus (Option) Examination
Changing Trigger parameters C.8

On the Trigger subtask card you can change the default set-
tings for the triggering parameters. C.8

Trigger threshold value C.8 The trigger threshold value for triggering the spiral scan is pre-
set for examinations with CARE Bolus. You can change this
default setting for future CARE Bolus examinations. C.8

C.8 ✧ Enter your own default setting in the input field Trigger 
Level [HU].
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Examination CARE Bolus (Option)
Algorithm C.8 In a later program version you can select different algorithms for
evaluating the active trigger ROI. C.8

For the default standard algorithm, an increase in the contrast
medium flow-in must occur in all pixels of the ROI. By dividing
the trigger ROI into two areas it is ensured that the active ROI
covers the scan range when the visible ROI is positioned more
precisely.

C.8

Size of the trigger ROI C.8 The default ROI consists of a visible and an active ROI. Con-
trast medium flow-in is monitored in the active ROI. C.8

You can increase or reduce the standard size of the trigger ROI.
The sizes of both ROIs change proportionally. C.8

✧ Enter the value for the required ROI via the spin box.

C.8
Version A40A C.8–33
Oct. 2001

 0.0



CARE Bolus (Option) Examination
Displaying the active trigger 
ROI C.8

Both areas of the ROI are displayed to make it easier for you to
position the trigger ROI as precisely as possible. However, you
can also hide the active ROI if you want to. C.8

C.8 ✧ To do that, click on the checkmark in the Display active ROI 
check box. 

The checkmark disappears. As a default setting the active ROI
is no longer displayed. C.8

➭ The visible area is for positioning the trigger ROI. The system
evaluates the area inside the active ROI.
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Examination CARE Bolus (Option)
Changing General parameters C.8

On the General subtask card you can configure the export of
results and general settings of the Bolus Tracking examination.C.8

Export of results C.8 If you intend to save the results of your Bolus evaluation to dis-
kette you have to activate the Enable Export of Results check
box. C.8

C.8 ✧ Click on the Enable Export of Results check box to activate 
this function.

✧ Enter the path and file name you want to save your results 
with.

C.8
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CARE Bolus (Option) Examination
Range for snap distance C.8 A capture range mechanism supports you with the graphic posi-
tioning of examination ranges and cut lines in the topogram. C.8

Whenever you move a line or a range into the vicinity of
another, the start line that you have moved jumps to the start of
the adjacent arrange. As a result, a minimum start delay of 2
seconds is achieved. C.8

You can configure the capture range to make it easier to plan
the optimum starting position. C.8

✧ You can increase or decrease the capture range in the input 
field Snap Distance [mm] for GSP.

➭ To switch off the snapping mechanism just enter zero as snap
distance.

C.8

CAUTION

Source of danger: The snap distance is set to an unusually 
high value (e.g. 300 mm). C.8

Consequence: The spiral range snaps to the starting 
position of the pre-monitoring and monitoring scan. The end 
of the range is moved by the same distance such that part 

of the examination region may be outside the range. C.8

Remedy: Check the position of the range in the topogram 
after snapping. Only set moderate snap distances. C.8
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Examination CARE Bolus (Option)
Enable/Disable START keyC.8 Normally the spiral scan is started automatically as soon as the
preset threshold value has been reached. Yet, you have the
option of triggering the spiral scan manually with the START key
on the control box. C.8

✧ Activate and deactivate the START key via the check box.

Spiral delay C.8 You can have a warning displayed if the delay of the spiral start
is increased above a certain value (e.g. if you move the spiral
start away from the start position of the monitoring scans a
warning will be displayed per default). C.8

C.8 ✧ Deselect the Suppress warning for change of spiral delay 
check box to activate the warning function.

C.8 ✧ Set the default spiral delay which is to be considered for the 
display of a warning.

➭ A warning is displayed whenever the delay for the start of the
spiral exceeds this value.

C.8
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CARE Bolus (Option) Examination
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CHAPTER

C.9
 CARE Vision CT (Option) C.9
The option CARE Vision CT is a special examination mode for
such interventions as biopsies, drainages, and analgesic ther-
apy performed in the examination room itself. C.9

With CARE Vision CT the examining physician can trigger
scans in the examination room at freely selected table posi-
tions. C.9

Tomographic acquisitions are monitored on a second monitor
installed directly in the examination room. The detailed repre-
sentation of organ structures in the tomographic image permits
precise control of the operation so that critical structures such
as blood vessels, nerves, or intestines are not harmed. C.9
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CARE Vision CT (Option) Examination
Special aspects C.9 The following aspects of CARE Vision CT examinations must
be taken into account: C.9

❏ The scan is always acquired at the current table position with 
minimum start delay.

❏ The horizontal and vertical table position can be freely 
selected within the collision limits.

❏ You must always control the scan with the foot switch. A scan 
in CARE Vision CT is started by pressing the foot pedal and 
finished by releasing it. Once the scan has started, no 
automatic table feed occurs.

❏ If you have set a low table height for the scan, the patient will 
be located outside the scan center. This results in reduced 
image quality.

❏ The rotation time (lowest value), slice thickness mode 
(narrow collimation), and table feed per scan (0) are preset 
and cannot be changed.

❏ The raw data of the CARE Vision CT scans is not stored. 
Subsequent reconstructions are therefore not possible. 
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Examination CARE Vision CT (Option)
CARE Vision CT 
accessories C.9

Use the following accessories for CARE Vision CT examina-
tions: C.9

❏ Foot switch for triggering scans
The scan is triggered as soon as you press the foot switch 
and keep it pressed.
→ SOMATOM Operator Manual, page B.2–14, Scanning 
footswitch (optional)

❏ Monitor
You can monitor surgical intervention during the scan at the 
monitor in the examination room.
→ SOMATOM Operator Manual, page B.4–10, Monitor(s)
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CARE Vision CT (Option) Examination
Preparing CARE Vision CT C.9

For your examinations with CARE Vision CT you will load spe-
cial scan protocols that are stored in your system. You will then
execute a topogram and localize the position for the surgical
intervention, usually with a spiral acquisition. You will then
define the scan and reconstruction parameters for the CARE
Vision CT acquisitions and start scanning.

C.9

Calling up CARE Vision CT C.9

You can activate CARE Vision CT by selecting a particular
scan protocol during patient registration or in the window
Patient Model Dialog on the Examination card.
→ Page B.3–11, Entering examination data
→ Page C.2–4, Selecting a scan protocol C.9

You can append additional examination steps using the control
of the chronicle and so easily extend your CARE Vision CT
examination.
→ Page C.2–23, Adapting routine scan protocols C.9
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Examination CARE Vision CT (Option)
Defining parameters C.9

Once you have executed the topogram acquisition and adapted
the examination area, set the scan parameters for your CARE
Vision CT examination in the usual way on the Routine and
Scan subtask cards. Unlike a sequence or spiral examination,
here the majority of the parameters are preset and cannot be
altered.

C.9

Subtask card Routine C.9 The selection list Movement is displayed instead of the selec-
tion list for scan direction. Here you specify the step length that
the table must travel when you jog it by tapping the symbol keys
on the gantry operating console. C.9
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CARE Vision CT (Option) Examination
C.9 ✧ Select Continuous if the table is to move by 0.5 mm on 
every "tap".

Or C.9

✧ Select Incremental and enter your own step length in the 
input field.

➭ A short "tap" moves the table by 0.5 mm (Continuous) or by
the set step length (Incremental). Pressing and keeping
pressed moves the table continuously (speed accelerates
after two seconds)

✧ Set the tube voltage, the mAs value and the slice thickness 
for your CARE Vision CT scans.

Subtask card Scan C.9 In addition to the scan parameters on the Routine subtask card
you can also choose between continuous radiation and radia-
tion with pauses (Hand CARE) on the Scan subtask card. If the
Hand CARE function is activated, radiation is interrupted dur-
ing a scan phase if the rotating X-ray tube is located in the
upper part of the gantry. This reduces radiation exposure for
patient and physician standing next to the scanner. C.9
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Examination CARE Vision CT (Option)
C.9 ✧ Select HandCARE to set scanning with reduced radiation 
(one image will be reconstructed on each rotation of the 
tube/detector system).

Or C.9

C.9 ✧ Deselect HandCARE to scan with continuous radiation (the 
maximum possible number of images are reconstructed).

You always control the scan with the foot switch. C.9
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CARE Vision CT (Option) Examination
Subtask card Recon C.9 All you now have to do is check and, if necessary, correct the
window settings and parameters for the image settings in the
Recon task card. These settings are applied to the tomogram
display during the examination. C.9

C.9 ✧ Select a window that is suitable for the type of tissue to be 
reconstructed.

✧ Change the image settings, if necessary.
→ Page C.10–25, Image settings

C.9
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Examination CARE Vision CT (Option)
Performing CARE Vision CT C.9

Once you have defined the scan and reconstruction parame-
ters, switch the scanner ready to scan. C.9

C.9 ✧ Confirm the scan protocol with Load.

➭ When you have loaded the scan protocol and before all fur-
ther scans, the start prompt is displayed.

Controlling the scanner C.9

The physician specifies the duration of radiation with the foot
switch and the horizontal table movement using the symbol
keys on the gantry operating console. Surgical intervention is
monitored on the tomograms at the monitor of the Navigator
and in the examination room. C.9

➭ Ensure that the field of view is set correctly.
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CARE Vision CT (Option) Examination
Scanning C.9 The scan is performed for as long as the foot switch for trigger-
ing the scan remains pressed. C.9

When you release the foot switch scanning is terminated and
the system is again ready to scan. C.9

➭ After start of the first scan the gantry tilt can not be altered.

Moving the table C.9 The patient table can be moved during scan pauses using the
gantry field. C.9

❏ A short "tap" moves the table by 0.5 mm or by the set step 
length
→ Page C.9–5, Subtask card Routine

❏ Press and keep pressed - continuous table movement 
(speed accelerates after two seconds)
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Examination CARE Vision CT (Option)
Tomogram display C.9

The acquired tomograms are displayed in large format on the
screens in the control room and in the examination room. If the
HandCARE function is activated, all tomograms are stored in
the local database. If HandCARE is not used, the tomograms
acquired over the last three seconds are stored in each scan
pause. C.9
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CARE Vision CT (Option) Examination
Radiation dose and scan time C.9

Information about the radiation dose and scan time is given in
the top right-hand area of the Exam card. C.9

Applied dose and remaining 
scan time C.9

The radiation dose so far applied and the remaining scan time
is displayed continuously by a progress indicator. The increase
of the radiation dose is indicated by a change of color of the
progress indicator and by a warning triangle (maximum dose).C.9

(1) Radiation dose in milliGrays
(2) Scan time in seconds

Maximum scan time C.9

C.9 During scan pauses the maximum possible scan time is dis-
played by the start prompt and the progress indicator. It
decreases as the tube load increases and increases in the scan
pauses. C.9
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Examination CARE Vision CT (Option)
Closing CARE Vision CT C.9

Once you have completed the last scan required for the inter-
vention you can close CARE Vision CT mode. C.9

C.9 ✧ Click on Cancel on the right-hand side of the Exam card to 
deactivate the system’s readiness to scan.

C.9 ✧ Continue with the next scan listed in the chronicle or close 
the examination with End Exam.

C.9

C.9

NOTE

With End Exam the display for the entire radiation dose is 
reset; it starts from the beginning again on the next 

examination. C.9

This also applies if you perform a subsequent examination 
on the same patient. C.9
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CHAPTER

C.10
 Reconstruction C.10
In a sequential or spiral scan, the first step is always the acqui-
sition of raw data. You can largely influence the quality of these
raw data via the scan parameters.
→ Page C.5–3, Preparing for a spiral
→ Page C.6–4, Preparing for a sequence C.10

In a next step, tomographic images are calculated from the raw
data according to the reconstruction parameters. The scan
parameters and reconstruction parameters together determine
the quality of the CT images. C.10

After scanning, you can no longer change the scan parameters,
but you can have different images calculated from the raw data
by applying different reconstruction parameters to the same set
of data. C.10

This is useful if you want to optimize the image display after a
scan. And there are examinations which always involve two or
more image displays, such as soft tissue and pulmonary
images in the thorax or the separate display of the right and left
hip in addition to overview images of the pelvis. C.10
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Reconstruction Examination
Reconstruction during 
scanning C.10

An initial set of tomographic images is already reconstructed in
parallel with each scan. During sequence scans, there is a
small time delay before reconstruction with full image quality
(Metro Recon). A spiral scan can either be reconstructed in
Metro Recon mode or as last image at the end of the spiral
scan (Last Image Display). As an option, RTD offers real time
imaging with nearly full image quality.

C.10

Reconstruction after 
scanning C.10

You will usualy reconstruct full quality images parallel with
scanning in Metro Recon mode. If multiple reconstructions are
useful, you decide whether to perform these reconstructions
immediately after scanning or later on. If RTD or Last Image
Display was used during spiral scanning full reconstruction of
the raw data must be performed after scanning, as well.

C.10

Reconstruction at a later 
time C.10

As long as there are still raw data of an examination in the sys-
tem, you can calculate further images with altered reconstruc-
tion parameters as often as you require. Search for the required
patient in the Patient Browser and then transfer the raw data
for reconstruction to the Examination card.
→ Page D.3–9, Reconstructing images C.10
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Examination Reconstruction
Reconstructing the scan series C.10

Regardless of whether you want to reconstruct the examination
data straight after scanning or not until a later time, a recon-
struction job must have been created. It contains all the param-
eters and settings with which you want your system to calculate
the images. C.10

The scan protocol which is based on the current examination
data already contains one or more reconstruction jobs for each
scan series. C.10

On the Recon subtask card, you can change the reconstruction
parameters, e.g. if you want to repeat a reconstruction with new
settings. Here you can also define the number of reconstruction
jobs. C.10
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Reconstruction Examination
Reconstruction jobs C.10

Reconstruction jobs appear as boxes (recon icons) next to the
entry for the scan series in the chronicle. You can see the pro-
cessing state that the reconstruction job is in by the way the box
is displayed. C.10

(1) RT reconstruction job
(2) Completed reconstruction job
(3) Interrupted reconstruction job
(4) Open reconstruction job

If all the planned reconstruction jobs for a series have been
completed, then you must create new jobs for further recon-
structions.
→ Page C.10–14, Repeating reconstruction C.10

The RT reconstruction jobs designate scan series that were
only reconstructed during scanning with reduced image quality
in Guide View. These jobs are treated as open, because you
will usually have the associated scans calculated again with full
image quality. C.10
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Examination Reconstruction
Adapting a reconstruction target C.10

With the field of view (FoV), you define the square area of an
image that you want reconstructed and that should fill the seg-
ment when the resulting image is displayed. C.10

With the FoV, you also define the magnification factor, i.e. you
determine the visibility of details. C.10

You have already limited the required FoV in the topogram and
perhaps also optimized it using the control scan. After you have
calculated the first scans of a series, you can define the FoV
again to make it fit the region of interest as precisely as possi-
ble.

C.10

C.10 ✧ Click on the recon icon of the job in the chronicle whose field 
of view you want to edit.

➭ If you click on a completed reconstruction job (recon icon with
a miniature tomogram), the images already reconstructed are
displayed. In this case you can of course no longer change
the FoV.
Version A40A C.10–5
Oct. 2001

 0.0



Reconstruction Examination
Creating the overview 
image C.10

If you want to enlarge or pan the field of view beyond the edge
of the image, have an overview image displayed with maximum
FoV. C.10

C.10 ✧ Click the Recon subtask card into the foreground and select 
the Overview button on it.

The overview image is displayed in the tomo segment. The field
of view previously set is displayed, and you can pan it and
enlarge it. C.10

➭ You can plan all FoVs of this range in the overview image.

➭ On the Recon card, you can define at what table position the
overview image is reconstructed.
→ Page C.10–28, Start of reconstruction range
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Examination Reconstruction
Panning the FoV C.10 ✧ Move the mouse onto the displayed center of the field of 
view.

C.10 The mouse cursor changes shape. C.10

✧ Move the center holding the left mouse key down to change 
the position of the FoV.

Enlarging or reducing the
FoV C.10

✧ Move the mouse onto one of the handles.

C.10 The mouse cursor changes shape. C.10

✧ Drag the handle inward while holding the left mouse key 
down to reduce the FoV, or outward to enlarge the FoV.
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Reconstruction Examination
Reconstruction without an 
overview image C.10

You do not require the overview image, if you want to enlarge
details from the image displayed. Use the image displayed in
the tomo segment. After you have clicked the corresponding
recon icon, the FoV is displayed and is already selected. C.10
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Examination Reconstruction
Scrolling in the 
tomo segment C.10

If you want to change the field of view in another tomographic
image, scroll through the image stack using the dog ear in the
top right-hand corner. C.10

C.10

✧ Click on the inner triangle with the mouse to scroll back by 
one image.

✧ Click on the outer triangle to scroll forward by one image.

Or C.10

✧ Use the scroll bar.

➭ If the region of interest is not completely visible on the
images, first create an overview image and adapt the FoV
there.
→ Page C.10–6, Creating the overview image

➭ It is also possible to set the size and position of the FoV
numerically.
→ Page C.10–25, Setting the FoV numerically

Starting reconstruction C.10

C.10 ✧ Click on Recon to start reconstruction of the scan series cur-
rently selected.
The Recon button turns into the Hold Recon button.

Tomographic images are calculated from the raw data of the
series in question for the set field of view and are displayed in
the tomo segment. C.10

If more than one open reconstruction job has been defined for
the selected series, then the other jobs are executed as well.
→ Page C.10–16, Executing open reconstruction jobs C.10
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Reconstruction Examination
Reconstruction progress C.10

You can see the calculated images displayed one after the
other in the tomo segment. You can follow the reconstruction
progress by the bar display on the right-hand border. C.10

After the reconstruction jobs have been executed, the last
reconstructed scan is displayed in the tomo segment. C.10
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Examination Reconstruction
Holding reconstruction C.10

You can suspend reconstruction at any time. For example, if
you see that the region of interest is moving out of the image or
if you want to perform graphic evaluation of an image. You can
also stop reconstruction altogether, if you have to examine an
emergency patient. C.10

C.10 ✧ Click on Hold Recon to suspend reconstruction.

The Hold Recon button turns into the Recon button. In the
tomo segment, you can see the image last reconstructed with
the center of the Field of View displayed. C.10
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Reconstruction Examination
For example, you can now update the FoV in the tomo segment
and then resume reconstruction.
→ Page C.10–5, Adapting a reconstruction target

C.10

➭ You can only change the windowing values and the image
settings on the Recon subtask card. All other parameters are
dimmed.

Preliminary graphic 
evaluation C.10

Using the graphic tools on the Examination card, it is possible
to perform graphic evaluations in the tomograms displayed.
You can evaluate areas in a ROI and distances, lengths, and
angles.
→ Page C.11–12, Evaluating images C.10

The graphic elements drawn in (e.g. a ROI) can then be auto-
matically copied to the following reconstructed tomograms. C.10

✧ Call up 2D Tools > Hold Graphics On in the main menu.

If you continue reconstruction, the graphic elements drawn in
are transferred to each new tomogram of the series. C.10

Resuming reconstruction C.10

C.10 ✧ Click on the Recon button to resume reconstruction without 
a gap.

➭ If you have interrupted reconstruction because of an emer-
gency patient, you must load the examination data with the
Patient Browser again first.
→ Page D.3–9, Reconstructing images
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Examination Reconstruction
Stopping reconstruction C.10

If you want to stop reconstruction altogether, i.e. not resume it
again later, you must delete the reconstruction job. C.10

C.10 ✧ Click on Hold Recon to stop the current reconstruction.

C.10 ✧ Select the reconstruction job in the chronicle with the appro-
priate recon icon.

✧ Call up Edit > Delete Recon Job in the main menu to delete 
this reconstruction job.

Or C.10

C.10 ✧ Select Delete Recon Job in the popup menu of the chroni-
cle.

➭ If you do not delete the job, it is still considered open and will
be continued during the next reconstruction.
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Reconstruction Examination
Repeating reconstruction C.10

While the raw data of a scan is accessible, you can start addi-
tional reconstruction jobs as often as required to create further
optimized images. However, you must first create new jobs
when all the reconstruction jobs previously planned have been
executed. C.10

Appending new jobs C.10 For each additional reconstruction of a scan series, you require
a new reconstruction job. C.10

✧ Select the scan series that you want to reconstruct again in 
the chronicle.

✧ Click the Recon card into the foreground.

C.10 ✧ Click the second radio button to plan a second reconstruc-
tion job.

➭ If two reconstruction jobs already exist, click on the third radio
button to create a third job. 
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Examination Reconstruction
Deleting recon jobs C.10 Three reconstruction jobs for each scan series can be managed
in the chronicle. If a scan series already has three completed
reconstruction jobs, you must first delete one or two of these old
jobs before you can create new jobs. C.10

➭ By deleting a completely or partially executed reconstruction
job, you do not delete the images created with it. You cannot
delete images by deleting recon icons.

✧ Select one of the completed reconstruction jobs in the chron-
icle.

✧ Call up Edit > Delete Recon Job in the main menu or Delete 
Recon Job in the popup menu of the chronicle to delete the 
reconstruction job. 

✧ Repeat these two steps if you want to delete a further recon-
struction job.

➭ The last remaining reconstruction job cannot be deleted.
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Reconstruction Examination
Executing open reconstruction jobs C.10

On the previous pages, we have shown you how to select and
process reconstruction jobs in the chronicle and how to perform
a reconstruction. C.10

If you have not reconstructed all scans at the end of an exami-
nation, some reconstruction jobs will still be open. Here, we
describe how you can execute open reconstruction jobs of an
individual scan or all open reconstruction jobs of an examina-
tion. C.10

Reconstructing an 
individual scan C.10

✧ Select the scan series that you want to reconstruct in the 
chronicle.

C.10 ✧ Click on Recon to start reconstruction.
The Recon button turns into the Hold Recon button.

All open reconstruction jobs of the selected scan are executed
one after the other. C.10

➭ If the scan has not been completed, your system is still ready
to scan and the Recon button is dimmed. The Recon button
is also not active if no more reconstruction jobs are open. 
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Examination Reconstruction
Reconstructing all scans C.10 If you want to execute all open reconstructions in one go, you
only have to make sure that none of the scans performed so far
is selected. The scan protocol of the current examination is still
loaded in the chronicle and the system is ready to scan if Auto
Recon is not activated.
→ Page C.13–14, Automatic functions C.10

✧ Select a pause, contrast, or comment entry in the chronicle 
if you want to execute all open reconstruction jobs.

Or C.10

✧ Instead, select a scan that you have not yet started.

➭ If no entry is selected in the chronicle, all open reconstruction
jobs are taken into account.

C.10 ✧ Click on Recon to start reconstruction.
The Recon button turns into the Hold Recon button. 

All open reconstruction jobs are executed in the sequence in
which they appear in the chronicle. C.10
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Reconstruction Examination
Completing reconstruction C.10

All raw data of the scan series containing reconstruction jobs
which are still open, are protected from deletion. Raw data that
is no longer required, because all the necessary images have
been calculated, are no longer delete protected when the
examination is completed. They will be overwritten with the raw
data of the next or following examinations

C.10

Saving raw data C.10 You might want to keep the raw data even though the recon-
struction jobs have been executed. To protect these data from
overwriting, simply create a new reconstruction job. C.10

C.10 ✧ Check whether at least one open reconstruction job exists 
for a scan series whose raw data you want to retain.

✧ Create a new recon job, if that is not the case. The raw data 
are now write-protected.
→ Page C.10–14, Appending new jobs

➭ If you want to reconstruct the raw data later, search for the
scan series in the Patient Browser and then load it onto the
Examination card.
→ Page C.10–17, Reconstructing all scans
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Examination Reconstruction
Allowing raw data to be 
deleted C.10

If you are sure that you no longer want to reconstruct the exam-
ination data currently loaded, you can allow these raw data to
be deleted. C.10

In this way, you can make space in the raw data memory of your
system for data of new examinations. C.10

C.10 ✧ Make sure that no open recon jobs exist for the scan series 
of the examination. 
Delete all open recon jobs from the chronicle.
→ Page C.10–15, Deleting recon jobs

➭ When you finish the examination (End Exam) the Recon
Controller dialog box for easy deletion of the raw data is dis-
played.
→ Page C.10–33, Ending reconstruction

C.10

NOTE

Always catch up on missing reconstruction runs of your 
scans as quickly as possible. In that way, you can make 

sure that future examinations are not delayed because old 
raw data is taking up memory space. C.10

You should archive and then delete from the local database 
raw data that you do not require in the near future, but still 

want to save.
→ Page D.6–2, Archiving data C.10
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Reconstruction Examination
Changing reconstruction 
parameters C.10

When you change the reconstruction parameters, you influence
the size of the field of view, the image display, and the degree
of overlap between the calculated images of a series. C.10

Calling up the Recon 
subtask card C.10

✧ Click the Recon subtask card into the foreground, if you 
want to check and change the reconstruction parameters.

(1) Number of the reconstruction job
(2) Reconstruction algorithm
(3) Image settings
(4) Reconstruction range
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Examination Reconstruction
Selecting a reconstruction 
job C.10

C.10 ✧ Click on the recon icon of the job whose reconstruction set-
tings you want to view or process in the chronicle. 

Or C.10

✧ Select a scan series in the chronicle.

C.10 ✧ Select the radio button of the reconstruction job that you 
want to edit on the Recon subtask card.
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Reconstruction Examination
Reconstruction algorithm C.10

In this part of the card, you define how the images are to
appear. Via the selection of a kernel you set whether you want
the images to be smooth or with greater detail resolution and
what slice width the images are to have. C.10

Slice width C.10 For reconstruction after a spiral scan, you can also set a slice
width which is greater than the collimated slice width during the
scan. The selection of slice widths which you can choose
depends on the slice width mode. C.10

✧ Select a slice width from the selection list.
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Examination Reconstruction
Kernel C.10 Via the kernel, you can regulate the image sharpness and res-
olution. The different kernel categories refer to the region of the
body, the type of tissue, and whether the patient is a child. Make
sure that you select the correct kernel for your examination. C.10

The following table is for illustration purposes only and may
vary with software version: C.10

C.10

Region C.10 Kernel description

Body B10
B20
B30
B40
B50
B60
B70

very smooth
smooth

medium smooth
medium

moderate sharp
medium sharp

sharp

Head H10s
H20s
H30s
H40s
H50s
H60s
H70s

very smooth
smooth

medium smooth
medium

moderate sharp
medium sharp

sharp

Child head C20s
C30s
C60s

smooth
medium smooth
medium sharp

UHR U90s ultra sharp
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Reconstruction Examination
The second part of the kernel designation, the index number
with the preceding abbreviation for the kernel category, is a
measure of the resolution. C.10

The higher the index number of a kernel, the more pronounced
the contrast differences will be, and the higher the resolution
will be, i.e. for bone and lung images. With a low index number,
the images appear smoother. These kernels are suitable for
soft tissue images in order to demarcate wide area tissue struc-
tures better. C.10

✧ Select a suitable kernel from the selection list.

➭ The selection list only contains the kernels that are permissi-
ble for the region of the body selected in the routine scan pro-
tocol.

Window C.10

✧ Select a window which is suitable for the type of tissue that 
you want to reconstruct.

➭ For fine adjustment during or after reconstruction, you can
use the tuning knobs on the control box, for example.
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Examination Reconstruction
Image settings C.10

The image settings include the field of view, the type of image
mirroring, and the CT scale. C.10

Setting the FoV
numerically C.10

You will generally define the FoV graphically in the topogram or
in a tomographic image. If you have a lot of experience or want
to reproduce the precise value of a reference image, you can
enter the size and position of the FoV numerically. Every
change to the FoV is displayed graphically in the topo and in the
tomo segment. C.10

C.10 ✧ Enlarge or reduce the FoV numerically by selecting the 
required size using the spin buttons (increment 1 mm).

C.10 ✧ Position the FoV numerically by setting the coordinates X 
and Y for the center via the spin buttons (increment 1 mm).

➭ With the Overview button, you can reconstruct an overview
image.
→ Page C.10–6, Creating the overview image
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Reconstruction Examination
Mirroring C.10 The position of the patient during the examination determines
whether and in what direction the scans are automatically mir-
rored in order to obtain a standard view of the images. The fol-
lowing mirroring modes for a reconstruction are possible: C.10

❏ Up-down (vertical mirroring)
❏ Left-right (horizontal mirroring)
❏ Both (vertical and horizontal mirroring)
❏ None

✧ Select the required mirroring in the selection list if you want 
to reconstruct images in a view other than the standard view.

Extended CT-scale C.10 Foreign bodies of strongly absorbent material (e.g. implanta-
tions or endoprotheses made of iron or titanium) appear white
on the images, if their density values are above the CT-scale
typical for tissues. Extending the CT-scale enables you to see
the density differences at the edges of these objects and to dis-
play them in gray-scale values with a suitable window setting.C.10

C.10 ✧ Click the Extended CT-scale check box to reconstruct over 
the maximum density value range. 

Instead of from -1024 HU to +3071 HU, the CT-scale now cov-
ers the range from -10240 HU to +30710 HU. C.10

➭ The density values of deletion artifacts occurring inside
strongly absorbent foreign bodies cannot be displayed by
extending the CT-scale for physical reasons.
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Examination Reconstruction
Reconstruction range C.10

You will usually reconstruct all the scans of a range, i.e. calcu-
late tomographic images over the entire scanned length. C.10

On the Recon subtask card, you can, however, restrict the
reconstruction range. This is useful if you know from the image
reconstruction that was carried out in parallel with the scanning
that the first or last images of the range are not relevant for your
diagnostic problem. C.10

➭ The Recon increment is only displayed for spiral scans.
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Reconstruction Examination
Start of reconstruction 
range C.10

For the start of the reconstruction range, enter the table position
at which you want the first image to be reconstructed. If you cre-
ate an overview image, it is also calculated at the Recon begin
table position. C.10

C.10 ✧ Set the start of the reconstruction range using the spin but-
tons.

End of reconstruction
range C.10

The end of reconstruction range is the table position at which
the last image is going to be reconstructed. C.10

C.10 ✧ Set the end of reconstruction using the spin buttons.

➭ The beginning and end of the reconstruction range must be
within the scanned range (between Begin and End).

➭ If you only want to calculate one image, select the same posi-
tion for the end of the reconstruction range as for the start of
the reconstruction range.

Image Order C.10 In a recon job you define the direction in which the recon-
structed images are sorted by their image number. C.10

C.10 ✧ Select craniocaudal or caudocranial.

➭ In the Patient Browser you can sort an image series in
reverse order if necessary.

Number of images C.10

C.10 Here, the total number of images is displayed that you will
obtain from a reconstruction run. It depends on the length of the
range set, the slice width, and for spirals also on the increment
(increment during reconstruction). C.10
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Examination Reconstruction
Increment for a spiral C.10

You have acquired a body volume without gaps with a spiral
and can now calculate tomographic images at any position con-
tiguously, overlapping, or with gaps. C.10

Depending on what reconstruction increment you have
selected compared with the slice width set, the images will be
contiguous (default setting), they will overlap (image
distance < slice width), or gaps will arise between the images
(image distance > slice width). C.10

C.10

(1) Overlapping images
(2) Images with gaps
(3) Slice width
(4) Image distance
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Reconstruction Examination
Overlapping images C.10 Slices reconstructed to overlap have the advantage that partial
volume effects are reduced and the image transitions are
smoothed during postprocessing. C.10

✧ Set the increment to be smaller than the slice thickness to 
obtain overlapping images.

C.10 The number of images is increased accordingly.

C.10

Images with gaps C.10 You can use reconstruction with gaps, for example, to obtain an
overview of the scanned range with fewer images. C.10

✧ Increase the increment if you want to calculate the images 
with gaps.
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Examination Reconstruction
Sequence without table 
feed C.10

Dynamic scan series acquired with the sequence technique
consist of slice scans taken at time intervals at the same table
position. The value for the beginning (Begin) and the end of
scanning (End) is thus identical. C.10

The entries for the reconstruction range are dimmed in this
case. All the scanned slices are therefore always recon-
structed. C.10
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Reconstruction Examination
Multiscan C.10 Because scanning is performed at the same table position, the
reconstruction range is a time window. The time difference bet-
ween two consecutive images is determined by the Recon
increment. C.10

C.10 ✧ If necessary, change the Recon increment.

➭ The default value for the Recon increment is equivalent to
the rotation time, the minimum value is 0.1 s. If the rotation
time changes, the Recon increment is adapted automati-
cally.

C.10 The number of images is automatically adapted to the Recon
increment set. C.10
C.10–32 syngo Navigator Operator Manual

 0.0



Examination Reconstruction
Ending reconstruction C.10

You can complete the examination after you have performed all
the required reconstructions and, if necessary, have performed
an initial image processing and evaluation.
→ Chapter C.11, Image Processing and Evaluation

C.10

C.10 ✧ Click on the End Exam button to end processing the exami-
nation data.

Or C.10

✧ Call up Patient > End Exam in the main menu.

Or C.10

✧ Register the next patient and confirm with Yes.

All the reconstructed images are saved as well as the raw data
of the scan series with open reconstruction jobs. 

C.10
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Reconstruction Examination
Deletion of raw data C.10 If all planned reconstructions have been performed for each
scan series of the examination (no open recon jobs) the Recon
Controller dialog box is displayed. C.10

C.10 ✧ Click on Yes to delete all raw data of the examination.

Or C.10

C.10 ✧ Click on No if you want to reconstruct raw data of the exam-
ination again, later.
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Examination Reconstruction
The Examination task card is now empty. C.10

You can now examine another patient or load the data from
another examination from the Patient Browser and reconstruct
the scans in it. C.10

C.10
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Reconstruction Examination
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CHAPTER

C.11

Image Processing and 
Evaluation C.11
Already during the examination, you have the opportunity to
evaluate the examination results simultaneously with or after
reconstruction of the scans. C.11

On the Examination task card, a number of graphic tools are
available to you. You can use them to process and statistically
evaluate both the topogram and any image selected in the tomo
segment.

C.11

For detailed postprocessing of the examination results after you
have completed the examination, you can use the Viewing task
card.
→ Page E.1–2, Calling up the Viewing task card C.11
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Image Processing and Evaluation Examination
Displaying the graphic 
tools C.11

The graphic tools of the Examination task card are accessible
via two tool bars. Display them, if necessary. C.11

C.11 ✧ Call up 2D Tools > Graphics in the main menu to display the 
tools for graphic evaluation.

✧ Call up 2D Tools > Image Manipulation in the main menu 
to display the tools for image processing.

The tool bars appear to the right of the tomo segment, but can
be moved to any other position. C.11

✧ Click into the title bar with the mouse and move the tool bar 
to the required position holding the left mouse key down.

To hide the tool bar, click on the small button with the cross. C.11
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Examination Image Processing and Evaluation
Selecting a topogram and images C.11

You can postprocess and evaluate both a topogram and the
images in the tomo segment of the Examination task card. C.11

Selecting a scan C.11

✧ Click on an entry in the chronicle to select a scan series for 
processing.

Selecting the topogram C.11 In the topo segment, the topogram of this series is displayed
and selected for evaluation. Of course, you can switch to the
tomo segment at any time and resume your work in the topo
segment later on. C.11

C.11 ✧ Click into the topo segment with the mouse to select the 
topogram for evaluation again.

➭ The segment selected has a blue dotted border.
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Image Processing and Evaluation Examination
Single image C.11 In the tomo segment, you first see the last image of the first
reconstruction task when you select a series in the chronicle.C.11

C.11 ✧ Click into the tomo segment with the mouse to process and/
or evaluate images there.
The tomo segment has a blue dotted border.

✧ Scroll to the first image in the stack that you want to process 
using the dog ears.
→ Page C.10–9, Scrolling in the tomo segment

C.11 ✧ If you want to display the images of another reconstruction 
task in the tomo segment, click on the corresponding recon 
icon in the chronicle.

Images up to the end of 
series C.11

If you want your processing steps to apply to all the following
images of a series, set the image selection to "up to end of
series". C.11

✧ Call up 2D Tools > Select on Succeeding.

Or C.11

✧ Select 2D Tools in the popup menu.

All images are selected from the displayed image up to the end
of the stack.

C.11

Complete series C.11 To process all tomograms in the image stack at once, select the
complete series. C.11

✧ Call up 2D Tools > Select Series to select all images of the 
series.
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Examination Image Processing and Evaluation
Editing image display C.11

Before you evaluate the examination images, we recommend
optimizing the display parameters in order to provide the best
display of the regions relevant in this examination. C.11

You can adapt the window values, enlarge the field of view, and
pan the region of interest into the center of the image in the
tomo or topo segment.

C.11

Setting the window values C.11

By optimizing the window settings, you can ensure that the
diagnostically relevant areas are easily visible on the images or
in the topogram.

C.11

Scope for windowing C.11 On the Examination task card, you can  chose between two
scopes of action for changing the window settings just like on
the Viewing task card.
→ Page E.4–4, Setting the scope C.11
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Image Processing and Evaluation Examination
C.11 ❏ Windowing on succeeding

✧ Select 2D Tools > Windowing On Succeeding in the main 
menu if you want to window all the images up to the end of 
the series from the image displayed onward.

➭ If you want to window the entire stack of images (i.e. the
entire series) scroll to the first image of the stack.

C.11 ❏ Windowing on selection

✧ Deselect 2D Tools > Windowing On Succeeding in the 
main menu to window individual images.

➭ With the Ctrl key, you can select several images for process-
ing at the same time.
→ Page E.3–36, Selecting images explicitly

During reconstruction, Windowing On Succeeding is acti-
vated and the tomo segment is selected. You only need to
select a suitable window setting once, and this is then also
applied to the images calculated afterwards. C.11
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Examination Image Processing and Evaluation
Windowing with the mouse C.11 ✧ Define the scope for windowing.

✧ Click on the image or the first image that you want to window, 
or select the topogram.

C.11 ✧ Move the mouse left/right while holding the center mouse 
key down to change the contrast (window width).

Or C.11

✧ Move the mouse up/down while holding the center mouse 
key down to change the brightness range (window position).

Windowing with the control 
box C.11

Instead of the mouse, you can also use the two tuning knobs on
the control box to set the window values in the topogram or for
very fine adjustment in the reconstructed scans.
→ SOMATOM Operator Manual, page B.4–8, The control boxC.11

C.11 ✧ Define the scope for windowing.

✧ Click on the image or the first image that you want to window, 
or click into the topo segment.

✧ Set the required window values with the tuning knobs.
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Image Processing and Evaluation Examination
Fixed window values C.11

Depending on the region of the body or organ examined, your
system suggests two sets of window values. You can call these
values up, readjust them, and save them with the corrected val-
ues for future work. C.11

➭ You can define the default values for the fixed window values
organ-specifically in the Viewing Configuration.
→ Page E.8–8, Organ-specific and user-specific window val-
ues

✧ Select the image or images or the topogram to which you 
want to assign the predefined window values.

➭ Fixed window values are assigned only to individually
selected images.

Window1/Window2 C.11

C.11 ✧ Click on the Window1 or Window2 button to assign the cor-
responding window values.

After you have optimized the window settings using the mouse
or the tuning knobs on the control box, you can save the new
window values with the selected CT images. These images are
then always displayed with these window values when
retrieved from the memory. C.11
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Examination Image Processing and Evaluation
Store Window C.11

C.11 ✧ Click on this button to store the changed window settings for 
Window1 and Window2.

Changing the view of the image C.11

In the tomo segment, you can mirror, enlarge/reduce, or move
the images. C.11

Flipping images C.11 ✧ Click on the image in the tomo segment that you want to flip.

C.11 ✧ Click on the Flip Vertically button to flip the image from left 
to right.

C.11 ✧ Click on the Flip Horizontally button to flip the image from 
top to bottom.

➭ It is not possible to flip topograms.
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Image Processing and Evaluation Examination
Enlarging/reducing 
and panning C.11

✧ Select 2D Tools > Zoom & Pan On in the main menu to acti-
vate the mouse function for zooming and panning.

In this way, you switch the function of the left mouse key from
“Select images/graphic objects” to “Zoom/pan”. C.11

Depending on whether you place the mouse cursor in the cen-
ter of your image or near the edge, you can enlarge/reduce the
image or pan the field of view. C.11

✧ Click near the edges of the image that you want to zoom or 
click on the edge of the tomo segment.

C.11 The mouse cursor changes shape. C.11

✧ Drag the mouse cursor up while holding the left mouse key 
down to enlarge the selected images.

+

-
Zooming Panning
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Examination Image Processing and Evaluation
Or C.11

✧ Drag the mouse cursor down while holding the left mouse 
key down to reduce the selected images.

Or C.11

✧ Click into the center of the tomo segment to pan the field of 
view.

C.11 The mouse cursor changes shape. C.11

✧ Drag the mouse cursor in the direction in which you want to 
pan the selected images while holding the left mouse key 
down.

Zooming

Panning
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Image Processing and Evaluation Examination
Evaluating images C.11

With the graphic tools on the Examination card, you can eval-
uate areas, measure distances, lengths and angles and evalu-
ate pixels. To do that, draw graphic elements on the examina-
tion images that you want your system to evaluate
statistically. C.11

➭ Graphic and text elements are only stored in an image when
you process the last series to have been reconstructed.

➭ You can create and save images with the corresponding text
and graphic annotations on the Viewing task card.
→ Chapter E.7, Saving and Documenting Images

C.11

CAUTION

Source of danger: Distance measurements in the 
topogram C.11

Consequence: Incorrect measurement values due to the 
projection technique used C.11

Remedy: Only perform distance measurements in the 
topogram in the longitudinal direction (head-foot direction)C.11
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Examination Image Processing and Evaluation
Evaluating areas C.11

You can mark areas of interest in the images with so-called
ROIs (Regions Of Interest) and have them evaluated statisti-
cally. You can draw ROIs either as circles or freehand. C.11

✧ Select the image that you want to evaluate.

Circular ROI C.11

C.11 ✧ Click on the Circle button to draw in a circular ROI.

✧ Drag open a circle holding the left mouse key down and then 
release the mouse key again.

Freehand ROI C.11

C.11 ✧ Click on the Irregular ROI button if you want to draw a non-
circular ROI.

✧ Drag the mouse around the relevant region of the image 
while holding the left mouse key down.

Or C.11

✧ Draw the ROI as a polygon by defining its vertices with a 
mouse click (left mouse key).

Or C.11

✧ Combine the two steps by holding the left mouse key down 
for free drawing and appending straight lines with mouse 
clicks.

✧ When you have finished your ROI, close it with a double-
click.

The system connects the start and end points to form an
enclosed region.

C.11
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Image Processing and Evaluation Examination
Evaluating the ROI C.11 As soon as you have drawn your ROI, it is evaluated statistically
and the results are displayed in the tomo segment. The ROIs
and the associated statistical data are numbered. C.11

C.11 (1) Mean/SD 
Mean value and standard deviation

(2) Min/Max 
Highest and lowest density value

(3) Area 
Area of the ROI in cm2

Deactivating ROI mode C.11 While the Circle or Irregular ROI button is active, you can draw
in further ROIs. C.11

C.11 ✧ To deactivate the ROI drawing mode again, click on the 
Circle or Irregular ROI button again.

➭ If you select another evaluation or image processing function,
ROI drawing mode is also deactivated.
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Examination Image Processing and Evaluation
Measuring distances C.11

You can use the graphic tools of the Examination task card to
draw lines in the tomographic images and measure distances
with them. C.11

Drawing a distance line C.11

C.11 ✧ Click on the Distance button to activate distance measure-
ment. 

✧ Drag out a line between two points in the image while holding 
the left mouse key down to measure the distance.

✧ Repeat this step if you want to measure further distances.

The length and the angle with the horizontal line is displayed for
each line. C.11

Deactivating distance 
measurement C.11

C.11 ✧ Click on the Distance button again if you want to deactivate 
distance measurement again.

➭ If you select another evaluation or image processing function,
the distance measurement is also deactivated.
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Image Processing and Evaluation Examination
Measuring an angle C.11

To measure an angle, draw in two lines of any length to create
the legs of the angle you want your system to measure. The two
lines do not need to intersect within the image. The system cal-
culates a virtual point of intersection (not visible to you) and cal-
culates the angle between the two (extended) lines. C.11

Defining the angle C.11

C.11 ✧ Click on the Angle button to activate angle measurement.

✧ First drag out one line while holding the left mouse key down. 
This represents the first leg of the angle.

✧ Draw another line for the second leg. This can be in any posi-
tion in the image.

➭ Pull each line toward the origin of the angle or away from the
origin of the angle otherwise the complementary angle with
respect to 180° will be calculated.
→ Page E.5–27, Measuring an angle

Deactivating angle 
measurement C.11

C.11 ✧ Click on the Angle button again if you want to deactivate 
angle measurement again.

➭ If you select another evaluation or image processing function,
angle measurement is also deactivated.
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Examination Image Processing and Evaluation
Measuring pixels with the crosshair C.11

Using the crosshair you can determine the position of pixels
and angles with reference to a starting point and two axes at
right angles to each other in several images at the same time.

C.11

Displaying the crosshair C.11 ✧ Select the image or images in which you want to display the 
crosshair.

C.11 ✧ Call up Tools > Crosshair or click on the Crosshair icon 
button.

The crosshair is displayed in the selected images.
C.11

Measuring with the 
crosshair C.11

✧ Click on the points in the image whose position you want to 
determine.

The crosshair and the measuring points are stored with the
image and can be filmed and/or printed with it. C.11

➭ You can also change the measuring method by switching
between Polar and Carthesian measurement.

Hiding the cross-hair C.11

C.11 ✧ Click again on the Cross-hair button if you want to deacti-
vate angle measurement again.

➭ If you select another evaluation or image processing function,
angle measurement is also deactivated.
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Image Processing and Evaluation Examination
C.11 Displaying Hounsfield values with the 
pixel lense C.11

If you move the mouse cursor over the image in the tomo seg-
ment, the mean Hounsfield value of a 5x5 pixel area is calcu-
lated at the current cursor position and output in the bottom
right-hand corner of the segment (e.g. “M 44”). C.11

With the pixel lense, you can place these averaged Hounsfield
values next to the point of measurement in the image. C.11

✧ First select the image in the tomo segment for your evalua-
tion.

Activating the pixel lense C.11

C.11 ✧ Click on the Pixel Lense button to activate the pixel lense.

✧ Move the mouse cursor to the current position in the image. 
You can see the mean pixel value (in HU) in the bottom right-
hand corner of the segment.

Entering pixel values C.11 You can label any number of positions in the image and have
the associated pixel values displayed. C.11

C.11 ✧ Click on the required position in the image with the left 
mouse key while the pixel lense is active.

The position is marked with a small circle and the mean pixel
value is displayed to the right of it. C.11

✧ Repeat this step if you want to calculate further positions and 
display the pixel value in the image.
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Examination Image Processing and Evaluation
Deactivating the Pixel 
Lense C.11

C.11 ✧ Click on the Pixel Lense button again if you want to deacti-
vate the pixel lense.

➭ If you select another evaluation or image processing function,
the Pixel Lense is also deactivated.

Annotating images C.11

You can annotate interesting or abnormal regions in the images
with text. C.11

Entering text C.11

C.11 ✧ Click on the Annotate button to switch to text input mode.

✧ Click to the point in the image at which you want to insert text 
with the left mouse key.

C.11 ✧ Enter the required text in the text field displayed and press 
the Return key on the keyboard.

✧ Repeat the two steps if you want to enter further comment 
texts.
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Image Processing and Evaluation Examination
Exiting text input mode C.11

C.11 ✧ Click on the Annotate button again if you want to exit text 
input mode again.

➭ If you select another evaluation or image processing function,
the text input mode is also deactivated.

Moving text C.11 ✧ Click on the text with the left mouse key, but not on the grab 
handles.

✧ Drag the text to the new position.

Changing text C.11 ✧ Double-click on the text with the left mouse key to change it.
The mouse cursor changes into a text cursor (rectangle) and 
is located on the first position of the text.
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Examination Image Processing and Evaluation
Deleting graphic elements and text C.11

You can delete graphic elements and annotations that you have
inserted in the tomo segment at any time.

C.11

Deleting graphic elements 
and text individually C.11

✧ Click on the graphic or text that you want to delete with the 
left mouse key. The evaluation tools must be active at the 
time.

✧ Call up 2D Tools > Delete Graphics in the main menu or 
press the Del key on the keyboard to delete the selected 
text/graphic element.

➭ If you want to delete more than one graphic element in the
displayed image, hold the Ctrl key down while clicking on the
required graphic objects one after the other with the mouse.

Removing all graphic 
elements and texts C.11

✧ Select the image or the images to remove the graphic ele-
ments and text annotations.
→ Page C.11–3, Selecting a topogram and images

✧ Call up 2D Tools > Select All Graphics in the main menu. 
In the selected images, all text and graphic elements have 
now been selected.

✧ Call up 2D Tools > Delete Graphics in the main menu or 
press the Del key on the keyboard to delete all the selected 
texts and graphics.
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Image Processing and Evaluation Examination
Storing images with graphics C.11

You will usually perform only a preliminary evaluation with the
tools of the Examination card. The Viewer task card is intended
for detailed evaluation of the examination results. However, if
you want to continue to use individual images processed in
advance, you can store them from the Examination card. C.11

➭ The tomograms from each reconstruction are already auto-
matically stored in the local database. Only when you want to
store the images with graphic evaluation (e.g. ROIs), you
have to do that manually.

Storing images C.11 ✧ Select the image that you want to store.

✧ Call up 2D Tools > Save Image.

A copy of the original image is created and stored together with
the graphic objects and evaluations. C.11

Filming images C.11 ✧ Select the images that you want to film or print.

C.11 ✧ Click on the Copy to filmsheet button

All selected objects are transferred to the Film task card. C.11

C.11
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CHAPTER

C.12
 Scan Management C.12
For your examinations, you will use the routine scan protocols
suggested by your system in most cases. These have been
designed in such a way that you can perform scan series
quickly and smoothly. C.12

But even if you change the scan parameters and adapt a scan
protocol to your special requirements, your system ensures a
problem-free examination. C.12

To achieve this, your system checks the following points at the
beginning of each scan: C.12

❏ Is the planned length of the spiral or sequence possible with 
the scan parameters set?

❏ Can the spiral be scanned during a breathhold?

❏ Can the X-ray tube cool off sufficiently in the scan pauses?

❏ Is there enough memory for the data of the following scan?

If a scan is not possible with the current settings, this is dis-
played immediately in the chronicle, on the subtask cards, and
in the topo segment. Your system helps you find suitable scan
settings and take the necessary measures to be able to con-
tinue the examination with the next scan. C.12
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Scan Management Examination
Spiral too long C.12

During preparation of the spiral examination, the X-ray tube
monitor checks the expected temperature increase of the X-ray
tube. If the spiral is too long for the effective mAs set, the sys-
tem blocks loading of the scan parameters. 

C.12

During scans with API, your system also checks whether the
calculated scan time exceeds the set breathhold time of the
patient. In this case, you must shorten the scan time or, if pos-
sible, increase the breathhold time. C.12

Display in the topo 
segment C.12

C.12 In the topogram, you can see the range which is not possible
with the current scan settings with a yellow border. The other,
unblocked ranges and cutlines of your examination are still
shown white. C.12
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Examination Scan Management
Display on the subtask 
cards C.12

On the Routine and Scan subtask cards, the input fields with
impermissible parameter values have a yellow background and
a warning triangle is displayed on the Routine card. C.12
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Scan Management Examination
Restoring readiness for 
scanning C.12

You can restore readiness for scanning and start the spiral scan
in one of the following ways: C.12

❏ Call up the Scan Assistant dialog box. In it, you can make 
the most important parameter changes simply and quickly.

❏ You can change the scan settings on the Routine or Scan 
subtask card. To achieve that, have your system make 
suitable suggestions.

❏ Reduce the length of the range or split the range.

You can continue with your examination as soon as the warning
triangle has disappeared from the Routine card. C.12

The range in the topo segment and the input fields on the
Routine and Scan cards are then displayed in the usual way.C.12
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Examination Scan Management
Adapting scan parameters with the scan 
assistant C.12

Some of the scan parameters of a spiral scan influence each
other. If you change one parameter, this often has an effect on
the permissible value range of other parameters. C.12

Your system takes these relations into account and provides
the scan assistant to help you find a parameter combination
suitable for your purposes in a simple way so that you can con-
tinue with your examination quickly. C.12

Calling up the scan 
assistant C.12

C.12 ✧ Click on the warning triangle on the Routine subtask card to 
call up the scan assistant.

The Scan Assistant dialog box is displayed. C.12
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Scan Management Examination
Scan Assistant dialog boxC.12

(1) Sliders for adapting the most important scan parameters

(2) Limited resolution and Screening check boxes
These options are set by your system (in preparation).

(3) Proposals button to display suggestions about setting 
parameters 
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Examination Scan Management
Sliders in the Scan 
Assistant window C.12

Using the sliders, you can set the delay, the scan time, and the
effective mAs. By the position of the slider, you can see whether
one or more parameter values are permissible (green range) or
not permissible (red range). C.12

As soon as you move a slider, the value ranges of the other
parameters are updated. C.12

If the effective mAs and scan time are in the red range, for
example, it is enough to move the slider for the scan time into
the green range. The slider for the effective mAs is then also in
the green range. C.12
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Scan Management Examination
Displaying change 
suggestions C.12

If you want to set parameters numerically, first have your sys-
tem suggest suitable measures. C.12

C.12 ✧ Click on Proposals in the Scan Assistant dialog box to dis-
play the Proposals window.

➭ If you click on OK in the Scan Assistant window while a
slider is still in the red range, the Proposals window is dis-
played automatically.

After closing the scan assistant, you can make the suggested
parameter changes on the Routine or Scan card. C.12

✧ Click on OK. 
You return to the Scan Assistant window.

C.12 ✧ Click on Cancel to close the scan assistant without changing 
the scan settings.
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Examination Scan Management
Breathholding time too short C.12

For long spiral scans with automatic patient instruction (API),
the planned scan time can exceed the set breathholding time.
A corresponding message is then output in the status bar. C.12

However, very often, patients can hold their breath for a consid-
erably longer time than that set. Given sufficient cooperation
from the patient, you should therefore increase the breathhold-
ing time before changing other scan parameters.

C.12

C.12 ✧ Click on Exam to display the Patient Model Dialog dialog 
box.
→ Page C.2–4, Patient Model Dialog

C.12 ✧ Enter a longer breathholding time.

If the new breathholding time is also too short to scan the spiral,
you must shorten the scan time, e.g. by splitting the range.
→ Page C.12–10, Splitting the examination range C.12
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Scan Management Examination
Modifying the examination range C.12

If you do not want to change the scan parameter settings you
should shorten or split the range. C.12

Reducing the length of the 
range C.12

C.12 ✧ Set a smaller range by entering a new start and/or end posi-
tion.

Or C.12

✧ Shorten the range graphically in the topo segment.
→ Page C.3–26, Modifying the ranges and cutlines

Splitting the examination 
range C.12

If you are not performing a contrast-medium examination, you
can usually split long examination ranges without any problem.
The X-ray tube can cool down sufficiently in the pauses
between two sections. C.12

✧ Copy the scan series concerned in succession in the chron-
icle.
→ Page C.2–31, Repeating an examination step

C.12 ✧ Shorten the range for the first of the two scan series.
The new end position is displayed on the Routine card.

C.12 ✧ Set the start position of the second scan series to the end 
position of the first scan.

Your system inserts a pause between the two examination
steps in the chronicle in which the X-ray tube can cool down.C.12
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Examination Scan Management
Sequence too long C.12

Scanning a very long range with a high mAs setting causes a
greater load on the X-ray tube. If the scan is not possible for that
reason, the X-ray tube monitor blocks readiness for scanning. 
The message “Cooling impossible” is displayed in the chroni-
cle.

C.12

Display in the topo segment 
and on the subtask cards C.12

In the topogram, the range concerned is displayed yellow.
→ Page C.12–2, Display in the topo segment

C.12

On the Routine and Scan subtask cards, input fields with
impermissible parameter values are displayed with a yellow
background. C.12

Parameter value permissible Parameter value impermissible
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Scan Management Examination
Restoring readiness for 
scanning C.12

On the Routine or Scan subtask cards or in the topogram, you
must adapt the scan settings to restore readiness for scanning
and to be able to start the sequence scan. 
You have the following options: C.12

❏ Reducing the mAs

❏ Selecting a larger slice width

❏ Reducing or splitting the range

❏ Increasing the scan time for the range

As soon as the range in the topo segment and the input fields
on the Routine and Scan cards are displayed with the normal
white background again, you can begin with the examination.

C.12
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Examination Scan Management
Reducing the setting for mAs C.12

You will usually reduce the mAs, because this has a great effect
on the load on the X-ray tube. It is often enough to make small
changes that scarcely impair the image quality. Reducing the
mAs also reduces the patient dose. C.12

✧ Set a smaller mAs value per image to reduce the load on the 
X-ray tube.

Increasing slice thickness C.12

Depending on the region of the body and organ you are exam-
ining, you have a certain degree of freedom in selecting the
slice width.

C.12

C.12 ✧ Select a larger slice width to cover the range with fewer 
scans.
This reduces the load on the X-ray tube, but also reduces the 
resolution along the longitudinal axis of the body.
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Scan Management Examination
Modifying the range C.12

If you do not want to change the scan parameter settings you
should shorten or split the range. C.12

Reducing the number of 
scans C.12

C.12 ✧ Reduce the number of scans to shorten the range.

Or C.12

Reducing the length of the 
range C.12

C.12 ✧ Set a smaller range by entering a new start and/or end posi-
tion.

Or C.12

✧ Shorten the range graphically in the topo segment.
→ Page C.3–26, Modifying the ranges and cutlines

Splitting the range C.12 If you are not performing a contrast-medium examination, you
can usually split long examination ranges without any problem.
The X-ray tube can cool down sufficiently in the pauses
between two sections.
→ Page C.12–10, Splitting the examination range C.12
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Examination Scan Management
Modifying time settings C.12

Another way of reducing the load on the X-ray tube is to
increase the scan time for the set examination range.

C.12

Increasing the scan time C.12

C.12 ✧ Select a longer scan time per image. In this way, you can 
achieve the required mAs with a reduced X-ray tube power. 
However, the total scan time does increase.

Increasing the scan 
pauses C.12

In the pauses between scans, the X-ray tube cools down. You
can increase the scan pauses.

C.12

C.12 ✧ Increase the cycle time on the Scan card, which also 
increases the scan pauses.

➭ If you are scanning with API, remember that if you increase
the cycle time, fewer scans are performed per cluster.
→ Page C.6–2, Automatic clustering
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Scan Management Examination
X-ray tube cooling delays requiredC.12

If you plan to perform many scans at short intervals, X-ray tube
cooling delays might be necessary although the scan parame-
ters of each individual scan series do not exceed the limit val-
ues.

C.12

Display in the topo segment 
and on the subtask cards C.12

The ranges concerned are drawn yellow in the topo segment.
Some scan parameters have a yellow background on the
Routine and Scan cards.
→ Page C.12–2, Display in the topo segment
→ Page C.12–3, Display on the subtask cards

C.12

Scan Controller dialog 
box C.12

When you load the scan parameters into the measuring sys-
tem, the Scan Controller dialog box is displayed. C.12

C.12 ✧ Click on Load if you want to start the first measurements with 
the current settings.

Or C.12

C.12 ✧ Click on Cancel to change the measurement settings.
C.12–16 syngo Navigator Operator Manual

 0.0



Examination Scan Management
Restoring readiness for 
scanning C.12

You can continue your examination in one of the following
ways: C.12

❏ Start scanning the first range(s). Then wait until the X-ray 
tube has cooled down sufficiently and continue scanning of 
the following ranges as planned.

❏ Increase the delay times for the planned scan series and 
then start the examination.

❏ Change the scan parameters to reduce the load on the X-ray 
tube in order to be able to begin the scan series without 
additional delay times.
→ Page C.12–2, Spiral too long
→ Page C.12–11, Sequence too long
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Scan Management Examination
Waiting for a cooling delay to elapse C.12

You will usually allow a cooling delay to elapse before continu-
ing with your examination rather than change scan parameters.
This also reduces the additional delays of the following scans
and minimizes the deviations from the planned examination
schedule. C.12

Your system continuously checks the current temperature of
the X-ray tube, calculates the required delay for the ensuing
scan series, and updates the display in the topo segment and
on the subtask cards. C.12

C.12 ✧ Click on the Load button to confirm the set scan parameters.

C.12 ✧ Press Start on the control box to start scanning of the first 
range.

✧ After scanning of the first range has been completed, wait 
until the cooling delay has elapsed, if necessary.

C.12 ✧ Click on the Load button to confirm the scan parameters for 
the next range and start scanning again.
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Examination Scan Management
Accepting longer delay times C.12

If the examination is not bound to a fixed schedule, you can set
longer delays for the current and following scan series. Further
scans are then possible without new cooling delays. C.12

✧ Set longer delay times for the following scans on the Routine 
or Scan card or in the scan assistant.
→ Page C.12–5, Adapting scan parameters with the scan 
assistant

C.12 ✧ Confirm the new delay times with Load.

The system is now ready for scanning and the Press START
prompt is displayed in the chronicle. C.12

C.12 ✧ Press Start on the control box to start the following scan.
Version A40A C.12–19
Oct. 2001

 0.0



Scan Management Examination
Memory insufficient C.12

During the course of an examination, large quantities of data
are collected and stored in the raw data memory. Images are
reconstructed from the raw data that are stored in the local
database. C.12

Your system monitors the memory capacity of the local data-
base and the raw data memory. Your system informs you before
a scan if you have to make space.

C.12

Storage of image data not possible C.12

By the storage symbol on the status bar, you can see how much
space has already been taken up in the local database. If the
filled capacity rises above 75%, the icon changes color from
green to red. C.12

Storage capacity C.12

✧ Archive the patient and examination data in time and delete 
them in the Patient Browser to ensure that sufficient capac-
ity is always available.
→ Page D.6–2, Archiving data
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Examination Scan Management
Image data memory full C.12 If the available space in the local database is no longer suffi-
cient to store all the images of the following scan, the start trig-
ger is blocked. C.12

A popup window with the message
“Disk capacity exceeded. Images must be deleted” is dis-
played. C.12

✧ Delete patient and examination data that you no longer 
require or that has been archived in the Patient Browser to 
make space.
→ Page D.5–16, Deleting data

➭ If enough space is available for the following scan series but
not for the entire examination, you are informed about this on
the status bar. The start trigger is released in this case.
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Scan Management Examination
Storage of raw data not possible C.12

You can see by the storing icon (square) on the status bar how
much space has already been taken up in the raw data
memory. If the load of the raw data memory rises above 75%,
the color of the icon changes form green to red. C.12

Memory allocation 
raw data C.12

Raw data memory full C.12 If too little raw data memory is available for the following scan,
the start trigger is blocked. C.12

A popup window with the message
“Disk capacity exceeded. Raw data must be reconstructed” is
displayed. C.12

✧ Delete raw data that is no longer required in the Patient 
Browser to make space.
→ Page D.5–16, Deleting data

➭ If there is enough memory for the following scan but not for
the entire examination, you are informed about that on the
status bar. The start trigger is not blocked.

C.12

NOTE

Always perform missing reconstructions quickly to avoid old 
raw data taking up memory capacity unnecessarily. C.12
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Examination Scan Management
Restoring system readiness C.12

It is necessary to restore system readiness if a scan was inter-
rupted by a fault that cannot be automatically remedied by your
system or because you pressed the STOP key. 

C.12

Restoring system readiness 
after a prompt C.12

The NOTE dialog box is always displayed if you have inter-
rupted the scan with the STOP key or if the automatic attempt
to restore the system to readiness for operation after a fault has
failed three times. C.12
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Scan Management Examination
C.12 ✧ Click on Continue to restore the readiness of your scan sys-
tem.

Or C.12

C.12 ✧ Click on Cancel to interrupt the process.
The NOTE dialog box is displayed again as soon as you 
attempt to load scan parameters into your scan system.

Restoring system readiness 
manually C.12

If you find a fault but your system does not display the NOTE
dialog box, you can restore system readiness through the main
menu, too.

C.12

C.12 ✧ Call up Setup > Continue in the main menu to make your 
system ready for operation again.

If this does not remedy the fault: C.12

✧ Switch your system off and on again or contact Siemens Ser-
vice.

C.12

C.12

M
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CHAPTER

C.13

Configuring 
Examinations C.13
During installation of your CT scanner, Siemens Service has
already set up the system so that you can start examinations
immediately. C.13

In the Examination task card, you can change or add to the
preconfigured settings in order to adapt your system to your
method of working or requirements. C.13

You can make the following configuration settings: C.13

❏ Set up API and comment texts and the intercom system

❏ Create and store individual scan protocols

❏ Design a general working procedure for your examination
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Configuring Examinations Examination
API and comment texts C.13

With the API / Comment Setup dialog box, you can manage
the standard comment texts, record announcement texts for the
automatic patient instruction function (in preparation) and set
up your intercom system. C.13

✧ Call up Setup > API/Comment to open the API / Comment 
Setup dialog box.

C.13
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Examination Configuring Examinations
Creating standard comment texts C.13

The images of a CT examination can contain up to two com-
ment lines. Before a scan, define which texts you want to dis-
play. You can fill in these comment lines on the Routine or
Contrast subtask cards, or simply select a suitable comment
from the list. Here you will learn how to create or change the list
of most frequently needed comment entries.

C.13

Creating a comment text C.13

✧ Select either an old entry to overwrite from the Comment 
selection list or select New Entry to add a new standard 
comment text. 

✧ Enter the new comment text.

✧ Press the Return key of your keyboard.

The standard comment is placed in the Comment selection list
of the Routine and Contrast subtask cards.

C.13
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Configuring Examinations Examination
Deleting a comment text C.13 The Comment selection list can contain up to 24 standard com-
ment texts. You should delete entries that you no longer require
to keep the comment selection lists on the Routine and
Contrast subtask cards clear. C.13

✧ Select the standard comment text that you want to delete 
from the selection lists.

✧ Delete the entry in the Comment entry field using the Del 
key on your keyboard.

✧ Press the Return key to confirm deletion.

The comment now no longer appears in the Comment selec-
tion lists on the Routine or Contrast subtask cards. C.13
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Examination Configuring Examinations
Recording and processing API texts C.13

For many scans, breathing commands are required. Have the
instructions played back in a coordinated manner during the
examination using the automatic patient instruction system
(API).
→ Page C.2–14, Automatic patient instruction C.13

To do that, record the required API texts once, which you can
then use any number of times for your examinations. C.13

Recording API C.13

✧ Select the entry “New Entry” at the end of the API selection 
list, if you want to record a new instruction.

Or C.13

✧ Select an instruction from the API selection list that you want 
to record over.

✧ Overwrite the previous entry (or New Entry) with an unam-
biguous short designation and confirm with the Return key.
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Configuring Examinations Examination
The API will from now on be managed and can be called up
under the name you entered. C.13

➭ If you only want to rerecord an instruction, leave the name
unchanged. Press the Return key immediately.

C.13 ✧ Click on the Record button to have the system ready for 
recording.

C.13 ✧ Press the Call Patient key on the control box and hold the 
key pressed while you speak Text A into the integrated 
microphone.
→ SOMATOM Operator Manual, page B.4–8, The control 
box

C.13 ✧ Press Call Patient a second time and speak Text B into the 
microphone.

➭ If you want to add pauses, then hold the Call Patient key
pressed down for a little while after the announcement. In this
way, you can give the patient more time to follow instruction
A before scanning begins. Your recording (texts A + B) cannot
be longer than 25 seconds.
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Examination Configuring Examinations
Playing back an API C.13 After recording, you should play the announcements back once
to check that they are understandable. C.13

✧ Select the patient instruction that you want to listen to from 
the API selection list.

C.13 ✧ Click on the Play button to play back the announcements.

Like during an examination, the announcements are played
back both on the loudspeaker on the console and on the loud-
speaker on the gantry. C.13

C.13 ✧ Press the Hear Patient key on the control box to hear how 
the announcements can be understood via the loudspeakers 
on the gantry.

Deleting the API C.13 Your system manages up to 50 different pairs of API texts. To
keep the API list clear, you should delete old announcements
that you no longer require. C.13

✧ Select the instruction that you want to delete from the API 
selection list.

✧ Delete the entry in the API entry field (Del key) and press the 
Return key of your keyboard to delete the instruction from 
the API list.

➭ If you have accidentally deleted the entry, press the Esc key
instead of the Return key. The old instruction is then retained.
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Configuring Examinations Examination
Setting the intercom system C.13

Your intercom system works with constant loudspeaker settings
that you usually have to adapt to the local conditions only once.
You can readjust these settings at any time as long as no scan
is in progress. C.13

Changing the volume C.13

✧ Move the Gantry slider to the right to increase the volume of 
your announcements in the examination room, or to the left 
to reduce the volume.

✧ Move the API user console slider to the right to increase the 
volume of the API announcements on the console or to the 
left to make them quieter.

➭ You cannot set the volume on the console to be greater than
on the gantry in the examination room.
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Examination Configuring Examinations
✧ Move the Intercom user console slider to the right to 
increase the volume for the patient when Hear Pat is 
switched on. 
By sliding the slider to the left, you can reduce the volume.
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Configuring Examinations Examination
Closing API / Comment Setup C.13

As soon as you have created an API announcement or a com-
ment text, they are stored immediately. However, the settings
for the intercom system with the slide switches are initially only
temporary. C.13

If you exit the API / Comment Setup dialog box, you can
accept the changed volume and noise suppression of your
intercom system or reset the settings to the original status.

C.13

C.13 ✧ Click on the Close button if you want to close the API / 
Comment Setup dialog box with the current slider positions 
for the intercom system.

Or C.13

C.13 ✧ Close the window with the close-window button (top right on 
the title bar of the window) if you want to reset the changed 
volume and noise suppression.
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Examination Configuring Examinations
Individual scan protocols C.13

Your system contains a series of routine scan protocols that
prescribe individual examination steps and the sequence in
which they are performed. You can, however, adapt the scan
procedure to your own requirements. C.13

Store the scan protocols you have modified so that you can use
them again in future examinations. C.13

✧ Change an existing scan protocol to suit your requirements.
→ Page C.2–23, Adapting routine scan protocols

✧ Select Edit > Save Scan Protocol in the main menu to call 
up the dialog box Save Scan Protocol.
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Configuring Examinations Examination
C.13 ✧ In the selection list Save as type, select the directory for the 
region in question.

✧ Enter a name for the scan protocol under File name or select 
an existing scan protocol which you can overwrite.

C.13 ✧ Then click on OK.

The modified scan protocol is then stored in the Exam selection
list of the Patient Model Dialog and the Patient Registration
window. C.13

C.13

 NOTE

When storing altered protocols, do not mix head and body 
scan protocols. For example, do not store a head mode in 

MIAbdomen. C.13
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Examination Configuring Examinations
Procedure for examinations C.13

You can adapt and expand preconfigured settings to adapt the
examination procedure to your working methods. C.13

You can make the following configurations: C.13

❏ Activate/deactivate automatic functions during examination

❏ Patient-related default settings

❏ Settings for the topo segment

✧ Call up the Configuration Panel
(Options > Configuration in the main menu).

C.13 ✧ Select the configuration window of the Examination task 
card.

The window Examination Configuration with the subtask
cards Workflow, Patient, and Topo Graphics is displayed.

C.13

In the Basics part of this manual you can read how to call up
and exit configuration windows, save changes, or reset settings
back to the as-delivered state.
→ Chapter A.2, Configuring the User Interface C.13
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Configuring Examinations Examination
Automatic functions C.13

On the Workflow subtask card you will make the settings for
automatic filming and reconstruction and for automatic data
transfer. C.13

✧ Click the Workflow subtask card into the foreground.
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Examination Configuring Examinations
Closing a film task C.13

✧ Check the Auto filming completion checkbox if you want to 
close the film jobs once you have transferred them to the 
Filming task card.

➭ With End Exam the last filmsheet is printed automatically,
even if it is not filled completely.

Auto filming on Wizard C.13 With Auto filming on Wizard you transfer the images to be
filmed automatically to the Wizard. C.13

C.13 ✧ To do that, check the checkbox Auto filming on Wizard.

C.13 ➭ This field is dimmed on devices with only one console.

Filming the 
patient protocol C.13

You can automatically film the patient protocol together with the
examination images. C.13

C.13 ✧ To do that, check the checkbox Auto film protocol too.

As soon as you have activated Auto filming for at least one
Recon task, the patient protocol is also filmed. C.13
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Configuring Examinations Examination
Transferring the 
patient protocol C.13

To transfer the patient protocol to other output media, activate
Auto transfer patient protocol too. C.13

✧ To do that, check this checkbox.

The patient protocol is transferred for automatic data transfer
together with the examination images to the addresses that you
have selected on the Recon subtask card.

C.13

Reconstruction C.13 If all Recon tasks are to be executed straight after spiral and
sequence acquisition, use Auto recon. C.13

C.13 ✧ To do that, check this checkbox.

The raw data are automatically reconstructed according to the
parameters defined in the Recon tasks as soon as scanning is
complete.

C.13

C.13

Metro Recon C.13 You can reconstruct spiral acquisitions in parallel with the
examination either in real-time (RTD) / Last Image Display or
with a delay with full image quality (Metro Recon). C.13

✧ Check the checkbox Spiral recon mode Metro Recon 
selected to set Metro Recon as the default reconstruction 
mode.

Or C.13

✧ Uncheck the checkbox. 
Last Image Display or RTD mode is set as default during the 
spiral scan.
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Examination Configuring Examinations
Patient-related default settings C.13

On the Patient subtask card you activate the creation of the
patient protocol and define the default settings for breathing
time and contrast medium administration. C.13

✧ Click the Patient subtask card into the foreground.

.
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Configuring Examinations Examination
Patient protocol C.13

C.13 ✧ Check the checkbox Patient protocol if you want a patient 
protocol to be created for your examinations.

Breathing time and 
breathhold time C.13

When you call up the Patient Model Dialog window it already
contains default values for the breathhold and breathing time.
You can change these default settings. C.13

C.13 ✧ Enter your own default setting for the breathhold time.

C.13 ✧ Enter you own default setting for the breathing time.

➭ For sequence acquisitions with API, the breathhold time and
breathing time is taken into account for the compilation of
scan clusters and calculation of scan pauses.
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Examination Configuring Examinations
Contrast medium 
specifications C.13

If you always use the same contrast medium, enter details of it
in the lower area of the Patient card. These data are used for
the performance documentation (MPPS). 
→ Page D.5–8, Performance documentation C.13

✧ Enter the name of the contrast medium in input field Name 
of CM.

Catalog name C.13

✧ Enter the catalog name of the contrast medium in input field 
Referenced catalogue.

Identification C.13

C.13 ✧ Enter the ID of the contrast medium in input field CM Id.
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Configuring Examinations Examination
Topo segment C.13

On the Topo Graphics subtask card, you define the snap dis-
tance for the graphic slice positioning and the cut line and range
display (Topo Graphics) in the topogram. C.13

✧ Click the subtask card Topo Graphics into the foreground.
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Examination Configuring Examinations
Topo Graphics display C.13

C.13 ✧ Check the checkbox Display begin and end only if only the 
beginning and the end of an examination range is to be dis-
played.

Or C.13

C.13 ✧ Specify whether every (display every 1 image) or every n-th 
image is to be displayed as a cut line.

✧ Also enter the minimum distance between two cut lines to be 
displayed in Topo Graphics.

C.13 ✧ Check the checkbox Dashed lines to display the cutlines in 
the topogram as dashed lines.

C.13
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Configuring Examinations Examination
Snap distance C.13 A capture range mechanism supports you with the graphic posi-
tioning of examination ranges and cut lines in the topogram. C.13

Whenever you move a line or a range into the vicinity of
another, the start line that you have moved jumps to the start or
end of the adjacent range. C.13

You can configure the capture range to make it easier to plan
the optimum starting position. C.13

C.13 ✧ Increase of decrease the snap distance in input field GSP 
Snap distance.

C.13
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CHAPTER

D.1
 Introduction D.1
The Patient Browser supports you with administration of the
patient and examination data that are stored in the databases
of your system. D.1

With the Patient Browser you can search for data in a fast and
uncomplicated way and then process that data in the browser
or in the task cards.

D.1

When to use the Patient 
Browser D.1

❏ To examine a patient that has already been examined once 
before with your system

❏ To view the images of a patient from earlier examinations in 
order to compare them with current results

❏ To comment or postprocess images after an examination

❏ To correct incorrect information for a patient stored in your 
system

❏ To archive patient and examination data or to send them to 
another location in your hospital via the network

❏ To expose images of a patient onto film for reporting or 
documentation purposes
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Introduction Patient Browser
Databases and drives D.1

In the Patient Browser you access patient and examination
data that is stored in the various databases of your systemor on
external data media such as CDs or MODs.

D.1

Scheduler D.1

D.1 The scheduler contains the data of all preregistered patients.
This database gives you an overview of all patients who have
been preregistered for examination. Here you can search for a
patient to register him or her for an examination. D.1

The scheduler can be updated with data from an HIS/RIS sys-
tem either automatically or manually if the system is connected
to one D.1

Local database D.1

D.1 The local database is the area of your system in which the
patient data and results of current examinations are stored. D.1

➭ If the data volume in the local database increases, the access
times become longer and examinations are slowed down.
Therefore you should regularly move data from your local
database to archive media.
D.1–2 syngo Navigator Operator Manual

 0.0



Patient Browser Introduction
Connected drives D.1

D.1 One or more MOD drives and, possibly, CD drives are con-
nected to your system. The icons with the drive names provide
a quick way of accessing these archiving media. As soon as an
examination has been completed and evaluated you should
archive the examination data and then delete it from the local
database.

D.1
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Introduction Patient Browser
Data levels D.1

In the databases and on the external data media, the patient
and examination data are structured hierarchically. This struc-
ture helps you find examination results quickly. D.1

➭ The display of the data levels depends on the configuration.

(1) Database
(2) Patient
(3) Study
(4) Series
(5) Instances

➭ Depending on the database, the work status of each data-
base entry is displayed as an abbreviation. You will find infor-
mation about the processing status on
→ Page D.5–2, Defining the work status
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Patient Browser Introduction
Patient D.1 The examination data of different patients are stored by the
names of the patients in your database.

D.1

Study / Procedure D.1 A study is an examination which is conducted to find answers
to a particular question, usually as a result of a referral. A study
consists of one or more series. In the Scheduler, the planned
Procedure is stored at this level.

D.1

Series / Procedure Step D.1 All the images of a measurement or of an image-processing
operation are designated to a series. In the Scheduler, the
Procedure Steps for the examination are listed at this level. D.1

➭ Procedure Steps are not displayed for patients preregistered
locally (i.e. at this workstation).

Instances / Action Item D.1

D.1 On the lowest data level, the Instance Level, the individual
images (left hand fig.) are stored and, depending on the modal-
ity, the data sets from which images can be generated (e.g. raw
data, center fig.) and waveforms, 3D objects and multiframe
images (right hand fig.), too. All entries on the Instance Level
are generally referred to as images.
In the Scheduler, you will find the individual Action Items for
the Procedure Step in question at this point. D.1

➭ Action Items are not displayed for patients preregistered
locally (i.e. at this workstation).
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Introduction Patient Browser
Calling up the Patient Browser D.1

You can call up the Patient Browser window either from the
main menu or by using the symbol keypad. 

D.1

Main menu D.1

D.1 ✧ Call up the Patient Browser in the main menu by selecting 
the entry Patient > Browser....

Or D.1

Symbol keypad D.1

D.1 ✧ Press the Browser key on the symbol keypad (Num .).
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Patient Browser Introduction
The Patient Browser window D.1

When you call up the Patient Browser, the Patient Browser
window is displayed and placed in the foreground. D.1

The window is subdivided into various processing areas and
therefore provides you with access to your data in a clearly laid
out manner. D.1

(1) Menu and tool bar
(2) Navigation area
(3) Information area
(4) Content area
(5) Status bar
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Introduction Patient Browser
Tool bar D.1 You can work on the data you have selected using the menus
or the icon buttons on the tool bar. D.1

➭ In Browser Configuration you can define which buttons the
tool bar contains. 
→ Page D.7–2, General settings

➭ You can hide the toolbar by deselecting View > Toolbar. 

Navigation area D.1 The lower data levels for the selected databases, patients,
examinations, and series are displayed graphically in the navi-
gation area. D.1

Using the mouse you can select patient, study, series or image
data in order to edit it or to transfer it to other applications. Every
selection you make in the navigation area is automatically
shown in the content area.

D.1

Information area D.1 In the information area you can see brief information about the
patient and study selected. When the navigation area is hidden,
you can also see which database is open and which data level
is displayed.
→ Page D.1–13, Showing and hiding window sections D.1
D.1–8 syngo Navigator Operator Manual

 0.0



Patient Browser Introduction
Content area D.1 In the content area you will see a list of the studies or proce-
dures for the patient selected in the navigation area. If you
select the lower data levels, you can see which series or proce-
dure steps are stored for a study and which images or action
items are stored for a series or procedure step. D.1

➭ In Browser Configuration you can define which information
is to be displayed for each entry. 
→ Page D.7–2, General settings

In the content area you can also select patient and examination
data for further processing. D.1

➭ You can toggle between a list display or image stamp display.
→ Page D.1–14, Display of lists and image stamps in the con-
tent area
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Introduction Patient Browser
Customizing the Patient Browser window D.1

You can alter the display of the Patient Browser window and in
this way optimize it for your way of working. For example, you
can have a certain area enlarged in order to view as much data
as possible at one time.

D.1

Changing the window size D.1 You can enlarge, reduce, and pan the Patient Browser window
on your screen as you require.
→ Page A.1–20, Resizing and moving a window

D.1
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Patient Browser Introduction
Enlarging and reducing the 
navigation and content 
areas D.1

You can change the height of the navigation and content areas
with respect to one another using the mouse. The larger you
make the navigation area the smaller the content area will
become and vice versa. D.1

D.1 ✧ Move the mouse cursor to the border of the navigation area.
The cursor changes shape to a small vertical double arrow.

✧ Drag the line down to enlarge the navigation area and reduce 
the content area.

Or D.1

✧ Drag the line up to reduce the navigation area and enlarge 
the content area.

➭ In the image stamp display, the content area can only be
enlarged or reduced in steps so that image stamps are not cut
off.
→ Page D.1–14, Display of lists and image stamps in the con-
tent area
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Introduction Patient Browser
Moving the tool bar D.1 If you have the tool bar displayed, it usually appears directly
below the menu bar of the Patient Browser. D.1

You can also place the tool bar on the lower border or at the side
of the Patient Browser window. D.1

✧ Click on the tool bar but not on any of the buttons with the 
mouse.

✧ Drag the tool bar to the border of the window where you want 
to place it and release the mouse key.

➭ Experience has shown that directly below the menu bar is the
best position. It is easily accessed and is not in the way of any
processing activities.
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Showing and hiding 
window sections D.1

You can have the tool bar, navigation area, and information area
either displayed or not, in order to create more room in the
Patient Browser window. D.1

D.1 ✧ Click on View > Toolbar to hide or show the tool bar.

✧ Click on View > Info Area to hide or show the information 
area.

✧ Click on View > Tree to hide or show the data structure in the 
navigation area.

If the data structure is not displayed, the data level set in the
configuration is displayed in the content area. In the navigation
area, you can see which database these entries belong to.
→ Page D.7–15, Single view of the content area D.1

➭ When switching to tree/single view, the previous selection will
not be retained.

➭ In order to switch between the databases in the navigation
area you must first display the tree structure. 
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Display of lists and image 
stamps in the content areaD.1

If you have selected a study or series in the navigation area, all
the associated series and images are displayed in the content
area. With the View menu you can toggle between a list or
image stamp display. D.1

D.1 ✧ Click on View > Image Stamps to have series and images 
displayed as image stamps (menu entry has a checkmark) or 
as a list in the content area (no checkmark next to menu 
entry).

➭ In Browser Configuration you can define what information
the list entries and the image stamps contain.
→ Page D.7–6, Hierarchical view in the navigation and con-
tent area
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Showing and hiding 
databases and drives D.1

You can have individual databases and drives either displayed
or not in the navigation area depending on whether you need
them for your work. D.1

✧ Call up View > Source to open a submenu.

✧ Select the databases and drives that you want to have dis-
played as an icon in the navigation area.

➭ The names of the submenu entries depend on the service
configuration of your system.
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Customizing the table in the 
content area D.1

The list display of patient and examination data in the content
area consists of a table. You can alter the preset column widths
for each column. D.1

✧ Click on the header of the table in the content area with the 
mouse cursor.

✧ Drag the right column boundary to the right to enlarge the 
column.
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Image stamps D.1

Series, or images of a patient are represented in the Patient
Browser by a small image referred to as an image stamp.

D.1

D.1 If you click on an image stamp with the mouse the object will be
selected.

D.1

Double-click or drag & drop loads the data into the task card
that is at the top of the stack of cards, e.g. the Viewing card. D.1
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CHAPTER

D.2

Searching for and 
Displaying Patient Data D.2
In the Patient Browser window you can view all the patient and
examination data stored in the databases of your system and
on external archiving media. D.2

You can search for patient data to examine a patient again or to
review, film, or archive his or her images. D.2

You can search for patient data in the Patient Browser by nav-
igating through the data levels of the window by mouse click or
using the keyboard. D.2

You can speed up your search by sorting the data displayed,
e.g. alphabetically by the last name of the patient, or by filtering
the data displayed and only viewing a certain subset. D.2
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Searching for and Displaying Patient Data Patient Browser
Displaying information levels D.2

When searching for patient and examination data you move
through the navigation area with the mouse or you select Open
Subtree in the View menu to open lower data levels.

D.2

Displaying a data tree D.2

D.2 ✧ Click on the icon of a patient entry in the navigation area of 
the Patient Browser window to view that patient’s data lev-
els. 

Only the first subobject is displayed down to its lowest level. D.2

In the content area you can see a list of all studies that are avail-
able for that patient. D.2

✧ Click on another patient to hide the first patient’s data tree 
and view the information levels of the other patient instead.
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Opening a data tree D.2

D.2 ✧ Select an entry in the navigation area.

✧ Select the menu entry View > Open Subtree to view all the 
entries of lower data levels (open up the data tree com-
pletely).

Or D.2

D.2 ✧ Click on this button on the tool bar.

Or D.2

D.2 ✧ Call up the popup menu with the right mouse key and click 
on Open Subtree.

➭ The function Open Subtree is especially useful if you have
selected several patients simultaneously.

➭ If you select the icon for a database or drive the Open
Subtree menu item and the button remain dimmed. At this
level you cannot open the data tree.

Closing a subtree D.2 ✧ Call up View > Close Subtree in the main menu or Close 
Subtree in the popup menu to close the lower information 
levels again.
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Updating the scheduler D.2 If your system is connected to an HIS/RIS system, the sched-
uler is automatically updated at regular intervals with informa-
tion from the registration depending on the service configura-
tion. You can also start this updating operation manually. In this
way you can ensure that you are always working with the latest
data. D.2

✧ Select View > Update Worklist to update the scheduler.

Or D.2

D.2 ✧ Double-click on the icon for the scheduler to update it and 
then open it.

➭ Depending on the configuration, the Worklist Time Range
window is displayed in which you can limit the time frame for
your query.
→ Page B.4–3, Defining the worklist time range

In the Patient Browser, all patients who are preregistered for
examination on your system are now displayed.

D.2
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Updating the display of the 
databases D.2

Changes and additions to database entries that you make on
your workstation or are made via the network are automatically
displayed in the Patient Browser window. You can initiate this
updating manually, too, if the automatic process is delayed. D.2

✧ Call up View > Refresh to update the display of the naviga-
tion and content areas.

Or D.2

D.2 ✧ Click on this button.

D.2

NOTE

If you are working on a satellite console, you must update 
the database with the Refresh key. D.2
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Scrolling through and selecting 
patient data D.2

You can search for a patient’s examination data in the data-
bases in order to process it further. D.2

After you have called up the Patient Browser window for the
first time the local database will open. All the patients stored in
it are listed in the navigation and content area. D.2

The data levels of the first patient are displayed in the naviga-
tion area. D.2

➭ If you call up the Patient Browser again later, it appears in
the display last set.
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Now select a database in the navigation area and search for the
patient you require. You then open the lower levels of informa-
tion until you have found the data you are looking for of the
patient concerned. D.2
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Example D.2 For example, to select certain images of a patient for process-
ing you can open the information levels patient, study, and
series one after the other until the images you require are listed
or displayed (as image stamps) in the content area. D.2

D.2 ✧ Click on the icon for the database in which the patient is 
stored in the navigation area.

✧ If necessary, scroll through the list of patients using the scroll 
bar until you have found the patient you require.

➭ You will find the patient you are looking for even faster if you
press the key for the first letter of the patient's name on the
keyboard. The selection then jumps to the first patient entry
with this initial letter.

D.2 ✧ Click on the patient you are looking for in the navigation area 
to view the information levels stored for this patient as icons. 
All the studies of this patient are displayed in the content 
area.

D.2 ✧ Click on a study in the navigation area to select it and to view 
all the associated series.

D.2 ✧ Click on a series in the navigation area to select it and to 
obtain an overview of all the images contained in it in the 
content area.

D.2 ✧ Click on an image in the content area to select it.
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D.2 ➭ Depending on whether you have clicked on View > Image
Stamps or not, the series and images are displayed as image
stamps or listed in the content area.
→ Page D.1–10, Customizing the Patient Browser window

Data selection with the 
keyboard D.2

Using the keyboard you can reach various data entries in the
Patient Browser very quickly. The key assignment for the
selection options in the active area (navigation or content area)
is summarized in the following table. D.2

D.2

➭ If you press the Ctrl key at the same time, the entry is not
selected. To select it press the space bar afterwards.

Key Selection Key Selection

Home First entry End Last entry

Page up First visible entry Page down Last visible entry

↑ Entry one
line up (same 

level)

↓ Entry one
line down (same 

level)

← Entry left (level 
up in navigation 

area)

→ Entry right (level 
down in 

navigation area)

Tab 
or

Shift + Tab

Toggle between 
the navigation 

and content area

Letter 1st entry with the 
appropriate 

starting letter
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Selecting raw data D.2

D.2 The raw data of a scan series are stored in the same data level
as the images and can be selected in the same way in the con-
tent area. D.2

The image number, date and time, slice width, slice position,
and annotation text are not defined in a raw data set. For that
reason, the corresponding fields remain blank in the list and
image stamp display, unlike for images.

D.2
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Multiple selection D.2 You can also select several patients at once, for example, to
archive their data, or you can select several images of one
patient in order to review them. D.2

✧ Mark the patient entries or examination data you require in 
the navigation or content area with the mouse keeping the 
Ctrl key pressed.
→ Page A.1–13, Selecting several objects

Or D.2

✧ Select the first entry you require in the navigation or content 
area. Hold the Shift key pressed and extend your selection 
using the keyboard.
→ Page D.2–9, Data selection with the keyboard

➭ Multi-select is only possible on one data level in the tree dis-
play. Data selected must belong to the same entry at the next
highest data level (e.g. several series of one study but not
several series of different studies).
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Filtering data D.2

If the volume of data in the navigation and content areas is very
large, you can simplify the search for patient data by filtering the
data. You then only view a certain selection of patients, studies,
series, and images.

D.2

Using standard filters D.2

When filtering your data you can use filter criteria that are
offered by default by your system. These are available to you
on the menu bar or with the buttons on the tool bar. D.2

➭ In Browser Configuration, you can add standard filters to or
remove them from the menu bar or toolbar.
→ Page D.1–8, Tool bar

Filter menu D.2

D.2 ✧ Select one of the filtering criteria in the Filter menu of the 
Patient Browser.

These default filters evaluate the status or marking of data on
all data levels.
→ Page D.5–2, Defining the work status
→ Page D.5–6, Marking examination data D.2
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Or D.2

Filters on the tool bar D.2

✧ Call up a standard filter using the tool bar.

➭ In Browser Configuration (Options > Configure
Browser...) you can configure the contents of the tool bar.
→ Page D.7–3, Tool bar

Depending on the filtering criterion selected these data are now
displayed: D.2

D.2 Not Archived
Only the data which have not been archived are displayed.

D.2

D.2 Not Printed
Only the data which have not yet been printed are displayed.

D.2

D.2 Not Sent
Only the data which have not yet been sent in the network are
displayed. D.2

D.2 Not Marked
Only the data which are not marked are displayed.

D.2

D.2 Marked
Only marked data are displayed.

D.2
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Deactivating the filter D.2 A filter remains active until you replace it by another filter. D.2

D.2 The status bar shows you which filter is currently being applied.D.2

➭ If you exit the Patient Browser and call it up again later on,
the last filter that has been selected is still active.

D.2 ✧ Call up Filter > Not Filtered or click on the icon button to 
have all the data displayed again (unfiltered).

Creating a user-defined filter D.2

Using the Patient Browser you can also create your own filter
criteria in order to filter the database according to a combination
of conditions. D.2

If you keep self-defined filters general, you can use them fre-
quently to have a certain subset of the data displayed in a quick
and uncomplicated manner. D.2

If you define very specific filters, you can search for patient and
examination data in a direct and time-saving way. D.2
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Creating a filter D.2 ✧ Call up Options > Filter Settings....

The Filter Specification dialog box is displayed with input
fields for the filter name and five filtering criteria. D.2

✧ Enter a suitable name in the Filter Name field by which your 
filter is to be known.
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D.2 ✧ Select one of the filtering criteria offered in the selection list.

Depending on which criterion you select, input fields combined
with and, or or From ... to appear or the criterion has no addi-
tional input field.

D.2

✧ Enter conditions in the input field combined with ’or’ of which 
at least one must be fulfilled.

✧ Enter conditions in the input fields combined with ’and’ that 
must all be fulfilled.

✧ In the input fields combined with ’From - to’ enter the range 
in which the data you are searching for must be contained.
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Example of a user-defined 
filter D.2

The following user-defined filter was created to find a particular
series of a thorax examination in a database. D.2

This filter only selects marked series that have already been
completed, filmed, and archived and that were acquired with a
slice position between 0 and 100. D.2
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Saving a filter D.2

D.2 ✧ Click on OK to save the filter. You will return to the Patient 
Browser window.

Or D.2

D.2 ✧ Click on Cancel to return to the Patient Browser window 
without saving the new filter.

Using user-defined filters D.2 User-defined filters are placed in the Filter menu as additional
menu entries. D.2

D.2 ✧ Call up, for example, Filter > Thorax-Series-Marked, to fil-
ter all data to your criteria.
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Removing user-defined 
filters D.2

When you no longer require a user-defined filter, you can
remove it from the Filter menu again to keep the menu clear. D.2

✧ Call up the Filter dialog box and select the filter you want to 
delete in the selection list next to Filter Name.

D.2 ✧ Click on Delete to remove the filter from the list.

✧ If necessary, select further filters from the selection list and 
remove them in the same way.

D.2 ✧ Then click on OK to confirm deletion of the filter. 

You return to the Patient Browser window. D.2

Or D.2

D.2 ✧ Click on Cancel to keep all filters as they were.
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Sorting data D.2

You can sort the data displayed in the Patient Browser by var-
ious criteria. This enables you to output the data in a certain
sequence and makes it easier to find certain patient and exam-
ination data. D.2

✧ Select a data level in the navigation area in order to view the 
patients, studies, series, or images you want to sort in the 
content area.

➭ In the Scheduler, you can only sort by patient name (also in
reverse order).

Sort menu D.2

D.2 ✧ Open the Sort menu.

Depending on the data level displayed in the content area dif-
ferent sorting criteria will be provided. D.2

✧ Click on one of the sorting criteria stated.

Depending on the criterion selected, the data in the content
area are sorted alphanumerically or chronologically, or by
whether the sorting criterion has been fulfilled completely, par-
tially or not at all. D.2

✧ Call up Sort > Reverse Order to reverse the sequence.

➭ In the navigation area, too, the data are resorted by the same
criteria as in the content area.
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Example of sorting data D.2 Suppose you want to finish archiving the examination data of a
patient. To facilitate this task you want to have the studies of the
patient listed in the order unarchived, partially archived,
archived in the content area. D.2

✧ Select the patient in the navigation area.

✧ Call up Sort > Work Status > Archived.

✧ Call up Sort > Reverse Order.

In the content area the studies are displayed in the order unar-
chived, partially archived, completely archived. D.2
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Printing out a data list D.2

If your system is connected to a printer, you can print out exam-
ination data in the form of a list. On printing out, the information
displayed in the content area is displayed. D.2

✧ Display the required patient and examination data in the con-
tent area.
→ Page D.2–6, Scrolling through and selecting patient data

➭ To print out the content area, you can work both in the tree
display and in the single display.
→ Page D.1–13, Showing and hiding window sections

Displaying 
the print preview D.2

✧ Call up Patient > Print Preview... to have the printout dis-
played in a preview.

D.2 ✧ Click on Close window to close the print preview again.
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Printing out a list D.2 ✧ Call up Patient > Print List to print out the data listed in the 
content area.

In a list of patients, the content and date of creation of the list is
stated in the header of the printout. For all other data levels, the
content of the information area is also printed. D.2

➭ This list is always printed out in English.

Changing printer settings D.2 You can change the printer settings (e.g. page margins) in the
Windows NT print dialog. D.2

✧ Call up Patient > Print... and make the required settings in 
the dialog box shown.

D.2 ✧ Click on OK to apply the new settings.
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Reading data from archive media D.2

You can import patient and examination data archived or
exported onto a data medium in DICOM format into your sys-
tem (into the local database) if a drive has been installed and
configured appropriately. D.2

➭ With the current program version, you can only import
DICOM data.

➭ Single images in DICOM or bitmap format can also be
imported by the file system.
→ Chapter F.4, Exporting and importing images

D.2 ✧ Click on the icon of a data medium in the navigation area to 
display all the patient data stored there. 

Data media D.2 Depending on the drive setting of your system, you can read
data from the following media: D.2

❏ MOD (magneto optical disk) 5.25"

❏ CD or CD-R

❏ 3.5" diskettes

→ Page F.2–2, Backup on local data media D.2
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Changing data media D.2 ✧ Call up Transfer > Eject from... and select the appropriate 
drive from the list which is then displayed.

D.2 ✧ Remove the data medium from the drive and insert the new 
medium into the corresponding drive.

Or D.2

✧ Call up Transfer > Eject From <drive name>, or press the 
eject button on the CD drive and change the medium.
→ Page F.2–3, Inserting and ejecting media

➭ MODs that are written by other systems should only be
inserted with write-protection.

Showing/hiding data 
sources D.2

With View > Source, you can hide or display archiving media
individually in the navigation area.
→ Page D.1–15, Showing and hiding databases and drives D.2
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Selecting data D.2 You search and select patient and examination data from
archive media by clicking through the data levels in the naviga-
tion area. D.2

➭ You can speed up your search by filtering and/or sorting the
data.
→ Page D.2–12, Filtering data
→ Page D.2–20, Sorting data

Importing data D.2 You can import the patient and examination data selected in the
archive medium into the local database, e.g. to evaluate it, to
send it through the network, or to store it on another data
medium. D.2

✧ Call up Transfer > Import to import the selected data from 
the data medium or network node into your local database.

Or D.2

D.2 ✧ Click on the icon button on the tool bar.
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Searching for and importing data in 
the network D.2

With Patient Search, you can retrieve patient and examination
data from workstations that are working with other DICOM pro-
gram systems or older SOMATOM program versions and are
therefore not displayed in the navigation area. D.2

You can import the required data into your local database via
the network and work on your workstation in the usual way, e.g.
loading the data into the Viewing task card for evaluation. D.2

➭ You can retrieve patient and examination data only from
workstations that are set up as a network node and support
Patient Search.

Calling up Patient Search D.2 You can perform your data search in the Patient Search win-
dow. There you enter the search criteria, start the search, and
select the data to import. D.2

✧ Call up Patient > Search... in the main menu to display the 
Patient Search window.
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(1) Input fields for search criteria
(2) Navigation bar
(3) Information area
(4) Search output list
(5) Buttons
(6) Status bar

D.2
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Searching for data D.2

Just like in the navigation area of the Patient Browser, with
Patient Search you first search for the patient you require.
After that, you open the lower data levels until you have found
the studies, series, or images concerned. D.2

Starting a search for a 
patient D.2

✧ Select the network node on which the data searched for are 
located.

✧ Enter the last name and ID of the patient searched for.

➭ The following characters are not permitted: ^ = \

➭ The search distinguishes between upper and lower case! 
Enter the characters correctly.

➭ If you only know part of the name or the patient ID, you can
also use the character * as wildcard.
→ Page B.4–5, Wildcards for patient name, ID, physician and
ward

D.2
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D.2 ✧ Click on the Start Search button to start with the search.

➭ The Start Search button changes to Stop Search which you
can use for aborting the query at any time (e.g. when the
required data has been found already). You can also cancel
the search with the Esc key on the keyboard.

Search result D.2 All the patients found during the search are displayed with their
attributes in the search list. D.2

D.2 The archive icon is marked on the navigation bar. This tells you
that the database level is open and its content is being dis-
played in the search list (as in the content area of the Patient
Browser). D.2

➭ The archive symbol can stand, for example, for the local data-
base of the network node.
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Listing studies D.2

D.2 ✧ Select one patient from the search list with the mouse.

D.2 ✧ Click on Start Search to open the “Patient” data level and to 
have all the studies of this patient displayed in the search list.

Using the personal data displayed in the information area
(name, ID, and date of birth), you can see to which patient the
studies listed belong. D.2

D.2

NOTE

If the ID of the patient is not unique, studies may be listed 
which do not belong to the patient selected and displayed 

in the information area. D.2
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Listing series D.2

D.2 ✧ Select a study in the search list with the mouse.

D.2 ✧ Click on Start Search to open the “Study” level and list all 
series of this study.

In the information area, you can see the selected study and the
study date below the patient data. D.2
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Listing images D.2

D.2 ✧ Select a series from the search list.

D.2 ✧ Click on Start Search to open the “Series” data level.

In the search list, you can see the numbers of all images that
belong to the series concerned. The designation of the series is
displayed in the information area. D.2
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Another series, study, or 
other patient D.2

If you are searching for the images of another series or study or
for another patient, then first switch to the appropriate data tree
and open the lower data levels again. D.2

➭ Please note: As soon as you select another entry on a data
level, the result lists on the lower data levels are deleted.

D.2 ✧ Click on the “Study” icon on the navigation bar if you are 
searching for another series.
All series of the selected study are listed.

Or D.2

D.2 ✧ Go back to selection of another study on the “Patient” data 
level by clicking on the icon.
All studies of the patient are listed.

Or D.2

D.2 ✧ Click on the “Archive” data level if you require the data of 
another patient.

➭ Depending on the system setting, this data level might be
dimmed. You will then already find the patients with their stud-
ies in the search list on the “Patient” data level.
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D.2 ✧ Select the required entry from the search list and have the 
associated data displayed on the next lowest data level with 
Start Search.

Selecting another network 
node D.2

If the required data are not at the address stated, switch to
another network node and continue your search there. D.2

D.2 ✧ Click on Reset to terminate the data search on the previous 
network node.

✧ Select another network node and start your data search 
there.
→ Page D.2–29, Starting a search for a patient
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Importing data D.2

After you have found the required study, series, or images,
transfer them to your workstation for further processing. D.2

Availability of images D.2 You can only import data from selected network nodes to your
system if those data have been “released” for that purpose.
This is indicated in the search list by an attribute in the column
Location. D.2

➭ Whether and how the attribute is set in the column Location
depends on which type of network node you have selected.
Please ask your system manager for further details. 

For example, some network nodes enter the following informa-
tion in the column Location: D.2

❏ Online
Studies, series, or images can be imported.

❏ Nearline
The data objects are available inside a "jukebox". No 
operator is required to insert the storage medium in. 

❏ Offline
Studies, series, or images cannot be imported.
The personnel at the network node must first be informed 
that the data in question must be put online.
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Starting importing data D.2 ✧ Select the study or one or more series or image(s) that you 
want to import into your database from the search list.

D.2 ✧ Click on the Import button.

The selected data are copied from the network node to your
workstation and displayed in the navigation and content area.D.2

D.2 ✧ Click on the Import Stop key if you want to cancel reading 
in prematurely.

Checking data 
transmission D.2

Just as for archiving or exporting you can view and process
import processes. D.2

✧ Call up Transfer > Local Job Status or Transfer > Network 
Job Status.
→ Chapter F.5, Checking data transfer

Ending Patient Search D.2

D.2 ✧ Click on the Close button to close the Patient Search win-
dow.

➭ If you have triggered a patient search it is now canceled.
However, if you are in the process of importing data, import-
ing continues in the background.
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Calling up additional information 
about a patient D.2

If your hospital has an intranet, you can call up information
about a patient from other departments in your hospital using a
Web browser with which syngo provides an interface. This
applies to data that has been entered in an HIS or similar infor-
mation system. D.2

The additional information about the patient (e.g. concerning
allergies, implants, preliminary examinations) might bear rele-
vance to the pending examination or evaluation of more recent
examination results. D.2

Use the EPR Web browser (EPR = Electronic Patient Record)
to call up the data. D.2

➭ At any one time the Web browser only displays the EPR for
one patient. You can view but not import the data of the
patient with the EPR Web browser.

➭ The first time you launch the Web browser you must log on
(see the operating instructions of your Web browser).

➭ The syngo interface must be individually adapted to the EPR
Web browser by your system administrator.
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Calling up the EPR Web 
browser D.2

To display the electronic report for a particular patient, select a
patient (or a study, series, instances) from the Patient Browser
or in another task card. D.2

D.2 ✧ Call up Patient > Retrieve EPR in the main menu to display 
the EPR Web browser.

Or D.2

D.2 ✧ Click on Retrieve EPR in the tool bar.

The EPR Web browser starts up and the information available
for the selected patient is displayed.

D.2

➭ If you click with the mouse outside the EPR Web browser, the
window is placed in the background.
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Placing the EPR Web 
browser in the foreground D.2

You can call up the Web browser with the same patient data
again.

D.2

D.2 ✧ To do that, call up Patient > Show EPR in the main menu.

Or D.2

D.2 ✧ Click on Show EPR in the tool bar.

The EPR Web browser is again displayed with the same con-
tents.

D.2

Closing the EPR Web 
browser D.2

✧ Call up File > Close to close the EPR Web browser.

The EPR Web browser is closed. D.2
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CHAPTER

D.3

Transferring Data to 
other Applications D.3
You have found the patient and examination data you require in
the Patient Browser window and would now like to make use
of this data in another application. D.3

❏ You would like to examine the patient again.

❏ You would like to view and possibly review the patient’s 
stored images.

❏ You would like to process and evaluate images three-
dimensionally for special diagnostic problems.

❏ You want to reconstruct images, e.g., because a complete 
reconstruction of all images had not been possible immedi-
ately after the examination, because of a lack of time.
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Transferring Data to other Applications Patient Browser
Registering the patient again D.3

Before you can examine a patient stored in the local database
or in one of the archive media again, you must register this
patient for a new examination. You can also call up and prereg-
ister the patient on the Wizard and register for examination on
the Navigator later.

D.3

D.3 ✧ Click on the required patient entry in the navigation or con-
tent area of the Patient Browser.

Or D.3

D.3 ✧ Select the study or studie(s) of the patient that you want to 
perform or repeat.

✧ Call up the patient registration with Patient > Register....

Or D.3

D.3 ✧ Click on the icon button on the tool bar.

Or D.3

D.3 ✧ Press the Patient Register key on the symbol keypad 
(Num 0).

Or D.3

✧ Drag the selected data into the open Patient Registration 
window (drag & drop).

In the Patient Registration window you can check the patient
data and correct it if necessary. You can add to the examination
data and register the patient whom you can then examine right
away.
→ Chapter B.4, Registering a Known Patient D.3
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Patient Browser Transferring Data to other Applications
Viewing and processing images D.3

With the Patient Browser you can transfer the images of one
or more patients from the local database to the Viewing task
card for viewing and editing.

D.3

Depending on which data level you are in, you can transfer the
following image material to the Viewing card: D.3

❏ All images of one or more patients

❏ All images of one or more studies

❏ All images of one or more series

❏ One image or more than one image

For transferring images to the Viewing task card you can either
use the menu bar or the tool bar or you simply double-click the
images or drag & drop them onto the Viewing task card with
the mouse. D.3
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Transferring Data to other Applications Patient Browser
All images of a patient, a 
study or series D.3

✧ Select the patient, study, or series in the navigation or con-
tent area of the Patient Browser.

D.3 ✧ Call up Patient > Load to Viewing or click on the button on 
the tool bar to transfer the associated images to the Viewing 
task card.

Or D.3

✧ Click the Viewing card to the top of the stack.

✧ Then double-click on the required data object. Or select the 
data using the keyboard and press the Return key.

➭ Using multiple selection in the navigation or content area you
transfer the images of more than one patient, study, or series
to the Viewing task card. 
→ Page D.2–11, Multiple selection

One or more than one 
image of a patient D.3

✧ Click the Viewing card to the top of the stack.

Or D.3

D.3 ✧ Select more than one image in the content area and transfer 
it to the Viewing card with Patient > Load to Viewing or the 
Load to Viewing button on the tool bar.
→ Page D.2–11, Multiple selection
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Patient Browser Transferring Data to other Applications
Drag & drop D.3 In addition to the methods described above you can also trans-
fer images to the Viewing task card by drag & drop. In this way
you can determine in which segment the first of your selected
images is to be displayed. D.3

✧ Reduce and/or move the Patient Browser window so that 
you can see the image area of the Viewing task card.

✧ Drag the selected images to the desired segment on the 
Viewing task card.
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Transferring Data to other Applications Patient Browser
D.3 ➭ If the task card is not in the foreground you can also drag the
images from the Browser onto the corresponding tab. The
task card moves into the foreground and the images are
loaded into the image area.
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Patient Browser Transferring Data to other Applications
Closed after Loading D.3

D.3 If you have selected the Closed after Loading setting in the
Options menu, the Patient Browser window is closed after
transfer of the images. D.3

✧ Call up Options > Closed after Loading to activate this 
function.

If the option is not checked, the Patient Browser remains open
in the foreground even after you have loaded images into the
Viewing card. To process images you can always switch man-
ually to the Viewing task card. D.3

D.3 ✧ To do that, click on the Close button in the top right corner of 
the Patient Browser.

In the Viewing task card you can view and edit the transferred
images.
→ Part E D.3
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Transferring Data to other Applications Patient Browser
Processing images in 3D D.3

As the result of an examination you obtain images of a certain
volume which are stored in your local database. You can com-
bine the two-dimensional slices of a suitable series to form a
three-dimensional representation of the region of interest and
you can process and evaluate it in the 3D task card. D.3

✧ Select a patient or one or more of his or her studies, series 
or images (at least 4) in the navigation or content area of the 
Patient Browser.

D.3 ✧ Call up Patient > MPR or click on the icon button to start 
image processing as multiplanar reconstruction (MPR).

Or D.3

D.3 ✧ Call up Patient > MIP or click on the icon button to start max-
imum intensity projection (MIP).

Or D.3

D.3 ✧ Call up Patient > SSD or click on the icon button to start sur-
face shaded display (SSD).

Or D.3

✧ Call up Patient > VRT to start the volume rendering tech-
nique as the image processing.

If you have selected more than one suitable series or an espe-
cially large series, the Series List dialog box is displayed. As
soon as you have decided on a series there, you can perform
three-dimensional image processing on the 3D task card.
→ Chapter H.2, Transferring Images to 3D D.3
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Patient Browser Transferring Data to other Applications
Reconstructing images D.3

Depending on how much time you have between examinations,
you can reconstruct the images of an examination immediately
after scanning or at a later point in time. D.3

✧ Select the required study or series of the patient for image 
reconstruction in the local database or archive.

➭ You can only reconstruct studies or series if they contain
unprocessed reconstruction jobs. The raw data were then
saved after the examination.

D.3 ✧ Call up Patient > Reconstruction to pass the selected data 
to the Examination task card.

In the Examination task card you can now start the unproc-
essed reconstruction jobs or define new ones. D.3

➭ By activating Patient > Mode Topo Graphics you can have
the scans documented as ranges and cutlines in the topo-
gram even after completing an examination
→ Page C.5–36, Displaying cutlines in the topogram
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Transferring Data to other Applications Patient Browser
Private applications D.3

Via the main menu Private Applications of the Patient
Browser you have the opportunity to use the functions or other
application programs of your syngo system, too. D.3

In the Patient Browser you can select patient and examination
data and pass it on to programs you intend to use for further
processing. D.3

➭ In the Browser Configuration you can define with which
application programs you want to work in your syngo system.

Passing on data to another 
application D.3

✧ Select the data that you want to process in the navigation or 
content area of the Patient Browser.

✧ Call up the menu Private Applications and click on the 
required program entry.

The data selected in the Patient Browser are loaded into the
application program.

D.3
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Patient Browser Transferring Data to other Applications
Showing an application 
program D.3

✧ Call up Private Applications > Switch to.... 

The dialog box Show Applications appears with a list of all
configured application programs. D.3

✧ Select the program from the list to which you have passed 
the patient and examination data.

D.3 ✧ Click on Show to switch to the application program.

The program user interface moves into the foreground. You can
process the loaded patient and examination data with the func-
tions provided there. D.3

D.3
Version A40A D.3–11
Oct. 2001

 0.0



Transferring Data to other Applications Patient Browser
D.3–12 syngo Navigator Operator Manual

 0.0



CHAPTER

D.4
 Correcting Data D.4
Every now and then it is necessary to correct patient data or to
add information about the study data, series and instances of a
patient. D.4

For example, if you have examined an emergency patient, that
patient is first stored by a provisional identification. Later on you
can add the patient’s full name, correct patient ID and all the
other personal information and information about the examina-
tion conducted. D.4

You can use the Patient Browser to search for this patient in
the database and then call up a dialog box in which you can pro-
cess the data. D.4

➭ The data of the Service Patient cannot be altered. The same
applies to data that have been imported via an HIS / RIS sys-
tem or which are linked with such a system.

➭ Whether and what changes can be made to data linked with
MPPS depends on the working status.
→ Page D.5–8, Performance documentation

History of changes D.4 Every time you change the data of a patient or examination, this
is recorded in a history of changes on your system. The correc-
tion list is maintained for each object level. You can view the his-
tory of changes for an entry in the local database at any time
in order to see what changes have been made to it. D.4
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Correcting Data Patient Browser
Correcting patient or examination 
data D.4

You can correct or add to the personal data of a patient or infor-
mation about that patient’s studies in the local database. D.4

If you want to change archived data or data from another work-
station, you must first import it into the local database. However,
the original data remain unchanged.
→ Page D.2–24, Reading data from archive media D.4

✧ Select the patient, study, series or images that you want to 
correct in the navigation or content area of the Patient 
Browser.

✧ Call up Edit > Correct.

Or D.4

D.4 ✧ Click on the icon button on the tool bar to open the Correct 
dialog box.

➭ You cannot correct data that was delete-protected with
Edit > Protect. You must first remove the delete protection
with Edit > Remove Protection.

➭ Data that are used by other applications cannot be corrected,
either. The corresponding entries in the Correct dialog box
are then dimmed.

D.4
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Patient Browser Correcting Data
Selected patient D.4 On the title bar of the Correct window, you can see which
patient and data you have selected. D.4

Content display D.4 In the first line of the window of the header line, the number of
studies, series, and images which are selected for correction is
displayed.

D.4

Entering data D.4 In the input and selection fields of the Correct window you can
see the information that has been stored for the selected patient
or selected study or series so far. D.4

✧ Correct or add to the selected data.

➭ Depending on the data level in which you want to correct
data, some fields of the dialog box might be dimmed.

➭ When you enter very long comments in the Comment input
field only the first part of the text is displayed in the Viewing
task depending on the selected layout. A third or fourth com-
ment line is not displayed, either.

➭ Multiple values are represented by an asterisk and cannot be
changed (except instance level).
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Correcting Data Patient Browser
Updating a current 
examination D.4

If you have called up the Correct window from the examination
card, you can incorporate the changes in the current examina-
tion. D.4

D.4 ✧ Select the checkbox Update data acquisition.

Signing for changes D.4

✧ Enter your name under Modifier’s name or select your 
name from the selection list.

This will indicate who made the changes to the patient and
examination data for further reference. If your name is not yet
in the selection list, it will now be placed in the list automati-
cally. D.4

➭ If you do not specify a name, the name with which you logged
onto the system is taken as the modifier.
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Patient Browser Correcting Data
Saving changes D.4 D.4

D.4 ✧ Click on OK to save the new data and place the changes in 
the history of changes.

The system first checks whether the predefined data are correct
and the date of birth entered is consistent with the specified
age. After that, the changed data are accepted into the sys-
tem. D.4

Or D.4

D.4 ✧ Click on Cancel to reject the corrections. The data remain 
unchanged and no entry is placed in the history of changes.

➭ As soon as you start data correction with OK, a dialog window
is displayed with the Cancel button. With this key you can still
cancel your changes as long as the save operation has not
been completed.
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Correcting Data Patient Browser
One patient stored in the 
database twice D.4

A patient whose name was spelled incorrectly during an exam-
ination or who was once registered as an emergency patient is
stored in the database twice. D.4

As soon as you save the corrected patient name, the dialog box
asks you whether you want to merge the examination data of
the two patient entries or not. D.4

D.4 ✧ Click on OK to store all the selected data under the corrected 
patient name.

D.4 ✧ Click on Cancel to cancel correction of the data. 
No changes will be made.
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Patient Browser Correcting Data
Changing external data D.4 If you change patient and examination data that you have pre-
viously imported into your local database (e.g. from another
archiving medium) or that was imported into your system (e.g.
via HIS/RIS), the Losing External References message box is
displayed. D.4

D.4 ✧ Click on Continue to save the changed data in your local 
database.

If you then transfer the corrected data back to its original loca-
tion, it is stored in addition to the original data. D.4

Or D.4

D.4 ✧ Click on Cancel to cancel the process.
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Correcting Data Patient Browser
Moving data D.4

The images of a patient are grouped together by examination
and series into hierarchical groups. If find that the structure is
not correct, you can regroup the examinations and series by
moving them. D.4

➭ If you move external data imported into your local database
and then transfer them back to their original location in a dif-
ferent combination, they will be stored in addition to the orig-
inal data.
→ Page D.4–7, Changing external data
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Patient Browser Correcting Data
Restrictions D.4 The data of the Test Patient cannot be moved. The same
applies to data imported via an HIS/RIS system or linked with
such a system. D.4

You can only group together examination data that were
acquired by the same examination method with the same
patient position. D.4

You cannot move data that are already opened in another appli-
cation (e.g. the Viewing card) or are delete-protected with
Edit > Protect. D.4

You can only move studies into other studies or patient entries,
series into other series or studies, images into other series. D.4

❏ For example, you can move images from one series into 
another series or all images of one series into another study. 

❏ For example, you cannot move the images of a study into an 
individual series of another study.

➭ If you want to move linked external objects, select this func-
tion with multiple selection because otherwise the reference
to the unselected objects will be lost.
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Correcting Data Patient Browser
Drag & drop or 
cut & paste D.4

You can move data either with the mouse (drag & drop) or
using the Edit menu (cut & paste). D.4

➭ If you accidentally cut and move data by drag & drop, you
can cancel the operation at any time with the Esc key.

✧ Select the study or studies, series, images, or the one image 
that you want to move.

✧ Drag the selected data to the target position and release the 
mouse key.

Or D.4

D.4 ✧ Call up Edit > Cut or click the icon button on the tool bar.

✧ Click on the target position.

D.4 ✧ Call up Edit > Paste or click on the icon button on the tool 
bar.

The Rearrange dialog box will be displayed. D.4
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Patient Browser Correcting Data
Just like when correcting patient and examination data, moving
data is also recorded in the history of changes.
→ Page D.4–12, Displaying a history of changes D.4

✧ Enter your name in the Rearrange dialog box or select it 
from the selection list.

➭ If you do not specify a name, the name with which you logged
onto the system is taken as the modifier.

D.4 ✧ Click on OK to confirm your entry. The data are moved and 
the changes are recorded in the history of changes together 
with your name.

Or D.4

D.4 ✧ Click on Cancel to cancel the move.
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Correcting Data Patient Browser
Displaying a history of changes D.4

The correction list is a sort of log of your local database that is
created separately for each data level. Here you can always
see what changes and additions have been made to the data of
patient and to the information about the patient's examinations. 

D.4

✧ Select the patient, study, series or image stored in the local 
database whose history of changes you want to view.

✧ Call up Edit > History to display the Correct & Rearrange 
History window with a chronological list of changes.

Or D.4

D.4 ✧ Click on the icon button on the tool bar.

➭ In the Correct & Rearrange History window you cannot
make changes yourself. All entries are made by your system.
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Patient Browser Correcting Data
Depending on the data level of the selected data different infor-
mation is listed in the Correct & Rearrange History window:D.4

❏ Title
Here you can see the data record to which the logged 
changes belong.

❏ Attribute
This column lists the corrected entries.

❏ Original Setting and Corrected Setting
These two columns show you the corrected entry before and 
after the change. 

❏ Date & Time
This column of the table shows you the date and time of the 
change.

❏ Modifier’s name
In the last column in the table you can see who has made the 
corrections.
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Correcting Data Patient Browser
D.4 ➭ If an object has been moved, the entry is marked ">" under
Attribute in window Correct & Rearrange History.

➭ Depending on how many levels have changed when you
change an object, up to four lines of texts can be inserted into
the table.

D.4 ✧ Click on OK to close the history display again.
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CHAPTER

D.5
 Maintaining your Data D.5
If you maintain your data collection regularly you can keep your
data management clear and access times to the databases
short. This is an important contribution to the efficiency of daily
examinations. D.5

❏ You can obtain information about the work status of patient 
and examination data and can edit it. In this way you can 
record the processing stage that a patient’s images are at. 

❏ You can mark important examination data so that you will 
find it more easily later on.

❏ You can delete patient or examination data that has already 
been archived from the local database.
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Maintaining your Data Patient Browser
Defining the work status D.5

The work status indicates the processing stage of patient and
examination data. This status is indicated as an abbreviation in
every list entry in the content area. Except “read” and “verified”
all work states will be set by the system. D.5

➭ Via the work status, you can define, for example, precondi-
tions for archiving and sending data.
→ Chapter F.6, Configuring data transmission

Abbreviations
com/p/a/s/e/r/h D.5

The abbreviation consists of seven parts: D.5

❏ com/p/a/s/e/r/H - the first part provides information about the 
progress of the study and whether the results have been 
checked by the physician:
The study has been completed (com/...)
The images have already been read (rea/...)
The images and examination data have already been 
verified (ver/...).

❏ com/p/a/s/e/r/H - the second part states whether 
all (.../P/...),
a part of (.../p/...), or
no (.../ /...)
images of this patient, study, or series have been printed or 
exposed on film.
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Patient Browser Maintaining your Data
❏ com/p/a/s/e/r/H - the third component shows the following 
status: 
(.../A/...) Data have been archived completely
(.../AC/...) Data have been archived and committed
(.../AV/...) Data have been archived and checked
(.../A?/...) Archiving and checking data is pending
(.../Af/...) Archiving and checking data has failed
(.../a/...) Part of the data has been archived
(.../ /...) No data have been archived

❏ com/p/a/s/e/r/H - by the fourth component you can see with 
which scope and status the images of the patient, 
examination, or series have been sent via the network:
(.../S/...) Data have been sent completely
(.../SC/...) Data have been sent and committed
(.../SV/...) Data have been sent and checked
(.../S?/...) Sending and checking data is pending
(.../Sf/...) Sending and checking data has failed
(.../s/...) Part of the data has been sent
(.../ /...) No data have been sent.

❏ com/p/a/s/e/r/H - the fifth component states whether 
all (E/...),
part (e/...) or 
none (/...)
of the images of this patient, examination, or series have 
been exported to data medium.
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Maintaining your Data Patient Browser
❏ com/p/a/s/e/r/H - the sixth part indicates whether 
all (R/...),
a part of (r/...) or 
no (/...)
images of this patient, study, or series have been imported 
into your local database via the network (received).

❏ com/p/a/s/e/r/H - the seventh part indicates whether 
changes have been made to this record, i.e. whether a 
history of changes has been created (.../H)
or not (.../).

➭ Note that capital or lower case letters indicate that all (capital
letter) or some (lower case letter) of the data have been pro-
cessed.
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Patient Browser Maintaining your Data
Entering the work status D.5 Most of the entries in the work status abbreviation are made
automatically as soon as a data record has been processed
(e.g. an image has been exposed on film). D.5

As a user, you can enter the following work statuses for studies
and series in your local database: D.5

❏ com/... (completed) - study has been completed
❏ rea/... (read) - the images have been reviewed by the 

physician
❏ ver/... (verified) - the images have been approved.

➭ The “completed” flag is set automatically.

D.5 ✧ Call up Edit > Set State and select the work status that you 
want to assign.

Or D.5

D.5 ✧ Click on the relevant icon button on the tool bar.

➭ Please note that automatic data transfer might be triggered
by assigning the “completed” status. If automatic data trans-
fer has been defined at image level, you must trigger data
transfer manually.
→ Page F.6–2, Automatic data transfer

➭ Assignment of a work status is not possible in the Scheduler.

com rea ver
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Maintaining your Data Patient Browser
Marking examination data D.5

With the Patient Browser you can mark individual items of
patient or examination data in order to find them and process
them more quickly later on. D.5

➭ With the Filter menu you can search for marked data specif-
ically. 
→ Page D.2–12, Filtering data

Marking items D.5 ✧ Select one or more patients, studies, series, or images in the 
navigation area or content area.

✧ Call up Edit > Mark in the main menu of the Patient 
Browser to mark the selected patient and examination data.

Or D.5

D.5 ✧ Open a popup menu in the navigation or content area with 
the right mouse key (or Shift + F10) and select Mark.

Or D.5

D.5 ✧ Press the Mark key on the symbol keypad (Num 3).
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Patient Browser Maintaining your Data
Display of marked data D.5

D.5 You can recognize marked patient and examination data in the
content area by the list entry ’M’ in the Mark Status column.

D.5

Unmarking items D.5 ✧ Select the data which you want to unmark in the navigation 
or content area.

✧ Call up Edit > Unmark.

Or D.5

✧ Remove the mark with Unmark in the popup menu (right 
mouse key or Shift + F10).
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Maintaining your Data Patient Browser
Performance documentation D.5

After completion of an examination and all associated evalua-
tions, you can document the work you have done in a perfor-
mance report. This report can then be used, for example, for
invoicing the costs. D.5

Your system creates the performance report during patient reg-
istration. During examination and postprocessing of the exami-
nation results, the report is updated. 

D.5

Editing the performance documentation D.5

Before you conclude your work on the examination by
archiving, check and add missing entries to the performance
report. D.5

✧ Select the patient, the examination, or one of the associated 
series or images from the Patient Browser.

✧ Call up Patient > Show MPPS.

Or D.5

D.5 ✧ Click on the button on the toolbar.

The window Modality Performed Procedure Step is dis-
played. D.5
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Patient Browser Maintaining your Data
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Maintaining your Data Patient Browser
MPPS status D.5 As soon as you select a series the MPPS status in the field Sta-
tus is displayed. It consists of three parts (e.g. "COMPLETED"/
"HIS"/"S"):

D.5

The first part provides information about the processing status:
D.5

❏ "IN PROGRESS" if MPPS is currently being processed,
❏ "COMPLETED" if MPPS is complete,
❏ "DISCONTINUED" if MPPS has been canceled,
❏ "OPEN" (at the Patient/Study level) if at least one MPPS 

has the status IN PROGRESS,
❏ "DONE" (at the Patient/Study level) if no MPPS has the 

status IN PROGRESS,
❏ " ", if no MPPS exists.
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Patient Browser Maintaining your Data
The second part describes the location at which the working
step has been planned:

D.5

❏ "HIS", if the planned working step has been assigned via the 
HIS/RIS system,

❏ "LOC" if the working step has been planned locally,
❏ " ", if you are on the Patient/Study level.

The third part provides information about the work status in a
message to the HIS/RIS-System:

D.5

❏ "s", if creation of the performance report has been 
successfully sent to the HIS/RIS system,

❏ "S" if COMPLETED/DISCONTINUED has been successfully 
sent to the HIS/RIS system,

❏ " " if you are on the Patient/Study level.

Checking data D.5 ✧ Check the entries for the patient and examination in the 
areas PATIENT, STUDY, and MPPS.

✧ Correct the data and enter a comment, if necessary.

➭ You cannot make entries in all fields.

D.5
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Maintaining your Data Patient Browser
Displaying Actions, Dose, Billing D.5

In the lower part of the window Modality Performed
Procedure Step, the examination data are listed on three sub-
task cards ordered by different aspects. You can select them by
clicking on their tab. D.5

Examination steps D.5

D.5 ✧ Click the Actions card into the foreground to display a list of 
the examination steps performed.

Dose information D.5

D.5 ✧ Click on the Dose card to display a list of the data in connec-
tion with the radiation exposure (e.g. applied dose).

Cost information D.5

D.5 ✧ Click on the Billing card for a cost-related statement of the 
services rendered and the materials consumed (film sheets).
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Printing, sending, concluding a report D.5

If all data in the performance report are entered correctly, you
can close the report and therefore also the examination. If fur-
ther working steps are planned, you can save the report tempo-
rarily and conclude it later. D.5

Depending on operational requirements, you can print out the
report or pass it on to the HIS/RIS system. D.5

Saving D.5

D.5 ✧ Click on the Save button to save your changes to the report.

The examination has not yet been concluded.
D.5

Or D.5

Concluding D.5

D.5 ✧ Click on the Completed button to conclude the report and 
the examination.

A message indicating this is sent to the HIS/RIS system, if con-
nected. D.5

➭ You cannot make any further changes to the performance
report. 
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Or D.5

Exiting as discontinued D.5

D.5 ✧ Click on the Discontinued button if you do not want to con-
tinue examination.

The report is also concluded and a message indicating that is
sent to the HIS/RIS system, if connected. D.5

➭ You cannot make any further changes to the performance
report.

Or D.5

Sending to the HIS/RIS D.5

D.5 ✧ Click on the Send button to mark the report as "in progress" 
and pass it on the HIS/RIS system.

Or D.5

Printing out D.5

D.5 ✧ Click on the Print button to print out the performance report 
on a connected printer.
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Closing the performance report without 
saving D.5

The Modality Performed Procedure Step window is automat-
ically closed if you conclude, save, or send a report. If you have
only opened the report to print it out or view it, close it without
changes. D.5

D.5 ✧ Click on Close window to exit the dialog box.
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Deleting data D.5

If an examination has been completed and all the examination
results and images have been reviewed and commented, you
can archive the data and then delete it from the database. D.5

D.5

✧ Select the data that you want to delete in the navigation area 
or content area.

➭ You can also select raw data for deletion explicitely, e.g. if
recon tasks have been planned for a series which you do not
need to reconstruct again.
→ Page D.2–10, Selecting raw data

✧ Call up Edit > Delete in the main menu of the Patient 
Browser or open a popup menu and select Delete there.

Or D.5

D.5 ✧ Click on the button on the tool bar.

➭ Please note that you cannot delete data objects stored on
MOD with the menu Edit > Delete. It is only possible to delete
the entire page of a MOD by formatting.

NOTE

When you have archived data on MOD you should remove 
the MOD from the drive first, before you start deleting this 

data from the local database. D.5
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A dialog box appears in which you can again confirm that you
really want to delete the data you have selected. D.5

✧ Confirm the question with Yes to delete the selected patient 
and examination data.

➭ You can turn this confirmation dialog box off in Browser
Configuration. After that, unprotected data will always be
deleted immediately without confirmation.
→ Page D.7–2, General settings

➭ If the data have been delete-protected expressly or because
of their work status, a dialog box to that effect appears.
→ Page D.5–18, Deleting data with missing work status
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Deleting data with missing 
work status D.5

If you attempt to delete data for which the work status does not
allow deletion, a message box is displayed. D.5

In this message box you can see why you cannot delete the
selected data. For example, because it is first necessary to per-
form a number of processing steps before it can be deleted. D.5

➭ In the Browser Configuration you can define in which work
status you are allowed to delete data. 
→ Page D.7–2, General settings
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D.5 ✧ Click on Yes to delete the data record stated in the message 
box despite the missing states.

Or D.5

D.5 ✧ Click on Yes to All if you have selected more than one data 
record for deletion and you want to delete all the records 
regardless of their work status.

Or D.5

D.5 ✧ Click on No in order not to delete the data record stated in 
the message box.

Or D.5

D.5 ✧ Click on Cancel to cancel deletion.
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Protecting data from 
deletion D.5

You can protect patient and examination data from accidental
deletion. D.5

✧ Select the data that you want to protect against deletion in 
the navigation or content area.

✧ Call up Edit > Protect in the main menu of the Patient 
Browser.

Or D.5

D.5 ✧ Click on the icon button on the tool bar.

Or D.5

D.5 ✧ Select Protect in the popup menu (right mouse key or 
Shift + F10).

You can now no longer simply delete the selected data. Delete
protection always includes all lower data levels and the related
entries of the higher data levels. For example, if you protect a
study entry you can no longer delete the individual images of
that study nor the patient entry. D.5

➭ Data that you have assigned delete protection to, are pro-
tected from both moving and correction.
→ Page D.4–8, Moving data
→ Page D.4–2, Correcting patient or examination data
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Display of delete-protected 
data D.5

D.5 Patient and examination data that are assigned delete protec-
tion can be identified by the list entry ’prot’ in the Mark Status
column in the content area.

D.5

Removing delete
protection D.5

If you want to correct, move, or delete data without a message
box being displayed, you must remove the delete protection
again. D.5

✧ Call up Edit > Remove Protection in the main menu or 
Remove Protection in the popup menu to remove the 
delete protection.

Or D.5

D.5 ✧ Click on the icon button in the tool bar.

D.5
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CHAPTER

D.6

Archiving, passing on, or 
filming data D.6
To backup data and to reduce the amount of data stored in the
local database you should archive patient and examination
data at regular intervals. For archiving you can equip your sys-
tem with a MOD drive or a CD burner, or connect the system to
a central archive via the network. D.6

If your system is connected to a network, you can transfer
examination data to other workstations. If your system is
equipped with the appropriate drive, you can also export data
to data media in order to pass them on. D.6

To process or otherwise use images with other applications,
you export them into the file system. D.6

Finally you can use the Patient Browser to film images for doc-
umentation or reporting.

D.6

Select the required patient and examination data in the naviga-
tion area or content area of the Patient Browser window. After
that start archiving, sending, or filming with the appropriate
menu item or by using the tool bar. D.6
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Archiving, passing on, or filming data Patient Browser
Archiving data D.6

With the function Archive To... you can save patient and exam-
ination data to local exchangeable data media (to MOD = mag-
neto optical disk or CD-R = CD recordable) or to an archive via
the network.
→ Chapter F.2, Archiving data

D.6

Inserting an MOD or CD-R D.6 ✧ Insert the required medium into the drive.

✧ If necessary, format and rename a new MOD in the dialog 
automatically displayed.
→ Page F.2–8, Labeling an MOD

✧ Select the data that you want to archive in the navigation or 
content area of the Patient Browser.

Standard MOD D.6 ✧ Call up Transfer > Archive To MOD.

Or D.6

D.6 ✧ Click on the icon button.

The data are archived on the default MOD drive.
D.6

D.6 ✧ After archiving, click on the drive icon concerned in the nav-
igation area to ensure that all data were copied to the MOD.
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Standard CD-R D.6 ✧ Call up Transfer > Archive To CD-R.

Or D.6

D.6 ✧ Click on the icon button.

The data are selected for archiving on CD-R.
Depending on the configuration of your system, archiving is
performed in single-session mode or in multi-session mode.
→ Page F.2–15, Archiving to a single session CD-R 
→ Page F.2–22, Archiving to multi session CD-R

D.6

Selecting a destination 
(MOD, CD-R, or archive) D.6

✧ Call up Transfer > Archive To....

Or D.6

D.6 ✧ Click on the icon button.

✧ Select the archiving destination you require in the Archive 
To dialog box.

D.6 ✧ Click on Archive to archive the data on the selected destina-
tion.

Burning a CD-R D.6 The actual procedure for storage to CD-R, recording a CD-R,
starts automatically or can be triggered manually.
→ Page F.2–18, Starting the write operation automatically
→ Page F.2–19, Starting the write operation manually D.6
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Passing on data D.6

Transfer of examination data (e.g. to other workstations for 
evaluation) is possible both via the hospital's network and by
data medium.

D.6

Sending via the network D.6

If your system is connected to a network, you can send patient
and examination data to other workstations via the network with
the Send To... function.
→ Page F.3–2, Sending in the network D.6

✧ Select the patient, study, series or the images in the naviga-
tion area or content area.

Standard address D.6

D.6 ✧ Press the Send To Node 1 key on the symbol keypad.

Or D.6

✧ Call up Transfer > Send To Node 1 or Transfer > Send To 
Node 2 to send the data to one of the preconfigured 
addresses in the network.

Or D.6

D.6 ✧ Click on one of the two icon buttons on the tool bar.

The data are sent to the selected address. D.6
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Selecting a destination D.6 ✧ Call up Transfer > Send To....

Or D.6

D.6 ✧ Click on the appropriate button on the toolbar instead.

✧ Select the network address(es) you require in the Send To 
dialog box.

D.6 ✧ Click on Send to send the selected data to the required 
address(es).

Exporting to data medium D.6

If there is no network connection, you can write the data to a
data medium (MOD or CD-R) with the function Export To... in
order to pass them on.
→ Page F.3–5, Exporting to data medium D.6

✧ Select the required data in the navigation or content area.

✧ Call up Transfer > Export To...

✧ Select the data medium you require in the Export To dialog 
box.

D.6 ✧ Click on Export to save the data on the selected data 
medium.
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Exporting images to the file systemD.6

If you want to process images with other programs, you can 
export them to a defined directory on your system hard disk 
in certain image formats (Export To Off-line).
→ Page F.4–2, Exporting images to the file system

D.6

✧ Select the images for export and call up Transfer > 
Export to Off-line.

✧ Select the required directory in the Export to Off-line dialog 
box.

✧ Select the required image format (DICOM, TIFF, bitmap, or 
JPEG).

D.6 ✧ Click on OK to save the selected images as individual files.
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Filming D.6

You can use the Patient Browser to send single images or all
images of one or more patients, studies or series to the Filming
task card.

D.6

Transferring images to 
Filming D.6

✧ Select the data in the navigation or content area.

D.6 ✧ Call up Patient > Copy to Film Sheet or click on the icon 
button.

Or D.6

D.6 ✧ Press the Copy to Film Sheet key on the symbol keypad.

Or D.6

✧ Click the Filming card to the top of the stack and double-
click on the entries that you want to film in the Patient 
Browser.

Or D.6

✧ Drag the selection to the Filming task card with the mouse 
(drag & drop).
Just like loading the images into the Viewing task card you 
can determine in which segment of the film sheet the images 
are to appear.
→ Page D.3–5, Drag & drop
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With one of the above commands, all the selected images are
transferred to the Filming task card. Depending on whether
Auto Expose has been activated there, the images are
exposed on film immediately, as soon as a film sheet is full, or
they are first collected in a film job.
→ Chapter G.2, Automatic/Manual Filming

D.6

Film preview D.6 ✧ Call up Patient > Film Preview to view a preview showing 
how the images will be filmed or printed.

Or D.6

D.6 ✧ Click on the Film Preview icon button on the tool bar.
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Exposing images on film D.6 You can expose or print a patient’s images that you have col-
lected in a film job from the Patient Browser. To do that you do
not have to switch to the Filming task card first. D.6

✧ Call up Patient > Expose Film Task to transfer all images in 
the film job to the camera or printer.

Or D.6

D.6 ✧ Click on the icon button on the tool bar.

➭ If you have transferred more than one patient’s images to the
Filming task card so that more than one film job exists, a dia-
log box is displayed. In this dialog box you can select the film
job you wish to expose on film or print on paper.
→ Page G.2–9, Exposing a film job

➭ You cannot expose “multiframe images” directly from the
Patient Browser. You must first load them into the Viewing
task card.
→ Page E.7–12, Filming/printing images
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Film Task Status D.6 You can obtain an overview of all film jobs that have already
been sent to a camera or printer and, for example, change the
sequence in which they are to be processed. 
→ Page G.5–3, Viewing and manipulating film jobs

D.6

✧ Call up Patient > Film Task Status to display the Film Job 
Status dialog box with a list of all pending film jobs.

Or D.6

D.6 ✧ Click on the icon button on the tool bar.

D.6

D.6

CAUTION

When a MOD is formatted all the data stored on it is lost 
irretrievably! D.6
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CHAPTER

D.7

Configuring the 
Patient Browser D.7
With the Browser Configuration dialog box you can adapt the
Patient Browser to your method of working.

D.7

You can change the following settings: D.7

❏ General settings such as the layout of the tool bar and the 
display of the work status.

❏ The hierarchical view of the information levels (patient, 
study, series, image) in the navigation and content area.

❏ The display of the individual information levels (study, series, 
image) in the content area. 

❏ Selection of user-defined applications in the Private 
Applications menu (you can call up the corresponding 
configuration window directly in the Private Applications 
menu).

D.7 ✧ Call up Options > Configure Browser... in the menu bar of 
the Patient Browser.

The Browser Configuration window with the three tab cards
General, Tree View and Single View is displayed. D.7

➭ In the Basics part of this manual you can read how to call up
and exit configuration windows, save changes, or reset set-
tings back to the as-delivered state.
→ Chapter A.2, Configuring the User Interface 
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General settings D.7

On the General tab card you can configure the tool bar of the
Patient Browser, define which work status is displayed for the
examination data, and set the influence of the work status on
delete permission. D.7

✧ Click the General tab card into the foreground to activate this 
card.
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Tool bar D.7

You can place buttons for the functions of the Patient Browser
that you require frequently on the tool bar and remove rarely-
used functions. D.7

➭ In a later software version you can also configure functions of
other applications in the Patient Browser tool bar by using
the application selection list (dimmed in this version).

✧ Select an action that you want to place as an icon button on 
the tool bar from the Tool Pool.

D.7 ✧ Click on the down arrow to place the button on the Tool Bar.

✧ Repeat this step until the Tool Bar contains all the buttons 
you require.

✧ If you want to remove an icon button from the tool bar, select 
the corresponding action on the Tool Bar.

D.7 ✧ Click on the up arrow to remove the button from the Tool 
Bar.
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Work status D.7

In the middle part of the General tab card you can define which
work status is displayed in the content area for the examination
data and in which processing state data is released for deletion.

D.7

Display of work status D.7

✧ Select the check box for a work status if you want this work 
status to be displayed in the content area of the Patient 
Browser.

➭ You will find information about the work status on
→ Page D.5–2, Defining the work status

Delete authorization D.7

✧ Select the check box of a work status. Data without this sta-
tus cannot be deleted without explicit confirmation in a mes-
sage box. 
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Delete confirmation D.7

The default setting is to have your system display a confirma-
tion window before each deletion even if the data concerned
have already reached the work status required for deletion. This
further reduces the risk of data being deleted accidentally. You
can activate and deactivate this confirmation in the configura-
tion.

D.7

D.7 ✧ Click on the Confirm Deletion check box to have a confir-
mation box displayed every time before data is deleted.

A check mark in the check box shows that deletion confirmation
is activated. D.7

Or D.7

✧ Deselect the check box to suppress the confirmation for 
deletion.

D.7

CAUTION

Source of danger: Deletion confirmation activated D.7

Consequence: Loss of data possible D.7

Measure: Do not deactivate deletion confirmation D.7
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Hierarchical view in the navigation 
and content area D.7

On the Tree View tab card you can define what information is
listed in the content area of the Patient Browser in the hierar-
chy levels (e.g. patient). You can also hide hierarchy levels in
the navigation and content areas. You can also configure the
icon display of series and images.

D.7

✧ Click the Tree View tab card into the foreground.

Selecting a database D.7

D.7 ✧ Select Scheduler to define the display of preregistered 
patient data in the Patient Browser.

Or D.7

D.7 ✧ Pick Database from the selection list of databases to config-
ure the local database view.

➭ The names and information that appear on the card Tree
View for the different data levels differ depending on the data-
base that you have called up (e.g. Study in the local data-
base corresponds to Procedure in the scheduler).
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Selecting a data level D.7

✧ Select the hierarchy level Patient, Procedure, Procedure 
Step or Action Item in the scheduler.

Or D.7

✧ Select the hierarchy level Patient, Study, Series or 
Instance in the local database

➭ The Tree View tab card differs slightly depending on the hier-
archy level selected. On the Series level the Modality selec-
tion list is also displayed. On the Instance level the selection
list Data Type appears instead.
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Example: Data level 
Procedure Step / SchedulerD.7
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Example: 
Data level Series /
Local database D.7
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List entries D.7

You can make the content area of the Patient Browser clearer
by having your own selection of information listed.

D.7

Adding list entries D.7 ✧ In the Heading Pool select which entries you want to have 
displayed in the content area.

➭ Select the entries in the sequence in which you want to have
them displayed.

➭ For detailed description of the Heading Pool entries please
refer to
→ Chapter P.2, Parameter Glossary.

D.7 ✧ Click on the down arrow to place the entry in the Heading 
Settings for the table in the content area.

✧ Repeat this step until the table contains all the required 
entries in the content area.

➭ If an entry is dimmed in the Heading Pool it is already con-
tained in the Heading Settings and vice versa.
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Modality-specific entries D.7 In series (local database), the information displayed in the con-
tent area is modality dependent. Depending on the modality
you can also define specific entries in the content area. D.7

✧ Select a modality on the data level Series if you want to cre-
ate list entries in the content area.

Or D.7

✧ Select Default to define the information to be displayed with 
series of different modalities, or for which no modal-specific 
settings can be made.

D.7 ✧ Transfer the required list entries from the Heading Pool to 
the Heading Settings.
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Data type specific entries D.7 The list display of images in the content area depends on the
data type. You can select the list entries specifically for each
data type from the relevant Heading Pool. D.7

✧ Select a data type on the Instance data level if you want to 
create list entries in the content area specifically for the 
images of that data type.

Or D.7

✧ Select Default to define which information is to be displayed 
in the content area for images of different data types, or for 
which no data type specific settings can be made.

D.7 ✧ Transfer the required list entries from the Heading Pool to 
the Heading Settings.
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Removing list entries D.7

✧ Select an entry in the Heading Settings if you want to 
remove it from the table.

D.7 ✧ Click on the up arrow to remove the entry from the table in 
the content area.

Hiding data levels D.7

You can define which of the hierarchy levels, study, series, or
instance you want displayed in the navigation and content
area. D.7

D.7 ✧ Click on the Hide check box to hide this data level.
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List display / image stamp display D.7

For display of series and images in the content area you can
choose between display as a list and display as image stamps
(icons). You can label the image stamps with up to two entries.
To assign these entries proceed exactly as for definition of the
list entries in the content area.
→ Page D.7–10, List entries D.7

D.7 ✧ Click on the Icon Configuration option button.

✧ Select the entries in the Heading Pool with which you want 
to label the entries for series and images and click on the 
down arrow. The entries now appear in the Icon Labels box.
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Single view of the content area D.7

In the card Single View, define to which hierarchy level data
are to be displayed if the navigation area is hidden. Each data
entry is displayed in exactly one line. D.7

✧ Click the Single View tab card into the foreground and select 
the database you want to configure.
→ Page D.7–6, Selecting a database
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Setting the data level D.7 In the single view, the content area always shows the same
data level. D.7

D.7

✧ Select the data level that you want to have displayed when 
switching from the Tree View to the Single View in the con-
tent area.

It depends on the data level that you have set for the single view
of the content area what information can be displayed about the
list entries. For example, if you have set the Series level to be
displayed, you can have information from the levels patient,
study, and series displayed in the list of series. 

D.7

Combining list entries D.7 You can configure the single view of the content area in a simi-
lar way as the hierarchical view of the navigation and content
area. 
→ Page D.7–6, Hierarchical view in the navigation and content
area D.7

You can combine list entries of different information levels by
varying the data level for the pool in the Heading Pool from
which you then select the required entries. D.7

D.7 ✧ Define the data level in the selection list from which you want 
to take list entries for the content area in the Heading Pool.
D.7–16 syngo Navigator Operator Manual

 0.0



Patient Browser Configuring the Patient Browser
The Heading Pool now contains all the possible list entries
from the selected information level. D.7

➭ For detailed description of the Heading Pool entries please
refer to
→ Chapter P.2, Parameter Glossary.

D.7 ✧ Click on a list entry in the Heading Pool and move it into the 
Heading Settings with the arrow down key or remove a list 
entry from the Heading Settings with the arrow up key.

D.7 ✧ Now select another Level, if necessary, to place list entries 
of another data level from the Heading Pool into the 
Heading Settings.

➭ For the Series data level, you can set up modality- or data
type-specific list entries for the content area.
→ Page D.7–11, Modality-specific entries
→ Page D.7–12, Data type specific entries

D.7
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Configuring user-defined 
applications D.7

Via the menu Private Applications in the Patient Browser
you can use other application programs for processing patient
and examination data in your syngo system. You can set up
these programs in the window Configure Private
Applications for use in the syngo system.

D.7

✧ Call up Private Applications > Configure... in the main 
menu of the Patient Browser.

The dialog box Configure Private Applications is displayed.D.7
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Adding a program D.7

✧ Enter a program name by which you want to call the applica-
tion in the syngo system in the future.

✧ Enter the program ID under which the application program is 
registered on your computer.

✧ Enter the directory on your system hard disk to which the 
data are to be sent from the Patient Browser.

D.7 ✧ Click on OK to add the application program to the menu 
Private Applications.
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Removing a program D.7 You can remove any programs from the menu Private
Applications that you no longer want to call up from the syngo
system. D.7

✧ Call up Private Applications > Configure....

✧ In the dialog box Configure Private Applications, select 
the application program in question from the Application 
Name selection list.

D.7 ✧ Click on Delete and confirm with OK to remove the entry 
from the Private Applications menu.
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CHAPTER

E.1
 Introduction E.1
On the Viewing task card, you can view the results of an exam-
ination and evaluate it or prepare it for diagnostics. E.1

You can also use the Viewing task card to compare image
material of different examinations and, depending of configura-
tion, of different patients.

E.1

Loading and displaying 
images E.1

You can first load the images using the Patient Browser or
from the 3D task cardinto the Viewing task card. Here you can
select one of various ways of arranging the image material and
displaying it in the clearest way for your diagnostic problem.

E.1

Processing and evaluating 
images E.1

On the Viewing task card, you can then process and evaluate
the images: E.1

❏ You can change window values, enlarge, pan, rotate, and flip 
images.

❏ You can highlight regions of interest (ROIs) using drawing 
tools (circles, rectangles, lines), provide them with comment 
texts, and evaluate them statistically.

❏ You can display measured values for pixel points or ranges 
and measure distances and angles on the images.

Storing, filming and 
transferring images E.1

You can then save the images you have processed and evalu-
ated, you can print them or expose them on film or send them
to other locations in your hospital. E.1
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Introduction Viewing
Calling up the Viewing task card E.1

As soon as you have loaded images into the Viewing task card,
the task card moves into the foreground. But you can also
switch to other applications at any time and resume image pro-
cessing on the Viewing task card later.

E.1

E.1 ✧ If the Viewing task card is currently not in the foreground, 
click on the tab on the right-hand edge of the screen to acti-
vate the card.

The Viewing task card is divided into four main areas: E.1
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Viewing Introduction
(1) Image area
(2) Control area
(3) Status bar for system messages
(4) Menu bar with specific entries for viewing and processing 

images
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Introduction Viewing
The image area E.1

In the image area, the images that you have loaded into the
Viewing task card are displayed. Depending on the division of
the screen and the number of images loaded, you can only see
some of the images. The remaining images are in the back-
ground.

E.1

Layout of the image area E.1 The image area is subdivided into segments. One image is dis-
played in each segment. E.1

Depending on whether you want to see an overview of the
loaded images, or whether you require a display which is suit-
able for reporting, you can choose between different layouts: E.1

❏ In a small format layout, several images are displayed at 
once.

❏ In a large format layout, you can only see a few images on 
the screen, but these images are displayed large enough for 
you to see details.

Large format layoutsSmall format layout
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Viewing Introduction
Image, text and graphic 
objects E.1

In the image area, medical images are displayed. These may
also contain text information that is stored in the system about
the patient and the study. E.1

The images can also be provided with graphics (ROIs, mea-
surements etc.) and text comments as part of processing in the
Viewing task card. E.1

Medical image with text and graphic 
elements

Medical image with study data dis-
played

Medical image without text and 
graphic elements
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Introduction Viewing
Image orientation E.1 On each image, you can see orientation labels displayed at the
edge of the image. They always show you the current image
orientation, i.e. after rotation or mirroring, you can see immedi-
ately which side of the patient corresponds to which side of the
image. E.1

The letters have the following meanings: E.1

❏ L stands for left
❏ R stands for right
❏ A stands for anterior
❏ P stands for posterior
❏ H stands for head
❏ F stands for feet

➭ For images that are not displayed in an anatomical standard
view (e.g. oblique cuts), the orientation labels consist of two
or three letters.
→ Page H.3–2, The patient coordinate system

A

R
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Viewing Introduction
The control area E.1

In the control area, you will find all the tools you need to select
image material, arrange the screen display and process
images. E.1

Here you can also control data exchange with other parts of the
program and call up other applications. E.1

You can call up these functions easily using buttons and work
much faster than via the menu bar. 

E.1

Patient information E.1

E.1 In the upper part of the control area, you can see the names of
the patients whose images are currently loaded in the Viewing
task card. Up to three patients (depending on the system con-
figuration) can be loaded into the Viewing task card at one
time. E.1

Here you can select the image data of a patient you want to pro-
cess next. E.1

The open patient folder shows you whose images are currently
visible in the image area. E.1

➭ If you use the option for comparing examination data of differ-
ent patients, this group folder is labeled with the names of the
loaded patients (e.g. "Brown, Smith" if the group folder con-
tains the data of two patients, or "Brown, Smith..." if it con-
tains the data of three or more patients).

➭ For longer names only the first part is displayed.
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Introduction Viewing
Subtask cards E.1 On the subtask cards, you can see the buttons which you use
to call up the processing tools, define display modes, transfer
image data and switch to other applications.

E.1

E.1 The stack of cards in the center of the control area contains the
Tools, Image and View subtask cards. E.1

❏ The left-hand card of the stack is called Tools and contains 
buttons for image evaluation and commenting. 

❏ On the center card, Image, you will find buttons for image 
processing. 

❏ The right-hand card, View, contains buttons for setting the 
layout.

E.1

On the Patient subtask card in the lower part of the control
area, you will find buttons with which you can film/print images,
for example after processing, or send images to other work sta-
tions for reporting. Here you can also call up Patient
Registration or the Patient Browser directly. E.1

E.1
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CHAPTER

E.2

Loading and Displaying 
Images E.2
In the Viewing task card, you can view and process examina-
tion images that are stored in the local database of your system,
an archive medium or a network node. E.2

In the Patient Browser window, you have access to this data.
You can search for patients, studies, series or individual images
and load them onto the Viewing task card. E.2

You can also transfer series from the Examination task card to
the Viewing task card immediately after an examination, auto-
matically.
→ Page C.2–20, Automatic loading into Viewing E.2

Moreover, you can view and process the images that you have
generated in the 3D task card and transferred to the Viewing
task card.
→ Page H.12–3, Transferring images to the Viewing task cardE.2
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Loading and Displaying Images Viewing
Transferring images with the 
Patient Browser E.2

You can search for image data that you have stored in the local
database or in the archive using the Patient Browser and then
load it onto the Viewing task card. E.2

As soon as you load image material you decide whether you
want to view or evaluate the images or series of one patient, or
whether you want to compare the image material of different
patients. You transfer a patient to a patient folder. If you want to
compare the examination results of different patients you create
a group folder.

E.2

➭ You cannot load raw data, patients with unreconstructed raw
data and reports into the Viewing task card. 
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Viewing Loading and Displaying Images
Creating a patient folder E.2

If you want to view and evaluate the images of a patient, trans-
fer them to the patient folder on the Viewing task card.

E.2

✧ Place the Viewing task card into the foreground by clicking 
on the tab.

The task card is still empty at this point. E.2

✧ Call up the Patient Browser (Patient > Browser...).

✧ Search for the required patient(s), study(s), series or one or 
more images in the navigation or content area.

✧ Double-click on the entry or entries that you were looking for 
and they will be loaded into the Viewing task card.

Or E.2

E.2 ✧ Select the entries and call up Patient > Load to Viewing, or 
click on the Load to Viewing button on the tool bar.
Version A40A E.2–3
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Loading and Displaying Images Viewing
Or E.2

✧ Drag your selection onto the Viewing task card with the 
mouse (drag & drop).

➭ Before you load the image data of a patient with drag & drop,
you must first open a new (empty) patient folder. The images
of any patient folder already open are otherwise removed
from the Viewing card if this folder is not in Multi View Mode.
If you drag & drop images into a folder (Multi View Mode)
they are added to the existing ones.
→ Page E.2–9, Load the folder
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Viewing Loading and Displaying Images
E.2 ➭ If the task card is not in the foreground you can also drag the
images from the Browser onto the corresponding tab. The
task card moves into the foreground and the images are
loaded into the image area.

Close after loading E.2 The Patient Browser will be closed if the Closed after
Loading option has been selected.
→ Page D.3–7, Closed after Loading E.2

➭ The Browser remains open when you load images by
drag & drop.

Stopping loading E.2 Loading a large series with very many images can take a long
time. You can then see a progress indicator showing you how
far the loading progress has progressed. E.2

You can stop loading. E.2

E.2 ✧ Click on the Cancel button.
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Loading and Displaying Images Viewing
The images of the new patient are now displayed in the
Viewing task card grouped by series.

E.2

Loading color images E.2 You can also load color images into the Viewing task card (True
Color and Pseudo True Color). If the images cannot be dis-
played, you obtain an error message. E.2

✧ Please contact your system administrator.

Loading images of another 
patient (configuration 
dependent) E.2

Before you start evaluating the first loaded images, you can first
transfer all the examinations and patients that you want to view
and edit in a single session into the Viewing task card. E.2

✧ Click on a closed patient folder in the upper control area of 
the Viewing task card to open it.

✧ Select the images of another patient from the Patient 
Browser and pull them onto the Viewing task card 
(drag & drop).

The new images are transferred to the opened folder. The
patient name appears next to the open folder.

E.2
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Viewing Loading and Displaying Images
In the Viewing task card, you can manage up to two patients
(configurable). If you load a third patient, the folder of the patient
you opened first will be closed again. If you want to process the
images of this patient again, you need to reload the images. E.2
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Loading and Displaying Images Viewing
Loading additional images/
series E.2

You can add more images, series, and examinations of the
same patient to a patient folder at any time. E.2

✧ In the Viewing task card, open the patient folder in which you 
want to load additional image material.

✧ Open the Patient Browser and select additional image 
material of the patient already loaded.

E.2 ✧ Transfer those images with a double-click or with Patient > 
Load to Viewing, or click on the Load to Viewing button in 
the toolbar or load them by drag & drop.

The images are distributed to the patient folders in question by
the program and appended to the image material contained in
them (studies to studies, series to series and images to
images). E.2

➭ Images of series or studies that are already in the Viewing
card are not loaded a second time. Instead, you receive the
message: “Already loaded images skipped”.
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Viewing Loading and Displaying Images
Creating a group folder E.2

If you want to compare the results of different patients in the
Viewing task card, first create a group folder. E.2

The name of this group folder consists of the name of the
patient contained in it (Brown, Smith, ...).

E.2

Load the folder E.2 ✧ Open the Patient Browser.

✧ There, select all the patients, examinations, and series that 
you want to compare in the Viewing task card.

✧ Transfer that data by drag & drop to the Viewing card.

Or E.2

E.2 ✧ Transfer those images by double-click, or with Patient > 
Load to Viewing, or click on the Load to Viewing button in 
the toolbar.

The program automatically creates a group folder and switches
to study comparison mode. E.2

You can also load several patient data into an existing patient
folder. E.2

✧ Switch the folder to multi view mode.

✧ Load additional patient data by drag & drop.

These patient data are added to the existing data and the exist-
ing folder now turns into a group folder. E.2
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Loading and Displaying Images Viewing
Displaying images and series E.2

After you have loaded images into the Viewing task card, you
can choose between different views. E.2

In this way, you can arrange the display of the image material in
the way which is most helpful for your diagnostic problem.

E.2

Normal mode or study comparison mode E.2

If you have loaded several examinations of a patient in the
Viewing task card, the images of those studies and series are
first displayed one after the other, starting with the images of the
first loaded study. If you want to view the images of further
examinations, you must page to them.
→ Page E.3–2, Scrolling E.2

If you want to compare the results of the various examinations
you have loaded directly, you can switch from normal view
mode to study comparison mode. E.2

E.2 ✧ Call up View > Multi View to activate study comparison 
mode.

In this view, the screen is subdivided into areas in which the
results of different examinations are displayed one below the
other. E.2
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Viewing Loading and Displaying Images
✧ Deselect the option View > Multi View, or click on the button 
again to return to normal mode.

➭ If you created a group folder when you loaded your images,
i.e. loaded the examinations of several patients in a folder,
study comparison mode is already activated. In that case, you
cannot switch to normal mode.

E.2
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Study 2

Study 3

Study 4
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Loading and Displaying Images Viewing
Image-stripe display or stack display E.2

Medical images are always displayed in the image area of the
Viewing task card grouped by studies or series. E.2

Depending on whether you want to view or evaluate individual
images of a series or whether you want to compare series with
each other, you can select either image-stripe display or stack
display. E.2

You can switch from one view to another.

E.2

Image-stripe display E.2 Select image-stripe display to view the loaded series of a study
one after the other image by image. E.2

✧ Call up View > Stripe to activate this display mode.

Or E.2

E.2 ✧ Click on the Stripe button on the View subtask card.
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Viewing Loading and Displaying Images
E.2 In normal mode you can now see the images of the first loaded
series displayed in the image area from top left to bottom right.

E.2

If more than one series of a patient is loaded, you can see the
first images of series A. To view the images of the other series,
you must first scroll to them.

E.2

In study comparison mode you see the images of the exami-
nation first loaded in the first row, starting with the first image of
the first series. In the second row, you see the images of the
second examination etc. E.2

All the images and series of an examination that can no longer
be displayed from left to right in the image area, are placed in
the background. To display those images, you must page to
them. E.2

A1

A4

BackgroundImage area

A1 A2

A3 A4

A5 A6

B1 B2

B3 C1

C2 C3

C4 C5
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S1A3 S1A4

S2A3 S2B1

S1B3 S1B4

S2B4

S1B1 S1B2

S2B2 S2B3

Study 1

Study 2
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Loading and Displaying Images Viewing
Stack display E.2 If you want to compare the images of various series of one
study, you best select stack display. E.2

✧ Call up View > Stack to activate this display mode.

Or E.2

E.2 ✧ Click on the Stack button on the View subtask card.

E.2 All images of a series are now stored in a stack one on top of
the other. You can see the first image of each series. E.2

If more than one series of a patient is loaded in normal mode,
the images of these series are arranged in stacks from top left
to bottom right. Each stack has dog ears for scrolling. E.2

✧ Click on the top or bottom (inner or outer triangle) of a dog 
ear to display the previous or next image of the stack. 

This way you can compare any image of one series with any
image of another loaded series. E.2
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Viewing Loading and Displaying Images
E.2

In study comparison mode, the loaded series of the various
examinations are also stored in stacks. Here again, you can
scroll through the series with the dog ears and compare differ-
ent images with each other. E.2

A1 B1

C1

Image area

A1 B3

C6

View when first called up Possible display for com-
parison purposes

Image area

Scrolling through 
series B und C

Study 1

Study 2

S1A1 S1B1

S2A1

S1A1 S1B3

S2A4

Scroll through examination 1, 
series B

Scroll through examination 2, 
series A
Version A40A E.2–15
Oct. 2001

 0.0



Loading and Displaying Images Viewing
Division of the image area E.2

With the division of the image area, you define the number and
size of the segments in the image area. E.2

Switch to a large format display with just a few images on the
screen if you want to see diagnostic details. Select a small for-
mat display to obtain an overview.

E.2

E.2 ✧ Select a layout in the View menu.
The current layout is now marked with a checkmark.

Or E.2

✧ Select a layout with the buttons on the View subtask card.
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Viewing Loading and Displaying Images
When you select a new layout, the division of the image area is
changed, but the sequence of the images displayed remains
the same. E.2

If you selected images before you selected a new layout, you
will see the loaded images in the new view starting with the first
selected image.
→ Page E.3–31, Selecting images E.2

➭ In study comparison mode different layouts are used. The
non-comparison layouts are dimmed.

Layout change for 
image-stripe display E.2

A1 A2 A3

A4 A5 A6

B1 B2 B3

A1 A2

A3 A4

Layout change in normal mode without explicitly selected image
(with input focus)

A1 A2 A3

A4 A5 A6

B1 B2 B3

A3 A4

A5 A6

Layout change in normal mode with explicitly selected image 
Last selection A3 (no input focus)
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Loading and Displaying Images Viewing
S1A1 S1A2 S1A3

S2A1 S2A2 S2A3

S3A1 S3A2 S3B1
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S2A1 S2A2

Layout change in study comparison mode without explicitly selected image 
(with input focus)

Study 1

Study 2

Study 3

Study 1

Study 2

S1A1 S1A2 S1A3

S2A1 S2A2 S2A3

S3A1 S3A2 S3B1

S1A3 S1A4

S2A2 S2A3

Layout change in study comparison mode after explicit selection of images 
(without input focus)

Study 1

Study2

Study 3

Study 1

Study 2
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Viewing Loading and Displaying Images
Layout change for stack 
display E.2

A1 B1

C1 D1

A1 B1 C1 D1

E1 F1

Layout change in normal mode without explicitly selected image

G1

G1

Layout change in normal mode with explicitly selected image (no input focus)

A1 B1

C1 D1

C1 D1 E1 F1
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Loading and Displaying Images Viewing
S1A1 S1B1

S2A1 S2B1

S1A1 S1B1S1C1S1D1

S2A1S2B1

Layout change in study comparison mode with input focus

S2C1Study 1

Study 2

Study 1

Study 2

S3A1S3B1S3C1

S4A1 S4B1

S3D1Study 3

Study 4

Layout change in study comparison mode with explicitly selected series

S1A1 S1B1

S1A1 S1B1

Study 1
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S1A1S1B1S1C1 S1D1

S2C1S2D1

S3A1 S3B1 S3C1

S4A1 S4B1

S3D1
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Study 2

Study 3

Study 4

S2B1
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Viewing Loading and Displaying Images
Showing and hiding image text E.2

Patient and study-specific information and image settings can
also be displayed on the images making it easier to identify
each image. The image text can also be filmed/printed so that
the information can be used for documentation.

E.2

Text blocks E.2 The information displayed is arranged in blocks around the
edge of the image according to its content. E.2

(1) Patient data and zoom factor
(2) Orientation labels

→ Page E.1–6, Image orientation
(3) Hospital / system information
(4) Acquisition-specific settings
(5) Image comment
(6) Window values and (for images from 3D) orientation cube
(7) Scale bar (CT, MR images only)

(2)

(2)

(1)

(4) (6)

(3)

(5)

(7)
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Loading and Displaying Images Viewing
Hiding image text E.2 Especially with a small division layout, the images can become
cluttered by image text. You can then decide whether you want
to have the image text shown in the image or not. E.2

➭ You cannot hide orientation labels.

✧ Call up View > All text in the main menu if you want to dis-
play all image texts.

Or E.2

✧ Select View > No Text to hide all image texts except for the 
orientation marks.

Or E.2

✧ Call up View > Customized text if you only want to display 
the most important image information.

➭ Using the Image Text Editor on the configuration platform
you can select which text information is to be displayed with
the Customized text option.
→ Page A.2–8, Configuring image text
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Viewing Loading and Displaying Images
Showing and hiding the scale bar E.2

A scale bar is displayed along the right-hand edge of each seg-
ment indicating the scale of the image in cm (CT/MR only). E.2

The size of the scale bar changes to match the current zoom
settings. E.2

✧ Call up View > Scalebar On to view or hide the scale bar, 
and the checkmark in front of the menu item is set or 
removed.

➭ If the scale bar would cover image text, it is not shown.

E.2
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CHAPTER

E.3

Scrolling and Selecting 
Images E.3
You will usually have loaded more images and series of a
patient onto the Viewing task card than can be displayed in the
image area at once. All the images that cannot be displayed
due to lack of space are placed in the background. E.3

You can scroll through the loaded images of a patient to obtain
an overview and to select images that you then want to process
and evaluate.

E.3

The Viewing task card provides you not only with an option for
manual scrolling, but also with an automatic, fast scrolling func-
tion. This gives you the impression of a movie being played
back. The Movie function provides special advantages for
viewing dynamic series, because processes which change over
time can be displayed especially clearly this way. E.3
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Scrolling and Selecting Images Viewing
Scrolling E.3

The Viewing task card provides you with several alternative
ways of scrolling through the loaded images of different
patients, studies, or series:

E.3

(1) Scroll menu

(2) Scroll bar on the right-hand or left-hand side of the image 
area (depending on the configuration).

(3) Dog ears in the top right-hand corner of the images
(if you are in stack display)

➭ You can also use the keys of your keypad for scrolling.

Depending on the processing step and the working methods
you are accustomed to, you can select any of the above ways
of scrolling. E.3
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Scrolling and Selecting Images Viewing
Scrolling image by image E.3

Within a study, you can scroll through the loaded images and
series image by image.

E.3

Scrolling image by image in 
image stripe display E.3

✧ Call up Scroll > Image Next or Scroll > Image Previous to 
scroll forward or backward by one image.

Or E.3

E.3 ✧ Scroll with the Image+ key (Num 2) or the Image- key 
(Num 1) on the symbol keypad.

➭ Explicitly selected images remain selected even if the images
are moved into the background.

If you execute Image+, the image in the top left segment is
moved into the background. All the following images are moved
on by one segment. One image from the background moves
into the bottom right segment. If there is no image in the back-
ground, the segment remains empty. E.3

Image- reverses this process, moving an image from the back-
ground into the top left segment. E.3
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Viewing Scrolling and Selecting Images
Scrolling image by image in 
a stack E.3

If you have selected stack display, you can scroll through a
stack using all of the above methods or using the dog ears in
the corner of each stack. E.3

✧ Click on the stack through which you want to scroll with the 
mouse.

✧ Scroll from image to image in a stack with Image+ or Image- 
just like in image-stripe display.

Or E.3

✧ Click on the top or bottom of the dog ear to scroll forward or 
backward by one image.

➭ If you want to scroll through an image stack quickly, then click
on the dog ear and hold the mouse key pressed.

➭ Explicitly selected images remain selected.

Image+

Image-
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Scrolling and Selecting Images Viewing
Scrolling through several 
stacks image by image E.3

If you want to compare the images of different series, you can
scroll through more than one stack simultaneously image by
image.

E.3

✧ Press the Ctrl key and click on the stacks that you want to 
scroll through. If you click on a stack again, you deselect it.

✧ With the Scroll menu, the buttons or the symbol keypad 
scroll forward (Image+) or backward (Image-) through the 
selected stacks by one image at a time.

➭ If you have not selected a stack, you only scroll through the
stack which is in the input focus.

➭ The dog ears only allow you to scroll through one stack at a
time.

A1 B1

C1

A2 B1

C2

Image+
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Viewing Scrolling and Selecting Images
Scrolling page by page E.3

A page describes the contents of the image area at a time. It
can contain different numbers of segments depending on the
layout selected and it may contain only images of one series or
images of more than one series depending on the display
mode. E.3

You can use the menu, keyboard, or scroll bar to page through
the series of a study.

E.3

Scrolling with the menu E.3 ✧ Select Scroll > Page Down to scroll forward by one page.

✧ Select Scroll > Page Up to scroll back by one page.

✧ Select Scroll > Last Page to jump to the last page of a study.

✧ Select Scroll > First Page to jump back to the first page of 
a study.

➭ The first image of the series is displayed in the top left seg-
ment of the image area.
Version A40A E.3–7
Oct. 2001

 0.0



Scrolling and Selecting Images Viewing
Scrolling with the 
keyboard E.3

As an alternative to the menu commands, you can also scroll
using the keyboard. E.3

✧ Press the Page Down key to scroll forward by one page.

✧ Press the Page Up key to scroll back by one page.

✧ Press the End key to display the last page of the study.

✧ Press the Home key to jump to the first page of the study.

➭ The image area is filled with images. The first image of the
series is displayed in the top left-hand corner of the image
area.

Page-by-page scrolling with 
the image stripe display E.3

In page-by-page scrolling, only the entire content of the image
area is moved into the background. For example, for a 4x4 lay-
out, four images are moved into the background at once and
four images with higher image numbers moved from the back-
ground into the image area. E.3

➭ When you reach the last page of a series, you receive the
message “At Last Page”. The images of the last page remain
displayed so that you do not have an empty image area.
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Viewing Scrolling and Selecting Images
Scrolling in the stack 
display E.3

In image stacks, the topmost images of all series displayed
(image stacks) are moved into the background. You can then
see the images of the series which follow in the image stacks
displayed in the image area. E.3

If you scroll back by one page, the preceding images in the
image stacks are displayed again. E.3
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Scrolling and Selecting Images Viewing
Scrolling with the scroll 
bar E.3

The third way of scrolling through the images and series of a
study is to use the scroll bar. E.3

(1) Scroll arrow for first page
→ Page E.3–7, Scrolling page by page

(2) Scroll arrow for previous page
(3) Slider
(4) Scroll arrow for next page
(5) Scroll arrow for last page

(1)
(2)

(3)

(4)

(5)
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Viewing Scrolling and Selecting Images
E.3 ✧ Click on the scroll arrow for the first or last page to jump to 
the beginning or end of the loaded series.

E.3 ✧ Click on the scroll arrow for the next or previous row or page. 

In image stripe display, the view is shifted forward or backward
by one row. E.3

In stack display, the next or previous page is displayed.
E.3

E.3 ✧ Drag the slider up or down with the mouse until the page you 
require is displayed (the page number is also displayed).

➭ If you click the scroll bar above or below the slider, you scroll
backward or forward by one page.

A1 A2

A3

A3 A4

A5 A6A4

A1 B1

C1

A2 B2

C2
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Scrolling and Selecting Images Viewing
Scrolling from series to series E.3

You cannot only scroll image by image or page by page, but
also by entire series if you have loaded more than one series of
a study into the Viewing task card.

E.3

✧ Call up Scroll > Series Next or Scroll > Series Previous in 
the main menu to scroll forward or backward by one series.

Or E.3

E.3 ✧ Press the Series+ key (Num 5) or the Series- key (Num 4) 
on the symbol keypad to scroll to the next or previous series.

Which images are subsequently displayed in the image area
depends on the display you select (normal mode or study
mode, image stripe or stack display).

E.3
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Viewing Scrolling and Selecting Images
Normal mode E.3 In image stripe display, the entire series of which one image
fills the top left segment of the image display is moved into the
background. The first image of the following series is then dis-
played in the top left segment and the image area is filled with
images of the series. E.3

In stack display, the image stack of the series that fills the top
left segment is moved into the background. The image stack of
the following series moves up by one segment to fill the space.
If there are image stacks in the background with higher series
numbers, the first image stack in the background is moved into
the bottom right segment.

E.3

Study comparison mode E.3 In study comparison mode, too, you can only scroll forwards/
backwards by a series within an examination with Series+/
Series-. E.3

With image stripe display you scroll within the examination in
which images are explicitly displayed with Series+. I.e. the
series of which an image fills the left segment is placed in the
background. The first image of the next series then replaces it.
The segments of the examination series are filled with the
images of the next series. E.3

With stack display, the image stack of a series in the row of an
examination is moved to the left into the background with
Series+. A further series from the background replaces it from
the right. E.3
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Scrolling and Selecting Images Viewing
Scrolling from study to study E.3

As many of the images of the loaded examinations and series
as there are space for in a single screen are displayed in the
image area of the Viewing task card. E.3

As soon as you load the images, the images of the first exami-
nation are displayed starting top left.

E.3

✧ Call up Scroll > Study Next or Scroll > Study Previous in 
the main menu to display the series and images of the next 
or previous study.

Or E.3

E.3 ✧ Scroll to another study with the Study+ key (Num 8) or the 
Study- key (Num 7) on the symbol keypad.

The images of the first examination are placed in the back-
ground. E.3

The image area display is different depending on whether you
selected normal mode or study comparison mode view. E.3
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Viewing Scrolling and Selecting Images
Normal mode E.3

S1 A1 = Series A1 of Study 1
S1 A2 = Series A2 of Study 1 
and so on E.3

S1A1 S1A2 S1A3

S1A4 S1A5 S1A6

S1B1 S2A1 S2A2

S2A3 S2A3 S2B1

S2B2 S2B3 S2B4

S3A1 S3A2 S3A3

S2A1 S2A2 S2A3

S2A4 S2B1 S2B2

S2B3 S2B4 S3A1

S2A2 S3A3S1A1

S1A2 S1A3 S1B1

S1B2 S1B3 S1C1

Examination +
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Scrolling and Selecting Images Viewing
Study comparison mode E.3

S1 A1 = Series A1 of Study 1
S1 A2 = Series A2 of Study 1 
and so on E.3

S1A1 S1A2 S1A3

S2A1 S2A2 S2A3

S3A1 S3A2 S3A3

S1B1 S1B2 S1B3

S2A4 S2B1 S2B2

S1A1 S1A2 S1A3 S1B1 S1B2 S1B3

Examination +

S2A1 S2A2 S2A3

S3A1 S3A2 S3A3

S2A4 S2B1 S2B2

Study 1

Study 2

Study 3

...

...

Study 1 ...

Study 2

Study 3

...
E.3–16 syngo Navigator Operator Manual

 0.0



Viewing Scrolling and Selecting Images
Scrolling to the next patient E.3

Up to two patients can be loaded in the Viewing task card at
one time. You can see whose images are currently being dis-
played in the image area by the opened patient folder in the
patient field of the control area. 

E.3

✧ Switch to the patient you require by clicking on his or her 
patient folder.

Patient- Patient+
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Scrolling and Selecting Images Viewing
Animated images (Movie) E.3

It is usually easier to recognize anomalies in processes
(dynamic series) if you view the images in quick succession like
a movie. E.3

The Movie option allows you to scroll through the images of a
series or a whole study automatically and quickly. E.3

E.3

E.3

Selecting a layout and 
display mode E.3

✧ Select the stack display (View > Stack) if you want to view 
only one series as a movie.

Or E.3

✧ Select the image stripe display (View > Stripe) if you want to 
view all the series of a study one after the other as a movie.

✧ After that, select a sufficiently large layout to be able to see 
all the details.

We recommend: E.3

❏ 1 : 1
The movie takes up the whole screen.

❏ 4 : 1
You can compare the movie with up to 3 “still images”.

NOTE

While running a movie it is not advisable to activate any 
correct and rearrange actions. E.3
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Viewing Scrolling and Selecting Images
Playing back the movie interactively E.3

Because the left mouse key is normally used to select images
and graphics, you must switch over its function to Movie to be
able to play back images interactively.

E.3

E.3 ✧ Call up Scroll > Interactive Movie On, or click on this button 
on the Scroll subtask card.

E.3 The mouse cursor changes shape.

E.3

Playing back the movie with 
the mouse E.3

You use the mouse to start the movie and control the playback
speed. The faster you move the mouse, the faster the movie will
play back. E.3

The movie segments must be selected before you start. E.3

✧ Place the mouse cursor on the image with which you want to 
begin.

✧ Hold the left mouse key down and move the mouse up to 
playback the movie forward.

Or E.3

✧ Hold the left mouse key down and move the mouse down to 
playback the movie backward.
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Scrolling and Selecting Images Viewing
E.3

➭ When the movie reaches the last image of the series or study,
it jumps back to the first image of the series or study and
starts again (Loop).

You can interrupt the movie at any time, for example to take a
better look at an image. E.3

✧ Just release the left mouse key.

The current image is displayed in the movie segment with all its
text information, drawing elements and evaluations. E.3

In image stripe display, the images before and after the current
image are displayed in the remaining segments.

E.3

✧ Click on the image area again, hold the left mouse key down, 
and drag the mouse over the image area to continue play-
back of the movie.

Forward

Backward
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Viewing Scrolling and Selecting Images
Ending a movie E.3 ✧ Release the left mouse key to interrupt the movie.

✧ Call up Scroll > Interactive Movie On again to terminate 
Movie mode and switch the function of the left mouse key 
back to selection mode.

Playing back the movie automatically E.3

As an alternative to interactive playback of the movie using the
mouse you can also run the movie automatically. This is recom-
mended, for example, for examinations or series with a large
number of images or if you want to ensure an even playback
speed (e.g. for heart series). E.3

In this mode, you can change a number of settings for movie
playback.

E.3

Starting a movie E.3

E.3 ✧ Call up Scroll > Automatic Movie On or click on the button 
Automatic Movie on the Scroll subtask card.

Depending on the default settings, movie playback starts imme-
diately or the dialog box Movie Properties is displayed. Here,
you can change a number of settings for movie playback and
then control movie playback. E.3
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Scrolling and Selecting Images Viewing
E.3 ✧ Finally click on this button in the Movie Properties window 
to play back the movie forwards.

Changing settings for 
movie playback E.3

✧ While a movie is being played back click into the playback 
segment with the right mouse key to call up a popup menu.

✧ Select Movie Backward or Movie Forward to change the 
playback direction.

Or E.3

✧ Select Scroll > Movie Properties to open the dialog box 
Movie Properties. Press the forward/backward button or 
move slider to adapt speed.
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Viewing Scrolling and Selecting Images
E.3

In the dialog box Movie Properties you can: E.3

❏ Change the playback speed and direction

❏ Stop the movie and restart it

❏ Exclude initial and final images of little interest
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Scrolling and Selecting Images Viewing
Playback speed and 
direction E.3

✧ Select a speed from the list.

Or E.3

E.3 ✧ Enter a playback speed via the spin box in the field Frame 
Rate.

Or E.3

E.3 ✧ Select a playback speed and direction using the slider:

❏ To the extreme right - fast forward
❏ Center right - slowly forward
❏ Center position - still frame
❏ Center left - slowly backward
❏ To the extreme left - fast backward

Or E.3

E.3 ✧ Change the playback direction by clicking on the forward/
backward buttons.
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Viewing Scrolling and Selecting Images
E.3 ✧ Click on the option Yoyo.

As soon as the movie has reached the last frame, it starts again
backward to the first image, and from there again forward to the
last image etc. E.3

Or E.3

E.3 ✧ Deselect the option Yoyo to play back the movie in a loop. 

When the movie reaches the last image it starts again from the
first image (loop).

E.3

Stopping the movie, 
scrolling forwards/
backwards step by step E.3

E.3 ✧ Click on the button Stop to stop the movie.

Excluding initial / final 
images E.3

E.3 ✧ In the spin boxes From and To, specify which images are to 
be included in the movie playback. In this way you can 
exclude initial and final images of little interest.

➭ You cannot change this setting while a movie is running.
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Scrolling and Selecting Images Viewing
Always display the dialog 
box E.3

E.3 ✧ Select Popup this dialog... to display the dialog box Movie 
Properties every time you call up Automatic Movie.

You then always control the movie from this window.

E.3

Closing automatic movie 
playback E.3

You can stop a running movie at any time automatically. This
also closes Automatic Movie mode, but you can start it up
again at any time without problem. E.3

✧ Press the Esc key on the keyboard or click into the playback 
segment with the left mouse key (a single click) to terminate 
Automatic Movie.

Or E.3

E.3 ✧ Deselect Scroll > Automatic Movie On in the main menu or 
click on the button again.

Or E.3

E.3 ✧ Stop movie playback in the dialog box Movie Properties 
and close the dialog box with the Close button.
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Viewing Scrolling and Selecting Images
Synchronizing movie playback E.3

If you are working in study comparison mode you can play back
all loaded examinations and series simultaneously as movies
with Automatic Movie. E.3

You can synchronize playback of these movies. E.3

✧ Call up Scroll > Link > Acquisition Time.

You now see images acquired at the same time in all movie
segments. E.3

Or E.3

✧ Call up Scroll > Link > Slice Location.

You now see images of the same slice position in all movie seg-
ments. E.3

Or E.3

✧ Call up Scroll > Link > Current Order to play back the mov-
ies synchronized in the sequence in which they appear in the 
series.
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Scrolling and Selecting Images Viewing
Select the movie segments explicitly before you start.
E.3

Multiple study image stripeE.3

One segment is selected.
The movie contains all the images that belong to study S1.

E.3

Two segments are selected.
The movie contains all the images that belong to study S1 and
S2.

E.3

Multiple study compare 
image stripe E.3

One segment is selected.
The movie contains all the images that belong to study S1. E.3

AS11 AS12

AS21 AS22

AS11 AS12

AS21 AS22

AS11 AS12

BS21 BS22
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Viewing Scrolling and Selecting Images
E.3

Two segments are selected, one movie for each segment. Each
movie contains all the images of that series.

E.3

Multiple study series stackE.3

One stack is selected, one movie through series 1.
E.3

Two stacks are selected, in each case one movie in the
selected segment.

E.3

AS11 AS12

BS21 BS22

S11 S12

S11 S21
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Scrolling and Selecting Images Viewing
Multiple study compare 
series stack E.3

One stack is selected, one movie through series 1.
E.3

Two stacks are selected, in each case one movie for each
selected stack. E.3

S11 S21

S31 S41

S11 S21

S31 S41
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Viewing Scrolling and Selecting Images
Selecting images E.3

On the Viewing task card, you can not only view images, but
also process and evaluate them. E.3

You must first select the images that you want to process.
E.3

Ways of selecting images E.3 You can select images in one of two ways: E.3

❏ explicitly holding the Ctrl key down (explicitly selected 
images are shown with a continuous border)

❏ implicitly by working in the input focus.
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Scrolling and Selecting Images Viewing
Working in the input focus E.3

The input focus shows the active segment of the image area. It
is marked by a broken line border, i.e. it is selected implicitly. E.3

The processing steps that you execute are always applied to
the image shown in the segment on which the input focus is
located. E.3

Only when you have selected images explicitly is the input
focus switched off and no segment has a broken line border.

E.3

Default input focus E.3 When you load images onto the Viewing task card, the input
focus is in the default position in the top left segment of the
image area. E.3

A1 A2

A3 A4
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Viewing Scrolling and Selecting Images
Placing the input focus with 
the mouse E.3

E.3

E.3 ✧ Click with the left mouse key into the segment of the image 
area on which you want to place the input focus.

An explicitly selected image or an explicitly selected graphic is
deselected if you place the input focus on a segment even if you
only click on the same segment. E.3

Examples: E.3
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Scrolling and Selecting Images Viewing
Changing the input focus 
using the keyboard E.3

You can also move the input focus using the keyboard. E.3

Use the arrow keys.

E.3

E.3 ✧ Press the arrow key left or right to move the input focus to 
the next column of the image area.

Or E.3

E.3 ✧ Press the arrow key up or down to move the input focus to 
the next row of the image area.

➭ If an image or a graphic is selected explicitly, the arrow keys
are not active.
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Viewing Scrolling and Selecting Images
Processing an image E.3 As long as you have not selected any images explicitly, your
processing steps are applied to the image in the segment on
which the input focus is located, the image with the broken line
border. E.3

✧ Place the input focus on the image that you want to process.

No input focus in the image 
area E.3

If you cannot see an input focus in the image area, one or more
images are explicitly selected in the background. E.3

Your processing steps are then only applied to the explicitly
selected images unless you set the input focus. E.3

A5 A6

B1

B3 C1A1 A2

A3 A4 B2 C2 C3

Selected image

No input focus
in the image area
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Scrolling and Selecting Images Viewing
Selecting images explicitly E.3

Selecting images explicitly means that you select images or
series specifically and one after the other. Unlike the input
focus, the explicit selection is associated with the content of the
segment. Explicitly selected images remain selected even if
you move them into the background. E.3

All explicitly selected images have a continuous line border. E.3

Image is not selected Image is selected explicitly
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Viewing Scrolling and Selecting Images
Selecting images 
individually E.3

You can explicitly select an image or more than one image one
after the other. E.3

E.3 ✧ Press the Ctrl key and click on an image with the left mouse 
key to select it explicitly.

✧ Hold the Ctrl key down and click on further images if you 
want to extend your selection.

Selecting images explicitly 
up to the end of series E.3

You want to explicitly select the image displayed and all the fol-
lowing images of the series.

E.3

E.3 ✧ Click on the image that you want to select explicitly holding 
the Ctrl key down or set the input focus by clicking on the 
image.

✧ Call up Edit > Select On Succeeding in the main menu or 
Select On Succeeding in the popup menu (right mouse but-
ton).

The selected image and all the following images are now
selected. E.3

➭ If you have explicitly selected images of different series, the
remaining images of these series are selected starting with
those images.
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Scrolling and Selecting Images Viewing
Explicitly selecting 
complete series E.3

The easiest way for you to select complete series (i.e. all
images contained in them) is with Select Series. E.3

➭ With Select On Succeeding, you would first have to select
the first image of the required series.

✧ First select an image of the required series explicitly by click-
ing on it holding the Ctrl key down or place the input focus 
on the image by clicking on it.

✧ Call up Edit > Select Series from the main menu or Select 
Series from the popup menu (right mouse key).

The whole series is now selected explicitly. E.3
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Viewing Scrolling and Selecting Images
Selecting more than one 
series explicitly E.3

If you want to select more than one complete series, first select
an image from each series and then extend your selection to
the complete series.

E.3

E.3 ✧ Hold the Ctrl key down and click on individual images of the 
required series.

✧ Call up Edit > Select Series in the main menu or select 
Select Series in the popup menu.

Marking images and 
selecting marked images 
explicitly E.3

If you have loaded a large number of images into the Viewing
card, you might find it helpful to first page through all the images
to look at them in more detail before deciding which are relevant
to the next processing steps. E.3

Mark an image that you want to include in your processing.
Then scroll on and mark all the other relevant images one after
the other. E.3

E.3 ✧ Press the Ctrl key and click on the image that you want to 
mark to select it.

✧ Then call up Edit > Mark in the main menu or Mark in the 
popup menu (right mouse key).
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Scrolling and Selecting Images Viewing
Or E.3

E.3 ✧ Press the Mark key (Num 3) on the symbol keypad.

✧ Call up Edit > Unmark in the main menu or Unmark in the 
popup menu to undo marking of a selected image.

Or E.3

✧ Click on the icon button or press the Mark/Unmark key on 
the symbol keypad again.

Once you have viewed all loaded images one after the other,
select all marked (or all unmarked) images at once. E.3

✧ Call up Edit > Select Marked to select all marked images/
series explicitly.

Or E.3

✧ Call up Edit > Select Unmarked, or click on the button to 
select all unmarked images/series at once.

Now you can edit all explicitly selected images or remove them
from the Viewing task card.
→ Chapter E.4, Processing Images
→ Page E.7–15, Closing selected images or series E.3
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Viewing Scrolling and Selecting Images
Deselecting images E.3 If the explicit selection of images does not contain the set of
images you require, you can deselect individual images or all
images. E.3

✧ Place the input focus on an unselected segment manually 
using the mouse by clicking on it.

Or E.3

✧ Call up Edit > Deselect All in the main menu or Deselect All 
in the popup menu to deselect all selected images.

➭ After that, the standard input focus is set automatically, i.e.
the top left segment is active.

Or E.3

E.3 ✧ Hold the Ctrl key pressed and click on an explicitly selected 
image again (individual image deselection).
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Scrolling and Selecting Images Viewing
Direct image processing E.3

Direct image processing (implicit selection) with the mouse is
automatically applied to the image segment on which the
mouse cursor is located.

E.3

Setting the input focus E.3 If no images are explicitly selected, you can see the input focus
in the image area. The input focus is placed on the segment on
which you position the mouse cursor and perform image pro-
cessing implicitly. E.3

✧ Place the mouse cursor on an image which is not selected 
and process the image, for example, by zooming.

➭ If graphics were previously explicitly selected in the input
focus, they remain explicitly selected.

A1 A2

A3 A4

A1 A2

A3 A4

Windowing an image 
with the mouse
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Viewing Scrolling and Selecting Images
Images are explicitly 
selected E.3

If images are explicitly selected, only that image is processed
on which the mouse cursor is positioned, if it is not explicitly
selected together with other images.

E.3

Example:
The images A1 and A4 are selected explicitly. The position of
the mouse cursor defines the selection. E.3

E.3

A2

A3

A1

A4

A1

A3 A4

A2

Only image A2 is processed
(implicit selection)

Images A1 and A4 are processed
(explicit selection)
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Scrolling and Selecting Images Viewing
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CHAPTER

E.4
 Processing Images E.4
As soon as you have loaded all the series and/or images that
you want to view and process into the Viewing task card, you
can change the display parameters of individual images. In this
way, you can emphasize areas and image contents for subse-
quent evaluation or reporting especially clearly. E.4

You can adapt the window values of the loaded images or
change image processing by assigning a lookup table (LUT).
The images can be zoomed or ROIs can be drawn on them.
You can also rotate, flip or invert images for certain diagnostic
problems.

E.4

E.4

NOTE

Extreme window values may reduce the image quality. E.4
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Processing Images Viewing
Windowing images E.4

Imaging methods provide diagnostic information in the form of
gray scale images with up to several thousand different gray
scale values. Windowing means to focus on the range of gray
scales of the diagnostically relevant area and tissue type. E.4

The first step in windowing is therefore to determine the center
of the window, i.e. the gray scale value of the type of tissue
which is central to your diagnostic problem. The smaller the
window center, the brighter the image.
With the window width, you define how many gray scale values
above and below the center value you want to see. The smaller
the window width, the stronger the contrast.

E.4

➭ You cannot window color images.
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Viewing Processing Images
Displaying the window 
values E.4

You can see the window values set in the bottom right-hand cor-
ner of the images. E.4

❏ W = width (contrast)
❏ C = center (brightness)

➭ No window values are displayed on color images.

Window values
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Processing Images Viewing
Setting the scope E.4

You will often need to window images several times until you
have found the optimum setting for your requirements. By defin-
ing a scope, you can assign new window values to several
images automatically and in a single action to simplify your
work. E.4

Windowing with a scope only applies to images that are not
explicitly selected.

E.4

Windowing images up to 
the end of series E.4

With Windowing On Succeeding On, you can define that win-
dowing is to be applied to the image in the input focus (inclu-
sive) or to the implicitly selected image and all the other follow-
ing images up to the end of the series. E.4

✧ Call up Image > Windowing On Succeeding On to be able 
to process all images up to the end of the series.
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Viewing Processing Images
E.4 ✧ Set the required window values with the keyboard, the con-
trol box, or the main menu.

The new window values are assigned to all images from the
image in the input focus to the end of the series.

E.4

Or E.4

✧ Place the mouse cursor in the input focus or in an image 
which is not selected.

✧ Window all images up to the end of the series by pressing the 
center mouse key and moving the mouse.
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Processing Images Viewing
Switching between scopesE.4 You can switch between scopes as you require.
E.4

❏ The scope Windowing On Succeeding On is active.

You want to window only a single image temporarily without
having to select it explicitly. E.4

E.4 ✧ Press the Ctrl key. 
The scope Windowing On Succeeding On is deactivated 
as long as you hold the Ctrl key down.

✧ Window an image by clicking on it with the center mouse key 
and move the mouse cursor holding the mouse key down.

Or E.4

✧ Assign new window values to the image with the input focus 
using the main menu, keyboard, or the control box.

❏ The scope Windowing On Succeeding On is not active.

You want to window all images up to the end of the series tem-
porarily. E.4

✧ Press the Ctrl key and switch the scope to Windowing On 
Succeeding On while you are holding the Ctrl key down.

✧ Then window all images up to the end of the series as 
described above.
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Viewing Processing Images
Windowing explicitly 
selected images E.4

The Windowing On Succeeding On scope does not apply to
explicitly selected images. If you have selected images explic-
itly and window them, only these images are windowed.

E.4

✧ Select one or more images explicitly and set the required 
window values using the main menu, the keyboard, or the 
control box.

Or E.4

✧ Place the mouse cursor on an explicitly selected image.

✧ Window all explicitly selected images by pressing the center 
mouse key and moving the mouse.

Or E.4

✧ Execute a double-click with the center mouse key to assign 
preset window values automatically.
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Processing Images Viewing
Examples: E.4

Windowing On Succeeding On is active. E.4

A1 A2 A3

A4 A5 A6

B1 B2 B3

A1 A2 A3

A4 A5 A6

B1 B2 B3

Windowing with the 
mouse in the input focus

A1 A2 A3

A4 A5 A6

B1 B2 B3

Windowing in explicitly 
selected images

A1 A2 A3

A4 A5 A6

B1 B2 B3

A1 A2 A3

A4 A5 A6

B1 B2 B3

A1 A2 A3

A4 A5 A6

B1 B2 B3

Implicit windowing with 
the mouse 

A1 A1

Window values 
unchanged

Window values 
changed
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Viewing Processing Images
Assigning predefined window settings E.4

A series of organ-specific, study-specific and user-specific win-
dow settings are stored in the Viewing task card. E.4

Some of these window settings were made by Siemens Ser-
vice. You can change them in Viewing Configuration and also
define a few new window settings of your own.
→ Page E.8–8, Organ-specific and user-specific window values

E.4

✧ Select the images that you want to window, paying attention 
to the scope
→ Page E.4–4, Setting the scope

✧ Call up Image > Windowing to call up a submenu with all 
the stored window settings.

✧ Select an entry to apply these window settings to your 
images.
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Processing Images Viewing
Displaying window settings one and two E.4

For any image for which two window settings have been stored,
the window value display in the bottom right-hand corner of the
image indicates which window is currently active
(W1... / C1... for window 1; W2... / C2... for window 2). E.4

CT-Examinations will be stored with two window values. This is
useful if you want to answer two diagnostic problems with one
series (e.g. Window 1 for tissue, Window 2 for bone).

E.4

With the Window 1 and Window 2 buttons, you can switch
between the two sets of window values. E.4

✧ Select the images that you want to window.

E.4 ✧ Click on the Window 1 button or the Window 2 button on the 
Image subtask card.

Windowing with the control box E.4

E.4 On the control box, you will find two tuning knobs with which
you can set the windowing values very finely.

E.4

If you want to use the tuning buttons, please note: E.4

❏ Only explicitly selected images can be windowed in this way.
❏ The left mouse key must not be pressed.
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Viewing Processing Images
Windowing with the mouse E.4

You can assign new window values to images using the
mouse. E.4

➭ Pay attention to the scope
→ Page E.4–4, Setting the scope

E.4 ✧ Click on an image segment with the center mouse key and 
move the mouse holding the button down.

The mouse cursor disappears. E.4

✧ Move the mouse up/down to change the window center.

Or E.4

✧ Move the mouse right/left to change the window width.

In the image in which you are currently windowing, the changed
window values are displayed immediately (interactive window-
ing). E.4

As soon as you release the mouse key, the new window values
are also applied to all the other selected images or the selected
scope of action. E.4

Contrast -
(width +)

Brightness -
(center +)

Brightness+
(center -)

Contrast +
(width -) x

y
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Processing Images Viewing
Windowing with the keyboard E.4

For fine adjustment of the window values, you can also use the
keys on the symbol keypad of the keyboard. E.4

➭ Pay attention to the scope
→ Page E.4–4, Setting the scope

Setting the contrast E.4 E.4

E.4 ✧ Press the Width+ (Num -) or Width- key (Num *) to increase 
or reduce the contrast.

Setting the brightness E.4 E.4

E.4 ✧ Press the Center+ (Num /) or Center- key (Num Num) to 
increase or reduce the brightness.
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Viewing Processing Images
Restoring window values E.4

You can undo your changes to the window values at any time
and restore the old window settings with which you loaded the
images from the database.

E.4

✧ Call up Image > Home Window or call up Home Window in 
the popup menu (right mouse key).

The selected image(s) is/are displayed with their original win-
dow values. E.4
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Processing Images Viewing
Changing the image display with LUT E.4

Some modalities (e.g. AX, SP) produce gray scale images that
cannot always be displayed optimally with windowing. E.4

These images are stored on acquisition with a specific gray
scale distribution table, called a lookup table (LUT). Depending
on the default setting of the modality for images of specific
examinations, more than one LUT might be stored. These
images can then be stored with different LUTs depending on the
diagnostic problem.

E.4

LUT instead of window 
values E.4

If an image is stored with a LUT, the image is automatically dis-
played based on that LUT when it is loaded into the Viewing
card. This is shown by the fact that no window values (W / C)
are displayed in the bottom right-hand corner of the image. E.4

However, you can window such an image normally (e.g. with
the mouse), in which case you deactivate the LUT.

E.4
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Viewing Processing Images
Switching over the LUT E.4 If you window an image that was loaded with a LUT, the LUT is
no longer active. However, you can call up the LUT again at any
time. E.4

If not one but several LUTs have been stored for an image, you
can change the image display by selecting one of the alterna-
tive LUTs. E.4

✧ Select the image or images that you want to display with a 
LUT or whose LUTs you want to change.

✧ Call up Image > Lookup Table and select one of the LUTs 
listed in the submenu.

➭ If you have loaded and selected the images for which no LUT
is stored, the submenu Image > Lookup Table is empty and
the button is dimmed.
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Processing Images Viewing
Zooming and panning images E.4

You can zoom in on sections of images that you are particularly
interested in. If the zoomed image is too large to be displayed
in the segment, you can then pan it (i.e. move it), so that the
region of interest is in the center of the image again.

E.4

Displaying enlarged/reduced images E.4

The Viewing task card provides you with several ways of dis-
playing enlarged or reduced images. E.4

Double size / 
half size E.4

✧ Select the images that you want to zoom.

E.4 ✧ Click on the Minify by 0.5 or Magnify by 2.0 buttons on the 
Image subtask card to double or half the zoom factor of an 
image.

0.5 2.0

0.5 1 E.411 1 2

Half size E.4

Half size E.4 Original size E.4 Double size E.4
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Viewing Processing Images
Fitting an image into a 
segment E.4

✧ Select the images that you want to process.

✧ Call up Image > Fit to segment to enlarge/reduce an image 
to the size of the segment.

Or E.4

✧ Select Fit to segment with the popup menu (right mouse 
key).

The image is displayed in such a way that it fits exactly in the
segment. E.4
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Processing Images Viewing
Entering a zoom factor E.4 ✧ Select the images that you want to zoom.

✧ Call up Images > Zoom in/out to open the Zoom Image dia-
log box.

✧ Enter a zoom factor and confirm with OK.

The image/images are enlarged/reduced by this zoom factor.

E.4

Zooming with the mouse E.4

E.4 You usually select or deselect images and objects with the left
mouse key. E.4

You can also switch over the function of the left mouse key to
perform zooming and panning. E.4

✧ Select Image > Zoom & Pan On.
E.4–18 syngo Navigator Operator Manual

 0.0



Viewing Processing Images
E.4 ✧ Now place the mouse cursor close to the edge of an image. 

The mouse cursor changes shape. E.4

✧ Drag the mouse cursor up with the left mouse key pressed to 
enlarge the image.

Or E.4

✧ Drag the mouse cursor down with the left mouse key 
pressed to reduce the image.

+

-

Zooming

Enlarging Reducing
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Processing Images Viewing
As soon as you release the mouse key, the new zoom factor is
applied to all the selected images or the selected scope of
action. E.4

E.4

✧ Deselect Image > Zoom & Pan On again or click on the but-
ton to make the left mouse key available for selecting images 
again.

NOTE

If the image in which you are zooming with the mouse 
contains graphics, make sure you do not click them by 
mistake. Otherwise, you will select them and enlarge/

reduce or pan them instead of zooming the image. When 
you press the mouse key and move the mouse cursor over 
the image holding the mouse key down to zoom it does not 

matter if you move over drawing elements. E.4
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Viewing Processing Images
Restoring the zoom factor E.4 You can return to the zoom factor with which the images were
last stored in the database at any time.

E.4

✧ Call up Image > Home Zoom/Pan or call up
Home Zoom/Pan in the popup menu (right mouse key).

Or E.4

E.4 ✧ Click on the button.
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Processing Images Viewing
Panning images E.4

After you have zoomed the images, parts of the images might
extend beyond the edge of the image segments. E.4

Therefore always pan the image so that the region of diagnostic
interest is in the center of the segment again before storing.

E.4

✧ First select Image > Zoom & Pan On as you would to zoom 
with the mouse to switch the left mouse key function from 
selection to zooming/panning.

E.4 ✧ Now place the mouse cursor in the center part of the image.

The mouse cursor changes shape. E.4

✧ Drag the mouse up, down, right or left holding the left mouse 
key down to pan the image.
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Viewing Processing Images
Up Down

Panning

up

down

Left Right

Panning

rightleft 
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Processing Images Viewing
You can see the result of your mouse movements in the image
on which the mouse cursor is located immediately. E.4

As soon as you release the mouse key, the image content in all
the selected images or all images of the selected scope of
action have been panned. E.4

E.4

Restoring image display E.4 Like with zooming, when you have panned images, you can
restore the images as they were last stored in the database. E.4

✧ Call up the popup menu (right mouse key) and select Home 
Zoom/Pan.

Or E.4

E.4 ✧ Click on the button.

E.4

NOTE

When panning, make sure you do not click on a graphic 
element accidentally. Otherwise, you would pan the graphic 

element and not the content of the image. E.4
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Viewing Processing Images
Enlarging the image section E.4

Instead of increasing the size of the image (zoom) in order to
move it so that the relevant section is again located at the cen-
ter of the screen (pan), you can also select explicit image sec-
tions quickly and display them at maximum size in a segment.

E.4

✧ Select the images in which you want to display an enlarged 
image section.

✧ Call up Tools > Capture Area.

✧ Click into one of the selected images with the left mouse key 
and drag open a square or rectangle.

As soon as you release the mouse key, that section is displayed
enlarged to the total segment size in all selected images. The
size ratios remain the same. The enlarging tool is now dese-
lected again. E.4
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Processing Images Viewing
Rotating, flipping and inverting E.4

Aside from the above described methods of focusing on regions
of diagnostic interest in medical images the Viewing task card
provides a number of tools with which you can change these
images. E.4

For example, you can rotate the images around any axis. You
can flip images horizontally or vertically or you can invert the
gray scale values of images. E.4

These functions are useful for comparing series acquired with
different patient positions, gantry inclinations or examination
directions.

E.4
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Viewing Processing Images
Rotating images (Rotate) E.4

Whether you rotate images 90° or through a freehand rotation,
the center is always the center of the segment.

E.4

Rotating through 90° E.4 ✧ Select the images that you want to rotate.

E.4 ✧ Call up Image > Rotate 90 or click on the Rotate 90 button 
on the Image subtask card.

The image is rotated 90° clockwise. E.4

E.4
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Processing Images Viewing
Freely defined angle E.4 ✧ Call up Image > Rotate.

A dialog box is displayed in which you can enter an angle of
rotation. E.4

✧ Enter a positive value to rotate the image(s) clockwise.

Or E.4

✧ Enter a negative value to rotate the image(s) counterclock-
wise.

➭ You can only enter integer values.
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Viewing Processing Images
E.4

E.4

Original image Rotation through 120°

NOTE

Please note that any annotations and graphics you have 
entered will be deleted when you rotate an image. E.4

Orientation labels are rotated together with the image. E.4
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Processing Images Viewing
Flipping images (Flip) E.4

With the flip function, you can compare images of series that
were taken with a different patient position or direction of exam-
ination more easily.

E.4

Flipping images vertically E.4 ✧ Select the images that you want to flip.

E.4 ✧ Call up Image > Flip Vertically or click on the Flip Vertically 
button on the Image subtask card.

The image is flipped around a vertical axis.
E.4

The orientation labels are changed round accordingly. E.4
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Viewing Processing Images
Flipping images 
horizontally E.4

E.4 ✧ Call up Image > Flip Horizontally or click on the Flip 
Horizontally button on the Image subtask card.

The image is flipped around a horizontal axis.
E.4

The orientation labels are changed round accordingly. E.4

E.4

NOTE

Just like when you rotate images, when you flip them, all 
annotations and graphics are deleted from the images. E.4
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Processing Images Viewing
Inverting images (Invert) E.4

When an image has been inverted, light areas are displayed
dark and dark areas light. The gray scale assignment in the
LUT (Look Up Table) is inverted.

E.4

✧ Select the images that you want to edit.

✧ Call up Image > Invert Gray Scale.

➭ To reset the original view, call up Image > Invert Gray Scale
again.
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CHAPTER

E.5
 2D Evaluation E.5
On the Viewing task card, you have tools for region evaluation,
measuring distances, lengths, and angles, and for pixel evalua-
tion. E.5

You can also have a grid displayed in selected images, to allow
you to estimate sizes, distances, and angles more precisely. E.5

With a shutter, you can restrict the region of interest to what is
absolutely necessary excluding all irrelevant regions. E.5

You can annotate images with image texts in order to document
your evaluation. E.5

You can enter comment texts for the images in the database
and edit existing comment texts.

E.5

E.5

CAUTION

Source of danger: Distance measurements in the 
topogram E.5

Consequence: Incorrect measurement values due to the 
projection technique used E.5

Remedy: Only perform distance measurements in the 
topogram in the longitudinal direction (head-foot direction)E.5
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2D Evaluation Viewing
Activating a graphic tool E.5 You will find the tools for drawing graphics and determine pixel
values in the Tools menu or on the Tools subtask card in the
control area. E.5

E.5 ✧ Activate a graphic tool by selecting it in the menu, or click on 
the button.

E.5 The mouse cursor becomes a graphic cursor. E.5

You can now use the tool until you deactivate it again. For exam-
ple, you can draw several regions or distances into your image
one after the other.

E.5

Switching off a graphic 
tool E.5

✧ Deselect the tool in the menu again.

Or E.5

E.5 ✧ Click on the button again.

Or E.5

✧ Press the Esc key of your keyboard.

Or E.5

✧ Select another graphic tool.

Inactive Active

InactiveActive
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Viewing 2D Evaluation
Paying attention to the 
selection E.5

The graphic tools of the Viewing task card work implicitly, i.e.
you do not have to select the images in which you draw the
graphics explicitly. You can simply place the mouse cursor on
the image. The input focus is placed on this image. E.5

If you want to produce a graphic element on more than one
image at once, you must first select these images explicitly. E.5

→ Page E.3–31, Selecting images
E.5

➭ You can only edit, i.e. resize, graphics in one image.
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2D Evaluation Viewing
Evaluating regions E.5

You can mark anomalies in the images and then evaluate these
regions. To do this you draw a ROI graphic around the region of
particular interest to you. You can now evaluate the gray scales
within this ROI statistically (CT, MR only).

E.5

ROIs (Regions of interest) can be: E.5

Rectangular and circular ROIs E.5

You can draw around the regions that are of special interest with
a rectangle or circle and evaluate them. First select the tool.

E.5

✧ Call up Tools > Circle or Tools > Rectangle.

Or E.5

E.5 ✧ Click on the Circle or Rectangle button on the Tools sub-
task card.

The mouse cursor changes shape. E.5

Circular Rectangular Freehand regions or
polygons
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Viewing 2D Evaluation
E.5 ✧ Click on the image and draw the ROI (rectangle or circle) 
while holding the mouse key pressed.

✧ Release the mouse key as soon as the ROI has the desired 
size.
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2D Evaluation Viewing
Resizing/moving
regions E.5

If your rectangle or circle is too small or too large or is not quite
in the right position, you can still change the ROI. As soon as
you move the mouse over the ROI the cursor changes shape
and you can alter the graphics. E.5

E.5 ✧ Click on the border of the ROI to select it.

Or E.5

✧ Place the mouse cursor on the border of the ROI.

E.5 ✧ Enlarge or reduce the regionusing the grab handles until it 
meets your requirements.

Or E.5

E.5 ✧ Move the region in the image by positioning the cursor on the 
border line between the grab handles.

➭ You can move a small ROI easier by pressing the “Alt” key.
The cursor then switches into the move mode automatically.

➭ No center is displayed for circular ROIs.
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Viewing 2D Evaluation
Drawing freehand ROIs E.5

If a circle or rectangle is too imprecise to describe your ROI, you
can draw a polygon or freehand region instead. This way you
can draw the region that is of interest to you more precisely.

E.5

✧ Call up Tools > Freehand ROI.

Or E.5

E.5 ✧ Click on the Freehand ROI button on the Tools subtask 
card.
The mouse cursor changes shape.

There are two methods for drawing freehand ROIs: E.5

Drawing point to point 
(polygon) E.5

E.5 ✧ Click on the image to determine the starting point and drag a 
line to the first vertex (turning point) with the mouse.

✧ Draw the region point to point by clicking with the mouse at 
each change of direction (polygon definition).

✧ Once you double-click on the last vertex, the system closes 
your graphic.
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2D Evaluation Viewing
Drawing a freehand
region E.5

E.5 ✧ Click on the image to determine a starting point.

✧ Hold the mouse key pressed and move the mouse around 
your region of interest.

✧ Double-click on the end point to close your region.

The program will connect the starting point and the end point
and display the freehand ROI. E.5
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Viewing 2D Evaluation
Enlarging/reducing an 
region E.5

Like the rectangles and circles, you can also enlarge or reduce
freehand regions or move them in the image. E.5

✧ Select the region by clicking on it.
Grab handles will now be displayed.

✧ Change the size by dragging one of the handles.

Changing the shape of the 
graphic E.5

You can also change the shape of a freehand region or polygon.
To do that, you activate the editing mode in which you can see
a node at every change of direction of your freehand line. You
can move this node in order to change the shape. E.5

✧ First select the region (left mouse key).

✧ Then select Edit in the popup menu (right mouse key).

Nodes are now displayed instead of the grab handles. E.5
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2D Evaluation Viewing
Inserting a new node E.5 To enlarge a freehand region or a polygon or to define shapes
more accurately, you can insert nodes. E.5

✧ Click on the polygon line with the left mouse key, i.e. the 
border of the selected region, between two nodes.

✧ Drag the line to another position in the segment with the 
mouse key pressed.

A new node is added and the region remains in editing mode.E.5
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Viewing 2D Evaluation
Moving a node E.5 You can change the shape of the region by moving individual
nodes. E.5

✧ Click on one node with the left mouse key.

✧ Drag the node to a new location holding the mouse key 
pressed.

The node is moved and the region remains in editing mode. E.5
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2D Evaluation Viewing
Rounding the polygon E.5 You can round off the edge of your freehand region. E.5

✧ Select the region and call up Edit.

E.5 ✧ Click into the region with the mouse cursor, but not on the 
polygon line or a node and hold the mouse key pressed. The 
mouse cursor becomes a circle.

✧ Move the circular mouse cursor to the border.

If the mouse cursor touches the line, all the nodes are moved in
the direction of the movement of the mouse. E.5

➭ The size of the mouse cursor depends on how near you click
to the border of the polygon. For a precise definition, click
very close to the border, for example, to obtain a very small
circle.

Exiting editing mode E.5 ✧ Click on any point in the image with the left mouse key, but 
not on the edge of the ROI.

The editing mode is closed, and the region is deselected. E.5
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Viewing 2D Evaluation
Evaluating ROIs E.5

As soon as you have drawn a border around the regions of
interest with a circle, rectangle or freehand line, a statistical
evaluation of the ROI will be displayed. E.5

The ROIs are now numbered. To avoid confusion, the number
of a ROI is shown in front of every evaluation result. E.5

(1) Limits
Evaluated gray scale range. The limits are taken into 
account in the following evaluations.

(2) Min/Max 
Highest and lowest gray scale value

(3) Mean/SD 
Mean value and standard deviation of the gray scales

(4) Number of pixels
Number of pixels in the ROI

(5) Area 
Area of the ROI in cm2
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2D Evaluation Viewing
You can move the text block of the evaluation results to any
location in the image. E.5

✧ Click on the text block and move it with the mouse.

Showing/hiding statistical 
evaluations E.5

The display of evaluation results was set up by Siemens Ser-
vice during configuration of your system. The min/max and the
average mode are the default settings. In Viewing
Configuration, you can change these default settings.
→ Page E.8–2, Displaying evaluation results E.5

If you want to change or hide the display of evaluation results of
certain ROIs only, call up the Properties dialog box for a partic-
ular ROI.

E.5

✧ Select the ROI.

✧ Call up Edit > Properties or call up Properties in the popup 
menu (right mouse key).

➭ If a ROI is not completely on the image, i.e. the black area of
the border extends beyond the edge of the image, it is not
possible to evaluate the region. You then obtain “???” as the
area value.
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Viewing 2D Evaluation
A dialog box is displayed in which you can change the display
of evaluation results for the selected ROI. E.5

✧ Click on the check box of individual evaluation results to 
show or hide these result lines.

✧ Select the No Limit radio button to evaluate the entire gray 
scale range of the ROI.

Or E.5

E.5 ✧ Select the Limit radio button to evaluate only those pixels of 
the ROI that are within a gray scale range that you can now 
define.
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2D Evaluation Viewing
Calculating a histogram E.5

You can have the distribution and frequency of gray scales (or
Hounsfield Unit values) calculated across the surface of a
drawn in ROI.

E.5

E.5 ✧ Call up Tools > Histogram

The histogram is placed over the image. Below the X axis label
you can see which ROI the histogram belongs to (e.g. Pixel Val-
ues of Region 1). E.5

➭ An image is always stored and filmed/printed out with the his-
togram(s) displayed on it.
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Viewing 2D Evaluation
Measuring distances and angles E.5

You can measure and evaluate not only regions, but also dis-
tances and angles in images. E.5

E.5

Drawing a distance line, measuring the 
distance E.5

Using a distance line, you can measure the distance between
two points in an image. You can also have the statistical evalu-
ation of the gray scales displayed for this line.

E.5

CAUTION

Source of danger: Distance measurements in MIP 
images E.5

Consequence: False diagnosis possible E.5

Measure: Do not use distance measurements in MIP 
images for diagnostic purposes. E.5
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2D Evaluation Viewing
Drawing a distance line E.5 ✧ Call up Tools > Distance.

Or E.5

E.5 ✧ Click on the Distance button of the Tools subtask card.

The mouse cursor changes shape.
E.5

✧ Place the mouse cursor on the starting point of the distance 
line.

✧ Hold the left mouse key down and drag out a line.

As soon as you move the mouse, the length of the straight line
you have drawn so far is displayed. E.5

✧ Release the mouse key to finish the line.
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Viewing 2D Evaluation
(1) Center
Center of the line

(2) Distance
Distance between the beginning and end point

(3) Min/Max
Minimum/maximum gray scale value on the straight line

The distance evaluation mode is the default setting. E.5
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2D Evaluation Viewing
Changing the distance lineE.5 ✧ Click on a distance line with the left mouse key.

Or E.5

✧ Place the mouse cursor on the line.

At positions at which you can edit the line, the mouse cursor
changes shape.

E.5

E.5 ✧ Drag the starting or end point of the line to another position.

The distance is updated as soon as you move the mouse cur-
sor.

E.5

Or E.5

E.5 ✧ Move the entire distance line to another location.
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Viewing 2D Evaluation
Showing/hiding statistical 
evaluations E.5

Like with regions, with distances, too, you can show or hide sta-
tistical values individually. E.5

✧ Select a distance line (left mouse key).

✧ Click on a selected distance line with the right mouse key 
and select Properties... in the popup menu.

Or E.5

E.5 ✧ Click on the Distance button with the right mouse key, and 
select the Properties... entry in the popup menu.

The Distance Properties dialog box is displayed. E.5

✧ Select the evaluation results that you want displayed for your 
distance line.
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2D Evaluation Viewing
Drawing a freehand line, measuring a 
distance E.5

You can measure not only the direct distance between two
points, but also the length of a structure, i.e. a blood vessel, by
drawing the shape with a freehand line.

E.5

✧ Call up Tools > Freehand Distance.

Or E.5

E.5 ✧ Click on the Freehand Distance button on the Tools sub-
task card.

Point to point E.5

E.5 ✧ Place the mouse cursor in the segment and click on the start-
ing point of your line with the left mouse key.
The mouse cursor changes shape.

✧ Click on the first point at which you want your line to change 
direction.

✧ Then click on the next point etc. until you have drawn the 
entire freehand line point by point.

✧ Double-click on the end point.
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Viewing 2D Evaluation
Drawing a freehand line E.5

E.5 ✧ Click on the starting point of your freehand line with the left 
mouse key.

✧ Draw the structure with the left mouse key pressed.

✧ Double-click on the end point.

➭ Like with a freehand ROI, you can change the shape of your
freehand distance line subsequently by editing its nodes.

E.5 For some applications, it might be necessary to draw a free-
hand line that consists of a polygon definition and a freehand
line. E.5

As long as you have not double-clicked the end point, you can
mix the two methods, polygon definition and freehand line. E.5

E.5
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2D Evaluation Viewing
After you have completed your freehand line, the following val-
ues are displayed. E.5

(1) Length 
Length of the line

(2) Min/Max 
Minimum and maximum gray scale value on the line

The length evaluation mode is the default setting. E.5
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Viewing 2D Evaluation
Showing/hiding statistical 
evaluations E.5

If you do not want to display one or more of the values about
your freehand line, call up the Open Polygon Properties dia-
log box. E.5

✧ Select the freehand line (left mouse key).

✧ Click on the selected line with the right mouse key and select 
the Properties... entry in the popup menu.

Or E.5

E.5 ✧ Click on the Freehand Distance button with the right mouse 
key and select Properties... in the popup menu.

✧ Select or deselect the evaluation results that you want dis-
played or not displayed.
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2D Evaluation Viewing
Calculating a profile E.5

You can calculate the profile of the distribution and frequency of
gray scales (or HU values) along a distance measurement or
freehand line.

E.5

✧ Call up Tools > Profile.

The profile is placed on the image. Below the X axis label you
can see which line the profile belongs to (e.g. Pixel Values
of 1). E.5

➭ An image is always stored and filmed/printed out with the pro-
file(s) displayed on it, if applicable.
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Viewing 2D Evaluation
Measuring an angle E.5

You can define an angle by two lines, the legs of the angle, that
you draw on the image. The system then calculates the angle
between the two lines drawn in clockwise. If the angle is
greater than 180°, the program subtracts 180°. E.5

The direction of the arrow indicates the direction in which you
have drawn the legs of the angle. E.5

➭ The display of the lines as arrows in the figure is for demon-
stration purposes, only.

(1) Both legs were drawn in the direction of the intersection. 
The angle A between the legs is displayed.

(2) Both legs were drawn away from the intersection. The 
angle A between the legs is displayed.

(3) Otherwise, the angle B (A - 180°) is displayed.

(1) (2) (3)

A

A

A

B
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2D Evaluation Viewing
E.5 ✧ Call up Tools > Angle.

Or E.5

E.5 ✧ Click on the Angle button on the Tools subtask card.

✧ Place the mouse cursor on a starting point for the first leg.
The mouse cursor changes shape.

✧ Drag a line to the end point of the first leg holding the left 
mouse key pressed.

✧ Draw the second leg in the same way. 

As soon as you start to draw the second leg, the angle size will
be calculated.

E.5

➭ The two lines between which you want to measure an angle
do not have to intersect in the image. The program automati-
cally calculates the point of intersection even if you have not
drawn it or if it is beyond the edge of the image.
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Viewing 2D Evaluation
The two legs of an angle are assigned the same number so you
can distinguish several angles unambiguously.

E.5
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2D Evaluation Viewing
Changing an angle E.5 You can change the legs of an angle independently. E.5

✧ Move the mouse cursor into the image.

At those positions at which you can change a leg of an angle,
the shape of the mouse cursor changes. E.5

✧ Move the entire line or drag an end point to another location.

The angle is constantly updated.

E.5
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Viewing 2D Evaluation
Switching the angle 
direction E.5

You can also have the complementary angle displayed (180° -
angle measured). E.5

✧ Select the angle.

✧ Call up the popup menu with the right mouse key and select 
the entry Other Angle.

The angle is now measured counterclockwise and the new
value displayed. E.5

E.5

Angle between the legs Complementary angle

NOTE

If the angle approximates to 90°, 180°, 270°, it is not clear 
whether the angle between the legs or the supplementary 

angle has been entered. E.5

➭ Label the angle with an annotation when you display the
supplementary angle.
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2D Evaluation Viewing
Angle across 2 images E.5 ✧ Select the images.

✧ Draw an angle in one image.

The angle is also drawn into image 2. E.5

✧ Adjust the angle in the other image.

➭ The correction is only visible in image 2 and is not applied to
image 1.

Angle in image 1 Angle in image 2
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Viewing 2D Evaluation
Measuring pixels with the crosshair E.5

For stereotaxie and in radiation therapy preparation you display
a crosshair to measure pixels. Using the crosshair you can
determine the position of pixels and angles with reference to a
starting point and two axes at right angles to each other in sev-
eral images at the same time.

E.5

Displaying a crosshair E.5 ✧ Select the image or images in which you want to display the 
crosshair.

✧ Call up Tools > Crosshair

The crosshair is displayed in the selected images.

E.5
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2D Evaluation Viewing
Moving the crosshair E.5 Moving the crosshair is not possible. Wrongly positioned
crosshairs must be deleted and recreated. E.5

E.5

E.5

NOTE

This functionality ’How to Move a Crosshair’ as described in 
the online help is not implemented. E.5
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Viewing 2D Evaluation
Measuring with the 
crosshair E.5

✧ Click on the points in the image whose position you want to 
determine.

Depending on the setting, the coordinates of the point, or its dis-
tance from the origin and angle to the X axis are displayed. E.5

✧ One after the other, click on all the pixels that you want to 
measure.

The crosshair and the measuring points are stored with the
image and can be filmed and/or printed with it.

E.5

Changing the measuring 
method E.5

✧ Click on one of the axes of the crosshair to select it.

✧ Call up Edit > Properties..., or select Properties... in the 
popup menu.

The dialog box Crosshair Properties is displayed. E.5

E.5 ✧ Select the option Carthesian under Coordinate System to 
calculate the coordinates of pixels.

Or E.5

✧ Click on the option Polar to have the distance between a 
measuring point and the origin, and the angle between that 
distance line and the X axis displayed.
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2D Evaluation Viewing
E.5

✧ Confirm your selection and close the dialog box with OK.

✧ Now click on the other pixels to measure them by the new 
method.
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Viewing 2D Evaluation
Evaluating pixels, pixel lens E.5

With the pixel lens, you can display the average value of the
gray scales (e.g. Hounsfield values for CT images) of a small
area of 5× 5 pixels. E.5

Mini Mean E.5 The average gray scale value of the pixel lens is displayed in the
bottom right-hand corner of the image next to the window val-
ues. It is formed from the values (5× 5 pixels) of the pixel lens.
An M (for mean) is shown in front of the mean value. This value
is determined at the current position of the mouse cursor. E.5

If you move the mouse cursor over the image, the current pixel
values are displayed in the bottom right-hand corner of the
image. E.5
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2D Evaluation Viewing
(1) Pixel value
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Viewing 2D Evaluation
Displaying pixel values 
permanently E.5

You can have the values of pixels that are especially interesting
to you displayed permanently in the image. E.5

✧ Call up Tools > Pixel Lense.

Or E.5

E.5 ✧ Click on the Pixel Lense button on the Tools subtask card.
The cursor changes shape.

E.5 ✧ Click on the image with the left mouse key.

This pixel is marked, the pixel value is displayed next to the
marker. E.5

E.5

NOTE

The displayed lens area does not reflect the currently 
measured result, but has a constant size and is 
independent of the zoom factor of the image. E.5
Version A40A E.5–39
Oct. 2001

 0.0



2D Evaluation Viewing
E.5

➭ You can also move a permanently displayed pixel marker of
this type, the value is then updated.
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Viewing 2D Evaluation
Setting a shutter E.5

You can hide irrelevant areas of the image. To do that, you place
a shutter over the image. E.5

After that, only the area within the shutter is displayed and all
the surrounding areas are displayed black. E.5

Setting a shutter E.5 ✧ Call up Tools > Shutter.

E.5 ✧ Place the mouse cursor in the corner of the area of the image 
that you want displayed.
The mouse cursor changes shape.

✧ Hold the left mouse key pressed and drag a rectangle open 
for the shutter.

➭ By clicking on the border of the image you can select a shutter
which you can then move or resize.
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2D Evaluation Viewing
When you release the mouse, the area outside the shutter is
displayed black. E.5

E.5

Removing the shutter E.5 ✧ Click on the border of the shutter to select it.

Or E.5

✧ Call up Edit > Select All Shutters In Series if you have set 
several shutters within a series.

Or E.5

✧ Call up Edit > Select All Shutters.

All shutter settings are now selected.
E.5

✧ Call up Edit > Delete Graphics, or select Delete in the 
popup menu.

Or E.5

✧ Press the Del key on your keyboard to show the entire series 
in its original view again.
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Viewing 2D Evaluation
Working with grids E.5

As an aid to orientation and estimating the sizes and angles in
images, you can display a grid in selected images. E.5

The grid consists of parallel, horizontal and vertical lines. The
distance between the grid lines (grid width) can be adapted indi-
vidually. E.5

The grid and grid settings are stored together with the images.

E.5

Displaying a grid E.5 ✧ Select the image or images in which you want to display the 
grid.

✧ Call up View > Scalegrid to display the grid.

E.5

E.5
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2D Evaluation Viewing
Changing grid settings E.5 ✧ Click on one of the grid lines to select the grid.

✧ Call up Edit > Properties... in the main menu or 
Properties... in the popup menu (right mouse key).

The dialog box Scalegrid Properties is displayed. E.5

✧ Pick a new grid distance from the spin box Distance to 
change the grid width.

✧ Click on OK to accept the changed grid settings and close 
the dialog box.

If you now zoom the images, the grid width is adapted to the
new sizes. If you move the image center (panning), the grid is
also moved. E.5
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Viewing 2D Evaluation
Deleting the grid E.5 ✧ Select the grid again by clicking on one of the grid lines.

✧ Call up Edit > Delete Graphics, or select Delete in the 
popup menu.

Or E.5

✧ Press on the Del key on the keyboard.

The grid is again removed from all selected images. E.5
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2D Evaluation Viewing
Text in images E.5

You can annotate interesting or anomalous areas of the
images. You can also edit annotations that you entered earlier
at any time. E.5

In some modalities, you can also store comment texts with
acquisition series. These comment texts are also displayed in
the images and can be altered.

E.5

Entering comment texts E.5

You can always change image descriptions that you entered at
an earlier date.

E.5

✧ Call up Tools > Annotate.

Or E.5

E.5 ✧ Click on the Annotate button on the Tools subtask card.
The mouse cursor changes shape.

✧ Click on the position in the image at which you want to insert 
the text with the left mouse key.

The mouse cursor becomes a text cursor (small rectangle).
E.5
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Viewing 2D Evaluation
E.5 ✧ Now enter your text.

You can write up to 30 characters into a line, after that, line
breaks are inserted automatically. You can force a line break by
pressing Shift + Return. E.5

✧ Terminate text entry with the Return key.

Or E.5

✧ Click into the image outside the text.

E.5 The text is displayed white with shading. E.5

You cannot change the font size or the alignment of the text.
E.5

E.5

Moving text E.5 ✧ Click on the text with the left mouse key, but not on the grab 
handles.

E.5 ✧ Drag the text to the new position.

NOTE

Although the text can consist of more than one line, only the 
line you are currently editing is displayed. E.5
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2D Evaluation Viewing
Changing text E.5 ✧ Double-click on the text with the left mouse key to change it.
The mouse cursor changes into a text cursor (rectangle) and 
is located on the first position of the text.

✧ Now change or add to your text.

✧ You can exit text editing by clicking into the image outside the 
text frame or pressing the Return key.

The text is displayed without a background and frame again. E.5

Anchored annotation text E.5 If you want to write text marked with an arrow, pull open an
arrow keeping the left mouse key pressed and then write your
text in the text input field (end position of the arrow). 

E.5

Editing image comments E.5

If comment texts are displayed in some or all images, you can
edit them. You can add comments to images that do not have
any comment texts. E.5

➭ Comment texts are only displayed if configured in the Image
Text Editor.
→ Page A.2–8, Configuring image text

✧ Place the input focus on the image whose comment you 
want to edit, or select the image explicitly.
→ Page E.3–31, Selecting images

✧ Call up Edit > Comment in the main menu or Edit comment 
in the popup menu.

E.5
E.5–48 syngo Navigator Operator Manual

 0.0



Viewing 2D Evaluation
You can now see the text cursor at the beginning of the first
comment line. E.5

✧ Overwrite, delete or add to the comment text.

After 30 characters a new line is automatically started. You can
force a line break by pressing Shift + Return. E.5

If your comment is longer than 2 x 30 characters it cannot fully
be displayed in the image, the second comment line then ends
with three periods ("..."). E.5

✧ Terminate text input by pressing the Return key.

Or E.5

✧ Click into the image outside the text.

➭ The two lines of text are treated as separate entities. There is
no automatic line break.
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2D Evaluation Viewing
Editing graphics and image text E.5

You can select all graphics and annotation texts (except shutter)
that you have entered in evaluating the images either individu-
ally or altogether in order to delete them, or cut or copy and
insert them at a new position.

E.5

Selecting/deselecting all 
graphics and texts E.5

✧ Call up Edit > Select All Graphics to mark all graphic ele-
ments and image texts of all explicitly selected images.

Or E.5

✧ Select Select All Graphics in the popup menu (right-hand 
mouse key at any position in the image) to mark the graphic 
elements and image texts of all implicitly (including input 
focus) or explicitly selected images.

✧ Click into a segment but not on a graphic or text to deselect 
the marked graphics and texts on all images.

The standard input focus is set. E.5

➭ You cannot select images and graphics together. If you select
a graphic, all images are deselected and the input focus is
placed on the image associated with the graphic.
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Viewing 2D Evaluation
Copying, cutting and 
pasting graphics E.5

You can copy or cut individual or several selected graphic and
text elements from an image and insert them into another
image of the same patient.

E.5

✧ Select one, more than one or all graphic and text elements in 
an image.

✧ Call up Edit > Copy or select Copy in the popup menu to 
copy the selected graphic and text elements into the clip-
board.

Or E.5

✧ Call up Edit > Cut or select Cut in the popup menu to cut out 
the selected graphic and text elements and place them in the 
clipboard.

→ Page A.1–14, Moving or copying objects E.5
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2D Evaluation Viewing
You can now insert the graphic and text elements from the clip-
board into another image. E.5

✧ Select an image explicitly or place the input focus on the 
image.

✧ Call up Edit > Paste.

Or E.5

✧ Place the mouse cursor in the image into which you want to 
insert the graphics.

✧ Select Paste in the popup menu.

➭ If the zoom factors of the original image and the target image
are different, the size of the graphics is adjusted in the new
image.

Deleting graphics E.5 You can delete selected graphic and text elements when you no
longer require them. E.5

✧ Select individual, several or all graphic and text elements.

✧ Call up Edit > Delete Graphics or select Delete in the popup 
menu 

Or E.5

✧ Press the Del key on your keyboard.

The selected drawing elements and annotations are deleted.
E.5

E.5
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CHAPTER

E.6

Dynamic Image 
Postprocessing E.6
Image manipulation generates new images by applying mathe-
matical processes to original images and series. You can then
use these for further image processing or for evaluation. E.6

By applying arithmetic functions to the gray-scale values of
images you can, for example, enhance contrasts. You can also
postprocess blurred images or images with a lot of noise with a
filter. E.6

A separate dialog window is displayed for every function that
you call up for postprocessing. The functions Subtract,
Average and Filter are available.

E.6

Prerequisites for Subtract 
and Average E.6

Images must fulfill the following criteria: E.6

❏ The images belong to the same study.

❏ The images have the same field of view (FoV).

❏ The images have the same matrix size.

❏ The images have the same slice orientation.

Prerequisites for Filter E.6 ❏ The images are acquired at a CT scanner.

❏ The series are acquired with software version VA40 and 
higher.

❏ The images belong to the same study.

❏ None of the selected series contains a topogram.

❏ The images are not already filtered.

E.6
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Dynamic Image Postprocessing Viewing
Subtracting images E.6

In subtraction, you subtract the gray-scale values of individual
or several images/series from each other. Or you subtract a
constant value that you define before starting subtraction,
which is subtracted from every pixel in the image or vice versa.E.6

By image subtraction you can make the changes in an image
after contrast medium administration especially clear. You sub-
tract the gray-scale values of the images without contrast
medium from the contrast medium images. You thus obtain
images that only show the changes highlighted by the contrast
medium. E.6

You can subtract the following data objects (operands) from
each other: E.6

❏ Constant from images/series 

❏ Images/Series from constant

❏ Image from image 

❏ Series from series (one or more)
Where series contain differing numbers of images, the 
number of images in the smallest series prevails. 
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Viewing Dynamic Image Postprocessing
Calling up subtraction E.6

You execute subtraction of gray scales in the Subtract dialog
window that you call up after you have selected your original
images and series. E.6

✧ Select individual images/series in the Viewing task card or 
in the Patient Browser.

✧ Call up Evaluation > Subtract in the main menu.

Or E.6

E.6 ✧ Click on Subtract in the Evaluation subtask card in 
Viewing.
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Dynamic Image Postprocessing Viewing
The Subtract dialog window is displayed. E.6

(1) Operand field with a list of loaded images and series E.6

(2) Operation mode E.6

(3) Name of the result series E.6

(1)

(2)

(3)
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Viewing Dynamic Image Postprocessing
Restricting and adding to the original imagesE.6

In the upper part of the dialog window (operand field) you can
see the list of operands. All selected images/series are listed in
the column Series Description in the order in which they were
acquired. E.6

Displaying image range and 
increment E.6

In the column Image Range you can see which images are
available for evaluation. E.6

In the column Increment you can specify an increment if you
only want to use a subset of the existing original images for sub-
traction. E.6

The following overview shows which original images are evalu-
ated for the specified image range and increment: E.6

E.6

Image Range E.6 Increment E.6 Images considered

1-n <empty> All images of a series

3 <empty>  3

2-5 <empty>  2, 3, 4, 5

2-10 3 2, 5, 8

2-5, 7-9 2 2,4,7,9

2-5, 7-9 3 2,5,7
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Dynamic Image Postprocessing Viewing
Entering an increment E.6 If you enter an increment you restrict the selection of original
images. E.6

✧ Select a series (line) in the operand field.

✧ Double-click on the selected series in the column 
Increment.

A spinbox for entering values is displayed. E.6

✧ Enter an increment.

✧ Complete your entry by clicking outside the spinbox with the 
mouse.

➭ For example, if you only want to apply subtraction to every
second original image, enter the value 2 in the Increment col-
umn.

Adding original images E.6 If you want to add further images to the image range displayed
in the operand field, you can do that simply by drag and drop
from the Patient Browser. E.6

✧ In the Patient Browser select the next images of the series 
in question.

✧ Drag and drop them into the operand field.

The entries under Image Range are updated for the series to
which you have added images from the Patient Browser. E.6
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Viewing Dynamic Image Postprocessing
Defining operands and operation modes E.6

The type of subtraction you can apply (subtracting images or
constants) will depend on the number and assignment of origi-
nal images (in one or more series). Before you start subtraction,
first define the sequence of operands, i.e. whether B is sub-
tracted from A or A is subtracted from B.

E.6

Image minus constant E.6 A constant can be subtracted from one or several images of a
series. It is also possible to subtract one or more images of a
series from a constant. E.6

E.6 ✧ Select operation mode constant if you want to subtract a 
constant.

✧ Enter a value for the constant.

In the title bar of the dialog window you can see which operands
are subtracted from each other. E.6

If you want to subtract one or more images from a constant,
reverse the operands. E.6

E.6 ✧ To do that, click on the button Exchange.

The display in the title bar is changed accordingly. E.6
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Dynamic Image Postprocessing Viewing
Image minus image
(individual series) E.6

If you have loaded one series with two images for subtraction,
you can subtract the gray-scale values of one image from those
of the other. E.6

➭ If the series comprises more than two images, you can
restrict the number of images to which subtraction will be
applied to two.
→ Page E.6–6, Entering an increment

E.6 ✧ Select operation mode within series.

The type of subtraction is displayed on the title bar. E.6
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Viewing Dynamic Image Postprocessing
Image minus image
(several series) E.6

If you have selected two or more series in the operand field, the
operation mode across series is already set. You only select
the series whose images are to be subtracted from the images
of the remaining series. E.6

✧ In the operand field click on the series whose images are to 
be subtracted from the images of the remaining series.

E.6

 NOTE

The sequence of subtraction is always remaining series - 
selected series.

If there are more than two series in the operand list, the 
selected list is subtracted from the remaining series.

A new series with the subtraction images is generated for 
every other series. E.6
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Dynamic Image Postprocessing Viewing
Performing a subtraction E.6

With subtraction the results are stored in one or several new
series. E.6

Result series E.6 The series description suggested by the system consists of the
selected evaluation function (subtraction), the subsequent
operand (S for series, I for image, and C for Constant) of a con-
secutive number. E.6

In the input field Result Series Description you can change
the suggested name(s) for one of your own. E.6

✧ If necessary, enter a new name for the result series.

Starting subtraction E.6

E.6 ✧ Click on OK to start calculation.

The result of the calculation is an image (within a series) or a
series of images (between series) E.6
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Viewing Dynamic Image Postprocessing
The number of result images that are stored in the database
depends on the operands. E.6

(1) Operand 1
(2) Operand 2

E.6

E.6

Operand1 E.6 Operand2 Mathematical 
operation

Number of 
result series

Number of images 
per series

constant series1 series1-constant 1 as for series1

series1 constant constant-series1 1 as for series1

image1 
(series1)

image2 (series2) image2-image1 1 1 image 

series1 series2, ....
seriesN

series2-series1... N-1 as in smallest original 
series
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Dynamic Image Postprocessing Viewing
Calculating the average E.6

You can average out large differences in intensity from the
images by calculating the average value of the gray scales. For
parallel images with different slice positions, this method is
equivalent to an MPR Thick display.
→ Chapter H.4, Multiplanar Reconstruction (MPR) E.6

With a chronological sequence of images, averaging the
images improves the signal-to-noise ratio and reduces image
artifacts. E.6
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Viewing Dynamic Image Postprocessing
Calling up Average E.6

You can calculate the average of the gray-scale values within
the images of a series or across the images of several series.
Averaging of gray-scale values is performed in the dialog win-
dow Average which you call up after you have selected the
original images and series in the Viewing task card or in the
Patient Browser. E.6

✧ Select one or several series in the Viewing task card or in 
the Patient Browser.

✧ Call up Evaluation > Average.

Or E.6

E.6 ✧ Click on the button Average in the Viewing task card/
Evaluation subtask card.

The Average dialog window is displayed. E.6
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Dynamic Image Postprocessing Viewing
Calculating an arithmetic mean E.6

Depending on whether you have loaded one or several series
in the Average dialog window, either the option within series
(one series) or across (several series) is preselected. E.6

➭ You can specify an increment if you want to restrict the origi-
nal images for the evaluation.
→ Page E.6–6, Entering an increment

Result series E.6 E.6

✧ If necessary, overwrite or change the suggested name for 
the result series.
→ Page E.6–10, Result series

Starting arithmetic mean E.6

E.6 ✧ Click on OK to start the calculation.

The result is a series with one image (within series) or a series
of images (across series). Where series have different numbers
of images the result series contains as many images as the
smallest original series. E.6
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Viewing Dynamic Image Postprocessing
Filtering images E.6

You can choose from several filter effects that subsequently
optimize the image quality of the original images. For example,
you can show soft tissue in close proximity to bone with greater
contrast. You can also increase or reduce the contrast with pre-
set filter values.

E.6

image before filtering E.6 image after filtering E.6
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Oct. 2001

 0.0



Dynamic Image Postprocessing Viewing
Calling up the filter E.6

You will edit one original image at a time with a selected filter
option. You will apply the filter to the original images in the Filter
dialog window which you call up after you have selected the
original image. E.6

✧ Select one image or a set of images or series in the Viewing 
task card or in the Patient Browser.

✧ Call up Evaluation > Filter.

Or E.6

E.6 ✧ Click on the Filter button in the Viewing task card/
Evaluation subtask card.

The Filter dialog window is displayed. E.6
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Viewing Dynamic Image Postprocessing
Filtering images E.6

You can make your selection from three preset filter effects. The
option Low Contrast Enhancement also offers you a listbox in
which you can set four different levels of contrast from small to
very strong.

E.6

Selecting a filter effect E.6 ✧ In the dialog window click on the filter option Posterior 
Fossa Optimization, Low-Contrast Enhancement or High 
Contrast Enhancement.

E.6 ✧ Select the contrast from the list box if you have selected the 
option Low Contrast Enhancement.

Result series E.6 E.6

✧ If necessary, overwrite or change the suggested name of the 
result series.
→ Page E.6–10, Result series 

Starting the filter E.6

E.6 ✧ Click on OK to start calculation with the set filter strengths.

The result is a new series containing several images. E.6
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Dynamic Image Postprocessing Viewing
Monitoring evaluation progress E.6

If you are evaluating a large number of extensive series, you
can monitor the progress of evaluation, stop, continue, or can-
cel individual jobs. E.6

E.6 ✧ Click on the symbol Image Manipulation in the status bar.

The Calculation Status dialog window is displayed. E.6

(1) Image area
(2) Status display of evaluation jobs
(3) Progress indicator

(2)

(1)

(3)
E.6–18 syngo Navigator Operator Manual

 0.0



Viewing Dynamic Image Postprocessing
Evaluation status E.6 The evaluation jobs can be in one of the following processing
states: E.6

❏ Active, the job is being processed
❏ Pause, the job has been interrupted but can be continued
❏ Aborted, the job has been stopped before end of evaluation
❏ Waiting, the job is waiting to be evaluated

➭ If an active job is canceled, evaluation of the current image
continues until the calculation is complete. Any images
already calculated are stored in the database and can be
viewed in Viewing.

Progress indicator E.6 The progress indicator shows you how the current evaluation
job is progressing.

E.6
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Dynamic Image Postprocessing Viewing
Controlling the evaluation progress E.6

You can pause and then resume a current evaluation at any
time, for example, to view an evaluated image and to check
whether the evaluation meets your requirements. E.6

Pause E.6

E.6 ✧ Click on the Pause button to stop evaluation.

Calculation of the current image is completed and the status of
evaluation is set to "Pause" in the image area. The Resume
button is now no longer dimmed. E.6

If the list contains a job with status "Waiting", it is automatically
started. E.6

Continue E.6

E.6 ✧ Click on the Resume button to continue a job with status 
"Pause".

If another job has been activated, it is placed in the queue. E.6
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Viewing Dynamic Image Postprocessing
Stop E.6 You can cancel an active evaluation at any time if, for example,
you notice that the evaluation does not meet your require-
ments. E.6

➭ You can also cancel jobs with status "Waiting" or "Pause".

E.6 ✧ To do that, click on the Stop button.

Calculation of the current image is completed and displayed in
the image area. The status of the job switches to "Canceled".E.6

Images that have already been calculated are stored in the
database and can be displayed on the Viewing task card. E.6

➭ The status display can show up to five canceled jobs. If you
cancel a sixth job, the oldest canceled job is deleted.

Next job E.6 Once a job has been processed, the images are displayed in
the Viewing task card. E.6

The next job with the status "Waiting" (the top one in the list) is
automatically started.

E.6

Closing Calculation StatusE.6

E.6 ✧ Click on the Close button to close the Calculation Status 
window.
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Dynamic Image Postprocessing Viewing
Displaying the result images E.6

The results are stored in the database under the name you
have entered, and the results are displayed on the Viewing task
card. E.6

E.6
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CHAPTER

E.7

Saving and Documenting 
Images E.7
After image processing, when all the images have been dis-
played in an optimum way and have been evaluated, you can
save, archive or transfer these images for further evaluation
and documentation or for 3D postprocessing. E.7

After that, you can close the images of this patient and make
space in the Viewing task card for the images of the next
patient. E.7
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Saving and Documenting Images Viewing
Saving images E.7

After you have completed processing and evaluation of the
images, you save your results. E.7

You can save your images in one of two ways: E.7

❏ You can place the processed images in a new series, or
❏ You can add the images to an existing series.

Before each storage operation, the system checks whether the
capacity of your hard disk is sufficient for saving these images.E.7

If not enough free storage capacity is available, a message box
is displayed. E.7

✧ In this case, delete all the data which is no longer required 
and is already archived from your hard disk before saving 
your images.
→ Page D.5–16, Deleting data

E.7

NOTE

Graphics in medical images are not saved automatically in 
the same way as image text. If you want to save an image 
with graphics drawn in it, you must save it as a new image 

with Patient > Save As... . E.7
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Viewing Saving and Documenting Images
Calling up the Save As 
dialog box E.7

Only images of the same study can be saved together in one
series. E.7

✧ First select the images or series that you want to save.

✧ Call up Patient > Save As.

The Save As dialog box is displayed. E.7
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Saving and Documenting Images Viewing
Saving images as a new 
series E.7

You can save all selected images in a new series. The old
series remains unchanged. You can then easily compare pro-
cessed and evaluated images with the original study images.

E.7

✧ Click on the Save images in new series option in the Save 
As dialog box. 

✧ Enter the new series description in the text input field. The 
default is the automatically generated serial number.

✧ Confirm with OK and the images are saved in a new series.

➭ If you no longer require the original series later on, you can
delete it in the Patient Browser.
→ Page D.5–16, Deleting data
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Viewing Saving and Documenting Images
Appending images to an 
existing series E.7

If you do not want to create a new series for your processed and
evaluated images, you can append them to an existing series.E.7

✧ Click on the Append images to series option in the Save 
As dialog box.

✧ Select the series in the selection list using the serial number 
and serial description.

✧ Confirm with OK.

➭ As the default setting, you will find the series in the selection
list that was last used with Save As.
If you are using Save As for the first time and have selected
the images of different series, the series which is entered as
a default is that which contains the image last selected in the
image area.
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Saving and Documenting Images Viewing
Saving window values E.7

If you have changed the window values of your images during
image processing, you can save only the new window values.

E.7

✧ Call up Image > Save Window Values.

Or E.7

✧ Call up the popup menu (right mouse key) and select Save 
Window Values.

The new window values are saved for the selected images. E.7
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Viewing Saving and Documenting Images
Archiving, passing on, or filming 
images E.7

After an examination or postprocessing, the images are stored
in the local database from where they can be called up for
reporting or documentation, for example. E.7

➭ A detailed description is to be found in: 
→ Part F.

Archiving images E.7

With the function Archive To..., you can save patient and
examination data to local exchangeable data media (to MOD =
magneto optical disk or CD-R = CD recordable) or to an archive
via the network.
→ Chapter F.2, Archiving data

E.7

Inserting an MOD or CD-R E.7 ✧ Insert the required medium into the drive.
→ Page F.2–3, Inserting and ejecting media

✧ If necessary, format and rename a new MOD.
→ Page F.2–7, Formatting an MOD

✧ Select the images that you want to archive.
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Saving and Documenting Images Viewing
Standard MOD E.7 ✧ Call up Transfer > Archive To MOD.

Or E.7

E.7 ✧ Click on the icon button.

The data are archived on the default MOD drive.
→ Page F.2–11, Archiving to MOD

E.7

Standard CD-R E.7 ✧ Call up Transfer > Archive To CD-R.

Or E.7

E.7 ✧ Click on the icon button.

The data are selected for archiving on CD-R.
→ Page F.2–15, Archiving to a single session CD-R
→ Page F.2–22, Archiving to multi session CD-R

E.7

Or E.7

Selecting a destination 
(MOD, CD-R, or archive) E.7

✧ Execute Transfer > Archive To....

Or E.7

E.7 ✧ Click on the icon button.

✧ Select your archive destination in the dialog box Archive To.

E.7 ✧ Click on Archive to archive the data to the selected destina-
tion.
→ Page F.2–27, Selecting a destination and then archiving
→ Page F.2–29, Archiving in the network
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Viewing Saving and Documenting Images
Burning a CD-R E.7 The actual storage process on CD-R, burning the CD-R either
starts automatically or can be started manually.
→ Page F.2–18, Starting the write operation automatically
→ Page F.2–19, Starting the write operation manually

E.7

Passing on data E.7

If your system is connected to a network, you can send patient
and examination data to other workstations via the network with
the Send To... function. E.7

If your system is not connected to a network, you can write data
to a data medium (MOD or CD-R) with the function Export To...
in order to pass them on.
→ Chapter F.3, Exchanging data

E.7

Sending data E.7 ✧ Select the data that you want to send.

E.7 ✧ Press the Send To Node 1 key on the symbol keypad.

Or E.7

✧ Call up Transfer > Send To Node 1 or Transfer > Send To 
Node 2.

Or E.7

E.7 ✧ Click on the relevant icon button.

The data are sent to the selected address.
→ Page F.3–2, Sending data to a standard address E.7
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Saving and Documenting Images Viewing
Or E.7

✧ Execute Transfer > Send To....

Or E.7

E.7 ✧ Click on the icon button.

✧ Select the network address(es) you require in the Send To 
dialog box.

E.7 ✧ Click on Send to send the selected data to the required 
address(es).
→ Page F.3–3, Sending data to another address in the net-
work

Exporting E.7 ✧ Execute Transfer > Export To....

✧ Select the data medium you require in the Export To dialog 
box.

E.7 ✧ Click on Export to archive the data on the selected data 
medium.
→ Page F.3–5, Exporting to data medium
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Viewing Saving and Documenting Images
Exporting images to the file system E.7

If you want to process or otherwise use images with other pro-
grams, you can export them to a specific directory on the sys-
tem hard disk in several image formats (Export To Off-line).
→ Chapter F.4, Exporting and importing images

E.7

✧ Execute Transfer > Export to Off-line.

✧ Select the required directory in the Export to Off-line dialog 
box.

✧ Select the required image format (DICOM, TIFF, bitmap, or 
JPEG).

E.7 ✧ Click on OK to save the selected images as individual files.
→ Page F.4–2, Exporting images to the file system
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Saving and Documenting Images Viewing
Filming/printing images E.7

You can also use the Viewing task card to select images and
copy them to Filming or Film Preview. 

E.7

Transferring images for 
filming/printing E.7

✧ Select the images in the image area of the Viewing task 
card.

✧ Call up Patient > Copy to Film Sheet.

Or E.7

E.7 ✧ Click on this button on the Patient subtask card.

Or E.7

E.7 ✧ Press the Copy to Film Sheet key on the symbol keypad.

All the selected images are transferred to the “virtual film sheet“
(Filming task card or Film Preview window). There you acti-
vate the Auto Expose option and the images are exposed on
film or printed on paper as soon as the film sheet has been
filled, or they are first collected in a film job.
→ Chapter G.2, Automatic/Manual Filming E.7
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Viewing Saving and Documenting Images
Film preview E.7 ✧ Call up Patient > Film Preview in the main menu to have a 
preview displayed showing how the transferred images will 
be filmed/printed.
→ Page G.3–2, Film Preview

Or E.7

E.7 ✧ Click on this button on the Patient subtask card.

Printing images/exposing 
images on film E.7

You can print/expose a patient’s images that you have collected
in a film job from the Viewing task card. You do not have to
switch to the Filming task card first. E.7

✧ Call up Patient > Expose Film Task to transfer all images of 
that film job to the camera or printer.

➭ If you have transferred images of more than one patient to the
Filming task card so that more than one film job exists, a dia-
log box is displayed where you can select the film job that you
require.

Filming multiframe imagesE.7 You can film and print multiframe images only from the Viewing
task card. E.7
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Saving and Documenting Images Viewing
Transferring images to 3D E.7

In the Viewing task card, you can transfer images to the 3D
task card for three-dimensional processing.

E.7

✧ Select the images or series on the Viewing task card that 
you want to process three-dimensionally.

Or E.7

✧ Select no images if you want to transfer the entire content of 
the opened patient folder (all images of the patient dis-
played).

✧ Call up Patient > MPR, Patient > MIP or Patient > SSD 
depending on the 3D method with which you want to process 
your images.

Or E.7

E.7 ✧ Click on the 3D MPR button on the Patient subtask card.

The images are checked for suitability for 3D reconstruction and
transferred to the Series List dialog box.
→ Page H.2–5, Series List E.7

➭ If you select only one or two images, the entire series to which
the selected images belong are transferred, because 3D
requires a minimum number of images for processing. If you
select four or more images, only the selected images are
transferred.
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Viewing Saving and Documenting Images
Closing images, series, studies, 
and patients E.7

You can terminate processing of images on the Viewing task
card by closing the images, the associated series, or the patient
and thus removing them from the Viewing task card. E.7

The images are still saved in the local database.

E.7

Closing selected images or 
series E.7

It is sometimes helpful to close individual images of a series, for
example, because some of the images are not relevant for diag-
nosis. If you then save the remaining images as a new series,
it only contains the really relevant images. You can also close
the series of a study that you no longer want to process.

E.7

✧ Select the images or series that you want to close.

✧ Call up Edit > Clear Document(s).
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Saving and Documenting Images Viewing
Example: You want to close images A5 and B1 - B5. E.7

The other images move up and the gap will be closed. E.7

Closing patients E.7 You can also close all images, series, and studies of the patient
whose images are currently displayed. E.7

✧ Call up Patient > Close Patient.

All the images of the patient are closed and removed from the
Viewing task card, the patient folder in the control area is
cleared. E.7

➭ Changes in images, except for window values, are not
saved.

E.7

A1 A2 A3 A4

A5 B1 B2 B3

B5 B6 B7 C1

C2 C3 C4 C5

A1 A2 A3 A4

B6 B7 C1 C2

C3 C4 C5

Clear documents
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CHAPTER

E.8

Configuring the Viewing 
Task Card E.8
In Viewing Configuration, you can adapt the user interface
and program operation of the Viewing task card to your method
of working.

E.8

You can change and make the following settings: E.8

❏ Display of statistical evaluation results

❏ Whether series/studies remain on the Viewing task card 
when you load new series/studies

❏ Organ-specific and user-specific window values

✧ Call up the Configuration Panel 
(Options > Configuration... in the main menu).

E.8 ✧ Select the configuration window of the Viewing task card.

The Viewing Configuration window is displayed with the
Graphic Tools, Administration and Evaluation General tab
cards.

E.8

➭ In the Basics part of this manual you can read how to call up
and exit configuration windows, save changes, or reset set-
tings back to the as-delivered state.
→ Chapter A.2, Configuring the User Interface
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Configuring the Viewing Task Card Viewing
Displaying evaluation results E.8

When you draw ROIs and distance lines, the program evaluates
the areas and lines statistically.
→ Page E.5–4, Evaluating regions, 
→ Page E.5–17, Measuring distances and angles E.8

On the Graphic Tools tab card, you can set what evaluation
results are to be displayed in the images for each ROI or line
type. E.8

You can also make settings for the Scalegrid and Crosshair
evaluation tools on the Graphic Tools card. E.8

✧ Click the Graphic Tools tab card into the foreground.
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Viewing Configuring the Viewing Task Card
Selecting a graphic tool E.8

E.8 ✧ First select for which ROI or line type you want to change the 
display of evaluation results.

Displaying evaluation 
results E.8

E.8 ✧ Select or deselect the display of evaluation results by clicking 
or deselecting the corresponding check box.

Gray scale range E.8 ✧ Select the No Limit radio button to evaluate the entire gray 
scale range of the ROI.

Or E.8

E.8 ✧ Select the Limit radio button to evaluate only those pixels of 
the ROI that are within a gray scale range that you can now 
define.
Version A40A E.8–3
Oct. 2001

 0.0



Configuring the Viewing Task Card Viewing
Changing the settings on 
the task card E.8

You can change all the settings for the various graphic tools not
only on the configuration platform but also directly on the View-
ing task card.

E.8

✧ To do that, place the cursor on the icon button of the graphic 
tool whose settings you want to change on the task card 
stack.

✧ Call up Properties... in the popup menu (right mouse key).

A dialog box for defining the properties of this graphic tool is dis-
played. You can now change the settings for this graphic tool.
This setting will be used whenever you call this graphic tool in
the future. E.8
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Viewing Configuring the Viewing Task Card
E.8

E.8

E.8

NOTE

If, however, you select a drawing element in an image and 
then call up Edit > Properties... (or Properties... in the 

popup menu), the settings that you can make in the dialog 
box now displayed apply to the selected drawing element 

only. E.8
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Configuring the Viewing Task Card Viewing
Closing of series/studies in the 
Viewing task card E.8

On the Administration card, you can see whether series or
studies of a patient that are already on the Viewing task card
are removed from Viewing if you load a new series/study of this
patient. E.8

➭ These settings are defined by your system administrator or
Siemens Service.

✧ Click the Administration tab card into the foreground.
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Viewing Configuring the Viewing Task Card
If the option is selected, all studies of a patient loaded on the
Viewing task card are removed as soon as a new study of this
patient is loaded.

E.8

If the option is selected, all series of a study currently loaded
are removed from the Viewing task card as soon as a new
series of this study is loaded. E.8
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Configuring the Viewing Task Card Viewing
Organ-specific and user-specific 
window values E.8

On the Viewing task card, you can window the images by
assigning them predefined organ-specific and user-specific
window values.
→ Page E.4–9, Assigning predefined window settings E.8

On the Evaluation General tab card, you can create window
values of this type, assign a name to them (e.g. organ designa-
tion or user name), and change or delete window values
already created. E.8

✧ Click the Evaluation General tab card into the foreground.
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Viewing Configuring the Viewing Task Card
Selecting a name E.8

✧ Enter a name in the combo box to create a new organ-spe-
cific or user-specific set of window values.

Or E.8

✧ Select a name from the list to edit window values or delete it.

Deleting window values E.8 The selection list can contain up to 30 entries. If you want to
define new window values when the list is full, you must first
delete an existing entry.

E.8

✧ Select an entry.

E.8 ✧ Click on the Delete button to delete the entry.

➭ Delete entries which are no longer required from time to time
in the Default window list to keep the Windowing submenu
clearer.
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Configuring the Viewing Task Card Viewing
Entering or changing 
window values E.8

If you have entered a new name in the Default window field,
the input fields for the window values are initially empty. E.8

E.8 ✧ Enter the new window values in the spin boxes.

If you have chosen a name that already exists in the Default
window field, you can now change the window value stored
under this name. E.8

E.8
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CHAPTER

F.1
 Introduction F.1
After an examination or postprocessing, the images are stored
in a local database from where they can be called up for report-
ing or filmed for documentation. F.1

In this section, we explain how to save images and patient data
from the local database to other media, send them within the
network, and how to transfer them to data media or through the
network.

F.1

The following options are available to you: F.1

Archiving F.1 With the function Archive To... you can save patient and exam-
ination data to local exchangeable data media (to MOD = mag-
neto optical disk or CD-R = CD recordable) or to an archive via
network.
→ Chapter F.2, Archiving data F.1

Archiving prevents data loss and is used for long-term storage
of patient and examination data. F.1

➭ You should archive patient and examination data as a routine
at regular intervals.

As soon as you are sure that the data have been archived, you
can delete the data from the local database to keep it manage-
able.
→ Page D.5–16, Deleting data F.1
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Introduction Archiving and Data Exchange
Sending and exporting 
data F.1

If your system is connected to a network, you can send patient
and examination data to other workstations via the network with
the function Send To.... F.1

If no network connection exists, you can write your data to a
data medium (MOD or CD-R) with the function Export To... to
pass it on.
→ Chapter F.3, Exchanging data F.1

You can make examination data available to another physician
for postprocessing or for reporting.

F.1

Importing F.1 If you need archived data again at a later date, you can reimport
them with the Patient Browser.
→ Page D.2–24, Reading data from archive media

F.1

Automatic archiving and 
sending F.1

To make your working routine more effective, you can also have
your patient and examination data automatically written to data
media that you have defined, or sent to specific addresses in
the network. F.1

You can define the rules by and time at which automatic data
transmission is to take place.
→ Page F.6–2, Automatic data transfer

F.1
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Archiving and Data Exchange Introduction
Exporting and importing 
images F.1

If you want to process or use images with other programs, you
can export them in several image formats to a particular direc-
tory on the system hard disk (Export To Off-line). F.1

In the same way, you can import images generated or pro-
cessed in other programs to your application (Import From Off-
line).
→ Chapter F.4, Exporting and importing images F.1

F.1

F.1

NOTE

There are (statutory) regulations governing the archiving 
period, data availability, and data security (data integrity, 
incorruptibility), and recommendations concerning fire 

protection or water damage for the archiving of image data. 
The operator of the archive is responsible for observing 

these requirements. F.1

NOTE

Because of constantly advancing technical developments, 
it might not be possible to implement storage and access 

for the required archiving period with a single storage 
technology and type of medium. Migration of the data will 

therefore be necessary to a greater or lesser degree under 
the responsibility of the operator of the digital archive. F.1
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Introduction Archiving and Data Exchange
Transfer options F.1

The figure below shows the data backup and transfer options
available to you. F.1

Archive

Another workstation

MOD

DisketteCD-R
(CD)

Hard disk

Your workstation
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Archiving and Data Exchange Introduction
F.1 (1) Archiving on CD-R, MOD or into archive 
(Archive To...)

(2) Exporting to CD-R, MOD or diskette 
(Export To...)

(3) Transferring from CD-R, MOD, diskette or from archive

(4) Sending to other workstations 
(Send To...)

(5) Receiving from other workstations

(6) Exporting to a directory on the local hard disk 
(Export to Off-line)

(7) Importing from a directory on the local hard disk 
(Import from Off-line)

➭ Please remember that not all transfer options may be avail-
able on your system. The drives and network connections
available depends on the individual configuration of your sys-
tem and the options installed.
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Introduction Archiving and Data Exchange
Selecting data for transfer F.1

Before you start transfer, select the relevant data objects. F.1

➭ You can only archive, export, or send objects that are stored
in the local database. If data are to be transferred from one
data medium to another, they must first be imported into the
main database.

Patient Browser F.1 If you want to archive or transfer patient or examination data,
you usually select them from the local database of the Patient
Browser.
→ Chapter D.2, Searching for and Displaying Patient Data

F.1

Task cards F.1 You can also select individual objects on the task cards to start
transfer. F.1

❏ Viewing task card:
→ Page E.3–31, Selecting images

❏ 3D task card:
→ Page H.8–2, Selecting images and 3D graphics
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Archiving and Data Exchange Introduction
Starting transfer F.1

You can call up archiving, data transfer within the network, and
export and import either from a menu or from icon buttons.

F.1

Transfer menu F.1 You can start archiving and transmission of data from the
Transfer menu on several task cards and in the Patient
Browser window. F.1

➭ Names such as MOD and Node 1 are only examples of drive
and network names. The names actually used depend on the
configuration of your system.
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Introduction Archiving and Data Exchange
Icon buttons F.1 Depending on your configuration, you will find different icon but-
tons for starting transfer quickly and easily in the control area of
your task cards. F.1

You will also find a series of icon buttons in the toolbar of the
Patient Browser with which you can start transfers. F.1

The icon buttons have the following functions (from left to
right): F.1

(1) Import data

(2) Archive data to defined default MOD

(3) Export data to defined default CD-R

(4) Export data to selectable local data medium 
(MOD or CD-R)

(5) Export data to a default device (MOD or CD-R)

(6) Send data to first default network destination

(7) Send data to second default network destination

(8) Send data to selectable network destination

Key F.1

F.1 You can also start transfer to the first default network destina-
tion with the key Send to default Node 1 on the symbol keypad
or + on the numerical keypad of the keyboard. F.1

F.1

(1) (2) (3) (4) (5) (6) (7) (8)
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CHAPTER

F.2
 Archiving data F.2
To archive, you copy selected patient and examination data to
an external data medium or to the central archive. You can
transfer archived data back to your local database whenever
you need them. F.2

Archiving/data backup F.2 Depending on the routine you use, one or several drives for
external data media (e.g. MOD or CD-R) will be connected to
your system as an archive drive for data backup. Alternatively,
an archive server can be addressed across the network. F.2

➭ In contrast, exporting is only used for data exchange. The
export procedure itself is performed in a similar way.
→ Page F.3–5, Exporting to data medium

In this chapter you will find out how to save data to different data
media or to an archive server. F.2

F.2

NOTE

Archiving of raw data is possible only if no examination is 
running. F.2
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Archiving data Archiving and Data Exchange
Backup on local data media F.2

Before you start archiving or exporting, you should find out
which archiving method is used in your system and whether you
have suitable data media.

F.2

Data medium F.2 The following data medium types are supported by the system
for archiving: F.2

❏ 5.25" MOD (magneto optical disk)

❏ CD-R (CD Recordable)

❏ 3.5" diskettes

➭ You can only save specific small data volumes onto diskette.

➭ Data is archived to a central archive via the network. The
archive can use other data media.

Handling of data media F.2 ✧ Please follow individual manufacturers' instructions when 
handling and storing MODs, CD-Rs, and diskettes.

Drives F.2 Any of the following drives might be connected to your system
for archiving: F.2

❏ One or several MOD drive(s)

❏ One CD drive
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Archiving and Data Exchange Archiving data
Inserting and ejecting media F.2

In order to archive or export data, you must insert a suitable
MOD or CD-R in the correct drive. F.2

➭ In the Patient Browser, you can see which medium has been
inserted.
→ Page D.2–24, Reading data from archive media

➭ In Transfer Configuration, you can define how the data of a
patient are to be written to a medium (memory utilization and
compression).
→ Page F.6–9, Archiving and exporting

Inserting an MOD F.2 MODs can be written to on both sides (sides A and B). F.2

✧ Make sure that the side on and from which you want to store 
and read data points upwards.

✧ Insert the MOD into the drive.

The MOD is drawn in.
F.2

Inserting a CD F.2 CDs can only be written to on one side. F.2

✧ Press the eject button on the drive.

✧ Place the CD into the drawer with the label facing upwards.

✧ Press the eject button on the drive again.

The drawer with the CD is drawn in.
F.2

Inserting a diskette F.2 ✧ Push the diskette into the diskette drive until it slots into 
place.
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Archiving data Archiving and Data Exchange
Write protection F.2 MODs and diskettes can be write protected by moving a small
slider. F.2

Depending on whether you want to protect data that have
already been written to a MOD or diskette or whether you want
to write data to one or the other you either apply or remove the
write protection. F.2

✧ Move the slider in the relevant direction.

When you insert the data medium the write protection status is
displayed in the status bar.

F.2

➭ CD-Rs are automatically write protected. In single session
mode this occurs after the first and only write action, in multi
session mode after completing the last session.
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Archiving and Data Exchange Archiving data
Ejecting a medium F.2 In order to remove a medium (MOD or CD-R) it must be ejected
from the drive. F.2

F.2

✧ Open the menu Transfer.

There, you will find one or more entries Eject from
<drive name> depending on your drive configuration. F.2

✧ Select the entry of the required drive.

Or F.2

✧ Select Eject from....

The dialog box Eject From appears. F.2

NOTE

Always use the menu Transfer to remove the MOD and 
never the eject button on the drive. F.2
Version A40A F.2–5
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Archiving data Archiving and Data Exchange
F.2 ✧ Select the drive you want and confirm with Eject.

➭ You can select several drives to eject the media in all of them
simultaneously.

➭ If one of the data media is currently being used by the system
(read or write process), the data medium cannot be ejected.

The medium or media is/are moved out of the drive(s). You can
now replace them with another.

F.2

Removing a diskette F.2 You should only ever remove a diskette from the drive when it
is not being accessed by the computer. F.2

✧ If necessary, wait until the display on the diskette drive goes 
out.

✧ Press the button on the diskette drive and remove the dis-
kette.
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Archiving and Data Exchange Archiving data
Formatting an MOD F.2

If you want to archive or export the data to a new MOD, you
must first format it. F.2

➭ Diskettes must be formatted and named on another PC.

If a MOD contains data all of which you no longer need, you can
also reformat that MOD to make use of its full storage capacity
again. F.2

➭ Please note that you can only delete the entire side of an
MOD (formatting) and not individual data objects (images or
series).

F.2

✧ Insert the MOD to be formatted in one of your MOD drives.

✧ If a MOD is already been written to and you want to delete it, 
call up Transfer > Format Medium.

F.2

CAUTION

Source of danger: Formatting an MOD F.2

Consequence: Irretrievable deletion of all data stored on 
the MOD F.2

Remedy: Ensure that no important data are stored on the 
MOD before formatting it. F.2
Version A40A F.2–7
Oct. 2001

 0.0



Archiving data Archiving and Data Exchange
Labeling an MOD F.2 The dialog box Format Medium is displayed. If you insert a
new MOD, this dialog box appears automatically. F.2

➭ If your system has several MOD drives, you can select the
drive you want from the selection list Archive device.

✧ Enter a unique name in the input field Label on medium or 
accept the suggested name.

➭ The name can consist of letters A to Z, numbers 0 to 9, and
underscores (lower case letters are automatically converted
to upper case letters). The name can be between three and
eleven characters long.

This name is permanently assigned to the MOD and is always
displayed when you insert a MOD. To avoid confusion, make
sure that you never assign the same MOD name twice. F.2
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Archiving and Data Exchange Archiving data
Formatting a MOD F.2

F.2 ✧ Click on Format to start formatting of an MOD.

If you have inserted an MOD with data on it, a dialog box
appears. F.2

✧ Confirm with OK to start formatting.

F.2 ➭ If you select Cancel, formatting is not performed.
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Archiving data Archiving and Data Exchange
Notes on saving to MOD F.2

You can write and copy data to an MOD several times before it
is full. Old MODs containing data that you no longer need can
be reformatted and then used again. F.2

Saving to MOD is performed in the background so that you can
continue to work on your system at the same time. F.2

F.2

CAUTION

Source of danger: Switching off the MOD drive while 
writing to MOD F.2

Consequence: Loss of data and damage to MOD 
possible F.2

Measure:.Never switch off the MOD drive while writing to 
MOD. F.2
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Archiving and Data Exchange Archiving data
Archiving to MOD F.2

After you have inserted an MOD with free storage capacity into
the drive, select the data you wish to archive (e.g. in the Patient
Browser). After that, archive the data onto the MOD. F.2

➭ You can also archive patient and examination data that you
have previously imported from the MOD and processed.
When you store the data again, you can decide in a dialog
box whether you want to overwrite the old version or not. 

Archiving on the standard 
drive F.2

✧ Select the data that you want to archive.

✧ Call up Transfer > Archive To MOD.

Or F.2

F.2 ✧ Click on this button.

The selected data are transferred to the standard MOD drive
and archived there. F.2

➭ If the patient data is incomplete, a message to that effect is
displayed. Enter the missing data in the Correct dialog
window.
→ Chapter D.4, Correcting Data
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Archiving data Archiving and Data Exchange
MOD not formatted F.2 When exporting data to a new (unformatted) MOD or to an
MOD that was formatted differently, your system automatically
displays the dialog box Format Medium.
→ Page F.2–7, Formatting an MOD F.2

F.2

CAUTION

Source of danger: Format of an MOD not recognized by 
the system F.2

Consequence: Loss of data possible F.2

Remedy: Select Cancel in the Format Medium dialog box 
if the MOD might contain important data. Use MODs written 

on other systems only write protected. F.2
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Archiving and Data Exchange Archiving data
MOD full F.2 When the MOD that you have inserted is full, a window
appears. F.2

✧ Click on Eject and insert a new MOD into the drive, or turn 
over the MOD you have inserted if the other side still has 
space.

✧ If you insert another MOD wait a moment and then click on 
Continue.

If the MOD that you have inserted is new or has to be deleted,
you must first format it: F.2

✧ Click on Format & Continue, to continue archiving.

➭ If you want to cancel the whole procedure, click on Cancel.
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Archiving data Archiving and Data Exchange
Notes on saving to CD-R F.2

CD-Rs are suitable for long-term storage and transfer of your
data. F.2

Single or multi session F.2 CD-Rs can be written to in one step (single session) or several
steps (multi session). F.2

The method you choose depends on the configuration of your
system. F.2

Collecting and archiving 
data F.2

In single session mode, you must first collect data before you
write them to your CD-R. F.2

For example, you select the examination data of a patient and
select them for archiving to CD-R. You can then add the exam-
ination data of another patient, or add additional images of the
same patient to your selected data. F.2

F.2

NOTE

To minimize the risk of loss of data, only use CD-Rs 
approved by Siemens and classified as 'medical' for 

archiving purposes. F.2

Medical grade CD-Rs are available through your Siemens 
representative. F.2
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Archiving and Data Exchange Archiving data
Archiving to a single session CD-R F.2

If your system is configured for single session, you can only
save data to new unwritten CD-Rs. Once a CD-R has been writ-
ten to, it cannot be changed. As soon as the first write session
is completed, it is no longer possible to add additional data,
even if there is theoretically space for them. F.2

You must therefore first collect all the data you want to put on a
CD-R so that you can then write it to the new CD-R in one step.
As soon as you have collected enough data to fill a CD-R, the
system informs you of that fact.

F.2

Selecting data for storage 
on CD-R F.2

✧ Select the data that you want to archive.

✧ Select Transfer > Archive To CD-R.

Or F.2

F.2 ✧ Click on the icon button.

Or F.2

✧ Call up Transfer > Archive To... and select the CD recorder.
→ Page F.2–27, Selecting a destination and then archiving

➭ If the patient data are not yet complete, a message informs
you of such. Enter the missing data in the dialog box Correct.
→ Chapter D.4, Correcting Data
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Archiving data Archiving and Data Exchange
Labeling a CD-R F.2 When you select data for a new CD-R for the first time, the dia-
log box Enter Label is displayed. F.2

✧ Enter a unique name for the CD-R, for example, a serial 
number and the date, or accept the suggested name.

➭ The name can consist of letters A to Z, numbers 0 to 9, and
underscores (lower case letters are automatically converted
to upper case letters). The name can be between three and
eleven characters long.

✧ Click on Enter to confirm the action.
F.2–16 syngo Navigator Operator Manual

 0.0



Archiving and Data Exchange Archiving data
Selecting further data F.2 ✧ Select additional data that you want to archive.

✧ Execute Transfer > Archive To CD-R.

Or F.2

F.2 ✧ Click on the icon button.

✧ In this way, select all the data records that you want to save.

➭ The window Local Job Status lists all the data selected for
storage to CD-R.
→ Page F.5–4, Controlling local jobs
Version A40A F.2–17
Oct. 2001

 0.0



Archiving data Archiving and Data Exchange
Starting the write operation 
automatically F.2

As soon as you have collected enough data to fill a CD-R, a dia-
log box appears. F.2

✧ Make sure you have put a new CD-R in the CD recorder.
→ Page F.2–3, Inserting and ejecting media

✧ Select Yes to start writing.

➭ If you select No, writing is stopped and the archiving proce-
dure canceled. To continue at a later date, you will have to
start the procedure manually.
→ Chapter F.5, Checking data transfer

No CD-R F.2 If you selected Yes but there is no CD recorder in the CD-R,
another dialog box appears. F.2

✧ Insert a new CD-R, wait a short time and then confirm with 
OK.
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Archiving and Data Exchange Archiving data
Starting the write operation 
manually F.2

If your system allows CD burning in the background, you can
write all data so far selected to a CD-R at any time. F.2

✧ Select Transfer > Record To CD-R.

Or F.2

F.2 ✧ Click on the icon button.

➭ On some systems, CD burning is not possible, for example,
during acquisition.
In that case, recording to CD-R is not possible.

A dialog box appears informing you about storage capacity uti-
lization of the CD-R. F.2

✧ Confirm with Yes to start the write operation.
→ Page F.2–18, No CD-R

➭ With No you postpone the operation, e.g. to a time when
more data have been collected.
Version A40A F.2–19
Oct. 2001

 0.0



Archiving data Archiving and Data Exchange
Write operation F.2 A dialog box appears showing you how the write operation is
progressing. F.2

Here you can see how long the storage procedure will take. The
progress bar display shows you how much storage space has
now been used on the CD-R. F.2

Burning in the backgroundF.2 The actual burning operation runs in the background. You can
close the dialog box and, for example, postprocess images.
The active burning operation is indicated in the status bar by a
symbol.
→ Page F.5–2, Display in the status bar F.2

After you have completed the burning operation, you can
remove the CD-R and label it with a soft, permanent felt-tip on
the upper side and then archive it or pass it on. F.2
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Archiving and Data Exchange Archiving data
Wrong CD F.2 If you insert a written or damaged CD by mistake, the following
dialog box appears. F.2

✧ Confirm with OK.

✧ Replace the CD-R.
→ Page F.2–3, Inserting and ejecting media
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Archiving data Archiving and Data Exchange
Archiving to multi session CD-R F.2

If your system is configured for multi session, you can store
your data to new, unrecorded CDs, or CDs that have already
been written to once or several times. The other data on the
CD-R is not lost, the new data is simply added. F.2

F.2

➭ Previous sessions of a multi session CD-R are always pre-
served.

CAUTION

Source of danger: Recording on a CD-R in multi session 
mode interrupted by an error F.2

Consequence: Previously stored data can no longer be 
read. F.2

Measure: Only delete the data that you have archived on a 
CD-R from the local database after you have completed the 

session. F.2
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Archiving and Data Exchange Archiving data
Inserting a CD-R F.2 Before a system can select data for archiving, the storage
capacity must be known. F.2

✧ Therefore make sure that the CD-R in question is in the CD 
recorder.
→ Page F.2–3, Inserting and ejecting media

➭ In Transfer Configuration, you can define how the data of a
patient are to be written to a CD-R (memory utilization and
compression).
→ Page F.6–9, Archiving and exporting

Selecting data for recording 
onto CD-R F.2

✧ Proceed as described under single session.

→ Page F.2–15, Selecting data for storage on CD-R
→ Page F.2–16, Labeling a CD-R
→ Page F.2–17, Selecting further data F.2

The system checks the memory space required for the selected
data and data that are available on the CD-R.

F.2
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Archiving data Archiving and Data Exchange
Not enough memory spaceF.2 If the memory space on the CD-R is not sufficient, a dialog box
appears. F.2

✧ If you want to change the CD-R (for example, to insert a new, 
unrecorded CD-R), click on Eject.

Wrong CD F.2 If you have inserted a full or damaged CD by mistake, the fol-
lowing dialog box appears. F.2

✧ Click on Eject.
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Archiving and Data Exchange Archiving data
Continuing with another 
CD-R F.2

✧ When you insert another CD-R, wait a moment and then 
click on Retry.

The system now checks whether there is enough space on the
CD-R you have inserted, and if so, continues with the write
operation. F.2

➭ You can cancel the entire procedure with Cancel.

Write procedure F.2 ✧ Proceed as described under Single session.
→ Page F.2–19, Starting the write operation manually
→ Page F.2–20, Burning in the background
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Archiving data Archiving and Data Exchange
Recovering previous sessions 
of a multi session CD-R F.2

In case an error (e.g. power loss) occurs during multi session
writing to CD-R, all data previously stored on that CD-R might
get lost as well. The software package offers a service tool to
restore the previous sessions. F.2

✧ Insert the corrupted CD-R into the CD-recorder.

✧ Call up the Local Service and enter the service key.
→ Page A.3–4, Local Service

✧ Call up the Utilities option.

✧ Enter “csaImaRestoreTool R:” 
(if the drive letter of the CD-recorder is “R”).

If the restoration is successful, the message “CD-R restored
successfully” is prompted. F.2

✧ Insert the CD-R into the CD-ROM drive and check the con-
tents within the Patient Browser.

➭ If it is not possible to restore the medium, the message
“Writing to CD-R failed: Cannot restore CD” or other error
messages are returned.
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Archiving and Data Exchange Archiving data
Selecting a destination and then 
archiving F.2

If you want to select a destination and would like to have more
information displayed about the inserted data media or the
archiving destination, you can use this method. F.2

✧ Insert the required data media.
→ Page F.2–3, Inserting and ejecting media

✧ Select the data that you want to archive.

✧ Select Transfer > Archive To....

Or F.2

F.2 ✧ Click on the icon button.

The dialog box Archive To is displayed. F.2

➭ Only those drives that contain media (with the exception of
single session CD-Rs) are listed.
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Archiving data Archiving and Data Exchange
This list contains the following information: F.2

❏ Destination
Name of the drive that contains an MOD or CD.

❏ Compression
Method with which data to be archived in this drive are 
compressed.
→ Page F.6–10, Setting data compression

❏ Quality Factor 
Quality factor with which the data are compressed.

➭ In Transfer Configuration, you can set for each drive
whether and by what method data are compressed during
archiving.
→ Page F.6–9, Archiving and exporting

❏ Label on Medium
Allocated data medium name.

❏ Medium Capacity
Remaining free memory space on the data medium.

❏ Total Capacity
Total memory space on the data medium.

✧ Select the required drive from the list. Take the free storage 
capacity and the set compression into account.

F.2 ✧ Click on Archive to archive the data on the selected drive.

Or F.2

F.2 ✧ Click on Cancel to cancel the operation.
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Archiving and Data Exchange Archiving data
Archiving in the network F.2

If your system is connected to a central archive, use it to archive
your patient and examination data. F.2

✧ Select the data that you want to archive.

✧ Select Transfer > Archive To....

The dialog box Archive To is displayed. The available archive
nodes and drives are displayed. F.2
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Archiving data Archiving and Data Exchange
The following information is of relevance for archive nodes: F.2

❏ Destination
Name of the archive

❏ Compression
Method by which data are compressed.

❏ Quality Factor
Quality factor, with which data are compressed.

➭ In the dialog box Transfer Configuration you can set
whether and by what method data are compressed on
archiving.
→ Page F.6–16, Setting data compression

✧ Select the required archive from the list.

F.2 ✧ Click on Archive to transfer the data to the selected archive.

Or F.2

F.2 ✧ Click on Cancel to cancel the procedure.
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Archiving and Data Exchange Archiving data
Errors during saving F.2

As soon as you have started archiving or exporting, the system
checks whether certain conditions have been met. F.2

Objects already on the data medium F.2

If an object already exists on the data medium (MOD, diskette
or image file for CD-R), a message box appears. F.2

✧ If you want to overwrite the existing objects, click on Yes.

✧ If you want to leave the objects on the data medium 
untouched but want to add the objects that are missing, click 
on No.

✧ If you want to cancel the procedure, click on Cancel.
In that case, no data are exported/archived.
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Archiving data Archiving and Data Exchange
Objects already archived F.2

If one or more of the selected objects have already been
archived, another message box appears. F.2

➭ The system does not check whether objects have been
queued several times for a transfer.

✧ If you want to save objects again that have already been 
saved, click on Yes.

✧ If you want to skip objects that have already been saved but 
want to add the objects that are missing, click on No.

✧ If you want to cancel the procedure, click on Cancel.
In that case, no data is exported/archived.

F.2
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CHAPTER

F.3
 Exchanging data F.3
You can exchange your patient and examination data with oth-
ers by two methods: Via network or physically by data
medium. F.3

DICOM format F.3 In a medical environment, this is done by a uniform format, the
DICOM format (Digital Imaging and Communications in Medi-
cine). F.3

➭ This system conforms to DICOM. A declaration of conformity
can be obtained from your service partner.

Sending/Archiving F.3 If your system is connected to a computer network (DICOM),
you can send patient and examination data from your worksta-
tion to other workstations or archive them on a remote node.

F.3

Receiving F.3 Other workstations can send patient or examination data to
you. Data are received in the background automatically. As
soon as the process is complete, the data can be accessed in
the Patient Browser.

F.3

Exporting/Archiving F.3 If the necessary drives are installed on your system, you can
also archive data to a data medium (MOD or CD-R, sometimes
even diskette).

F.3

Importing F.3 You can import the archived data with the Patient Browser at
the same or another workstation.
→ Page D.2–24, Reading data from archive media F.3
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Exchanging data Archiving and Data Exchange
Sending in the network F.3

If your system is connected to and configured in a network, you
can select patient and examination data from your local data-
base and send it to other users on your network whenever nec-
essary. F.3

In the network, one or more workstations are set up as standard
connections. You can either send your data directly to one of
these standard addresses or select a network connection your-
self. F.3

➭ You can only send an image to the same network node once,
even if graphics or text contained in the image has been
changed since it was last sent.

Sending data to a standard address F.3

During installation, Siemens Service sets up various network
connections (e.g. Node 1 and Node 2) as standard addresses
in the network. F.3

✧ Select the data that you want to send.

F.3 ✧ Press the Send To Node 1 key on the symbol keypad.

Or F.3

✧ Call up Transfer > Send To Node 1 or Transfer > Send To 
Node 2.

Or F.3

F.3 ✧ Click on the relevant button.

The data will be sent to the selected address. F.3
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Archiving and Data Exchange Exchanging data
Sending data to another address in the 
network F.3

If you want to send data to an address other than the standard
addresses or want to send data to more than one user in the
network simultaneously, select the network connection(s) from
a list. F.3

✧ First select the data that you want to send.

✧ Call up Transfer > Send To....

Or F.3

F.3 ✧ Click on this button.

The Send To dialog box is displayed with a list of all available
network addresses. F.3
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Exchanging data Archiving and Data Exchange
This list contains the following information: F.3

❏ Network Node
Name of the network connection (receiver name).

❏ Compression
Compression method by which the data are prepared for 
faster transfer.
You define in Transfer Configuration whether and by what 
method data are compressed for sending.
→ Page F.6–15, Setting sending

❏ Quality Factor
The quality factor states the image quality of the compressed 
data compared with the original data.
→ Page F.6–16, Setting data compression

✧ Select one or more network connections.

F.3 ✧ Click on Send, to send the selected data to this or these 
address(es).

Or F.3

F.3 ✧ Click on Cancel to cancel the operation.
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Archiving and Data Exchange Exchanging data
Exporting to data medium F.3

When you save patient and examination data in DICOM format
to a data medium, always use the Export To... function. This
function is used in exactly the same way as the Archive To...
function.
→ Page F.2–27, Selecting a destination and then archiving F.3

However, unlike the archiving function, the exporting function
does not check previous archiving actions, markings or work
status. 

F.3

Exporting F.3 ✧ Insert the correct medium.
→ Page F.2–3, Inserting and ejecting media

✧ Select the data that you want to export.

✧ Call up Transfer > Export To....
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Exchanging data Archiving and Data Exchange
The dialog box Export To is displayed.
The available drives are listed. F.3

➭ With MODs, only those drives are listed in which formatted
and named files are to be found.

✧ Select the required drive from the list. Check the remaining 
storage capacity and the set compression.

F.3 ✧ Click on Export to archive the data from the selected drive.

Or F.3

F.3 ✧ Click on Cancel to cancel the procedure.

➭ Refer also to:
→ Page F.2–27, Selecting a destination and then archiving
→ Page F.2–31, Errors during saving

F.3
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CHAPTER

F.4

Exporting and importing 
images F.4
If you want to use and process images in other applications,
too, you can copy them from the local database to a directory
on your hard disk or on a remote computer. You can also read
the images from a directory on the hard disk into the system. F.4

Image formats F.4 The following formats are supported: F.4

❏ DICOM format (*.ima)

❏ Tiff (*.tif) and JEPG (*.jpg)

❏ Windows Bitmap (*.bmp)

F.4

The images are stored as individual files in a directory on the
system hard disk. Specific directories are enabled for this pur-
pose (e.g. C:\Temp). F.4

From there, you can then import the images via the network, for
example. F.4

NOTE

It is not possible to import images in Windows bitmap 
format. F.4
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Exporting and importing images Archiving and Data Exchange
Exporting images to the file systemF.4

You can copy one or several images to specific enabled direc-
tories of the system hard disk or within the network. F.4

➭ You can only export data to a network drive if a network link
has been configured and it is active.

Exporting F.4 ✧ Select the images to be exported.

➭ With multiframe images, the representative is used. You can
select individual images in the Viewing task card.

✧ Call up Transfer > Export to Off-line.

The dialog box Export To Off-line is displayed. F.4
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Archiving and Data Exchange Exporting and importing images
Path F.4

✧ Select the required drive and directory from the selection list 
Path.

✧ If necessary, extend the path.

➭ If you want to select or create a new subdirectory, add the
subdirectory path separated by a "\" to the path (up to 8 sub-
directory levels from the main directory are possible).

➭ You can also select a directory on another computer in the
network. 
If configured to do that enter "\\RemoteNode\RemoteDir".

Image format F.4

✧ Select the required image format from the selection list 
Select Format (Default setting: DICOM).

➭ Depending on the image type in question, images are
exported with 8 bit/256 gray scales or 24 bit/RGB.

➭ If you have selected a multiframe image in the Patient
Browser, only the representative image is exported.
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Exporting and importing images Archiving and Data Exchange
Image text F.4

✧ Decide whether the image text is to be "burnt into" the image 
and exported with it (Default setting: without).

➭ If you have selected DICOM format, the image text is also
exported as it is included in DICOM format.

Starting export F.4

F.4 ✧ Confirm with OK. 

The selected image data are stored as individual files. F.4
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Archiving and Data Exchange Exporting and importing images
File names F.4 File names follow the following scheme: F.4

Last name of the patient.modality.study description.series num
ber.image number.timestamp.internal number.image format F.4

The timestamp follows the following format:
yyyy.MM.DD.hh.mm.ss.dddddd F.4

yyyy: Year e.g. 2000
MM: Month e.g. 09
DD: Day e.g. 10
hh: Hour e.g. 15
mm: Minute e.g. 35
ss: Second e.g. 13
dddddd: Decimal points e.g. 123456 F.4

→ Page F.4–1, Image formats
F.4

Example:
Miller.CT.Liver.2.13.2000.04.10.15.35.13.123456.ima F.4

➭ In the Japanese version, the patient name and examination
are omitted from the file name.
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Exporting and importing images Archiving and Data Exchange
Importing images from the file 
system F.4

You can read in individual images from specific released direc-
tories of the system hard disk or read them into your local data-
base across the network. F.4

➭ You can only import data from a network directory if a network
link has been configured, the link is active, and the directory
released.

➭ You cannot read directly from a CD. For that, you must first
copy the images into an enabled directory.
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Archiving and Data Exchange Exporting and importing images
Importing F.4 ✧ Call up Transfer > Import from Off-line. 

The dialog box Import From Off-line is displayed. F.4

Selecting (a) file(s) F.4

✧ Select the required drive and directory from the selection list 
Path or enter the required path and, if necessary, the file 
name.

➭ You can select several files at once using the standard Win-
dows wildcard "*".
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Exporting and importing images Archiving and Data Exchange
Or F.4

✧ Select the file(s) in question from the directory.

➭ You can select several files at once with the left mouse key
using Shift and Ctrl.

F.4 ✧ If necessary, navigate through the directory tree by double-
clicking on a folder and using the "up" button.

➭ All directories starting with the configured root directory are
accessible.

F.4 ✧ Confirm with OK to read the selected image files into your 
local database.

Or
F.4

✧ Double-click on the relevant file.

F.4
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CHAPTER

F.5
 Checking data transfer F.5
All the jobs for archiving, sending or exporting data are exe-
cuted one after the other. F.5

You can check which jobs have been completed, which one is
being executed and which jobs are waiting to be executed in the
queue at any time. F.5

You can classify some jobs as urgent, stop jobs, repeat jobs or
delete jobs to influence how the queue is executed.

F.5

Checking 
data transmission F.5

In the status bar you can see if your system is archiving,
importing, sending, or receiving in the background. F.5

In the Local Job Status dialog box, you can obtain information
about jobs for archiving and export or importing of data to or
from your MOD and CD-R drives. F.5

In the Network Job Status dialog box, you can obtain informa-
tion about jobs for data exchange through the network. F.5
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Checking Data Transfer Archiving and Data Exchange
Display in the status bar F.5

During data transfer, icons are displayed in the status bar which
tell you what operation is currently being executed or whether
an error has occurred in at least one job. F.5

In this way, you can observe the progress of data transfer with-
out interrupting your work and can intervene in case of an error.F.5

F.5

By these icons you can see if the current jobs are running with-
out error or whether an error has occurred in at least one job.

F.5

Error messages F.5 If an error occurs during data transfer, an error message
appears on the status bar together with the appropriate icon. F.5

Action F.5 Not active  Active Error

Archiving/Exporting 
on data medium

no icon

Sending/Archiving 
in the network

no icon

Importing 
from data medium

no icon

Receiving no icon
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Archiving and Data Exchange Checking Data Transfer
Viewing and controlling the 
transfer jobs F.5

The display in the status bar provides you with brief information
about the progress of data transfer. You can obtain more
detailed information than in the status list in the Local Job
Status and Network Job Status dialog boxes. There, you can
stop individual jobs or correct errors. F.5

Whether your system is sending or receiving patient and exam-
ination data or not, you can call up the job status dialog boxes
in the Transfer menu at any time to obtain information about
the jobs in the queue. F.5

As soon as data are transferred in the background, you can call
up these dialog boxes using the icons on the status bar. This is
a good idea, for example, if transfer errors occur. Then you can
see immediately which data and which operation are affected
and take action accordingly. F.5
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Checking Data Transfer Archiving and Data Exchange
Controlling local jobs F.5

If you want to know which data are currently being written to or
imported from local data media or are pending for archiving or
export, call up the Local Job Status dialog box. F.5

✧ Call up Transfer > Local Job Status.

Or F.5

F.5 ✧ Click on the status bar on an icon for local data transfer.

The Local Job Status dialog box is displayed.
F.5
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Archiving and Data Exchange Checking Data Transfer
Controlling network jobs F.5

In the Network Job Status dialog box, you can obtain informa-
tion about the data being transferred in the network or sent from
the network to your system. F.5

✧ Call up Transfer > Network Job Status.

Or F.5

F.5 ✧ Click on an icon for data transfer in the network on the status 
bar.

The Network Job Status dialog box is displayed.
F.5
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Checking Data Transfer Archiving and Data Exchange
Information in the Job Status dialog boxes F.5

The Local Job Status or Network Job Status dialog boxes
contain job lists with the following information: F.5

❏ Status
Processing status of the jobs
→ Page F.5–8, Status of a data transfer

❏ Patient
Name of the patient whose data is being transferred

❏ Object
Type and extent of the data transferred

❏ No. of images
Number of images to be transferred in the job

➭ If your system is closed down during an archiving job, the
number of images displayed in the Job Status dialog boxes
may be incorrect when you restart the system.

❏ Source
Source address, i.e. name of the data medium or the 
network address or your local database

❏ Destination
Destination address, i.e. name of the storage medium or the 
network address or your local database
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Archiving and Data Exchange Checking Data Transfer
❏ Posted
Time at which the data transfer was initiated (for data 
received via the network, the time is placed in brackets)

❏ Try (only in the Network Job Status dialog box)
Number of tries to reach the destination address until the job 
has been successfully processed.

❏ Remain
Number of images that still have to be transferred

➭ If your system is closed down during an archiving job, the
number of remaining images displayed in the Job Status dia-
log boxes may be incorrect when you restart the system.

❏ Urg (only in the Network Job Status dialog box)
Classification as urgent

❏ Failed Objects
The number of objects that could not be transferred. 
A message indicating this is displayed on the status bar.
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Checking Data Transfer Archiving and Data Exchange
Status of a data transfer F.5

The status of a data transfer indicates to what extent this job
has already been executed: F.5

❏ Queued
The job is still waiting to be processed.

❏ Active
The job is currently being processed.

❏ Waiting
A network job is waiting for confirmation that the data have 
arrived.

❏ Stopped
Processing of the job has been stopped by the user.

❏ Completed
The job has been processed completely. All data have been 
transferred without error.

❏ Failed
An error occurred during processing of the job. It was 
therefore not possible to execute it completely.

❏ Recordable
This job contains data that has been preselected for 
recording on CD-R. It has not yet been written onto CD-R.
→ Page F.2–2, Backup on local data media

❏ Recording
Data are being recorded on CD-R.

❏ Rec. Failed
During recording on CD-R an error has occurred.
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Archiving and Data Exchange Checking Data Transfer
❏ Receiving
Data are being received via the network as part of this job.

❏ Received
Receiving via the network has been completed.

❏ Spooling
The job is being prepared for transfer.

❏ Error
It was not possible to prepare the job for transfer (error 
during spooling).

➭ Jobs with the status "Error", "Receiving" (or "Import"), or
"Spooling" are no longer displayed when you restart.
Version A40A F.5–9
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Checking Data Transfer Archiving and Data Exchange
Manipulating data transfer F.5

You can select transfer jobs in the Local Job Status or
Network Job Status dialog boxes and process them using the
buttons. F.5

The steps that you can perform and therefore the buttons that
are active depend on the status of a job.

F.5

Stopping jobs F.5 You can stop jobs with the status “Active“ and “Queued“ at any
time, for example, if you want to change the MOD or CD-R for
archiving before processing. F.5

F.5 ✧ Select one or more jobs with the status “Queued“ and click 
on Stop.

The selected jobs and all other jobs with the same destination
address are now no longer started automatically. These jobs
now have the “Stopped“ status.

F.5

Resuming jobs F.5 You can resume a job with the status “Stopped“ or “Failed“ at
the point at which it was stopped (only for archiving and import-
ing processes that are executed in the Local Job Status win-
dow). F.5

F.5 ✧ Select one or more jobs with the status “Stopped“ or “Failed“ 
and click on Continue.

Jobs with the same destination address as the selected jobs
are also resumed. The status of the jobs affected is now
“Active“ or “Queued“.

F.5
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Archiving and Data Exchange Checking Data Transfer
Restarting jobs F.5 If you have stopped jobs or if errors occurred in jobs, you can
start them again from the beginning. You can also repeat a job
which has already been completed. F.5

F.5 ✧ Select one or more jobs with the status “Stopped“, “Failed“ 
or “Completed“ and click on Restart.

The jobs are restarted, their status is now “Active“ or “Queued“.
F.5

➭ You cannot restart an import job from an MOD if you removed
and reinserted the MOD during the import process.

➭ If a job fails when writing to a single session CD-R, do not
restart or continue this job. Archive or export it again.
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Checking Data Transfer Archiving and Data Exchange
Starting recording 
on CD-R F.5

Jobs with the status “Recordable“ are items that you have pre-
selected for archiving on CD-R. F.5

✧ Make sure that you have selected either no job or a job with 
the status “Recordable“. 

F.5 ✧ Click on Record CD.

All the items that you have preselected for archiving on CD-R
so far and that have the status “Recordable“ are now written
onto the inserted CD-R. F.5

While data is being recorded onto CD-R, the Recording CD
dialog box is displayed.
→ Page F.2–20, Write operation

F.5

Deleting jobs F.5 You can delete jobs that are listed in the job status windows if
they do not have the status “Active”, “Receiving”, “Recording”
or “Spooling”. F.5

F.5 ✧ Select one or more jobs and click on Delete.

These jobs will no longer be executed and they will be removed
from the job list.

F.5

➭ For technical reasons, large jobs are still shown in the job list
for a while after they have been deleted. Do not restart or con-
tinue such a job.
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Archiving and Data Exchange Checking Data Transfer
Changing the priority of 
send jobs F.5

Send jobs that should be processed first are classified as
“urgent“ in the Network Job Status dialog box. F.5

F.5 ✧ Select one send job that is to be executed first and click on 
Urgent.

If several jobs are classified as “urgent“, they are executed in
the sequence in which they are listed. For each destination
address, it is possible to classify only one send job in the queue
as “urgent”. It is then started immediately after the active jobs.

F.5

✧ If you want to cancel the classification as “urgent“, select the 
job or jobs and click on Urgent again.

Clearing a job list F.5 You can remove those entries from the job list that have the sta-
tus "completed", "received", or "error". F.5

F.5 ✧ Click on Clear.

These jobs are removed from the job list.
F.5

Closing the window F.5

F.5 ✧ Click on Close.
Version A40A F.5–13
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CHAPTER

F.6

Configuring data 
transmission F.6
In the Transfer Configuration window, you can define how
archive, export and send jobs are executed by your system.

F.6

You can make or change the following settings here: F.6

❏ Automatic archiving and sending of examination data

❏ Compression of data during archiving, export and sending

❏ Work status required for archiving data and whether to make 
optimum use of the storage capacity on the data media

✧ Call up the Configuration Panel
(Options > Configuration in the main menu).

➭ In the Basics part of this manual you can read how to call up
and exit configuration windows, save changes, or reset set-
tings back to the as-delivered state.
→ Chapter A.2, Configuring the User Interface

F.6 ✧ Select the Transfer configuration window. 

The Transfer Configuration window is displayed with the
Auto Transfer, Exporting and Sending tab cards. F.6
Version A40A F.6–1
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Configuring data transmission Archiving and Data Exchange
Automatic data transfer F.6

On the Auto Transfer tab card, you can define whether and by
what rules patient and examination data are automatically
archived or sent in the network. F.6

➭ When emergency registration is performed, automatic data
transfer is deactivated (indicated in the status bar). After nor-
mal registration automatic data transfer is reactivated.

➭ You can check and change automatically started data trans-
fer jobs in the Job Status dialog boxes in exactly the same
way as manually started archiving and send jobs.
→ Page G.5–3, Viewing and manipulating film jobs

✧ Click the Auto Transfer tab card into the foreground.
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Archiving and Data Exchange Configuring data transmission
Rules for automatic data transfer F.6

The list on the Auto Transfer tab card informs you what data
with what work status will automatically be transferred by your
system to what destination. F.6

Each line of this list contains a rule for automatic data transfer.
These rules consist of the following conditions: F.6

❏ Active
A checkmark in the first column indicates that this rule is 
currently active.

❏ Work status
The data selected for transfer that have reached the work 
status specified here are automatically archived or sent in 
the network.

➭ You will find information about the work status of patient and
examination data in the Patient Browser part.
→ Page D.5–2, Defining the work status

❏ Processing Status
Data that have reached the status stated here are 
automatically archived or sent via the network.

❏ Objects
Here you can see to what kind of data the rules refer, i.e. 
whether individual images, series or studies are transferred 
this way.
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Configuring data transmission Archiving and Data Exchange
❏ Destination
In this column, you can see to which archiving drive or to 
which network address the data are automatically 
transferred.

❏ Marked
A checkmark in this column indicates that only marked data 
are automatically transferred.

❏ Printed
A checkmark in this column indicates that only printed data 
are automatically transferred.

➭ You will find information about marking patient and examina-
tion data in the Patient Browser part.
→ Page D.5–6, Marking examination data

Creating, editing and deleting rules F.6

Underneath the list, you will find input fields in which you can
edit the existing rules for automatic data transfer or create new
rules. F.6

Creating new rules and 
editing rules F.6

You can create up to ten rules. F.6

✧ Select a rule for editing from the list.

Or F.6

F.6 ✧ Click on New to create a new rule.
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Archiving and Data Exchange Configuring data transmission
Rules F.6

F.6 ✧ Activate or deactivate the rule with the first checkbox.

F.6 ✧ With the Marked or Printed checkbox define whether only 
marked and/or only filmed/printed images are to be used.

F.6 ✧ With the first two selection lists define the conditions for the 
work status. Only data in the work status stated are consid-
ered for automatic data transmission.

F.6 ➭ Selecting * in these selection lists means that the work status
is not relevant to the rule.

➭ Please note that you can also assign the “completed” status
manually in the Patient Browser and in this way initiate auto-
matic data transmission if necessary.
→ Page D.5–2, Defining the work status
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Configuring data transmission Archiving and Data Exchange
F.6 ✧ Define in the third selection list whether you want each indi-
vidual image, complete series, or only whole studies to be 
transmitted given the appropriate work status.

➭ Automatic data transfer should always be configured at the
instance level.

F.6 ✧ Select the destination address in the fourth entry field.

➭ For example, select “Ward” as the destination address to
have the examination data of a patient automatically trans-
ferred to the ward where that patient is located and which you
entered during patient registration. This is, of course, only
possible if the name of this ward has been set up as an
address in the data network of your hospital.
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Archiving and Data Exchange Configuring data transmission
Infinite loops F.6 Make sure that you do not create any infinite loops with rules!F.6

Here is an example of an unfortunate configuration with an end-
less loop: F.6

(1) Computer 1 sends data to computer 2.

(2) Rule on computer 2: Send all data received to computer 3.

(3) Rule on computer 3: Send all data received to computer 2.

As soon as computer 2 has received data for the first time, this
data is sent back and forth in a loop between computers 2
and 3. F.6
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Configuring data transmission Archiving and Data Exchange
Deleting rules F.6 You can delete rules that you will no longer need for data trans-
mission in the future instead of just deactivating them. F.6

✧ Select the rule that you want to delete from the list.

F.6 ✧ Click on Delete. 
The rule is removed from the list.
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Archiving and Data Exchange Configuring data transmission
Archiving and exporting F.6

On the Exporting tab card, you define the default settings for
archiving and exporting data on the data media. F.6

You can state for individual drives how the storage capacity of
a data media to be used and whether data are to be stored
there compressed or uncompressed. You can also define rules
for the work status. F.6

✧ Click the Exporting tab card into the foreground.
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Configuring data transmission Archiving and Data Exchange
Defining the use of storage capacity F.6

If you require more than one data medium for archiving or
exporting, you can define whether the data of one patient can
be distributed over two data media or not (if possible). F.6

F.6 ✧ Click on the radio button Keep all objects... to have the data 
of one patient always stored contiguously.

Or F.6

✧ Click on the radio button Maximize media usage to allow 
examination data of one patient to be distributed over two or 
more data media. This will make optimum use of the storage 
capacity of the data medium.

Setting data compression F.6

Patient and examination data can be archived or exported com-
pressed or uncompressed. F.6

Data that has been compressed before transfer takes up less
storage space and is transferred more quickly. 

F.6

✧ Select a drive for which you want to define data compres-
sion.
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Archiving and Data Exchange Configuring data transmission
✧ Select under Compression type whether and how the data 
are to be compressed.

The following settings are possible: F.6

❏ None
The images are not compressed.

❏ Lossless JPEG
The images are not compressed so small (compression 
factor 2 to 3) but without loss and can be imported with the 
original image quality (quality factor 100%). 

❏ Lossy JPEG
The images are compressed very small but information is 
lost. So the quality of the images becomes worse (quality 
factor < 100%).

➭ It is only possible to archive images that have been stored
compressed with loss of quality in your database with the
same quality factor.
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Configuring data transmission Archiving and Data Exchange
F.6 The Quality Factor describes the degree of compression of an
image. F.6

100 percent means that the image quality has not been
reduced. Values below 100% mean that the image has perma-
nently lost image quality. F.6

Only with the setting Lossy JPEG you can set the quality factor.
Which quality factor is acceptable to you will depend on your
requirements. F.6

✧ If you have selected Lossy JPEG as the compression 
method, state under Quality Factor (0-100) the remaining 
image quality in % as compared with the original material.

F.6

CAUTION

Source of danger: Compression method is set to 
irreversible compression (Lossy JPG). F.6

Consequence: The resulting images are no longer 
completely identical to the original images. Information of 

medical relevance may be lost. F.6

Remedy: Lossy compressed images should not be used 
for primary diagnosis. F.6
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Archiving and Data Exchange Configuring data transmission
Standard setting for 
compression for data 
exchange F.6

On data media you can exchange archived data with other sys-
tems. Standards regarding the choice of storage media and
compression must be observed when archiving, which depend
on the modality and data type (DICOM application profiles).

F.6

F.6

Modality / data type F.6 Compression Storage medium
(default)

General Uncompressed CD-R

Angiographic images Lossless JPEG 
and uncompressed

CD-R

Angiographic images 
(1024x1024x12 bits)

Lossless JPEG CD-R

Angiographic secondary 
captures

Uncompressed CD-R

CT and MR images and 
secondary captures

Lossless JPEG 
and uncompressed

MOD 
and CD-R

Waveforms
(e.g. ECG and pressure 
curves)

Uncompressed Floppy disk

Ultrasonic images and 
Ultrasonic multiframe 
images

Uncompressed MOD 
and CD-R
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Configuring data transmission Archiving and Data Exchange
Defining the necessary work status F.6

Here you can select what work status patient and examination
data must have reached before archiving. If this work status is
not reached, a warning is displayed before storage. F.6

F.6 ✧ Use the radio buttons to define the required work status to be 
the condition for archiving.

➭ The options Verified and Read apply to the levels Examina-
tion and Series only.

➭ If you select the Unspecific radio button, archiving is possi-
ble for any work status without confirmation.

✧ Also click on the Printed check box if you want to make sure 
that images have been filmed/printed before you allow them 
to be archived.
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Archiving and Data Exchange Configuring data transmission
Setting sending F.6

On the Sending tab card, you can define the default settings for
sending data in the network. You can specify a type of compres-
sion and a quality factor and rules for repeated send attempts
and the work status for each network address. F.6

✧ Click the Sending tab card into the foreground.
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Configuring data transmission Archiving and Data Exchange
Setting data compression F.6

Just like for archiving or exporting data on external data media,
you can activate data compression for sending patient and
examination data through the network (depending on the con-
figuration of your system). F.6

✧ Select a network address to which you want to send data 
compressed or for which you want to cancel data compres-
sion.

✧ Select whether and how you want the data compressed.
→ Page F.6–10, Setting data compression

You can choose between: F.6

❏ No compression

❏ Lossless JPEG

❏ Lossy JPEG

✧ Also specify a quality factor.
→ Page F.6–10, Setting data compression
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Archiving and Data Exchange Configuring data transmission
Setting retries F.6

If errors occur during data transmission in the network, they can
often be remedied with a repeated attempt. You can set how
many times and at what interval attempts are to be repeated. F.6

F.6 ✧ Enter the number of retries or click on the arrows. (Possible 
values: 0 to 5; default: 0)

✧ Enter the time interval between the attempts or click on the 
arrows. 
(Possible values: 5 to 60 min; default: 10 min)

➭ The number of new attempts is displayed in the window
Network Job Status.
→ Page F.5–6, Information in the Job Status dialog boxes

Defining the necessary work status F.6

Here you can select what work status patient and examination
data must have reached in case of archiving. If this work status
is not reached, a warning is displayed before storage.

F.6

F.6 ✧ With the radio buttons, define the work status required for 
sending.

➭ If you select the radio button Unspecific, archiving is possi-
ble in any work status without confirmation.

✧ Select the checkbox Printed, too, if you want to film or print 
the images at least once before they are sent.

F.6
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CHAPTER

G.1
 Introduction G.1
You can expose the images of an examination on film or print
for documentation and reporting. G.1

Depending on your examination schedule and on the current
examination situation, you can have image material exposed
on film or printed automatically. Images are then passed on to
a preset camera or printer parallel to the examination. G.1

Otherwise you can start filming manually and select which
images you want to print or expose on film.

G.1

CAUTION

Source of danger: Use of paper printouts for diagnosis G.1

Consequence: Wrong diagnosis G.1

Remedy: Only use images on film for diagnostic purpose.G.1
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Introduction Filming
Procedure for filming G.1

Image material is filmed/printed in two steps:
G.1

❏ First define on one of the task cards or in the Patient 
Browser window which images or series you want to print or 
expose on film. You then transfer this preselection to the 
Filming task card (virtual film sheet).

❏ From the virtual film sheet, you send your selected images 
either directly to a camera/printer or you can perform a few 
processing steps first. You can view the selected images 
using the Film Preview dialog box or the Filming task card 
(virtual film sheet), postprocess them to some extent, make 
a more precise selection, determine the film sheet layout, 
and reselect a camera/printer.
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Filming Introduction
Fully automatic filming
G.1

Depending on your examination schedule, it can be useful to
make image material available on film or paper for reporting as
quickly as possible and without manual intervention. G.1

To do that, activate Auto filming and Auto Expose to have the
two filming steps run fully automatically. G.1

During the examination, all the generated images are automat-
ically transferred to the virtual film sheet and are immediately
passed on from there to a preset camera or printer as soon as
a film sheet is completely filled. G.1

➭ The last film sheet has to be exposed manually.

Examination Filming
(Virtual film sheet)

Camera

Automatic G.1

last film sheetG.1
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Introduction Filming
Semi-automatic filming G.1 Of course, in some situations, it may be helpful to combine
automatic and manual filming.

G.1

For example, activate Auto filming and deactivate Auto
Expose if you want the images of your current examination to
be held back before filming/printing in order to check them on
the Filming task card and process them if necessary. G.1

Examination Filming
(Virtual film sheet)

Camera

Automatic Manual
G.1–4 syngo Navigator Operator Manual

 0.0



Filming Introduction
Manual filming G.1 You can initiate transfer of images to the virtual film sheet and
onto an camera or printer manually. In this way, you can divide
up the work in an optimum way and only film or print those
images that you really need for the diagnosis. G.1

Manual filming with Auto 
Expose G.1

If you are certain that the preselected film settings and the
image order are correct you can activate Auto Expose. G.1

Activate Auto Expose if you want all images to be immediately
passed on to a preset camera as soon as a film sheet is filled.G.1

Viewing

Patient Browser

Filming
(Virtual film sheet)

Camera
Examination

3D

Manual Manual
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Introduction Filming
Terms G.1

In the following chapters, you will come across several terms to
do with filming that you should be familiar with.

G.1

Film job G.1 Selected images, series and studies that you have sent for film-
ing are managed and executed by the system as film jobs.

G.1

Multiple film job G.1 Usually, the images of different patients are processed in differ-
ent film jobs. However, you can permit images of different
patients to be grouped together to form a multiple film job. The
images are then processed as follows, for example: G.1

G.1

A1 A2 A3

A4 A5 A6

A7 A8 A9

A10 A11 A12

A13 B1 B2

B3 B4 B5

B6 B7 B8

B9 B10 B11

B12

Film sheet 1 Film sheet 2 Film sheet 3

Multiple film job
Patient 1 Patient 2
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Filming Introduction
Film Job Status G.1 You can also obtain information about the extent to which film
jobs in the camera/printer queue have been executed in the
Film Job Status dialog box and intervene in the sequence of
execution.

G.1

Virtual film sheet G.1 All images in film jobs are not necessarily printed or exposed on
film immediately but are first held in a virtual film sheet (repre-
sented by the Filming task card or the Film Preview dialog
box).
In the virtual film sheet, you can see how the images will later
be arranged on the exposed film or print-out.

G.1
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Introduction Filming
Layouts and settings G.1

All film settings such as the layout of the film sheet or the
selected camera/printer are defined in so called film layouts.

G.1

Standard layout G.1 If you do not make any changes to the default film settings you
are always working with the standard film layout (so called
Layout General Default) which can be modified by the user.

G.1

Changing the film settings 
for the current film job G.1

If you are not satisfied with the default film settings (standard
layout), then you change individual film settings in the Filming
task card. The current film job is then processed with your new
settings. On the next film job, the system again accesses the
defaults.

G.1

Study-specific layouts G.1 In Option > Configuration/ Filming Study Layout you can
define special film settings for individual studies. Whenever you
film or print images of a study with the same study description,
the system automatically accesses this study-specific layout. G.1
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CHAPTER

G.2

Automatic/Manual 
Filming G.2
As explained in the introduction, filming and printing examina-
tion images is performed in two steps: G.2

❏ Transfer of images to the virtual film sheet.

❏ Passing on the images from the virtual film sheet to a camera 
or printer where they will be exposed on film or printed on 
paper.

Both steps can be made to run automatically. This is advisable
if large volumes of data resulting from a high patient throughput
have to be dealt with and therefore large volumes of image
material have to be made available for reporting as quickly as
possible. G.2

As an alternative, you can control filming either partially or com-
pletely manually. In this way, you can make sure that only those
images are printed or being exposed on film that you really
need for diagnosis or documentation. G.2

G.2

G.2

NOTE

Please note if you want to control filming manually 
completely or partially: G.2

Only up to 3 film jobs can ever be managed simultaneously 
in the virtual film sheet. A message appears if you exceed 

this number.
→ Page G.2–12, Virtual film sheet full G.2
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Automatic/Manual Filming Filming
Transferring images to the virtual 
film sheet G.2

In the first step, you decide on the task cards Viewing, 3D or in
the Patient Browser window which images you want to trans-
fer to the virtual film sheet.

G.2

G.2

Examination task card G.2

In the Examination task card, you can initiate automatic filming
of all images after reconstruction of a series. G.2

✧ Click on the Auto filming checkbox to activate automatic 
filming.
→ Page C.2–19, Automatic Filming

Examination

Copy to Film Sheet

Auto Filming

Filming
(Virtual film sheet)

Camera
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Filming Automatic/Manual Filming
Viewing, 3D task cards and the Patient 
Browser window G.2

You can film or print images stored in your local database from
the Patient Browser or from the task cards. In this way, you can
also send images for filming that you have evaluated with the
Viewing card or generated in 3D.

G.2

Filming
(Virtual film sheet)

3D

Viewing

Patient Browser

Camera/Printer
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Automatic/Manual Filming Filming
From Viewing, 3D or Patient Browser, you always transfer
images or series to the virtual film sheet manually. G.2

✧ First select the images that you want to film/print in the 
Patient Browser, on the Viewing or 3D task card.

✧ Call up Patient > Copy to Film Sheet.

Or G.2

G.2 ✧ Click on the Copy to Film Sheet button.

Or G.2

G.2 ✧ Press the Copy to Film Sheet key on the symbol keypad.

All the selected images are transferred to the virtual film sheet
on the Filming task card.

G.2

Per drag & drop G.2 From the Patient Browser, you can also transfer images
directly to the Filming task card by drag & drop. G.2

✧ Select one or more images.

✧ Drag the images onto a segment of the Filming task card 
holding the left mouse key down.

A new film job or a multiple film job is created and the images
are displayed on the virtual film sheet. G.2

➭ If the task card is not in the foreground you can also drag the
images from the Browser onto the corresponding tab. The
task card moves into the foreground and the images are
loaded into the image area.
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Filming Automatic/Manual Filming
Transferring images from the virtual 
film sheet to the camera/printer G.2

Every time you want to transfer images, series or whole studies
to the virtual film sheet automatically or manually, a film job is
created. From the virtual film sheet, it is possible to transfer the
individual film jobs to the camera/printer either automatically or
manually. G.2

Examination

3D Viewing

Patient Browser

Filming
(Virtual film sheet)

Camera/Printer
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Automatic/Manual Filming Filming
Auto Expose G.2

After a film job has been transferred completely to the virtual
film sheet, it can be passed on to the camera/printer immedi-
ately and automatically. G.2

You can define this setting at any time on the task cards or in
the Film Preview window. It is then applied to the opened film
jobs and all following film jobs.
→ Page G.3–2, Film Preview

G.2

Activating Auto Expose G.2 ✧ Call up Options > Auto Expose.

Or G.2

G.2 ✧ Activate the option via the Auto Expose button on the 
Filming task card or in the Film Preview window.

The film sheets of the opened film job and all following film jobs
which are filled are automatically sent to the camera or printer
and exposed or printed. G.2

G.2 ➭ The last partially filled film sheet must be sent manually to the
camera with Expose Film Task.

➭ It is possible to have film jobs exposed automatically when
End Exam is performed. Please ask your service for config-
uration in the Local Service dialog window.
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Filming Automatic/Manual Filming
Deactivating Auto Expose G.2 If Auto Expose has been activated on the Filming task card or
in the film preview, you can deactivate it at any time. G.2

✧ Deselect Options > Auto Expose.

Or G.2

G.2 ✧ Click on the button on the Filming task card or the film pre-
view again.
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Automatic/Manual Filming Filming
Interrupting 
Auto Expose G.2

If errors occur during automatic filming, or you notice that use-
less images have been filmed/printed, you can interrupt auto-
matic filming at any time. G.2

G.2 ✧ Deselect Options > Auto Expose.

Or G.2

✧ Click on the button on the Filming task card or in the film pre-
view again.

The sheet that is being processed will be completed. All the
other film sheets are then retained in the virtual film sheet. G.2

✧ Remedy the error or delete the useless images from the vir-
tual film sheet.

✧ Reactivate Auto Expose or transfer the remaining sheets to 
the camera/printer manually.
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Filming Automatic/Manual Filming
Transferring images manually G.2

If you want to determine the time at which jobs are filmed or
printed freely or if you want to view the images once more
before filming, then deactivate the Auto Expose option. G.2

All film jobs that you transfer from the task cards or from the
Patient Browser are first collected in the virtual film sheet on
the Filming task card.

G.2

Exposing a film job G.2 G.2

G.2 ✧ Call up Patient > Expose Film Task as soon as you want to 
expose one of the film jobs in the queue

Or
G.2

G.2 ✧ Click on the Expose Film Task button to transfer all images 
of this film job to the camera/printer.

The Select Film Job dialog box is opened, if more than one film
task exist, in which you can select the job that you want to trans-
fer to a preselected camera/printer. G.2
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Automatic/Manual Filming Filming
G.2

G.2 ✧ Select a job and click on Expose.

Or G.2

G.2 ✧ Click on Cancel and switch to the Filming task card or call 
up Film Preview (Patient > Film Preview...).

✧ Select a film job.
→ Page G.4–4, Selecting images and film sheets

✧ Call up Film > Expose Film Task.

Or G.2

G.2 ✧ Click on the Expose Film Task button to transfer all images 
of this film job to the camera/printer.
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Filming Automatic/Manual Filming
Exposing/printing a film 
sheet G.2

✧ Switch to the Filming task card or call up the Film Preview 
(Patient > Film Preview...).

✧ Select one film sheet.
→ Page G.3–15, Selecting film sheets and images
→ Page G.3–3, The Film Preview window

✧ Call up Film > Expose Film Sheet.

Only the selected film sheet(s) is/are processed.

G.2

Incorrect film size G.2 If a film size which your camera does not support is set for the
film sheet waiting to be exposed on film, the Incorrect Film
Size dialog box is displayed. G.2

➭ No corresponding error message is displayed when a paper
printer is used.

✧ Select another film size and confirm with OK to resume film-
ing.
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Automatic/Manual Filming Filming
Virtual film sheet full G.2

No more than 3 film jobs can be managed in the virtual film
sheet at one time. If a fourth film job is transferred to it, a mes-
sage box appears. You must first expose/print one of the film
jobs in the queue or delete it before a new film job can be
accepted. G.2

➭ This situation can usually only occur if the Auto Expose
option is deactivated for the film jobs. The film jobs are only
kept in the virtual film sheet until they are sent for filming man-
ually and are therefore completed.

If a fourth film job is transferred, your system first checks
whether it can be combined with one of the other film jobs to
form a multiple film job. 
→ Page G.1–6, Multiple film job G.2

If this is not the case, the No More Film Jobs Available dialog
box is displayed and you must remedy the situation. G.2
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Filming Automatic/Manual Filming
No More Film Jobs 
Available G.2

In the No More Film Jobs Available dialog box, you decide
what film jobs are to be exposed, merged or deleted to make
space for a new film job. G.2

✧ Select one of the film jobs listed.

G.2 ✧ Click on Expose to transfer the selected job to the prese-
lected camera/printer.

The selected job is filmed and the new job is placed in its posi-
tion in the virtual film sheet. G.2
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Automatic/Manual Filming Filming
Or
G.2

G.2 ✧ Click on Delete to delete the selected job and place a new 
film job in its position.

Or G.2

G.2 ✧ Click on Merge to append the images of the new film job to 
the end of this old film job.

The film job remains in the virtual film sheet as a multiple film
job until you transfer it to the camera or printer.
→ Page G.1–6, Multiple film job

G.2

Or G.2

G.2 ✧ Click on Cancel to cancel the new film job.

✧ Now switch to the Filming task card or open the Film 
Preview to expose or delete film jobs before loading the new 
film job.
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CHAPTER

G.3

Viewing and Processing 
Film Sheets and Images G.3
During manual filming, i.e. when you have deactivated the Auto
Expose option, you can view and process the film sheets again
before finally printing them or exposing them on film.
→ Page G.2–6, Auto Expose

G.3

Film preview G.3 If you want to obtain a quick overview of the film jobs in the
queue that have not yet been sent to the camera or printer, you
can use the Film Preview window.

G.3

Filming task card G.3 If you want to organize individual film sheets of the jobs in the
queue more efficiently and clearly or if you want to process the
images again before filming, switch to the Filming task card. G.3
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Viewing and Processing Film Sheets and Images Filming
Film Preview G.3

In the Film Preview, you can obtain information about how the
images of the current film job will be arranged on the film
sheets. Here, you can also call up some important functions to
do with filming without having to switch to the Filming task
card. G.3

G.3

Calling up the film previewG.3 ✧ Call up Patient > Film Preview to call up the Film Preview.

Or G.3

G.3 ✧ Click on the Film Preview button on the Viewing task card 
or in the Patient Browser.

Closing the film preview G.3

G.3 ✧ Click on the Close button to close the Film Preview again.

G.3
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Filming Viewing and Processing Film Sheets and Images
The Film Preview window G.3

After you have called up the Film Preview, the Film Preview
window will appear in front of the application you are currently
working on. G.3

(1) Maximize to Filming task card
(2) Film jobs
(3) Display of film sheet
(4) Spin box for selecting the number of copies
(5) Delete button
(6) Buttons for film control
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Viewing and Processing Film Sheets and Images Filming
Film jobs G.3 Here you can see all the film jobs listed that are in the virtual film
sheet for transfer to a camera/printer. To process one film job or
check the arrangement of images, you first have to open the
film job. G.3

G.3 ✧ Click on a film job to open it.

Film sheets G.3 In the display area for the film sheets, you can see the last film
sheet of the film job which is open. G.3

With the dog ears in the top right hand corner, you can scroll
through all the film sheets of the film job. The film sheet is sub-
divided into segments in which the series and image numbers
of the images to be exposed or printed are displayed.

G.3

G.3 ✧ Click on the top of the dog ear once to scroll forward by one 
film sheet.

Or G.3

G.3 ✧ Click once on the bottom of the dog ear to scroll backward by 
one film sheet.

Forward

Backward
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Filming Viewing and Processing Film Sheets and Images
Control area G.3 In the control area, you can call up a few important functions
that have to do with filming.

G.3

G.3 ✧ Click on this button to open the Film Job Status dialog box.

There you can see the queue with the film jobs waiting to be
transferred to the camera/printer.
→ Page G.5–1, Checking Film Jobs

G.3

G.3 ✧ Click on the Auto Expose button or call up Film > Auto 
Expose to select or deselect this option.
→ Page G.2–6, Auto Expose

G.3 ✧ Click on the Expose button or call up Film > Expose Film 
Task to transfer the opened film job to a camera/printer.
→ Page G.2–9, Exposing a film job

➭ If you do not want to film the entire film job but only the film
sheet displayed, then call up Film > Expose Film Sheet.
→ Page G.2–11, Exposing/printing a film sheet
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Viewing and Processing Film Sheets and Images Filming
Changing default settings G.3

By default a layout has already been defined for every film job
in the virtual film sheet and a camera or printer has been
selected. G.3

You can change these film settings of a film job in the Film
Preview dialog box or in the Filming task card itself. G.3

To change settings in the Film Preview, proceed as follows:

G.3

Selecting a camera 
or printer G.3

✧ Call up Film > Change Camera if you want to have the film 
job or film sheet displayed exposed with another camera or 
printed on another printer.

A dialog box is opened in which you can select a new camera/
printer.
→ Page G.4–2, Selecting a camera or printer

G.3

Changing film properties G.3 ✧ Click in a segment or on the border of the film sheet. In this 
way, you can select a single image or an entire film sheet.

Or G.3

G.3 ✧ Open and select the film job to change the film settings for 
the entire film job.

✧ Call up Film > Properties to change the film settings.

The Film Properties dialog box is opened in which you can
change a series of layout settings for filming.
→ Page G.4–4, Layout of the film sheet

G.3
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Filming Viewing and Processing Film Sheets and Images
Processing a film sheet G.3

In the Film Preview, a series of functions is available for reor-
ganizing film sheets. These can be useful if you have opened
the Film Preview from the 3D or Viewing task card or the
Patient Browser.

G.3

Deleting segments G.3 If you can see that one of the images in the tomo segment of
the Examination task card is useless (e.g. an image with
motion artifacts), click on this image in the Film Preview (you
can identify the image by its series and image number). G.3

G.3 ✧ Click on the Delete button in the control area to delete the 
selected segment.

The following images move up so that no empty segments are
left behind. G.3

Or G.3

✧ Call up Film > Clear Document(s).

The image will be cleared. The following images do not move
up. G.3

If you have cleared several segments in this way, your film
sheets will contain a number of empty segments. G.3

✧ Call up Film > Repack to make more efficient use of your 
film material.
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Viewing and Processing Film Sheets and Images Filming
Adding images G.3 If you have opened the Film Preview from the Patient
Browser window, you can add further images to a film job. G.3

In this way, for example, you can also film images of earlier
studies of a patient for comparison. G.3

✧ Call up Film > New Film Sheet to add an empty film sheet 
to the end of the film job.

✧ Now fill this film sheet with selected images from the Patient 
Browser by drag & drop.

Or G.3

✧ Send further images to Filming with Copy to Filmsheet. 

These images are also appended to the end of the film job.Pro-
cessing film jobs and film sheets. G.3
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Filming Viewing and Processing Film Sheets and Images
Processing film jobs and film 
sheets G.3

In addition to the simple processing steps in the Film Preview,
you can also make complex and extensive changes to film jobs
in Filming. In this way, you can make sure that you will only
print or expose those images on film that you really need for
reporting. G.3

Moreover, you can process images or series of individual
images or entire series in order to obtain an optimum output
result on film. G.3

For example, you can delete individual images or several
images, reorganize or rearrange film sheets. G.3
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Viewing and Processing Film Sheets and Images Filming
Calling up the Filming task card G.3

G.3

You can process the film sheets of current film jobs on the
Filming task card.

G.3

G.3 ✧ Click on the Filming tab.

Or G.3

G.3 ✧ Maximize the Film Preview window.

The Filming task card is placed in the foreground.
G.3
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Filming Viewing and Processing Film Sheets and Images
The Filming task card is subdivided into the following areas: G.3

(1) Menu bar with filming-specific menu entries
(2) Control area for easy call-up of processing functions
(3) Film sheet display (virtual film sheet)
(4) Status bar for system messages
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Viewing and Processing Film Sheets and Images Filming
Selecting a film job G.3

By the patient folders in the upper part of the control area, you
can see which film jobs are currently waiting to be transferred
to a camera/printer.

G.3

Designations G.3 These jobs have one of the following designations: G.3

❏ Patient name
A film job that contains the images of a patient.

❏ Multiple
A film job that contains the images of several patients.
→ Page G.1–7, Virtual film sheet

➭ If there is no film job in the virtual film sheet, a patient folder
with the designation New is displayed.

Opening a film job G.3

G.3 ✧ Click on a film job to open it. 

The patient folder opens up and the color of the folder remains
unchanged. G.3

The images of the opened film job are displayed on the film
sheet in the left hand part of the task card. G.3

You can now page through the film sheets of this job and select
and process one or more film sheets or images.
→ Page G.3–15, Selecting film sheets and images G.3
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Filming Viewing and Processing Film Sheets and Images
Selecting an entire film jobG.3 If you want to process all the film sheets and images of a film
job, you not only have to open this job but also select it explicitly.G.3

✧ Click again on the opened film job to select all the film sheets 
with all images of this job.

The folder icon is now highlighted (blue), and all the images of
this job will be shown with a bold border in the film sheet display
and are therefore selected. G.3
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Viewing and Processing Film Sheets and Images Filming
Number of copies of a film job G.3

On the Filming task card or in the Film Preview window, you
can also set how many times a job is to be exposed or printed.

G.3

G.3 ✧ Select the number of copies with the spin box or enter the 
required number with the keyboard.
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Filming Viewing and Processing Film Sheets and Images
Selecting film sheets and images G.3

After you have opened a film job, its images are displayed in the
left-hand part of the Filming task card.

G.3

Several film sheets G.3 If a job contains so many images that they fill several film
sheets, the sheet number and the total number of film sheets
are displayed at the upper right border of each sheet, and in the
top right hand corner you will find dog ears for paging. G.3

Job only extends over one film sheet Job extends over more than one film sheet
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Viewing and Processing Film Sheets and Images Filming
Paging G.3 ✧ Page through the film sheets using the dog ears.
→ Page G.3–4, Film sheets

Or G.3

G.3 ✧ Double-click on the number of the current film sheet.

The display field becomes an input field. G.3

G.3 ✧ Overwrite the number displayed with the number of the sheet 
that you want to go to and press Return.

The film sheet you have entered will be displayed. G.3

➭ If you want to scroll through a stack of images very fast, click
on the dog ear and hold the mouse key down.
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Filming Viewing and Processing Film Sheets and Images
Selecting a film sheet G.3 ✧ Click on the border of the film sheet to select all the images 
it contains.

All the segments of the film sheet are now shown with a bold
border. G.3

Deselecting a film sheet G.3 ✧ Click outside the film sheet with the left mouse key.

Or G.3

✧ Select a single image, another film sheet or another film job 
to cancel your selection.
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Viewing and Processing Film Sheets and Images Filming
Multiple selection G.3 You can also select more than one film sheet at once. G.3

✧ Click on the border of the first film sheet of your choice hold-
ing the Ctrl key down.

✧ Page to another film sheet.

G.3 ✧ Hold the Ctrl key pressed to extend your selection by a sin-
gle film sheet.

Or G.3

G.3 ✧ Hold the Shift key pressed to select all the film sheets from 
the first to the last selected film sheet including all their 
images.

➭ When you have selected a film sheet, all images have a bro-
ken line border.
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Filming Viewing and Processing Film Sheets and Images
Selecting segments G.3 You can not only select whole film sheets, but also individual
images of a film job. G.3

The Input Focus indicates the active segment of the image
area. It is indicated by a broken line border and is shown so that
it is always clear which image is being processed. G.3
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Viewing and Processing Film Sheets and Images Filming
The processing steps that you execute are always applied to
the segment on which the input focus is located. G.3

Only if you have explicitly selected images, film sheets, or film
jobs is the input focus deactivated and no segment has a bro-
ken line border. G.3

✧ Click on another image with the left mouse key to place the 
input focus on another segment.

Or G.3

✧ Move the input focus using the arrow keys on the keyboard.
→ Page E.3–32, Working in the input focus

The image is marked by a broken line border. G.3
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Filming Viewing and Processing Film Sheets and Images
Selecting one or more 
images explicitly G.3

You can select images explicitly one after the other like film
sheets. G.3

✧ Click into a segment holding the Ctrl key down.

The segment is marked with a broken line border. G.3

➭ Like film sheets, you can also expand your selection for seg-
ments by clicking on further segments holding the Ctrl or Shift
key down.
→ Page G.3–18, Multiple selection

Selecting images explicitly 
up to the end of a series G.3

You want to select the image displayed and all the following
images explicitly. G.3

✧ Click on the image that you want to select explicitly holding 
the Ctrl key down or use the input focus.

✧ Call up Edit > Select On Succeeding in the main menu or 
Select On Succeeding in the popup menu.

The selected image and all the following images are now
selected. G.3

➭ If you have selected images of different series explicitly, all
the remaining images in the series starting with these images
are selected.
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Viewing and Processing Film Sheets and Images Filming
Selecting complete series 
explicitly G.3

The simplest way for you to select entire series (e.g. all the
images contained in them) is with Select Series. G.3

✧ Click on the image of the series that you want to select hold-
ing the Ctrl key down or use the input focus.

✧ Call up Edit > Select Series in the main menu or Select 
Series in the popup menu.

The entire series is now selected explicitly. G.3

➭ If you have selected images of different series, all the images
of these series are selected.

Deselecting images G.3 If the explicit selection does not contain the set of images that
you require, you can deselect images individually or alto-
gether. G.3

✧ Hold the Ctrl key down and click on an explicitly selected 
image again. It is now deselected.

Or G.3

✧ Call up Edit > Deselect All in the main menu to deselect all 
selected images again.

After that, the default input focus is set automatically, i.e. the top
left segment is the destination of the next action. G.3
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Filming Viewing and Processing Film Sheets and Images
Reorganizing film sheets G.3

Using the Filming task card, you can reorganize film jobs in
such a way that only those images are exposed or printed that
you really need for a diagnosis.

G.3

Deleting images or film 
sheets G.3

You can delete image material that is useless for reporting from
a film job. G.3

✧ Select one or more images or film sheet or use the input 
focus.

✧ Call up Edit > Delete in the main menu.

Or G.3

G.3 ✧ Delete the image(s)/film sheet(s) with this button or with the 
Del key on the keyboard.

The image(s)/film sheet(s) will be removed from the film job
completely. Empty segments are removed, too.

G.3

Or G.3

✧ Call up Film > Clear Document(s) in the main menu or 
Clear Document(s) in the popup menu.

The images are deleted, the segments in the film job remain
empty. G.3

➭ The popup menu is context-sensitive, i.e. the content of the
menu depends on whether you have selected an image, a
film sheet, a film job or nothing.
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Viewing and Processing Film Sheets and Images Filming
Filling empty segments G.3 If you have deleted several images in a film job using Clear
Document(s), the job will contain several film sheets with
empty segments. Before you send the film job to a camera/
printer, you should reorganize the film sheets to make better
use of the film material. G.3

✧ Select the entire film job.
→ Page G.3–13, Selecting an entire film job

✧ Select Film > Repack from the main menu or Repack in the 
popup menu (film jobs only) to fill the gaps again.
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Filming Viewing and Processing Film Sheets and Images
You can also use Repack during your processing to reorganize
a single film sheet. In that case, only select one film sheet. Only
the images of this one film sheet are reorganized. G.3

1 2 3

4 5 6

7 8

9 10 11

12 13 14

15 16

1 2 3

4 5 6

7 8 9

10 11

12 13 14

15 16Repack
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Viewing and Processing Film Sheets and Images Filming
Copying images or film 
sheets G.3

If you want a film job to include images or entire film sheets
more than once, you need to copy these images or film sheets
first. G.3

✧ Select the image(s)/film sheet(s) that you want to copy or 
copy the image that is in the input focus.

✧ Call up Edit > Copy in the main menu or Copy in the popup 
menu.

Or G.3

✧ Copy the film objects with the Windows short-cut Ctrl + C.

Now select the image in front of which you want to insert the
copies or work in the input focus. G.3

✧ Call up Edit > Paste in the main menu or Paste in the popup 
menu.

Or G.3

✧ Insert the images with the Windows short-cut Ctrl + V.

All the copied images are inserted in front of the selected seg-
ment. The image of this segment is moved back in the film job.G.3

➭ In Filming Configuration, you can define special layouts so
that copies are produced automatically when images are
transferred to the virtual film sheet.
→ Page G.7–9, Configuring film sheets
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Filming Viewing and Processing Film Sheets and Images
Moving images or film 
sheets G.3

You can move images within a film job or from one film job to
another by first cutting them and then pasting them at a new
position. G.3

✧ Select the image or the images that you want to move or 
work in the input focus.

✧ Call up Edit > Cut in the main menu or Cut in the popup 
menu.

Or G.3

✧ Cut the images with the Windows short-cut Ctrl + X.
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Viewing and Processing Film Sheets and Images Filming
G.3 ✧ Select the segment in front of which you want to move the 
cut-out images.

✧ Insert the images in front of this segment with Edit > Paste, 
Paste or Ctrl + V.

G.3

G.3 ➭ If you only want to move images within a film sheet, you can
also do that very easily by drag & drop. Empty segments
may result which can be filled with Repack

Appending a new film
sheet G.3

If the last film sheet of your job is already full and you want to
copy or move images to the end of your film job, you must first
append a new film sheet. G.3

✧ Call up Film > New Film Sheet at any point in the film job.

A new (empty) film sheet is appended to the end of the film job.G.3

✧ Then insert the copied or cut images into this sheet.
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Filming Viewing and Processing Film Sheets and Images
Appending images G.3 From the task cards, you can only transfer images to Filming
with Patient > Copy to Film Sheet. G.3

If you transfer the images of the same patient to the virtual film
sheet, they are always appended to the same film job. If you
copy images of different patients onto the virtual film sheet, a
new film job is created for each patient, unless your system has
been configured to allow so-called multiple film jobs.
→ Page G.7–7, One patient or more than one patient per film
job G.3

Inserting images from the 
Patient Browser G.3

If you want to insert images from the Patient Browser to a film
job, you can do that by drag & drop. G.3

✧ Open the Patient Browser (Patient > Browser).

The Patient Browser window will appear in front of the Filming
with Patient > Copy to Film Sheet. G.3

✧ Select the image, the images, or entire series or studies.

✧ Drag these images into a segment of a film sheet.

The images are inserted into the film job into this segment. The
film job is called a multiple job if it contains the images of more
than one patient now.

G.3
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Viewing and Processing Film Sheets and Images Filming
Processing images G.3

In addition to the arrangement of film sheets, you can also
change the display parameters of the images on the Filming
task card to obtain an optimum output result.

G.3

Windowing G.3 On the Filming task card, images are loaded with the window
values with which they were last saved. If you have transferred
images from the Viewing task card, the images are displayed
with the window values last used in the Viewing card. G.3

In Filming, you can change these window values before expo-
sure. G.3

➭ For color images, the window values are not displayed in the
segment.

You have the following options:
G.3

Window 1 or Window 2 G.3 ✧ Select one or more images, or work in the input focus.

G.3 ✧ Click on Window 1 or Window 2 to assign the values of the 
first or second window stored in the Examination task card 
together with the images.
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Filming Viewing and Processing Film Sheets and Images
Windowing with the 
control box G.3

G.3 ✧ Select one or more images, or work in the input focus.

✧ Set the window values using the tuning knobs on the control 
box. In this way, you can adjust the window values very 
finely.

Windowing with the 
keyboard G.3

For fine adjustment of the windowing values, you can also use
the keys on the symbol keypad of the keyboard. G.3

❏ Setting the contrast

G.3 ✧ Press the Width+ (Num -) or Width- (Num *) key to increase 
or reduce the contrast.

❏ Setting the brightness

G.3 Press the Center+ (Num /) or Center- (Num Num) key to
increase or reduce the brightness.

G.3

Window
Version A40A G.3–31
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Viewing and Processing Film Sheets and Images Filming
Windowing with 
the mouse

G.3

✧ Place the mouse cursor in the image and move the mouse 
holding the center mouse key pressed.

For more information about windowing images, see
→ Page E.4–2, Windowing images G.3

Contrast -
(width +)

Brightness -
(center +)

Brightness+
(center -)

Contrast +
(width -) x

y
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Filming Viewing and Processing Film Sheets and Images
Enlarging and reducing 
images G.3

You can enlarge the image to view an area which is of special
interest to you (zooming). If the enlarged image then no longer
fits in the segment, you can pan or move it until the relevant
area is in the center of the segment again. G.3

You can use the following functions to zoom and pan images.
G.3

Images > Zoom in/out G.3 ✧ Select one or more images.

✧ Call up Images > Zoom in/out in the menu to open the 
Zoom Image dialog box. Enter a zoom factor for the 
selected images.

Zooming/panning with the 
mouse G.3

G.3 ✧ Click on the Zoom & Pan On button or select
Image > Zoom & Pan On in the menu.

The function of the left mouse key is now switched from Select
to Zoom & Pan On. G.3

✧ Place the mouse cursor on an image (it need not be selected 
first).

✧ Now click near the edge of the image and hold the left mouse 
key down while moving the mouse cursor up to enlarge the 
image.
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Viewing and Processing Film Sheets and Images Filming
Or G.3

✧ Click on the center of the image and pan the image holding 
the left mouse key down.

✧ Deselect Images > Zoom & Pan On or click on the button 
again to make the left mouse key available for selecting film 
objects again.

For more information about zooming/panning images, see 
→ Page E.4–16, Zooming and panning images

G.3

G.3
G.3–34 syngo Navigator Operator Manual

 0.0



CHAPTER

G.4

Changing Film Settings for 
a Film Job G.4
A standard film layout was defined during configuration of your
system. This layout contains all the settings required for filming.
You can also store special film settings for individual studies.
These are called study-specific layouts. G.4

All the necessary settings have therefore already been made
for each new film job. If you are happy with these settings, you
can start filming images without any further intervention. G.4

If these presettings are not suitable, you can change the follow-
ing settings on the Filming task card or in the film preview: G.4

❏ Select another camera or printer

❏ Change the number of copies

❏ Change the arrangement of the film sheets

❏ Change the image, text and graphic display

All these settings then only apply to the current film job. For the
next film job, the system returns to the standard layout or the
default study-specific layout. G.4
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Changing Film Settings Filming
Selecting a camera or printer G.4

If you do not want to expose or print your current film job with
the default camera, then select another camera/printer for this
job.

G.4

✧ Click the Camera subtask card on the Filming task card into 
the foreground.
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Filming Changing Film Settings
Or G.4

✧ Select Film > Change Camera to call up the Change 
Camera and Film Size dialog box.

✧ Select a camera or printer from the list. This selection list 
contains all the cameras and printers connected to your sys-
tem.

➭ The newly selected camera or printer is used as the default
camera that is always used when no other device is selected.

In the Status display, you can see whether the selected cam-
era/printer is switched on and is therefore available. G.4

✧ Select the film format under Film Size.
Version A40A G.4–3
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Changing Film Settings Filming
Layout of the film sheet G.4

With the layout of the film sheet, you can define the division of
the film sheet and the size of each image. G.4

Switch, for example, to a larger format with fewer images per
film sheet, if you want to see diagnostic details on the exposed/
printed images.

G.4

Selecting images and film 
sheets G.4

Set the film sheet layout for selected images of a film job. G.4

✧ Select an entire film job to change the layout for all sheets of 
this job.

Or G.4

✧ Select an individual film sheet to change the layout of this 
sheet only.

Or G.4

✧ Select individual images or you work in the input focus to dis-
play only these images in a larger or smaller format on the 
same film sheet.

➭ When you change the layout of individually selected images
or a film sheet, a new film sheet is created and appended at
the end of the film job.
→ Page G.4–7, Example
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Filming Changing Film Settings
Changing the layout G.4 ✧ Click the Layout subtask card on the Filming task card into 
the foreground.

✧ Click on the button for a film layout to display the selected 
images in this format.
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Changing Film Settings Filming
Or G.4

✧ Call up Film > Properties... in the main menu or 
Properties... in the popup menu.

The Film Properties dialog box is opened. G.4

✧ Select a division in the Division selection list.

➭ If the film sheet division is different for the selected images or
film sheets, the Division selection list is empty.
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Filming Changing Film Settings
Example G.4 If you have only selected some images or film sheets, they are
shifted to the end of the film job and displayed in the new format
there. The remaining images of the film job are still displayed in
the old layout. G.4

1 2 3

4 5 6

7 8 9

10 11 12

13 14 15

16 17 18

19 20 21

22

1 2 3

4

13 14 16

186 7

8 10 12

19 20

21 22

5 9

11 15

17
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Changing Film Settings Filming
Image, text and graphic display G.4

The layout of the film sheet defines the number and size of the
segments on a film sheet. With the Film Preview window and
the Filming task card, you can change the aspect ratio of indi-
vidual images in your segments and define whether and how
text and graphics are to be printed or exposed on film, too. G.4

✧ Click the Images subtask card on the Filming task card into 
the foreground.

Or G.4

✧ Call up the Film Properties dialog box.

➭ You can see the settings of the currently selected images dis-
played. The dots in the radio buttons are displayed gray if the
settings of the images are different.
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Filming Changing Film Settings
Fit to segment G.4 ✧ Select the image(s) whose aspect ratio you want to change.

Or G.4

✧ Select the entire film job if you want to change the aspect 
ratio of all images.

G.4 ✧ Click on the Fit to segment button on the Images subtask 
card.

Or G.4

G.4 ✧ Select the option Fit to segment in the Film Properties dia-
log box.

The images are displayed as large as possible in the segment
without any parts of the image being cut off.

G.4

Clip document G.4 ✧ Select an image, several images or the entire film job.

G.4 ✧ Click on the Clip document button on the Images subtask 
card.

Or G.4

G.4 ✧ Select the Clip document option in the Film Properties dia-
log box.

Rectangular images can be increased so that the shorter side
of the image fills the segment. Parts of the longer side of the
image are cut off (upper and lower edge of the image or the
sides of the image). G.4

➭ For square segments Clip document leads to the same
result as Fit to segment.
Version A40A G.4–9
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Changing Film Settings Filming
Original Image G.4 G.4

✧ Select an image, several images, or the entire film job.

G.4 ✧ Click on the Original Image button on the Images subtask 
card.

Or G.4

G.4 ✧ Select the Orginal Image option in the Film Properties dia-
log box.

The images are displayed in the segment in their original size
(tolerance 3 % max.). G.4

If it is not possible to display images in the Original Image
aspect ratio (1:1 scale), a message is displayed and the Fit to
segment option is selected instead. G.4
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Filming Changing Film Settings
Original ImageClip DocumentFit to segment
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Changing Film Settings Filming
Display image text G.4 In the film settings, you can select whether text information
about the images is also to be printed/exposed on film or not.G.4

➭ Settings about filming text always apply to the entire film job
and not only to selected images.

G.4 ✧ Click on the All text button on the Images subtask card to 
have all text information about the images displayed in the 
segments and filmed or printed together with the images 
later on.

Or G.4

G.4 ✧ Select the All text option in the Film Properties dialog box.

G.4 ✧ Click on the No text button on the Images subtask card to 
hide all text information in the segments.

Or G.4

G.4 ✧ Select the No text option in the Film Properties dialog box.
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Filming Changing Film Settings
G.4 ✧ Click on the Customized text button on the Images subtask 
card to have only part of the text information displayed and 
exposed on film or printed.

➭ If you select Customized text with the button on the Images
subtask card, the system accesses the settings you have
made during configuration.
→ Page A.2–8, Configuring image text

Or G.4

G.4 ✧ Select the Customized text option in the Film Properties 
dialog box.

In the Film Properties dialog box, you can now select which
text information is to be displayed if the Customized text option
is selected. G.4

✧ Click on the check box with the mouse to have each item of 
information either displayed or hidden.

No textCustomized textAll text
Version A40A G.4–13
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Changing Film Settings Filming
Displaying/hiding 
graphics and annotations G.4

In the same way as text information, you can have graphics
(e.g. ROIs) and annotations displayed or hidden.

G.4

G.4 ✧ Click the Show Graphics button on the Images subtask 
card to display graphics (e.g. ROIs) and annotations.

Or G.4

G.4 ✧ Select the Show option in the Film Properties dialog box.

G.4 ✧ Click the Hide Graphics button on the Images subtask card 
to hide graphics (e.g. ROIs) and annotations.

Or G.4

G.4 ✧ Select the Hide option in the Film Properties dialog box.

Show Graphics Hide Graphics
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CHAPTER

G.5
 Checking Film Jobs G.5
If you transfer film jobs from the virtual film sheet to a camera
or printer, a queue of jobs waiting to be executed will be formed
for each camera or printer. G.5

You can obtain information about which and how many film jobs
are currently being executed, are waiting to be executed or
have been completed at any time. You can stop the entire
queue, or repeat or delete individual film jobs and thus inter-
vene in the execution of the queue.

G.5

In the Film Job Status dialog box, you can obtain information
about film jobs that are waiting to be executed in the queues for
each camera and printer. G.5

On the status bar below the control area, you can see whether
your system is currently exposing images on film in the back-
ground and whether exposure is progressing without error. G.5
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Checking Film Jobs Filming 
Display on the status bar G.5

During film exposure, icons are displayed on the status bar
which tell you whether the process is progressing without error
or whether errors have occurred. G.5

➭ The status of the printer is not shown on the status bar.

You can follow the course of film exposure without interrupting
your work and intervene immediately in the event of an error.

G.5

Camera in operation G.5

G.5 As long as the camera is working, i.e. exposing film sheets, the
camera icon is displayed on the status bar.

G.5

Film exposure interrupted G.5

G.5 If errors occur during film exposure, the camera icon on the sta-
tus bar is crossed out. G.5

✧ Double-click on this camera icon to open the Film Job 
Status dialog box.

There you can see the cause of the fault. G.5

Warning message G.5

G.5 This symbol indicates that the camera has output a warning
message. G.5
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Filming Checking Film Jobs
Viewing and manipulating film jobsG.5

The display on the status bar shows concise information about
the progress of film exposure. G.5

➭ For print jobs, no information is displayed in the status bar.

You can obtain detailed information in the Film Job Status dia-
log box. There you can stop the entire queue, trigger it again
and repeat or delete individual film jobs.

G.5

Calling up the Film Job Status G.5

Regardless of whether your system is currently printing/expos-
ing films or not, you can call up the Film Job Status window via
the main menu or a button at any time and from any task card.
There, you can obtain information about the film jobs in the
queues. G.5

Once film exposure in the background has started, you can also
display the dialog box by clicking on the icons in the status bar.
That is useful if transmission errors occur. You can then imme-
diately see which film job and which camera are affected and
take appropriate action.

G.5
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Checking Film Jobs Filming 
G.5 ✧ Click on the Film Task Status button on the Viewing or 3D 
task cards or in the Patient Browser.

Or G.5

✧ Call up Patient > Film Task Status.

Or G.5

✧ Double-click on the camera icon on the status bar.

The Film Job Status dialog box is displayed. G.5
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Filming Checking Film Jobs
Camera G.5 In the upper part of the dialog box, all the cameras and printers
are displayed that are connected to your system.

G.5

G.5

The camera whose queue is being displayed is highlighted in a
different color.

G.5

G.5

✧ Click on one of the other camera icons if you want to view the 
queue for another camera.

Printer G.5

G.5 ✧ Click on one of the printer icons if you want to view the queue 
for the respective printer.

The Windows NT print job control box is displayed. Here you
can manipulate the print jobs for the selected printer by using
the menu entries of the Windows NT operating system. G.5

✧ Close the Windows NT print job control box to return to the 
Film Job Status dialog box.
Version A40A G.5–5
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Checking Film Jobs Filming 
Information in the Film Job Status box G.5

The Film Job Status dialog box contains a job list with the fol-
lowing information: G.5

Film Job Name G.5 Name of the film job (patient name, if a film job contains the
images of only one patient, or multiple, if the job contains
images of more than one patient) G.5

Status G.5 Processing status of the film job: G.5

❏ Printed
The job is completed, all images have been sent to the 
camera.

❏ Active
The job is currently being sent to the camera.

❏ Queued
The job is in the queue and will be sent to the camera as 
soon as it is free.

❏ Stopped
The job has been stopped.

❏ Aborted
The job was aborted and is treated as completed. 

No. of Sheets G.5 Number of film sheets that the film job contains. G.5

No. of Copies G.5 Number of copies G.5

Urgent G.5 A job is classified as urgent. G.5
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Filming Checking Film Jobs
If the list contains more film jobs than can be displayed in the
content window, you can page through the queue of film jobs
using the scroll bar. When you open the window, the first job
with “Active” status (or “Queued”) is displayed in the list. G.5

✧ Scroll the display up to view jobs already exposed on film 
(“Printed”).

Manipulating film jobs G.5

In the Film Job Status dialog box, you can select film jobs and
influence them by clicking buttons. G.5

The status of a job determines how you can influence its exe-
cution and therefore what buttons are active. G.5

➭ Only film jobs sent to a camera can be modified in the Film
Job Status dialog box.
Version A40A G.5–7
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Checking Film Jobs Filming 
Stopping jobs G.5 You can stop jobs with the status “Queued” or “Active” at any
time, for example to insert a new film. G.5

G.5 ✧ Click on the Stop button.

All film jobs of this queue are stopped (status “Stopped”). In the
job which is being exposed, a sheet which has been started is
first completed. All the following film sheets are then no longer
processed.

G.5

Resuming jobs G.5 Once your camera is ready again, you can resume execution of
the queue. G.5

G.5 ✧ Click on the Continue button.

All the jobs in the queue return to their original status. Film
exposure is resumed. The job that was being exposed when
you clicked Stop is resumed at the point at which you stopped
the camera.

G.5

Repeating jobs G.5 You can repeat a film job that has already been exposed and is
therefore completed as long as it is still in the queue. G.5

✧ Select the film job already exposed on film (status “Printed”).

G.5 ✧ Click on the Repeat button.

The job is assigned the “Queued” status and is copied to the
end of the queue. G.5

➭ If the images of the job have already been deleted from the
database, an error message is displayed.
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Filming Checking Film Jobs
Deleting jobs G.5 You can delete film jobs that are listed in a queue regardless of
their status. G.5

✧ Select the job(s) that you want to delete (multiple selection 
using the Ctrl or Shift key).

Or G.5

G.5 ✧ Click on Select All if you want to delete all the jobs in the 
queue.

G.5 ✧ Click on the Delete button to delete the selected job(s).

➭ If you delete a job that is being exposed, the sheet that has
been started will be completed. All the following sheets will
not be exposed on film.

Changing the priority of 
film jobs G.5

Set the film jobs that you want to process first as “urgent”. G.5

G.5 ✧ Select one or more film jobs with the “Queued” status and 
click on Urgent.

This job moves to the first position amongst the jobs with the
“Queued” status. G.5

If more than one job is classified as “urgent”, they are executed
in the order in which they are listed.

G.5
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Checking Film Jobs Filming 
Selecting another 
camera G.5

You can select a new camera for one or more film jobs. G.5

➭ Redirecting film jobs from a camera to a printer is not possi-
ble.

✧ Select one or more film jobs.

G.5 ✧ Click on the Change Camera button to open the Change 
Camera dialog box.

✧ Select a new camera from the selection list.

➭ You cannot redirect film jobs that are being exposed (“Active”
status) to another camera.
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Filming Checking Film Jobs
Redirecting jobs from an 
inaccessible camera G.5

If one of your cameras is defective or switched off this is indi-
cated by a crossed-out camera icon in the header bar of the
Film Job Status dialog box. G.5

You can redirect the queue or even individual film jobs for this
camera to another camera.

G.5

G.5 ✧ Click on the camera icon.

The queue of the camera is displayed.

G.5

G.5 ✧ Click on the Change Camera button to open the Change 
Camera dialog box.

✧ Select a substitute camera from the selection list.

✧ Close the Change Camera box.

The queue of the camera is redirected to the substitute camera.
The redirected queue is marked with the note “redirect” in the
header bar of the dialog box.

G.5

All film jobs whose film size is not supported by the destination
camera remain in the queue for the original camera. These jobs
are assigned the status “queued”, but do not block the following
film jobs so that these can be redirected to another camera.
You can send these film jobs again when the fault has been
remedied or you can redirect them to a camera that supports
the required film sizes. G.5
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Checking Film Jobs Filming 
As soon as the defective camera has been repaired again, you
can cancel the camera redirection. G.5

G.5 ✧ Click on the camera with the note “redirect” to display the 
redirected queue.

G.5 ✧ Click on Change Camera to call up the Change Camera 
dialog box again.

G.5 ✧ Click on the Default button in the Change Camera box.

The queue is now assigned to the original camera again. The
original device designation is again displayed in the header bar
of the Film Job Status dialog box.

G.5

Reactivating a queue after 
system restart G.5

Sometimes it is necessary to shut down the system before all
the film jobs in a queue have been executed. G.5

This does not delete the queue. After rebooting the system, the
film jobs are displayed in their old status again. G.5

They are then started automatically. G.5
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CHAPTER

G.6
 Camera Test G.6
In the camera test, the image quality and the camera settings
are checked. G.6

You can also film test images of the quality measurement in
order to meet requirements for documentation and archiving. G.6
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Oct. 2001

 0.0



Camera Test Filming
Image quality of the camera G.6

The camera was set for optimum image quality during installa-
tion and should not be changed. G.6

✧ Please note the following points:

❏ Use the correct film type (emulsion number).
❏ Keep the developer bath at a constant temperature.
❏ Use the correct chemicals.
❏ Follow the development instructions supplied by the film 

manufacturer.

Test film G.6 After installation, a test film is recorded and evaluated. The
results are summarized in a table. These values are used as
reference values for the daily quality check of the camera. G.6

G.6

Test report of the camera G.6 At the end of this chapter you will find a form for the test report.G.6

NOTE

If the equipment or the emulsion number of the film is 
changed, the camera must be readjusted by a customer 

service technician who is authorized to do so.
After this, another camera test is required. G.6
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Filming Camera Test
Testing the camera G.6

With the camera test (Film Demo), you can check the settings
of the camera by filming the images of the “Reference Images”
Patient. G.6

➭ The reference images can be imported with Import from
Offline in the Patient Browser main menu. Use the source
directory “C:\Somaris\service\ReferenceImage\”.

You also have the option of filming the images of a previous
constancy test to check the camera settings (Film Quality).

G.6

Starting the camera test G.6 You start the camera test in the Viewing task card. G.6

✧ In the Patient Browser, transfer the test images of the “Ref-
erence Images” Patient to the Viewing task card.
→ Page D.3–3, Viewing and processing images

✧ In the Viewing task card, film the test images of the “Quality 
Assurance Patient”.
→ Page E.7–12, Filming/printing images
Version A40A G.6–3
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Camera Test Filming
Examples of test images G.6
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Filming Camera Test
Reference values G.6 ✧ Compare the test results with the reference values.

✧ Measure the fields marked in the first test image with the 
densitometer X-RITE 331.

Here is an example of test image 1 with measurement fields
marked by the technician: G.6

✧ Enter the measured values in the constancy test report.

➭ If the values are outside the tolerance range, contact Sie-
mens Customer Service.

A
B

D

CE

1516 14 13 12 11 10 9 8 7 6 5 4 3 2 1
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Camera Test Filming
G.6
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CHAPTER

G.7

Configuring Filming 
Layout G.7
You can adapt the filming and printing of images to your require-
ments in a flexible and individual way. G.7

The Configuration Panel contains two configuration windows
for setting up the film function: G.7

G.7 In the Filming Layout configuration window, you can adapt the
standard layout and create new layouts that are tailored to
individual studies. G.7

G.7

G.7 In the Filming Study Layout configuration window, you can
assign specific layouts to individual studies.

G.7

✧ Call up the Configuration Panel
(Options > Configuration in the main menu).

✧ Call up the configuration window in which you want to make 
settings.

➭ In the Basics part of this manual, you can read how to call up
and exit configuration windows, save changes or reset the
settings back to the as-delivered state.
→ Chapter A.2, Configuring the User Interface
Version A40A G.7–1
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Configuring Filming Layout Filming 
Configuring film layouts G.7

You can change and create film layouts using the Film Task
and the Series tab cards in the Filming Layout window. G.7
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Filming Configuring Filming Layout
Selecting a layout to change G.7

In the Filming Layout configuration window, you can define
new filming layouts, modify existing layouts or modify the
Layout General Default. G.7

In the Layout name selection list, you can specify which layout
you want to change.

G.7

Changing the standard 
layout G.7

The standard layout is used for filming/printing if no study-spe-
cific layout is assigned to the images and you have not changed
the film layout in the virtual film sheet manually. G.7
Version A40A G.7–3
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Configuring Filming Layout Filming 
Defining/modifying a study-
specific layout G.7

During installation of your system, study-specific layouts are
also installed and assigned to individual studies or series. G.7

This has the advantage that a suitable film layout is always
used for these images. G.7

You can adapt the default settings to your requirements by cre-
ating a new study-specific layout and assigning it to an study or
changing an existing layout. G.7

G.7

✧ Select the layout name that you want to change.

Or G.7

✧ Enter a new layout name to define a new layout.

G.7

NOTE

Do not change the Dental layout settings. G.7

(Real size, Division 1) G.7

NOTE

Your system can manage up to 30 layouts. If you attempt to 
create a 31st layout, an error message is displayed.

You must then delete an existing layout. G.7

→ Page G.7–18, Deleting a layout G.7
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Filming Configuring Filming Layout
The standard layout as the 
initial setting G.7

When creating a new layout, you can base it on the settings of
the standard layout in the Film Job or Series tab cards and
change it to meet your requirements. This is advisable, for
example, if the new layout differs only slightly from the standard
layout in one or more tab cards. G.7

G.7

G.7 ✧ Click on the General Default button on the Film Task or 
Series tab card.

The standard settings are entered in gray in the radio buttons
and checkboxes of the tab cards in question. Settings that you
have changed are shown black so that you can distinguish
them from the default settings,e.g.: G.7
Version A40A G.7–5
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Configuring Filming Layout Filming 
Configuring film job settings G.7

On the Film Task tab card, you can define all the settings that
determine the structure and execution of a film job. G.7

✧ Click the Film Task tab card into the foreground, if neces-
sary.
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Filming Configuring Filming Layout
One patient or more than 
one patient per film job G.7

G.7 ✧ Click the New film job by patient option if you want a film 
job only to contain the images of a patient.

Or G.7

G.7 ✧ Deselect the New film job by patient option to permit one 
multiple film job.
→ Page G.1–6, Multiple film job

All images that are transfered for filming will be collected in one
film job. G.7

New film sheet G.7

G.7 ✧ Click on the New film sheet by option if you want to permit 
empty rows in film sheets.

✧ Here you define whether you want to create a new film sheet 
for each study or each series.

Or G.7

✧ Deselect the New film sheet by option to avoid empty lines 
in the film sheets.
Version A40A G.7–7
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Configuring Filming Layout Filming 
New line in the film sheet G.7

G.7 ✧ Click on the New row of images by option if you want to per-
mit empty fields in the film sheet.

✧ Here you define whether a new line is to be started in the film 
sheet for each patient, each study, or each series.

Or G.7

✧ Deselect the New row of images by option to avoid empty 
fields on the film sheet.

Filming a partial selection G.7

G.7 ✧ Use the spin buttons to set whether every nth image or all 
images (n=1) of a film job are to be copied in the virtual film 
sheet and therefore exposed/printed.

Number of copies G.7

G.7 ✧ Define the number of copies.

Film size G.7

G.7 ✧ Select a film size from the Film size selection list.

➭ The entries offered depend on the cameras and printers.

Separator lines between 
segments G.7

G.7 ✧ Set the Segment lines option to separate the images with 
lines on the film sheets.
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Filming Configuring Filming Layout
Configuring film sheets G.7

On the Film Sheet tab card, you define the settings a film sheet
is exposed or printed. G.7

➭ You can only print/expose film sheets in portrait format.

✧ Click the Series tab card into the foreground.
Version A40A G.7–9
Oct. 2001

 0.0



Configuring Filming Layout Filming 
Film sheet division G.7

G.7 ✧ Define in the Layout divisions selection list how many 
columns and rows a film sheet has.

The division is shown in a diagram in the display window.

G.7

G.7

Portrait/landscape G.7

G.7 ✧ Select portrait or landscape for exposing on film (not for 
postscript printer).
G.7–10 syngo Navigator Operator Manual

 0.0



Filming Configuring Filming Layout
Filling the film sheet G.7 G.7

G.7 ✧ Define whether the images are to be arranged from left to 
right (horizontally) or from top to bottom (vertically) on the 
film sheet.

Reference Image G.7

G.7 ✧ Activate the option Reference image to display a reference 
image associated with the image (e.g. a topogram in CT) 
Top right or Bottom right.

Depending on the modularity of the images, a preset reference
image is displayed. If no reference image is displayed or you
want to select another reference image, you can do so by drag
& drop. G.7
Version A40A G.7–11
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Configuring Filming Layout Filming 
Series with copy on film 
sheet G.7

You can have a copy generated automatically when you trans-
fer a series to the virtual film sheet and then process the copy
before filming or printing. G.7

G.7 ✧ Click on the Copy series option if you want to make copies 
of the series.

✧ Set how the original images and their copies are to be 
arranged on the film sheet (Interleaved or Appended).

Or G.7

✧ Deselect the Copy series option to deactivate automatic 
copying of the images.

Series A: original series 
Series S: copied series G.7

➭ If you have created the film job by drag & drop, no copies of
the series are created.

A1 A2 A3 A4

A5 A6 A7 A8

S1 S2 S3 S4

S5 S6 S7 S8

A1 A2 A3 A4

A5 A6 A7 A8

A1 A2

A3 A4

A5 A6

A7 S8

S1 S2

S3 S4

S5 S6

A8S7

Copied series is appended to 
the end (Appended)

Copied series is inserted 
(Interleaved)

Series is loaded without copy
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Filming Configuring Filming Layout
Aspect Ratio G.7

G.7 ✧ Define the size with which you want the images to be dis-
played in the segments:

❏ Keep visible part: The image is displayed in the segment 
with maximum size, without being cropped. This is the 
default.
→ Page G.4–9, Fit to segment

❏ Original Image : The image is displayed in its original size. 
Depending on the original size, the image might be cropped 
or displayed too small in the segment.
→ Page G.4–10, Original Image

❏ Clip document : The image is enlarged so that it fills the 
entire segment. The overlapping edges are cropped 
accordingly.
→ Page G.4–9, Clip document
Version A40A G.7–13
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Configuring Filming Layout Filming 
Associating layouts with a study or 
series G.7

In the Filming Study Layout window, you can assign a specific
layout to a study. This can either be a layout you have created
yourself or one that has been created by the Siemens Service
during configuration of your system. G.7
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Filming Configuring Filming Layout
Assigning film layouts G.7

You can only assign one specific layout to each available study.
This layout is then automatically used for filming the images
with the specific study description. G.7

You can assign a layout by selecting an available study stored
on your system and the layout required and then linking the
two. G.7

➭ If a layout other than the standard layout is already assigned
to a study or series, you must first cancel this link before you
can assign a new study-specific layout.
→ Page G.7–18, Canceling a layout assignment

In the Film layouts selection list, you will find a list of the avail-
able layouts. G.7

Selecting a film layout G.7 G.7

G.7 ✧ Select the required film layout.
Version A40A G.7–15
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Configuring Filming Layout Filming 
Selecting an available
study G.7

In the Available Studies area, you can see a list of the studies
with their series. For example, for the scan protocol “Tho-
raxRoutine” in the region “Thorax”, the corresponding study
description is Thorax^ThoraxRoutine. G.7

G.7 ✧ Click on the  - symbol in front of a study to display the 
series associated with it.

➭ You can only select entire studies if they are not subdivided
into series. In such cases, the  - or  - symbol in front of
the entry is missing.

✧ Click a series or study to select it.

Linking the layout G.7

G.7 ✧ Click on the Down arrow button to assign the layout to the 
selected study or series.

+

+ -
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Filming Configuring Filming Layout
Displaying the layout 
assignment G.7

As soon as you have assigned an study-specific layout, the cor-
responding study or series is entered in the Studies/Series
linked to selected layout list.
Here you can see for what studies or series the displayed layout
is set. G.7

In the Currently linked layout column in the Available
Studies area, you can see which layout is linked with a certain
study. G.7
Version A40A G.7–17
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Configuring Filming Layout Filming 
Canceling a layout assignment G.7

If you want to assign a different study-specific film layout to an
study or series, you must first cancel the old layout assignment.G.7

✧ Select the study or series in question in the Studies/Series 
linked to selected layout list.

G.7 ✧ Click on the Up arrow button.

The standard layout is now assigned to the study or series
again and you can assign a new study-specific layout.

G.7

Deleting a layout G.7

Your system can store and manage up to 30 layouts. Therefore
you should regularly delete those film layouts that you no longer
require to make space for new study-specific layouts that you
create on the Filming Layout tab cards.

G.7

✧ Select a layout that you no longer require from the Film 
layouts selection list.

G.7 ✧ Click on the Delete Layout button.

The entry will be deleted from the list. G.7

➭ You cannot delete the standard layout.

G.7
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CHAPTER

H.1
 Introduction H.1
The result of a tomographic examination is a sequence of
images through a solid volume under examination.
By combining two-dimensional images, it is possible to obtain a
three-dimensional display of the region of interest. H.1

(1) 2D tomographic images
(2) Volume data set

In this three-dimensional display, you can work just like in a
three-dimensional model. For example, you can generate any
new images, cut out individual regions and apply a range of
evaluation functions for special diagnostic problems. H.1

Your system provides you with a number of alternative proce-
dures for working with three-dimensional images.
You decide with what method you want to begin as soon as you
load images into the 3D task card. H.1

On the 3D task card, you then prepare your image material by
the selected method, or you start another image processing
procedure. H.1

(1) (2)
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Introduction 3D Evaluation
3D evaluation method H.1

Your system provides you with the following methods for com-
bining two-dimensional images to form three-dimensional
views: H.1

❏ Multiplanar reconstruction (MPR) is used to place the slices 
in various orientations through the region of interest. The 
resulting images are two-dimensional.

❏ You can use the maximum intensity projection (MIP) for the 
display of contrast medium examinations or especially for 
angiography.

❏ You can use the surface shaded display (SSD) method, for 
example, to evaluate bone and vascular examinations that 
you want to display with virtual three-dimensionality.

❏ Volume rendering technique (VRT) is used, for example, to 
differentiate between organs and tissue structures, and for 
colored, three-dimensional display of bone, tissue, and 
organs.
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3D Evaluation Introduction
Multiplanar reconstruction (MPR) H.1

With multiplanar reconstruction you can calculate secondary
images of any planes from the volume, for example sagittal,
coronal, or any curved views. H.1

You can reconstruct both single images and series of images.H.1

(1) Transversal/axial
(2) Coronal
(3) Paraxial
(4) Sagittal
(5) Paraxial
(6) Sagittal
Version A40A H.1–3
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Introduction 3D Evaluation
In MPR, two-dimensional images are always calculated from
the "volume". However, you can move through the representa-
tion quickly using the 3D cross-hair or mouse to gain a three-
dimensional impression. H.1

The smaller the distance between the slices or the larger the
degree of overlap of the original images, the greater the resolu-
tion in the examination direction. H.1

The minimum slice thickness of an MPR image is one voxel. But
you can generate thicker slices (MPR Thick). The gray-scale
mean values are calculated for voxels located one behind the
other. H.1

(1) MPR slice (1 voxel slice thickness)
(2) MPR Thick (slice thickness settable)
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3D Evaluation Introduction
Maximum intensity projection (MIP) H.1

In the selected view through the volume elements (called vox-
els) with the greatest intensity are determined and projected
onto a surface irrespective of whether they are at the front or
further back in the stack. This gives you the maximum intensity
projection.
You can use this method, for example, to exploit the fact that
blood vessels are always displayed in the volume as the struc-
tures with the most intensive gray-scale values. H.1

(1) Voxels in MIP images
(2) Most intensive gray scale value

The voxel with the maximum intensity is displayed in the MIP
image. H.1
Version A40A H.1–5
Oct. 2001

 0.0



Introduction 3D Evaluation
In order to gain a three-dimensional impression you can gener-
ate several MIP images from different viewing directions or
rotate the projection using the mouse or the 3D cross-hair. H.1

Some structures, especially bones, cause interference in the
projections. Where bones and blood vessels are superimposed
on one another on the MIP projection, the voxels of the (denser)
bones can cover the voxels of the blood vessels. In this case,
reduce the target volume using the VOIs (Volumes of Interest)
until it only contains the vessels to be projected. H.1
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3D Evaluation Introduction
You can limit the volume for a projection to a partial area of the
volume data set. In the output type MIP Thin you define which
expansion the volume used for the projection should have. H.1

(1) Normal MIP, whole volume
(2) MIP Thin, only partial volume (slice) is used for projection
(3) Part used
Version A40A H.1–7
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Introduction 3D Evaluation
Surface shaded display (SSD) H.1

With this method, you reconstruct the surfaces of volumes.
These volumes consist of voxels (volume voxels) whose gray-
scales are in a range defined by two limit values, an upper and
a lower gray-scale limit. This method is especially suitable for
displaying bone structures or blood vessels filled with contrast
medium. H.1

(1) Voxels in the SSD image
(2) Foremost surface voxel volume data set

The foremost voxel of the volume range that is within a defined
gray-scale range is displayed in the SSD image. H.1
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3D Evaluation Introduction
You can change the viewing direction in real time with the
mouse or 3D cross hair. You can also generate series of views
taken from different viewing angles. H.1

You can, for example, cut out any structures to expose areas of
special interest. H.1

The gray-scales that are shown on the display are no longer the
measured values. They are only intended to give a three-
dimensional impression. H.1

A fine distinction in the density of the tissue is no longer possi-
ble, for example, calcification and contrast medium in the ves-
sels can no longer be distinguished by their density in SSD. H.1
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Introduction 3D Evaluation
Volume rendering technique (VRT) H.1

The volume rendering technique (VRT) is a way of creating
color images in which a 3D effect is achieved with such param-
eters as transparency, shading, and color transition. H.1

The entire volume data set is included in the image. Areas of
interest such as bone and blood vessels can be emphasized
interactively by assigning appropriate color and transparency
values. H.1

The VRT method is based on the idea that defined rendering
properties (color, brightness, contrast, and transparency) are
assigned to the voxels of the volume data set depending on the
initial pixel value (HU value or MR signal value). In practice,
pixel input value ranges are assigned to specific tissue classes.H.1
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3D Evaluation Introduction
The 3D task card H.1

You process your three-dimensional images on the 3D task
card. H.1

The task card is subdivided into the following main areas: H.1

(1) Main menu, extended by 3D-specific items 
(2) Control area for easy call-up of functions
(3) Image area, subdivided into four segments
(4) Status bar for feedback and error messages
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CHAPTER

H.2
 Transferring Images to 3D H.2
For three-dimensional image processing, you use examination
images that are stored in the local database of your system or
in the archive. H.2

If your system is integrated into a hospital network, you can
receive image data from other departments and wards and then
evaluate it three-dimensionally on your system. H.2

In the Patient Browser window, you have access to this data.
There you can search for patients, studies, series, or individual
images and transfer them to the 3D task card. H.2

You can also transfer images from the Viewing to the 3D task
card. H.2
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Transferring Images to 3D 3D Evaluation
Starting 3D evaluation H.2

You call up 3D processing and load a 3D model in three steps:

H.2

Selecting images/series for 
processing H.2

First select the images or series that you want to display in three
dimensions in the Patient Browser or on the Viewing task
card. H.2

In this step, you can select more than one series of one patient
for 3D processing.

H.2

Selecting a 3D display 
method H.2

After that, select a 3D method and transfer the images/series
selected to the 3D task card.
→ Page E.7–14, Transferring images to 3D
Or H.2

Drag & drop from the 
Patient Browser H.2

✧ Transfer the images selected in the Patient Browser as an 
MPR by dragging & dropping them onto the 3D task card.

➭ If the task card is not in the foreground you can also drag the
images from the Browser onto the corresponding tab. The
task card moves into the foreground and the images are
loaded into the image area.

When transferring them, the system checks whether the
images and series that you selected are suitable for 3D postpro-
cessing. If necessary, the system displays a message box
pointing out inconsistencies within the series. H.2
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3D Evaluation Transferring Images to 3D
A selection of images that are to be displayed in three dimen-
sions must at least fulfill the following criteria: H.2

❏ All images must originate from one patient and from one 
study.

❏ At least 3 images must have been loaded to process 3D.

❏ All images must be parallel and be located on one axis.

If you have selected only one series which also fulfills all the
above criteria, the images will be transferred to the 3D task card
and you can start processing them immediately. H.2

In that case, turn straight to
→ Page H.4–1, Multiplanar Reconstruction (MPR)
→ Page H.5–1, Maximum Intensity Projection (MIP)
→ Page H.6–1, Reconstructing Shaded Surfaces (SSD)
→ Page H.7–1, Volume Rendering Technique (VRT) H.2

If you select several series or an unsuitable series, the Series
List is displayed.
→ Page H.2–5, Series List

H.2

Displaying a series from the 
Series List in three 
dimensions H.2

The last step is to select a series from the Series List and
transfer it to the 3D task card. H.2

On the 3D task card, the selected series is displayed in three
dimensions in the selected method. You can now evaluate the
display. H.2

➭ You can only ever process one series at a time on the 3D task
card.
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Transferring Images to 3D 3D Evaluation
Calling the 3D task card H.2

As soon as you have loaded images into the 3D task card you
can switch to other tasks and then return to the 3D task card to
continue processing the images.

H.2

H.2 ✧ Click on the card tab to return to the 3D task card.

The 3D task card is placed at the front in the same status you
have left the card.

H.2
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3D Evaluation Transferring Images to 3D
Series List H.2

If the series you selected is not suitable for 3D display or if you
have selected more than one series for processing, you can see
the results of the selection check in the Series List dialog box.H.2

Open Series List H.2 You can also open the Series List explicitly, for example, to load
another series into the 3D task card.
→ Page H.2–11, Other series from the Series List

H.2

✧ Call Patient > Open Series List... in the main menu of the 
3D task card.
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Transferring Images to 3D 3D Evaluation
The dialog window Series List is displayed. It is divided into the
following fields: H.2

(1) Patient data
(2) Series suitable for 3D display (valid list)
(3) Series unsuitable for 3D display (invalid list)

Valid list H.2 All the series suitable for a 3D reconstruction are shown in the
top list (valid list). Depending on how many series you have
selected, several lists might be displayed, from which, however,
you can only select and transfer one. H.2
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3D Evaluation Transferring Images to 3D
Invalid List H.2 All the series unsuitable for 3D reconstruction are displayed in
the lower list (Invalid series). Displayed next to the series data
you will also see a comment which gives a more detailed rea-
son for rejection. H.2

➭ Your computer system only has a limited storage capacity. So
you cannot select an unlimited number of images for 3D dis-
play. In the Series List box, you will find the images that it was
not possible to load in the Invalid Series list.

Hiding the Invalid 
Series list H.2

You can hide the Invalid Series list to keep the Series List dia-
log box clear. H.2

H.2 ✧ Click on the Show invalid series list check box to remove 
the checkmark and deselect the option.

The screen display is updated immediately, the Valid Series list
is displayed larger. The Invalid Series list is no longer dis-
played. H.2

➭ If none of the series you selected is suitable for 3D display, so
that the Valid Series list is empty, you cannot hide the Invalid
Series list.
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Transferring Images to 3D 3D Evaluation
Merging series H.2

If you have selected a series for 3D display whose examination
ranges overlap, you can decide in the Series List whether you
want these series to be merged to form a single series for your
3D model. In this way, it is possible to enlarge the volumes dis-
played or the image quality is improved. H.2

➭ The series that you want to merge must have been acquired
within 30 minutes of each other.

H.2 ✧ Select the Merge when possible option if you want to merge 
suitable series.

The screen display is updated immediately. H.2

➭ If a CT image has been acquired twice in the same position,
the latest image is always used, or if series were acquired by
different scanning methods (sequence, spiral), the spiral
acquisition is always used.

H.2 ✧ Deselect Merge when possible, if you want to separate 
merged series again.
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3D Evaluation Transferring Images to 3D
Transferring series to 3D H.2

If the list of Valid Series contains more than one series which is
suitable for 3D display, you have to decide which series you
want to display and evaluate in three dimensions. H.2

➭ You can only ever display and process one series at a time on
the 3D task card.

➭ Only medical images can be transferred into the 3D task card. 

✧ Double-click in the list of Valid Series on the series that you 
want to process first.

Or H.2

H.2 ✧ Select the series in the list and click on the button.

The series is passed on to the 3D task card and the Series List
dialog box is closed.

H.2

Close without transfer H.2 Once you have transferred images to the Series List you can
stop processing, for example, to process images. H.2

H.2 ✧ Click on Cancel to close the Series List dialog box.

You return to the Viewing task card or the Patient Browser. H.2
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Transferring Images to 3D 3D Evaluation
3D task card already busy H.2 If you are processing another series on the 3D task card, the
Confirm dialog box is displayed. H.2

H.2 ✧ Confirm with Yes to load the new series onto the 3D task 
card and close the old series.

Or H.2

H.2 ✧ Click on No if you want to continue processing the old series 
on the 3D task card.

The new list is not transferred. The dialog window Series List
is displayed from which you can select a different list, for exam-
ple. H.2
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3D Evaluation Transferring Images to 3D
Or H.2

H.2 ✧ To cancel transfer of the new series, click on the button.

You return to the Patient Browser or to the Viewing task card.

H.2

Other series from the Series List H.2

At any time, you can also access the other series that you had
preselected for processing in the Series List from the 3D task
card. H.2

✧ Call up the Series List dialog box with Patient > Open 
Series List....

✧ Select another series and transfer it by clicking on the Select 
button.

The series previously loaded is closed. H.2

H.2
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CHAPTER

H.3
 Working in 3D H.3
Your data exists as a volume data set. A large variety of options
are available to you for generating and processing two-dimen-
sional images. H.3

Various orientation aids, e.g., the orientation cube, guide you
through the volume. They refer to a patient coordinate system
that displays the viewing direction or the image orientation. H.3

You can move around the volume to find the images relevant to
your diagnosis. To do that, use the 3D cross-hair, the dog ears,
or rotate the image data set using the mouse. H.3

Once you have generated a reference image you can recon-
struct entire series in the view you want with the set output
types. H.3

You first generate an image in the orientation that you need.
This is the reference image on which all subsequent working
steps are based (either the orientation or the viewing direction).
Then you select the output type, i.e. either MPR, MIP, SSD or
VRT, or use the type already set. H.3
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Working in 3D 3D Evaluation
The patient coordinate system H.3

The orientation of the images is stated by a patient-related
coordinate system. In each image, this data tells you the direc-
tion from which you are looking at the patient (3D) and how a
slice (2D) is positioned in the region of interest. H.3
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3D Evaluation Working in 3D
Directions H.3 Directions are described as follows in the patient coordinate
system: H.3

(1) F for feet (from the feet to the head)
(2) R for right (from the right to the left)
(3) A for anterior (from anterior to posterior)
(4) H for head (from the head to the feet)
(5) L for left (from the left the right)
(6) P for posterior (from posterior to anterior)

The directions are displayed as orientation labels in the images.
→ Page H.3–6, Orientation labels H.3
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Working in 3D 3D Evaluation
Anatomical standard viewsH.3 Viewing directions along one of the axes of the patient coordi-
nate system are called anatomical standard views. The slices
which you look at in such views are designated: H.3

(1) Sagittal slice
(2) Transversal slice
(3) Coronal slice
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3D Evaluation Working in 3D
Orientation aids in the image H.3

Various aids are displayed for orientation in the image. They
show you from what direction you are looking at the image. H.3

Orientation description H.3

H.3 For CT images, an angle of rotation and tilt with reference to the
standard views is displayed to describe the orientation. H.3

The orientation description is also filmed and stored.
H.3

Orientation cube
H.3

The orientation cube is displayed on all images. It indicates the
position of the layer displayed with reference to the patient coor-
dinate system.
→ Page H.3–2, The patient coordinate system H.3

The cube is also filmed and saved together with the images. H.3
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Working in 3D 3D Evaluation
Orientation labels H.3 The orientation labels show you the orientation of the patient in
the image. They are identical with the directions in the patient
coordinate system and are not annotations that you can edit.
This text is always displayed in the center of the top and left
edge of the image. H.3

❏ L, R - left, right 
Viewing direction sagittal from left or right

❏ A, P - anterior, posterior 
Viewing direction coronal from anterior or posterior

❏ H, F - head, feet
Viewing direction transversal from head or feet

→ Page H.3–27, Setting standard views H.3

H

R
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3D Evaluation Working in 3D
Image representation in 3D H.3

The image area on the 3D task card is divided into four seg-
ments. The segments have different functions depending on
which mode you happen to be working in. H.3

Image area in reference mode H.3

The first three segments are reference segments, the fourth
segment is an output segment. H.3

Reference segments H.3 In the three reference segments the images are first shown in
the views that are parallel and perpendicular to the direction of
scanning. H.3

By turning and moving the views you can define the position
and orientation of the plane that is to be used as the reference
image for the reconstruction of images or series. H.3

The reference segments are used to display different views of
the volume data set, while the reference display (the view) is
used as a reference for a 3D-reconstruction. H.3

Output segment H.3 The images and series generated by various tools on the basis
of the reference image are displayed in the output segment. H.3
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Working in 3D 3D Evaluation
(1) Reference segment (sagittal view)
(2) Reference segment (coronal view)
(3) Reference segment (transversal view)
(4) Output segment

H.3
H.3–8 syngo Navigator Operator Manual

 0.0



3D Evaluation Working in 3D
Image information H.3

Information about the patient, the examination and image data
are shown on the images. H.3

➭ You can configure which image text is to be displayed.
→ Page A.2–8, Configuring image text

The image information displayed is always given in the same
place as shown in the figure below: H.3

(1) Patient data
(2) Orientation labels

→ Page H.3–6, Orientation labels
(3) Slice thickness (only MPR, MPR Thick, MIP Thin)
(4) Image comment
(5) Automatic values of the pixel lens
(6) Window values
(7) Orientation cube

→ Page H.3–5, Orientation cube
(8) Orientation description

→ Page H.3–5, Orientation description

(2)

(2)

(1)

(3)

(7)

(8)

(4) (6)(5)
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Working in 3D 3D Evaluation
Of the standard text elements, the following elements are not
displayed: H.3

❏ Scan-specific settings (e.g. gantry tilt)
(normally in the bottom left corner)

❏ Hospital / system information
(normally in the top right corner)

❏ Scale
(on the right edge)

➭ You can have the image comment and orientation description
displayed or not by making configuration settings.
→ Page H.13–2, Configuring image information
H.3–10 syngo Navigator Operator Manual

 0.0



3D Evaluation Working in 3D
Setting views in the volume data setH.3

Three-dimensional image processing allows you to create
images in any orientations and positions within the data vol-
ume. You "move" through the volume and can rotate it in any
direction. Depending on the method you are using, various aids
are available to you. H.3

Setting the reference image H.3

Once you have loaded the images in the 3D task card you can
move through the 3D model using the aids provided on this task
card. First generate a view you require. You can use this view
as reference image as the basis for further processing. For
example, you can reconstruct parallel slice images on it. H.3

✧ First generate a view you require.

✧ Click on the “reference segment” of the required view.

You can use this view as a reference image as the basis for fur-
ther processing. The segment is now displayed with a thick bor-
der. H.3

For example, you can reconstruct parallel slice images on it.
H.3

H.3
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Working in 3D 3D Evaluation
Selecting a reference
image H.3

Set the view in which you want to perform subsequent 3D eval-
uation in one of the three reference segments. This view is then
your reference image. H.3

✧ Click on the segment in question to select the image.

The image is displayed with a thick border. In the example
below, it is the top left-hand segment. H.3
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3D Evaluation Working in 3D
Using the 3D cross hair H.3

The lines through the cross hair (reference lines) indicate the
position of two slice planes that are perpendicular to each other
in the standard view (the lines represent the cut lines). The two
planes are displayed in the two other reference segments. H.3

You can recognize which slice image belongs to which cut lines
in the segment in question by the color of the reference lines
and the frame around the reference segments. H.3

The top left-hand segment is surrounded by a red border. The
position of the corresponding image in the volume data set is
indicated in the two other reference segments by a red line.
Correspondingly, the position of the image in a blue border is
indicated by blue lines and that of the image in the green frame
by green lines. H.3

The arrows indicate the viewing direction from which you view
a plane. H.3

Broken lines indicate planes that are not perpendicular to the
view displayed.

H.3
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Working in 3D 3D Evaluation
Moving reference lines H.3 You can now move through the views of the reference segments
in any direction using the lines. H.3

H.3 ✧ Click on a line and move it holding the left mouse key down.

Or H.3

✧ Click on the intersection of the lines to move both lines at the 
same time.

As an alternative, you can move the reference lines to a target
position in jumps by mouse click. H.3

✧ Click a line to select it and then click the target position with 
the left mouse key.

The reference line is moved there immediately. H.3
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3D Evaluation Working in 3D
Or H.3

✧ Select the entire reference image and click the target posi-
tion with the left mouse key (no reference line selected).

Both lines are moved in such a way that the intersection is now
at the position you clicked. H.3
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Working in 3D 3D Evaluation
Rotating by cross hair H.3 You can change the view in a reference segment by turning the
corresponding line of the cross hair in one of the other two seg-
ments. H.3

Enable rotation of the lines first by disabling fixed mode and
Free Mode. H.3

H.3 ✧ Select Free Mode to activate free mode.

H.3 ✧ Now rotate the lines about the displayed point of rotation.

In this way, you create oblique planes (only one line is oblique)
or double-oblique planes (both lines are oblique). H.3

If you want to freeze an angle, you can deselect the Free Mode
option again. H.3

H.3 ✧ To do that, click on the active button.
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3D Evaluation Working in 3D
Paging with the dog ears H.3

When you set the output types MPR, MPR Thick or MIP Thin,
you will see dog ears in the top right-hand corner of the refer-
ence segments. H.3

You can move slice by slice forwards or backwards through the
volume using the dog ears. The corresponding line of the cross
hair in another segment moves in parallel. H.3

(1) Page backwards
(2) Page forwards
Version A40A H.3–17
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Working in 3D 3D Evaluation
Rotating the volume with the mouse H.3

You can also create oblique and double-oblique images by
rotating the image display in one of the segments with the
mouse. H.3

✧ Call up Orientation > Rotate Images.

Or H.3

H.3 ✧ Click on the button in the upper part of the control area.

H.3 ✧ When you position the mouse cursor on the segment, the 
cursor changes shape.

✧ Move the mouse cursor keeping the left mouse key pressed 
down.

❏ Moving the mouse from the center of the segment to the top, 
bottom, left, or right tilts the object in the corresponding 
direction.

❏ Moving the mouse from the border of the segment to the left, 
right, top, or bottom tilts along the segment border spins the 
object in the corresponding direction.

➭ If activated, you have to switch off the zoom/pan mode first.
H.3–18 syngo Navigator Operator Manual

 0.0



3D Evaluation Working in 3D
Rotating around one axes (oblique cut 
planes) H.3

For oblique slices, you rotate a slice about one axis of the
patient coordinate system starting from the standard view. H.3

The orientation is displayed in the image as a combination of
two orientation labels. This designation is comparable with the
designations used on a compass, e.g. NW for north-west. H.3

One of the two reference lines in the image is now dotted. The
corresponding plane is therefore oblique in relation to the dis-
played image. H.3

Two different directions of rotation (around an axis) exist for
each standard view, each of which are explained graphically in
the following examples. H.3

➭ In the following examples, the patient is positioned head first,
supine.
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Working in 3D 3D Evaluation
Transversal slice H.3 You can rotate a transversal slice toward the coronal or sagittal
plane. H.3

❏ Rotation of the transversal slice toward the sagittal slice (left 
example)

❏ Rotation of the transversal slice toward the coronal slice 
(right example)

Depending on the direction of rotation, further combinations of
orientation labels are displayed, e.g. RH, LF, AH, PF. H.3

R

H

RH

Sag Tra

Cor

Sag Tra

Cor

AH

R
RF

A

F L H.3
F L H.3
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3D Evaluation Working in 3D
Sagittal slice H.3 You can rotate a sagittal slice toward the transversal or coronal
plane. H.3

❏ Rotation of the sagittal slice toward the transversal slice (left 
example)

❏ Rotation of the sagittal slice toward the coronal slice (right 
example)

Depending on the direction of rotation, other combinations of
orientation labels such as AL, PR, HR or PL can also result. H.3

ASag Tra

Cor

Sag Tra

Cor

A

HL

L

H

A

H

AR
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Working in 3D 3D Evaluation
Coronal slice H.3 You can rotate a coronal slice toward the transversal or sagittal
plane. H.3

❏ Rotation of the coronal slice toward the transversal slice (left 
example)

❏ Rotation of the coronal slice toward the sagittal slice (right 
example)

Depending on the direction of rotation, other combinations of
orientation labels such as RH, HP, FA or LF can result. H.3

Sag Tra

Cor

Sag Tra

Cor

HA

R

H

RA

H
R

A

R

A

H
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3D Evaluation Working in 3D
Rotating around two axes (double-oblique cut 
planes) H.3

You obtain cut planes in two axes whenever you rotate one slice
around two different patient coordinate axes one after the other.
The plane is then no longer perpendicular to either of the coor-
dinate axes. The image orientation is displayed as a combina-
tion of three orientation labels. H.3
Version A40A H.3–23
Oct. 2001

 0.0



Working in 3D 3D Evaluation
(1) Rotation of the sagittal slice toward transversal slice
(2) Rotation of the Sag/Tra slice toward coronal
(3) Resulting view

Tra

Cor

Sag
A

H

Sag Tra

Cor

A

H

AR

HR

(1) (2)

(3)
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3D Evaluation Working in 3D
Controlling image orientation H.3

If you rotate the image in a reference segment, the viewing
angle changes. To make orientation easier for you in such
images, orientation markers are displayed in the images.
→ Page H.3–6, Orientation labels H.3

Preferred directions H.3 The program also uses the following preferred directions for
image orientation/rotation within the selected cut plane: H.3

(1) In a sagittal view, the images are displayed anterior-head 
(front of the patient left and head up). The orientation label 
H is at the top.

(2) In a transversal view, the images are right-anterior (front 
up, viewing direction towards the head). The orientation 
label A is at the top.

(3) In a coronal view, the images are right-head (front front, 
head up). The orientation label H is at the top.

A

R H.3

H H.3

A H.3 R H.3

H H.3H

RR

H

A

A
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Working in 3D 3D Evaluation
Automatic orientation 
control H.3

If you rotate and tip an image from the sagittal plane towards
the transversal plane, for example, you eventually find yourself
in the transversal view. The program then rotates the image by
another 90° to display it in a preferred direction again, i.e. from
anterior-head to right-anterior. H.3

✧ Call up Orientation > Orientation Control to activate this 
orientation control.

Or H.3

H.3 ✧ Activate the Orientation Control option with the button in 
the upper part of the control area.

ARF

ARFRH

LF
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3D Evaluation Working in 3D
Setting standard views H.3

The standard views are used as a starting point for processing
images on the 3D task card. H.3

You can set views for individual segments independently. For
example, you can select a different view for each segment or
define the same view in all segments.

H.3

Transversal view H.3

H.3 In the transversal view you view the tomographic images of the
patient perpendicular to the patient axis (axis that runs from the
head to the feet of the patient).
Your viewing direction is therefore from top or from bottom, i.e.
cranio-caudal or caudo-cranial.

H.3

H.3 ✧ Call up Orientation > Head to Feet, or click on the button on 
the Orientation tool card.

The viewing direction changes to transversal, cranio > caudal,
i.e. from head to feet. H.3

Or H.3

H.3 ✧ Call up Orientation > Feet to Head or click on the button on 
the Orientation tool card.

The viewing direction changes to transversal, caudo > cranial,
i.e. from feet to head.

H.3
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Sagittal view H.3 H.3

H.3 In the sagittal view, you view the patient from the side (from the
left or from the right).

H.3

H.3 ✧ Call up Orientation > Left to Right or click on the button on 
the Orientation tool card.

The viewing direction changes to sagittal left. You view the
patient from the left side. H.3

Or H.3

H.3 ✧ Call up Orientation > Right to Left or click on the button on 
the Orientation tool card.

The viewing direction changes to sagittal right. You view the
patient from the right-hand side.

H.3
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Coronal view H.3 H.3

H.3 In the coronal view, you view the patient from the front or the
rear.

H.3

H.3 ✧ Call up Orientation > Front to Back or click on the button 
on the Orientation tool card.

The viewing angle changes to anterior coronal. You view the
patient from the front. H.3

Or H.3

H.3 ✧ Call up Orientation > Back to Front or click on the button 
on the Orientation tool card.

The viewing angle changes to posterior coronal. You view the
patient from the rear.

H.3
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Restoring the
standard view H.3

The standard views serve as orientation aids. You can return to
the standard view from any other view and start your process-
ing again. 

H.3

✧ Call up Orientation > Reset to restore the view set at the 
beginning of processing.

Or H.3

H.3 ✧ Click on the Reset button on the Orientation tool card.
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Fixing the angle H.3

As soon as you have set a view to a particular viewing angle,
you can set that angle. After that, you can no longer rotate the
reference lines, only move them. H.3

✧ Call Orientation > Free Mode (checkmark disappears) to 
move the lines in parallel only.

Or H.3

H.3 ✧ Click on the active button Free Mode in the upper part of the 
control area to deselect the option.

Setting orthogonal views H.3 If you want all the images of the three reference segments to be
at right-angles to each other, deselect the option Free Mode. H.3

H.3 ✧ First click on the Reset button, all views are now perpendic-
ular to each other in the standard view.

✧ Then deselect the option Free Mode to fix the right angle.

Active Not active
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The angle between the reference lines remains constant. The
reference lines now show the standard view. H.3
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View perpendicular to 
reference image (Ortho 
Sync) H.3

Usually, you activate the orthogonal view to display slices along
the main axis of an organ, e.g. the heart. In order to do this you
first set the view in the reference image. H.3

✧ Call up Orientation > Ortho Sync.

Or H.3

H.3 ✧ Click on the Ortho Sync button in the upper part of the con-
trol area.
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Views are now displayed in the other reference segments which
are perpendicular to the reference image, in the example below
the top left-hand image. H.3

➭ These images do not have to be perpendicular to the patient
coordinate system.
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Blow Up Segment H.3

You can blow up each of the reference segments for a detailed
evaluation. Instead of the four image segments, a single view of
the selected segment is displayed. H.3

Activating Blow Up H.3

H.3 ✧ To do that, call up View > Blow Up Segment.

Or H.3

✧ Double-click on the selected segment.

Or
H.3

H.3 ✧ Click on the inactive button Blow Up on subtask card Image.
Version A40A H.3–35
Oct. 2001

 0.0



Working in 3D 3D Evaluation
The single view of the selected segment is now displayed. H.3

You can apply the same functions to the enlarged display as to
the 2:2 division. H.3
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Deactivating Blow Up H.3 If you want to return to the normal view, deactivate the option
Blow Up again. H.3

✧ Call up View > Blow Up Segment in the main menu again.

Or H.3

✧ Double-click on the single view.

Or H.3

H.3 ✧ To do that, click on the active button Blow Up on the subtask 
card Image.
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Smart Selection H.3

In VRT Clip mode you can switch functions directly in the image
segment without calling up the relevant menus. H.3

✧ Place the mouse cursor in the segment and keep the right 
mouse button pressed.

A graphical popup menu is displayed. H.3

H.3 ✧ Drag the mouse cursor onto the menu item and then release 
the mouse key again.

You can now apply the selected mouse function in the usual
way with the left mouse key. H.3

➭ If you are already familiar with the special function Smart
Selection you do not need to call up the popup menu. You
can simply drag the mouse in the required direction keeping
the right mouse key pressed in order to switch over the
mouse function.
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Defining output types H.3

You can change the output type for a segment at any time, i.e.
from multiplanar reconstruction (MPR) to maximum intensity
projection (MIP), to surface shaded display (SSD), or to volume
rendering technique (VRT). H.3

Depending on your working method, you will first generate a
reference image, for example, in MPR in the desired view and
then switch to MIP, SSD or VRT display.

H.3

✧ Click on the segment for which you want to change the out-
put type.

➭ If you want to switch over all segments, you must select and
switch over each one separately, one after the other.
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Setting MPR H.3

With multiplanar reconstruction you can generate tomographic
images in a view and position that you define in the volume data
set. H.3

H.3 ✧ Call up Type > MPR or click on the MPR button on subtask 
card Type.

Or H.3

Transfer the images directly from the Patient Browser or the
Viewing task card to MPR mode. H.3

H.3 ✧ Call up Patient > MPR or click on the button MPR.
H.3–40 syngo Navigator Operator Manual

 0.0



3D Evaluation Working in 3D
Setting MIP H.3

The maximum intensity projection uses the most intensive gray-
scale values of the images for reconstruction. For example, in
contrast medium examinations, that blood vessels are those
structures that have the most intensive values. The system
takes these voxels. The MIP display is therefore especially suit-
able for vascular examinations. H.3

H.3 ✧ Call up Type > MIP or click on the MIP button on subtask 
card Type.

The output type in the selected segment is switched over. H.3

Or H.3

Transfer the images directly from the Patient Browser or the
Viewing task card to MIP mode. H.3

✧ To do that, call Patient > MIP.
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Setting SSD H.3

After you have generated a reference image, you can also gen-
erate a surface structure in this view.
→ Page H.3–11, Setting the reference image H.3

➭ You can display both complete volume data sets and previ-
ously defined partial volumes (VOIs, volumes of interest) in
SSD display.
→ Page H.5–4, Extracting a volume of interest (VOI)

✧ Call up Type > SSD.

Or H.3

H.3 ✧ Click on the SSD button on the Type tool card.

A surface view is generated in the selected segment. Your sys-
tem uses modality-specific default gray-scale values as thresh-
old values to extract the surface. H.3

Or H.3

Transfer the images directly from the Patient Browser or the
Viewing task card to SSD mode. H.3

✧ To do that, call Patient > SSD.

Or H.3

H.3 ✧ Open the Threshold dialog window by calling up Type > 
SSD Definition in the main menu or clicking on the button 
with the right mouse key.
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The Threshold dialog box is displayed. H.3

There you can enter threshold values yourself and start SSD
extraction. H.3

→ Page H.6–5, SSD reconstruction with changed thresholds H.3
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Setting VRT H.3

With the volume rendering technique you can generate true
color images in which the entire volume data set is displayed.
The VRT display provides the most information about the exam-
ined volume data set. H.3

In the 3D card H.3

H.3 ✧ Call up Type > VRT or click on the VRT button on subtask 
card Type.

A three-dimensional image is generated in the selected seg-
ment. The system uses the preset parameter data sets for the
display. H.3

➭ The VRT Gallery is supplied with a series of predefined
parameter data sets. You can change these parameter data
sets.
→ Page H.7–11, VRT Definition
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In the Viewing or Patient 
Browser card H.3

Transfer the images directly from the Patient Browser or the
Viewing task card to VRT mode. H.3

✧ Select the examination or series that you want to edit in 3D.

H.3 ✧ Call up Patient > VRT or click on the button.
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3D task card with mixed output types H.3

You can set the three output types independently of each other
in the three reference segments. H.3

(1) MPR image
(2) MIP image
(3) SSD image
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Generating series from 3D imagesH.3

In most cases, the result of your 3D evaluation will be the recon-
struction of entire series of images. To do that, first select a ref-
erence image in the view that you require.
→ Page H.3–12, Selecting a reference image H.3

Depending on the output type you are using, the following
options will be available to you: H.3

❏ Series of parallel tomographic images

❏ Radial series

❏ Expanded ranges
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Series of parallel 
tomographic images H.3

With this option you generate series of cut images that are par-
allel to one another and perpendicular to the reference image
for the output types MPR, MPR Thick and MIP Thin. H.3

(1) Volume data set
(2) Reference image
(3) Parallel tomographic images
(4) Volume used for projection (MIP Thin)
(5) Direction of projection (MIP Thin)
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Radial series H.3 For output types MPR, MPR Thick and MIP Thin you generate
a series of cut images arranged in a star shape. For output
types MIP, SSD and VRT you generate a series of projections
and views of the volume each rotated around a defined angle.H.3

(1) Volume data set
(2) Reference image
(3) Radial tomographic
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Expanded ranges H.3 With this option you generate tomographic images that are
located in front of or behind the reference image. This option,
too, is only available for output types MPR, MPR Thick or MIP
Thin. H.3

(1) Volume data set
(2) Range in front the target image
(3) Target image
(4) Range behind the target image
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Generating parallel images H.3

In a series of parallel tomographic images, you generate
images that are parallel and a defined distance apart, and per-
pendicular to the reference image. This is equivalent to a step-
by-step offset of a reference line of the 3D cross hair.

H.3

✧ Select a continuous reference line to define the position of 
the reconstructed images with that line.

➭ The reference line that you select represents an image in one
of the two other reference segments. This image must be of
the required output type, i.e. MPR, MPR Thick or MIP Thin.
→ Page H.3–13, Using the 3D cross hair

➭ The presets or the last selected settings are used if no con-
tinuous reference line is selected.

Calling up Parallel RangesH.3 ✧ Call up Settings > Parallel Ranges.

Or H.3

H.3 ✧ Click on the Parallel Ranges button on the Settings tool 
card.

In the reference segment, the positions of the parallel tomo-
graphic images are shown graphically. The tomographic image
of the selected reference line (preview) is displayed in the out-
put segment. H.3
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Graphic display of the new 
series H.3

The lines in the output segment show the position of the individ-
ual images. The arrows indicate the viewing direction. H.3

(1) Start line (marked by number 1)
(2) Reference line
(3) End line
(4) Arrows indicate the viewing direction
(5) Image numbers in one series

➭ If the series is made up of many images, not all the lines are
displayed in the graphic. The inside lines are then displayed
in green.
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Parallel Ranges dialog boxH.3 The dialog box Parallel Ranges is displayed as soon as you
called up Settings > Parallel Ranges.... H.3

Loading default settings H.3 Default parameter settings with individual designations for gen-
erating parallel series are stored in your system. You can
access these parameters with the selection button Presets and
call up a parameter setting adapted to your requirements. H.3

➭ If no parameter set exists that is suitable for your diagnostic
problem, load a similar parameter set and then edit it.

H.3 ✧ Select the parameter set you want from the selection list.
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Changing a range 
numerically H.3

H.3 ✧ Enter the required number of parallel tomographic images 
using the spin box or the input field.

➭ Enter at least three images. 

✧ Enter the distance between the individual images in the input 
field and confirm your entry with the Return key.

H.3 ✧ Enter the slice thickness of the result image and confirm your 
entry with the Return key.
→ Page H.4–3, Changing the slice thickness (MPR Thick)

H.3 ✧ Click on the Horizontal Ranges button.

This is how you generate a series whose intersection planes
are horizontal in the center of the reference image. H.3

Or H.3

H.3 ✧ Click on the button Vertical Ranges.

This is how you generate a series whose intersection planes
are vertical in the center of the reference image. H.3

H.3 ✧ Click on the button Swap Range Order to reverse the exist-
ing image numbering of the series.

The graphic display of the series on the reference segment
changes according to your settings. A new preview image is
reconstructed in the output segment. H.3
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Changing the range with the 
mouse H.3

You can also increase or reduce the area of a series calculation
by moving the starting line or end line with the mouse. The
image that corresponds to the line you have just processed is
displayed in the output segment.
→ Page H.3–52, Graphic display of the new series H.3

✧ Click on the starting or end line and move the line holding the 
left mouse key down.

The number of images changes accordingly (is increased or
decreased). The distance between the cut images remains the
same. H.3

Or H.3

H.3 ✧ Click on the Keep No. of Images Constant icon and move 
the starting or end line holding the left mouse key down.

The distance between the cut images changes accordingly (is
increased or decreased). The number of images remains the
same. H.3

➭ The values in the Parallel Ranges dialog box change in
accordance with the changes in the graphic display.

H.3 ✧ Move the entire range by clicking on the point of rotation of 
the reference line and moving the mouse with the left mouse 
key pressed.

H.3 ✧ Rotate the entire range by clicking on the reference line and 
moving the mouse cursor around the point of rotation with 
the mouse key pressed.
Version A40A H.3–55
Oct. 2001

 0.0



Working in 3D 3D Evaluation
Starting reconstruction H.3 If all the settings are as you require them, you can start recon-
struction. H.3

H.3 ✧ Click on the Start button to create the series of parallel tomo-
graphic images.

A message box is displayed in which you are informed about
the progress of reconstruction. Each image is displayed in the
output segment as soon as it has been calculated. H.3

Canceling reconstruction H.3 You can cancel reconstruction at any time. H.3

H.3 ✧ Click on Cancel in the progress box.

All the images already reconstructed are displayed in the output
segment. H.3

➭ Even if you have pressed Cancel, all the images you have so
far reconstructed are saved if the auto-store function is
active.
→ Page H.13–6, Activating automatic storage
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Terminating
reconstruction H.3

After reconstruction has been completed, the last image of the
range, i.e. the image of the end line, is displayed in the output
segment. H.3

➭ Each image of the series is assigned automatically an image
number.

➭ Click on the dog ear in the top right-hand corner of the output
segment and page through the stack to display another
image of the new series.
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Saving a series H.3 When the series meets your requirements: H.3

✧ Save your new series.
→ Page H.11–2, Storing 3D images manually

➭ If the option Enable auto-store has been activated in the
configuration, the series is automatically saved.
→ Page H.13–6, Activating automatic storage

Saving a parameter set H.3 If you want use the parameter set again in the future, we recom-
mend that you store it in the system. H.3

H.3 ✧ Click on the Link Preset button to have a suitable suggestion 
for the name of the series entered.

H.3 ✧ Shorten the Presets in a useful way in order to keep the 
assignment general and confirm with the Return key.

H.3 ✧ Click on the button to save the parameter set.

The next time you load, the presets are assigned to the series
that contain the name entered as the first part of their name. H.3

Deleting a parameter set H.3 You can delete parameter sets that you no longer require for
editing parallel series from the selection list Presets. H.3

H.3 ✧ Select the existing parameter set from the selection list.

H.3 ✧ Click on the button to delete the parameter data set.
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H.3 ✧ When you have finished editing, click on this button to return 
to the original mode.

If you have not stored the reconstructed series, the following
dialog box is displayed: H.3

H.3 ✧ Click on Yes to reject the series.

The Parallel Ranges dialog box is closed. H.3

Or H.3

H.3 ✧ Click on No to continue processing the series.

Postprocessing series of parallel images H.3

If the reconstructed range of the series is not as you require it,
you can adapt it either graphically or in the Parallel Ranges
dialog box. H.3

➭ If you generate a new series by changing the values, a query
appears asking whether you want to store or reject the old
series.
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Generating an expanded range H.3

Use the expanded range if you want to generate a series of
images that are located in front of or behind the reference
image. In this way, you simulate scrolling through the image
stack with the dog ears. H.3

It is not possible to define an expanded range graphically with
the mouse. You can only define it using standard values in the
Expand Ranges dialog box. H.3

✧ First select a reference image that contains the view of your 
choice.
→ Page H.3–12, Selecting a reference image

Output type MPR, MPR Thick or MIP Thin must be set in this
reference segment.

H.3

✧ Call up Settings > Expand Ranges.

Or H.3

H.3 ✧ Click on the Expand Ranges button on the Settings tool 
card.

A preview of the expanded range is displayed in the output seg-
ment. The 3D cross hairs in the reference segment are now no
longer visible. H.3
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Expand Ranges 
dialog box H.3

The Expand Ranges dialog box is displayed. H.3

H.3 ✧ Enter how many images you want reconstructed in the input 
field.
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✧ Enter the distance between the images in the input field.

H.3 ✧ Enter the slice thickness in the input field (only possible for 
MPR Thick and MIP Thin) and confirm with the Return key.

The new reference image is displayed in the output segment.
H.3

H.3 ✧ Start reconstruction by clicking on the Start button.

The images of an expanded series are displayed in the output
segment. They are parallel to the reference image. The last
image of the series is displayed. H.3

✧ Use the dog ears in the top right-hand corner of the output 
segment to page through the series.

If you want to change the range, you must enter new values in
the Expand Ranges dialog box.

H.3
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If the new series is as you require it: H.3

✧ Save your new series.

➭ If the Enable auto-store option was activated during config-
uration, the series is stored automatically.
→ Page H.13–6, Activating automatic storage

H.3 ✧ Then click on Close to return to the original mode.

If the series does not yet provide the views you want, change
the range settings in the dialog window Expand Ranges and
reconstruct again.
→ Page H.3–61, Expand Ranges dialog box H.3
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Generating radial images H.3

You generate radial tomographic images to be able to view a
range from different angles. In this way, you simulate step-by-
step rotation of a reference line. A number of tomographic
images, depending on the angle, are generated from the vol-
ume data set. H.3

✧ Select a broken reference line or a reference image to gen-
erate a series whose intersection plane covers a quadrant in 
the reference image and is perpendicular to the reference 
image.
→ Page H.3–12, Selecting a reference image

➭ The selected reference line represents an image in one of the
two other reference segments. That image must be in the
required output type, i.e. MPR, MPR Thick or MIP Thin. How
to generate series of radial projections (MIP, SSD, VRT) you
find on:
→ Page H.3–71, Series of radial projections and views

Or H.3

✧ Select a continuous reference line to define the position of 
the reconstructed images with the reference line.

Calling up Radial Ranges H.3 ✧ Call up Settings > Radial Ranges.

Or H.3

H.3 ✧ Click on the Radial Ranges button on the Settings tool card.
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Graphic display of the
radial series H.3

The radial segments are displayed as lines in the reference
segment. The lines have a common point of intersection and
are distributed with a constant angle between them (default
22.5°). H.3

The image of the reference line is reconstructed and displayed
in the output segment. You can see the direction of viewing of
the resulting images by the arrows drawn in the reference seg-
ment. H.3

(1) End line
(2) Reference line
(3) Starting line (marked by arrows)
(4) Viewing direction arrow
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Radial Ranges dialog box H.3 The Radial Ranges dialog box is displayed. H.3

The settings you first see are the default settings. You can
change them according to your requirements. H.3

✧ Enter the required angle between the images in the input 
field and confirm with the Return key.

The position of the starting and end line remains identical. If you
enter a new angle between the images, the number of images
is changed accordingly. H.3
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H.3 ✧ Set a new number of images to be reconstructed in the spin 
box or the input field.

The angle between the images changes accordingly. H.3

H.3 ✧ Enter the slice thickness (for MPR Thick and MIP Thin only) 
and confirm your entry with the Return key.

✧ The graphic display of the series in the reference segment 
changes according to the settings. A new preview image is 
reconstructed in the output segment.

Changing the range with the 
mouse H.3

✧ Place the mouse cursor on the starting line, the center line, 
or the end line.

H.3 ✧ Rotate the selected line around the rotation point holding 
down the mouse button.

By rotating the center line you also rotate all the other lines
around the rotation point. Turning the starting line and end line
changes the angle of aperture. H.3

➭ If you rotate the starting line over the end line, angle mea-
surement restarts at 0° again.
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Or H.3

H.3 ✧ Move the entire range by moving the point of rotation with the 
mouse key pressed.

The image corresponding to the line being processed is dis-
played in the output segment. The values in the Radial Ranges
dialog box change in accordance with the changes made to the
graphic display. H.3

➭ If you change the range by rotating the start or end line, the
number of images remains constant. Only the angle between
the images changes.

H.3
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Starting reconstruction H.3 If all the settings are as you require them, you can start recon-
struction. H.3

H.3 ✧ Click on the Start button to start reconstruction of the range.

A message box shows the progress of reconstruction and
allows you to cancel reconstruction. H.3

The reconstructed images are displayed as a stack of images
in the output segment. The upper image corresponds to the end
line in the graphic display. H.3

Using the dog ears in the top right-hand corner of the images,
you can page through the stack.

H.3

If the radial series is as you require it: H.3

✧ Save your new series.
→ Page H.11–2, Storing 3D images manually

➭ If the Enable auto-store option was activated during config-
uration, the series is stored automatically.
→ Page H.13–6, Activating automatic storage

H.3 ✧ Click on Close to return to the original mode.
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If you have not stored the reconstructed series, the following
dialog box is displayed: H.3

H.3 ✧ Click on Yes to reject the series.

The Radial Ranges dialog box is closed. H.3

Or H.3

H.3 ✧ Click on No to continue processing the series.

Postprocessing a radial range H.3

You can rotate the starting and end line of the range in order to
change the range and the angle between the result images. H.3

➭ If you generate a new series by changing the values, a
prompt appears asking you whether you want to save or
reject the old series.
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Series of radial projections and views H.3

You do not reconstruct tomographic images for output types
MIP, SSD and VRT, but series of projections and views.

H.3

Defining view directions H.3 The future position of the projections/views is displayed graph-
ically by projection arrows on the reference image. The recon-
structed images are at right angles to these arrows. The arrows
therefore indicate the direction in which you generate the pro-
jection. You can define the orientation of these arrows as fol-
lows:

H.3

✧ Select a broken reference line or a reference image.

➭ The image of this segment must be of the same output type.

The projections of the series describe a quadrant within the ref-
erence image. H.3
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Working in 3D 3D Evaluation
Or H.3

✧ Select a continuous reference line in your reference image to 
define the direction of viewing graphically.

➭ The reference line that you select represents an image in one
or both of the other reference segments. This image must be
in the required output type, i.e. MIP, SSD or VRT.

The selected reference line is at right angles to the center pro-
jection arrow of the series 3d graphics. All other projections are
obtained by rotating this reference line clockwise or counter-
clockwise. H.3

Setting radial projections 
and views H.3

You can generate radial projections in radial range mode in the
same way as radial cut images in output type MPR, MPR Thick
or MIP Thin. The images of this series simulate step-by-step
rotation of a reference line. H.3

✧ Call Settings > Radial Ranges.

Or H.3

H.3 ✧ Click on the button Radial Ranges on the tool card Settings.

The range of the new series is marked in the reference image.H.3
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3D Evaluation Working in 3D
The arrows indicate the direction of the projections. H.3

(1) Rotation point
(2) Start arrow (double arrow)
(3) End arrow
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Working in 3D 3D Evaluation
The dialog box Radial Ranges is displayed. H.3

With the exception of the slice thickness, you now select all
other settings for the radial series in the dialog box Radial
Ranges or with the mouse in the reference image as you do for
the reconstruction of radial cuts.
→ Page H.3–64, Generating radial images H.3

H.3
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CHAPTER

H.4

Multiplanar 
Reconstruction (MPR) H.4
In multiplanar reconstruction you can create parallel, radial,
expanded series, or individual curved cuts from a selected view.H.4

The multiplanar reconstruction is first displayed in the views that
are parallel and perpendicular to the direction of scanning. H.4

You can then move through the volume using the functions of
the 3D task card such as the 3D cross hair or mouse in order to
generate the views which are important for you. H.4
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Multiplanar Reconstruction (MPR) 3D Evaluation
Transfer as MPR to 3D H.4

You have selected a series of images for display in MPR in the
Patient Browser or the Viewing task card and then transferred
them possibly (or from the Series List dialog box) to the 3D
task card. H.4

The series will be loaded and shown in MPR display mode. H.4

➭ If you have already loaded images onto the 3D task card and
have only switched back to another application temporarily,
switch back to 3D by clicking the tab.
→ Page H.2–4, Calling the 3D task card

➭ If you have finished processing your first 3D series and saved
it, you can load the next marked series directly from the
Series List (Patient > Open Series List...). If the last patient
to have been processed is in 3D, a dialog box appears in
which you can specify whether you wish to continue process-
ing or load the new series.
→ Page H.2–11, Other series from the Series List
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3D Evaluation Multiplanar Reconstruction (MPR)
Changing the slice thickness (MPR Thick) H.4

With the MPR for thick slices, you can define the thickness of
the original slice from which the image is to be reconstructed.
The program calculates an average from several gray-scale val-
ues and uses these averages to build up the image.

H.4

✧ Call up Type > MPR Thick to set the output type MPR Thick.

Or H.4

H.4 ✧ Click on the MPR Thick button on the Type tool card.

✧ Call up Type > MPR Thickness to display the MPR Thick 
dialog box for setting the slice thickness.

Or H.4

H.4 ✧ Click the MPR Thick button on the Type tool card with the 
right mouse key.
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Multiplanar Reconstruction (MPR) 3D Evaluation
H.4

✧ Enter an image thickness (in mm).

H.4 ✧ Confirm your entry with OK.

Or H.4

H.4 ✧ Click on Default to set the preset image thickness.

The selected setting is applied to all MPR Thick reconstruc-
tions. H.4

➭ The value for MPR image thickness is displayed in the
image and always also filmed and stored.

Changing the default 
setting H.4

H.4 ✧ Click on Set as default to store a new preset value for the 
image thickness. 

➭ When you load a new data set, the stored preset value is
used. 
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3D Evaluation Multiplanar Reconstruction (MPR)
Generating series of images H.4

With the facility to generate images with any interval and direc-
tion, you can simulate examinations independently of the scan-
ning direction. H.4

You can save images reconstructed in this way as new series
and, for example, transfer them to the Viewing task card for 2D
evaluation.

H.4

Parallel ranges H.4 In this mode, parallel tomographic images are generated a
defined distance apart. The images are then perpendicular to
the reference image. H.4

✧ Generate and process series of parallel tomographic images 
as described in the following chapters:

→ Page H.3–51, Generating parallel images
→ Page H.3–59, Postprocessing series of parallel images

H.4

Radial ranges H.4 The images are always arranged in a star and are a defined
angle apart. They are perpendicular to the reference image. H.4

✧ Generate and process series of radial tomographic images 
as described in the following chapters:

→ Page H.3–64, Generating radial images
→ Page H.3–70, Postprocessing a radial range

H.4
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Multiplanar Reconstruction (MPR) 3D Evaluation
Expanded ranges H.4 An expanded range consists of a series of parallel slices that
are a defined distance apart and parallel to the reference
image. You usually use this mode if you want to obtain a range
in front of and behind the target image (reference image) as a
series. H.4

✧ Generate and process series of an expanded range as 
described in the following chapter:

→ Page H.3–60, Generating an expanded range H.4
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3D Evaluation Multiplanar Reconstruction (MPR)
Generating curved slices H.4

If you want to view subareas that cannot be obtained by planar,
i.e. flat images, you can draw in a cut line with any curvature
freehand. You can then display this cut as an image in the out-
put segment. H.4

(1) Working segment
(2) Output segment
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Multiplanar Reconstruction (MPR) 3D Evaluation
Drawing curves H.4

In reference mode, you have already generated a view which is
important to you. H.4

➭ You can set any output type, e.g. also SSD, in the working
segment.

✧ Select the segment that contains your reference image.

✧ Call up Settings > Curved Mode.

Or H.4

H.4 ✧ Activate the curve mode by clicking the Curved Mode button 
on the Settings tool card.

The program is in drawing mode and the cursor changes shape.H.4
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3D Evaluation Multiplanar Reconstruction (MPR)
Polygon definition as the 
cut line H.4

You can draw a cut line by entering several vertices. H.4

H.4 ✧ Click into the working segment (selected segment) with the 
left mouse key to define the beginning of the cut line.

✧ Define further points along the cut line by clicking each posi-
tion at which you want the direction to change with the left 
mouse key.

✧ Finish off the line by double-clicking with the left mouse key.

Drawing a line freehand H.4 As an alternative, you can also draw structures freehand. H.4

H.4 ✧ Open up a curve by moving the mouse cursor over the image 
with the left mouse key pressed.

✧ Finish off the freehand line by double-clicking with the left 
mouse key.

H.4 For some applications, it can be necessary to connect a poly-
gon definition with a freehand line and vice versa. H.4

As long as you have not double-clicked the end point, you can
mix the two methods, polygon definition and freehand line. H.4

➭ The way the image is reconstructed depends on the direction
in which the line is drawn. For example, if you draw the spinal
canal starting from the top and moving downwards, the image
that you produce is different to the one you produce when you
draw the line from the bottom to the top (opposite way round).
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Multiplanar Reconstruction (MPR) 3D Evaluation
Displaying images H.4

After you have completed your cut line, a new image is recon-
structed in the output segment. In the reference image (working
segment), the starting point of this image is marked by an
arrow. H.4

➭ The orientation mark and the cutline are displayed as orien-
tation aids.

Long cut lines H.4 If you have drawn a very long cut line, it might not be possible
to display the entire image in the output segment. Then, only
the first part of the line is used to generate an image. This part
is then highlighted in the working segment. H.4

The starting point of the display is marked by an arrow. H.4
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3D Evaluation Multiplanar Reconstruction (MPR)
H.4

Moving the displayed part 
of the line H.4

✧ Move the starting point in the working segment to display fur-
ther parts of the cut line by moving the arrow along the line 
with the mouse.

A new image is generated. In this way, you can draw the struc-
tures bit by bit over their entire extent. H.4

CAUTION

Source of danger: Less orientation aids possible than in 
planar slice images H.4

Consequence: wrong diagnosis H.4

Remedy: The physician conducting the examination is 
responsible for the professional and correct interpretation of 

the reconstructed image. H.4
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Multiplanar Reconstruction (MPR) 3D Evaluation
Moving the entire line H.4 Sometimes, you might want to move a curved cutline in the
working segment to a new location. H.4

✧ Place the mouse cursor on the line.

The mouse cursor changes shape. H.4

H.4 ✧ Move the entire line holding the left mouse key down.

A new image is displayed in the output segment. H.4

➭ Delete a line by pressing the Del key.

➭ The direction in which you have drawn the curve into the
working image is shown by an arrow on the resulting image
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3D Evaluation Multiplanar Reconstruction (MPR)
Moving a curve within the 
volume with the dog ear H.4

While drawing you can also move the cutline within the volume
data set layer by layer by paging with the dog ear of the working
segment. H.4

✧ Click on the outside field of the dog ear to move forwards.

Or H.4

✧ Click on the inner field of the dog hear to move backwards.
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Multiplanar Reconstruction (MPR) 3D Evaluation
Rotating images H.4 ✧ Call up Image > Rotate Curved 90° +, to rotate the image 
clockwise.
→ Page E.4–27, Rotating images (Rotate)

Or H.4

✧ Call up Image > Rotate Curved 90° -, to rotate the image 
anti-clockwise.

Flipping images H.4 ✧ Call up Image > Flip Curved Vertically, to flip the image 
around a vertical axis.
→ Page E.4–30, Flipping images (Flip)

Or H.4

✧ Call up Image > Flip Curved Horizontally, to flip the image 
around a horizontal axis.

H.4
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CHAPTER

H.5

Maximum Intensity 
Projection (MIP) H.5
The maximum intensity projection is often used for angiography,
for example, to display the course of a blood vessel or a contrast
medium injection. It is also used to punch (i.e. extract) volumes
of interest (VOIs). H.5

If other structures are obstructing the volumes of interest to you,
it is useful to extract a VOI (volume of interest). H.5

You can also create radial series in maximum intensity projec-
tion (MIP) from the reference mode. H.5
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Maximum Intensity Projection (MIP) 3D Evaluation
Transfer as MIP to 3D H.5

You have selected a series of images for display in MIP and
transferred them to the 3D task card. H.5

The series will shown in MIP display mode. H.5

➭ If you have already loaded images onto the 3D task card and
have only switched back to another application temporarily,
switch back to 3D by clicking the tab.
→ Page H.2–4, Calling the 3D task card

➭ If you have finished processing your first 3D series and saved
it, you can load the next marked series directly from the
Series List (Patient > Open Series List...). If the last patient
to have been processed is in 3D, a dialog box appears in
which you can specify whether you wish to continue process-
ing or load the new series.
→ Page H.2–11, Other series from the Series List
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3D Evaluation Maximum Intensity Projection (MIP)
(1) Sagittal view
(2) Transversal view
(3) Coronal view
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Maximum Intensity Projection (MIP) 3D Evaluation
Extracting a volume of interest 
(VOI) H.5

With a volume of interest (VOI), you extract a volume of diag-
nostic interest to you, thus limiting the volume to be recon-
structed to a partial volume. H.5

You can extract a VOI (volume of interest) in one of the following
ways: H.5

❏ Position and delimit a cuboid VOI (VOI Clipbox)

❏ Draw a freehand VOI (VOI Punch Mode)

Using the VOI clipbox H.5

If you are in reference mode you must activate VOI clipbox
mode. H.5

H.5 ✧ Call up Settings > VOI Clipbox to access VOI mode.

Or H.5

H.5 ✧ Click on the button VOI Clipbox on the Settings subtask 
card.

The entire data set with the default VOI delimitation appears in
the output segment. The rectangle shows the preset delimita-
tion of the VOI. H.5
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3D Evaluation Maximum Intensity Projection (MIP)
Changing the size H.5 In the bottom right-hand segment, you initially see a predefined
cuboid VOI. You can use this for processing or changing its size
and position as required.

H.5

H.5 ✧ You can change the size by clicking on one of the boundary 
lines and moving the grab handles while holding the mouse 
key down.
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Maximum Intensity Projection (MIP) 3D Evaluation
Moving the VOI
H.5

✧ Change the position of the VOI by placing the mouse pointer 
on the border around the selected VOI, not on a handle.

✧ Move the VOI while holding down the left mouse button.

Setting standard views H.5 You can change the default views in the three segments in any
possible way. This way you control the position of the VOI along
all three axes. H.5

✧ Select the result segment.

✧ Select the required standard view using the buttons on the 
Orientation tool card or in the Orientation menu.
→ Page H.3–27, Setting standard views

➭ The views are perpendicular or parallel to the scan direction
of the data set, but might not be perpendicular to the patient
coordinate system.
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3D Evaluation Maximum Intensity Projection (MIP)
Rotating the VOI H.5

H.5 ✧ Click on the Rotate Images button on the VOI Definition 
dialog box to activate rotation mode.

✧ Place the mouse cursor in the bottom right-hand segment.

H.5 The mouse point changes shape.
H.5

✧ Move the mouse cursor holding the left mouse key down and 
rotate the VOI.

❏ Moving the mouse up or down tilts the object in 90°-steps.

❏ Moving the mouse to the left or right rotates the object in 90°-
steps.
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Maximum Intensity Projection (MIP) 3D Evaluation
Activating VOI punch mode H.5

Once you have positioned and delimited the VOI using the VOI
Clipbox, switch to VOI Punch Mode.

H.5

✧ Call up Settings > VOI Punch Mode to access VOI punch 
mode.

Or H.5

H.5 ✧ Click on button VOI Punch Mode on subtask card Settings.
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3D Evaluation Maximum Intensity Projection (MIP)
The dialog box VOI Definition appears in the output segment.H.5

In this dialog box, you will find a number of buttons which you
can use to extract and process a freehand VOI. H.5

The individual buttons perform the following functions (from left
to right): H.5

❏ Drawing a freehand VOI 
→ Page H.5–11, Drawing a freehand line

❏ Punching a freehand VOI
→ Page H.5–12, Punching a freehand VOI

❏ Cutting out a freehand VOI
→ Page H.5–14, Cutting out a freehand VOI

❏ Undoing last command
→ Page H.5–17, Undo Last Step

❏ Undoing all
→ Page H.5–17, Undo All
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Maximum Intensity Projection (MIP) 3D Evaluation
Defining a freehand VOI H.5

If you have adapted the view and size of the rectangular VOI to
your requirements, you can draw a freehand curve (polygon) in
it. With this irregular VOI you can define the contours along
which you can later cut out or reveal parts of images. H.5

✧ Select the reference segment in which you want to define the 
freehand VOI.
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3D Evaluation Maximum Intensity Projection (MIP)
Drawing a freehand line H.5

H.5 ✧ Click on Draw New in the VOI Definition dialog box to acti-
vate the drawing mode.

✧ Click on the required starting point of the line with the left 
mouse key.

✧ Click on any other point in the image at which you want the 
curve to change direction.

Or H.5

✧ Draw a continuous line by dragging the mouse cursor over 
the image holding the left mouse key down.

✧ Complete your line with a double-click.

H.5 The starting and end point of the line are connected. The line
thus becomes a closed polygon definition and includes an area.
You can now select the curve and change its position and size.H.5
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Maximum Intensity Projection (MIP) 3D Evaluation
Punching a freehand VOI H.5 In angiography, it is often of diagnostic interest only to display
the highlighted blood vessels in the image, because other
details can obstruct the projection. H.5

✧ Draw a freehand VOI around the volume of interest to you.

H.5 ✧ Click on the Keep Inside button.

All volume areas of the rectangular VOI outside the freehand
VOI are deleted. H.5

(1) Volume data set
(2) Rectangular VOI
(3) Punched freehand VOI
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3D Evaluation Maximum Intensity Projection (MIP)
The inside of the rectangular VOI is processed, not the volume
data set that surrounds the VOI. The VOI is used as a sort of
protection for the remaining volume, because you can only work
within the rectangular VOI. H.5

➭ Once you have cut out the contour, the program automatically
switches to drawing mode.
→ Page H.5–10, Defining a freehand VOI
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Maximum Intensity Projection (MIP) 3D Evaluation
Cutting out a freehand VOIH.5 You can also proceed in the opposite manner and expose the
VOI by cutting out the uninteresting parts of the volume. H.5

To do this, you will usually proceed in small steps, cutting out as
many small areas as necessary until only those structures
remain that are of interest to you. H.5

✧ Draw a freehand VOI around the area that you want to 
remove.

H.5 ✧ Click on the Remove Inside button.
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3D Evaluation Maximum Intensity Projection (MIP)
The area inside the polygon is cut out and removed. H.5

(1) The freehand VOIs cut through the volume of the rectangu-
lar VOI in the viewing direction
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Maximum Intensity Projection (MIP) 3D Evaluation
Deleting a freehand line H.5 You can delete freehand lines that are not as you require them.H.5

✧ Select the line by clicking on it.

✧ Delete the line by pressing the Del key on your keyboard.

The program is switched back to drawing mode. H.5
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3D Evaluation Maximum Intensity Projection (MIP)
Undoing deletion of VOIs H.5

If you accidentally cut out too much when working on a VOI, you
can undo your processing steps (only Keep Inside and
Remove Inside).

H.5

Undo Last Step H.5 H.5

H.5 ✧ Click on the Undo Last Step button in the VOI Definition 
dialog box.

Undo All H.5 H.5

H.5 ✧ Click on the Undo All button in the VOI Definition dialog 
box.

The graphic is reset to the state in which you found it before pro-
cessing. H.5

All steps performed so for are undone. H.5
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Maximum Intensity Projection (MIP) 3D Evaluation
Combining the MIP and SSD output types H.5

When extracting VOIs, you can combine the output types MIP
and SSD (surface shaded display) in different segments to
extract and reveal the volume of interest especially clearly. H.5

For example, select the MIP display in the two left-hand seg-
ments to define the size and position of your VOI in these
images and then have the result displayed in the top right-hand
segment in surface shaded display.
→ Page H.3–39, Defining output types H.5
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3D Evaluation Maximum Intensity Projection (MIP)
(1) MIP type
(2) MIP type
(3) SSD type
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Maximum Intensity Projection (MIP) 3D Evaluation
Generating complex VOIs H.5

If you want to punch very complex structures that extend
through the entire reconstructible volume in an irregular shape,
you combine cuboid and freehand VOIs in several substeps. H.5

In each step you select a rectangular VOI and then punch the
relevant structure in this VOI. This way you proceed through the
entire reconstructible volume. In the end you have the system
put the various segments of the complex VOI structure
together. H.5
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3D Evaluation Maximum Intensity Projection (MIP)
H.5 ✧ First define a relatively narrow cuboid VOI in the bottom 
right-hand image area.

This VOI is displayed in the other segments of the screen. H.5
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Maximum Intensity Projection (MIP) 3D Evaluation
H.5 ✧ Punch the structures of interest to you for the VOI freehand 
in an other image segment.
→ Page H.5–12, Punching a freehand VOI

H.5
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3D Evaluation Maximum Intensity Projection (MIP)
H.5 ✧ Now move the rectangles in the lower right image segment.

✧ Also punch the structure you require in this second rectangu-
lar VOI in freehand technique.

✧ Continue until you have processed the entire volume of inter-
est to you.

✧ Now drag the rectangle in the lower right image segment out 
to a size suitable for your diagnostic problem again.
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Maximum Intensity Projection (MIP) 3D Evaluation
All your freehand VOIs are now combined. H.5
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3D Evaluation Maximum Intensity Projection (MIP)
Exiting VOI mode H.5

When you have finished punching your VOI, return to reference
mode.

H.5

H.5 ✧ Click on the Close button in the VOI Definition dialog box.

Or H.5

H.5 ✧ Click on the button on the Settings subtask card.

H.5 VOI mode is terminated. The effective VOI, i.e. the last status of
your VOI, is saved.

H.5
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Maximum Intensity Projection (MIP) 3D Evaluation
Generating a radial series from MIP 
displays H.5

Using radial projections, you can view the volume of interest to
you from various angles. H.5

Once you have generated a sufficient number of images in a
complete circle, you can play them back as a movie on the
Viewing task card as if you were “walking round” the volume or
partial volume of interest. You can achieve the same effect by
clicking on the dog ear in the output segment while keeping the
mouse button pressed.
→ Page E.3–18, Animated images (Movie) H.5

Generating radial series H.5 For a description of how to generate radial series of MIP projec-
tions, please see the following chapters: H.5

→ Page H.3–72, Setting radial projections and views
H.5

➭ On the basis of the MIP display, you can also generate paral-
lel images or curved sections. However, the results are
always displayed as MPR images. Generation of parallel
series and curved sections is therefore described in the fol-
lowing chapters:

→ Page H.3–51, Generating parallel images
→ Page H.4–7, Generating curved slices H.5
H.5–26 syngo Navigator Operator Manual

 0.0



3D Evaluation Maximum Intensity Projection (MIP)
Defining the MIP slice thickness 
(MIP Thin) H.5

For maximum intensity projection, the entire volume of the data
set is normally used. Sometimes you will only want to use a part
of the volume for the projection. For example, you may want to
cut out interfering structures.

H.5

Selecting a reference
image H.5

In the reference segment, you can define the view of your refer-
ence image. H.5

✧ First select a reference segment.

✧ Change the position of the image until it meets your require-
ments.
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Maximum Intensity Projection (MIP) 3D Evaluation
Starting MIP Thin H.5 You can set MIP Thin in one, two, or all three reference seg-
ments. H.5

✧ Call up Type > MIP Thin to set MIP Thin output type.

Or H.5

H.5 ✧ Click on the MIP Thin button on the Type tool card.

In the reference segment, an MIP Thin display is shown with the
standard settings. H.5
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3D Evaluation Maximum Intensity Projection (MIP)
Changing slice thickness H.5 ✧ Call up Type > MIP Thickness to display the MIP Thin dia-
log box to set the slice thickness.

Or H.5

H.5 ✧ Click on the MIP Thin button on the Type subtask card with 
the right mouse button.

✧ Enter the thickness of the initial slice to be used for the pro-
jection in mm.

H.5 ✧ Confirm your entry with OK.

Or H.5

H.5 ✧ Click on Default to set the default value (10 mm) for Image 
thickness.

➭ The selected setting is applied to all subsequent MIP thin
slice reconstructions. Only when you reconstruct a new
series is a new slice thickness used.
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Maximum Intensity Projection (MIP) 3D Evaluation
The value for the MIP image thickness is always filmed and
stored with the image. H.5

H.5 ✧ Click on Set as default to store a new default value.

✧ When you load a new data set, the stored default value is 
used. 

Generating series of MIP Thin images H.5

For the MIP Thin output type too, you can generate parallel,
radial, and expanded series of images. In this way, you divide
the volume data set into partial volumes with a predefined thick-
ness. MIP Thin images are then reconstructed from these par-
tial volumes.

H.5

Parallel MIP Thin series H.5 The structures (bones) that might be an obstruction in a maxi-
mum intensity projection usually only extend over a small part
of the volume data set. With parallel MIP images, you can, for
example, ascertain where the obstructing structures end and
where you can generate usable MIP images in the volume data
set. H.5
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3D Evaluation Maximum Intensity Projection (MIP)
H.5 ✧ Generate and process images of parallel MIP Thin series as 
described in the following chapters:

→ Page H.3–51, Generating parallel images
→ Page H.3–59, Postprocessing series of parallel images

H.5

Radial MIP Thin series H.5 ✧ Generate and process images of radial MIP Thin series as 
described in the following chapters:

→ Page H.3–64, Generating radial images
→ Page H.3–70, Postprocessing a radial range

H.5

Generating an expanded 
MIP Thin range H.5

✧ Generate and process images of parallel MIP Thin images of 
an expanded range as described in the following chapters:

→ Page H.3–60, Generating an expanded range H.5

H.5
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CHAPTER

H.6

Reconstructing Shaded
Surfaces (SSD) H.6
Surface shaded display (SSD) is based on the extraction of
gray scales between two predefined thresholds. The SSD out-
put type reconstructs surface shaded structures and displays
them in three dimensions. H.6

SSD images are especially suitable for displaying bone struc-
tures and blood vessels filled with contrast medium. H.6

As threshold values for surface extraction in SSD, modality-spe-
cific defaults stored in your system are commonly used. H.6

If these defaults are not appropriate for your diagnostic prob-
lem, you can adapt them individually. In this way, you can dis-
play the structures of interest to you in an optimum way. H.6

Same as with multiplanar reconstruction (MPR) and maximum
intensity projection (MIP), you can generate a new radial series
on the basis of SSD displays and save these images for further
processing. H.6

➭ SSD images only have one window level.
Version A40A H.6–1
Oct. 2001

 0.0



Reconstructing Shaded Surfaces (SSD) 3D Evaluation
Transferring as SSD to 3D H.6

You have selected a series of images for display in MPR and
transferred them to the 3D task card. H.6

The series will be loaded and shown in SSD display mode. H.6

➭ If you have already loaded images onto the 3D task card and
have only switched back to another application temporarily,
switch back to 3D by clicking the tab.
→ Page H.2–4, Calling the 3D task card

➭ If you have finished processing your first 3D series and saved
it, you can load the next marked series directly from the
Series List (Patient > Open Series List...). If the last patient
to have been processed is in 3D, a dialog box appears in
which you can specify whether you wish to continue process-
ing or load the new series.
→ Page H.2–11, Other series from the Series List
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3D Evaluation Reconstructing Shaded Surfaces (SSD)
A message box informs you of the progress of surface recon-
struction. This progress display is only displayed the first time
you call up SSD and whenever you have changed the threshold
values. If you do not change the threshold values, the SSD
images are reconstructed immediately.

H.6

As long as the message box is displayed you can cancel the
operation with the Cancel button. H.6

Once reconstruction has been completed, surface shaded dis-
play is shown in the all segments in the set viewing direction. H.6
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Reconstructing Shaded Surfaces (SSD) 3D Evaluation
In each of the three reference segments, an SSD display is
shown in the standard view. H.6

(1) Sagittal view
(2) Transversal view
(3) Coronal view
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3D Evaluation Reconstructing Shaded Surfaces (SSD)
SSD reconstruction with changed 
thresholds H.6

If the SSD reconstruction based on the default threshold values
in the system is not appropriate for your diagnostic problem,
you can adapt these values. You can then reconstruct your sur-
face image again.

H.6

✧ Call up Type > SSD Definition... to switch to threshold 
mode.

Or H.6

H.6 ✧ Click on button SSD on subtask card Type with the right 
mouse key.
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Reconstructing Shaded Surfaces (SSD) 3D Evaluation
Areas within the set threshold values are marked in all images
of output type MPR or MIP. H.6

In the output segment, an SSD image is displayed with reduced
quality which is based on the last extraction or the default
threshold values. H.6

(1) Highlighted pixels
(2) SSD image
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3D Evaluation Reconstructing Shaded Surfaces (SSD)
The Threshold dialog box is displayed. H.6

In the Threshold dialog box, the preset or last used threshold
values are displayed for SSD extraction.

H.6

H.6

H.6 ✧ Enter new threshold values in the input fields and confirm 
with the Return key.

H.6
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Reconstructing Shaded Surfaces (SSD) 3D Evaluation
The threshold values entered are applied to the displays in the
reference segments.

H.6

Another way to change the threshold values is: H.6

✧ Click on the slider with the left mouse key and drag the 
marker to the right or to the left to increase or reduce the 
threshold value.

The new threshold values are immediately applied whenever
they are changed with the slider or arrow keys and appear in the
Upper or Lower Threshold fields. H.6
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3D Evaluation Reconstructing Shaded Surfaces (SSD)
Assigning threshold
values H.6

You can see predefined lower and upper threshold values in the
Presets list. H.6

H.6 ✧ Select the threshold value that is appropriate for your diag-
nostic problem by clicking on the entry in the list.

The values of the list entry are displayed in the Lower and
Upper Threshold fields. The pixels that are within the thresh-
old values are highlighted in color in the reference segments. H.6

➭ For how to generate predefined threshold values, see: 
→ Page H.6–10, Creating and processing predefined thresh-
old values

H.6 ✧ Click on the View button after you have found the desired 
threshold values.

The SSD display in the output segment is now recalculated. A
process indicator tells you how extraction is progressing. H.6

When the procedure is complete an SSD image based on your
new threshold values is displayed in the output segment. H.6

➭ You can rotate and move the resulting image in any way you
wish.
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Reconstructing Shaded Surfaces (SSD) 3D Evaluation
Returning to reference 
mode H.6

If the new surface display is as you require it, close the
Threshold dialog box and return to reference mode. H.6

H.6 ✧ Click on the Close button.

In reference mode, all reference segments are shown in the dis-
play last saved before you started threshold mode. H.6

Now select output type SSD for one of these reference seg-
ments. You can see a surface shaded image based on your new
threshold values.

H.6

Creating and processing predefined 
threshold values H.6

With predefined lower and upper threshold values, you can
store optimized threshold values for different diagnostic prob-
lems.

H.6
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3D Evaluation Reconstructing Shaded Surfaces (SSD)
Creating new threshold 
values H.6

The lower and upper threshold values are listed under their
designation in the Presets list in the Threshold dialog box.

H.6

H.6 The upper field of the Presets list is initially empty or contains
the last entry selected from the Presets list. H.6

✧ Overwrite the old designation or enter a new designation in 
the empty field.

✧ Press the Return key to apply the new designation.

The overwritten designation is still also in the Presets list. H.6

✧ Now adapt the values with the sliders or the arrow keys for 
the upper or lower threshold values.

Or H.6

✧ Enter the threshold values in the Upper and Lower 
Threshold value input fields.

✧ Confirm the numerical values you have entered by pressing 
the Return key on your keyboard to check whether the val-
ues meet your requirements.

H.6 ✧ Save the new threshold values by clicking on the button.

H.6
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Reconstructing Shaded Surfaces (SSD) 3D Evaluation
Processing threshold 
values H.6

If a pair of threshold values no longer meets your requirements,
you can change the two values at any time.

H.6

✧ First select a pair of threshold values by clicking on it in the 
Presets list.

The values are displayed in the Lower and Upper Threshold
fields.

H.6

✧ Adapt the threshold values to your requirements with the 
sliders.

Or H.6

✧ Enter the values in the Lower and Upper Threshold input 
fields.

✧ Apply the settings by pressing the Return key.

H.6 ✧ Save the new threshold values by clicking on the button.

H.6
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3D Evaluation Reconstructing Shaded Surfaces (SSD)
Deleting a pair of threshold 
values H.6

You should delete lower and upper threshold values that you
will no longer require in future. In this way, you keep your thresh-
old value list down to a manageable size. H.6

✧ First select a pair of threshold values by clicking on it in the 
Presets list in the Threshold dialog box.

H.6 ✧ Click on the button.

The entry is deleted. H.6

➭ You cannot delete the modality-specific default entries.
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Reconstructing Shaded Surfaces (SSD) 3D Evaluation
Generating a radial series of SSD 
displays H.6

Using radial projections, you can generate views of your surface
structure from different angles. H.6

You can generate radial series based either on the entire vol-
ume data set or on a partial volume (VOI, volume of interest)
that you have extracted earlier.
→ Page H.5–4, Extracting a volume of interest (VOI) H.6

If you generate enough images forming a complete circle, you
can play them back as a movie on the Viewing task card and,
in this way, you can “walk around” your surface structure.
→ Page E.3–18, Animated images (Movie) H.6

Generating radial series H.6 You will find a description of how to generate radial series from
SSD projections in the following chapters: H.6

→ Page H.3–71, Series of radial projections and views H.6
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3D Evaluation Reconstructing Shaded Surfaces (SSD)
Parallel tomographic 
images and
curved sections H.6

On the basis of the SSD display, you can also generate parallel
images and curved sections. However, the results are always
displayed as MPR images. Generation of parallel series and
curved sections is therefore described in the following chapters:

→ Page H.3–51, Generating parallel images
→ Page H.4–7, Generating curved slices H.6

H.6
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CHAPTER

H.7

Volume Rendering 
Technique (VRT) H.7
You will use the Volume Rendering Technique (VRT) to obtain
more precise representation and separation of tissue types. In
that way you can obtain a three-dimensional representation. H.7

To highlight certain aspects of the anatomical region, you can
change the color, brightness, and transparency of different
areas. H.7

As display parameters for the VRT view, customary default set-
tings are stored on your system in the VRT Gallery. H.7

If the default settings are not appropriate for your diagnostic
problem, you can alter them individually. In that way you can
emphasize the structures of interest in an optimum way. H.7

➭ The Volume Rendering Technique is only possible if the
depth of color of your system is at least 24 bits.
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Volume Rendering Technique (VRT) 3D Evaluation
Transferring to 3D as VRT H.7

You have transferred a series of images to the 3D task card
from the Patient Browser, the Viewer task card, or the Series
List dialog box in VRT mode. H.7

The 3D task card is displayed in the VRT view. H.7

➭ If you have already loaded images into the 3D task card and
had only switched to another application temporarily, you can
now switch back to 3D by clicking on the card’s tab. 
→ Page H.2–4, Calling the 3D task card

➭ If you have completed processing and storage of your first 3D
series, you can load the next preregistered series directly
from the 3D task card (Patient > Open Series List...). If the
patient to have been processed last is still in 3D, a dialog box
is displayed. In it you can decide whether to go ahead with
processing or to load the new series.
→ Page H.2–11, Other series from the Series List
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3D Evaluation Volume Rendering Technique (VRT)
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Volume Rendering Technique (VRT) 3D Evaluation
Assigning parameter sets H.7

In the Volume Rendering Technique, display of a volume data
set is defined by the properties color, brightness, and transpar-
ency. The color and the brightness determine the light emitted
by the object. With the transparency you can define how the
object absorbs and reflects light. H.7

The way in which an object absorbs, emits, or reflects light
depends on the properties of the data set. These can be differ-
ent within three-dimensional space. H.7

Information about the color, brightness, and light are not con-
tained in the original data sets. The CT value or MR signal value
must therefore be assigned to the properties used in VRT
mode. This is done by subdividing value ranges into tissue
classes to which certain display properties are assigned. H.7

The tissue classes and their representation are defined in
parameter sets that are stored in the VRT Gallery. These
parameter sets are automatically or manually assigned to the
original data set in VRT mode. H.7
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3D Evaluation Volume Rendering Technique (VRT)
Automatic assignment of the parameter set H.7

Each parameter set is assigned a name. H.7

As soon as you load the images into VRT mode, the system will
look for a parameter set with the same name (e.g. head) in the
VRT Gallery. If a parameter set is found, the preset tissue
classes are transferred to the image. H.7

If there is no appropriate parameter set in the VRT Gallery, the
VRT image is displayed with the last parameter set to have
been selected from the VRT Gallery. H.7
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Volume Rendering Technique (VRT) 3D Evaluation
Assigning a parameter set manually H.7

If the VRT display with the automatically assigned parameter
set does not meet your expectations, select another parameter
set from the VRT Gallery. H.7

Opening the VRT Gallery H.7 ✧ Call up Type > VRT Gallery... to display the VRT Gallery 
dialog box.

Or H.7

H.7 ✧ Click on the VRT button on the Type subtask card with the 
right mouse key.

The VRT Gallery dialog box is displayed. Within the VRT
Gallery the parameter data sets are arranged alphabetically
from top left to bottom right. H.7
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3D Evaluation Volume Rendering Technique (VRT)
H.7

➭ If the content of the window is not displayed in its entirety, you
can have the other parameter data sets displayed along the
bottom edge of the window with the scroll bar.

H.7
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Volume Rendering Technique (VRT) 3D Evaluation
Assigning a parameter setH.7 ✧ Click on a parameter set with the left mouse key to transfer 
the predefined tissue classes to the current VRT display.
H.7–8 syngo Navigator Operator Manual

 0.0



3D Evaluation Volume Rendering Technique (VRT)
Closing the VRT Gallery H.7

H.7 ✧ Close the dialog box with the OK button.

The VRT image is displayed with the selected parameter set. H.7

Or H.7

H.7 ✧ Press the Close button.

The VRT Gallery is closed. The VRT display remains
unchanged. H.7
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Volume Rendering Technique (VRT) 3D Evaluation
Creating and editing parameter 
sets H.7

The VRT Gallery provides various parameter sets for different
types of image data sets. With the VRT Definition you can cre-
ate additional parameter sets and edit existing parameter sets.
In that way, you can expand the VRT Gallery considerably and
will easily be able to assign parameter settings that are tailored
to your diagnostic problem. H.7

Dialog box VRT Definition H.7

The VRT Gallery contains a number of predefined parameter
data sets. Each parameter set corresponds to a special tissue
class that you can define individually in the VRT Definition. H.7

Calling up VRT Definition H.7 ✧ Call up Type > VRT Definition... to switch to the VRT Defi-
nition dialog box.

➭ You can have both dialog boxes VRT Definition and VRT
Gallery open at the same time.
Changes made in the VRT Definition are applied in the VRT
Gallery immediately.
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3D Evaluation Volume Rendering Technique (VRT)
VRT Definition H.7

(1) List of parameter sets

(2) Graphic setting of the transfer function in the histogram

(3) Slider for zooming the histogram area in or out 

(4) Tissue classes

(5) Numerical setting of the transfer functions 
(transparency, color, brightness)
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Volume Rendering Technique (VRT) 3D Evaluation
Displaying the numerical 
setting range H.7

It is possible to process the parameter sets both graphically in
the histogram and numerically. For numerical input you can dis-
play the numerical setting area, if it was not already displayed
when you called up the VRT Definition. H.7

H.7 ✧ Click on the Advanced >> button.

The VRT Definition dialog box is enlarged so you can edit the
input fields for numerical processing. H.7

➭ If you want to hide the numerical setting area, simply click on
the Advanced << button again.
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3D Evaluation Volume Rendering Technique (VRT)
Adapt the graphic setting 
area H.7

Depending on the modality, the examination data only covers a
limited pixel range that is then evaluated in VRT mode. In the
histogram window, the complete value range is initially dis-
played. Using the slider you can zoom the range of examination
data and center it in the histogram. In that way, you can make
graphic processing of the parameter set easier using the dis-
played trapezoids that are assigned to each tissue class. H.7

H.7 ✧ To enlarge or reduce the histogram range drag the outer bor-
der of the slider with the mouse.

H.7

H.7

H.7 ✧ Slide the central mark of the slider to change the position of 
the histogram.

H.7 H.7
Version A40A H.7–13
Oct. 2001

 0.0



Volume Rendering Technique (VRT) 3D Evaluation
Editing a parameter set H.7

You can edit the parameter set by setting the following proper-
ties for various tissue classes: H.7

❏ Transparency
❏ Brightness
❏ Color
❏ Signal intensity /HU values

➭ When you enter a new transparency value, brightness value,
or a new color, the VRT display also changes immediately.

In a parameter set you can define up to four different tissue
classes. H.7

Selecting a parameter set H.7 First select the parameter set that you want to edit or whose
settings are very similar to the new parameter set you want to
create. H.7

H.7 ✧ Select a parameter set from the selection list.

✧ Overwrite the name of the parameter set with another desig-
nation if you want to created a new parameter data set.
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3D Evaluation Volume Rendering Technique (VRT)
Selecting tissue classes H.7 In a parameter set, you can define up to four different tissue
classes. H.7

✧ Select the required number of tissue classes using the check 
boxes.

For each tissue class, a trapezoid is displayed in the histo-
gram. H.7

To delete a tissue class, simply deselect it. H.7

In the VRT image, this tissue class is then no longer displayed.H.7

H.7 ✧ Then click on the tissue class whose display you want to 
change.

Or H.7

✧ Click on the trapezoid associated with it in the histogram.
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Volume Rendering Technique (VRT) 3D Evaluation
Setting a value range H.7 By changing the corner values of the trapezoid in the histogram,
you can alter the position and size of the value range that is
assigned to a tissue class. This is comparable with setting win-
dow values (center, wide). H.7

✧ Click on a trapezoid with the left mouse key.

H.7 ✧ Slide one of the handles to the side (but not 4) with the 
mouse key.

Or H.7

✧ Enter the value you require in the relevant spin box.

H.7

➭ If the values in the spin box change, display of the trapezoid
also changes.
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3D Evaluation Volume Rendering Technique (VRT)
Transparency H.7

H.7 ✧ Set the transparency that you want the tissue to have using 
the spin box.

➭ You can enter values from 0% (transparent) to 100%
(opaque).

Or H.7

H.7 ✧ Slide the center handle (1) of the trapezoid up or down in the 
histogram.

Brightness H.7

H.7 ✧ Use the spin box to set the brightness you want the tissue to 
have.

➭ The brightness control defines the gray scale value of the tis-
sue displayed. It ranges from 0% (black) to 100% (white).

(1) H.7
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Volume Rendering Technique (VRT) 3D Evaluation
Color H.7

H.7 ✧ Click on the Color field in the numerical input area with the 
left mouse key.

Or H.7

✧ Click into of the trapezoid in the histogram with the right 
mouse key.

The color palette is displayed. H.7

H.7

H.7 ✧ Select the required color and confirm with OK.

The object appears in the result segment with the new color. H.7
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3D Evaluation Volume Rendering Technique (VRT)
Color transition for tissue 
class H.7

You can assign a color to each handle in the histogram. In that
way, you can set a color transition for display of the tissue class.
The colors of the handles define the corners of the transition.H.7

H.7 ✧ Click on a handle with the right mouse key to change its 
color.

➭ The color of handles 1 and 7 are always set to black in the
original mode.

➭ The color is interpolated linearly between handles 1 and 3
and handles 5 and 7.

Setting shading H.7

H.7 ✧ Click on the option Shaded to create a shaded display.

➭ If the option Shaded is activated, the VRT display is pro-
cessed with a shading algorithm, and a simulated light source
casts a shadow in the image. This way a three-dimensional
view is achieved.
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Volume Rendering Technique (VRT) 3D Evaluation
Saving a parameter set H.7

If you want use the parameter set again in the future, we rec-
ommend that you store it in the system. H.7

H.7 ✧ Click on the Link preset button to have a suitable sugges-
tion for the name of the series entered.

H.7 ✧ Shorten the Preset in a useful way in order to keep the 
assignment general and confirm with the Return key.

H.7 ✧ Click on the button Save Preset to save the parameter set.

The next time you load, the presets are assigned to the series
that contain the name entered as the first part of their name. H.7
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3D Evaluation Volume Rendering Technique (VRT)
Deleting a parameter set H.7

You can remove each parameter set from the VRT Gallery. H.7

H.7 ✧ Click on the Delete Preset button to delete a parameter set 
from the selection list.

As soon as you delete a parameter set from the selection list,
the image icon will also disappear from the VRT Gallery dialog
box.

H.7

Finishing VRT Definition H.7

After you have saved all the required settings in the dialog box
for VRT Definition, you can close the dialog box. H.7

H.7 ✧ Click on Close to close the VRT Definition dialog window.

Or H.7

H.7 ✧ Press on the button.
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Volume Rendering Technique (VRT) 3D Evaluation
Defining a VRT slice thickness 
(VRT Clip) H.7

To achieve maximum intensity projection, the entire volume of
the data set is normally used. However, sometimes it is useful
to use only part of the volume for projection. The subarea is
defined by the two parallel intersection planes ("separation
plane"). The distance between these planes is the slice thick-
ness to be defined. For example, you can avoid cutting out
interfering structures.

H.7

Selecting a reference 
image H.7

In the reference segment, you can define the view of the refer-
ence image. H.7

✧ First select a reference segment.

✧ Change display of the image until it meets your require-
ments.
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3D Evaluation Volume Rendering Technique (VRT)
Starting VRT Clip H.7 You can set VRT Clip in one, in two, or in all three reference
segments. H.7

✧ Call up Type > VRT Clip to set the output type VRT Clip.

Or H.7

H.7 ✧ Click on the VRT Clip button on the Type subtask card.

A VRT Clip display appears in the selected segment with the
standard settings. H.7
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Volume Rendering Technique (VRT) 3D Evaluation
Orientation aids H.7 As an aid to orientation when rotating the volume and changing
the clip plane, you can call up auxiliary lines. The clip box sur-
rounds the entire volume displayed, the clip plane indicates the
position of the defined intersection plane. H.7

✧ Call up the Edit menu.

✧ Deselect hide Clip Box Graphics, to display the Clip Box.

✧ Deselect hide Clip Plane Graphics, to display the Clip 
Plane.

(1) Clip Box
(2) Clip Plane
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3D Evaluation Volume Rendering Technique (VRT)
Changing the slice 
thickness H.7

✧ Call up the Type > VRT Thickness to display the VRT Clip 
dialog box for setting the slice thickness.

Or H.7

H.7 ✧ Click on the VRT Clip button on the Type subtask card with 
the right mouse key.

✧ Enter the thickness that you want to use for projection in mm.

H.7 ✧ Confirm your input with OK.

Or H.7

H.7 ✧ Click on Default to set the default value
(10 mm) for the image thickness.

➭ The selected setting is applied to all VRT Clip reconstruc-
tions.

H.7 ✧ Click on Set as default to store the displayed settings as 
new default value. 

➭ When you load a new data set, the stored default value is
applied. 
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Volume Rendering Technique (VRT) 3D Evaluation
Slice thickness 0 mm H.7 The use of slice thickness 0 mm is a special case of the VRT
display. A separation plane is created from intersection planes,
normally two, to delimit the visible area. This plane separates
the visible area from the hidden area. H.7

✧ Set a slice thickness of 0 mm and confirm with OK.

➭ You can position the separation plane freely in three-dimen-
sional space (e.g. with Smart Selection) and, in that way,
hide the area you do not require.
→ Page H.3–38, Smart Selection

H.7
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CHAPTER

H.8

Selecting and Processing
Images H.8
After you have transferred a volume data set to the 3D task
card, you can optimize the display of the images in the seg-
ments. H.8

For the images loaded, you can adapt the window values. You
can display the sections enlarged and place areas of interest in
the center of the image. H.8
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Selecting and Processing Images 3D Evaluation
Selecting images and 3D graphicsH.8

You must first select the images or 3D graphics that you want
to process or with which you want to work. H.8

On the 3D task card, a distinction is made between images that
are displayed in the reference segments and series that are
located in the output segment. H.8

Selecting the reference 
segment H.8

In a reference segment, you can only ever select one reference
image. H.8

✧ Click on the image that you want to process with the left 
mouse key.

The segment is now displayed with a thick border. H.8

Selecting the output 
segment H.8

The reconstructed series is displayed in the output segment
(bottom right). H.8

✧ Click on the output segment to select all images of the recon-
structed series.
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Selecting 3D graphics H.8 Graphic displays, e.g. graphic display of a parallel series, are
usually displayed in the images of the reference segments. H.8

✧ Click on a line of such a display with the left mouse key to 
select it.

Handles and a rotation point are then displayed on the 3D
graphics.

H.8

Processing images and 3D 
graphics directly H.8

You can execute many processing steps without having to
select images or 3D graphics explicitly. H.8

✧ Place the mouse cursor on the image or graphic and start 
operation immediately by pressing a mouse key.

For example, you can now window the image or move the ref-
erence line of the 3D cross hair. H.8
Version A40A H.8–3
Oct. 2001

 0.0



Selecting and Processing Images 3D Evaluation
Showing and hiding reference lines H.8

The 3D cross hair can sometimes be an obstruction when you
want to look at details in the image. H.8

You can hide these graphic elements and show them again as
required.

H.8

H.8 ✧ Click on the Hide Reference Lines button in the upper part 
of the control area to hide the reference lines.

➭ If you now want to change the views of the images, use the
mouse.

H.8 ✧ Click on the Hide Reference Lines to display the reference 
lines again.
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3D Evaluation Selecting and Processing Images
Windowing images H.8

When transferring the volume data set to the 3D task card, the
images are displayed with the window values with which they
were last stored. H.8

In order to make diagnostically relevant details clearer, it is
often necessary to assign new window values to the images. H.8

➭ On SSD images you can regulate the brightness and shad-
ows on the surface. 

➭ For details about windowing, see also
→ Page E.4–2, Windowing images
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Selecting and Processing Images 3D Evaluation
Defining the scope of action (Single 
Windowing) H.8

In the default setting, all images of the same output type e.g.
MPR are assigned the same window values. H.8

If you want to assign window values only to individual images,
you must activate the Single Windowing option. H.8

Windowing an image H.8 ✧ Call up Image > Single Windowing to select the option. The 
menu item is shown with a checkmark.

Or H.8

H.8 ✧ Click on the Single Windowing button in the control area to 
set Single Windowing.

MultiSingle
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3D Evaluation Selecting and Processing Images
Processing an image view H.8

You can enlarge image sections that are of particular interest to
you (zooming). If the zoomed image no longer fits in the seg-
ment, you can move it so as to place the relevant section in the
center of the image again (panning).
You will find a detailed description of how to set the image view
in:
→ Page E.4–1, Processing Images H.8

H.8
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CHAPTER

H.9
 3D Editor H.9
A common problem in evaluating medical images is that areas
relevant to an examination are hidden by other structures,
especially bones. The necessary image information is con-
tained in the volume data set but must be made visible with suit-
able editing steps. H.9

In simpler cases you can solve the problem by post-editing in
VOI mode. You can delimit concealing structures manually and
cut them out of the data set. H.9

In more complex cases, this method will require greater effort if
you want to separate areas relevant to the diagnosis from con-
cealing structures cleanly. In that case we recommend using
the 3D Editor which provides tools for marking and isolating
structures of interest semi-automatically in three-dimensional
space. These structures are referred to as “objects”. H.9
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3D Editor 3D Evaluation
Functions of the 3D editor H.9

With the 3D Editor you can perform the following operations: H.9

❏ Object generation with Region Growing

❏ Object management in the object list

❏ Object editing with Object Punching and Morphological 
Operations

Region Growing H.9 Normally in the first step you will generate one or more "objects"
from the volume data set originally loaded in 3D. By specifying
a limited voxel value range you extract only a section of the vox-
els from the original data set. In this way, you generate an
object in the result segment. H.9

Instead of extracting globally from the entire volume data set
you can also proceed "slice by slice" (in 3D blocks) using the
Slab Editor. H.9

You can also set Seed Points in the original data set, thus lim-
iting the creation of an object to defined regions which are also
connected to one another in the specified voxel area. H.9
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3D Evaluation 3D Editor
Object Punching H.9 Like editing volume data sets in VOI mode, you can use the 3D
Editor, too. You are provided with tools for cutting out structures
from an object that you have previously generated. H.9

Using the Slab Editor you can define your own cutting depth.H.9

H.9

Morphological Operations H.9 In some cases it will not be simple to separate the structures of
an object using the cutting tools. Here we recommend eroding,
or shrinking, the areas of the object by a specified surface thick-
ness until the obscuring structures are no longer contained in
the object. You can subsequently dilate, or blow up, the remain-
ing object areas by a defined surface thickness. As a result, the
irrelevant areas contained at the outset are now removed from
the representation. If you perform the same operations in
reverse order, small cavities in the object will be filled. H.9

H.9

H.9

NOTE

With Morphological Operations you can eliminate small 
structures and fill cavities but you will also change the 

structures of the target object. H.9
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3D Editor 3D Evaluation
Calling up the 3D editor H.9

You can edit the volume data set using the 3D Editor in the dia-
log box Object Editor which you call up as soon as you have
transferred the volume data set to the 3D card in any represen-
tation (MPR; MIP; SSD, etc.). H.9

H.9 ✧ Place the Editor subtask card in the foreground.

H.9 ✧ Click on the Region Growing button.

The dialog box Object Editor is opened in Region Growing
mode. The segments of the 3D card are repositioned for editing
in the 3D Editor. H.9

➭ You can also call up the 3D Editor via the two buttons Object
Punching (center) and Morphological Operations (right).
This takes you straight to the mode for object editing.
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3D card in editor mode H.9

When you call up the 3D Editor, the image area of the 3D card
is subdivided into the following segments: H.9

(1) Slab segment for defining the slice to be edited and repre-
senting the resulting series

(2) 3D editor window

(3) Working segment (MPR or MIP Thin)

(4) Result segment (SSD)
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Dialog box Object Editor H.9

The dialog box Object Editor always appears in the bottom
left-hand (empty) segment and does not therefore hide any of
the working or result segments. H.9

It contains the following areas: H.9

(1) Tool bar

(2) Object list

(3) Mode-specific tools

(4) General buttons (close 3D editor)
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3D Evaluation 3D Editor
The slab editor H.9

When you call up the 3D Editor, the loaded series of the last
view to be set appears in the slab segment in the selected dis-
play mode. Usually you see a sagittal tomogram as an MPR
image. In this example you will see a transversal tomogram in
the working segment whose position in the slab segment is indi-
cated by a navigation line. H.9

(1) Navigation line

The navigation line always indicates the current tomogram
position when you are scrolling through the image stack with
the dog ears. Conversely you can change the position and ori-
entation of the tomographic image in the working segment with
the navigation line as you do with the reference lines.
→ Page H.3–13, Using the 3D cross hair

H.9
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3D Editor 3D Evaluation
Switching on the slab editor H.9

Select the area of interest from the loaded volume data set as
a 3D block. From this 3D block generate and edit the 3D objects
using the editor functions. H.9

H.9 ✧ Click on the button Use Slab in to tool bar of the dialog box 
Object Editor to activate slab mode.

➭ To deactivate slab mode, click again on the Use Slab button.

The slab lines are displayed in the slab segment. H.9

(1) Upper boundary line of the 3D block
(2) Center line of the 3D block
(3) Navigation line
(4) Lower boundary line of the 3D block
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3D Evaluation 3D Editor
Changing a 3D block H.9

All editing operations that you perform in the 3D editor only
affect the structures in the 3D block (within the boundary lines).
You therefore still have to adjust the position, extent, and orien-
tation of the 3D block.

H.9

Enlarging/reducing a 3D 
block H.9

You can enlarge or reduce a 3D block by moving the boundary
lines with the mouse. H.9

H.9 ✧ Move the upper boundary line away from the center line 
keeping the mouse key pressed to increase the size of the 
3D block.

Or H.9

✧ Drag the boundary line toward the center line to reduce the 
size of the 3D block.

➭ The same applies to moving the lower boundary line.

In each case, the center line is moved toward the new center of
the enlarged or reduced 3D block. The other boundary line
remains unchanged. H.9
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3D Editor 3D Evaluation
Moving a 3D block H.9 You can move the 3D block within the slab segment using the
center line. H.9

H.9 ✧ Pull the center line at its center point to the desired position 
keeping the mouse button pressed.

Rotating a 3D block H.9 You can change the orientation of a 3D block by tilting the cen-
ter line or turning the tomographic images. H.9

H.9 ✧ Click on the center line (not on the center point) and rotate 
the center line in the desired direction keeping the mouse 
button pressed.

The entire 3D block is moved together with the navigation line
in the corresponding direction. H.9
H.9–10 syngo Navigator Operator Manual

 0.0



3D Evaluation 3D Editor
Or H.9

✧ Click on the working segment or slab segment and change 
the orientation of the tomographic image using the menu 
commands and screen buttons.
→ Page H.3–11, Setting views in the volume data set
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3D Editor 3D Evaluation
Block by block editing with the slab editor H.9

When generating and postprocessing objects you can succes-
sively extract structures from blocks of the original data set. To
do that, you first define a 3D block and then position it at one
end of the volume. When you have extracted the voxels, move
the 3D block within the volume so that it joins on to the end posi-
tion of the first block. Then start the next extraction and con-
tinue in this way until you have covered the entire volume. H.9

In this procedure you move the 3D block equidistantly up or
down by one block thickness H.9

H.9 ✧ Click on the Move Slab + button to move the 3D block in the 
opposite direction to the slab arrow by the amount of its thick-
ness.

Or H.9

H.9 ✧ Click on the Move Slab - button to move the 3D block equi-
distantly in the direction of the slab arrows.

Or H.9

H.9 ✧ Move the navigation line beyond the upper or lower bound-
ary line of the 3D block.

When you have moved the 3D block, the previous upper bound-
ary line is now the lower line of delimitation and vice versa. H.9
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3D Evaluation 3D Editor
Creating 3D objects H.9

By extracting particular voxels from the volume data set you
create objects with the 3D Editor representing organs and
structures, e.g. blood vessels, bones, and soft tissue. H.9

With Region Growing you create an object from the voxels of
the original data set that are located within a prescribed value
range. You can subsequently expand the objects by adding
voxels from other value ranges. H.9

The use of Seed Points and Blocker allows you to define as
an object only the regions that you have selected and which are
spatially connected, taking the specified threshold range into
account. H.9

➭ In the slab segment (top left) you can apply the creation of
objects to an entire volume data set or limit it to one 3D block.
→ Page H.9–7, The slab editor
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3D Editor 3D Evaluation
Creating an object with threshold H.9

You usually create new objects with Region Growing mode. H.9

✧ Call up Settings > Editor Region Growing....

Or H.9

H.9 ✧ Click on the button Region Growing.

Or H.9

H.9 ✧ Click on the button Region Growing on the tool bar of the 
dialog box Object Editor.

The tools for thresholding are now displayed in the dialog box
Object Editor. H.9

H.9

(1) Tools for thresholding
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3D Evaluation 3D Editor
Selecting a new object H.9 The list of objects that have been created for the loaded volume
data set is displayed in the central area of the dialog box Object
Editor. When you edit the list for the first time it contains the
entry "New object". H.9

➭ If objects have already been defined for the volume data set,
you can now select them from the object list and postprocess
them.
→ Page H.9–24, Working with the object list

H.9 ✧ Click on new Object to define a new object.

Setting a threshold H.9 In the dialog box Object Editor you will first see the default or
last threshold values to have been used to reconstruct an
object. The associated areas are highlighted in color in the
working segment (top right). H.9

You can use predefined threshold value pairs or define new
threshold value ranges to create new objects. H.9
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3D Editor 3D Evaluation
H.9 ✧ Select the threshold value suitable for your diagnostic prob-
lem from the Presets list.

Or H.9

H.9 ✧ Enter new threshold values in the spin box and confirm them 
with the Enter key.

Or H.9

H.9

H.9

✧ Set a threshold value with the slider.

❏ Drag the end boundaries of the slider with the mouse to 
increase or decrease the threshold range.

❏ Move the center mark of the slider to change the position of 
the threshold value range.

The threshold values you enter are applied to the representa-
tion in the working segment. H.9
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3D Evaluation 3D Editor
Displaying an object H.9 As soon as you have set the threshold values start reconstruc-
tion of the object. H.9

H.9 ✧ To do that click on the button Add to Object.

The reconstructed object appears in the result segment. H.9
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3D Editor 3D Evaluation
Undo H.9 You can undo the last task, e.g. Add to Object, if the entries
you have made are incorrect. H.9

H.9 ✧ To do that click on the button Undo Last Step.

Saving presets H.9 When you have found suitable threshold value pairs you can
store them under a new name in the preset list.
→ Page H.6–10, Creating and processing predefined threshold
values H.9

H.9 ✧ Overwrite the original name with a name of your choice.

H.9 ✧ Store the new threshold values by clicking the button.
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Creating an object with Region Growing H.9

Once you have created an object by defining the threshold val-
ues, you limit the size of the object with the functions Define
Seed Points and Draw Blocker. H.9

Selecting an object H.9

H.9 ✧ Click on the object in the object list.

Setting Seed Points H.9 In the working segment you can see the selected object within
the defined threshold values. H.9

H.9 ✧ Click on the button Define Seed Points in the Region 
Growing window area.

H.9 The mouse cursor changes shape.
H.9

✧ Click on the relevant points in the working segment with the 
left mouse key to set the Seed Points.
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3D Editor 3D Evaluation
H.9

➭ You can set any number of Seed Points and move them by
clicking on them and dragging them with the mouse.

Deleting seed points H.9 If you have set too many Seed Points you can delete them
again. H.9

H.9 ✧ Click with the left mouse key on the Seed Point and then 
press the Del key on your keyboard.

H.9
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Setting a blocker H.9 With blockers you can limit growing of the voxel areas starting
from the seed points. To do that you define boundary lines
beyond which the voxel areas are not allowed to grow. H.9

✧ Switch to MIP display in the working segment.

➭ If necessary, use the Slab Editor.
→ Page H.9–7, The slab editor

H.9 ✧ Click on the button Draw Blocker in the window area 
Region Growing.

H.9 The mouse cursor changes shape. H.9

✧ Click with the left mouse key on the required starting point of 
the boundary line in the working segment.

✧ Click on any other point in the image at which the direction of 
the curve must change.

Or H.9

✧ Draw a continuous line by dragging the mouse cursor across 
the image keeping the left mouse key pressed.

✧ Terminate the line with a double-click.
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3D Editor 3D Evaluation
H.9

➭ You can draw one or several freehand curves into your work-
ing segment.

Removing a blocker H.9 You can remove any freehand curves that you no longer need
at any time. H.9

H.9 ✧ Click with the left mouse key on the Blocker that you want to 
delete and then press the Del key.
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Displaying an object H.9 Once you have set the Seed Points and drawn in any
Blockers you require you can start reconstruction of the
object. H.9

H.9 ✧ To do that click on the button Replace Object.

➭ You can also set a threshold value range from the beginning
and use Seed Points and Blockers. You can generate a new
object with Add to Object.

The edited object appears in the result segment. H.9

Undo H.9 You can undo the last step, e.g. Replace Object, if entries are
incorrect. H.9

H.9 ✧ To do that click on the button Undo Last Step.
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3D Editor 3D Evaluation
Working with the object list H.9

The object list appears as soon as the Object Editor is opened.
All predefined and new objects are displayed in the list. H.9

(1) Name of object

(2) Check box to display the object in the slab segment.

(3) Selected object for display in the result segment

(4) New (empty) object

You can select one or several objects simultaneously in the
object list. The selected objects are displayed in the result seg-
ment. H.9

In the object list you can see the name, color, visibility, and sta-
tus of the object (marked blue). As soon as you change a pre-
defined object in the working segment, the status "changed" is
entered in the list. H.9
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Selecting objects H.9

When you open the dialog box Object Editor, the existing
objects of the loaded volume data set appear in the object list.
The list is updated every time an object is updated. H.9

Individual object H.9

H.9 ✧ Click on an object in the object list.

The selected object appears in the result segment. H.9

➭ The selected object does not appear in the slab segment until
you activate it in the object list via the check box.

Several objects H.9

H.9 ✧ Check several objects one after the other while keeping the 
Ctrl key pressed.

All the selected objects are displayed in the result segment in
the color assigned to them. H.9
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Changing object properties H.9

You can change the color of objects in the result segment to
provide a more realistic representation of the structure. You can
keep your object list understandable by assigned appropriate
names (e.g. Bone for bone structure). H.9

Assigning a color H.9

H.9 ✧ Double-click with the left mouse key on the field Color of the 
selected object.

The color palette is displayed. H.9

H.9 ✧ Select the required color and confirm with OK.

The object appears in the result segment with the new color. H.9
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Changing an object name H.9

H.9 ✧ Select an object from the object list with the mouse.

✧ Click again on the entry keeping the mouse pressed for a 
short time.

A text input field is displayed. H.9

H.9 ✧ Enter a name for the new object via the keyboard and con-
firm it with the Return key.

Displaying objects in the slab segment H.9

The objects contained in the object list can be hidden or
revealed individually in the slab segment. In that way you deter-
mine which areas are to be stored as a new series for further
processing. H.9

Displaying objects H.9

H.9 ✧ Check the check boxes of the objects to be displayed in the 
slab segment.
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3D Editor 3D Evaluation
Hiding an object H.9

H.9 ✧ Uncheck the check box of the relevant object again. 
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Displaying the complement 
area H.9

The Punched Volume contains all the voxels of the original
data set not yet contained in objects. H.9

H.9 ✧ Activate Punched Volume to display the residual data set.

The Punched Volume and all objects activated in the object list
are displayed. H.9

➭ If, for example, you only want to hide the bones in the data
set, deselect the bone objects from the list and activate all the
remaining objects as well as Punched Volume.

H.9
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Updating the display H.9

Whenever you create or change objects you must update the
views. Only then are the changes made to objects activated.
For example, an object hidden in an object list is not removed
from the display in the two upper segments until the display is
updated. H.9

H.9 ✧ Click on Update Masking to apply the changes of your 
object editing.
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Saving, adding, deleting objects H.9

You can manage existing objects or objects you have just cre-
ated with the object list. It is recommended that you save inter-
mediate versions while you are working which you can restore
whenever necessary. If you want to keep a particular version of
an object but want to continue working on it, simply create a
duplicate. H.9

Delete any objects that you no longer require from the object
list. This keeps the object list and the database in which the
objects are stored to a manageable size. H.9

Storing an intermediate 
version of the object H.9

H.9

✧ With the mouse select the objects in the object list for which 
you want to store an intermediate version

H.9 ✧ Click on the button Save Selected Objects.

Restoring an object 
version H.9

You have continued working on an object for which you created
in intermediate version and would like to restore the previous
version. H.9

✧ Select the object in question from the object list with the 
mouse.

H.9 ✧ Click on the button Reload Selected Objects.
H.9

NOTE

Any changes you have made to an object after you stored 
an intermediate version of it are lost if you restore that 

version. H.9
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Duplicating an object H.9 During your work on an object you have arrived at a version that
you do not want to lose by continued work on it. Duplicate this
object and then continue work on the new duplicated objects. In
this way, you can make several versions of an object by produc-
ing further duplicates. H.9

✧ With the mouse select the object from the object list that you 
want to duplicate.

H.9 ✧ Click on the button Duplicate Selected Object.

The new object is stored under the same name but with the
extension 1 (or 2, 3,... for further duplicates of this object) to the
end of the object list.

H.9

Creating a new object H.9 Create a new object for each new extraction of voxels from the
volume data set. H.9

H.9 ✧ To do that click on the button New Object.

A new object with the name new Object 1 (or new Object 2,
new Object 3,...) is appended to the end of the object list. H.9
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Deleting an object H.9 You can remove any objects that you no longer require from the
object list. H.9

H.9 ✧ With the mouse select the objects that you want to delete 
from the object list.

H.9 ✧ Click on the button Delete Selected Objects.

✧ Confirm deletion of the selected objects in the dialog box dis-
played.
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Postprocessing objects H.9

The 3D editor offers you the functions Object Punching and
Morphological Operations for fine editing of objects. H.9

With these functions you can edit existing objects that you can
access from the object list. H.9

H.9

Cutting out structures H.9

With Object Punching mode you can cut freely definable areas
out of the object. H.9

Activating
Object Punching H.9

✧ Call up Settings > Editor Object Punching... .

Or H.9

H.9 ✧ Click on the button Object Punching in the subtask card 
Editor.

Or H.9

H.9 ✧ Click on the button Object Punching in the tool bar of the 
dialog box Object Editor.
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The tools of Object Punching mode are displayed in the bot-
tom half of the dialog box Object Editor. H.9

(1) Tools of Object Punching mode.
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Defining a cutting depth H.9 You can extend the cutting out of structures to the entire volume
data set or limit it to one 3D block (Slab). If you work in slab
mode, the cutting depth is limited by the size of the 3D block. H.9

H.9 ✧ Click on Use Slab to hide or reveal the 3D block in the slab 
segment.

✧ If necessary, set the required position, extent, and orienta-
tion of the 3D block.
→ Page H.9–7, The slab editor

Drawing in a cut line H.9 Now draw a contour around the object structures that you want
to cut out in the result segment. H.9

H.9 ✧ Click on the button Draw Contour.

H.9 The mouse cursor changes shape. H.9

✧ Set the starting point of your contour with a mouse click.

✧ Set further contour points with the mouse.
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The individual contour points are joined up by the straight line.H.9

Or H.9

✧ Draw a continuous line around the required structure while 
keeping the left mouse pressed.

✧ Close each contour in question with a double click.
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Editing cut lines H.9 You can lengthen, shorten, and move the cut lines that you
have drawn using handles. H.9

✧ Click on a cut line with the mouse to show the handles.

H.9 ✧ Change the length and orientation of the cut line using the 
lateral handles.

✧ Move the cut line using the center graphic marker.

Removing cut lines H.9 If the contour that you have drawn does not meet your require-
ments, simply delete the line. H.9

✧ Click on the line with the mouse to mark it.

✧ Press the Del key on your keyboard to delete the cut line.
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3D Evaluation 3D Editor
Cutting out structures H.9 Once you have drawn in a contour and adapted its position and
extent, you can reveal or delete the structures in the contour. H.9

H.9

H.9 ✧ Click on the button Keep Inside.

The structures outside the contour are deleted. H.9
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3D Editor 3D Evaluation
Or H.9

H.9 ✧ Click on the button Remove Inside.

The structures inside the contour are removed. H.9

➭ With the tools Draw Contour and Remove Inside you can
successively remove structures from the object and gradually
adapt the object to its most important structures.

Undo H.9 If you remove any structures accidentally you can undo the last
step. H.9

H.9 ✧ To do that click on Undo Last Step.
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3D Evaluation 3D Editor
Morphological editing H.9

You apply morphological operations if structures inside the
object cannot be separated simply with the cutting tools. You
can remove edge areas in the representation by eroding, or
shrinking, and then dilating, or blowing up, an object. If you per-
form the same operations in reverse order, small cavities in the
object will be filled. H.9

➭ With the Morphological Operations, you can also produce
softer transitions for VRT display, for example. 

Activating Morphological 
Operations H.9

✧ Call up Settings > Editor Morphological Operations... .

Or H.9

H.9 ✧ Click on the button Morphological Operations in the Editor 
subtask card.

Or H.9

H.9 ✧ Click on the button Morphological Operations in the tool 
bar of the dialog box Object Editor.
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3D Editor 3D Evaluation
The tools for the Morphological Operations are displayed in the
lower half of the dialog box Object Editor. H.9

(1) Tools of Morphological Operations mode
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3D Evaluation 3D Editor
Eroding an object H.9

H.9 ✧ Enter the surface thickness via the spin box by which the 
object is to be eroded or shrunk.

H.9 ✧ Then click on the Erode Object button.

The eroded object appears in the result segment. H.9

If there are still structures concealing the object you can enter
a new surface thickness and erode the object again.

H.9

Undo H.9 If the result is unsatisfactory you can undo the last step. H.9

H.9 ✧ To do that click on Undo Last Step.
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3D Editor 3D Evaluation
Dilating an object H.9 You have eroded the object so far that it no longer contains con-
cealing structures. Now dilate, or blow up, the object to the
desired size. H.9

H.9 ✧ Enter the surface thickness via the spin box by which the 
object is to be dilated.

H.9 ✧ Then click on the Dilate Object button.

The object is displayed with the relevant areas in the result seg-
ment. H.9

➭ Use the Undo function if you have used the incorrect surface
thickness to dilate the object.
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3D Evaluation 3D Editor
Closing the 3D editor H.9

Once you have defined and evaluated as objects all the struc-
tures to be displayed, you can close down the 3D Editor. H.9

When you close the 3D Editor the objects are saved to your
local database together with the original series. H.9

Closing the 3D Editor H.9 H.9

H.9 ✧ Click on the button Close in the dialog box Object Editor to 
close the 3D Editor.

Or H.9

H.9 ✧ Click on the Close button.
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3D Editor 3D Evaluation
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CHAPTER

H.10
 Fusion H.10
The function Fusion allows you to combine the results of differ-
ent acquisition techniques or acquisitions performed at different
times by overlaying them. H.10

Two image series are loaded in 3D and then aligned spatially
and overlaid with Fusion. The initial data sets are merged to a
new data set. In this data set, matching image pairs from the
two loaded series are linked and can then be displayed for diag-
nostic purposes like two slides one on top of the other. H.10
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3D Evaluation Fusion
Functions of Fusion H.10

To perform an evaluation with Fusion, you must execute the
three following steps: H.10

❏ Loading two different image series of a patient

❏ Overlay the two image series

❏ Edit the overlaid image data sets

Loading H.10 In the first step you load two volume data sets in 3D, one refer-
ence series and one model series. H.10

The reference series serves as an anchor for subsequent over-
laying of the two image data sets. H.10

The model series is aligned spatially on the reference series.H.10

Overlaying H.10 In the overlaying step, the data of the model and reference
series are merged with one another. H.10

You can overlay the two image series either by assigning points
(landmarks) or by shifting the model series visually (visual
alignment). H.10

Editing the Fusion image 
data set H.10

Once you have successfully overlaid the image data sets you
can edit them in order to display them more clearly. You can
window individual image series and change the field of view
and color display of the Fusion images. You can then apply the
whole range of 3D functions to the merged image data set. H.10

→ Page H.3–39, Defining output types H.10
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Fusion 3D Evaluation
Calling up Fusion H.10

To perform the function Fusion you require two volume data
sets, the reference series and the model series. H.10

Both image series must cover the same examination range. H.10

H.10

➭ If you select a data set that has already been edited with
Fusion, it is loaded in 3D together with the overlay parame-
ters already used. It is then not necessary to realign the over-
laid series.
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3D Evaluation Fusion
Loading image data sets H.10

In normal operation, you select the two image series for your
Fusion evaluation in the Patient Browser and transfer them
one after the other to the 3D task card. H.10

If you had already edited the reference series in 3D with
another function (e.g. editor), you can load the missing model
series from the Patient Browser. H.10

H.10

H.10

CAUTION

Source of danger: Loading image data sets of different 
patients H.10

Consequence: Mix-up of patients and incorrect diagnosis 
possible H.10

Measure: When loading reference and model series, take 
care that you select the data of the correct patient. H.10
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Fusion 3D Evaluation
Loading a new series H.10 ✧ Call up Patient Browser (Patient > Patient Browser).

✧ Select the series that you want to use as reference images 
in the navigation or content area.
→ Page D.2–6, Scrolling through and selecting patient data

H.10 ✧ Call up Patient > 3D MPR from the main menu or click on 
the 3D MPR button on the toolbar of the Patient Browser.

➭ If you have activated the function Close after loading, the
Patient Browser dialog box is closed as soon as the images
are loaded.

✧ Select the series that you want to use as model images in the 
navigation or content area of the Patient Browser.

H.10 ✧ Call up Patient > Fusion from the main menu or click on the 
Fusion button on the toolbar of the Patient Browser.

➭ When you apply the function Fusion only whole volumes of
the image data sets are used, previously defined VOIs are
ignored.

H.10
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3D Evaluation Fusion
Loading the model series 
subsequently H.10

You have already loaded an image data into the 3D task card
and now want to overlay another task image data set on top of
it. H.10

✧ Call up Patient Browser (Patient > Patient Browser).

✧ Select the series that you want to use for the model images 
in the navigation or content area of the Patient Browser.

H.10 ✧ Call up Patient > Fusion from the main menu or click on the 
Fusion button on the toolbar of the Patient Browser.
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Fusion 3D Evaluation
3D card in Fusion mode H.10

The images of the loaded reference and model series are dis-
played overlaid in the first three segments. H.10

In the fourth segment, a dialog box is displayed which supports
you with the alignment of the images in the reference and
model series. H.10

(1) Image area
three orthogonal views of the loaded images.

(2) Dialog box Fusion Registration
operating elements for overlaying images.

(3) Fusion subtask card
buttons for overlaying and displaying images.
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3D Evaluation Fusion
Overlaying image series H.10

As soon as you have loaded the image series for processing
with Fusion you can align them in orientation and rotation. You
perform these steps with the help of dialog box Fusion
Registration. H.10

The dialog box Fusion Registration contains the following
functions: H.10

H.10 ❏ Landmarks (optional)
Both loaded image series are made to match using suitable 
reference points.

H.10 ❏ Visual Alignment
The two loaded image series are made to match visually.

H.10 ❏ Reset
Here you can reset individual steps that you have already 
executed.
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Fusion 3D Evaluation
Aligning images visually H.10

With Visual Alignment you make the reference and model
series match by aligning the model images in the three seg-
ments step by step with the reference images. H.10

H.10 ✧ Click on the button Visual Alignment to display the func-
tions of Visual Alignment in the dialog box Fusion 
Registration.

Or H.10

✧ Call up Settings > Fusion Visual Alignment in the main 
menu.

(1) Double direction arrow
for large image movements

(2) Single direction arrow
for small image movements

(3) Double rotation arrow
for large image rotations

(4) Single rotation arrow
for small image rotations
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3D Evaluation Fusion
The two image series are displayed overlaid. In three segments
of the image area you can see the reference and model images
in three orthogonal views. To help you distinguish between
them they are displayed in different colors. H.10
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Fusion 3D Evaluation
Moving a model series H.10

H.10 ✧ Click on a single direction arrow in the overview drawing of 
the function window Visual Alignment.

The model series moves by 1 mm in the selected direction. H.10

Or H.10

H.10 ✧ Click on a double direction arrow.

The model series moves by 10 mm in the selected direction.
H.10

Turning a model series H.10

H.10 ✧ Click on a single rotation arrow in the overview drawing of the 
function window Visual Alignment.

The model series turns in steps of 1° in the selected direction.H.10

Or H.10

H.10 ✧ Click on a double rotation arrow.

The model series turns in the selected direction in steps of 10°.
H.10
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3D Evaluation Fusion
Saving overlaid 
images

H.10

You can intermediately save any promising alignments you
have performed. You can call up these versions whenever you
need them with the Last Saved button. H.10

H.10

H.10 ✧ Click on the Save button to save the current overlaid images. 

➭ You can save the alignment as often you want. The previous
result is then overwritten by the new one.

NOTE

Whenever you make an improvement by turning and 
moving the images, you should save the new alignment to 
the buffer. You can then return to a previous result if the two 

series start to drift apart again. H.10
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Fusion 3D Evaluation
Aligning images with reference points 
(the Landmarks function is optional) H.10

Alignment of image series with reference points is an optional
function. You apply this method if you have detected distin-
guishing structures in both data sets. H.10

H.10 ✧ Click on the Landmarks button to display the functions of 
Landmarks in the dialog box Fusion Registration.

Or H.10

✧ Call up Settings > Fusion Landmarks in the main menu.

(1) Buttons
for setting and editing reference points.

(2) List of reference points
with deviation from the current alignment (when there are 
at least three defined reference point pairs)
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3D Evaluation Fusion
The reference series is displayed in the two left segments and
the model series in the right segments of the image area. You
can address all the image segments separately. H.10

(1) Reference images
Sattigal view above, axial view below

(2) Model images
Sattigal view above, axial view below

(3) Reference lines
on all images
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Fusion 3D Evaluation
Defining reference points H.10 You first define a reference point at a distinguishing location in
the volume. Then you place the associated second reference
point at the relevant position in the other series. The result is a
reference point pair on which your system for aligning a model
series to a reference series is based. H.10

✧ Set the views in the reference segments in which you can 
clearly see the position for the reference point.

✧ Move the crosshair in one of the reference segments to the 
desired reference point position keeping the left mouse key 
pressed.

✧ In the other reference segment check whether the crosshair 
is located at the correct position and move it, if necessary.

✧ Now define the associated reference point on the model side 
in the same way.

H.10 ✧ Click on the button Add to apply the reference point pair.

The new reference point is numbered and entered in the list of
reference points. Your system now anchors the model series at
the defined reference points with the reference series. H.10

➭ The more points you define, the more precise the overlaying
of the two image series. You must define at least three refer-
ence points to determine the spatial alignment of the series.
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3D Evaluation Fusion
Displaying a reference
point H.10

H.10

✧ Click on the line in the list that refers to the reference point.

H.10 ✧ Click on the Goto button.

Or H.10

✧ Double-click on the relevant line.

The crosshair for the reference point is displayed in the image
segments. The displayed reference point is displayed in the
table with a blue background.

H.10

Moving a reference point H.10 ✧ Display one of the reference points.

✧ Move the crosshairs in both series to the required position 
keeping the left mouse key pressed.

✧ Click on the Update button.

H.10

Deleting a reference point H.10 ✧ Display one of the reference points.

H.10 ✧ Click on the Remove button.

The marked reference point is deleted.
H.10
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Fusion 3D Evaluation
Saving overlaid 
images

H.10

You can intermediately save any promising alignments you
have performed. You can call up these versions whenever you
need them with the Last Saved button. H.10

H.10

H.10 ✧ Click on the Save button to save the current overlaid images. 

➭ You can save the alignment as often you want. The previous
result is then overwritten by the new one.

NOTE

Whenever you make an improvement by turning and 
moving the images, you should save the new alignment to 
the buffer. You can then return to a previous result if the two 

series start to drift apart again. H.10
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3D Evaluation Fusion
Deleting all reference pointsH.10

H.10 ✧ Click on the Remove All button if you want to delete all 
defined reference points.

H.10

NOTE

When you click on the Remove All button all the reference 
points you set are deleted without a safety query. H.10
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Fusion 3D Evaluation
Resetting editing steps H.10

If you want to restart overlaying from the beginning or from an
intermediate stage you have saved, call up the Reset functions
in the dialog box Fusion Registration. H.10

H.10 ✧ Click on the button Reset.

Or H.10

✧ Call up Settings > Fusion Reset in the main menu.

H.10
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3D Evaluation Fusion
Last Saved H.10 If the overlaying state has deteriorated during the course of
your work, you can return to the step you saved. H.10

H.10 ✧ Click on the Last Saved button to call up the last overlaying 
version that you stored with Save.

Initial position H.10 If the last overlaying that you saved is unsuitable, you can
return to the initial position. H.10

H.10 ✧ To do that, click on the Initial button.

Default setting H.10 If you are working on a combination device (e.g. CT-PET scan-
ner) you have an additional option; i.e. calling up a default over-
laying stored in the system and applying it to the alignment of a
reference and model series. H.10

H.10 ✧ To do that, click on the default button.
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Fusion 3D Evaluation
Closing alignment H.10

If you have overlaid the model series and reference series with
sufficient precision you can store the overlaying in the local
database. H.10

Applying overlaying H.10 H.10

H.10 ✧ Click on the OK button to merge the reference series and the 
model series into a single image data set.

Canceling overlaying H.10

H.10 ✧ Click on Cancel if you want to cancel your alignment of the 
images.
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3D Evaluation Fusion
Displaying overlaid images H.10

Once you have aligned the image data sets and confirmed
overlaying, you can display the image data sets both next to
one another (Side-by-Side) and overlaid (Fusion). H.10
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Fusion 3D Evaluation
Side-by-Side-mode H.10

In Side-by-Side mode, both image data sets are displayed side
by side in separate segments. H.10

H.10 ✧ Click on the button Side-by-Side on the Fusion subtask 
card to activate the Side-by-Side display.

The left image area is used to display the reference images and
the right for the model images. To assist assignment in space,
two coupled mouse pointers are displayed that move across
both data sets synchronously. The coupled mouse pointer is
marked in a color. H.10
Version A40A H.10–23
Oct. 2001

 0.0



3D Evaluation Fusion
Setting the view H.10 In Side-by-Side mode, you move through the image stack on
the reference segment. The corresponding image is automati-
cally displayed on the model segment. You can change the
view of the merged data set by one of the following methods:H.10

❏ Paging
→ Page H.3–17, Paging with the dog ears

❏ Rotating the volume with the mouse
→ Page H.3–18, Rotating the volume with the mouse

❏ Setting standard views
→ Page H.3–27, Setting standard views

❏ Using a crosshair
→ Page H.3–13, Using the 3D cross hair

H.10

Setting the display mode H.10 In Side-by-Side mode, the following display modes are possi-
ble: H.10

H.10 ❏ MPR

❏ MIP Thin

❏ Fusion

✧ Click on the relevant button on the Type subtask card.
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Fusion 3D Evaluation
Closing Side-by-Side H.10

H.10 ✧ Click on the button Side-by-Side to close the Side-by-Side 
view.

The merged data set is now displayed in fusion mode. H.10
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3D Evaluation Fusion
Fusion-mode H.10

In fusion mode, both image data sets are displayed like two
slides placed on top of each other. H.10

H.10 ✧ Click on the Fusion button on the Type subtask card to 
switch to fusion mode.

The two image data sets are displayed in different colors to help
you distinguish between them. The overlaid image data set is
displayed as it is for Visual Alignment in three orthogonal dis-
plays in three segments. H.10
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Fusion 3D Evaluation
Setting the view H.10 In fusion mode you move through the image stack in each seg-
ment. You can change the view of the merged data set by one
of the following methods: H.10

❏ Paging
→ Page H.3–17, Paging with the dog ears

❏ Rotating the volume with the mouse
→ Page H.3–18, Rotating the volume with the mouse

❏ Setting standard views
→ Page H.3–27, Setting standard views

❏ Using a crosshair
→ Page H.3–13, Using the 3D cross hair

H.10

NOTE

Creating curved cuts, 3D editor objects, and VOI punchings 
affects the reference series only H.10
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3D Evaluation Fusion
Changing the display H.10

Once you have successfully overlaid your images, you can opti-
mize the window values, the mixing ratio, and display of the
images so that you can recognize the structures of individual
image data sets for diagnostic evaluation more easily. H.10

✧ To do that click on the Fusion button with the right mouse 
button.

H.10 Or H.10

✧ Call up Type > Fusion Definition from the main menu.

The dialog box Fusion Definition is displayed.

H.10
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Fusion 3D Evaluation
Windowing H.10

✧ Move the slider for the data set in question using the left 
mouse key to change the window position (brightness).

✧ Move the right or left edge of the slide with the left mouse key 
to change the window width (contrast). 

Or H.10

✧ Enter the window values numerically into the edit fields and 
confirm with the Enter key.

Mixing ratio H.10 To emphasize certain information of one of the two image data
sets, increase its relative importance in the fused image. H.10

✧ Pull the slider with the left mouse key in the direction of the 
data set whose intensity you want to increase.
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3D Evaluation Fusion
Display H.10 In order to delimit the reference and model series more pre-
cisely you can change the color marking of the image data sets.H.10

✧ Select the color representation you want in the selection list 
for the reference or model data set (LUT, Look Up Table).

H.10
H.10–30 syngo Navigator Operator Manual

 0.0



CHAPTER

H.11

Saving 3D Series and 
Images H.11
You can store series of images or projections that you have
generated on the 3D task card for documentation purposes. H.11

You can either store the images quickly in a series that already
exists or store the images in new series. H.11

You can store reconstructed series automatically as new series
after reconstruction. H.11
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Saving 3D Series and Images 3D Evaluation
Storing 3D images manually H.11

Once you have generated a new series of parallel, radial or
expand images or projections on the 3D task card, you can
store them in your main database. H.11

➭ In Configure 3D, you can set whether you also want to store
the reference image of a series or not.
→ Page H.13–6, Configuring storage

Saving with the default settings H.11

If you want use the defaults when saving images or series, sim-
ply click on the Save button. H.11

➭ When you use the save button, the settings that you made in
the Save as dialog are valid.

✧ Click on the output segment and select an image, several 
images or an entire series.

✧ Call up Patient > Save.

Or H.11

H.11 ✧ Click on the Save button in the lower part of the control area.
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3D Evaluation Saving 3D Series and Images
Defining setting when saving H.11

The first time you save a reconstructed series you should first
make a few default settings. H.11

✧ Select an image in a reference segment or the images in the 
output segment.

✧ Call up Patient > Save As...

Or H.11

H.11 ✧ Click on the Save As... button.

The Save As dialog box is displayed. H.11
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Saving 3D Series and Images 3D Evaluation
Image information H.11 You can see this image information in the upper part of the dia-
log box: H.11

❏ Patient name
❏ Imaging method (modality)
❏ Exam date
❏ Number of images
❏ 3D output type (MIP, MIP Thin, MPR, MPR Thick, MPR 

Curved, VRT, VRT Clip, SSD)

This information is saved together with the series. H.11

Reading physician H.11

✧ Enter the name of the physician to whom you want to provide 
the series of a patient.

Comments H.11 You can comment on a series. These comments are then saved
together with the images. H.11

✧ Enter a comment text.

➭ The input field contains a default comment text which is the
comment saved together with the original images. If various
original images had different comments, then there will be no
default comment text.
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3D Evaluation Saving 3D Series and Images
Saving images in a series H.11 If you want to save all the images that you generate from a set
of volume data in one series, select the Save all images in one
series option. H.11

All the images are now saved with the same series name in
your main database regardless of the 3D output type they were
generated with (MPR, MPR Thick, MPR Curved, MIP, MIP Thin,
VRT, VRT Clip or SSD). H.11

✧ Click on the Save all images in one series option.

✧ Enter a series name or select a name from the selection list.

Every time you generate and save images in 3D from your orig-
inal set of data, they are appended to the series entered here.

H.11
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Saving 3D Series and Images 3D Evaluation
Grouping images by output 
type H.11

If you generate images with different output types (MIP, MPR,
MPR Thick, MPR Curved, VRT, VRT Clip or SSD) during pro-
cessing of your original set of data, you can save them in your
database sorted by the output type. H.11

✧ Click on the Group all images by type option.

✧ Enter a series name or select a name from the selection list.

All images that you generate from this original set of data are
now saved under this series name and the designation of the
output type. 

H.11

➭ If you generate an entire series of images, these images are
always saved with a different series name.
→ Page H.11–8, Saving 3D-series
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3D Evaluation Saving 3D Series and Images
Example H.11 You enter “name” as the series name for your grouped images.
You then save 1 SSD image, 2 MPR images, 1 MIP image, 1
MPR Thick image, 1 MPR image, and another 1 SSD image
one after the other. H.11

In this way, you generate four series: H.11

(1) name SSD Collection
(2) name MPR Collection
(3) name MIP Collection
(4) name MPR Thick Collection

H.11 ✧ Save your series by clicking on OK.

Or H.11

H.11 ✧ Reject your inputs by clicking on Cancel.

1.

2.

3.

4.

5.

6.
Version A40A H.11–7
Oct. 2001

 0.0



Saving 3D Series and Images 3D Evaluation
Saving 3D-series H.11

You can also save images that you have reconstructed, for
example, as parallel images with a comment. H.11

✧ First select the series in the output segment. 

✧ Call up Patient > Save As....

Or H.11

H.11 ✧ Click on the Save As... button.

The Save As dialog box is displayed. H.11
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3D Evaluation Saving 3D Series and Images
Entering series name H.11

✧ Enter a series name in the combo box.

Or H.11

✧ Select a series name from the selection list.

Comments H.11 You can enter a comment for a series. These comments are
then saved together with the images. H.11

✧ Enter a comment text.

H.11 ✧ Save your series by clicking on OK.

Or
H.11

H.11 ✧ Reject your inputs by clicking on Cancel.
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Saving 3D Series and Images 3D Evaluation
Storing series automatically H.11

If you want to store the reconstructed series as quickly and eas-
ily as possible, you can have them stored automatically during
reconstruction. H.11

✧ Click on the Enable auto-store option on the Ranges sub-
task card in Configure 3D.
→ Page H.13–6, Activating automatic storage

All series are then automatically stored after reconstruction. H.11

➭ In Configure 3D you can define whether you want to addi-
tionally store the reference image of a series or not.
→ Page H.13–6, Storing the reference image
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3D Evaluation Saving 3D Series and Images
The name of an automatically stored series then consists of the
following parts: H.11

❏ the name of the original series or the name that you entered 
in the “Range series name” field in the Save As dialog box.

❏ the output types, e.g. MPR

❏ a serial number

➭ With auto-store, you can produce large volumes of data very
quickly and fill up the capacity of your hard disk. Check the
data stored on your hard disk at regular intervals. Archive
data that you still require and delete data that you no longer
require.
→ Page F.2–1, Archiving data

H.11
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CHAPTER

H.12

Filming, Evaluating and 
Sending 3D images H.12
To film images, send them to the Filming application card from
where you can send them to the camera or printer. H.12

Or you can send data for further processing to the Viewing task
card in order to comment new image series using text and
graphic elements or to continue processing using the 2D evalu-
ation tools that it provides. H.12

If your system is part of a network you can send data to other
workstations in the network where processing can continue. H.12
Version A40A H.12–1
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Filming, Evaluating and Sending 3D images 3D Evaluation
Filming 3D images H.12

If you want to document the images or series, you can send
them to a camera or printer for exposure on film or for printing
on paper.

H.12

✧ Select an image in the reference segment by clicking on it.

Or H.12

✧ Select the images in the output segment.

✧ Call up Patient > Copy to Film Sheet.

Or H.12

H.12 ✧ Click on the Copy to Film Sheet button in the lower part of 
the control area of the 3D task card.

Or H.12

H.12 ✧ Press the Copy to Film Sheet key on the symbol keypad.

Depending on the settings that you have defined for the film lay-
out, the images are transferred to the camera or printer directly
or remain on the Filming task card for processing until you
send them to the camera/printer manually.
→ Chapter G.2, Automatic/Manual Filming

H.12

➭ In Configure 3D, you can set whether you also want to film
the reference image of a series or not.
→ Page H.13–7, Configuring filming
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3D Evaluation Filming, Evaluating and Sending 3D images
Transferring images to the Viewing 
task card H.12

If you want to evaluate or process selected images in 2D, you
need to transfer the images to the Viewing task card.

H.12

✧ Select an image in a reference segment by clicking on it.

Or H.12

✧ Select the images in the output segment.

✧ Call up Patient > Copy To Viewing.

Or H.12

H.12 ✧ Click on the Copy To Viewing button in the lower part of the 
control area.

The images are transferred to the Viewing task card and you
can process them there.
→ Page E.4–1, Processing Images
→ Page E.5–1, 2D Evaluation H.12

H.12

CAUTION

Source of danger: Thickness and length measurements 
on MIP and SSD images do not reflect the actual 

anatomical conditions. H.12

Consequence: wrong diagnosis possible H.12

Remedy: Do not perform thickness and length 
measurements on MIP and SSD images. H.12
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Filming, Evaluating and Sending 3D images 3D Evaluation
Sending images through the 
network and archiving H.12

If you want to send 3D images to another location in your hos-
pital, you can do this directly from the 3D task card.

H.12

✧ Select an image in the reference segment by clicking on it.

Or H.12

✧ Select the images in the output segment.

H.12 ✧ Click on the Send To Node 1 button in the control area of the 
3D task card.

Or H.12

H.12 ✧ Press the Send To Node 1 key on the symbol keypad.
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3D Evaluation Filming, Evaluating and Sending 3D images
The Send To dialog box is only displayed if more than one net-
work node has been configured. H.12

✧ Select the destination workstation or destination database.

H.12 ✧ Click on the Send button to transfer the selected images.

➭ With the Transfer menu item, you can access further func-
tions for archiving and sending.
For detailed information, see:
→ Page F.1–2, Automatic archiving and sending

H.12
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CHAPTER

H.13
 3D Configuration H.13
In 3D Configuration, you can adapt several settings: H.13

❏ Hide or show orientation description

❏ Automatic storage of series

❏ Storage with reference image

❏ Filming with reference image

❏ Automatic orientating of the reference image.

✧ Call up Options > Configure 3D to display the 3D 
Configuration dialog box.

➭ In the Basics part of this manual, you can read how to call up
the configuration window and exit it again, store changes and
reset the settings to their as supplied state.
→ Chapter A.2, Configuring the User Interface
Version A40A H.13–1
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3D Configuration 3D Evaluation
Configuring image information H.13

Various orientation aids are displayed in the images which you
can configure. H.13

✧ Move the Segment Information card into the foreground.
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3D Evaluation 3D Configuration
Displaying the orientation 
description H.13

H.13 ✧ Click on the Display orientation description option if you 
want to have the orientation description displayed.
→ Page H.3–5, Orientation aids in the image
Version A40A H.13–3
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3D Configuration 3D Evaluation
Configuring processing of series H.13

On the Ranges card, you can define the settings for storing and
filming series. In addition, you can configure the orientation of
the reference image when generating parallel ranges. H.13

✧ Click the Ranges subtask card into the foreground.
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3D Evaluation 3D Configuration
Configuring the orientation of the reference 
image H.13

When you generate parallel series using the stored defaults,
you have the option of having reference image orientation set
in the defaults called up automatically. H.13

✧ Just click on the Enable load Range preset orientation 
option.

When you call up the dialog for creating parallel series in future,
the reference image is reoriented automatically. The orientation
is used that you set for the reference image when you saved the
default of the group of series in question. H.13
Version A40A H.13–5
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3D Configuration 3D Evaluation
Configuring storage H.13

Reconstructed series (ranges) can be stored completely auto-
matically with or without the reference image.

H.13

Activating automatic 
storage H.13

H.13 ✧ Click on the Enable auto-store option if you want to have all 
reconstructed series stored automatically.

Storing the
reference image H.13

✧ Click on the option Include the reference image when 
storing the range if you want to have the reference image of 
the series stored, too.
→ Page H.3–47, Generating series from 3D images
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3D Evaluation 3D Configuration
Configuring filming H.13

Reconstructed series can be filmed with or without the refer-
ence image. H.13

✧ Click on the option Include the reference image when 
filming the range if you want to have the reference image of 
the series filmed, too.

H.13
Version A40A H.13–7
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CHAPTER

J.1
 Introduction J.1
With the Osteo task card, you can quantitatively determine the
bone mineral content of vertebrae with a high degree of preci-
sion. J.1

Osteo Evaluation consists of automatic and semiautomatic
procedures for defining the vertebral contours. The bone min-
eral densities of the vertebrae are calculated and can be used
for comparison with the Siemens Standard Reference Data.
The Siemens Standard Reference Data is age- and gender
specific. The data results from a European multicenter study on
274 patients. J.1

Original data for evaluation with Osteo are sequence data sets
that were acquired with the special Osteo scan protocols. You
can select them under Specials in the examination list during
patient registration. J.1

You should perform the Osteo scan acquisition with the Sie-
mens Reference Phantom.
→ SOMATOM Operator Manual, page C.3–32, Vertebrae
examinations with Osteo J.1

J.1

NOTE

Osteo examinations should be completed with End Exam, 
otherwise some Osteo evaluation steps are not possible. J.1
Version A40A J.1–1
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Introduction Osteo
The evaluation results are then calibrated with the measured
values of water and bone equivalent portions of the phantom.
In this way, a reliable comparison of the calculated bone density
with the reference data is possible. J.1

J.1

NOTE

Osteo evaluation of examinations without a Siemens 
reference phantom is not recommended. However, if you 
do want to perform a bone density calculation for such 

image material, you must enter the necessary calibration 
values manually.

→ Page J.4–4, Entering calibration values without a 
reference phantom. J.1
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Osteo Introduction
Calling up Osteo J.1

You can call up the Osteo evaluation card without loading a
series so that it is initially empty. J.1

✧ Call up Patient > Osteo in the main menu.

The Osteo task card is displayed. All buttons and most menu
entries are still grayed out. J.1

Or J.1

J.1 ✧ Click on the Osteo tab if you have switched to another task 
card in the meantime.

J.1 The Osteo card is subdivided into two large areas, the control
area with the buttons, and the image area for displaying the
original images and results. J.1

For the result display, the image area is subdivided into four
segments. J.1

When it is first called up and during the evaluation, the image
area is displayed with 1:1 layout. J.1
Version A40A J.1–3
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Introduction Osteo
(1) Topo segment
(2) Tomo segment
(3) Statistics segment
(4) Result segment

J.1
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Osteo Introduction
Closing Osteo J.1

As soon as you no longer want to perform an Osteo evaluation,
you can close the Osteo task card again. J.1

✧ Call up Patient > Close Osteo.

The task card is closed, the Osteo tab disappears again. J.1

Or J.1

✧ Call up another task card, e.g. Pulmo or Dental and confirm 
the displayed dialog box with Yes.

The Osteo task card is closed and another task card is dis-
played instead. J.1

J.1
Version A40A J.1–5
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CHAPTER

J.2

Loading and displaying 
images J.2
On the Osteo task card you can perform a bone mineral density
calculation of the vertebrae using the tomograms of the Osteo
examination.

J.2

Prerequisites J.2 For standardized evaluation and a standardized comparison
with reference data, examination data are required that have
been acquired with an Osteo scan protocol using the Siemens
reference phantom. J.2

In general, the image data set must fulfill the following condi-
tions: J.2

❏ The patient must be positioned specifically for the Osteo 
examination.

❏ The image data set must consist of 3 vertebrae L1 – L3.

❏ The scans must be performed with the same fixed table 
height of 125 mm (tolerance ± 1 mm).

❏ Only original or lossless compressed images must be used.

❏ The Osteo scan protocol must be used.
Version A40A J.2–1
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Loading and displaying images Osteo
Loading original images J.2

You can load images of the Osteo examination from the Patient
Browser into the Osteo task card. J.2

➭ Before loading onto the Osteo task card, your system checks
whether the images you selected are suitable for an Osteo
evaluation. If they are not, the Osteo card remains empty and
all buttons are grayed out.

Transferring images with the Patient 
Browser J.2

In the Patient Browser window you can search for the exami-
nation, series, or images that you want to load onto the Osteo
task card. J.2

✧ Call up the Patient Browser (Patient > Patient Browser).

✧ Select the required examination data in the navigation or 
content areas.
→ Page D.2–6, Scrolling through and selecting patient data

J.2 ✧ Call up Patient > Osteo or click on the Osteo button on the 
tool bar of the Patient Browser.

Or J.2

✧ Place the Osteo card topmost up in the stack and double-
click on the required entry(ies).
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Osteo Loading and displaying images
Or J.2

✧ Drag and drop your selection onto the task card Osteo with 
the mouse.

➭ If Close after Loading is activated, the Patient Browser dia-
log box is closed as soon as the images have been loaded
onto the Osteo task card.

J.2
Version A40A J.2–3
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Loading and displaying images Osteo
Changing image settings J.2

On the Osteo task card, the loaded images are displayed in 1:1
layout grouped by series. J.2

Scrolling J.2

If you have loaded several images for Osteo evaluation, the
tomograms are displayed as a stack of images. J.2

You can scroll through the image stack before and after the
Osteo evaluation. In the latter case you can view the individual
vertebra with the respective evaluation result.

J.2

Scrolling image by image J.2 To scroll image by image: J.2

✧ Click into the outside triangle to scroll forward or on the dog-
ear to scroll back by one image.

J.2 To scroll image by image within one series: J.2

✧ With the mouse click into the stack in which you want to 
scroll.

✧ Call up Scroll > Next image or Scroll > Previous image to 
scroll forward or back by one image.

Or
J.2

J.2 ✧ Scroll using the Image+ and Image- keys on the symbol key-
pad.

Image+

Image-
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Osteo Loading and displaying images
Scrolling from series to 
series J.2

In addition to scrolling image by image, you can also scroll
whole series forward or back if you have loaded several series
of an examination into the Osteo task card.

J.2

✧ Call up Scroll > Next series or Scroll > Previous series in 
the main menu to scroll forward or back by one series.

Or J.2

J.2 ✧ Click on the Series+ or Series- key on the symbol keypad to 
go to the next or previous series.
Version A40A J.2–5
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Loading and displaying images Osteo
Windowing images J.2

Before you begin with the Osteo evaluation, you can change
the window setting for optimum display of the images. J.2

Windowing with the mouseJ.2 ✧ Click into an image segment with the center mouse key and 
keep the mouse key pressed.

The mouse cursor disappears. J.2

✧ Move the mouse up/down to vary the brightness (Center)

Or J.2

✧ Move the mouse right/left to alter the contrast (Width).

J.2

Windowing with the control 
box J.2

✧ Window the images with the tuning knobs on the control box 
(only Navigator).
→ Page E.4–10, Windowing with the control box

J.2
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CHAPTER

J.3

Evaluating vertebral 
scans J.3
After you have loaded images for bone density calculation onto
the Osteo card, you can start the evaluation of the vertebral
scans. J.3

Procedure J.3 The vertebral scans are evaluated image by image by your sys-
tem. In individual tomograms you can check the delimitation of
vertebral regions suggested by the system and the regions in
the Siemens reference phantom and correct them if necessary.J.3

The evaluation is performed in the following steps: J.3

❏ Start evaluation with the first tomogram.

❏ Automatic positioning of one ROI each in the water and bone 
equivalent portion of the reference phantom.

❏ Automatic definition and drawing of the vertebral contours.

❏ Check and, if necessary, redefine the suggested ROIs and 
contour line.

❏ Continue evaluation with the next tomogram.
Version A40A J.3–1
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Evaluating vertebral scans Osteo
Performing an evaluation J.3

As part of the evaluation, the Hounsfield units of water and
bone equivalent portions are determined in the reference phan-
tom. The values are later used for the correction and calculatic
of the bone mineral density in the vertebral. J.3

J.3

NOTE

Slice acquisitions with the Siemens reference phantom are 
a prerequisite of standardized evaluation of the vertebral 

scans. J.3

Evaluation of image material without a Siemens reference 
phantom is not recommended. If you do want to perform 

bone density calculation, you must first enter the necessary 
calibration values.

→ Page J.4–4, Entering calibration values without a 
reference phantom. J.3
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Osteo Evaluating vertebral scans
Starting evaluation J.3

As soon as you have loaded images onto the Osteo task card,
the Start Evaluation button is activated in the upper part of the
control area. J.3

J.3 ✧ Click on the Start Evaluation button to start evaluation.

Adding missing patient 
data J.3

The age and sex of the patient are taken into account in Osteo
evaluation. If this information is missing, a dialog box is dis-
played. J.3

✧ Click on the appropriate radio button to enter the sex of the 
patient.

✧ Enter the age of the patient in the input field.

➭ Data that you have already entered during registration
remains grayed out and cannot be altered.
Version A40A J.3–3
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Evaluating vertebral scans Osteo
J.3 ✧ Confirm your changes with OK.
They will then be used for the evaluation.

Or J.3

J.3 ✧ Cancel input of data with Cancel. 

➭ For patients under 20 or over 80 years of age, no Z-score
comparison is displayed.

➭ For patients over 100 years no bone density values can be
displayed graphically.
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Osteo Evaluating vertebral scans
Automatic definition of the ROIs and contour 
lines J.3

In the first loaded image, one ROI is positioned each in the
bone equivalent and in the water equivalent portion. This is fol-
lowed by automatic contour definition of the vertebral regions.J.3

J.3
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Evaluating vertebral scans Osteo
ROIs in the reference 
phantom J.3

The ROIs of the reference phantom are displayed with green
lines. J.3

The circles for positioning are highlighted with purple lines and
can be moved interactively. J.3
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Osteo Evaluating vertebral scans
Vertebral contour lines J.3 The contours of the cortical substance and trabecular bone are
marked by a green line. With the base points (blue) and the
base line (red), you can alter the contour line if necessary. J.3

J.3

(1) Center of the spinal canal (C)
(2) Uppermost point of the spinal canal (T)
(3) Intermediate point, on the anatomical left (L)
(4) Intermediate point, on the anatomical right (R)
(5) Uppermost point of the cortical spinal body (A)

(1)

(3)(4)

(5)

(2)
Version A40A J.3–7
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Evaluating vertebral scans Osteo
Starting evaluation of the next tomogram J.3

The vertebral contours and the ROIs in the reference phantom
are usually positioned correctly. You can then confirm the con-
tour definition and continue with evaluation of the next tomo-
gram. J.3

If the current slice image is not suitable for bone density calcu-
lation, you can skip it. J.3

J.3 ✧ Click on Accept Contours or press the space bar to accept 
the suggested contour line definition.

The contours and bone density values of the current image are
then saved. J.3

Or J.3

J.3 ✧ Click on Skip Image to reject the tomogram.

The system now begins with evaluation of the next tomogram.J.3
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Osteo Evaluating vertebral scans
Editing ROIs and contour lines J.3

If the ROIs in the reference phantom or the contour lines in the
vertebral region are not correctly positioned, you can correct
them using the mouse. If a contour line is missing, you can have
it calculated by moving the base points to the correct position.J.3

➭ The Accept Contours button remains grayed out if the con-
tour lines are absent in the tomogram or if the phantom could
not be detected.

Correcting phantom ROIs J.3

If the ROIs in the reference phantom are placed in at the wrong
position, correct their position with the mouse. J.3

J.3 ✧ Click on one of the two circles and move it to the correct posi-
tion.

The second circle is also moved with the same action. J.3

➭ If it is not possible to correct the ROIs or the reference phan-
tom cannot be seen, reject the tomogram (Skip Image).
Version A40A J.3–9
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Evaluating vertebral scans Osteo
Editing contour lines J.3

In general, automatic contour finding is very precise and repro-
ducable. If you are not satisfied with the suggested contour, you
can correct it manually. J.3

You can perform correction of the contours by moving the base
points.

J.3

Center of the spinal canal J.3 As the first base point in the vertebral region you should always
check the position of the center of the spinal canal and correct
if necessary. J.3

➭ In rare cases, it might not be possible to find (C). In that case
you are prompted to mark the center of the spinal canal with
the mouse.

✧ Click on reference point C with the mouse and move it to the 
correct position keeping the mouse key pressed.

As soon as the center of the spinal canal has been moved, the
system recalculates the cortical and trabecular contour lines. J.3

➭ Base points that have already been modified are not recalcu-
lated but remain where they were.
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Osteo Evaluating vertebral scans
Correcting contour lines J.3 If you move the remaining base points you can adapt the con-
tour line marked on the vertebra. J.3

We recommend editing base point A, then L or R and last of all,
T. J.3

J.3 ✧ Click on a base point with the mouse and move it keeping the 
left mouse key pressed.

J.3 ✧ Move the base line at T, if you want to change the position of 
base point T.

Contour line recalculation J.3 If the positioning of the contour lines becomes worse after you
have moved the base points, you can have all base points
recalculated. In that way, you can restore the original definition
of the contour lines. J.3

J.3 ✧ Click on the New Contours button.

✧ Then correct the position of the guidance points again start-
ing with base point C.

Completing the contour line change J.3

As soon as the ROIs and contour lines have been positioned
correctly, you can accept the image. If it is not possible for an
image, you can reject it. J.3

J.3 ✧ Click on Accept Contours or press the space bar as soon 
as the contour lines have been correctly adapted to the 
structure of the vertebral region.

Or J.3

J.3 ✧ Click on Skip Image if adaptation is not possible.
Version A40A J.3–11
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Evaluating vertebral scans Osteo
Output of evaluation results J.3

When you have completed contour line definition in all loaded
tomograms, your system switches the image area display to
4:1 layout. J.3

The evaluation results are displayed in the two lower seg-
ments. J.3

Bone density values of individual vertebrae J.3

A table showing the bone density values appears in the result
segment (bottom right) for the corresponding tomogram (top
right). J.3

The cortical and trabecular bone mineral content is specified for
the anatomical right and left side and for the entire vertebral
body (with standard deviation) in Ca-HA/ml (calcium hydroxy
apatite). J.3
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Osteo Evaluating vertebral scans
The vertebra scanned is identified in the image title if the verte-
bra name is available in the image comment. J.3

➭ We recommend to enter the name of the vertebraes as image
comments (L1, L2, ...) during the examination.

✧ Scroll through the stack of tomograms or result images to list 
the bone density values of the other vertebrae.

➭ When you scroll through the tomo segment the result images
are scrolled through in parallel and vice versa.
Version A40A J.3–13
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Evaluating vertebral scans Osteo
Comparison statistics J.3

In the statistic segment (bottom left) you can see the graphic
representation of the average bone mineral content of the
patient as compared with the reference data. J.3

The center line (MEAN) represents the bone mineral density
curve for healthy persons. J.3

The two adjacent lines correspond to twice the standard devia-
tion upward and downward. J.3

The average bone mineral content of the examined patient
appears in the graphic as a small horizontal line, the individual
vertebrae results as small colored circles. J.3

The numeric value is given in the image text (BMD = bone min-
eral density). J.3
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Osteo Evaluating vertebral scans
The T Score value in Osteo evaluation expresses the deviation
of the average bone density value of the examined patient from
the average bone density value of a 20-year-old healthy control.
You can configure the age of the control.
→ Page J.4–5, Age of young controls J.3

The T Score value is normalized using the standard deviation
of the reference collection. J.3

Formula: [BMD (patient) - BMD (young healthy patient within
reference group)] / SD (reference group)

J.3

The Z Score value is a measure of the deviation of the average
bone density of the patient from the average bone density of a
healthy person of the same age. The Z Score value is also nor-
malized using the standard deviation of the reference collec-
tion. J.3

Formula: [BMD (patient) - BMD (healthy patient of same age
within reference group)] / SD (reference group) J.3

SD = Standard deviation J.3
Version A40A J.3–15
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Evaluating vertebral scans Osteo
Filming and exporting results J.3

You can film the results of an Osteo evaluation directly from the
Osteo task card quickly and easily. If your configuration permits
it, you can store your evaluation results as a text file to diskette.J.3

Filming J.3

The buttons for filming become active as soon as you have
completed evaluation of the tomograms.

J.3

✧ Select the images or series to be filmed with Edit > Select 
All in the main menu.

J.3 ✧ Click on the button Copy to Film Sheet to transfer the result 
images to the Filming card.

J.3 ✧ Then click on the button Expose Film Task to expose all 
images on the Filming card to film on a preset camera.
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Osteo Evaluating vertebral scans
Exporting to diskette J.3

You can transfer the results of your Osteo evaluation to diskette
in order to process the data at another workstation, for exam-
ple, with a spreadsheet program. J.3

✧ Insert a formatted diskette in your diskette drive.

J.3 ✧ Click on this button to export the results of the current exam-
ination to diskette.

➭ This button is not displayed in standard mode. You can acti-
vate this setting in the window CT Osteo Configuration (call
up Options Configuration and select CT Osteo).
→ Page J.4–6, Enabling export of data to diskette

The evaluation results are written to diskette as a structured
ASCII file. You can further process this data in any program that
supports ASCII format. J.3

You can append further evaluation results to the existing file. J.3
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Evaluating vertebral scans Osteo
Terminating evaluation J.3

When you have completed all the steps of the current examina-
tion, you can terminate evaluation. The Osteo card is then
empty again and you can start the examination of another per-
son. J.3

J.3 ✧ Click on End Evaluation to close the current evaluation.

All images and evaluation results are stored as new series of
the examination in the local database. J.3

You can call up, transfer, or archive these data any time via the
Patient Browser. J.3

J.3

J.3
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CHAPTER

J.4

Configuring Osteo 
Evaluation J.4
In Osteo Configuration you adapt the evaluation functions of
the Osteo task card to your requirements.

J.4

You can make or modify the following settings here: J.4

❏ Reference Data selection

❏ Calibration values without reference phantom

❏ Age of young controls

❏ Exporting results to diskette

✧ Call up the Configuration Panel (Options > Configuration 
in the main menu).

J.4 ✧ Select the configuration window of the task card CT Osteo.
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Configuring Osteo Evaluation Osteo
J.4 The window Osteo Configuration is displayed. J.4

J.4 ✧ Click on OK to save the new settings

Or J.4

J.4 ✧ Click on Cancel to close the Osteo Configuration window 
without any changes.
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Osteo Configuring Osteo Evaluation
Selecting a reference table J.4

Comparison data from a reference table are used for the statis-
tical comparison of the actual bone density data with data of
healthy patients. J.4

The Siemens reference table is the default table set when your
system is installed. J.4

However, you can use other reference data for your Osteo eval-
uation.

J.4

✧ Please consult Siemens Service if you want to use another 
reference tables.
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Configuring Osteo Evaluation Osteo
Entering calibration values without 
a reference phantom J.4

It is possible, but not recommended, to evaluate the tomograms
of vertebrae without a reference phantom. In that case, you
must enter the water and bone equivalent calibration values
manually. J.4

✧ Click on Manual to perform Osteo evaluation without a refer-
ence phantom.

✧ In the fields Bone equiv. [HU] and Water equiv. [HU], enter 
the bone and water equivalent values.

The evaluated images do not correspond to a standard evalua-
tion and are indicated as such. J.4
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Osteo Configuring Osteo Evaluation
Age of young controls J.4

In the Osteo evaluation, the T Score value specifies the devia-
tion of the bone density value of the examined person from a
young, healthy control, normalized using the standard deviation
of the reference data. The age of the control can be configured
and should be between 20 and 30 years. J.4

✧ Enter the age of the male and female control group.

➭ The age range of the control groups must be between 20 and
80 years.
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Configuring Osteo Evaluation Osteo
Enabling export of data to diskette J.4

You can save the data of your Osteo evaluation to diskette in
ASCII format. J.4

You can enable or disable this function in CT Osteo
Configuration. J.4

J.4 ✧ Check the check box Enable Export of Results to allow the 
transfer of results to diskette.

J.4
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CHAPTER

K.1
 Introduction K.1
With Pulmo you can evaluate CT images of the lung for density
and structure values. K.1

Pulmo offers you an automatic and semi-automatic procedure
to isolate the lung parenchyma, to calculate the lung density,
display statistical results and compare your examination values
with individual average values of healthy persons. K.1

Comparison with 
reference data K.1

The lung density of a patient varies depending on the respira-
tory status, i.e. if the scan is performed during full inspiration,
full expiration or at a level inbetween (defined as a percentage
of the vital capacity). Therefore a comparison of two scans only
makes sense if the scans were performed at the same respira-
tory level. K.1

K.1

NOTE

The Siemens reference data for lung-healthy individuals 
was acquired at 50% vital capacity. For a meaningful 
comparison of the current patient with the Siemens 

reference data, the current patient must also be scanned at 
50% vital capacity. K.1

As default, a reference comparison is switched off. K.1
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Introduction Pulmo
Standard mode and 
extended functions K.1

With Pulmo you can perform lung evaluations fast and largely
automatically. You use the basic configuration of the task card
as set up by Siemens Service when your system was installed.
Standard mode provides most important results for many diag-
nostic problems and allows you to work fast and comfortably in
routine operation. K.1

In addition to standard mode, Pulmo also offers you a range of
extended functions. With these functions you can, for exam-
ple, evaluate subranges of the left and right lung. You can
change the HU area under consideration, threshold values for
automatic contour definition, and result representation. Further-
more, a reference data comparison can be enabled. K.1

You can activate these extended functions via a configuration
platform. K.1
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Pulmo Introduction
Calling up Pulmo K.1

When you call up the Pulmo evaluation card it is initially
empty. K.1

✧ Call up Patient > Pulmo in the main menu.

The Pulmo task card is now displayed. It does not yet contain
any images. All the buttons and most of the menu entries are
grayed out.

K.1

Or K.1

K.1 ✧ Click on the Pulmo tab if you changed to another task card 
in the meantime and now want to return to Pulmo evaluation.
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Introduction Pulmo
The Pulmo card is subdivided into two large areas. K.1

(1) Image area
This is where the original images are displayed and you 
prepare Pulmo evaluation. This is where the result tables 
and diagrams are then also displayed.

(2) Control area
Here you will find the buttons for controlling evaluation and 
further processing your results. The appearance of the 
control area depends on your configuration.
→ Page K.4–1, Extended functions in Pulmo
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Pulmo Introduction
Closing Pulmo K.1

Once you have completed Pulmo evaluation, you can close the
Pulmo task card. K.1

✧ Call up Patient > Close Pulmo.

The task card is closed, the Pulmo tab disappears. K.1

Or K.1

✧ Call up one of the other task cards, e.g. Dental or Osteo and 
confirm the displayed dialog box with Yes.

The Pulmo task card is closed and another task card is dis-
played in its place. K.1

K.1
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Introduction Pulmo
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CHAPTER

K.2

Loading and displaying 
images K.2
Pulmonary examinations with one topogram and three scans in
a sequence are typically suitable for Pulmo evaluation. K.2

Prerequisites K.2 The lung density of a patient varies depending on the respira-
tory status, i.e. if the scan is performed during full inspiration,
full expiration or at a level inbetween (defined as a percentage
of the vital capacity). Therefore a comparison of two scans only
makes sense if the scans were performed at the same respira-
tory level. K.2

Original images should have been stored without compression
or with lossless JPEG compression on archive media. "Lossy
JPEG" compression can distort results. K.2

K.2

System checks K.2 When you load tomograms, the system checks whether the
images have been reconstructed with a high-resolution kernel.
In this case they are automatically smoothed. If details about
the sex or age of the patient are missing, this information is
requested. K.2

If the tomograms that you want to load do not meet the Pulmo
standard and the system is not able to adapt them, a message
indicating that appears in the status line. K.2

NOTE

Pulmo examinations should be completed with End Exam, 
otherwise some Pulmo evaluation steps may not be 

possible. K.2
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Loading and displaying images Pulmo
Loading original images K.2

If the Pulmo card is not yet displayed you can call up the Pulmo
task card from the Patient Browser and load images for eval-
uation in one step. K.2

➭ A progress bar will be displayed while loading the images.

Loading images from the 
Patient Browser K.2

✧ Open the Patient Browser. 

✧ Select a suitable study or one or more series of a pulmonary 
examination.

K.2

K.2 ✧ Then click on the Pulmo button in the tool bar of the Patient 
Browser.

Or K.2

✧ Call up Patient > Pulmo in the menu bar of the Patient 
Browser.

K.2

NOTE

You can only ever load images of one patient and study in 
Pulmo CT. K.2
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Pulmo Loading and displaying images
Missing patient 
information K.2

As soon as you start the Pulmo evaluation, the system checks
whether the patient data sex and age are complete. K.2

If any of this information is missing, the dialog box CT Pulmo -
Patient Data is displayed. K.2

✧ Select the correct sex and enter the age of the patient.

K.2 ✧ Confirm your entries with OK.

Or K.2

K.2 ✧ Click on Cancel if you do not want to start evaluation.
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Loading and displaying images Pulmo
Loading images K.2 If the Pulmo task card is already open because you have been
performing evaluations, for example, you can also load images
into that open Pulmo card. K.2

✧ Call up Patient > Patient Browser in the main menu to open 
the Patient Browser.

✧ Select the images or series (one or more) that you want to 
evaluate.

✧ Drag your image selection into the Pulmo task card keeping 
the left mouse key pressed (drag & drop).

Or K.2

✧ Double click on your selection to load the images into 
Pulmo.
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Pulmo Loading and displaying images
Changing the image display K.2

The loaded tomograms are now displayed as a stack in the
image area of the Pulmo task card. The image stack is sorted
in the craniocaudal direction. The first image to be displayed is
the tomogram that was measured nearest the head. K.2
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Oct. 2001

 0.0



Loading and displaying images Pulmo
Scrolling through the image 
stack K.2

✧ Click on the dog-ears in the top right-hand corner of the 
image stack to scroll image by image.

Or K.2

✧ Call up Scroll > Next image or Previous image in the main 
menu to scroll one image forward or back within a series.

Or K.2

✧ Call up Scroll > First page or Last page to scroll to the first 
or last image in the image stack.

➭ If you have loaded images of several series, scroll from one
series to the next with Scroll > Next Series or Previous
Series and then through the images of that series with Next
Image or Previous Image. Or you can use the Image+/
Image- and Series+/Series- buttons on the symbol keypad
on your keyboard.
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Pulmo Loading and displaying images
Windowing images K.2 As in other task cards, you can window the images that you
have loaded in the Pulmo card. You always change the window
settings of all the other images behind the current image in the
stack. K.2

✧ Click into the image area with the center mouse key and pull 
the mouse down/up or left/right to optimize the window set-
tings in the image stack.
→ Page E.4–11, Windowing with the mouse

Or K.2

✧ Window the images with the tuning knobs on the control box 
(only Navigator).
→ Page E.4–10, Windowing with the control box
Version A40A K.2–7
Oct. 2001

 0.0



Loading and displaying images Pulmo
Displaying/hiding the image 
text display K.2

When the original images have been loaded they are displayed
together with the following image information: K.2

❏ Patient and examination data (top left))
❏ System in which the images were measured (top right)
❏ Scan parameters (bottom left)
❏ Window values (bottom right)

You can hide image information if it covers interesting struc-
tures. K.2

✧ Select View > No Text to switch off display of image text.

➭ If you want to display image text information later, just select
View > All Text.

K.2

K.2

NOTE

You can only scroll through the image stack, window 
images, and hide/display image texts before you start 

evaluation. K.2
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CHAPTER

K.3

Pulmo Evaluation in 
Standard Mode K.3
When Pulmo was installed, this task card was configured for
evaluations in standard mode. With these settings, you can per-
form Pulmo evaluation comfortably and largely automatically. K.3

Standard mode produces data for distribution of the HU values
(Hounsfield units) in the two lung sides for each evaluated
tomographic image and across all evaluated images. 

K.3

Sequence of a standard 
evaluation K.3

A Pulmo evaluation in standard mode comprises the following
steps: K.3

❏ Start evaluation via the Start Evaluation button. 

❏ Automatic contour definition and the possibility of manual 
correction in all loaded images.

❏ Automatic calculation of results after confirming the lung 
contours in all images.

❏ Display results in standard layout.

❏ Transfer results to film camera, write results to diskette, if 
necessary.

❏ Terminate evaluation with the End Evaluation button, 
results are automatically stored in database.
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Pulmo Evaluation in Standard Mode Pulmo
Contour definition and correction K.3

Once you have loaded the original images for your Pulmo eval-
uation and optimized their window settings, you can start stan-
dard evaluation.

K.3

K.3 ✧ Click on the Start Evaluation button.

Automatic contour definition is activated as soon as you start
evaluation. The first tomogram is now displayed. The program
has drawn in the lung contours with a red line.

K.3

Check the automatic contour and decide how you wish to pro-
ceed in this image: K.3

❏ Accept the contour (Accept Contours).

❏ Change, redraw or recalculate the contour with a different 
starting point (buttons in the control area).

❏ Reject the image (Skip Image)
(i.e., skip this image and do not use it for Pulmo evaluation).

As soon as you accept the lung contours in this image with
Accept Contours, or reject the image with Skip Image, the
second loaded tomogram is displayed. In this image, too, an
automatic contour suggestion has been made which you can
confirm or change. In this way you work through this step in the
evaluation, looking at each individual loaded image. K.3
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Pulmo Pulmo Evaluation in Standard Mode
Manual correction of the lung contours K.3

You can change the lung contours that have automatically been
drawn into a tomogram. A series of buttons are activated in the
control area of the Pulmo task card for that purpose. K.3

(1) Automatically derived lung contours

(2) Buttons for semi-automatic and manual modification of the 
contours.
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Pulmo Evaluation in Standard Mode Pulmo
Including/excluding areas K.3 You use the option for manual inclusion or exclusion of regions
if automatic contour definition has not correctly detected the
lung contours or if you only want to evaluate a specific area of
a lung. K.3

K.3 ✧ Click on this button to activate the drawing tool for changing 
the contour line.

To add a region to the contour: K.3

✧ Click on any point well inside the automatically generated 
contour with the left mouse key.

✧ Move the mouse right round the area outside the contour 
that you want to add keeping the left mouse key pressed as 
you do so.

✧ Close contour extension by releasing the left mouse key at 
any point well inside the automatically generated contour.
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Pulmo Pulmo Evaluation in Standard Mode
To exclude a region from the contour: K.3

✧ Click on any point well outside the automatically generated 
contour with the left mouse key.

✧ Move the mouse right round the area inside the old contour 
that you want to exclude keeping the left mouse key pressed 
as you do so.

✧ Close contour reduction by releasing the left mouse key at 
any point well outside the automatically generated contour 
again.
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Pulmo Evaluation in Standard Mode Pulmo
Separating the left and right 
lung manually K.3

You can also use the drawing tool for changing the contour line
to separate the left and right lungs from each other should that
be necessary in any of your tomograms. K.3

K.3 If you want to separate regions: K.3

✧ Click on any point well outside the automatically generated 
contour with the left mouse key.

✧ Draw in a dividing line and complete it by releasing the left 
mouse key again at a point well outside the automatically 
generated contour.
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Pulmo Pulmo Evaluation in Standard Mode
Excluding the trachea or 
bronchi K.3

If automatic contour definition has included the trachea or bron-
chi but you want to exclude them, proceed as follows: K.3

K.3 ✧ Click on this button.

✧ Then click on the trachea or main bronchi with the left mouse 
key to exclude them.
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Pulmo Evaluation in Standard Mode Pulmo
Calculating the contours 
with starting point K.3

Sometimes the program is not able to recognize the left, right,
or both lungs in a tomogram and cannot therefore draw in the
contour lines automatically. K.3

In such cases, use the Define Starting Point tool to identify the
left and right lungs yourself. K.3

K.3 ✧ Click on this button.

✧ Then click onto the area of the image in which the right or left 
lung is visible.

Automatic contour definition is now started and a contour line is
drawn in. The starting point for contour definition drawn in by
the system is a small red circle. K.3
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Pulmo Pulmo Evaluation in Standard Mode
Drawing in lung contours 
freehand K.3

If you cannot produce the correct contour definition with the
defined starting point, you can draw in the lung contours free-
hand. K.3

K.3 ✧ Click on the button Draw Left Lung Contour to draw the 
contour of the left lung freehand.

Or K.3

K.3 ✧ Click on the button Draw Right Lung Contour to draw the 
contour of the right lung freehand.

The old contours for each lung are deleted. K.3

✧ Keep the left mouse key pressed and draw in the lung con-
tour freehand.

✧ Release the mouse key to close the contour.
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Pulmo Evaluation in Standard Mode Pulmo
K.3 ➭ You cannot change freehand lung contours with the tools
Separate/Include/Exclude, and Exclude Trachea/Bronchi
once you have drawn them.
If your first attempt to draw in the left or right lung was not suc-
cessful, draw it again. Click again on the button Draw Left/
Right Lung Contour and start drawing again.

Returning to automatic 
contour definition K.3

If you are not satisfied with the changes that you have made to
the lung contours, you can return to automatic contour definition
at any time. K.3

K.3 ✧ Click on this button to reject all changes and return to the 
suggestions made by automatic contour definition.
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Pulmo Pulmo Evaluation in Standard Mode
Accepting a contour or skipping an image K.3

You can repeat manual correction of the lung contours as often
as you want. If the changes you make to the contours make
them worse, you can keep returning to the suggestions of the
program. K.3

Only when you have an image in which the left and right lungs
are optimally displayed should you accept them. K.3

K.3 ✧ To do that, click on the button Accept Contours.

Or K.3

K.3 ✧ Click on the button Skip Image to skip an image.

The image is not used for Pulmo evaluation. K.3
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Pulmo Evaluation in Standard Mode Pulmo
Result display K.3

As soon as you confirm the lung contours in the last image to
have been loaded, result calculation starts automatically. K.3

The original images are hidden. In their place you can see the
result diagrams and tables in the image area. K.3
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Pulmo Pulmo Evaluation in Standard Mode
(1) Stack of result histograms
(HU frequency distribution per tomogram)

(2) Stack of result tables
(HU value statistics for each tomogram)

(3) Result table across all tomograms

(4) Comparison with reference data

Preliminary image
Version A40A K.3–13
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Pulmo Evaluation in Standard Mode Pulmo
Evaluation results for each tomogram K.3

In the two upper segments in the image area you can see the
evaluation results for each tomogram loaded.

K.3

Result diagrams K.3 The left segment shows the tomograms in an image stack
where the image background is hidden and only the lung paren-
chyma is visible. K.3

Each tomogram is overlaid by a histogram of the HU values in
this image: K.3

❏ The white curve shows the HU frequency distribution 
across both lungs.

❏ The blue curve shows the HU frequency distribution in the 
right lung.

❏ The green curve shows the HU frequency distribution in the 
left lung.
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Pulmo Pulmo Evaluation in Standard Mode
Hiding the tomogram or 
histogram K.3

In order to see details more clearly, you can hide either the
tomogram or the histogram in the top left segment. K.3

K.3 ✧ Click on this button in the lower half of the control area to dis-
play the lung images only.

Or K.3

K.3 ✧ Click on this button to display the diagrams only.

Or K.3

K.3 ✧ Click on this button to display the overlaid tomogram and his-
togram again.

Scrolling through the 
diagram and table 
synchronously K.3

You can scroll through the result display of the individual tomo-
grams with the dog-ears in the image stack (segment top left)
or result tables (segment to right). K.3

If you scroll by one page in the diagrams, you also scroll by one
table in the table view and vice versa. You are therefore always
looking at the diagram and result table of the same tomogram.K.3
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Pulmo Evaluation in Standard Mode Pulmo
Result tables K.3 The tables show the following evaluation results for each lung
tomogram, in each case for the right, left, and for both lungs: K.3

❏ Mean
Average value of HU frequencies

❏ Stand.Dev.
Standard deviation of the HU values

❏ Area
Area of each lung or both lungs in cm2

K.3 ❏ FWHM (full width at half maximum)
Length of the range of the measured HU values that occur at 
least half as often as the most frequent HU value (this value 
determines the histogram shape).

In the header of the table you also see the following patient and
examination data: K.3

❏ Patient name and patient ID
❏ Sex and age of the patient
❏ Image number, scan number, scan date and time

Sum values K.3

In the lower left segment of the image area you can see a table
of evaluation results derived for all loaded tomograms. K.3

The table is structured in the same way as the result tables for
each tomogram. K.3
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Pulmo Pulmo Evaluation in Standard Mode
Filming and storing results K.3

You can film the results of a Pulmo evaluation directly from the
task card quickly and easily.

K.3

Filming result diagrams and 
tables K.3

✧ Select the images or series that you want to film.

Or K.3

✧ Call up Edit > Select All in the main menu to film all result 
diagrams and tables.

K.3 ✧ Click on the button Copy to Filmsheet to pass on the results 
of a Pulmo evaluation to the virtual film sheet.

➭ In the Filming task card, you can modify the view of the
images.

K.3

K.3 ✧ Then click on the button Expose Film Task to expose the 
result diagrams and tables to film on a preset camera.
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Pulmo Evaluation in Standard Mode Pulmo
Closing evaluation
Storing results K.3

As soon as you close Pulmo evaluation with End Evaluation,
the results are automatically stored in the main database. The
results are grouped according to output and result type and
appended as new series to the study that provided the original
images. K.3

K.3 ✧ Click on the button End Evaluation to close evaluation and 
store the results as new series in the main database.

K.3
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CHAPTER

K.4

Extended functions in 
Pulmo K.4
In addition to standard Pulmo evaluation, the Pulmo task card
also offers a range of extended functions. These extended
applications allow even more detailed and precise evaluation of
lung tomograms for specific diagnostic problems. K.4

You can activate the extended functions of Pulmo via a config-
uration platform. There, you can combine various additional
options with one another and optimize them for a specific prob-
lem or diagnostic problems that frequently occur in you exami-
nation practice. K.4

As soon as you have activated an additional option and
adapted its evaluation parameters, those settings remain active
until such a time as you disable or change them again in the
configuration platform. K.4

If you only want to use the extended evaluation functions for
one Pulmo evaluation, activate the option before you load the
images or directly after (i.e. before you click on Start
Evaluation). Deactivate the option again on the configuration
panel once you have completed your evaluation (i.e. after you
have clicked on End Evaluation).

K.4
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Extended functions in Pulmo Pulmo
Calling up the configuration 
platform K.4

✧ Call up Options > Configuration to display the configura-
tion window.

K.4 ✧ In the dialog box Configuration Panel double click on CT 
Pulmo to call up the configuration window for this task card.

On the subtask cards of the dialog box Pulmo Configuration
you can now activate various options for evaluating subareas of
the lungs. K.4

You can calculate distribution values for subranges (HU values)
in the loaded tomograms. K.4

You can change basic evaluation and display parameters and
activate or deactivate various options for storing your results.

K.4

➭ Please refer to Section Basics to find out how to call up and
close configuration windows, save changes, or restore factory
settings.
→ Chapter A.2, Configuring the User Interface
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Pulmo Extended functions in Pulmo
Evaluating subareas K.4

In segmentation, both lungs are subdivided into comparable
subareas. Pulmo then calculates the average values and stan-
dard deviation of the HU values as well as the size (in cm2) of
these subareas. The values are calculated in the background
and shown in the final result display. K.4

The average density increase from anterior to posterior result-
ing from the collection of fluid in the supine position (posterior)
can be represented by the HU density values calculated. Higher
density values in the anterior area can have a pathological
cause.

K.4

Automatic segmentation K.4

In automatic segmentation, you define a range of criteria
according to which the program then divides the left and right
lungs into subareas. K.4

You can perform several segmentations simultaneously
(max. 5). K.4

For example, the left and right lungs can each be divided into 3
subareas and their HU value statistics calculated in one seg-
mentation operation. At the same time, it is possible to divide
each lung into 10 subareas for improved spatial resolution of
the results. K.4
Version A40A K.4–3
Oct. 2001

 0.0



Extended functions in Pulmo Pulmo
Activating automatic 
segmentation K.4

✧ Call up the dialog window Pulmo Configuration via the con-
figuration platform.

✧ In it, click the Segmentation subtask card into the fore-
ground.

K.4

✧ Click on the Activate check box in front of the line of a seg-
mentation to activate it.

✧ In the list Section, select the section or sections of the lung 
that are to be segmented:

❏ Whole
the entire lung

❏ Central
only the central area of each lung

❏ Peripheral
peripheral areas only

❏ Central & Peripheral
first the central area and then the peripheral areas
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Pulmo Extended functions in Pulmo
✧ Then select whether segments of the same anatomical 
Height or segments of approximately the same Area are to 
be generated.

PeripheralWhole Central

Heights Areas
Version A40A K.4–5
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Extended functions in Pulmo Pulmo
✧ Under Number of Segments, define the number of seg-
ments each of the two lungs is to be divided into in this seg-
mentation.

✧ Under Distance [mm], enter the distance between the seg-
ments and the edge of the lung if you have selected segmen-
tation of the peripheral areas and/or central areas.

✧ Under ROI Width, enter the width of the segments in the 
peripheral area of the left or right lung if you have selected 
segmentation of the peripheral areas.

✧ Check the AP. Grad. check box to calculate the AP gradient. 
(Change in the average HU values in the segments from 
anterior to posterior).

K.4
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Pulmo Extended functions in Pulmo
Result display K.4 Once you have clicked on Start Evaluation, you check and
correct the lung contours in the loaded tomograms in the nor-
mal way. K.4

As soon as you have confirmed the contours of the last tomo-
gram, Pulmo result display starts automatically. K.4

When Pulmo evaluation is complete, the standard result display
appears in the usual way. K.4

K.4 ✧ Click on the Segment Results button in the lower part of the 
control area to display the results of automatic segmentation.

Or K.4

K.4 ✧ Click on the Standard Results button to return to the stan-
dard result display.
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Extended functions in Pulmo Pulmo
In the lower left segment of the image area you now see the
automatically calculated segmentation boundaries of the first
segmentation operation in the first tomogram. K.4

To the right, a table containing the average values and standard
deviation of the HU values and area data of the individual seg-
ments for both lungs is displayed. If you selected calculation of
the AP gradient for this segmentation operation, this is also dis-
played. K.4

K.4
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Pulmo Extended functions in Pulmo
K.4 ✧ Click on the dog-ears in the segmentation result display to 
scroll through all the loaded and evaluated tomograms and 
all segmentation operations.

➭ You scroll through the tomograms and their segments and
result tables (lower left and right image segment) synchro-
nously.

Tomogram 3
3

3

Tomogram 2
2

2

Tomogramm 1
1

1

Segm. 1

Segm. 1

Segm. 3

...

Image +

Segm. 2

Tomogram 1

Segm. 1

Segm. 3
Segm. 1

Segm. 2
Segm. 3

Segm. 2
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Extended functions in Pulmo Pulmo
Manual segmentation K.4

In addition to automatic segmentation, Pulmo also allows you
to draw segment boundaries in tomograms manually. In this
way, you can optimize segmentation evaluation to the anatom-
ical situation and current diagnostic problem. K.4

You can also combine automatic and manual segmentation, i.e.
you allow the program to execute up to 5 segmentation opera-
tions according to the above criteria and calculate the corre-
sponding segment statistics. You then draw the segment
boundaries into a tomogram yourself for the next calculation.

K.4
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Pulmo Extended functions in Pulmo
Activating manual 
segmentation K.4

✧ Call up Pulmo Configuration and click the card 
Calculation into the foreground.

✧ Check the Manual Segmentation check box to activate this 
option for the following Pulmo evaluations.
Version A40A K.4–11
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Extended functions in Pulmo Pulmo
K.4 As soon as you activate Manual Segmentation and press
Start Evaluation more buttons are displayed in the control area
of the Pulmo task card. K.4

In the image area you now see the first lung tomogram. K.4

➭ After confirmation of the lung contour, the image background
is hidden, only the lung parenchyma is visible.
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Pulmo Extended functions in Pulmo
Segmenting K.4

K.4 ✧ Click on the button Draw Freehand Lines to activate draw-
ing mode.

✧ Click well outside one of the lungs with the left mouse key.

✧ Keep the mouse key pressed to draw in a freehand segment 
boundary that cuts through the lung contour or other seg-
ment boundaries.

✧ Release the mouse key (again outside the lung) to complete 
the first line.

✧ Click again well outside the tomogram and draw the next 
freehand line.

Repeating segmenting K.4

K.4 ✧ Click on the button Clear All if your first attempt at drawing 
in the segment boundaries is not successful.

K.4 ✧ Then click again on the button Draw Freehand Lines to start 
drawing in segment boundaries again.

Numbering segments K.4

K.4 ✧ When you are satisfied with all your segment boundaries, 
click on the button Mark Segments.

✧ Then click into the areas between the drawn segment 
boundaries that you want to evaluate. The segments are 
numbered contiguously.
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Extended functions in Pulmo Pulmo
K.4 ✧ Finally, click on Accept Segmentation to start evaluation of 
your manually drawn segments.

Or K.4

K.4 ✧ Click on Skip Segmentation to skip manual segmentation.

Result display K.4

K.4 As in automatic segmentation, you can switch between the
standard results and the results of segmentation in the result
display. K.4

You can now scroll through the stack of tomograms with the
segment boundaries or through the stack of result tables to dis-
play the evaluation results of each tomogram. K.4
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Pulmo Extended functions in Pulmo
Evaluation of HU value ranges in 
the tomograms K.4

With Pulmo you can divide the lung into subranges (HU value
ranges). In this way, you can evaluate different density ranges
separately, e.g. the emphysema range from –1000 to –900 HU,
normal lung tissue from –900 to –700, and densified areas
(fibrosis) from –700 to –400 HU. K.4

You can either base your evaluations directly on HU value
ranges, and calculate their relative frequency in the tomograms
(subranges). K.4

Or you can base your evaluations on relative frequency classes
and show which HU value intervals in the individual tomograms
fall into those frequency categories (percentiles).

K.4
Version A40A K.4–15
Oct. 2001

 0.0



Extended functions in Pulmo Pulmo
Activating evaluation of 
subranges K.4

✧ Call up Pulmo Configuration and click the Subranges card 
into the foreground.

✧ Click on the Activate check box in front of the line to activate 
it.

✧ Enter an upper and lower limit value for the HU range that 
you want to analyze in both fields.

✧ Under Increment, specify into how many increments you 
want to divide the HU range.

➭ E.g. for limit values - 1000 HU and - 800 HU and increment
25 HU, the program calculates the frequency of 8 subranges
as percentages.
(- 1000 HU to - 976 HU, - 975 HU to - 951 HU, etc.)

➭ E.g. for limit values - 1000 HU to - 950 HU without increment
enter increment 0.
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Pulmo Extended functions in Pulmo
Or K.4

✧ Call up Pulmo Configuration and click the card Percentiles 
into the foreground.

✧ Click on the Activate check box in front of the line to activate 
it.

✧ Enter the upper and lower limit value of the percentage 
range that you want to analyze.

✧ Under Increment, enter the increments into which you want 
to divide the percentage range.

➭ E.g. for limit values 0% and 100%, and Increment 25%, the
program calculates which HU ranges in the left, right, and in
both lungs fall into the frequency classes 0-24%, 25-49%, 50-
74%, and 75-99%. 

➭ E.g. for limit values 25% and 75% without increment enter
Increment 0.
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Extended functions in Pulmo Pulmo
Result display K.4 As soon as you click on Start Evaluation and confirm the lung
contours in all tomograms, Pulmo evaluation starts automati-
cally. The standard results and the subrange results are then
calculated automatically. K.4

As soon as Pulmo evaluation is complete the standard result
display appears. K.4

K.4 ✧ Click on the Subrange Results button to display the results 
and the color highlighting of the subranges.

(1) Color highlighting of the subranges

(2) Result table for the HU value ranges
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Pulmo Extended functions in Pulmo
Or K.4

K.4 ✧ Click on the Percentile Results button to display the result 
table for the HU frequency classes.

(1) Color highlighting of the percentiles

(2) Result table for the frequency classes

K.4

K.4

NOTE

When exporting/importing images or sending them in the 
network, color overlays are reduced to one color due to 

technical reasons. K.4
Version A40A K.4–19
Oct. 2001

 0.0



Extended functions in Pulmo Pulmo
K.4 ➭ With the Evaluation Results button you can return to the
default results display.

K.4 ✧ Click on the dog ears in the lower right segment to scroll 
through the result displays.

You always start at the first result table of the first calculation
run for the first tomogram. K.4

Tomogram 1
1

1

Ranges 1
...

Image +

Tomogram N
N

N
Ranges 2

Ranges 3

Ranges 1
Ranges 2

Ranges 3
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Pulmo Extended functions in Pulmo
Volume calculation K.4

If your image material is suitable you can also calculate the vol-
ume of both lungs and their vertical extent in a Pulmo evalua-
tion. K.4

K.4

NOTE

In order to calculate the lung volume, the program requires 
a volume data set, i.e. the diagrams must not contain gaps 

of more than 1 cm. K.4

An error message appears if there are gaps greater than 
1 cm. K.4
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Extended functions in Pulmo Pulmo
Activate volume 
calculation K.4

✧ Call up Pulmo Configuration and click the Calculation 
card into the foreground.

✧ Click on the Volume Calculation check box to activate this 
option for the following evaluations.

K.4
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Pulmo Extended functions in Pulmo
Result display K.4 As soon as you have confirmed the lung contours in all images,
result display starts automatically. The additional evaluation
results for lung volume and height are to be found in the result
tables for the tomogram in question (here you will find data
about the added up volume and height of each slice). In the
sum table you will then find information about the whole
scanned lung volume and its vertical extent. K.4
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Extended functions in Pulmo Pulmo
Changing the parameters for 
evaluation and contour definition K.4

In addition to activating extended evaluation functions, the con-
figuration window Pulmo Configuration also allows you to
change the basic settings for Pulmo evaluations. K.4

✧ Call up Pulmo Configuration and click the Calculation 
card into the foreground.
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Pulmo Extended functions in Pulmo
K.4 ✧ Under Standard Evaluation Parameters, select whether 
you always want to evaluate both lungs, the right lung only, 
or the left lung only.

✧ If necessary, under Evaluation limits change the HU value 
range to be evaluated (i.e. HU value definition of the lung)

✧ If necessary, change the parameters for automatic contour 
definition.

K.4

K.4

NOTE

The default values for automatic contour definition are 
– 200 HU and 2 erosions. K.4

Only experienced users should use settings other than 
these. K.4
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Extended functions in Pulmo Pulmo
Adapting the histogram display K.4

In the Display subtask card of the configuration window you
can change the histogram display in the top left result segment.

K.4

✧ Call up Pulmo Configuration and click the Display card 
into the foreground.

K.4
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Pulmo Extended functions in Pulmo
K.4 ✧ Select which HU value range is to be displayed in the histo-
grams by overwriting the values for minimum and 
maximum.

✧ Then, in the list Histogram Shape, define whether the 
curves are to display the absolute and relative frequencies or 
the peak frequency.

K.4

NOTE

We recommend that you use relative frequencies. Only with 
relative frequencies can you compare the histogram curves 

of different patients. Other settings are influenced by the 
zoom factor. K.4
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Extended functions in Pulmo Pulmo
Reference data files and reference 
parameters K.4

Pulmo evaluation calculates the lung density and structure data
of the examined patient and compares that information with the
corresponding values of reference persons. For this, the
program can access a reference data file when your system is
installed.

K.4

As an alternative to the Siemens standard reference data you
can also use an individually created reference data file for the
reference data comparison. K.4

➭ Please consult Siemens Service if you want to use a different
reference data file

NOTE

The Siemens reference data for lung-healthy individuals 
was acquired at 50% vital capacity. For a meaningful 
comparison of the current patient with the Siemens 

reference data, the current patient must also be scanned at 
50% vital capacity. K.4
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Pulmo Extended functions in Pulmo
Configuration of reference data comparison K.4

In the comparison with the reference data, the system com-
pares the results of your current examination with the values of
reference persons of the same age and with the average values
of younger persons. K.4

✧ Call up Pulmo Configuration and click the card General 
into the foreground.

In the input fields under Age of Young Controls you can spec-
ify for each sex separately which age the controls used for com-
parison in your evaluation should have. K.4

✧ Overwrite the default 20 years, if necessary.
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Extended functions in Pulmo Pulmo
Evaluation results K.4

The lung density of a patient varies depending on the respira-
tory status, i.e. if the scan is performed during full inspiration,
full expiration or at a level inbetween (defined as a percentage
of the vital capacity). Therefore a comparison of two scans only
makes sense if the scans were performed at the same respira-
tory level. K.4

Result display K.4 In the lower right segment of the image area you can see a
comparison of the evaluation results with the reference values
of healthy persons: K.4

❏ Reference data comparison as a function of the age
This diagram shows a comparison of the average lung 
density of the examined patient with the reference data of 
patients with healthy lungs aged between 20 and 80 years.

❏ Histogram comparison
This diagram shows a comparison of the relative frequency 
of the HU values of the patient under examination with the 
average HU frequency distribution in the lungs of a 
comparable age group.

➭ Using the dog-ears (top right corner of the segment) you can
scroll back and forth between the two diagrams.
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Pulmo Extended functions in Pulmo
Reference data 
comparison K.4

(1) Average lung density of the examined patient (small white 
line)

(2) Curve of the average lung density of a healthy person aged 
between 20 and 80 years
(as well as curve plus twice the standard deviation and 
curve minus twice the standard deviation)

(3) Statistics:
T-Score = Comparison of the average lung density of the 
patient with the average lung density of a young healthy 
20-year-old (age can be configured), normalized using the 
standard deviation of the reference collection.
Z-Score = Comparison of average lung density of the 
patient with the average lung density of a healthy person of 
the same age normalized using the standard deviation of 
the reference collection.

(4) Name assigned to the reference data.
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Extended functions in Pulmo Pulmo
Histogram comparison K.4

This diagram shows a comparison of the relative frequencies of
the HU values (lung density values) of the patient and persons
of the same age group (reference data). K.4

The white curve shows the patient histogram. The colored
curves each show a histogram with + or - 2 standard deviations
for lungs of healthy patients. K.4
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Pulmo Extended functions in Pulmo
Export options K.4

After you have completed evaluation and the layout is 2 by 2,
you can export the evaluation results to diskette or prepare
them for further processing in 3D.

K.4

K.4 ✧ Call up Pulmo Configuration and click the General card 
into the foreground.
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Extended functions in Pulmo Pulmo
Writing your results to 
diskette K.4

K.4 ✧ Click on the Enable Export of Results check box so that 
you can write your evaluation results to diskette at a later 
stage.

If you check the check box you can write the results of your
Pulmo evaluation to diskette, allowing further statistical evalua-
tion of your data, for example, with a spreadsheet program such
as MS Excel. K.4

✧ Insert a formatted diskette in your diskette drive.

K.4 ✧ When you have completed Pulmo evaluation, click on this 
button in the lower part of the control area to store the results 
of your current evaluation to diskette.

The evaluation results are written to diskette as structured
ASCII data in a file called "PulmoRes.txt". You can now simply
read this file into any spreadsheet or statistics program and
evaluate the information further for scientific purposes, for
example. K.4

➭ If you again click on the Save button after having evaluated
the data further, the new results are appended to the file "Pul-
moRes.txt".
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Pulmo Extended functions in Pulmo
Storing histograms K.4

K.4 ✧ Click on the Export of Histograms checkbox so that you 
can store histograms on hard disk at a later stage.

If you have clicked on this checkbox, you can store the histo-
grams on hard disk after a pulmo evaluation. K.4

K.4 ✧ Click on this button in the lower part of the control area.

Each histogram is stored as a single file in ASCII format. The
filename is composed of the letter "L" (histogram of the left
lung) or "R" (histogram of the right lung) + preset string "_Ser"
+ number of the acquisition series + preset string "_Ima" +
image number, e.g. "R_Ser10_Ima5.txt". K.4

The files are written into the subdirectory C:\Somaris\applica-
tions\Pulmo\Histograms\<PatientName>\Eval0001. K.4

➭ If you click on the Save button after a further evaluation, the
changed histograms are stored in a new subdirectory, e.g.
"Eval0002".
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Extended functions in Pulmo Pulmo
3D preparation K.4 In contour definition the program delimits the lungs from adja-
cent tissue and hides it for the purposes of Pulmo evaluation.
This step might also be necessary for 3D evaluations of lung
examinations. K.4

If, after Pulmo evaluation, you intend to process the examina-
tion data further with the 3D task card, you can store this inter-
mediate step. K.4

The system then automatically creates another series when the
layout is switched to 2 by 2 (End Evaluation). This series con-
tains your original images in which the surrounding tissue has
a specified background value and only the lung parenchyma is
differentiated in the display. K.4
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Pulmo Extended functions in Pulmo
K.4 ✧ Call up Pulmo Configuration and click the Calculation 
card into the foreground.

✧ Check the Store Segmented Images check box to activate 
this option.

✧ Change the default background value, if necessary.

K.4
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CHAPTER

L.1
 Introduction L.1
The task card Dental provides options for 3D evaluation of orth-
odontic region CT images. With Dental you can reconstruct
panoramic images and paraxial tomographic images. L.1

Depending on the original images used, panoramic images pro-
vide either a full or partial view of the upper and lower jaw.
Paraxial images are reconstructions of individual teeth and the
jaw bone perpendicular to the panoramic view. L.1

You can document these reconstructed tomograms quickly,
easily, and true to scale (i.e. actual anatomical size) on film from
the Dental task card. They are useful as a basis for planning
implants and surgery in the jaw area. L.1

Data required for evaluations with Dental are CT volume data
sets which are usually scanned with the scan protocol Dental-
Scan. You can select Dental-Scan in the scan protocol list
under Specials. The procedure for scanning is the same as
that for normal CT examinations. L.1

L.1

NOTE

Dental result images imported from MOD or CD cannot be 
filmed in real size and cannot be evaluated further due to 

technical reasons. L.1
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Introduction Dental
Calling up Dental L.1

You can first call up an empty evaluation card Dental. L.1

✧ Call up Patient > Dental in the main menu.

The Dental task card is displayed. No images have yet been
loaded. All the buttons and most of the menu items are still
grayed-out.

L.1

Or L.1

L.1 ✧ Click on the Dental tab if you switched to a different task card 
in the meantime and now want to return to dental evaluation.

The Dental card is subdivided into two large areas. The control
area contains subtask cards and buttons for performing evalu-
ations and for image postprocessing and further processing.
The image area is used to display the original and results
images. It is subdivided into four segments. L.1
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Dental Introduction
(1) Overview segment
lateral MIP view of the jaw.

(2) Planning segment
with a stack of MPR images.

(3) Paraxial segment
with a stack of reconstructed paraxial tomographic images 
of the teeth and the associated reference image.

(4) Panoramic segment
with a stack of reconstructed panoramic images of the 
upper and/or lower jaw and the associated reference 
image.

(2)

(4)
(3)

(1)
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Introduction Dental
Closing dental L.1

Once you have completed all dental evaluations, you can close
the Dental task card again. L.1

✧ Call up Patient > Close Dental.

The task card is closed, the Dental tab disappears. L.1

Or L.1

✧ Call one of the other task cards (e.g. Pulmo or Osteo) and 
confirm the displayed dialog box with Yes.

The Dental task card is closed and replaced by another task
card. L.1

L.1
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CHAPTER

L.2

Loading and displaying 
images L.2
In the Dental task card you can reconstruct panoramic images
of the upper and lower jaw as well as paraxial tomographic
images of the teeth and the adjacent jaw bone. L.2

Original image material L.2 Basis for these reconstructions are volume data sets of the
upper and lower jaw. This CT data is usually scanned with spiral
technique.
→ Navigator Operator Manual, chapter C.5, Spiral L.2

L.2

The original data set used for dental evaluation must fulfill the
following conditions and have been scanned with the following
parameters: L.2

❏ All images must be part of a single study and must have 
been scanned within 1 hour.

❏ The scans must have been acquired at the same table height 
and gantry tilt.

❏ In the case of sequence scans (which can be a useful 
method in some cases) the images must have been scanned 
overlapping, with slices adjacent to each other, or with a 
maximum gap of 10 mm.

❏ The original images must have the same zoom factor, the 
same center of reconstruction, the same slice orientation 
and an image resolution of 512 x 512.

NOTE

The examination must be completed with End Exam, 
otherwise Dental evaluation is not possible. L.2
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Loading and displaying images Dental
Loading original images L.2

If the Dental task card is not yet displayed, call it up from the
Patient Browser. At the same time load the images on which
your Dental evaluation is to be based. Or open an empty Dental
task card and load the images afterwards with Patient >
Dental. 

L.2

While loading the original images, the system generates two 3D
data sets: L.2

❏ a lateral view of the jaw region for display in the overview 
segment (MIP reconstruction).

❏ a set of transaxial tomographic images for display in the 
planning segment (MPR reconstructions).
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Dental Loading and displaying images
Loading images from 
the Patient Browser L.2

✧ Open the Patient Browser.

✧ Select a suitable study or one or several series of a CT 
examination (at least 4 images).

L.2 ✧ Then click on the Dental button in the tool bar of the Patient 
Browser.

Or L.2

✧ Call up Patient > Dental from the menu bar of the Patient 
Browser.

Image loading failed L.2 If the system has not been able to load the selected images in
Dental an error message is output. L.2

The task card is displayed, but the planning and overview seg-
ment remains empty. All buttons, input fields, and most of the
menu items are grayed-out. L.2
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Loading and displaying images Dental
Reloading images L.2 If you were not able to load images or you have completed your
first evaluation and wish to evaluate further image material, you
can reload images in the open Dental card. L.2

✧ Call up Patient > Patient Browser in the main menu to open 
the Patient Browser.

✧ There, select the images or series that you want to evaluate.

✧ Drag your image selection keeping the left mouse key 
pressed into the Dental task card (drag & drop). 

Or L.2

✧ Double-click on the selected images to load them into the 
Dental task card.

If Dental already contained images, they are now automatically
closed. If the task card contains evaluation results that you
have not yet saved, a query now appears. You can either reject
your earlier evaluation results or start the loading procedure
later and store these results first. L.2
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Dental Loading and displaying images
Changing the image display L.2

Once you have loaded the original images you will see a set of
transaxial tomographic images of the jaw region (MPR recon-
structions) in the planning segment. L.2

The horizontal red orientation line in the overview segment
shows you which tomographic image is currently being dis-
played in the planning segment. L.2
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Loading and displaying images Dental
Image selection with 
the orientation line L.2

Using the orientation line you can scroll through the transaxial
tomographic images. Choose an image that is most suitable for
planning the panorama view of the jaw and the paraxial tomo-
graphic images of the teeth. L.2

L.2 ✧ Click on the circle of the orientation line.

✧ Keep the left mouse key pressed and pull the line up or 
down.

In the planning segment you can now see the tomographic
image at the new position of the orientation line.

L.2

Scrolling image by image L.2 ✧ Click on the dog ears in the planning segment to scroll one 
by one through the transaxial tomographic images.

Or L.2

✧ Call up Scroll > Next Image or Scroll > Previous Image in 
the main menu.

The red orientation line moves along correspondingly in the
overview segment.

L.2
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Dental Loading and displaying images
Oblique sections in the
planning segment L.2

If none of the horizontal tomographic images in the planning
segment is suitable for planning your jaw reconstructions, you
can also display oblique sections in the planning segment. L.2

L.2 ✧ Click on any part of the red orientation line in the overview 
segment with the mouse, but not on its center. 

✧ Drag the line up or down keeping the left mouse key pressed 
to rotate the line around its center.

➭ The angle by which the red orientation line can be rotated is
limited to ± 90°.

Windowing, zooming, and 
panning images L.2

To make details clearer, you can window and zoom the images
in the planning segment and change the image section. L.2

➭ You can zoom, pan, and window in the same way as in the
panoramic and paraxial segment, as soon as reference
images or reconstructed tomographic images are displayed
in it. Zoom & Pan On must be selected in the Image menu.

✧ Click into an image with the center mouse key to window and 
drag the mouse vertically or horizontally.
→ Page E.4–11, Windowing with the mouse

Or L.2

✧ Set the required window values with the tuning knobs at the 
control box (only Navigator).
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Loading and displaying images Dental
L.2 ✧ Click into the image periphery (zooming) or in center of the 
image (panning) with the left mouse key (but not on a line 
that you have already drawn).

✧ Drag the image section to the required position holding the 
left mouse key down.
→ Page E.4–16, Zooming and panning images

Image text L.2 After loading image material the following image information is
displayed in the planning and overview segment: L.2

❏ Patient name (upper left)
❏ Patient ID (upper left)
❏ Slice thickness (lower left)

As soon as images are displayed in the panoramic and paraxial
segment, this image information is also displayed in both seg-
ments. L.2

You can hide image information if it covers interesting struc-
tures. L.2

✧ Select View > No Text in the main menu to switch off the 
image text display.

✧ If you want to display the image text information again, just 
select View > All Text.
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CHAPTER

L.3

Calculating panoramic 
and paraxial images L.3
With the Dental task card you can reconstruct views which are
especially useful for planning orthodontic surgery and implants
quickly and precisely from CT volume data sets of the jaw
region. L.3

You plan these views using transaxial tomographic images that
are generated when you load a data set into the Dental card.
You start in the planning segment (top right segment in the
image area). L.3

As soon as you have defined a reference line in a suitable
tomographic image in the planning segment, it is also displayed
as a reference image in the two lower segments of the image
area.

L.3

The following applies to all subsequent steps: L.3

❏ In the Planning segment (upper right)
you draw the reference line and correct it if necessary.

❏ In the Panoramic segment (lower right)
you check the parameter entries for planning your panoramic 
views.

❏ In the Paraxial segment (lower left)
you draw paraxial lines and check your parameter entries for 
planning paraxial tomographic images.
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Calculating panoramic and paraxial images Dental
Drawing a reference line in the 
planning segment L.3

Once you have loaded your original images, you use the tran-
saxial tomographic images in the planning segment to draw in
a reference line, which is used as a basis for planning your pan-
oramic views and paraxial tomographic images.

L.3

Drawing a reference 
line L.3

✧ With the left mouse key defined the position of the base 
points of your reference line along the jaw.

✧ Double-click into the segment to join the line.
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Dental Calculating panoramic and paraxial images
Changing the shape of 
a reference line L.3

✧ Click on one of the base points of the reference line in the 
planning segment with the mouse.

✧ Drag the cornerpoint with the left mouse key pressed to a dif-
ferent position to change the shape of the line.

Moving a reference
line L.3

✧ Click on the reference line between the base points with the 
mouse. 

✧ Drag the line to a different position keeping the mouse key 
pressed to move the entire line.
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Calculating panoramic and paraxial images Dental
Moving a film segment L.3 Panoramic views that are generated and filmed in the Dental
evaluation card are output on film in their actual, anatomical
size. Very rarely (depending on the film format you use), there
might not be sufficient space on the film segment for the entire
panoramic view (e.g. along the full length of the reference line)
but only a section of it. L.3

The beginning (B) and end (E) mark in the reference image
shows you which panoramic section can be displayed. L.3

✧ Click on the beginning mark (B) with the mouse and move it 
keeping the mouse key pressed along the reference line to 
move the section.

➭ You cannot alter the length of the line between the beginning
and end mark, i.e. the width of the film section.
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Dental Calculating panoramic and paraxial images
Positioning the direction
marker L.3

L.3 As soon as you have completed the reference line (double-
click) and a reference image is displayed in all three segments,
you will see a cross roughly in the center of the segment. Mark
the tongue area with this cross. L.3

This mark will later be used for reconstruction of panoramic
views and paraxial tomographic images as a reference point for
orientation marks (buccal or lingual). L.3

L.3

Note

You can move the marking cross freely within the planning 
segment. L.3

It is the responsibility of the user to position the cross 
correctly in the tongue area. L.3

An incorrectly positioned cross will result in incorrect 
orientation marks in the reconstructed tomographic 

images! L.3
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Calculating panoramic and paraxial images Dental
Deleting and redrawing the 
reference line L.3

You can delete and redraw the reference line at any time. L.3

L.3 ✧ Click on the Delete Panoramic Lines button on the 
Panorama subtask card in the control area.

Your reference line is removed from the reference image. You
can now draw a new reference line.

L.3

Scrolling through the 
reference image stack L.3

Scrolling in the reference image stack with drawn planning lines
is useful if there are positions at which you cannot make out
contours precisely enough in a reference image. The next and
the preceding reference image in the image stack might provide
better orientation. L.3

The reference line and all other planning lines in the panoramic
and paraxial segments that you have drawn in remain station-
ary while the basic reference image (background image) con-
tinues to scroll. L.3
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Dental Calculating panoramic and paraxial images
Planning panoramic images L.3

Once you have drawn in the reference line you can start to plan
your panoramic views of the jaw region in detail. L.3

You will work in the input fields of the subtask card Panorama
and check the results in the reference image view of the Pan-
orama segment. L.3

➭ You cannot make any changes in the panoramic segment
graphically (with the mouse).

✧ Select the number of panoramic views you want to calculate 
(1, 3, 5, 7) via the spin box Number of Views.

If you have selected more than one panoramic image you will
see additional, parallel lines above and below the reference line
that you have drawn in the reference image in the panoramic
segment. L.3
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Calculating panoramic and paraxial images Dental
L.3 ✧ Select the distance between the panoramic views via the 
spin box Distance.

If you increase the distance, the panoramic lines move apart. If
you reduce the distance, the lines move together. L.3

➭ If you have only selected one panoramic view under Number
of Views, the field Distance is grayed out.

✧ Select the slice thickness for the panoramic images that you 
want to reconstruct via the spin box Thickness (up to 
20 mm).
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Dental Calculating panoramic and paraxial images
Planning paraxial cuts L.3

As soon as you have completed a reference line in the planning
segment, a reference image is also displayed in the paraxial
segment. It shows your reference line together with sugges-
tions by the program for planning paraxial cuts. L.3

➭ In order to make it easier to assign paraxial lines in this refer-
ence image to reconstructed tomographic images at a later
stage, every fifth paraxial line is numbered and shown as a
thick dotted line.

Modifying paraxial lines via parameters L.3

You can adapt these program suggestions for paraxial lines to
your individual requirement by changing the parameter values
on the Paraxial subtask card. L.3

✧ First fit the length of the paraxial lines using the Length spin-
box.
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Calculating panoramic and paraxial images Dental
The length of the paraxial lines will later correspond to the
image width of a paraxial section in the reconstructed tomo-
graphic images. L.3

➭ The image height will be automatically derived from the
length of the measured examination range. The program
always reconstructs the paraxial tomogram as well as the
panoramic views for the entire data material available.

✧ Enter the slice thickness for the planned paraxial tomograms 
via the spin box Thickness.

✧ Enter the distances between the paraxial lines via the spin 
box Distance if you want equidistant paraxial tomograms.

The smaller the selected distance, the larger the number of
paraxial lines planned by the program. The greater the dis-
tance, the fewer the number of paraxial lines that are displayed
in the reference image. L.3
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Dental Calculating panoramic and paraxial images
Changing paraxial lines graphically L.3

You can move, add or remove paraxial lines graphically using
the mouse in the reference image of the paraxial segment. L.3

You always do this within the beginning (B) and end (E) mark
using the range end markers. They mark these sections along
the line within which you want to have tomographic images
reconstructed. L.3

In the paraxial segment, too, you can move the range end
markers along the reference line in order to reconstruct paraxial
tomographic images in one section of the panoramic curve only,
for example.
→ Page L.3–4, Moving a film segment L.3

Paraxial segment Panoramic segment
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Calculating panoramic and paraxial images Dental
Adding a paraxial
line L.3

✧ With the left mouse key click on the reference line (between 
the range end markers) at the point at which you want to add 
a new paraxial line.

In this way you can add up to 400 paraxial tomographic images.

L.3

Moving a paraxial
line L.3

✧ Click on the paraxial line that you want to move.

✧ Drag it keeping the left mouse key pressed along the refer-
ence line to its new position.

Deleting a paraxial
line L.3

✧ Click on the paraxial line that you want to delete.

✧ Drag it over from the reference line keeping the left mouse 
key pressed.

When the color of the paraxial line changes from green to red
and you release the mouse key, the paraxial line is deleted.

L.3

Deleting all paraxial
lines L.3

L.3 ✧ Click on the Delete All Paraxial Lines button on the 
Paraxial subtask card if you want to remove all paraxial lines 
suggested by the program.
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Dental Calculating panoramic and paraxial images
Returning to the
program suggestions L.3

If the modified paraxial lines are not satisfactory, have the sys-
tem draw in equidistant paraxial lines again. L.3

L.3 ✧ Click on the Redraw Paraxial Lines button on the Paraxial 
card if you want to reject your graphic changes.

Starting with the equidistant paraxial lines you can make the
change you require using the mouse and the parameter card.L.3

You can define the distance between this lines and the number
in the film segment using the Distance spinbox. L.3
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Calculating panoramic and paraxial images Dental
Grouping paraxial lines L.3

To reconstruct paraxial images only from individual teeth, group
paraxial lines in the reference image of the paraxial segment
and copy them to an other position on the reference line. The
original paraxial lines remain unchanged. L.3

✧ Limit the paraxial lines to one or a few teeth only.

✧ Call up Cluster from the popup menu (right mouse key).

The system automatically groups all existing intersection lines
in the paraxial segment. The intersection lines are displayed
yellow. L.3

➭ In the popup menu, the item Cluster changes to End
Cluster.

Paraxial lines Grouped paraxial lines
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Dental Calculating panoramic and paraxial images
Copying grouped paraxial 
lines L.3

✧ Click with the left mouse key at the position on the reference 
line to which you want to copy the grouped intersection lines.

➭ The inserted paraxial lines must have sufficient space on the
reference line (at least the same length) and must not overlap
the existing intersection lines.

Deleting grouped paraxial 
lines L.3

If you no longer require the copy of the grouped paraxial lines,
delete then using the popup menu. L.3

✧ Call up Undo from the popup menu (right mouse key).

The paraxial lines last copied are removed. L.3

Canceling the grouping L.3 After you have copied the grouped paraxial lines to the required
position, cancel the grouping. L.3

✧ Call up End Cluster from the popup menu.

You can now postprocess the paraxial lines again using the
mouse or the parameter cards. L.3
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Calculating panoramic and paraxial images Dental
Starting reconstruction L.3

Once you have completed your preparations you can start
reconstruction of your panoramic views and paraxial tomo-
graphic images. L.3

L.3 ✧ Click on the button Start Evaluation below subtask cards in 
the control area.

The panoramic and paraxial images are calculated and dis-
played in the appropriate image segments. L.3
L.3–16 syngo Navigator Operator Manual

 0.0



Dental Calculating panoramic and paraxial images
L.3 (1) Reformat number of paraxial image
(2) Orientation labels (B = Buccal, L = Lingual)
(3) Reformat numbers of the corresponding panoramic 

images (at the position indicated by the tick mark)
(4) Reformat number of panoramic image
(5) Reformat numbers of the corresponding paraxial images 

(at the position indicated by the tick mark)

You can scroll through the stack of result images in the pan-
oramic and paraxial segment with the dog ears. L.3

➭ The image at the bottom of each stack is the reference image
which you use to plan these reconstructions.

Repeating a
reconstruction L.3

If you are not happy with the result images, change the refer-
ence images and repeat the reconstruction. L.3

You can do this via the parameter entries in the subtask cards
or graphically in the reference image of the paraxial segment.L.3

✧ Scroll through the entire panoramic or paraxial segment 
image stack until you get to the reference image.

✧ Change your planning of the tomographic images.

➭ Two query boxes appear as soon as you start your modifica-
tion. You are asked whether you want to film and store or
reject the first results.

L.3 ✧ Then click on Start Evaluation again to have the new result 
images calculated.

You then see the new result images displayed in the panoramic
and paraxial segment. L.3
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Calculating panoramic and paraxial images Dental
Marking the mandibular canal L.3

After you have displayed the result images, you can mark the
mandibular canal in all paraxial and panoramic images, but only
marks made in the paraxial segment will be stored and dis-
played on filmsheet. You can either outline the mandibular
canal manually by drawing it in the individual panoramic
images, or mark and interpolate it semi-automatically in parax-
ial images. L.3

All set and calculated points in the paraxial images, as well as
lines that have been drawn in the panoramic images are stored
in the database and can be viewed on filmsheet. L.3

Localization of the mandibular canal in the paraxial images is
necessary, for example, for planning implants. L.3

All actions for mandibular canal made in the panoramic images
result in support points in the paraxial lines. L.3

L.3

L.3

NOTE

Support points are not stored and not filmed. L.3
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Dental Calculating panoramic and paraxial images
Outlining the mandibular canal manually L.3

Using freehand lines or graphic points, you can outline the man-
dibular canal manually. L.3

Drawing a freehand line L.3 You can draw the freehand line in the panoramic images. L.3

➭ You can only draw one freehand line in a panoramic image.
As soon as you draw a further line, the existing line is deleted.

L.3 ✧ Click on this button to activate the drawing tool for the man-
dibular canal.

✧ Click in the image on the required starting point.

✧ Draw the mandibular canal from the starting point holding the 
left mouse key.

✧ Double-click on the end point to end the freehand line.

The outlined mandibular canal appears in the panoramic
image, and support points are shown in the paraxial image. L.3
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Calculating panoramic and paraxial images Dental
Setting graphic points L.3 You can mark the mandibular canal using graphic points in
which you set one graphic point at the position in question in
each paraxial image. L.3

➭ As soon as you set a second graphic point in the same parax-
ial image, the first graphic point is cleared.

L.3 ✧ Click on this button to activate the drawing tool.

✧ Click with the left mouse key at the position in the image at 
which you want to set a graphic point.

The set graphic points appear in the paraxial image. L.3
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Dental Calculating panoramic and paraxial images
Interpolating the mandibular canal L.3

Sometimes not all paraxial images are suitable for drawing the
mandibular canal. You will then draw the mandibular canal only
in those images in which it can be recognized clearly. You sys-
tem then interpolates the marking of the canal in the missing
paraxial images. L.3

Performing interpolation L.3 ✧ Mark the mandibular canal using a freehand line or graphic 
points in the suitable images.

✧ Call up Start Calculation from the popup menu (right mouse 
key) to start interpolation.

In the paraxial images, the interpolated graphic points are dis-
played. L.3

➭ All interpolation points are shown in a different color from the
points you have set.
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Calculating panoramic and paraxial images Dental
Undoing interpolation L.3 If the mandibular canal is not correctly shown by the interpola-
tion, undo calculation of the interpolation points. L.3

✧ Call up Undo Calculation from the popup menu (right 
mouse key).

You can now continue by drawing the freehand lines or setting
the graphic points.

L.3

Closing mandibular canal 
definition L.3

L.3 ✧ Click on the mandibular canal button again to deactivate it 
and confirm the popup message.

L.3
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CHAPTER

L.4

Evaluating, filming, and 
storing result images L.4
You can continue to evaluate panoramic views of the jaw and
paraxial tomographic images of the teeth that you recon-
structed in the Dental task card here. L.4

You can then film these reconstructions from Dental easily and
in their actual size and store them as result series.

L.4
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Evaluating, filming, and storing result images Dental
Evaluating result images L.4

In the result images of a dental evaluation, you can measure
distances and angles and draw a ROI for area calculation. L.4

For more comprehensive image evaluation store your result
series and then load them in the Viewing task card. It is not
possible, however, to film images in real size from the Viewing
task card. L.4

Measuring lengths and 
angles L.4

✧ Scroll through the panoramic segment and/or paraxial seg-
ment using the dog ears to the tomographic image that you 
want to measure.

L.4 ✧ Click on the button Distance in the lower part of the control 
area if you want to measure distances.

Or L.4

L.4 ✧ Click on the button Angle if you want to measure angles.

✧ Now draw the distance line or the side of the angle that you 
want to measure.
→ Page E.5–17, Measuring distances and angles

Evaluating areas L.4

L.4 ✧ Click on the Circle button to draw a circular ROI.

✧ Click into the image and draw the ROI holding the mouse key 
down.
→ Page E.5–13, Evaluating ROIs
L.4–2 syngo Navigator Operator Manual

 0.0



Dental Evaluating, filming, and storing result images
Deleting graphics L.4 You have the option of selecting all graphic elements (distance,
angle, ROI) in the result images to delete them. L.4

Before you send the images to the filmsheet, you can delete
graphic elements. L.4

✧ Click on Edit > Select All Graphics from the main menu to 
select all graphic elements.

✧ Then delete the selected graphics with the Del key on your 
keyboard.
Version A40A L.4–3
Oct. 2001

 0.0



Evaluating, filming, and storing result images Dental
Filming result images L.4

From the Dental task card, you can film your result images and
all reference and MIP images quickly and easily or print them
out on paper. L.4

All the necessary film settings are preset. L.4

L.4

L.4

NOTE

If you have to make the necessary settings yourself, pro-
ceed as follows: L.4

✧ To do that, call up Options > Configuration in the main 
menu. 

✧ Click on the button Filming Layout in the configuration 
panel and select the entry Dental Layout in the dialog 
box Filming Layout under Layout name.

✧ Now select the option Original Image under Aspect 
Ratio on the card Series.

✧ Select the entry 1:1 under Layout divisions on the card 
Series.

NOTE

While you run the Dental application, do not change any 
camera settings, except filmsheet size. Do not change from 

one camera to another camera. L.4
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Dental Evaluating, filming, and storing result images
Selecting images L.4 Before you can transfer image material to the Filming task card
for filming, you have to select the required images on the
Dental card. L.4

✧ Call up Edit > Select All from the main menu if you want to 
film all result, reference, and MIP images.

Or L.4

✧ Call up Edit > Select On Succeeding to select the image 
displayed and all successive images.

Or L.4

✧ Call up Edit > Select Series to select the entire series.

Deselect images L.4 ✧ Call up Edit > Deselect All from the main menu to deselect 
all selected images.

Filming images L.4

L.4 ✧ Click on the button Copy to Film Sheet in the control area 
of the Dental task card to send the images to the virtual film 
sheet first.

L.4

L.4 ✧ Then click on the button Expose Film Task to send the 
images from the virtual film sheet to the default camera or the 
default printer.
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Evaluating, filming, and storing result images Dental
The images of the dental evaluation are output clearly in the
default film layout. L.4
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Dental Evaluating, filming, and storing result images
Storing result images L.4

As soon as you store your result images they are stored as sep-
arate series together under the same study as the original
images. L.4

L.4 ✧ Click on the button Store to Disk to store the results of your 
dental evaluation.

The system now creates 4 new series: L.4

❏ Overview image (MIP image)

❏ Reference image with drawn in reference line

❏ Panoramic image(s)
(the last image of this series is the reference image with the 
reference lines for planning the panoramic views)

❏ Paraxial Images
(the last image of this series is the reference image with the 
reference line and the paraxial lines).

You can now load these series and images in other task cards
to work on them whenever you want (e.g. the Viewing task
card).

L.4
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Evaluating, filming, and storing result images Dental
Closing dental evaluation L.4

Once you have generated, filmed, and stored all the panoramic
and paraxial images that you need, you can close the current
dental evaluation session. L.4

L.4 ✧ Click on the button End Evaluation in the lower part of the 
control area.

All images are removed from the task card. You can now load
new original images for another dental evaluation. Or you can
close the task card if you do not wish to perform any further den-
tal evaluations.
→ Page L.1–4, Closing dental L.4

L.4
L.4–8 syngo Navigator Operator Manual

 0.0



V
Oc
PART

M
 Calcium Scoring (Option)
M.1 Introduction
Calling up CaScoring ..................................................... M.1–2

Closing CaScoring ......................................................... M.1–4

M.2 Loading and displaying images
Loading original images ................................................. M.2–2

Transferring images with the Patient Browser ........... M.2–2

Changing image settings ...............................................M.2–4

Zooming and panning images ...................................M.2–4

Windowing images .................................................... M.2–6

Evaluating pixels ............................................................ M.2–8

M.3 Performing evaluation of coronary lesions
Evaluating coronary lesions ........................................... M.3–2

Screening loaded images for lesions with
increased calcification ...............................................M.3–2

Marking detected lesions in the tomogram ..............M.3–14

Editing coronary lesions in 3D or in 2D ...................M.3–23

M.4 Documenting evaluation results
Automatic result display ................................................. M.4–2

Creating an examination report ...................................... M.4–5

Terminating evaluation................................................. M.4–14

M.5 Configuring CaScoring 
Configuration window CS Report Configuration ............ M.5–2

Editing templates ...........................................................M.5–3

Selecting a template .................................................. M.5–3

Entering clinic data .................................................... M.5–5

Selecting a logo ......................................................... M.5–6
ersion A40A M–1
t. 2001

 



Contents Calcium Scoring
Checking, saving, and deleting templates................. M.5–9

Importing reference data ............................................. M.5–12
M–2 syngo Navigator Operator Manual

 0.0



CHAPTER

M.1
 Introduction M.1
The task card CaScoring allows you to estimate the amount of
detected calcium in the coronary arteries. M.1

Calcium Scoring evaluation is based on CT images which are
used to calculate the number of coronary lesions, the volume
and equivalent mass of detected calcium and the Agatston
Score. M.1

Calcium Scoring software is a sophisticated tool that allows the
experienced physician to make the correct decision for future
treatment. It provides a semi-automatic method for identifying
calcium deposits in an entire volume. M.1

Thus, Calcium Scoring greatly facilitates the screening and
therapy of patients who run the risk of suffering from coronary
heart disease. M.1

CT sequence and spiral data sets that have been measured
with special Calcium Scoring scan protocols are used as the
basis for evaluation with Calcium Scoring. M.1
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Introduction Calcium Scoring
Calling up CaScoring M.1

You can call up the CaScoring evaluation card without loading
a series so that it is initially empty. M.1

✧ Call up Patient > CaScoring in the main menu.

The CaScoring task card is displayed. All buttons and most
menu entries are still grayed out.

M.1

Or M.1

M.1 ✧ Click on the CaScoring tab if you have switched to another 
task card in the meantime.

As soon as you have loaded images into the CaScoring task
card, the task card moves into the foreground. But you can also
switch to other applications at any time and resume evaluation
on the CaScoring task card later. M.1

The CaScoring task card is subdivided into two large areas. M.1

The control area contains subtask cards and additional but-
tons for editing and documenting the image material. M.1

The image area is subdivided into four segments. Here, you
can view a representation of the current tomogram, all the
detected calcium within the reconstructed volume, a coronal or
sagittal cut through the current position in the volume, and the
results of the evaluation. M.1
M.1–2 syngo Navigator Operator Manual

 0.0



Calcium Scoring Introduction
(1) Tomo segment
current slice in transaxial projection (caudo-cranial direc-
tion)

(2) Overview segment
reconstructed volume in transaxial projection
(entire calcium detection)

(3) Detail segment
coronal or sagittal cut through the current position in the 
volume

(4) Result segment

M.1
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Introduction Calcium Scoring
Closing CaScoring M.1

As soon as you no longer want to perform an CaScoring evalu-
ation, you can close the CaScoring task card again. M.1

✧ Call up Patient > Close CaScoring.

The task card is closed, the CaScoring tab disappears again.M.1

Or M.1

✧ Call up another task card, e.g. Pulmo or Dental and confirm 
the displayed dialog box with Yes.

The CaScoring task card is closed and another task card is dis-
played instead. M.1

M.1
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CHAPTER

M.2

Loading and displaying 
images M.2
In the task card CaScoring, you can determine the amount of
calcium of lesions in the coronary arteries within the entire vol-
ume. M.2

Evaluation with Calcium Scoring is performed on tomograms
that have been acquired with special Calcium Scoring scan pro-
tocols (e.g. CaScoreSeq). M.2

Original image material M.2 To achieve standardization of the evaluation results the image
material must meet the following requirements: M.2

❏ Only images of one patient must be loaded for Calcium 
Scoring evaluation.

❏ The scans must have been acquired without gantry tilt 
(gantry tilt = 0)

❏ Only original image material must be used that has neither 
been edited with 2D tools in the Viewing task card 
e.g. Zoom&Pan nor with 3D tools in 3D e.g. curve.

❏ Only image data sets with the same slice orientation must be 
used.

❏ Only contiguously scanned and reconstructed sequence or 
spiral data sets with identical slice distances and identical 
thickness must be evaluated.

❏ The slices must have been scanned at different table 
positions.

❏ The data capacity of the volume must not exceed 1024 
images with a matrix size of 512 x 512 pixels.
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Loading and displaying images Calcium Scoring
Loading original images M.2

You can load the images of the Calcium Scoring examination
from the Patient Browser onto the CaScoring task card. M.2

➭ Before loading onto the CaScoring task card, your system
checks whether the images you selected are suitable for a
Calcium Scoring evaluation. If you select several series or an
unsuitable series, the 3D Series List is displayed.
→ Page H.2–5, Series List

Transferring images with the Patient 
Browser M.2

In the Patient Browser window you can search for the exami-
nation, series, or images that you want to load onto the
CaScoring task card. M.2

✧ Call up the Patient Browser (Patient > Browser).

✧ Select the required examination data in the navigation or 
content areas.
→ Page D.2–6, Scrolling through and selecting patient data

M.2 ✧ Call up Patient > Calcium Scoring in the Patient Browser 
or click on the Calcium Scoring button on the tool bar of the 
Patient Browser.

➭ If you have activated Close after Loading the Patient
Browser dialog box is closed as soon as the images have
been loaded onto the CaScoring task card.
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Calcium Scoring Loading and displaying images
The loaded images are originally displayed in the following pro-
jection modes: M.2

(1) Tomo segment:
Caudo-cranial projection

(2) Overview segment:
Sliding MIP mode in caudo-cranial projection

(3) Detail segment:
MPR mode in coronal projection

(4) Result segment

(1) (2)

(3) (4)
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Loading and displaying images Calcium Scoring
Changing image settings M.2

In the CaScoring task card the loaded images are displayed
grouped into series in the tomo segment, in the overview seg-
ment and in the detail segment. M.2

Zooming and panning images M.2

It is possible to zoom any part of the image that is of particular
interest to you. If the size of the image is increased so much that
it no longer fits into the segment, you can pan it so that the rel-
evant part is again in the center of the image. M.2

You can zoom and pan the images of your Calcium Scoring
evaluation with the mouse. To do that, you must change the
function of the left mouse key, as you usually select and dese-
lect objects with it.

M.2

✧ Call up Image > Zoom/Pan.

Or M.2

M.2 ✧ Click on the button Zoom/Pan in the control area.
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Calcium Scoring Loading and displaying images
Zooming images M.2

M.2 ✧ Now place the mouse cursor in the outer area of an image. 

The mouse changes shape. M.2

✧ Drag the mouse cursor up to enlarge or down to reduce the 
image holding the left mouse key down.

As soon as you release the mouse key, the zoom factor is
applied to the selected area. M.2

Or M.2

Panning images M.2

M.2 ✧ Now place the mouse cursor in the inner portion of the 
image.

The mouse changes shape. M.2

✧ Drag the mouse up, down, right, or left holding the left mouse 
key down to pan the image.

M.2

✧ Deselect Image > Zoom/Pan again, or click on the appropri-
ate button to make the left mouse key available for selecting 
images again.

You can restore the original zoom factor or the original position
of the images again at any time. M.2

✧ Call up Image > Home Zoom/Pan in the main menu.

Or M.2

M.2 ✧ Click on the button Home Zoom/Pan.

The results of the zooming and panning procedure which you
have performed either in the tomo segment or in the overview
segment are automatically adapted in both segments. Images
are panned separately in the detail segment. M.2
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Loading and displaying images Calcium Scoring
Windowing images M.2

Before you start Calcium Scoring evaluation you can correct the
window values of the loaded images to display and thus detect
the individual coronary structures in an optimum way. M.2

Windowing with the 
mouse M.2

✧ Click on the center mouse key in an image and keep the 
mouse key pressed.

The mouse cursor disappears. M.2

✧ Move the mouse up/down to vary the brightness (Center).

Or M.2

✧ Move the mouse right/left to alter the contrast (Width).

M.2

Windowing with the keypadM.2 For fine tuning of window values you can also use the keys on
the symbol keypad of the keyboard. M.2

✧ Select the image segment whose window values you want to 
modify.

M.2 ✧ Press the Center+ or Center- keys to reduce or increase the 
brightness.

M.2

M.2 ✧ Press the Width+ or Width- keys to reduce or increase the 
contrast.

The new window values, that you have acquired by windowing
with the mouse or with the keypad are adapted for all the
images of the same type in the individual segments. If you have
windowed an image of the MIP type in one segment, for
instance, all the images of this type are adapted in all other seg-
ments that contain MIP images. The same applies to images of
the MPR type. M.2
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Calcium Scoring Loading and displaying images
You might only want to change the window values of a single
segment without affecting the display of the images in the other
segments. M.2

✧ Click on the segment whose window values you want to 
modify.

✧ Call up Image > Single Windowing in the main menu.

Or M.2

M.2 ✧ Click on the button Single Windowing.

Once you have activated Single Windowing you can modify
the window values of the selected segment with the mouse or
the keyboard. M.2

M.2

Restoring window values M.2 You can undo your changes to the window values at any time
and restore the old window settings with which you loaded the
images from the database.

M.2

✧ Call up Image > Home Window in the main menu.

Or M.2

M.2 ✧ Click on the Home Window button on the Image subtask 
card.

➭ If you had selected Single Windowing, the window values of
the selected segment will be restored with Home Window.

➭ Otherwise the window values of all the images of the same
type (MIP/MPR) as the image in the selected segment will be
restored to the original window value settings.
Version A40A M.2–7
Oct. 2001

 0.0



Loading and displaying images Calcium Scoring
Evaluating pixels M.2

The average gray scale value of the pixel lense is displayed in
the bottom right-hand corner of the image next to the window
values. It is formed from the values (5× 5 pixels) of the pixel
lense. An M (for mean) is shown in front of the mean value. This
value is determined at the current position of the mouse cur-
sor. M.2

M.2
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CHAPTER

M.3

Performing evaluation of 
coronary lesions M.3
As soon as you have loaded the images of a Calcium Scoring
examination onto the CaScoring task card, you can screen the
image material for the amount of calcium of any coronary lesion
there might be. M.3

Once you have detected calcium plaque you can start evaluat-
ing the individual lesions in the coronary arteries.

M.3

Procedure M.3 Instead of performing Calcium Scoring evaluation in individual
slices you can evaluate detected lesions for the amount of cal-
cium across the entire marked volume using 3D region
growing. M.3

The Calcium Scoring evaluation procedure comprises the fol-
lowing steps: M.3

(1) Evaluating coronary lesions including:

❏ Screening loaded images for coronary lesions with 
significantly increased calcification.

❏ Marking the detected lesions in the tomogram.

❏ Editing the coronary lesions in 3D or 2D.

(2) Automatic result display

(3) Creating an examination report.
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Evaluation of coronary lesions Calcium Scoring
Evaluating coronary lesions M.3

Before you start Calcium Scoring evaluation you have to iden-
tify coronary arteries and lesions with significantly increased
calcification in the loaded images first. M.3

Screening loaded images for lesions with 
increased calcification M.3

In the images of your Calcium Scoring examination all struc-
tures with calcium values above the set threshold value are dis-
played in color. M.3

Threshold M.3 Before you start to identify coronary arteries and specific coro-
nary lesions you should optimize the threshold settings. M.3

Initially, the threshold value is set to a default value of 130 HU
which is an empirical value. However, you can freely configure
this value yourself. M.3

✧ Call up Options > Threshold in the main menu to display 
the Threshold dialog box.

Or M.3

M.3 ✧ Click on the Highlight button with the right mouse key.
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Calcium Scoring Evaluation of coronary lesions
The Threshold dialog box is displayed. M.3

✧ Enter the threshold value of your choice in the input fields 
Upper Threshold and Lower Threshold.

M.3 ✧ Click on OK button to confirm your entry.

M.3

NOTE

If you change the threshold value during Calcium Scoring
evaluation you will lose all the evaluation results you have
obtained so far. M.3

If you have already performed a Calcium Scoring evalua-
tion for a particular patient and then changed the threshold
values, those evaluation results are no longer valid. M.3

You will then have to repeat the Calcium Scoring evalua-
tion for that patient. M.3
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Evaluation of coronary lesions Calcium Scoring
Gray scale image M.3 Calcium values above the threshold value are displayed in color
to facilitate fast screening of coronary structures. M.3

However, it is possible to switch between color display and a
gray scale image whenever you require. M.3

✧ Call up Image > Highlight in the main menu to toggle 
between the color display and the gray scale image.

Or M.3

M.3 ✧ Click on the button Highlight in the control area to toggle 
between the color display and the gray scale image.

M.3

M.3

Overview segment Overview segment
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Calcium Scoring Evaluation of coronary lesions
Identifying coronary 
arteries in the overview 
segment M.3

Once you have loaded a series onto the CaScoring task card,
you can view the entire reconstructed volume in caudo-cranial
direction in the overview segment. M.3

✧ Click into the overview segment to select it.

M.3 ✧ Click on the button MIP on the Image subtask card with the 
left mouse key to switch to the MIP projection.

You can now view the entire reconstructed volume in the over-
view segment. M.3

The MIP projection functions as an overview image. It allows
you to easily determine all the pixels with an increased density
value within the reconstructed volume irrespective of their posi-
tion within the stack. M.3

The green line in the overview segment is provided as a navi-
gation aid. It can be moved either upwards or downwards or
from left to right or from right to left in the volume depending on
the projection mode in the detail segment. M.3

The green navigation line represents the position of the current
cut in the detail segment. M.3

Overview segment Detail segment
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Evaluation of coronary lesions Calcium Scoring
You can also switch to MIP projection in the detail segment to
view the entire reconstructed volume in coronal or sagittal
direction. M.3

✧ Click into detail segment to activate it.

✧ Call up Image > Visualization Mode in the main menu and 
select MIP from the selection list.

Or M.3

M.3 ✧ Click on the MIP button to switch to that projection.

The entire volume is now displayed in MIP projection in coronal
or sagittal direction in the detail segment. M.3
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Calcium Scoring Evaluation of coronary lesions
Sliding MIP M.3 Once you have identified calcium plaques in the coronary arter-
ies you improve the image display in both the overview and the
detail segment by switching back to the Sliding MIP projec-
tion. M.3

✧ Click into the overview or the detail segment to activate it.

✧ Call up Image > Visualization Mode in the main menu and 
select Sliding MIP from the selection list.

Or M.3

M.3 ✧ Click on the Sliding MIP button to switch to this projection.

Once you have switched to the Sliding MIP projection you may
not be able to view the detected lesion in the detail segment any
longer. You can use the green navigation line in the overview
segment to update the position of the current cut in the detail
segment.

M.3
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Evaluation of coronary lesions Calcium Scoring
Slice thickness M.3 The Sliding MIP projection allows you to display only one par-
tial area of the reconstructed volume for the projection. You can
configure the slice thickness of the Sliding MIP projection to
avoid cutting out any interfering structures. M.3

➭ The slice thickness of the Sliding MIP projection can be con-
figured for the overview and the detail segments separately.

✧ Call up Options > Sliding MIP in the main menu.

Or M.3

M.3 ✧ Click on the button Sliding MIP with the right mouse key. 

The Sliding MIP dialog box is displayed with default values for
the slice thickness. M.3

✧ Enter the desired slice thickness for the caudo-cranial pro-
jection in the overview segment or for the sagittal or coronal 
projection in the detail segment.

M.3 ✧ Click on OK button to confirm your entry.
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Calcium Scoring Evaluation of coronary lesions
The new slice thickness of the Sliding MIP is automatically
adapted in the corresponding segments and displayed by
means of white lines in the detail segment. M.3

You can also modify the Sliding MIP for the overview segment
graphically in the detail segment. M.3

✧ Close the Sliding MIP dialog box in case it is still displayed 
and click on one of the white lines in the detail segment with 
the cursor.

The selected line is highlighted by grab handles. M.3

✧ Move the cursor on the grab handle in the center of the white 
line.

M.3 The cursor changes the shape. M.3

✧ Drag the white line(s) to reduce or enlarge the current slice 
thickness.

➭ The volume data set is reconstructed with the new slice thick-
ness in the overview segment.

M.3

NOTE

The Sliding MIP thickness you have set by moving the 
white lines in the detail segment is not displayed graphically 

in the overview segment. M.3
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Evaluation of coronary lesions Calcium Scoring
Switching back to MIP or 
MPR projection M.3

You can easily switch back to the MIP or MPR projection in the
overview or in the detail segment whenever you choose. M.3

✧ Click on the segment, to select it.

M.3 ✧ Click on the button MIP with the left mouse key to switch to 
MIP projection.

The entire reconstructed volume is now displayed in MIP pro-
jection in the selected segment (overview or detail segment)
again. M.3

Or M.3

M.3 ✧ Click on the button MPR with the left mouse key to switch to 
MPR projection. 

The reconstructed volume is now displayed in MPR projection
in the selected segment (overview or detail segment). M.3
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Calcium Scoring Evaluation of coronary lesions
Identifying coronary lesions 
in the detail segment M.3

As soon as you have identified a coronary artery with increased
calcification in the overview segment, you can switch to the
detail segment, to have the detected lesion displayed in coronal
or sagittal projection. M.3

✧ Call up View > Orientation and select Right to Left or Left 
to Right to switch to the sagittal projection.

Or M.3

✧ Call up View > Orientation and select Front to Back or 
Back to Front to switch back to the coronal projection.

Or M.3

✧ Click the subtask card View to the top of the stack and select 
either a coronal or a sagittal orientation.
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Evaluation of coronary lesions Calcium Scoring
You can restore orientation settings in all segments at any
time. M.3

✧ Call up View > Orientation and select Reset in the selection 
list.

Or M.3

M.3 ✧ Click on the Restore button on the View subtask card.

The orientation are restored to the original setting with which
the images were loaded in all segments. Yet, the projection
mode to which you have switched in individual segments in the
meantime remains unaffected.

M.3

Once you have optimized the image display in the detail seg-
ment you can move the red positioning line onto the detected
lesion. M.3

Detail segment Tomogram
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Calcium Scoring Evaluation of coronary lesions
Selecting a tomogram for 
evaluation M.3

As soon as you have moved the red navigation line onto a spe-
cific coronary lesion in the detail segment, this lesion is dis-
played in the tomogram in caudo-cranial direction. M.3

You can scroll through the image stack of tomograms to view
the detected lesion in individual slices and decide which image
allows you to evaluate the lesion best. M.3

✧ Click into the tomo segment to select it.

M.3 ✧ Click into the outside triangle to scroll forward or on the dog-
ear to scroll back by one image.

Or M.3

✧ Click into the triangle and keep the left mouse key pressed. 
The images are scrolled like a movie.

Or M.3

M.3 ✧ Scroll using the Image+ and Image- keys on the symbol key-
pad.

Image +

Image - 

Tomogram
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Evaluation of coronary lesions Calcium Scoring
Marking detected lesions in the tomogram M.3

Evaluation with Calcium Scoring is based on automatic deter-
mination of the amount of calcium in the detected coronary
lesions. Evaluation must therefore be preceded by precise
marking of the lesions in the individual coronary arteries. M.3

With 3D Region Growing, you can mark connected lesions in
the individual coronary arteries over the entire volume. M.3

You assign a lesion to a particular coronary artery by activating
3D Region Growing, then selecting the artery and eventually
marking the corresponding lesion.

M.3

Marking lesions with
Seed Point M.3

✧ Call up Tools > Pick Seed Point to activate seed point func-
tion for 3D Region Growing.

Or M.3

M.3 ✧ Click on the button Pick Seed Point.

Marking lesions with 
Freehand ROI M.3

✧ Call up Tools > Freehand ROI to activate seed point func-
tion for 3D Region Growing.

Or M.3

M.3 ✧ Click on the button Freehand ROI.

➭ Marking lesions with Seed Points is only possible in the tomo
segment (upper left segment).
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Calcium Scoring Evaluation of coronary lesions
Marking coronary arteries M.3 After you have pressed Seed Point or Freehand ROI button,
the Artery Labels dialog box is displayed. M.3

(1) LM stands for the common branch of the left coronary 
artery (A. coronaria sinistra)

(2) LAD stands for the anterior branch of the left coronary 
artery (A. coronaria sinistra, R. interventricularus anterior)

(3) CX stand for the circumflex branch of the left coronary 
artery (A. coronaria sinistra, R. circumflexus)

(4) RCA stands for the right coronary artery (A. coronaria 
dextra)

(5) Allows you to assign the marking Other to a lesion which 
does not pertain to the coronary arteries. 
Lesions to which this marking is assigned are not included 
in the evaluation but merely highlighted.

(6) Allows you to delete a marking that was not correctly 
assigned.

(1) (2) (3) (4) (6)(5)
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Evaluation of coronary lesions Calcium Scoring
M.3 ✧ Click on the button LM, LAD, CX, or RCA in the Artery 
Labels dialog box to select a coronary artery.

✧ Click on the lesion in the tomogram with the left mouse key 
to mark the lesion directly, if you have pressed Seed point 
button.

Or M.3

✧ Draw a freehand ROI around the lesion with the left mouse 
key, if you have pressed Freehand ROI button.

➭ The lesion is automatically assigned to the selected coronary
artery across the entire volume.

All pixels inside the lesion whose HU values are above the
threshold value are then automatically evaluated. M.3

M.3

NOTE

Marking the lesions correctly is the responsibility of the 
physician. M.3
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Calcium Scoring Evaluation of coronary lesions
The lesion is marked in color over the entire volume. The color
is the same as that of the coronary artery assigned to it. The
image text displayed with a lesion contains the lesion number
and the name of the coronary artery associated with it. M.3

➭ The program automatically extends this marking to all imme-
diately adjacent pixels whose HU values are above the set
threshold value (3D Region Growing).
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Evaluation of coronary lesions Calcium Scoring
M.3 ✧ Repeat the marking procedure until you have assigned 
markings to all the sections of the coronary arteries.

✧ Scroll through the remaining tomograms to make sure that 
all the detected lesions are marked correctly and set new 
seed points if necessary.

M.3

A dialog box is displayed if you have inadvertently marked a
non-coronary structure of very high density such as bone
mass. M.3

NOTE

The 3D Region Growing function considerably facilitates 
Calcium Scoring evaluation because all adjacent pixels 
whose HU values are above the set threshold value are 
marked over the entire volume of the marked lesion. M.3
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Calcium Scoring Evaluation of coronary lesions
Marking further 
calcifications
(in preparation) M.3

You can also mark calcifications in color that are not located in
the coronary arteries but in which you have ascertained calcifi-
cation that you want to mark. M.3

However, lesions marked in this way are not included in the Cal-
cium Scoring evaluation. M.3

✧ Click on button Pick Seed Point to activate 3D Region 
Growing.

M.3 ✧ Click on Other in the Artery Labels dialog box to assign this 
marking to the lesion in the tomogram.

✧ Click on the lesion in the tomogram with the left mouse key 
to mark the lesion directly.

The lesion is automatically marked in color over the entire vol-
ume. M.3

Other 
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Evaluation of coronary lesions Calcium Scoring
Labelling marked lesions M.3 Once you have assigned a specific lesion to a coronary artery
you might want to label this calcification for later documenta-
tion. You can do that using graphic tools such as lines or arrows
and annotation texts. M.3

M.3 ✧ Click the button Line on the Tools subtask card to select this 
tool.

✧ Click into the tomogram and draw a line keeping the left 
mouse key pressed.

M.3

M.3 ✧ Click the button Annotation Text on the Tools subtask card 
to select this tool.

✧ Click on a specific point into the tomogram to write a text 
comment.

Or M.3

✧ For writing a text comment with an arrow showing a specific 
structure, click into the tomogram and draw an arrow while 
keeping the left mouse key pressed. After releasing the left 
mouse key you can write a text comment.

✧ Press the Return key to assign the label to a lesion.

NOTE

Lines and/or arrows that indicate a lesion must be started at 
some distance from the lesion. You can then point them to 

the lesion. M.3
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Calcium Scoring Evaluation of coronary lesions
Deleting labels M.3 You can correct or delete a label that you have assigned to a
calcification at any time. M.3

✧ Click on the label you want to delete with the left mouse key 
to select it.

Or M.3

✧ Call up Tools > Select all annotations, if you want to delete 
all the labels that you have previously assigned.

✧ Call up Tools > Deselect All if you do not want to delete all 
the selected labels.

✧ Call up Tools > Delete in the main menu to delete the 
selected labels.

Or M.3

✧ Press the Delete key on your keyboard.
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Evaluation of coronary lesions Calcium Scoring
Deleting markings M.3 You can also delete markings that you have assigned to a
lesion. M.3

✧ Click on the contour of the lesion whose marking you want to 
delete in the tomogram with the left mouse key.

The lesion has now been selected. M.3

M.3 ✧ Click on the Delete icon in the Artery Labels dialog box.

The marking of the selected lesion is now deleted from the
tomogram. M.3

You can also delete the marking of a lesion if the Artery Labels
dialog box is not displayed. M.3

✧ Click on the contour of the lesion whose marking you want to 
delete in the tomogram with the left mouse key.

The lesion has now been selected. M.3

✧ Call up Tools > Delete from the main menu

Or M.3

✧ Press the Delete key on your keyboard.

The marking of the lesion is removed. M.3

➭ To include this lesion in the Calcium Scoring evaluation, you
must assign it to a coronary artery again and mark it accord-
ingly.
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Calcium Scoring Evaluation of coronary lesions
Editing coronary lesions in 3D or in 2D M.3

You can include the entire volume of adjacent pixels of a calci-
fication by marking the detected lesions with 3D Region
Growing. M.3

As a result of 3D Region Growing calcifications of an artery
(e.g. LM) might be assigned wrong markings (e.g. LAD) and
evaluated as a single lesion due the close proximity to that
artery. M.3

You can now edit such a lesion by scrolling to the corresponding
slice and splitting it into several parts and assigning the marked
parts to the corresponding arteries. 

M.3

You can either edit a lesion slice by slice with 2D Edit mode or
edit the entire volume of the lesion using 3D Edit mode. That
saves you time-consuming editing of individual slices.

M.3
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Evaluation of coronary lesions Calcium Scoring
Editing coronary lesions in 
3D mode M.3

You can edit a lesion in any slice with 3D mode and, in that way,
assign a new marking to a part of a lesion over the entire vol-
ume in one step. M.3

The precondition for 3D editing is that a lesion has already been
marked using the 3D Region Growing function. M.3

✧ Select a lesion that you want to edit in any slice in the tomo-
gram and adapt the window values and image size if neces-
sary.
→ Page M.2–6, Windowing images
→ Page M.2–4, Zooming and panning images

✧ Click on Draw Freehand ROI to draw a ROI round the part 
of the lesion that you want to delimit.

M.3 ✧ Call up Tools > 3D in the main menu to switch to 3D mode.

Or M.3

✧ Click on button 3D Edit to activate this mode.
M.3–24 syngo Navigator Operator Manual

 0.0



Calcium Scoring Evaluation of coronary lesions
The Artery Labels dialog box is displayed. M.3

✧ Click on the button for the coronary artery that you want to 
assign to the delimited part of the lesion.

✧ Draw a ROI around the part of the lesion that you want to 
mark again and double-click on it with the left mouse key to 
close the contour.

The new contour includes the lesion as in a cylinder with certain
extent in the upward and downward directions. M.3

A new marking is assigned to the new part of the lesion delim-
ited from the original lesion over the entire volume and it is auto-
matically included in the result table. M.3

M.3

➭ Distinct lesions that are also included in the cylinder by the
marking, remain unchanged.

NOTE

A minimum volume of 1 mm³ is configured for each lesion. 
If lesions are the result of 2D or 3D postprocessing, whose 

volume is less than the minimum volume, they are only 
highlighted with the colored contour of the coronary artery 

in question but not marked.
Such lesions are not included in the result table. M.3
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Evaluation of coronary lesions Calcium Scoring
.Editing coronary lesions in 
2D mode M.3

With 2D Edit, you can delimit parts of lesions from each other,
and assign those parts to different coronary arteries. M.3

The precondition is that a lesion has already been marked
using the 3D Region Growing function. M.3

✧ Scroll through the slices in the tomogram with the dog-ears 
until you have found the slice in which you want to perform 
2D editing.

✧ If necessary, adapt the window values and image size for 
optimum viewing.
→ Page M.2–6, Windowing images
→ Page M.2–4, Zooming and panning images

✧ Call up Tools > 2D Edit in the main menu to switch to 2D 
Edit mode.
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Calcium Scoring Evaluation of coronary lesions
The Artery Labels dialog box is displayed. M.3

✧ Click on the button for the coronary artery that you want to 
assign to the delimited part of the lesion.

✧ Click near the lesion you want to edit holding the left mouse 
key pressed.

M.3 ✧ Draw around the part of the lesion that you want to mark 
again. With a double-click you apply the changes.

The original lesion is now split into several parts within the slice
and the part of the lesion delimited by the ROI is marked again
(3D Region Growing). The result table is updated automati-
cally. M.3

✧ Repeat these steps in the remaining tomograms if neces-
sary.

M.3

M.3

NOTE

It is not possible to edit two lesions with different markings 
with 2D Edit by dragging a ROI around both lesions. M.3
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CHAPTER

M.4

Documenting evaluation 
results M.4
Once you have marked all lesions in which calcification has
been detected by the threshold value, a complete list of results
is displayed in the result table. M.4

As a result of 3D region growing you will obtain calcium score
values representing the amount of calcium detected in a coro-
nary artery over the marked volume. M.4
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Documenting evaluation results Calcium Scoring
Automatic result display M.4

With 3D region growing evaluation, you have selected lesions
over a volume and evaluated them as indicated by the mark-
ings. M.4

The following measured values are listed in the result table: M.4

(1)(1) (2) (3) (4)
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Calcium Scoring Documenting evaluation results
M.4 (1) The number of lesions per coronary artery based on the
evaluated volume.

(2) The volume of the marked lesions per coronary artery in
mm³, based on isotropic interpolation. This interpolation
addresses the partial volume effect problem by
interpolating slices in between the originally measured
ones such that the voxels are cubes. The scoring algorithm
is subsequently applied to these interpolated voxels.

(3) The equivalent mass per coronary artery. This is the mass
of calcium in mg CaHA (calcium hydroxyapatite). 
The algorithm for the calculation of the equivalent mass is
scanner-specific. The calculation of the equivalent mass is
calibrated for the system, on which the Calcium Scoring
application software is installed and for the Calcium
Scoring protocols recommended by the manufacturer.

M.4

NOTE

Using the application software only for the supported 
scanner in order to determine the equivalent mass is the 

responsibility of the physician. M.4
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Documenting evaluation results Calcium Scoring
(4) The Agatston score represents the amount of detected 
calcium in each individual coronary artery. For every slice, 
the area of each lesion is weighed by a factor f which 
depends on the peak CT value of this very lesion: 
f=1 for 130 HU ≤ Peak CT value < 200 HU
f=2 for 200 HU ≤ Peak CT value < 300 HU
f=3 for 300 HU ≤ Peak CT value < 400 HU
f=4 for 400 HU ≤ Peak CT value
All scores of a specific artery are added for the Agatston 
score of this artery. All scores of all arteries are added for 
the total Agatston score. 
The original definition of the Agatston score is based on 
contiguous 3mm slices. For a study which was acquired 
with a slice thickness different from 3mm (e.g. 2,5mm), or 
for overlapping slices, an equivalent Agatston score is 
calculated. It takes the different slice width and interslice 
distance into account.
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Calcium Scoring Documenting evaluation results
Creating an examination report M.4

You can transfer your results to an examination report and use
them to document your examination results at any time. M.4

Including images in your
report M.4

You can include up to six images and the result table of the Cal-
cium Scoring evaluation in your report and save them for later
documentation. M.4

✧ Click on the segment you wish to include in your report to
select it.

✧ Call up Report > Copy Image and add an image to your
report by selecting an image number from the selection list.

Or M.4

M.4 ✧ Move the cursor onto an Image field on the Report subtask
card and click on this field with the right mouse button.

✧ Select Copy Image in the popup menu.

The selected image will be copied into your report as soon as
you generate it. M.4

If you have selected the wrong image and now want to correct
your choice you can easily do so. M.4

✧ Call up Report > Delete Image and select the number of the
image you wish to delete image from your report.

Or M.4

✧ Move the cursor onto the Image field on the Report subtask
card containing the image you wish to delete and click on this
field with the right mouse button.

✧ Select Delete Image from the popup menu.

The image is deleted from your report. M.4
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Documenting evaluation results Calcium Scoring
Generating the evaluation 
report M.4

Once you have selected all the required images and transferred
them to your report, you can start to generate the report. M.4

✧ Call up Report > Report Wizard from the main menu.

Or M.4

M.4 ✧ Click on the button Report Wizard on the subtask card
Report.
M.4–6 syngo Navigator Operator Manual

 0.0



Calcium Scoring Documenting evaluation results
The Calcium Scoring Report Wizard dialog box is dis-
played. M.4

M.4 ✧ Select the referring physician from the selection list.

Or M.4

✧ Click on the button Edit to enter either a new physician, or a 
new hospital or city.
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Documenting evaluation results Calcium Scoring
M.4 ✧ Select the reading physician from the selection list.

Or M.4

✧ Click on the button Edit to enter either a new physician, or a 
new hospital or city.

M.4 ✧ Enter the history of the patient.

M.4 ✧ Enter commentaries on the patient.

M.4 ✧ Select the format in which you want the report to be created.
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Calcium Scoring Documenting evaluation results
M.4 ✧ Click on the button Generate to have the report of your Cal-
cium Scoring evaluation generated and displayed automati-
cally.
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Documenting evaluation results Calcium Scoring
M.4 ✧ Scroll downwards to view the images that you have included 
into your report.
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Calcium Scoring Documenting evaluation results
Printing your Calcium 
Scoring evaluation report M.4

Your report is automatically saved in two different formats on
the Navigator subtask card of the Report Wizard as soon as
you generate it. M.4

✧ Click the Navigator subtask card to the top of the stack in the 
Report Wizard.

✧ Double-click on the htm-file to open your report with the 
Microsoft Internet Explorer.

➭ You can use the dat-file to generate a database with specific
data belonging to this patient or for other scientific purposes.
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Documenting evaluation results Calcium Scoring
M.4 ✧ Click on the Print icon in the tool bar of the Microsoft 
Internet Explorer to print your report on paper.

M.4

Filming results M.4 You can transfer the results of a calcium scoring evaluation to a
filmsheet quickly and easily from the CaScoring task card. M.4

✧ Select the segment with the image or the results to be filmed.

✧ Call up Patient > Copy To Filmsheet in the main menu to 
transfer the result image to the Filming card.

Or M.4

M.4 ✧ Click on the button Copy To Filmsheet.

NOTE

The HTML Report has been designed for Microsoft Internet 
Explorer 4.0. It is viewed best with Medium Fonts (Western 

Alphabet) M.4
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Calcium Scoring Documenting evaluation results
Saving results M.4 You can save the results of your Calcium Scoring evaluation in
the local database. M.4

✧ Call up Patient > Save from the main menu to save the 
selected image in the local database.

Or M.4

M.4 ✧ Click on the button Save in the control area.

Images can only be saved individually. M.4

➭ The system automatically generates 3 series. The series
names consist of the name of the scan protocol and the
extension of the corresponding series type. The extensions
used are MIP collection for MIP images, MPR collection for
MPR images and result tables, MIP thin collection for sliding
MIPs, CaScoring for tomograms. The images are automati-
cally saved according to type and assigned to the corre-
sponding series. It is not possible to rename an existing
series or to add a new series to the local database. 

The evaluation results are saved to the local database as sec-
ondary captures. M.4
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Documenting evaluation results Calcium Scoring
Terminating evaluation M.4

When you have completed all the steps of the current evalua-
tion you can terminate the calcium scoring evaluation for this
patient. M.4

✧ Call up Patient > Browser and load a new series for evalu-
ation in CaScoring. The current evaluation will be closed.

Or M.4

✧ Call up Patient > Close CaScoring to close the current task 
card.

The Confirm message box is displayed. M.4

✧ Click on Yes if you want to terminate calcium scoring evalu-
ation without saving the results.

✧ Click on No if you want to continue with your calcium scoring 
evaluation.
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Calcium Scoring Documenting evaluation results
You can call up, transfer, or archive these data at any time via
the Patient Browser. M.4

M.4
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CHAPTER

M.5
 Configuring CaScoring M.5
In CS Report Configuration you can edit the output of the
CaScoring evaluation. You can do the following: M.5

❏ Enter hospital information

❏ Set and check a template for the report

❏ Import other reference data and templates

✧ Select Options > Configuration from the main menu.

M.5 ✧ Double-click on the Calcium Scoring button to display the 
CS Report Configuration dialog box.

➭ In the Basics part of this manual you can read how to call up
and exit configuration windows, save changes, or reset set-
tings back to the as-delivered state.
→ Chapter A.2, Configuring the User Interface 
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Configuring CaScoring CaScoring
Configuration window CS Report 
Configuration M.5

The CS Report Configuration dialog is divided into areas for
entering hospital data, for processing the report template and
importing templates/data from another database. M.5

(1) General hospital data
(2) Importing templates/reference data
(3) Editing the template
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CaScoring Configuring CaScoring
Editing templates M.5

The template defines the structure and appearance of the
examination report. You can import your own template, enter
the clinic data and insert a logo. M.5

Selecting a template M.5

You can format the CaScoring report with templates stored in
the database. Your choice of template will determine whether a
comparison of examination results and reference data appears
in the report. If you want to use a template that you have cre-
ated yourself, you must first import it into the database. M.5

Template from the databaseM.5

M.5 ✧ Click on the Select Basic Template button.

The dialog box Select Basic Template is called up. M.5
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Configuring CaScoring CaScoring
M.5 ✧ Call up the percentile folder and select the required refer-
ence data in the required language.

Or M.5

✧ Select a template in the Standard folder if you do not want 
comparison with statistical reference data..

M.5 ✧ Confirm your input with the Select button..

Importing your own 
template M.5

If a template is to be structured in a particular way, you can
store a template that you have created yourself in the database
and call it up from there. M.5

M.5 ✧ Click on the Import Template/Logo button.

The dialog box Import Template/Logo is called up. M.5

✧ Select the template you require from your directory structure.

M.5 ✧ Click on the button Import.
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CaScoring Configuring CaScoring
Entering clinic data M.5

You can display general hospital information such as name,
address, and telephone number in the header of the CaScoring
report. M.5

✧ Enter the text you require in the fields in question and con-
firm your entries with the Enter key.
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Configuring CaScoring CaScoring
Selecting a logo M.5

If you want to include a logo in the report header, you must
assign one from the database. If you want to link in your own
logo, you must first import it into the database. M.5

Importing a logo M.5

M.5 ✧ Click on the Import Template/Logo button.

The dialog box Import Template/Logo is called up. M.5

✧ Select the logo you require from your directory structure.

M.5 ✧ Click on the Import button to import the selected logo.
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CaScoring Configuring CaScoring
Assigning a logo M.5

M.5 ✧ Click on the Select Logo button.

The dialog box Select Logo is displayed. All the logos you have
loaded are listed in the templates folder. M.5

✧ Select the logo you require from the templates folder.

M.5 ✧ Confirm your input with the button Select.
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Configuring CaScoring CaScoring
Deleting a logo M.5 If you no longer require a logo you can delete it from the data-
base. M.5

M.5 ✧ Click on the Delete Template/Logo button.

The Delete Template/Logo dialog box is called up. M.5

✧ Select the Logo you want to delete from the templates direc-
tory.

M.5 ✧ Click on the Delete button.
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CaScoring Configuring CaScoring
Checking, saving, and deleting templates M.5

Before storing templates, you can check any you have edited
without printing them out first. M.5

Checking templates M.5

M.5 ✧ Click on the Check Template button.

The form that you have set is displayed in the Check Template
window. M.5

✧ Check the template.

M.5 ✧ Close the Check Template window by clicking on the button.

M.5
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Configuring CaScoring CaScoring
Saving templates M.5

M.5 ✧ Click on the Save Template As button.

The Save Template As dialog box is called up. Save your tem-
plate to the templates folder. M.5

✧ Enter the name of the template in the Selected File input 
field.

M.5 ✧ Save the template by clicking on the Save button.
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CaScoring Configuring CaScoring
Deleting a template M.5

M.5 ✧ Click on the Delete Template/Logo button.

The Delete Template/Logo dialog box is called up. M.5

✧ Select the template you want to delete from the templates 
directory.

M.5 ✧ Click on the Delete button to delete.
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Configuring CaScoring CaScoring
Importing reference data M.5

You can save internal or general reference statistics to the data-
base so that you can then link them into the templates. M.5

M.5 ✧ Click on the Import Reference Database button.

The Import Reference Database dialog box is called up. M.5

✧ Select the required reference data from your directory struc-
ture.

M.5 ✧ Import the data by clicking on the Import button.

M.5
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CHAPTER

N.1
 Introduction N.1
The task card DynEva allows you to analyze contrast enhance-
ment in different regions (ROIs) of the examination range that
you define. N.1

N.1

In general, CT acquisitions without table feed (dynamic
sequence, multiscan) are used for the dynamic evaluation. The
absorption of the X-rays, which is dependent on the flow of the
contrast agent, is evaluated in the individual tomographic
images. The resulting enhancement curves provide information
about the flow of contrast agent in the regions in question. N.1
Version A40A N.1–1
Oct. 2001

 0.0



Introduction Dynamic Evaluation
Calling up dynamic evaluation N.1

As soon as you have loaded the images into the DynEva task
card, the task card moves to the foreground. You can also
switch to other applications at any time and start evaluation on
the DynEva task card at a later stage. N.1

N.1 ✧ If the DynEva task card is in the background, click on the tab 
to activate the task card.

The DynEva task card is subdivided into two large areas. N.1

The control area contains the input-fields and the buttons for
editing and documenting the loaded image material. N.1

The image area is divided into four segments, three image seg-
ments, and one graphic result segment. N.1
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Dynamic Evaluation Introduction
(1) Tomo segment
Stack of input images to be evaluated

(2) Parameter image segment
Display of calculated parameter images

(3) Baseline image segment
Used to calculate parameter images (Time to Peak, Peak 
Enhancement) and Relative Enhancement curves

(4) Result segment
Output of the enhancement curves

N.1
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CHAPTER

N.2

Loading and Displaying
Images N.2
In dynamic evaluation, images that were scanned as part of an
examination with contrast agent at a constant table position are
evaluated.

N.2

Rejected image material N.2 The image material will be rejected, if one of the following con-
ditions is not fulfilled: N.2

❏ The images have to be CT-images.

❏ The images have to be tomographic images.

❏ The images have to be of the same image size.

N.2

NOTE

If the images have not been taken at the same table height, 
with the same gantry inclination, and with the same tube 

voltage a corresponding dialog box is displayed. N.2
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Loading and Displaying Images Dynamic Evaluation
Loading images N.2

You load the images for a dynamic evaluation from the Patient
Browser into the DynEva task card. N.2

➭ If you load series for evaluation with DynEva that have been
scanned with a multi-row scanner you have several options to
proceed with multiple slices.
→ Page N.2–3, Slice position with multi-row scanners

Transferring images with the Patient 
Browser N.2

In the Patient Browser window you can access the examina-
tion data of all the patients examined in your system. N.2

✧ Call up the Patient Browser (Patient > Patient Browser).

✧ Select the examination data in question in the navigation or 
content area.
→ Page D.2–6, Scrolling through and selecting patient data

N.2 ✧ Call up Patient > DynEva in the main menu or click on the 
button DynEva on the toolbar of the Patient Browser.

Or N.2

✧ Place the DynEva task card on top of the card stack and 
double-click on the required data in the Patient Browser.

➭ If you have activated the function Close after loading, the
Patient Browser window is closed as soon as you load the
images into the DynEva task card.
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Dynamic Evaluation Loading and Displaying Images
Slice position with multi-row scanners N.2

When you use a multi-row scanner several slice positions are
scanned per acquisition. When you load the images, the win-
dow Slice Selection is displayed in which you can define the
slice position to be analyzed. N.2

N.2
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Loading and Displaying Images Dynamic Evaluation
Overview of slices N.2 In the upper area of the window Slice Selection, the slice posi-
tions of the examination are listed. You can evaluate either the
examination data of a scanned or an averaged slice position. N.2

N.2

Acquired slice position N.2 When you select a slice position, the input value does not have
to correspond with the scanned slice position. In this case, a
slice position that is closest to the selected value is selected. N.2

✧ Click on the radio button Use images next to slice 
position.

✧ Enter the slice position in the input field.

N.2 ✧ Click on OK to confirm your entry.
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Dynamic Evaluation Loading and Displaying Images
Averaged slice position N.2 For the calculation of an image, the average value of the image
data within specified slice positions is derived for each point in
time. N.2

✧ Click on the radio button Average images in the range and 
enter the upper and lower limit of the required slice range 
here. 

Or N.2

✧ Click on the radio button Average images from all slices if 
you want to average across all acquisition positions.

➭ Average images from all slices can be used for example to
average the scanned slice positions for each point in time of
a spiral scan.

✧ Click on OK to confirm your entry.

N.2 N.2
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Loading and Displaying Images Dynamic Evaluation
Display of the original images N.2

Once the images have been loaded they are arranged in a
stack in the 1st segment of the DynEva task card. The param-
eter image segment is immediately updated. N.2

(1) Tomo segment
All loaded images (stack display)

(2) Parameter image segment
(3) Baseline image segment

Top stack image of tomo segment is the default baseline 
image

(4) Result segment
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Dynamic Evaluation Loading and Displaying Images
Inspecting the input images N.2

Before you begin evaluation, optimize the display of loaded
images in the tomo segment in such a way that the regions to
be evaluated are clearly visible. Scroll through the image stack
and remove the images that are not suitable for dynamic eval-
uation (e.g. when the patient has moved during scanning). N.2

Scrolling in the image stack N.2

In the tomo segment you can scroll image by image through the
original data set or jump to the desired image within the stack.N.2

Scrolling image by image N.2

N.2 ✧ In the tomo segment use the dog ears to page to the image 
in which the area to be evaluated is clearly visible.

Or N.2

✧ Move the arrow buttons up and down along the scroll bar 
next to the segment.

Or N.2

N.2 ✧ Scroll with the Image+ and Image- buttons on your symbol 
keypad through the series of acquisitions.

➭ To page you can also use the Scroll menu and the Page up,
Page down, Home or End symbol keys.
→ Page E.3–7, Scrolling page by page
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Loading and Displaying Images Dynamic Evaluation
Movie display N.2 Movie display allows you to display the examination range
against time making it easier to detect motion-related artifacts.N.2

N.2 ✧ Click on the button to activate the movie function.

✧ Keep the left mouse key pressed and move the mouse 
upward/downward to run the film forward/backward.

➭ The faster you move the mouse, the faster the sequence of
images in the movie display.

N.2 ✧ Click on the button again to terminate the movie function.
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Dynamic Evaluation Loading and Displaying Images
Removing input images N.2

Any image that you do not want to use for dynamic evaluation
you delete from the tomo segment. N.2

N.2

✧ Select the image you want to delete in the tomo segment.

N.2 ✧ Click on the button Remove Input Image.

Or N.2

N.2 ✧ Select Remove Input Image in the popup menu of the tomo 
segment (right mouse key).

N.2 ➭ Removing input images might alter the baseline image and
the images in the parameter image segment.
→ Chapter N.3, Evaluating Images

➭ If you delete all the images in the tomo segment, evaluation
is canceled.

NOTE

Deleting an image will remove it from the DynEva task card 
and exclude it from dynamic evaluation but will not remove 

the image from the local database. N.2
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Loading and Displaying Images Dynamic Evaluation
Windowing, zooming, panning images N.2

You can modify the image settings to distinguish the areas of
interest in the images well from the other areas. This will be of
help when you come to draw the ROIs for evaluation. N.2

Windowing N.2 ✧ Activate Image > Windowing on Succeeding in the main 
menu, to apply the altered window values to the current 
image and following images in the stack.

✧ Click into the tomo segment with the center mouse key and 
pull the mouse down/up or left/right to optimize the window 
settings in the image stack.
→ Page E.4–11, Windowing with the mouse

Or N.2

✧ Window the images with the tuning knobs on the control box.
→ Page E.4–10, Windowing with the control box

Zooming and panning 
images N.2

Once you have adapted the window values it is advisable to
increase the size of the images and center the areas of inter-
est. N.2

✧ Call up Image > Zoom & Pan On in the main menu.

✧ Move the mouse cursor to the center of the image and move 
the image to the required position keeping the left mouse key 
pressed.

✧ Place the mouse cursor on the edge of the image and move 
the mouse keeping the left mouse key pressed to zoom the 
image.

➭ With Edit > Select All or Edit > Select on Succeeding you
can apply the zoom and panning values to all or all subse-
quent images of the stack.

N.2
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CHAPTER

N.3
 Evaluating Images N.3
Dynamic evaluation comprises automatic evaluation of the
entire image area of the images contained in the tomo segment
as well as interactive evaluation of individual regions that you
define.

N.3

Procedure N.3 Dynamic evaluation comprises the following steps: N.3

❏ Definition of a baseline image
The baseline image is considered for the calculation of 
parameter images and the Relative Enhancement curves

❏ Optional definition ot the tissue class for parameter image 
calculation in order to limit the CT value range

❏ Evaluation of ROIs
Drawing one or several ROIs for calculation of Absolute and 
Relative Enhancement curves
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Evaluating Images Dynamic Evaluation
Generation of parameter images N.3

As soon as you load the original image material your system
performs an evaluation of the entire image area. The results
(parameter images) are displayed in the parameter image seg-
ment. Each time you make a change to the original data set (by
removing images, and/or defining a new baseline image) your
system recalculates the parameter images on the basis of the
existing images. N.3

Average image N.3 The average image (AVE) is an averaged addition of all pixels
at each pixel location across the images of the tomo segment.

N.3

MIP image N.3 Parameter image where each pixel is the maximum value of all
images at that pixel location. The image data is checked pixel
by pixel. The pixels with the maximum intensity are recorded in
an image (Max IP image). N.3

→ Page H.1–5, Maximum intensity projection (MIP)
N.3

Time to Peak image N.3 Parameter image where each pixel indicates the period of time
(in tenths of a second) from the time when the first image was
acquired (Delay = 0) or the time when the CM was injected
(Delay > 0) to the time when the highest CT value is reached at
that pixel location. The longer the time period until the peak CT
value is reached, the brighter the pixels. N.3

➭ The time to peak (in seconds) at the cursor position in the
Time to Peak image is the CT value displayed in the lower
right corner divided by 10. This relation is valid for ROI eval-
uations of Time to Peak images in the Viewing task card, too.
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Dynamic Evaluation Evaluating Images
Peak Enhancement image N.3 Parameter image where each pixel indicates the enhancement
at that pixel location. CT value of a pixel = maximum value
found at that pixel location (pixel value of the MIP image) - CT
value of the baseline image at that pixel location. N.3

➭ You can activate or deactivate calculation of the Time to Peak
image and the Peak Enhancement image in the configura-
tion.
→ Page N.5–1, Configuring DynEva

Creating a baseline image N.3

The - so called - baseline image is located in the third segment.
All relative results refer to this image. The top image of the
image stack in the tomo stack is used as the default baseline
image. If you want to use a different baseline image, proceed
as follows: N.3

✧ Scroll to the required image in the tomo segment.

N.3 ✧ Click on the button Generate baseline image with the 
mouse. 

An average image is calculated from the selected and the
images preceding it and used as a new baseline image. N.3

N.3

 NOTE

When you delete an image that is used to define the current 
baseline image, a new baseline image is calculated. N.3
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Evaluating Images Dynamic Evaluation
Defining the tissue range N.3

With Tissue Classification you can exclude all tissue regions
outside the CT-value range entered. This allows you to empha-
size the organ to be examined and remove disturbing factors.
HU limitation does not affect evaluation of the ROIs and only
appears at the Time to Peak and the Peak Enhancement
image.

N.3

N.3 ✧ Check the checkbox Tissue Classification.

✧ Enter the upper and lower limit value of the CT-value range 
that you want to have displayed.

The excluded tissue densities are masked by a color in the
baseline image. The excluded areas are displayed black in the
Time to Peak and Peak Enhancement images. N.3

(1) Baseline image

(2) Time to Peak image
N.3–4 syngo Navigator Operator Manual

 0.0



Dynamic Evaluation Evaluating Images
Filtering N.3

To reduce noise in the Time to Peak and Peak Enhancement
image you can apply a smoothing filter. N.3

➭ Filtering does not affect the evaluation of ROIs.

N.3 ✧ Enter the number of times filter application is to be repeated, 
if applicable.

✧ Click on the button Filter input images.

N.3 ➭ If you want to filter with a different repeat factor, you must
click on the button Filter input images once more.
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Evaluating Images Dynamic Evaluation
Evaluation of ROIs N.3

You select the image regions to be evaluated by marking them
with ROIs or applying the pixel lens. An absolute/relative CT-
value calculation is performed for these selected image
regions. N.3

Creating ROIs N.3

You use ROIs (regions of interest) to mark the region in the
tomographic image that you want to evaluate. You can draw
either elliptical ROIs or freehand ROIs. The number of ROIs
that you can define is limited to five. The ROIs that you have
drawn are transferred to the other views. To aid examination,
they are numbered in sequence and color coded. N.3

Elliptical ROI N.3

N.3 ✧ Click on the button Elliptical ROI.

N.3 ✧ Click into an image and drag open an ellipse keeping the left 
mouse key pressed.

➭ The elliptical ROI is always oriented horizontally or vertically.
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Dynamic Evaluation Evaluating Images
Irregular ROI N.3

N.3 ✧ Click on the button Irregular ROI.

N.3 ✧ Click into an image and draw your contour keeping the 
mouse key pressed.

Or N.3

✧ Draw the ROI using vertex points, clicking the mouse key 
each time you change direction (polygon drawing).

✧ Close the ROI with a double-click.

The program links the starting point with the end point to form a
ROI. N.3

➭ You can also draw in a freehand ROI by combining both pro-
cedures (dragging with the mouse key pressed, setting vertex
points).

Modifying a ROI N.3 You can modify a ROI in any image, precisely adapting it to the
shape of the area of relevance to you. N.3

N.3 ✧ Click on the border of the ROI to display its base points for 
adapting the shape of the ROI.

Or N.3

✧ Click into the center of the ROI to display a surrounding 
square for moving, resizing or deleting the ROI.

N.3 Once you have selected the ROI or inserted the base points,
you can edit the ROI with the mouse or call up the relevant func-
tions in the popup menu (right mouse key).
→ Page E.5–7, Drawing freehand ROIs N.3
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Evaluating Images Dynamic Evaluation
Enhancement curve N.3

As soon as your have defined a ROI, an enhancement curve
(time-density curve) is calculated and displayed in the fourth
segment. To facilitate identification, this curve has the same
color and numbering as the associated ROI. The maximum CT-
value of the ROI first drawn is indicated by a dashed sampling
line. N.3

1) Sampling line N.3

2) Enhancement curve N.3
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Dynamic Evaluation Evaluating Images
Absolute/Relative 
Enhancement curve N.3

The enhancement curves are displayed as absolute or relative
curves. The Absolute Enhancement curve displays the original
CT-value derived at every point in time during the examination.
The Relative Enhancement curve displays the variation of CT-
values with reference to the CT-values in the baseline image at
every point in time.
→ Page N.3–3, Creating a baseline image N.3

N.3

N.3 ✧ Click on the button Absolute curve to display the Absolute 
Enhancement curve.

Or N.3

N.3 ✧ Click on the button Relative curve to display the Relative 
Enhancement curve.

N.3
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Evaluating Images Dynamic Evaluation
Moving the sampling line N.3 If you want to evaluate the enhancement values for a different
point in time, move the sampling line in the horizontal direction.N.3

✧ Click on the sampling line with the left mouse key.

✧ Move the sampling line in the required direction keeping the 
left mouse key pressed.

Associated tomographic 
image N.3

You can display the tomographic image for the time marked by
the sampling line as the top image in the tomo segment. N.3

✧ To do that, double-click on the sampling line.

Delay of injection N.3 You usually start the CT scans with contrast medium after a
delay following contrast medium injection. You can have this
offset taken into account in calculation of the Time to Peak
image and enhancement curves. The results then refer to the
time of contrast medium administration (zero on the time scale).N.3

N.3 ✧ Enter the delay from the start of injection of the CM to the 
start of the scan and confirm with the Enter key.
N.3–10 syngo Navigator Operator Manual

 0.0



Dynamic Evaluation Evaluating Images
Pixel lens N.3

You can use the pixel lens similarly to the ROI to examine the
change of enhancement of a particular position. N.3

➭ You can only draw one pixel lens.

Drawing a pixel lens N.3

N.3 ✧ Click on the button Pixel lens in the control area.

✧ Move the mouse cursor to the position in the image that you 
want to examine more closely.

✧ Press on the left mouse key.

The pixel lens is drawn into the image and transferred to the two
other image segments.

N.3
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Evaluating Images Dynamic Evaluation
Enhancement curve N.3 As soon as you have drawn a pixel lens, an enhancement curve
is generated in the result segment for this position. N.3

.

N.3

➭ The image containing the graphic evaluation of the pixel lens
is on top of the stack. Deactivating the button pixel lens
removes the pixel lens and its evaluation.
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CHAPTER

N.4

Documenting and Closing 
Evaluation N.4
During the course of your evaluations you will have drawn in
individual regions using ROIs and had the enhancement curves
and result tables generated. You can save and print out this
information or store it on a diskette for further processing. N.4
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Documenting and Closing Evaluation Dynamic Evaluation
Saving your data N.4

You can save the result images you have created to the local
database as a new series, or print them out in tabular form, or
store the tables on a diskette for further processing. N.4

Saving to your local 
database N.4

✧ In the four segments scroll to the images that you want to 
save as a new series.

N.4 ✧ Click on the button Save.

Two new series are generated. One series contains the MIP,
AVE and, if applicable, the Peak Enhancement image and Time
to Peak image without ROIs.
The other series contains the images displayed in the four
image segments with ROIs. N.4
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Dynamic Evaluation Documenting and Closing Evaluation
Printing tabular values N.4 You can print out the table of the result segment together with
the general patient and examination data on a connected
printer. The result data are listed in the columns for the associ-
ated ROIs. N.4

N.4 ✧ Click on the button Print Tabular Result.

Filming tabular values N.4 If you want to expose the result table on the filmsheet together
with the tomograms, transfer the result table to the Filming task
card. N.4

N.4 ✧ Click on the Copy to Film Sheet button.

Exporting tabular values N.4 If you want to continue processing the tabular results with other
programs, export the data to a floppy. N.4

N.4 ✧ Click on the button Export Tabular Result.

The tabular results are output in ASCII format. This allows you
to load the tables in a format that can be imported into spread
sheet programs. N.4
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Documenting and Closing Evaluation Dynamic Evaluation
Closing dynamic evaluation N.4

When you have completed and documented your evaluations
you can close evaluation of the loaded data set and evaluate
the next data set. Or you can close the DynEva task card if you
do not want to perform any further dynamic evaluations.

N.4

Closing evaluation N.4

N.4 ✧ Click on the button End Evaluation to close evaluation of 
the loaded data set. 

If images are still loaded that you have not yet stored, a dialog
box appears telling you so. N.4

✧ Select Yes if you want to store the images.

Or N.4

✧ Click on No if you want to end evaluation without storing the 
images.
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Dynamic Evaluation Documenting and Closing Evaluation
Closing the task card N.4 If you no longer require the DynEva task card, you can hide it.N.4

✧ To do that select Patient > Close DynEva in the main menu. 

✧ Select Yes if you want to store the images.

Or N.4

✧ Click on No if you want to close evaluation without storing the 
images.
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Documenting and Closing Evaluation Dynamic Evaluation
N.4–6 syngo Navigator Operator Manual

 0.0



CHAPTER

N.5
 Configuring DynEva N.5
You can make the following settings in DynEva
Configuration: N.5

❏ Enable/disable the calculation and output of the Time to 
Peak image and of the Peak Enhancement image

❏ Output of the results in tabular form to printer or diskette

❏ Change the size of the pixel lens

✧ Call up Options > Configuration in the main menu.

N.5 ✧ Double-click on the button DynEva Configuration to display 
DynEva Configuration dialog box. 
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Configuring DynEva Dynamic Evaluation
Configuration window DynEva N.5

The DynEva Configuration dialog box contains areas for con-
figuring image calculation, result output, and the pixel lens. N.5
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Dynamic Evaluation Configuring DynEva
Parameter images N.5

You can use the configuration to define the scope of evaluation
of the entire image area. N.5

You can calculate the Time to Peak and/or the Peak Enhance-
ment image and display it in the second segment.C N.5

✧ Check the relevant checkbox to execute calculation and 
result display.
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Configuring DynEva Dynamic Evaluation
Saving/printing out N.5

You can export the results of your evaluation to diskette in the
form of a table in ASCII format or print them out. To do that, you
must enable these options in the configuration. N.5

✧ Check the relevant checkbox to activate exporting or printing 
out of the result table.

✧ In the menu Format result as define the format in which 
your table is to be output.

The following formats are possible: N.5

❏ Text = (MS-WindowsText format)

❏ HTML format
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Dynamic Evaluation Configuring DynEva
Size of pixel lens N.5

You can set a pixel lens size to suit your chosen examination
size and precision. N.5

✧ Enter the diameter of the pixel lens in the field Diameter Of 
Pixel Lens using the keyboard or the spinbox.
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CHAPTER

O.1
 Introduction O.1
On the Volume task card you can define and evaluate a volume
(VOI) of any shape in a set of two-dimensional CT images. O.1

You can define a volume interactively by drawing ROIs in vari-
ous slices. The system then combines the two-dimensional
ranges to form a single volume. Or you can have a VOI created
automatically around a Seed Point that you have set. O.1

In addition to the axial images, a sagittal, coronal, and MIP/
MPR are displayed in further segments. This allows you to
check complex ROIs quickly. O.1

After you have designed the VOI you can calculate the size of
the volume and have the statistical data output. O.1

ROI (Region of Interest) O.1 A two-dimensional region of the CT image which can be
selected with respect to position, size and shape, and in which
quantitative evaluations are performed. O.1

VOI (Volume of Interest) O.1 A three-dimensional region (block) of a CT volume dataset.
With a volume of interest, you extract a volume of diagnostic
interest to you, thus limiting the volume to be reconstructed to
a partial volume. O.1
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Introduction Volume
Calling up Volume O.1

You can first call up an empty task card Volume. O.1

✧ Call up Patient > Volume in the main menu.

The Volume task card is displayed. No images have yet been
loaded. All the buttons and most of the menu items are still
grayed-out.

O.1

Or O.1

O.1 ✧ Click on the Volume tab if you switched to a different task 
card in the meantime and now want to return to volume eval-
uation.

The Volume task card is subdivided into two large areas. O.1

The control area contains input fields and buttons for setting
the various views and for defining and evaluating the VOIs. O.1

The image area is subdivided into four segments. The seg-
ments show the sagittal, coronal, axial and MIP/MPR view of
the image data set and the ROIs that have been drawn. The
lower right segment shows the MPR, MaxIP, MinIP view of the
loaded images. O.1
O.1–2 syngo Navigator Operator Manual

 0.0



Volume Introduction
(1) Control area
(2) Image area

O.1
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Introduction Volume
Closing Volume O.1

When you can completed all the volume evaluations that you
want to do, close the Volume task card again. O.1

✧ Call up Patient > Close Volume.

The task card is closed and the Volume card disappears from
the main menu. O.1

Or O.1

✧ Call up one of the other task cards Osteo, Pulmo, DynEva, 
Dental and confirm the dialog box that is displayed with Yes.

The Volume task card is closed. The other task card is dis-
played in its place. O.1
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CHAPTER

O.2

Loading and Displaying 
Images O.2
On the Volume task card you can measure the volume of a VOI
and the associated parameters. The VOI is defined by defining
a ROI in one or more images, or by setting a seed point in one
of the images. O.2

For volume evaluation you require a series of tomograms, ide-
ally a data set with contiguous or overlapping slices. O.2

Requirements O.2 The image material must fulfill the following conditions: O.2

❏ Only images of one patient must be loaded for evaluation 
with Volume.

❏ The scans must have been acquired with the same gantry tilt 
and table height.

❏ Only image data sets with the same slice orientation must be 
used.

❏ The loaded images must have the same zoom factor and the 
same reconstruction center. 

❏ At least four images must be loaded before volume 
evaluation can be performed.

❏ The time range between the first and the last image must not 
exceed one hour.

❏ The data capacity of the volume must not exceed 1024 
images with matrix dimensions of 512 x 512 pixels.
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Loading and Displaying Images Volume
Checks by your system O.2 After all images are loaded, your system checks whether the
sorted images have an equally spaced ascending or descend-
ing timestamp. If that is not the case, a warning box is displayed
but loading is continued. O.2

If the distance between slices and the slice thickness of the
loaded images are not identical, a warning box is also dis-
played. O.2
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Volume Loading and Displaying Images
Loading original images O.2

If the Volume card has not been displayed yet, you can start the
volume application and load the images into the task card in a
single action. After that, you can load new series for evaluation
into the open Volume card, for example, by drag-and-drop.

O.2

Loading / starting Volume O.2 ✧ Open the Patient Browser (Patient > Patient Browser).

✧ Select the required series.

✧ Call up Patient > Volume on the menu bar of the Patient 
Browser.

Or O.2

O.2 ✧ Click on the Volume button on the toolbar of the Patient 
Browser.

O.2
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Loading and Displaying Images Volume
Loading the next series O.2 If the Volume task card is open, e.g. because you have already
performed evaluation, you can load the next series for evalua-
tion with a double-click or by drag-and-drop. O.2

✧ Call up Patient > Patient Browser from the main menu to 
open the Patient Browser.

✧ Select a series that you want to evaluate.

✧ Drag your image selection onto the Volume task card hold-
ing the left mouse key down (drag-and-drop).

Or O.2

✧ Double-click on your selection to load the images into 
Volume. The Volume task card must be in the foreground.
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Volume Loading and Displaying Images
Changing the image display O.2

In the image area of the Volume task card you can see the sag-
ittal, coronal, and axial views of the loaded tomograms in the
first three segments. The image stack with the axial view is
sorted in the cranio-caudal direction. The tomogram on top is
nearer the head than the bottommost tomogram. O.2

From the loaded data set, MIP or MPR images are recon-
structed and displayed in the lower right segment. O.2
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Loading and Displaying Images Volume
(1) Original image in sagittal view

(2) Original image in coronal view

(3) Original image in axial view

(4) MaxIP/MinIP/MPR/result table thick-slice

O.2
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Volume Loading and Displaying Images
Scrolling through the image stack O.2

In each segment you can scroll through the image stack using
either mouse or the keyboard. O.2

O.2 ✧ Click on the dog ears in the image stack to scroll image by 
image.

Or O.2

O.2 ✧ Call up Scroll > Next image or Previous image from the 
main menu or press the Image + or Image - key to scroll one 
image forward or back within a series.

Or O.2

✧ Call up Scroll > First page or Last page to scroll to the first 
or last image in the image stack.
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Loading and Displaying Images Volume
Scrolling using the navigation lines O.2

In addition to scrolling using the mouse, you can use the navi-
gation lines to have the required sections displayed in the indi-
vidual segments. The navigation lines are displayed after you
have loaded the original images (except for the MIP/result seg-
ment). O.2

Axial projection O.2 The two navigation lines in the axial projection show the current
position of the sagittal and coronal intersection plane. O.2

(1) Sagittal navigation line

(2) Coronal navigation line
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Volume Loading and Displaying Images
Sagittal/coronal projection O.2 In the sagittal and coronal segment, one horizontal navigation
line is displayed. It shows the position of the currently displayed
axial image. O.2

(1) Axial navigation line
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Loading and Displaying Images Volume
Moving navigation lines O.2 By moving the navigation lines in the segments you can scroll
through the image stacks to the required axial, sagittal or coro-
nal image. O.2

❏ In the sagittal segment you can scroll by moving the sagittal 
navigation line in the axial segment.

❏ In the coronal segment you can scroll by moving the coronal 
navigation line in the axial segment.

❏ In the axial segment you can scroll by moving the axial 
navigation line in the sagittal or coronal segment.

O.2 ✧ You can move the navigation line to the required position 
holding the left mouse key down.
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Volume Loading and Displaying Images
After each navigation, the view is updated in the segments. O.2
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Loading and Displaying Images Volume
Zooming and handling images O.2

To obtain a clearer view of details, you can zoom the images
and position image sections in the center of the segment. O.2

✧ Call up Image > Zoom & Pan On to activate the zoom/pan 
function.

Zooming an image O.2 ✧ Place the mouse cursor on the edge of the image.

✧ Move the mouse up or down to enlarge or reduce the image.

Panning an image O.2 ✧ Place the mouse cursor in the center of the image.

✧ Move the image to the desired position holding the left 
mouse key down.

➭ If you later want to deselect the zoom/pan function, just call
up Image > Zoom & Pan On again.
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Volume Loading and Displaying Images
Showing/hiding image text display O.2

The following image information is displayed in the original
images: O.2

❏ Patient and examination data
❏ System on which the images were acquired
❏ Scan parameters
❏ Window values

→ Page A.1–39, Text information in medical images O.2

You can switch off the image information if it covers structures
of interest. O.2

✧ Selecting View > No Text from the main menu to switch 
image text display off.

✧ If you want to have the image text information display, select 
View > All Text.
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Loading and Displaying Images Volume
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CHAPTER

O.3
 Volume Evaluation O.3
After you have loaded the images on to the Volume card for vol-
ume evaluation, you can start with the volume definition and
complete with the volume evaluation.

O.3

How to proceed O.3 Volume definition and evaluation is performed in the following
steps: O.3

❏ Setting the sliding MIP (MaxIP, MinIP) or MPR display and 
removing unnecessary images

❏ Interactive and/or automatic volume definition

❏ Starting evaluation using the Start Evaluation button

❏ Automatic calculation of the volume and statistical 
parameters

❏ Storage of the results and documentation on film.

❏ Termination of evaluation using the End Evaluation button
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Volume Evaluation Volume
Control area O.3 You will perform volume definition and evaluation using the but-
tons and input fields in the control area. It contains the following
input areas: O.3

(1) Setting the sliding MIP/MPR images

(2) Interactive/automatic volume definition

(3) Evaluation limits
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Volume Volume Evaluation
Preparing volume calculation O.3

Before you start the volume definition, you will first optimize the
display of the images. This makes interactive volume definition
easier. You can delete images that you do not require for vol-
ume calculation from the original data set.

O.3

Defining the sliding MIP/MPR display O.3

You can change the display of the images in the MIP/results
segment using the display mode and the slice thickness. O.3

Slice thickness O.3 The sliding MIP/MPR images are calculated from volume slabs
from the original images of the axial segment. You can define
the thickness of the volume slabs freely, but thickness may not
be less than slice thickness of the axial images. O.3

O.3 ✧ Enter the new value for the slice thickness and confirm it with 
the Enter key.

As soon as you have entered another value for the slice thick-
ness, the images are reconstructed again. O.3
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Volume Evaluation Volume
Display mode O.3

O.3 ✧ Click on the MaxIP option to have the MIP images displayed 
with maximum intensity projection according to the selected 
thickness in mm (maximum grayscale values).

Or O.3

✧ Click on the MinIP option to have the MIP images displayed 
with minimum intensity projection according to the selected 
thickness in mm (minimum grayscale values).

Or O.3

✧ Click on the MPR option to have images displayed with aver-
age grayscale values according to the selected thickness in 
mm.
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Volume Volume Evaluation
Deleting images O.3

You can delete images that you do not require for evaluation
from the image stack in the axial segment. O.3

O.3 ✧ Click on the Delete Image button to delete the image dis-
played in the axial segment.

As soon as you have deleted one image from the image stack,
the images in the remaining segments are reconstructed
again. O.3

O.3

NOTE

Reconstruction may take some time after deletion of a great 
number of images O.3
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Volume Evaluation Volume
Setting evaluation limits O.3

Using the evaluation limits you can perform volume calculation
within a defined HU value range. O.3

O.3 ✧ Enter the new evaluation limits and confirm them with the 
Enter key.

➭ The default is -1024 for the lower evaluation limit and 3071 for
the upper evaluation limit.

O.3

O.3

NOTE

The Evaluation Limits can also be modified after volume 
definition has been completed. O.3
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Volume Volume Evaluation
Interactive volume definition O.3

In interactive volume definition, you can draw elliptical or free-
hand ROIs in individual images. You can use these ROIs to
define a combined VOI. You can then edit the ROIs you have
drawn in axial and MIP/MPR views.

O.3

Drawing ROIs O.3

You can draw the ROIs in the axial segment or in the MIP/result
segment. The ROIs drawn in the MIP/result segment are also
shown in the axial segment, within the center slice image of the
volume slab that was used to calculate the MIP/MPR image.
→ Page O.3–3, Slice thickness O.3

In the sagittal and coronal segment you can see the ROIs in the
view in question. O.3

O.3

NOTE

To define a VOI you do not need to draw a ROI in every 
axial or MIP image. It is sufficient to define the ROIs in a few 

representative images. You system then interpolates the 
volume between these slice planes.
→ Page O.3–13, Interpolated ROIs O.3
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Volume Evaluation Volume
Freehand ROI O.3 O.3

O.3 ✧ Click on the Freehand ROI button on the Interactive sub-
task card.

✧ Click into the image to define a starting point.

✧ Hold the mouse key pressed and draw a border round the 
region of interest to you.

Or O.3

O.3 ✧ Draw the ROIs using vertices by clicking with the mouse 
each time you change direction (polygon definition).

✧ Double-click on the end point to close the ROI.

The program connects the starting point to the end point to form
a closed ROI. O.3

➭ You can also draw a freehand ROI combining the two meth-
ods (dragging holding the mouse key pressed, setting verti-
ces).
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Volume Volume Evaluation
Elliptical ROI O.3 O.3

O.3 ✧ Click on the Elliptical ROI button on the Interactive subtask 
card.

✧ Click into the image and drag open an ellipse holding the left 
mouse key pressed.

Undo O.3 If you are not happy with the ROI you have drawn, you can undo
the last step at any time. O.3

O.3 ✧ Simply click on the Undo button.
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Volume Evaluation Volume
Editing ROIs O.3

You can edit manually drawn and interpolated ROIs in the axial
or MIP/result segment before volume calculation, and therefore
adapt them to the relevant volume range. O.3

Base points/selection O.3 Depending the changes you want to make to a ROI, show the
associated base points or select the ROI. O.3

O.3 ✧ Click on the border of the ROI.

O.3 The mouse cursor changes shape. O.3

Base points are displayed via which you can change the con-
tour of the ROI. O.3

Or O.3

O.3 ✧ Click inside the ROI to select it.

A surrounding rectangle is displayed which you can use to
move, resize, and delete the ROI.

O.3

After selecting the ROI or displaying the base points, edit the
ROIs using the mouse or call up the required functions from the
popup menu (right mouse key). O.3
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Volume Volume Evaluation
Adding base points O.3 To enlarge a ROI or to define shapes more accurately, you can
insert base points. O.3

✧ Click on the line with the left mouse key between two base 
points.

A new base point is added. O.3
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Volume Evaluation Volume
Moving base points O.3 You can change the shape of the region by moving individual
base points. O.3

✧ Click on one base point with the left mouse key.

✧ Drag the base point to a new position holding the mouse key 
pressed.

The base point is moved. O.3

O.3

Deleting ROIs O.3 ✧ Click on the ROI that you want to delete.

✧ Call up the popup menu (right mouse key) and select Delete 
ROI.

Or O.3

✧ Select Delete All ROIs from the popup menu to delete all 
ROIs.
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Volume Volume Evaluation
Interpolated ROIs O.3

If tomograms without ROIs are between two slice images with
ROIs, you system interpolates the missing ROIs from the exist-
ing ROIs if they overlap in vertical direction. O.3

Example O.3 You draw a ROI in the 1st image and in the 4th image. Your sys-
tem creates the suitable ROIs for the 2nd and 3rd image from it
by interpolation. The interpolated ROIs are displayed with
dashed contour lines. O.3

✧ If necessary, edit the interpolated ROIs by selecting and 
modifying the interpolated ROIs just as if they were drawn 
ROIs.
→ Page O.3–10, Editing ROIs

As soon as you have edited an interpolated ROI, it is classified
as a ROI defined by you (confirmed ROI) and marked with a
continuous contour line. O.3

➭ If you confirm an interpolated ROI or delete a drawn ROI, the
interpolated ROIs affected are recalculated.

After starting evaluation, all interpolated ROIs are displayed as
confirmed. O.3
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Volume Evaluation Volume
Linking and unlinking ROIs O.3

You can define complex volumes using the automatic (overlap)
and manual (mark&link) method. O.3

Overlapping method O.3 ROIs without a common point of projection are automatically
linked to form one volume as soon as you draw another ROI
that overlaps the existing ROIs. In that case, the position of the
overlapping ROI in the image stack is irrelevant. O.3

ROIs linked by interpolation are unlinked again if you draw an
ROI (on an intermediate slice) which does not overlap previ-
ously defined ROIs. O.3
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Volume Volume Evaluation
Mark & link method O.3 If two ROIs do not have a common projection point, you can link
them manually for interpolation. O.3

✧ Click on the first ROI with the left mouse key.

✧ Call up Mark from the popup menu (right mouse key) to mark 
the ROI for linking.

✧ Click on the second ROI and select Link from the popup 
menu.

The two ROIs are interlinked. O.3

➭ If you have linked the wrong ROIs, select Unlink in the popup
menu (right mouse key) and to remove the link again. Inter-
polation is no longer performed between these ROIs.
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Volume Evaluation Volume
Automatic volume definition O.3

With automatic volume definition, set a starting point in an axial
tomographic image. With defined search limits or optionally
delimiting ROIs you can restrict your expansion range for region
growing. You can also set more than one starting point to com-
bine several volumes to form one overall volume. As soon as
you are happy with the VOI you have defined, start evaluation.

O.3

Setting a starting point O.3

For automatic volume definition, you can set a seed point in a
tomographic image in the axial segment in the region that you
want to define as a volume. Starting from this seed point, your
system detects all voxels that are within the defined grayscale
range and which are neighbouring each other. As soon as there
is a break in neighbouring voxels the region growing stops.
→ Page O.3–6, Setting evaluation limits

O.3

O.3 ✧ Click the Automatic subtask card into the foreground to 
switch on the automatic volume definition mode.

✧ Set the threshold for region growing in the Upper [HU] and 
Lower [HU] spin boxes and confirm with the Enter key.
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Volume Volume Evaluation
Seed Point O.3 ✧ Scroll in the axial segment to the image in which you can rec-
ognize the region of interest clearly.

O.3 ✧ Click on the Set Seed Point button.

O.3 The mouse cursor becomes a graphics cursor. O.3

✧ Click into the required region with the left mouse key to set 
the Seed Point there.
Version A40A O.3–17
Oct. 2001

 0.0



Volume Evaluation Volume
Automatic volume 
recognition O.3

After you have set the starting point, automatic volume recog-
nition begins. O.3

The pixels that belong to the volume recognized are highlighted
in color in all segments. O.3
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Volume Volume Evaluation
More than one volume O.3 You have the possibility of setting several starting points one
after the other. That gives you several volumes that you can
combine to form an overall volume later. O.3

O.3 ✧ Click on Set Seed Point for each new volume definition and 
set successive further starting points in the axial segment 
until you have defined all partial volumes.

Undo O.3 If you are not happy with the definition of the Seed Points, you
can undo the last step. O.3

O.3 ✧ Click on the Undo button to clear the last Seed Point you 
have set.

O.3
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Volume Evaluation Volume
Combining interactive and automatic volume 
definition O.3

By combining interactive with automatic volume definition, you
can restrict the search range spatially starting from a seed
point. O.3

✧ First define a bounding VOI for which you draw one or more 
ROIs in the axial images.
→ Page O.3–7, Drawing ROIs

✧ Then set the Seed Point in the interactively defined VOI.
→ Page O.3–16, Setting a starting point

Automatic volume definition is limited to the bounding VOI and
is performed taking the defined threshold values into account. O.3

O.3
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Volume Volume Evaluation
Performing evaluation O.3

After you have defined the required VOI, start volume calcula-
tion. O.3

O.3 ✧ Click on the Start Evaluation button.

The volume calculated and further statistical parameters will be
listed in the result window (bottom right). O.3

The result table is marked in the same color as the associated
volume. O.3

➭ You can configure result output of volume evaluation.
→ Page O.4–1, Configuring Volume Evaluation
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Volume Evaluation Volume
Toggling the MIP/result 
segment O.3

Using the MIP/Result Image button you can toggle between
display of the MIP/MPR images and the results images. O.3

O.3 ✧ Click on the MIP/Result Image button to display the result 
table or the MIP images.

Or O.3

✧ Call up MIP/Result Image from the popup menu (right 
mouse key).
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Volume Volume Evaluation
Filming and storing results O.3

You can quickly and easily film and store the results of a volume
evaluation in a database directly from the task card. To film, first
select the required images.

O.3

Selecting images O.3 ✧ Select one or more images with the mouse by clicking on 
them (multiple selection holding the Ctrl or Shift key down).

Or O.3

✧ Call up Edit > Select All from the main menu to select all 
images.

Or O.3

✧ Call up Edit > Select On Succeeding to select the displayed 
image and all successive images in the series.

➭ With Edit > Deselect All you can cancel your image selection

Filming O.3

O.3 ✧ Click on the Copy to Film Sheet button to transfer the 
selected images to the virtual filmsheet.

➭ On the Filming task card, you can then change the view of
the images.

O.3 ✧ Click on the Expose Film Task button to expose the images 
transferred to the filmsheet on film immediately.
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Volume Evaluation Volume
Storing O.3

O.3 ✧ Click on Copy to Disk to store your results

The results of volume evaluation are stored as new series in the
local database. The first series contains all input images with
the confirmed ROIs. The results window, the sagittal, coronal,
axial, and MIP/MPR images are stored in a second series. O.3

➭ If you have deleted some images before volume evaluation,
they are not stored.

O.3

O.3

NOTE

When exporting/importing images or sending them in the 
network, color overlays are reduced to one color due to 

technical reasons. O.3
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Volume Volume Evaluation
Closing evaluation O.3

After you have completed volume calculation and output the
results, you can define a new volume and evaluate it. If you do
not want to perform further calculations, close your evaluation.

O.3

O.3 ✧ Click on the End Evaluation button.

➭ If you have not yet stored your results, a message window
appears.

You can call up the results you have stored and display them in
the 2D Viewing from the Patient Browser at any time. O.3

O.3
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Volume Evaluation Volume
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CHAPTER

O.4

Configuring Volume 
Evaluation O.4
In Volume Configuration you can adapt the evaluation func-
tions of the Volume task card to your requirements.

O.4

You can change the following settings: O.4

❏ Unit for volume calculation

❏ Output of statistical parameters

✧ Call up the Configuration platform (Options > 
Configuration in the main menu).

O.4 ✧ Select the configuration window of the CT Volume task card.

➭ The changes are taken into account in the configuration in the
next calculation.
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Configuring Volume Evaluation Volume
The Volume Configuration window is displayed. O.4

O.4 ✧ Click on OK to save the new settings after the changes you 
have made.

Or O.4

O.4 ✧ Click on Cancel to close the Volume Configuration win-
dow. All settings remain unchanged.
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Volume Configuring Volume Evaluation
Output of statistical parameters O.4

In the Show Statistical Parameters area, you can define
which statistical parameters are to be shown in the result win-
dow. O.4

✧ Select the statistical parameters you require with the check-
boxes.
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Configuring Volume Evaluation Volume
Unit for volume calculation O.4

The calculated volume can be displayed either in mm³ or in cm³.O.4

✧ Select the required unit using the radio buttons in the Unit of 
Volume area.
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CHAPTER

P.1
 Introduction P.1
Perfusion CT is an easy to use software application permitting
cerebral perfusion imaging. It is based on dynamic CT images
acquired directly after the injection of contrast media. A poten-
tial application of this program is the early diagnosis of acute
stroke. P.1

By providing images of blood flow, blood volume and time to
peak from one set of dynamic CT images Perfusion CT allows
a quick and reliable assessment of the type and extent of per-
fusion disturbances. P.1
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Introduction Perfusion CT
Concepts P.1 Perfusion imaging is based on the following concept: P.1

❏ Peripheral intravenous injection of a compact bolus of iodine 
contrast (e.g. 40 ml with 8 ml/s).

❏ Fast dynamic data acquisition in one or two slices through 
the basal ganglia for typically 30 to 40 seconds with a 
sampling frequency of at least 1 image per second. 
Scanning must be performed using dynamic Multiscan (for 
the Volume Class fast dynamic sequence is also possible). 

❏ Soft tissue extraction and preprocessing in order to improve 
noise performance.

❏ Application of a tracer kinetic model to the pixel time density 
curves (maximum slope model)

Perfusion performs a mapping of calculated model parameters
to images that display: P.1

- Cerebral blood flow (CBF)
- Cerebral blood volume (CBV)
- Time to bolus peak
- Time to bolus start P.1
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Perfusion CT Introduction
Calling up Perfusion CT P.1

You can call up the Perfusion task card without loading images
so that it is initially empty. P.1

✧ Call up Patient > Perfusion in the main menu.

The Perfusion task card is displayed. All buttons and most
menu entries are still dimmed. P.1

Or P.1

P.1 ✧ Click on the Perfusion tab if you have switched to another 
task card in the meantime.

P.1 The Perfusion task card is subdivided into two areas. P.1

The control area contains subtask cards and buttons for per-
forming calculations and for image processing. P.1

The image area is used to display the original and results
images. It is subdivided into four segments. For multi slice
reconstructions, the image area simultaneously displays the
images of the same acquisition time. P.1
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Introduction Perfusion CT
(1) Segments of the image area
(2) Buttons for image editing and perfusion calculation

(arranged from top to bottom acc. to workflow)
(3) Subtask cards for displaying and evaluating result images
(4) Buttons for documenting and terminating perfusion 

evaluation

P.1
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Perfusion CT Introduction
Closing Perfusion CT P.1

As soon as you no longer want to perform the perfusion evalu-
ation, you can close the Perfusion task card again. P.1

✧ Call up Patient > Close Perfusion.

The task card is closed, the Perfusion tab disappears again. P.1

Or P.1

✧ Call up another task card, e.g. Pulmo or Dental and confirm 
the displayed dialog box with Yes.

The Perfusion task card is closed and another task card is dis-
played instead.

P.1

Or P.1

P.1 ✧ Click on the button End Evaluation to close the evaluation 
of the loaded data set. 

✧ Click on Yes in the dialog box displayed to close the images 
and results of the current patient.

Or P.1

✧ Click on No to return to the current evaluation.
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Introduction Perfusion CT
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CHAPTER

P.2

Performing Perfusion 
Calculation P.2
Perfusion CT is an application program for the assessment of
cerebral ischemia. With this program you can process dynamic
CT images of the brain and map cerebral perfusion parameters.P.2

The individual steps of perfusion calculation are ordered from
top to bottom on the Perfusion task card. At the start, only the
first button is active, indicating that you must perform that step
first. Once you have done so, the next button becomes active,
indicating that you should now move on to the next step, and so
on. P.2

Sequence of perfusion 
calculation P.2

A perfusion calculation comprises the following steps: P.2

❏ Loading original images, inspecting them, and removing 
unsuitable images from the Perfusion task card

❏ Performing soft-tissue segmentation and automatic contour 
finding

❏ Defining vessels via enhancement comparison with a 
reference vessel

❏ Performing perfusion result calculation 

P.2

NOTE

You can stop at any point in the sequence of perfusion 
calculation and repeat one of the previous steps. You will 

then have to repeat all the subsequent steps. P.2
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Performing Perfusion Calculation Perfusion CT
Loading images P.2

You can load original dynamic CT-images for perfusion calcula-
tion into the Perfusion task card. You can also load previously
calculated result images and display and evaluate them. P.2

Loading images with the Patient Browser P.2

In the Patient Browser, you select the images from one study
or series of a study and load them into the Perfusion task card.P.2

✧ Call up the Patient Browser (Patient > Patient Browser).

✧ Select the examination data in question in the navigation or 
content area.
→ Page D.2–6, Scrolling through and selecting patient data

P.2 ✧ Call up Patient > Perfusion in the main menu or click on the 
Perfusion button on the toolbar of the Patient Browser.

Or P.2

✧ Place the Perfusion task card on top of the card stack.

✧ Double-click on the required data in the Patient Browser or 
drag&drop them into the task card.
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Perfusion CT Performing Perfusion Calculation
Image prerequisites P.2

A consistency check of the loaded image stack is performed
automatically. It ensures that all images loaded for processing
belong to the same series of the same patient, have been
acquired at the same table position and at consistent time inter-
vals, and so on. P.2

If inconsistencies are found, the system issues a warning or an
error message. A warning message means you should exam-
ine the image stack, and if necessary, reload it. An error mes-
sage means you cannot use the stack for further processing.

P.2

General Prerequisites P.2 ❏ The Perfusion program accepts only tomogram images

❏ Only dynamic CT images can be used (same table position 
at different points of time)

❏ You can load a maximum of 4 slices. A typical dynamic 
series consists of 1 or 2 slices of 40 images of 10mm slice 
thickness. 
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Performing Perfusion Calculation Perfusion CT
Scanning prerequisites P.2 Perfusion CT was designed and tested for the processing of
dynamic image sequences of the brain on SOMATOM CT scan-
ners. P.2

❏ Data must always have been acquired or reconstructed with 
a sampling rate of at least 1 image per second.

❏ The primary anatomy that the software expects for its semi-
automatic analysis are standard slices through the basal 
ganglia.

❏ Other levels of the brain can be processed, but the slice 
should contain the occipital segment of the superior sagittal 
sinus above the confluence of sinuses.

Any deviation from these requirements may cause deviating
and even incorrect results. If the influence of such factors is not
fully understood by the physician, the interpretation of the
resulting parameter images can be misleading! P.2

P.2

P.2

CAUTION

Source of danger: Inappropiate input data P.2

Consequence: Misleading or incorrct interpretation of 
results P.2

Remedy: Only use fast dynamic scan data of the brain 
acquired on SOMATOM CT scanners for perfusion 

evaluation P.2
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Perfusion CT Performing Perfusion Calculation
Display of the input images P.2

The loaded images are sorted in stacks according to the acqui-
sition time. P.2

For multi slice reconstructions, the image area simultaneously
displays the images of the same acquisition time, e.g.: P.2

(1) Tomogram at first reconstructed slice position

(2) Tomogram at second reconstructed slice position 
(acquired at the same time)
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Performing Perfusion Calculation Perfusion CT
Inspecting the input images P.2

Before starting the Perfusion CT evaluation, you may want to
scroll through the image stack, check the images and optimize
their display. P.2

You may also want to remove some images (for example, with
severe motion artefacts) from the stack before you start the per-
fusion calculation. P.2

Scrolling in the image stack P.2

In the image area you can scroll page by page through the orig-
inal data set. P.2

P.2 ✧ Move the arrow buttons up and down along the scroll bar 
next to the segment.

Or P.2

P.2 ✧ Scroll with the Image+ and Image- buttons on your symbol 
keypad through the series.

➭ To page you can also use the Scroll menu and the Page up,
Page down, Home or End symbol keys.
→ Page E.3–7, Scrolling page by page
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Perfusion CT Performing Perfusion Calculation
Movie display P.2

Movie display allows you to display the loaded images against
time making it easier to detect motion artifacts. P.2

P.2 ✧ Call up Scroll > Interactive Movie On or click on the button 
to activate the movie function.

✧ Keep the left mouse key pressed and move the mouse 
upward/downward to run the film forward/backward.

➭ The faster you move the mouse, the faster the sequence of
images in the movie display.

P.2 ✧ Uncheck Interactive Movie On in the Scroll menu or click 
on the button again to terminate the movie function.
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Performing Perfusion Calculation Perfusion CT
Changing the image display P.2

While browsing through the image set you may want to adjust
the window values and hide the image text for better image dis-
play. P.2

Windowing P.2 ✧ Move the mouse down/up or left/right in one of the image 
segments keeping the center mouse key pressed.
→ Page E.4–11, Windowing with the mouse

Or P.2

✧ Window the images with the tuning knobs on the control box 
(only Navigator).
→ Page E.4–10, Windowing with the control box

➭ With Image > Home Window in the main menu or Home
Window in the popup menu (right mouse key) the old window
settings are restored with which you loaded the images from
the local database.

P.2

Image text and scale bar P.2 You can hide image information if it covers interesting struc-
tures. P.2

✧ Select View > No text to switch off the display of the image 
text and the scalebar.

NOTE

To window just a single image, uncheck Windowing All On 
in the Image menu. P.2

After calculation and for a reloaded Perfusion CT Set, 
images of the same type are windowed together. To switch 
this function off, uncheck Windowing on Image Type On 

in the Image menu. P.2
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Perfusion CT Performing Perfusion Calculation
Removing input images P.2

Some images may be detrimental to the calculation, for
example, images with severe motion artifacts. P.2

P.2

✧ Scroll to the images that you want to remove.

➭ You always remove the images of all slice positions scanned
at the same point in time.

P.2 ✧ Click on the button Remove Input Image to delete all 
images currently visible in the image area.

NOTE

Deleting an image will remove it from the Perfusion task 
card and exclude it from perfusion calculation but will not 

remove the image from the local database. P.2
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Performing Perfusion Calculation Perfusion CT
Segmentation P.2

Segmentation identifies the area of the brain whose perfusion
characteristics are to be analyzed. This preparatory step before
perfusion calculation combines both contour finding (skull) and
the identification of the relevant HU range that defines soft tis-
sue. P.2

Starting segmentation P.2

During segmentation a segmentation mask (pixel area of brain
tissue and vessels) is determined for each slice. The calculation
of the segmentation mask is always performed with the first
image of each image stack. P.2

Automatic contour finding identifies the inner skull contour. P.2

➭ In the Properties dialog box you can modify the default
parameters used for the segmentation calculation.
→ Page P.4–2, Properties for segmentation

P.2 ✧ Click on the button Segmentation to start soft-tissue seg-
mentation and automatic contour finding.

The first scan of the series is used for segmentation. P.2
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Perfusion CT Performing Perfusion Calculation
The segmentation results of each slice position are displayed in
the corresponding image segments. P.2

(1) Found contour
The area outside found contour and the area within the 
shrink range are displayed in black (i.e. they will be 
excluded from further calculation).

(2) All pixels inside the found contour that do not fall within the 
specified HU range will also be excluded from further cal-
culations (displayed in black).
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Performing Perfusion Calculation Perfusion CT
Bridging defects P.2

If the skull bone does not define a closed area (e.g. an interven-
ing “hole” in the skull bone) you will have to bridge the defect
and repeat automatic contour finding. P.2

P.2 ✧ Click on the Bridge button in the control area.

The images that correspond to the first acquisition time are dis-
played again. P.2

✧ Move the cursor into an image and draw a line to bridge the 
defect keeping the left mouse key pressed.

✧ Finish the line with a double-click.

➭ If you are not satisfied with the entered line, click on Bridge
again and repeat the above steps to redraw the line.

P.2 ✧ Click on the button Segmentation to restart soft-tissue seg-
mentation and automatic contour finding.
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Perfusion CT Performing Perfusion Calculation
Vessel definition P.2

Perfusion calculation requires the identification of a vessel (the
reference vessel) showing the maximum contrast enhance-
ment. In the next step, the system identifies vessels by compar-
ing enhancement values with the maximum contrast enhance-
ment found in the reference vessel. P.2

Defining the reference vessel P.2

The reference vessel must be a vessel large enough and suffi-
ciently orthogonal to the scan section, so that it does not exhibit
partial volume effects. For a typical slice through the basal gan-
glia this is the superior sagittal sinus. P.2

Reference Vessel P.2

P.2 ✧ Click on the Reference Vessel button.

The system calculates the maximum intensities over all images
of each slice position and maps them in MIP images. P.2

P.2 ✧ Draw an ellipse around the superior sagittal sinus in a suit-
able MIP image.

➭ The ellipse can be a little larger than the reference vessel but
must not be significantly smaller or cut across it, e.g.:

➭ If the ROI is drawn incorrectly or severe motion occurred, the
system issues an error message. In that case draw a new
(smaller) ROI.
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Performing Perfusion Calculation Perfusion CT
TDC dialog box P.2 As soon as you release the mouse button, the enhancement
curve of the reference vessel is calculated and displayed in the
TDC dialog box. P.2

(1) Time density curve (TDC)
(2) Point in time and numerical value of maximum 

enhancement

P.2 The maximum enhancement value is also entered into the max.
Enh.[HU] field in the control area of the task card

P.2

P.2 ✧ Confirm the reference vessel definition with the OK button.

➭ If the TDC curve is not as expected redraw the ellipse around
the superior sagittal sinus.
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Perfusion CT Performing Perfusion Calculation
Performing vessel definition P.2

In this step, any area of the brain showing at least a certain per-
centage of the maximum contrast enhancement found in the
reference vessel will be identified as a vessel in the MIP image.P.2

Starting vessel definition P.2

P.2 ✧ Click on the Define Vessel button to start detection of the 
blood vessels.

The vessels identified will be marked with color in the MIP
images. P.2
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Performing Perfusion Calculation Perfusion CT
Changing the threshold P.2 10% is a typical Relative Threshold for vessel definition. You
may want to choose a slightly higher or lower value depending
on the bolus quality found in your study. P.2

P.2 ✧ Click on the up/down arrows of the Rel. Threshold spin box 
until the main vessels are clearly visible.

Or P.2

P.2 ✧ Enter a numerical value in the spin box and click on the 
Define Vessel button to apply the new threshold.

➭ 8 to 12% are percentages commonly used.

P.2

NOTE

Enter a threshold such that most of the vessels are 
identified and colored as vessels but avoid creating too 

many single colored pixels. P.2

For low flow rates, a threshold of up to 20% may be 
necessary. P.2
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Perfusion CT Performing Perfusion Calculation
Perfusion result calculation P.2

Perfusion calculation performs pixel-by-pixel analysis of the
contrast enhancement curve within the area identified during
segmentation. The results of this calculation are mapped in a
set of parameter images that display various aspects of cere-
bral perfusion. P.2

Perfusion calculation with optimization P.2

The main purpose of the optimization mode of Perfusion CT is
to reduce the noise caused by the relatively small enhancement
in areas with low perfusion. In general, the quality of the result
images is significantly better if the optimization option is used.P.2

➭ In the Optimization Limits dialog box expert users can mod-
ify the parameters applied in the optimization algorithm.
→ Page P.4–5, Modifying the optimization limits

Starting calculation P.2

P.2 ✧ Ensure that Optimize On/Off is activated (default setting).

➭ With the Optimize On/Off button deactivated, the system
performs the perfusion calculation without optimization and
displays the parameter images on completion.

P.2 ✧ Click on the Calculate button to initiate perfusion calculation.

The program now identifies the earliest onset of contrast
enhancement and the minimum rise time. P.2
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Performing Perfusion Calculation Perfusion CT
Optimization results P.2 The results of the optimization are displayed in the
Optimization window (TDC and numerical values of the optimi-
zation parameters). In addition, the areas with the earliest start
and shortest rise times are mapped in the MIP images. P.2

✧ Check whether the detected areas are early arteries and 
whether the TDC curve is as expected.

P.2 ✧ Click on OK to perform the perfusion calculation with optimi-
zation.
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Perfusion CT Performing Perfusion Calculation
Perfusion calculation without optimization P.2

If the detected areas are no early arteries or if the TDC curve is
unreasonable you can perform the perfusion calculation without
optimization or adjust the optimization limits manually.

P.2

Example (aberrant TDC 
curve) P.2

Switching off optimization P.2

P.2 ✧ Check Continue without optimization in the Optimization 
dialog box and confirm with OK.

The perfusion calculation is then performed without optimiza-
tion. P.2

Manual adjustment P.2

P.2 ✧ Click on OK to conclude the perfusion calculation with opti-
mization (this will produce incorrect results).

✧ Adjust the optimization limits.
→ Page P.4–5, Modifying the optimization limits

P.2 ✧ Click on the Calculate button to repeat perfusion calculation 
with the new optimization parameters.
Version A40A P.2–19
Oct. 2001

 0.0



Performing Perfusion Calculation Perfusion CT
Displaying result images P.2

After you have started the perfusion calculation, the system
produces a set of up to seven parameter images showing vari-
ous aspects of perfusion. P.2

Sets of result images P.2

The system generates a standard set of parameter images and
additional parameter images depending on the configuration.
→ Page P.5–2, Calculation settings P.2

Standard set P.2 ❏ MIP
Temporal Maximum Intensity Projection (over the full time 
span)

❏ Flow
Cerebral blood flow image (ml/min/100ml)

❏ Blood Volume
Blood volume image (relative volume ratio of blood). The 
image is scaled in 1000:1, therefore e.g. a value of 30 in the 
image means 3% blood volume.

❏ Time to Peak
Time of local peak enhancement. The image is scaled in 
0.1 s, therefore e.g. a value of 182 in the image means 18.2 
seconds. If optimization is turned on, the zero time point is 
set to the lower limit for the time to start.
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Perfusion CT Performing Perfusion Calculation
Optional set P.2 The following parameter images are optionally calculated: P.2

❏ Average
Averaged image

❏ Peak Enhancement
Maximum contrast enhancement

❏ Time to Start
Time of local perfusion onset (the image is scaled in 0.1 s as 
above). If optimization is turned on, the zero time point is set 
to the lower limit for the time to start.
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Performing Perfusion Calculation Perfusion CT
Arrangement of result images P.2

The result images are displayed according to image type and
slice position. P.2

Examples P.2 Perfusion calculation at e.g. two slice positions (multi row) and
at one slice position (single row*, in square brackets): P.2

(1) MIP image in segment 1/2 [segment 1*]
(2) Flow image in segment 3/4 [segment 2*]
(3) Blood Volume image in segment 1/2 on the second page 

[segment 3*]
(4) Time to Peak image in segment 3/4 on the second page 

[segment 4*]
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Perfusion CT Performing Perfusion Calculation
Color and gray scale representation P.2

Perfusion CT allows the display of parameter images in color
similar to nuclear medicine. If used appropriately, color can be
a powerful tool for the optimal presentation of findings. P.2

If used inappropriately, however, display in color can easily sup-
press or overemphasize certain pathological findings. The con-
tinuous gray scale display of the result images is much less
sensitive to such effects. P.2

P.2

CAUTION

Source of danger: Inappropriate use of color display P.2

Consequence: Certain pathological findings are 
suppressed or overemphasized P.2

Remedy: Use continuous gray scale display as reference 
for diagnosis and use color with care P.2
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Performing Perfusion Calculation Perfusion CT
Color and gray scale P.2

P.2 ✧ Click on the Color button on the View subtask card to toggle 
between color and gray scale presentation of the images.

Windowing color images P.2 ✧ Move the mouse left or right in an image keeping the center 
mouse key pressed (fast windowing).

P.2 ✧ Click on the Color- or the Color+ button to fine-adjust the 
coloring of the result images.

The color palette in all color images of the same type as the one
currently active will be updated accordingly. P.2
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CHAPTER

P.3

Evaluating and Docu-
menting Results P.3
In addition to perfusion calculation this program also allows you
to calculate and display parameter values for regions of partic-
ular interest. P.3

❏ You can evaluate individual ROIs or compare parameter 
values of the same section of the right and left half of the 
brain.

❏ With the TDC function you can perform TDC analysis at any 
position in an image.

At the end of your evaluation save your result images (grey
scale or color) and expose selected images on film for docu-
mentation. P.3
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Evaluating and Documenting Results Perfusion CT
Evaluating result images P.3

You can evaluate individual regions of interest in an image or
you can mirror ROIs along a midline to compare parameter val-
ues of the same section of the right and left half of the brain.
ROI only works in gray-scale presentation. P.3

Evaluating ROIs P.3

You can draw up to two individual ROIs in an image. P.3

✧ Switch to gray scale presentation of the images.
→ Page P.2–24, Color and gray scale

P.3 ✧ Click the Tools subtask card into the foreground.

Drawing ROIs P.3

P.3 ✧ Click on the button Circular ROI 1 / Circular ROI 2.

Or P.3

P.3 ✧ Click on the button Freehand ROI 1 / Freehand ROI 2 to 
draw a a polygon or freehand region.

✧ Draw the corresponding region of interest in one of the 
parameter images.

As soon as you release the mouse button (circular ROI) or per-
form a double-click (freehand ROI), the ROI evaluation results
are calculated and displayed for all images.
→ Page P.3–4, Evaluation Results for ROI 1 and ROI 2 P.3

➭ If you have misplaced a ROI you can correct it by simply
repeating the drawing.
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Perfusion CT Evaluating and Documenting Results
Removing ROIs P.3 ✧ In order to delete a specific ROI click on the respective ROI 
icon of the same number twice.

Or P.3

✧ Call up Edit > Delete Graphics to clear the images of all pre-
viously drawn ROI graphics and labels.

This also resets all selections and settings so far made so that
you can start ROI evaluation anew.

P.3

Mirroring ROIs P.3 You can mirror ROIs along a midline to compare parameter val-
ues of the same section of the right and left hemisphere of the
brain. P.3

P.3 ✧ To mirror evaluation ROIs, click on the Midline button.

✧ Draw a symmetry axis into one of the displayed images 
keeping the left mouse key pressed.

All existing ROIs will be mirrored. As soon as you draw a new
ROI, it is mirrored around this axis, too. P.3
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Evaluating and Documenting Results Perfusion CT
Evaluation Results for ROI 1 
and ROI 2 P.3

The evaluation results appear as a text overlay on the images.
You can select and reposition the results with the mouse. P.3

P.3 (1) M: Mean value (excluding background and CSF space. 
Vessels are only suppressed when configured)
S: Standard deviation
A: Area of all pixels (in cm2) for which the mean value is 
calculated 
R: Ratio of mean of ROIs. Means are compared according 
to the following rules:
❏ Without mirroring ROIs at the midline:

Mean of ROI 1a to mean of ROI 2a and vice versa 
(Ratio of mean of ROI 2a to mean of ROI 1a)

❏ When ROIs are mirrored at midline:
Mean of ROI 1a to mean of ROI 1b (and vice versa)
Mean of ROI 2a to mean of ROI 2b (and vice versa)
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Perfusion CT Evaluating and Documenting Results
Displaying Time Density Curves P.3

The TDC function calculates and displays time density curves
for any area or small circle of fixed size you select in the image
currently displayed. P.3

➭ The time density curve evaluation is only possible directly
after the perfusion calculation but not for reloaded parameter
images. Note that you cannot evaluate images when dis-
played in color mode.

TDC ROI and TDC Lens P.3

P.3 ✧ Click on the button TDC ROI to calculate the time density 
curve for an area in the result image.

✧ Draw the ROI in the image.

Or P.3

P.3 ✧ Click on TDC Lens to calculate the TDC for a small circle of 
fixed size in the image.

✧ Click at the position where you want to have the TDC calcu-
lated.

➭ In Perfusion Configuration you can change the size of the
circular TDC Lens area.
→ Page P.5–5, TDC Lens
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Evaluating and Documenting Results Perfusion CT
TDC dialog box P.3 The time density curve is displayed in the TDC dialog box. P.3

➭ You can draw a new ROI or evaluate a different position in the
image using the TDC Lens without closing the TDC dialog
box.

P.3 ✧ Click on OK to close the TDC dialog box again.
The TDC Lens/ROI is no longer displayed.
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Perfusion CT Evaluating and Documenting Results
Storing and filming result images P.3

Before you finish evaluation store the result images in the local
database. From the Perfusion task card, you can film your
result images quickly and easily for documentation purposes.P.3

Storing result images P.3

You have two possibilities for saving resultant images of a Per-
fusion CT calculation to the local database: P.3

❏ Save Set
Save a complete set of parameter images (all images in a 
series). This set is always saved as grayscale images 
without graphics and can be reloaded to Perfusion for 
further evaluation and color display.

❏ Save single images
These are saved depending on the current display option as 
grayscale images or as color images (DICOM RGB format).

Save Set P.3

P.3 ✧ Click on the button Save Set.

The complete set of parameter images is saved to the local
database as a grayscale series (without graphics) per patient.
The set is named Perfusion CT Set. P.3
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Evaluating and Documenting Results Perfusion CT
Save single images P.3 ✧ Select the image(s) you want to save.

Or P.3

✧ Call up Edit > Select Series in the main menu or Select 
Series in the popup menu (right mouse key) to select the 
complete series.

Depending on the current display option, the images will be
saved as grayscale or color images.

P.3

P.3 ✧ Click on Save to store your selection.

The images are saved per patient in the local database. The
series created are named Perfusion CT Gray or Perfusion CT
Color. All subsequent images are collected there. P.3

P.3

NOTE

Your can only load grayscale images back to Perfusion for 
further evaluation. P.3

Color images can be viewed using the Viewing task card 
and printed by copying them to the Filming task card. P.3
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Perfusion CT Evaluating and Documenting Results
Filming result images P.3

You can film the results of a Perfusion evaluation directly from
the task card quickly and easily. P.3

✧ Select the images that you want to film.

Or P.3

✧ Call up Edit > Select Series in the main menu to film the 
complete series.

P.3 ✧ Click on Copy to Film Sheet to transfer the selected images 
to the Filming card.

P.3 ✧ Click on Expose Film Task to expose all images on the 
Filming task card to film.
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Evaluating and Documenting Results Perfusion CT
Terminating evaluation P.3

There are two ways to end a Perfusion CT evaluation: P.3

❏ Close the current evaluation but keep the Perfusion task 
card open for the next patient.

❏ Close the evaluation and the Perfusion task card.

Closing evaluation P.3

P.3 ✧ Click on the button End Evaluation in the control area to 
close the evaluation. 

Closing the task card P.3 ✧ Call up Patient > Close Perfusion in the main menu. 

The task card will be closed and the tab disappears. P.3

P.3
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CHAPTER

P.4

Changing Default 
Settings P.4
All default settings necessary to successfully perform perfusion
calculation are made when Perfusion CT is installed. In general,
these settings need not to be modified. P.4

Experienced users, however, can adapt a number of calculation
parameters to their personal preferences: P.4

❏ In the Properties dialog box, you can adapt the default 
property values for segmentation to your needs.

❏ In the Optimization Limit dialog box, you can enter values 
for areas with suspected late enhancement onset. 
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Changing Default Settings Perfusion CT
Properties for segmentation P.4

In the Properties dialog box, information about the segmenta-
tion parameters currently used are displayed. You can change
these default settings and apply your changes to the actual cal-
culation. P.4

✧ Call up Edit > Properties in the main menu to display the 
Properties dialog box.
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Perfusion CT Changing Default Settings
Contour finding P.4 Automatic contour finding identifies the inner skull contour. This
calculation is based on a contour threshold value which you can
set in the Properties dialog. The found contour can be shrunk
by a few pixels to prevent borderline artifacts. P.4

✧ Change the Contour Threshold [HU] value, if necessary.

➭ A threshold HU value of 300 is recommended for the skull
bone.

✧ Change the Contour Shrink value, if necessary.

➭ A value of 4 pixels is recommended, but you may want to
enter a higher value to compensate motion artifacts.

Tissue limits P.4 The range between the Tissue Lower Limit and Tissue Upper
Limit (in HU) defines the soft-tissue window of the brain. All pix-
els within this range are included in the perfusion calculation. P.4

✧ Set the Tissue Lower Limit [HU] to HU 10 - 20 (depending 
on the patient) to exclude cerebrospinal fluid.

✧ Set the Tissue Upper Limit [HU] to HU 100 or lower 
(depending on the patient) to exclude potential vascular cal-
cification.
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Changing Default Settings Perfusion CT
Filtering P.4 The Filter Repetitions value determines the intensity of
smoothing. Smoothing is a process that improves the quality of
the calculated parameter images by decreasing the noise level
of the original dynamic CT images. P.4

Four repetitions are usually sufficient, but you may want to
enter a higher value depending on the image quality of the orig-
inal images. P.4

P.4 ✧ Enter the number of repetitions in the input field.
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Perfusion CT Changing Default Settings
Modifying the optimization limits P.4

You can edit the optimization limits only after an initial calcula-
tion of Perfusion CT. P.4

Purpose of optimization P.4

Optimization improves analysis in the low-flow regions. The
quality of parameter images is thus significantly better if optimi-
zation is enabled. P.4

❏ With optimization on, the system analyzes the dynamic 
image series in order to identify the earliest onset of contrast 
enhancement and the minimum rise time. These times are 
the Lower Limits. 

❏ In order to adjust the Upper Limits for the time of contrast 
enhancement, start and peak values are used. The upper 
limits have been calculated during the reference vessel 
definition and are adequate in most cases. 
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Changing Default Settings Perfusion CT
Optimization restricts the range of parameter variations during
the fit of the tracer kinetic model by setting limits to several eas-
ily definable time points. If these time limits are set incorrectly
so as to overrestrict the model’s capability to fit the data, incor-
rect results may be obtained. P.4

Please bear in mind that the behavior of the optimization algo-
rithm depends significantly on the prior data. This data is valid
only for the recommended standard slice through the basal
ganglia, and only if the superior sagittal sinus is used as the ref-
erence vessel. P.4

P.4

CAUTION

Source of danger: Setting of inapproriate limits for the 
optimizaion algorithm P.4

Consequence: Incorrect values may result P.4

Remedy: Only modify the limits manually if you have an 
adequat understanding of what the modification of these 

time points entails. Use the images calculated without 
optimization as a control reference. Do not use 

optimization in case of any doubt. P.4
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Perfusion CT Changing Default Settings
Setting new optimization limits P.4

Use the Optimization Limits dialog box to adjust the values of
the optimization limits. P.4

✧ Call up Edit > Optimization in the main menu to display the 
Optimization Limits dialog box.

(1) TDC for testing ROI (initially empty)
(2) Earliest onset of contrast enhancement and minimum rise 

time identified in the images (Lower Limits).
(3) Upper limits calculated during reference vessel definition
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Changing Default Settings Perfusion CT
Drawing a test ROI P.4 ✧ Select a parameter image where late enhancement onset 
areas are visible.

P.4 ✧ Click on the Test ROI button in the Optimization Limits dia-
log box.

✧ Draw an elliptical ROI over the area of suspected late 
enhancement onset.

When you release the mouse button, the system displays the
enhancement curve for the selected ROI. You can repeat draw-
ing the ROIs as many times as you need to. P.4

Applying new limits P.4 If you find higher limit values than the ones calculated for the
reference vessel definition, you can transfer the new values into
the upper limit boxes. P.4

P.4 ✧ Click on the Apply button for the new values to take effect.

P.4

NOTE

The new values will only be accepted by the system if they 
are higher than those calculated during the definition of the 

reference vessel. P.4

Alternatively you can also enter the values into the Start [s] 
and Peak [s] limit fields. P.4
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Perfusion CT Changing Default Settings
Modifying Lower Limits P.4

P.4 ✧ Enter the value for the earliest onset of contrast enhance-
ment into the Start [s] field.

P.4 ✧ Enter the value for the minimum rise into the Rise [s] field.

➭ When you apply the results of the Test ROI function later on,
these values will be overwritten.

Restarting calculation P.4

P.4 ✧ Click on OK to close the Optimization Limits dialog box.

Or P.4

P.4 ✧ Click on Cancel to exit without changing the limit values.

P.4 ✧ Click on the Calculate button to repeat the perfusion calcu-
lation with the new limit values.
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CHAPTER

P.5
 Configuring Perfusion CT P.5
All program settings necessary to successfully perform perfu-
sion calculation are made when Perfusion CT is installed. P.5

You can change the user-specific parameter settings for Perfu-
sion CT evaluation in the Perfusion Configuration window.
The changes will be applied at the next evaluation session. P.5

You can configure the following settings in the Perfusion
Configuration: P.5

❏ Enable/disable the calculation and output of additional 
parameter images

❏ Special parameter settings for perfusion calculation and 
evaluation

✧ Call up Options > Configuration in the main menu.

P.5 ✧ Double-click on the button Perfusion CT to display the 
Perfusion Configuration window. 

In the Basics part of this manual you can read how to call up
and exit configuration windows, save changes, or reset settings
back to the as-delivered state.
→ Chapter A.2, Configuring the User Interface P.5
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Configuring Perfusion CT Perfusion CT
Calculation settings P.5

On the Calculation subtask card, you can enable the calcula-
tion of additional result images, configure the suppression of
vessels, and set minimum thresholds for time images. P.5

✧ Click the Calculation subtask card into the foreground.
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Perfusion CT Configuring Perfusion CT
Optionally calculated 
images P.5

P.5 ✧ Check the check boxes of the result images which you want 
to have calculated in addition to the standard set.
→ Page P.2–20, Sets of result images

Vessel suppression P.5

P.5 ✧ Check the check boxes of the result images in which you 
want to have the display of vessels suppressed.

Threshold for Time ImagesP.5 Only pixels that have a flow value (in ml/100ml/min) and blood
volume value (in %) higher than the value entered here, will be
displayed in the time images. P.5

P.5 ✧ Enter the new threshold values in the input fields.
Version A40A P.5–3
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Configuring Perfusion CT Perfusion CT
Advanced settings P.5

On the Advanced subtask card, you can configure non-stan-
dard segmentation. P.5

✧ Click the Advanced subtask card into the foreground.
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Perfusion CT Configuring Perfusion CT
Segmentation P.5 The check boxes enable preparation steps for the segmenta-
tion. Both check boxes are usually checked. P.5

P.5 ✧ Disable one or both check boxes if you want to perform a 
non-standard calculation.

❏ Contour finding
Automatic contour finding identifies the inner skull contour, if 
enabled. The contour defines the area of the CT image 
within which perfusion will be calculated.

❏ Tissue selection
The program defines the soft-tissue window of the brain, if 
enabled. All pixels within a given HU range are included in 
the perfusion calculation.
→ Page P.4–2, Properties for segmentation

Reference vessel input P.5 Initial window setting for the MIP image display during reference
vessel input.
→ Page P.2–13, Defining the reference vessel P.5

P.5 ✧ Change the window values in the input fields, if necessary.

TDC Lens P.5 Predefined size of the TDC Lens on the Tools subtask card. P.5

P.5 ✧ Overwrite the numerical value if you want to change the size 
of the TDC Lens.
Version A40A P.5–5
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Configuring Perfusion CT Perfusion CT
Smoothing filter P.5 Prefiltering reduces the set of loaded CT images to a 256
matrix, the matrix size used for perfusion calculation. The pur-
pose of this step is to improve image quality of calculated
parameter images by decreasing the noise of the input images.P.5

Two filter options are available: P.5

❏ Adaptive - a vessel adaptive filter (running mean filter) which 
smooths vessels and tissue separately.

❏ Gauss - a Gauss filter that does not differentiate between 
tissue types.

P.5 ✧ Select the smoothing filter in the selection list.

P.5

Algorithm P.5 In the Algorithm selection list you can chose between two cal-
culation algorithm, Standard and No Smooth. P.5

P.5 ✧ Select the Standard algorithm (default setting).

Or P.5

✧ Select No Smooth, if you want to deactivate smoothing over 
time.

NOTE

It is strongly recommended to only use the Adaptive 
option. P.5
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Perfusion CT Configuring Perfusion CT
Graphics color P.5 Here you can set the color for the representation of all graphic
objects (skull contour, ROIs, and curves). P.5

P.5 ✧ Select a Graphics color in the selection list

Color palette P.5

P.5 If enabled (default setting), Perfusion CT automatically assigns
a suitable color palette for each image type, whenever you
switch to color representation. P.5

If disabled, you can assign a customized color palette (in prep-
aration). Please contact your application specialist. P.5

P.5
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CHAPTER

P.6
 Reference Information P.6
In this chapter you will find additional information as well as rec-
ommendations to be considered for Perfusion CT evaluation: P.6

❏ Application hints for the examination of acute stroke

❏ Interpretation of Perfusion CT results

❏ Background information

At the end of this chapter, a list of references is appended for
further information. P.6
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Reference Information Perfusion CT
Application hints for the 
examination of acute stroke P.6

Perfusion CT is a software application processing standard
dynamic CT data of the brain. Therefore, the preparatory steps
and guidelines for the application of contrast, the scan settings
and the timing of the examination are similar to any dynamic CT
examination after injection of a compact bolus of contrast. P.6

The following facts and recommendations are included as a
guide to physicians. They are intended as help during the
examination of patients with the clinical suspicion of acute
ischemic stroke, after standard CT has excluded cerebal hem-
orrhage. P.6

The settings and parameters mentioned below are not neces-
sarily mandatory. They were used in clinical studies [4, 5, 6, 8]
but they might have to be adapted to the individual patient if
required by the specific situation. P.6

Slice selection P.6

The examination slice is best positioned at the level of the basal
ganglia in order to include those vascular territories of the brain
that are frequently affected by perfusion impairment associated
with acute stroke in the carotid territory. P.6

The slice angulation should be adjusted perpendicular to the
posterior segment of the superior sagittal sinus. The example
images also illustrate this slice selection. P.6

To minimize the influence of noise, the largest possible slice
width should be used (typically 10 mm). For Multi-Slice systems
two adjacent 10 mm slices are usually the best choice. P.6
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Perfusion CT Reference Information
Contrast injection P.6

Perfusion CT of the brain is based on the evaluation of the first
passage of a bolus through an organ that has: P.6

❏ a very short transit time (approx. 3 to 5 seconds) and

❏ a relatively small fractional blood volume (approx. 2 to 5%). 

The former requires a relatively compact bolus for optimal time
resolution, the latter a certain minimum amount of contrast
media for an optimal signal to noise ratio. P.6

In the controlled clinical studies [4, 5, 6, 8], typically 50 ml of
non-ionic contrast (300-mg/ml iodine and more) were used.
Because of the short transit time, image quality of perfusion
images is best if the bolus is administered in as short a
timespan as possible. The studies quoted above used flow
rates of 10 ml/s and more for the injection of 50 ml of contrast
media into an antecubital vein. P.6

There is rising evidence, however, that by sacrificing some of
the spatial resolution, the examination can also be done with
smaller amounts of contrast (35 to 40 ml) and correspondingly
smaller flow rates of 6 to 8 ml/s, if flow rates of 10 ml/s are con-
sidered not recommendable for a specific patient. In these
cases it is particularly helpful to consider a saline chaser bolus.
In any case, a state-of-the-art power injector is recommended.P.6

Additional measures to facilitate the injection, like using a large
gauge cannula (up to 14 gauge were used in the clinical stud-
ies, 16 or 18 are usually sufficient) and warming the contrast
media to body temperature to reduce its viscosity, should be
considered. P.6

As with any contrast medium application, verify that the partic-
ular models and brands that you use in the chain injector ->
contrast medium -> cannula are approved by their respective
manufactures for the use with the parameters you select. P.6
Version A40A P.6–3
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Reference Information Perfusion CT
Data acquisition and timing P.6

To reliably resolve the fast hemodynamics of the brain it is
essential to use high temporal resolution. A suitable dynamic
mode must be used (dynamic Multiscan or fast dynamic
sequence)! The timing and the total examination time have to
fulfill two requirements: P.6

❏ To get a stable baseline, the first few seconds (the absolute 
minimum is 2 seconds) of the data acquisition should fall in 
the pre-contrast phase before contrast enhancement begins.

❏ The examination should optimally continue until late bolus 
peak arrival in areas with collateral supply has been covered.

The studies have shown that a total examination time of 40 sec-
onds is usually sufficient to cover this time interval. An example
for an injection protocol could be: P.6

❏ 40 ml injected in 5 seconds,

❏ start delay set to the minimum value possible (4s),

❏ injection and scan started at the same time (this means the 
actual scan starts 4 seconds after the injection begins)

❏ data acquisition for 40 seconds. 

Such a standard protocol may be slightly modified for specific
reasons; for instance, the start delay can be increased by a few
seconds for patients with very low cardiac output. P.6
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Perfusion CT Reference Information
Image reconstruction P.6

Images should be reconstructed with a sampling frequency of
at least 1 image per second. Experience has shown, however,
that for routine applications one image per second is also suffi-
cient. P.6

For scientific studies on sub-second scanners, a higher tempo-
ral resolution can be used (one image every 0.5 or 0.75 sec-
onds). P.6

For continuously acquired data the image sampling frequency
should not be less than the rotation frequency. P.6

A „standard” reconstruction kernel should be used, details
depend on viewing requirements. P.6

Perfusion CT contains its own smoothing procedure. P.6
Version A40A P.6–5
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Reference Information Perfusion CT
Interpretation of Perfusion CT 
results P.6

For the interpretation of Perfusion CT images of patients with
symptoms of acute stroke it has to be kept in mind, that even on
multi-slice scanners, Perfusion CT is not a volume technique.
This means that very small ischemic lesions completely outside
the scan level can potentially be missed. P.6

A controlled clinical study carried out on 74 patients, shows
however, that even with this limitation Perfusion CT had 91%
sensitivity and 100% specificity to detect early ischemia [4, 5,
6]. P.6

❏ 100% specificity means that everything that showed up as 
perfusion disturbance in Perfusion CT was really there (no 
false positives).

❏ 91% sensitivity means that 9% of ischemic lesions did not 
show up on the perfusion images because they were 
completely outside the scan field.

The impact of these findings on patient management depends
on the treatment strategy used. In the setting of the study it was
concluded that none of these small lesions would have been
treated under the implemented treatment regime of the hospi-
tal. P.6

This conclusion can, of course, not be generalized. It is never-
theless important to keep this limitation in mind and interpret
negative Perfusion CT results appropriately in combination with
all the available clinical and diagnostic information. The high
sensitivity and specificity of Perfusion CT has been confirmed
in a second independent study on 70 patients [8]. P.6

It has meanwhile also been shown that Perfusion CT parame-
ter images can additionally be used to successfully discriminate
between core infarct areas and tissue at risk with an accuracy
of about 80% [9]. P.6
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Perfusion CT Reference Information
Background information P.6

Dynamic scan modes are mostly used to display and evaluate
the temporal change of iodine contrast enhancement in organs
with the aim to assess potential disturbances of their perfusion.
Sets of dynamic images are either evaluated using the standard
Dynamic Evaluation application or specialized analysis soft-
ware like the Perfusion CT application. P.6

Conventional evaluation techniques have mainly relied on an
ROI-based analysis. P.6

Although it has been possible to generate descriptive parame-
ter images with the dynamic evaluation feature for quite a time,
the diagnostic value of functional images has only recently
become fully apparent during intensive clinical testing of the
Perfusion CT software package. P.6
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Reference Information Perfusion CT
Image quality of parameter images P.6

"Image quality" of perfusion parameter images as a function of
the scan parameters of the original dynamic scan sequence is
a relatively new issue, which will be addressed briefly in the fol-
lowing text. Additional considerations on patient radiation expo-
sure will also be discussed. P.6

Perfusion CT analyses the increase of CT-numbers caused by
iodine enhancement, which is often relatively small and
appears on a background of high noise. P.6

❏ For ROI based approaches, which average over a 
sufficiently large number of pixels, noise is a minor issue.

❏ Image generating approaches like Perfusion CT assess 
changes on a pixel by pixel basis and are therefore more 
sensitive to noise.

The quality of parameter images depends primarily on the ratio
of enhancement and noise. As reducing the noise by increasing
the mA settings also increases the patient dose, scan parame-
ters must be optimized to achieve the best signal-to-noise ratio
for a given dose.

P.6

Slice thickness P.6

Brain perfusion is measured with dynamic CT in a "typical slice"
through the basal ganglia. For a low sigma the largest slice
width available should always be used. P.6

For most scanners this will be 10 mm, for the Volume Zoom
there is a choice of either scanning two adjacent 10 mm slices
or one fused 20 mm slice. P.6
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Perfusion CT Reference Information
Tube voltage P.6

It is a well known fact that materials with high atomic numbers
such as iodine have significantly higher CT values for lower kV
settings (this is exploited e.g. for Xe CT and Osteo CT). The fol-
lowing data measured on SOMATOM Volume Zoom exemplify
this: P.6

P.6

This effect strongly favors the lowest kV setting, but it is partly
counteracted by considerably increased noise levels. To keep
image noise constant, for example, 80 kV roughly require a 3-
fold increase in mAs over 120 kV. P.6

For constant signal-to-noise-ratio the mAs need to be raised
less. Nevertheless, technical generator limitations prohibit on
some scanners selecting 80kV with appropriate tube current
values. P.6

The standard scan protocols on your scanner for Perfusion CT
of the brain take this into account and select the lowest kV set-
ting possible under these restrictions. P.6

kV 80 120 140

Iodine enh. 
(arb. units)

157 100 85
Version A40A P.6–9
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Reference Information Perfusion CT
Rotation time and mA setting P.6

Dynamic scans of the brain must be done with sufficient tempo-
ral resolution to get complete data for the pixel time attenuation
curves. These data are best acquired continuously for gap-free
coverage. For half second scanners, a fast sequence acquisi-
tion can also be used. P.6

It is difficult to determine precise numbers for the minimum tem-
poral resolution and for the minimum mAs settings necessary.
These will depend mainly on the required spatial and temporal
resolution to answer a specific clinical question. For SOMATOM
Plus S systems, on which the bulk of the initial data used in the
controlled studies of acute ischemic stroke were acquired, 120
kV, 210 mA, 1.0 second rotation and an image reconstruction
increment of 1.0 second provided sufficient image quality to reli-
ably detect in-plane perfusion disturbances in acute stroke. P.6

Because of different geometric setups and kV selection, these
settings were adapted to roughly equivalent settings for the
newer scanners (refer to the respective standard scan proto-
cols). For acute stroke, the primary indication for which
Perfusion CT is released, sub-second rotation times do not
appear to significantly improve the clinical diagnosis. Higher
temporal sampling rates might be more important for other per-
fusion disturbances where smaller differences in bolus arrival
times than those seen in stroke are clinically relevant. This,
however is still an issue under investigation. P.6

The image reconstruction increment should be set at 1.0 sec.
On the Volume Class scanners the dynamic sequence mode
with a rotation time of 0.5 seconds and a cycle time of 1.0 sec-
onds provide equivalent temporal resolution. P.6
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Perfusion CT Reference Information
Slice selection P.6

When scanning the brain it is important to keep in mind that the
eye lens can be relatively close to the scan region. The eye lens
is a radiation sensitive organ that can potentially develop a cat-
aract when exposed to high radiation doses. The eyes should
therefore never be in the scan plane! The standard slice
through the basal ganglia routinely used for acute stroke
assessment is far enough away from the eyes (about 3 cm) to
stay far below critical values (see below). For potential scientific
studies of the lower brain these issues and resulting limitations
must be carefully observed. P.6

Typical dose values P.6

Estimates for the effective dose for typical scan parameter set-
tings of an examination of patients with suspected ischemic
stroke range from about 1.5 mSv to about 3 mSv (depending on
kV and number of slices selected). This is not significantly
larger than the effective dose of a plain cranial CT examination.P.6

The maximum in-slice (surface) dose value can be up to about
500 mGy. The eye lens dose can be estimated from dose profile
measurements, which show (data for Plus 4) that for a distance
of 1, 2 and 3 cm from the middle of the slice the dose falls off to
approximately 13%, 8% and 5% of the maximum value respec-
tively. P.6
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Reference Information Perfusion CT
Indications for use of Perfusion CTP.6

Perfusion CT is a software application that permits cerebral
perfusion imaging based on dynamic CT images continuously
acquired after the injection of contrast media. P.6

Parameter Images P.6

The application allows visualization of apparent blood flow in
brain tissue and pictorially illustrates perfusion-related parame-
ters (relative cerebral blood flow, relative cerebral blood vol-
ume, time to peak) by generating images of cerebral blood flow
(CBF), cerebral blood volume (CBV), and local bolus timing
(time to peak) from one set of dynamic CT images. P.6

Perfusion CT aids the physician in the assessment of the type
and extent of cerebral perfusion disturbances. The software
also allows the calculation of mirrored regions of interest and
the visual inspection of time density curves. P.6

Scanning level P.6

For examination of patients suspected to suffer from acute
ischemic stroke, it is recommended that an appropriate CT
scanning level (i.e. level of the basal ganglia) be used in order
that those vascular territories of the brain are included, which
are frequently affected by perfusion impairment associated with
acute stroke in the carotid territories. P.6

With Perfusion CT application, areas of decreased perfusion
appear as areas of changed signal intensity (lower for CBF and
CBV, higher for the time to peak). Such areas of decreased per-
fusion have been associated with the presence of ischemic
stroke. P.6
P.6–12 syngo Navigator Operator Manual

 0.0



Perfusion CT Reference Information
Appropriate use P.6

Perfusion CT was designed and tested for the processing of
dynamic image sequences of the brain reconstructed with a
sampling rate of least 1 image per second. The algorithms used
in the software package are primarily optimized for processing
standard slices through the basal ganglia. Other levels of the
brain can be processed, but the slice should contain the occip-
ital segment of the superior sagittal sinus above the confluence
of sinuses. P.6

Clinical trial results support use of the Perfusion CT application
on images acquired within the hyperacute phase of ischemic
stroke from a single dynamic scan of one slice through the
basal ganglia after cerebral hemorrhage has been excluded
using standard CT. P.6

With this slice selection, Perfusion CT results showed a sensi-
tivity of 90% and a specificity of 100% to accurately detect and
classify the type and extent of the under-lying ischemic pro-
cess. Sensitivity and specificity of the package when used out-
side of these recommended guidelines have yet to be estab-
lished. P.6
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(1) Miles KA. Measurement of tissue perfusion by dynamic 
computed tomography. British Journal of Radiology 1991; 
64:409-412.

(2) Miles KA., Hayball MP, Dixon AK. Functional Images of 
Hepatic Perfusion Obtained with Dynamic CT.
Radiology 1993; 188:405-411.

(3) König M, Klotz E, Heuser L. Perfusions-CT beim akuten 
Hirninfarkt: Charakterisierung cerebraler Ischämien mit 
Hilfe von Parameterbildern des cerebralen Blutflusses und 
deren therapeutische Relevanz. electromedica. 1998; 
66:55-61.

(4) Koenig M, Klotz E, Luka B, Venderink DJ, Spittler JF, 
Heuser L. Perfusion CT of the Brain: Diagnostic Approach 
for Early Detection of Ischemic Stroke. Radiology 1998; 
209:85-93.

(5) Koenig M, Heuser L, Klotz E. Determination of regional 
brain perfusion by functional CT. In Krestin GP, Glazer GM 
(ed.): Advances in CT IV. 4th International Scientific User 
Conference SOMATOM Plus CT. Springer: Berlin, Heidel-
berg, New York 1998:49-58.

(6) König M, Klotz E, Heuser L. Zerebrale Perfusions-CT 
Theoretische Grundlagen, methodische Realisierung und 
praktische Erfahrungen in der Diagnostik des 
ischämischen Hirninfarkts. Fortschr Röntgenstr. 2000; 
172:210-218.

(7) Klotz E, König M. Perfusion measurements of the brain: 
using dynamic CT for the quantitative assessment of cere-
bral ischemia in acute stroke. Eur J Radiol 1999; 30:170-
184.

(8) Mayer TE, Hamann GF, Baranczyk J, et al. Dynamic CT 
Perfusion Imaging of Acute Stroke. AJNR Am J Neurorad-
iol 2000; 21:1441-1449.
P.6–14 syngo Navigator Operator Manual

 0.0



Perfusion CT Reference Information
(9) Koenig M, Kraus M, Theek C, Klotz E, Gehlen W, Heuser L.
Quantitative Assessment of the Ischemic Brain by Means 
of Perfusion-Related Parameters Derived From Perfusion 
CT. Stroke 2001;32:431-437.

P.6
Version A40A P.6–15
Oct. 2001

 0.0



Reference Information Perfusion CT
P.6–16 syngo Navigator Operator Manual

 0.0



V
Oc
APPENDIX

R

Index, Glossary,
and Hints
R.1 Glossary

R.2 Frequently Asked Questions
General ...................................................................... R.2–1

Examination ............................................................... R.2–1

Patient Browser ......................................................... R.2–3

Viewing ...................................................................... R.2–5

R.3 Subject Index

R.4 User Interface Index
ersion A40A R–1
t. 2001

 



Contents Appendix
R–2 syngo Navigator Operator Manual

 0.0



CHAPTER

R.1
 Glossary R.1
Acquisition field center R.1 Center of the acquisition field plane. R.1

Acquisition field plane R.1 Plane in which the X-rays penetrate the patient’s body. R.1

Algorithm R.1 General computation procedure.
In this case: image reconstruction from the measured raw
data. R.1

Anode R.1 Positive electrode in the x-ray tube (source of radiation). R.1

AP R.1 Antero-Posterior from front to back R.1

API R.1 Automatic Patient Instruction; breathing instructions to the
patient. R.1

Archiving R.1 Image data can be transferred to the archive (CD-R, MOD,
magnetic tape) for long-term storage. R.1

Artifact R.1 Structure in a medical image which does not represent any ana-
tomical structure and which impairs the representation of the
anatomical structure (e.g. stripes). R.1

Attenuation R.1 The ratio of x-ray beam intensity prior to and after passing
through an attenuating object. R.1

Attenuation profile R.1 Local distribution of attenuation values from one direction of
projection of the fan beam. R.1

Beam hardening artifact R.1 Artifact caused by the change in the x-ray spectrum as radiation
passes through the object being scanned. R.1

Bolus R.1 A CARE application (optional). With the bolus function you can
directly monitor the contrast medium bolus in the ROIs of a ref-
erence scan defined by the user. 
As soon as the preset contrast medium density increase is
reached, the examination is triggered. R.1

Calibration R.1 Procedure for adjusting the sensitivity of the individual detector
channels; used for correction of measurement data. R.1

CARE R.1 CARE (Combined Applications to Reduce Exposure) aims to
achieve optimum image quality while at the same time reducing
the radiation and contrast medium dose for the patient. R.1

CD-R R.1 Compact Disk Recordable R.1
Version A40A R.1–1
Oct. 2001

 0.0



Glossary Appendix
Cluster R.1 A chain of slices acquired rapidly in Sequence CT mode within
a breath-hold. R.1

Convolution R.1 Mathematical procedure for image reconstruction in computed
tomography. R.1

CPU R.1 Central Processing Unit, part of the computer that performs the
calculations. 
The speed of the CPU not only determines factors such as the
RAM configuration but also the processing speed of the com-
puter. R.1

CT value R.1 Number used to quantify the beam attenuation capability of an
object. The scale uses water as a reference with a CT value
of 0 (air : CT value of −1000). R.1

CT R.1 Computed Tomography R.1

CTA R.1 CT Angiography Display of the vascular system using CT. R.1

CTDI R.1 CT Dose Index, calculated as absorbed dose to lucite PMMA
according to 21CFR, § 1020.33. The Integral of the dose profile
is calculated along a line perpendicular to the tomographic
plane (from -7T to +7T, T is the nominal tomographic slice thick-
ness). R.1

CTDI 100 R.1 CT Dose Index, calculated as absorbed dose to air according
to IEC 60601-2-44. The Integral of the dose profile is calculated
along a line perpendicular to the tomographic plane 
(from -50mm to +50mm). R.1

CTDI w R.1 The weighted CT Dose Index (IEC 60601-2-44) is the approxi-
mation of the average dose over a single slice in the standard
head or body CT dosimetry phantom, expressed in terms of
absorbed dose to air (mGy). R.1

Detector R.1 Component of the scanning system which measures the beam
intensity after radiation has passed through the object being
scanned. R.1

Detector array R.1 System of detectors for acquiring radiation intensities. R.1

Density determination R.1 Quantitative evaluation of the CT values in a CT image. R.1
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DICOM R.1 Digital Imaging and COmmunications in Medicine
Standard for exchanging medical images. R.1

Digital camera R.1 Camera to which image data is digitally transferred. R.1

Documentation R.1 Transfer of image results to transparent film. R.1

Dose R.1 The total effect of radiation on a defined absorption volume of
the body. R.1

Dual Topo R.1 Combination of two Topograms with different tube positions (AP
and lateral). R.1

Dynamic Multiscan R.1 Scanning technique of continuous data acquisition of multiple
scans over single slice location. R.1

eff mAs R.1 Effective Milliampere per second. Unit used to calculate a mea-
sure for the product of the tube current (mA) and scan time (s)
for multi-row detectors. Equivalent to the applied radiation dose.
eff mAs = mA * RotTime / [Pitch / number of detector rows] R.1

Fan beam device R.1 CT system in which an arc-shaped detector array and an x-ray
tube generating a fan-shaped beam rotate about the patient. R.1

File R.1 Unit of data stored on the storage medium in the computer. A
file might be an image, a database or a program. R.1

Flying focal spot R.1 Electromagnetic deflected focal spot for sampling each object
detail from two slightly different perspectives. Used to reduce
sampling artifacts. R.1

Focal spot R.1 Focal spot of an x-ray tube. R.1

FOV R.1 Field Of View, Reconstruction field with the help of which the
tomogram is calculated. R.1

Gantry R.1 Scanning unit of a CT system including the x-ray tube and the
detector array. R.1

Hard disk R.1 Part of the computer on which data and programs are stored for
quick access. R.1

Hardware R.1 Technical physical equipment of a computer system, in contrast
to software. R.1

Highlighting R.1 Bright display of a range of CT values during windowing. R.1
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HIS R.1 Hospital Information System
Network for transmitting patient data and images within a hos-
pital R.1

Histogram R.1 Graphic and numerical display of frequency of CT values in a
selected region. R.1

Homogeneity R.1 Characteristic of image quality which describes how accurately
CT values are measured when a homogeneous object is
scanned and displayed by the CT system. R.1

Hounsfield unit R.1 Unit used to measure the CT value. R.1

HU R.1 Abbreviation of Hounsfield Unit. R.1

ICT R.1 Interventional Computed Tomography
Acquisition method providing more space between the patient
table and gantry, e.g. for use of a C-arm. R.1

Image control system (ICS)R.1 Computer on which the CT scanner is controlled. R.1

Image data compression R.1 Data is compressed when storing images for more efficient use
of the storage capacity of the data carrier. The image matrix is
maintained. R.1

Image evaluation system 
(IES) R.1

Optional system for image evaluation. R.1

Image matrix R.1 Size of a medical image in pixels, e.g.: 512 x 512, 1024 x
1024. R.1

Image mode R.1 In image mode filming, the transfer of the images to the camera
takes place image by image. (see also page mode) R.1

Image reconstruction R.1 Computation of the CT image from the measured raw data. R.1

Image reconstruction 
system (IRS) R.1

Computer for reconstruction of the CT images from the mea-
sured raw data. R.1

kV R.1 Kilovolt (1 kV = 1000 Volt); unit used to measure the tube volt-
age. R.1

Laser camera R.1 Camera which utilizes a laser beam for exposing images. R.1

LED R.1 Light Emitting Diode, semi-conductor element that lights up like
a bulb. R.1
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Low contrast resolution R.1 Resolution of minute image details when there is little differen-
tiation in density. For example, in soft tissue. R.1

mA R.1 Milliampere (1 mA = 1/1000 A); unit used to measure the tube
current. R.1

mAs R.1 Milliampere per second product ; unit used to measure the
product of the tube current (mA) and scan time (s). Equivalent
to the applied radiation dose. R.1

MCA R.1 Motion Artifact Correction Algorithm: algorithm correcting
motion artifacts. R.1

Measurement field R.1 The field from which the detector array acquires data in the
gantry. R.1

MIP R.1 Maximum Intensity Projection is a method for 3D display: Along
the viewing direction through a volume, the voxel with the stron-
gest absorption is displayed in the result image in each case.R.1

MinIP R.1 Minimum Intensity Projection, like MIP but visualization of the
darkest voxels (areas of least absorption). R.1

MOD R.1 Magneto Optical Disk resp. Drive; system for longtime data
storage. R.1

Motion artifact R.1 Artifact caused by patient movement during the scan. R.1

Mouse R.1 Operating element at the computer to direct the input cursor on
the monitor und to adjust window values. R.1

MPR R.1 Multi Plane Reformatting: a function with the help of which new
interfaces of freely selectable orientation from tomograms can
be calculated. R.1

MTF R.1 Modulation Transfer Function; the frequency-dependent ratio
of object contrast to image contrast. The MTF permits qualita-
tive determination of the spatial resolution of an imaging sys-
tem. R.1

Multiformat camera R.1 Camera with selectable segmented film format; allows for expo-
sures of multiple images on a single film. R.1
Version A40A R.1–5
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Glossary Appendix
Noise R.1 Unwanted interference in the signal caused by random factors
and containing no information regarding the object being
scanned. R.1

Operating system R.1 Group of computer programs required for general operation of
the computer and its periphery. R.1

Osteo CT R.1 Semiautomatic bone mineral density measurement and evalu-
ation method for the quantitive assessment of bone mineral
content in the lumbar spine. R.1

PA R.1 Posterio Anterior R.1

PACS R.1 Picture Archiving & Communication System
Siemens network for archiving and transmitting medical
images. R.1

Page Mode R.1 In page mode filming, the entire film sheet is composed  in the
computer and then transferred to the camera. (see also image
mode) R.1

Partial volume artifact R.1 Artifact caused by bone structures which are only partially
included in the slice being scanned. R.1

Partial scan R.1 Scan for which only a section (240°) of the revolution of the X-
ray tube is used to measure a body slice. R.1

Phantom R.1 Measuring object whose weakening properties is similar to
human; Reference body used for functional and quality assur-
ance tests. R.1

Pitch R.1 Term applicable only to Spiral CT. It is defined as the ratio of
table feed per rotation to slice width of one detector row. R.1

Pixel R.1 Image element of the two dimensional image. R.1

Pulmo CT R.1 Option for evaluation of the CT values of the lung tissue. R.1

RAM R.1 Fast, non-permanent memory (Random Access Memory) with
which the computer operates. The size of the available RAM
determines other factors, including the processing speed. Data
are stored long-term on hard disk, MOD or CD-R. R.1

Raw data R.1 Preprocessed measurement data. A raw data file correspond-
ing to each scan is used to reconstruct the CT image. R.1
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Real Time Display R.1 Displaying of the measured image synchronous to the scanning
and just after the aquisition of a slice (rotation) is finished. R.1

Real Time Recon R.1 Reconstruction synchronous to scanning with an additional
delay for displaying the first image. R.1

Rendering R.1 General procedure for constructing images using a computer.R.1

RIS R.1 Radiology Information System
Network for transmitting patient data and displays to radiology
departments, see also HIS R.1

ROI R.1 A region of the CT image which can be selected with respect to
position, size and shape, and in which quantitative evaluations
are performed (Region Of Interest). R.1

RTD R.1 Real Time Display, see there R.1

Scan R.1 CT acquisition of a slice. R.1

Scan time R.1 Period in which radiation is released during a CT scan. R.1

Scatter radiation R.1 Radiation whose direction of dispersion is modified through the
interaction with a material. R.1

Secondary slice R.1 Calculation of a selectable slice from a series of adjacent or
overlapping slices. R.1

Sequence CT R.1 Scanning technique with single scans and optional table feed
between the scans. R.1

Slice thickness R.1 Thickness of the slice to be scanned. R.1

Software R.1 Programs of a computer. R.1

Spiral CT R.1 Scanning technique with continuous rotation, continuous data
acquisition and continuous table travel. R.1

Spiral scan R.1 Scan technique: the patient table is continually driven into the
gantry causing a spiral-shaped movement. R.1

SSD R.1 Shaded Surface Display: Rendering technique for the 3D sur-
face construction; only voxels the CT values of which exceed a
defined threshold value are considered. R.1

Tomogram R.1 Scan of a slice perpendicular to the longitudinal axis of the
patient. R.1
Version A40A R.1–7
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Topogram R.1 Frontal or lateral survey scan, similar to a conventional x-ray
exposure. R.1

Turbo Recon R.1 Option to speed up the reconstruction process. R.1

UFC R.1 Ultra-Fast Ceramic
Detectors from Siemens with short decay time for fast Scans.R.1

UPS R.1 Uninterrupted Power Supply ensures operation even during
short power failures. R.1

VAR R.1 Volume Artifact Reduction
Procedure for reducing partial volume artefacts. R.1

VRT R.1 Volume Rendering Technique
Rendering technique for 3D visualization R.1

Voxel R.1 Mapped volume element determined by the pixel size of the
image matrix and the slice thickness. R.1

Working memory R.1 see RAM R.1

Windowing R.1 Display of a selectable portion of the CT values using optimized
contrast range of the monitor. R.1

R.1
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CHAPTER

R.2

Frequently Asked 
Questions R.2
General R.2

System Restart R.2 What must I watch out for when restarting the system with
two consoles? R.2

✧ First start the Navigator and then the Wizard (optional). 

➭ As data are continuously being transferred between the two
consoles, you must restart the Wizard whenever you restart
the Navigator.
Only then can you be sure that the Wizard is accessing the
most up-to-date examination data.

Examination R.2

Comments R.2 What must I watch out for when changing a comment? R.2

✧ Close the patient in all applications.

✧ Select the patient in the Patient Browser and call up 
Edit > Correct.

✧ Change the comment text in the Image Comment input 
field. Or select a comment from the selection list.

The comment list is grayed out if the patient is currently being
processed in a task card (e.g. Viewing).

R.2

Parameter inputs R.2 Why have the entries that I made in the spin box with the
keyboard not been accepted? R.2

Always remember to confirm the numeric entries you make in a
spin box with the return key. R.2
Version A40A R.2–1
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Scan protocols
(only Navigator) R.2

How can I create and store a new scan protocol? R.2

✧ Register a fictional patient (e.g. “New Scan Protocol”) with 
the settings Head first, Supine.

✧ Set the table height to scan position and the horizontal posi-
tion to 0.

✧ Load a suitable scan protocol and change it to suit your 
requirements.

➭ At least one recon job must be defined.

✧ Call up System > Run > Save Scan Protocol and store the 
protocol under a suitable name.

➭ You can access the new scan protocol in the Patient Model
Dialog and (once you have restarted the system) in the
Patient Registration window.

Scan protocols
(only Navigator) R.2

How do I distinguish between examinations for adults and
children? R.2

Special scan protocols with a lower radiation dose and other
settings for image calculation have been created for examina-
tions of children. R.2

✧ Make sure that you have selected one of these scan proto-
cols and not a protocol for adults if you are examining a child. 
(e. g. ChildHead instead of HeadSpi)

R.2

R.2
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Patient Browser R.2

Updating data R.2 Why does the examination that I have just completed not
appear in the Patient Browser? R.2

Call up View > Refresh in the Patient Browser menu to update
the display.

R.2

Patient data R.2 How can I subsequently change the name of a patient? R.2

✧ Select the patient in the Patient Browser and call up Edit > 
Correct. 

➭ You can only make these changes on the Navigator.

Comments R.2 How can I subsequently add comment texts to a patient?R.2

✧ Call up Edit > Correct.

In the dialog box Correct, enter your comment text in the
Image Comment input field.

R.2
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Data on MOD R.2 How do I export / import raw data to or from MOD? R.2

You can export raw data to MOD and import them in the same
way as patient and examination data stored in the local data
base.

R.2

Data on MOD R.2 How do I save compressed data to MOD? R.2

✧ Call up Options > Configuration and double-click on the 
Transfer button.

✧ In the dialog box Transfer Configuration, click the Export 
subtask card into the foreground.

✧ Select the MOD drive for data compression.

✧ Select how you want to compress the data in the selection 
list Compression Type.

✧ In the input field Quality Factor, select which image quality 
the compressed data are to be stored in.

Memory capacity
(only Navigator) R.2

How do I avoid memory problems in the raw data memory?R.2

✧ Catch up on outstanding reconstructions of your scans 
quickly. In this way, you avoid that old raw data are occupy-
ing storage space.

✧ If you have protected raw data from deletion, remember to 
remove it again in the Patient Browser after you have pro-
cessed the data.

R.2
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Viewing R.2

Window values R.2 What should I watch out for when changing window val-
ues? R.2

✧ If you want to change/add to default window values, call up 
Options > Configuration in the main menu. 

✧ Double-click on the Viewing button in the configuration 
panel.

✧ Call up the Evaluation General card.

✧ Overwrite the entry in the field Default Window with a new 
name and confirm with Apply.

Restart the console to apply the altered window values.

R.2

Window values R.2 How can I apply altered window values without restarting
the system? R.2

✧ Change the window value settings in Viewing Configura-
tion on the Evaluation General card.

✧ Load the series into the Viewing task card and assign the 
new window values via the window Image > Windowing.

The next time you restart the system the changes you have
made to the window settings are applied.

R.2
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Image display R.2 How do I display images in the Viewing card in 4:1 layout
when only one image is visible in the top left segment? R.2

In the subtask card View, change the image display from large
format layout to 4:1 layout with the icon buttons.

R.2

Image display R.2 How do I display the loaded images in reverse order? R.2

Call up Sort > Reverse order in the main menu.

R.2

R.2

R.2
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APPENDIX
R.3
rsion A40A
. 2001
Subject Index R.3
3D
Auto-storing H.11–10
Clip box H.7–24
Clip plane H.7–24
Configuration H.13–1
Control area H.1–11
Data checked for suitability 
H.2–3
Filming images H.12–2
Grouping images by output type 
H.11–6
Image area H.1–11
Image information H.3–9
MIP (maximum intensity 
projection) H.5–2
MIP thin H.5–27
MPR (multiplanar 
reconstruction) H.4–1
MPR thick H.4–3
Orientation cube H.3–5
Orientation description H.3–5
Orientation markers H.3–6
Output segment H.3–8
Reference image H.3–11
Reference segment H.3–8
Saving as (entire series) 
H.11–8
Saving as (individual images) 
H.11–3
Saving images H.11–2
Series from Series list H.2–11
Series list H.2–5
SSD (surface shaded display) 
H.6–1
Transferring images from 
Browser H.2–2
Transferring images from 
Viewer H.2–2
Transferring images to Viewer 

H.12–3
VOI mode H.5–4

3D Editor H.9–1
Morphological Operations 
H.9–41
Object Editor H.9–14
Object Punching H.9–34
Region Growing H.9–14

3D Series list
Hiding invalid series H.2–7
Merging series H.2–8
Too many images selected 
H.2–7
Transferring series to 3D task 
card H.2–9

A
Additional scan C.6–40
Anatomical standard view H.3–4
Angle C.11–16, E.5–27

change E.5–30
switch angle direction E.5–31

Annotations C.11–19, E.5–46
API (Automatic Patient Instruction) 
C.3–30
API (automatic patient instruction) 
C.2–14, G–30, C.5–57, C.6–66

delete text pair C.13–7
record texts C.13–5

Application program A.1–2
Applications

User-defined D.3–10
Archiving F.1–1

Automatically F.1–2
Display in the status bar F.5–2
Errors F.2–31
In the network F.2–29
To MOD F.2–11
R.3–1
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R.3–2
To multi session CD-R F.2–22
To single session CD-R F.2–15

Archiving data F.2–1
Data compression F.6–10

Archiving media D.1–3
Reading data D.2–24

Auto Expose G.2–6
deactivate G.2–7
interrupt G.2–8

Auto Filming G.1–3, G.2–2
Auto Range C.5–32
Automatic clustering C.6–2

B
Biopsy C.6–23
Bitmap

Format F.4–1
Breathholding time C.2–16
Browser

Calling up D.1–6
Changing window size D.1–10
Customizing content area 
D.1–14
Customizing window D.1–10
Enlarging/reducing navigation/
content area D.1–11
Filters on tool bar D.2–13
Information area D.1–13
Moving tool bar D.1–12
Multi-selecting objects D.2–11
Showing/hiding database 
D.1–15
Showing/hiding drive D.1–15
Showing/hiding window 
sections D.1–13
Tree view D.1–13

Buttons
dimmed A.1–29

for executing commands 
A.1–28
icon button A.1–29

C
Calling the 3D task card H.2–4
Camera G.5–5

defective G.5–11
error exposing film G.5–2
image quality G.6–2
select G.3–6, G.4–2, G.5–10
test G.6–3
test images G.6–4

Caudiocranal C.3–8, C.5–13
CD

Drive F.2–2
Ejecting F.2–5
Inserting F.2–3

CD-R
Labeling F.2–16
Multi session F.2–22
Notes F.2–14
Single session F.2–15
Write operation F.2–20

Check box A.1–26
Chronicle C.1–8

add comment C.2–27
add contrast-medium pause 
C.2–26
add control scan C.2–25
add memo C.2–27
copy series C.2–31
delete series C.2–32
move series C.2–30
rename series C.2–32
repeat series C.2–31

Circular ROI E.5–4
Clear document(s) E.7–15
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Version A40A
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Clip box H.7–24
Clip document G.4–9
Clip plane H.7–24
Clipboard A.1–15
Clusters C.6–2
Collimated slice width C.6–64
Combo box A.1–27
Comment

sequence C.6–15
spiral C.5–15
topogram C.3–13

Compression type F.6–10
Configuration panel

Browser D.7–1
Configure user interface

display ROI statistics E.8–2
organ-specific window values 
E.8–8
user-specific window values 
E.8–8
Viewing task card E.8–1

Configuring
User-defined applications 
D.7–18

Configuring film sheets
Film sheet division G.7–10

Configuring image text A.2–8
Configuring user interface

Adding list entries to Browser 
D.7–10
Automatic data transfer F.6–3
Browser tool bar D.7–3
Data compression F.6–10
Delete confirmation D.7–5
Deleting permission D.7–4
Hiding data level in Browser 
D.7–13
HIS/RIS worklist B.5–9
List display/icon display in 

Browser D.7–14
Patient search B.5–5
Removing list entries from 
Browser D.7–10
Selection lists in Patient 
Registration B.5–2
Showing work status D.7–4

Content area D.1–9
Customizing D.1–14

Contrast medium
Concentration C.2–35
Contrast subtask card C.2–33
flow rate C.2–35
name C.2–35
quantity C.2–35

Contrast-medium series C.2–26
Control area E.1–7
Control scan

add C.2–25
check FoV C.4–7
interrupt C.4–6
load parameters C.4–5
move patient table C.4–5
overview image C.4–11
position cutline C.4–3
set graphically C.4–4
set numerically C.4–4
start C.4–6

Controlling local jobs F.5–4
Controlling network jobs F.5–5
Cooling impossible C.12–2, C.12–11
Coordinate system H.3–2
Copy & paste A.1–14

graphics E.5–51
Coronal view H.3–29
Correcting data

Examination data D.4–2
Modifier’s name D.4–4
Patient already exists D.4–6
R.3–3
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R.3–4
Patient data B.4–14, D.4–2
Patient name D.4–2
Saving changes D.4–5

Countdown C.5–24, C.6–29
Craniocaudal C.3–8, C.5–13
CTDI R.1–2
Ctrl key A.1–13
Cursor A.1–4
Cursor keys A.1–7
Curved sections H.4–7

Displaying long sections 
H.4–10
Drawing freehand H.4–9
Drawing point to point H.4–9
Moving display H.4–11

Cut & paste A.1–14
graphics E.5–51

Cutline C.3–24, C.4–3
change FoV C.3–27

Cycle time C.6–22, C.6–61

D
Data

Archiving D.6–2
Correcting patient data D.4–2
Data levels D.1–4
Data tree D.2–2
Delete protection D.5–20
Deleting D.5–16
Exporting to data medium 
D.6–5
Filtering data D.2–12
History of changes D.4–12
Image data D.1–5
Importing D.2–26, D.2–36
Instance level D.1–5
Marking D.5–6
Merging D.4–8

Patient data D.1–5
Raw data D.1–5
Rearranging D.4–8
Selecting from archive media 
D.2–26
Sending via network D.6–4
Series data D.1–5
Study data D.1–5
Unmarking D.5–7
Work status D.5–2

Data compression F.6–10
Data list

Printing D.2–22
Data media F.2–2

Changing D.2–25
Data transfer

Deleting jobs F.5–12
Recording on CD F.5–12
Restarting jobs F.5–11
Resuming jobs F.5–10
Status F.5–8
Stopping jobs F.5–10
Urgent F.5–13

Database
Local D.1–2
Scheduler D.1–2
Showing/hiding D.1–15
Updating D.2–5

Delay C.5–51, C.6–59
Sequence C.6–9
spiral C.5–9

Delete
characters A.1–7
film job G.2–14
graphics C.11–21, E.5–52
images on film sheet G.3–7
raw data C.10–19
recon job C.10–15
text A.1–17
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Version A40A
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Delete confirmation D.5–18, D.7–5
Deleting

Data D.5–16
Deselect

annotation texts E.5–50
film sheet G.3–17
graphics E.5–50
objects A.1–13

Dialog box A.1–24
DICOM F.3–1

Format F.4–1
direct image processing E.3–42
Disk capacity exceeded C.12–21
Diskette

Inserting F.2–3
Removing F.2–6

Displaying data tree D.2–2
Distance line C.11–15, E.5–17

change E.5–20
move E.5–20
statistics E.5–19, E.5–24

Dog ears C.10–9, E.3–5, G.3–4
Paging in 3D H.3–17

Double oblique cut plane H.3–23
Double-click A.1–15
Drag & drop A.1–14

Transferring data from Browser 
to Viewer D.3–5

Drives F.2–2
Connected D.1–3
Showing/hiding D.1–15

Dynamic E.6–1
Dynamic Analyse

Multiplication E.6–15
Dynamic Analysis

Displaying input images E.6–5
Displaying result images 
E.6–22
Subtraction E.6–2

Dynamic scan series C.6–20

E
Edit

graphics C.1–15
Eff. mAs per image C.5–6
Ejecting

Media F.2–3
Emergency

suspend scan C.5–28, C.6–33
Emergency patient

Patient ID B.3–3
Emergency registration B.2–2
End examination C.5–44, C.6–52, 
C.10–33
Enter

text and numbers A.1–7
Entering

Work status D.5–5
Entry field A.1–27
EPR Web browser D.2–38
Errors

During data transfer F.5–2
During saving F.2–31

Examination
call up task card C.1–4
chronicle C.1–8
comment C.2–27
create/change comment texts 
C.13–3
editing graphics C.1–15
end C.5–44, C.6–52, C.10–33
graphics tools C.11–2
patient position C.2–10
ranges C.3–24
status C.1–10
subtask cards C.1–12
tomo segment C.1–7
R.3–5
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R.3–6
topo segment C.1–6
Examination data

Correcting D.4–2
Exit

program A.1–44
Exiting

VOI mode H.5–25
Expanded range

Generating H.3–60
Settings H.3–61

Expiry date of license B.5–12
Exporting

Errors F.2–31
File names F.4–5
Image formats F.4–1
Images F.1–3
To data medium F.1–2
To the file system F.4–2

Exporting images
To the file system D.6–6

Extended CT-scale C.10–26

F
Feed/Rotation C.5–54
File names

Exported images F.4–5
Film job G.1–6

add images from Browser 
G.3–29
append new film sheet G.3–28
change priority G.5–9
check G.5–3
delete G.2–14, G.5–9
designation G.3–12
display G.3–4
insert G.3–27
manipulate G.5–7
merge G.2–14

number of copies G.3–14
open G.3–12
reactivate queue G.5–12
redirect G.5–11
repeat G.5–8
resume G.5–8
select G.3–13
Sending to camera/printer 
G.2–10
several film sheets G.3–15
status G.5–4
stop G.5–8
urgent G.5–9

Film layout
change for current job G.1–8
standard G.1–8
study-specific G.1–8

Film preview
add images G.3–8
call up G.3–2
change film properties G.3–6
close G.3–2
control area G.3–5
delete images G.3–7
film job G.3–4
page through film sheets G.3–4
select camera G.3–6

Film properties G.3–6
Film sheet

copy G.3–26
delete image G.3–23
deselect G.3–17
dog ears G.3–4
layout G.4–4, G.4–5
move G.3–27
multi-select G.3–18
paging G.3–16
repack G.3–7, G.3–24
select G.3–17
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Version A40A
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select segment G.3–19
Film sheet division G.7–10
Film Task Status D.6–10
Filming

2-step procedure G.1–2
Auto Expose G.2–6
control area G.3–11
expose film job G.2–9
expose film sheet G.2–11
film job G.1–6
film sheet display G.3–11
from 3D task card G.2–3
from Browser window G.2–3
from Examination task card 
G.2–2
from Viewing task card G.2–3
fully automatic G.1–3
manual G.1–5
multiple film job G.1–6
semi-automatic G.1–4
standard layout G.1–8
virtual film sheet G.1–7
virtual film sheet to camera 
G.2–5

Filming images D.6–7
Filming task card

Calling up G.3–10
Filter

Creating D.2–15
Deactivating D.2–14
Removing D.2–19
Saving D.2–18
Standard filters D.2–12
User-defined filters D.2–15

Fit to segment E.4–17, G.4–9
Flip

horizontally C.11–9, E.4–31
vertically C.11–9, E.4–30

Footswitch C.5–56, C.6–65

Formats
For exporting F.4–1

Formatting F.2–7
FoV (field of view) C.4–7, C.10–5

adjust in control scan C.4–9
enlarge/reduce C.10–7
pan C.10–7
set numerically C.10–25

Freehand line E.5–22
free form E.5–23
point to point E.5–22
statistics E.5–24

Freehand ROI E.5–7
change shape E.5–9
resize E.5–9
round off edges E.5–12

Freehand VOI H.5–10
Cropping H.5–12
Cutting H.5–14

Fusion H.10–15, H.10–17, H.10–19, 
H.10–23

calling up H.10–3
changing the display H.10–28
landmark H.10–13
loading a new series H.10–5
visual alignment H.10–9

Fusion mode H.10–26

G
Gantry tilt C.5–11, C.6–12
Gap C.6–18
Grab handles C.1–15
Graphics

Showing/Hiding G.4–14, H.8–4
Graphics tools

active/inactive E.5–2
Grayscales E.4–32
Grid E.5–43
R.3–7
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R.3–8
Guide View C.5–14, C.10–4, C.10–5

H
Help

online help A.1–7
HIS/RIS B.1–2

Patient search B.4–15
Query B.5–10
Worklist D.1–2, D.2–4

Histogram E.5–16
History of changes D.4–1
HU (Hounsfield units)

range in CT C.10–26

I
Icon button A.1–29
Image

clip document G.4–9
display text G.4–12
fit to segment G.4–9
flip C.11–9
real size G.4–10
Rotating in 3D H.3–18
zoom & pan G.3–33
zoom/pan C.11–10

Image area E.1–4
change layout E.2–17
image comment E.2–21
orientation markers E.2–21
scale bar E.2–21, E.2–23
show/hide text E.2–22
text information E.2–21
window values E.2–21

Image comments E.5–48
Image display

stack E.2–14
stripe E.2–12

Image formats
For exporting F.4–1

Image orientation E.1–6
Image processing

Grid E.5–43
Patient folder E.2–3

Image quality
camera G.6–2

Image stamp Ì–37
Image stamps D.1–14, D.1–17
Image text

Configuring A.2–8
Images

append to existing series E.7–5
Exporting to the file system 
F.4–2
expose on film E.7–12
Filming D.6–7
fit to segment E.4–17
flip E.4–30
Importing from the file system 
F.4–6
invert grayscales E.4–32
pan E.4–22
rotate E.4–27
save as new series E.7–4
select E.3–31
zoom E.4–16

Importing
From the file system F.4–6
Icons in the status bar F.5–2
Images F.1–3

Individuelle Scanprotokolle C.13–11
Information area D.1–8
Input field

dimmed A.1–29
Input focus E.3–32
Inserting

Media F.2–3
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Instance level D.1–5
Intercom system C.1–18

set volume C.13–8

J
JPEG F.6–10

K
Kernel C.10–23
Keyboard A.1–6
Keypad

numeric A.1–8
symbol A.1–8

L
Landmark H.10–13
Language

Setting A.2–7
Length of range C.3–10, C.5–10, 
C.6–10
Line

Calculating a profile E.5–26
Load parameters C.3–14, C.4–5, 
C.5–22, C.6–27
Local database D.1–2
Logbook A.3–7
Logon A.1–1
Lossy JPEG F.6–10
LUT E.4–14

M
Manual filming G.1–5
Mark

text A.1–17
words A.1–17

Mark status D.5–7
Marking

Data items D.5–6
mAs per image C.6–7
Measure

angle C.11–16, E.5–27
distance C.11–15, E.5–17, 
E.5–22

Measurement aborted C.12–23
Media

Inserting and ejecting F.2–3
Memo C.2–27
Menu

dropdown A.1–34
menu bar A.1–34
options A.1–35
popup A.1–37
submenu A.1–36

Merge
film job G.2–14

Mini mean E.5–37
Minimized text G.4–13
MIP (maximum intensity projection) 
H.1–5, H.5–2

Radial range H.5–26, H.5–27
MIP thin H.5–27

Series H.5–30
MOD

Archiving F.2–11
Drive F.2–2
Ejecting F.2–5
Formatting F.2–7, F.2–9
Full F.2–13
Inserting F.2–3
Labeling F.2–8
Not formatted F.2–12
Notes F.2–10

Modifier’s name D.4–4, D.4–11
Mouse A.1–3
R.3–9
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R.3–10
double-click A.1–5
dragging A.1–5
mouse pointer A.1–4
single-click A.1–5

Movie E.3–18
Moving

Reference line H.3–14
MPPS status D.5–10
MPR (multiplanar reconstruction) 
H.1–3, H.4–1

Curved sections H.4–7
Expanded range H.4–6
Parallel range H.4–5
Radial range H.4–5
Thick slices H.4–3

MPR Thick H.4–3
Multi session F.2–14
Multiframe images

save E.7–2
Multiple film job G.1–6
Multi-row detector C.5–55, C.6–14, 
C.6–63
Multi-select A.1–13

N
Name

Correcting data D.4–2
Navigation area D.1–8
New film sheet G.3–8
No. of images C.6–14, C.6–64
no. of images C.5–14
No. of scans C.6–11
Numeric keypad A.1–8

O
Oblique cut planes H.3–19
Open reconstruction task C.5–42, 

C.6–50
Operating system A.1–1
Organ-specific window settings 
E.4–9
Orientation aid

Clip box H.7–24
Clip plane H.7–24

Orientation cube H.3–5
Orientation description H.3–5
Orientation markers H.3–6
Overview image C.4–11, C.10–6

P
Paging E.3–7

using keyboard E.3–8
using scroll bar E.3–10

Panning E.4–22, G.3–33
restore image display E.4–24
with the mouse C.11–10

Parallel range H.3–51
Changing range H.3–55
Settings H.3–53

Parameter set
Automatic assignment H.7–5
Creating and editing H.7–10
Manually assignment H.7–6

Patient
Coordinate system H.3–2

Patient data
Correcting D.4–2

Patient ID B.3–3, B.3–6
Patient model dialog

call up C.2–7
Patient name

Correcting D.4–2
Patient position C.2–10

check with control scan C.4–8
Patient search B.4–4
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Accepting patient data B.4–18
In the HIS/RIS B.4–15
More than one patient found 
B.4–8
One patient found B.4–8
Patient not found B.4–9
Searching in Browser B.4–10

Pause
contrast medium C.2–26

Performance report D.5–8
Pixel lens C.11–18, E.5–37

display values permanently 
C.11–18, E.5–39

Pixel Lense M.2–8
Popup menu

Via keys A.1–7
Preregistration B.3–1, B.3–21
Profile E.5–26
Program

exit A.1–44
start A.1–1

Purpose of the equipment xiv

R
Radial range

Changing H.3–67
Generating H.3–64, H.3–72, 
H.6–14
Graphic display H.3–65
Moving H.3–68
Settings H.3–66, H.3–74

Radiation parameters C.5–50, 
C.6–58
Radio button A.1–26
Range C.3–24

change FoV C.3–27
check with control scan C.4–8
lengthen C.3–27

shorten C.3–27
text information C.3–25
tilt C.3–28

Raw data D.1–5
allow deletion C.10–19
save C.5–42, C.6–50, C.10–18

Real size G.4–10
Receiving

Icons in the status bar F.5–2
Reconstruction

algorithm C.10–22
all scans C.10–17
change parameters C.10–20
delete recon job C.10–15
end examination C.10–33
extended CT scale C.10–26
hold scan C.10–11
increment C.10–29
individual scan C.10–16
kernel C.10–23
mirroring C.10–26
new recon task C.10–14
overview image C.10–6
range C.10–27
range without table feed 
C.10–31
repeat C.10–14
select recon task C.10–21
set FoV C.10–25
slice width C.10–22
start C.10–9
window C.10–24

Reconstruction task C.5–42, C.6–50
completed C.10–4, C.10–5
open C.10–4, C.10–5
RT C.10–4, C.10–5

Rectangular
Cut planes H.3–31

Rectangular ROI E.5–4
R.3–11
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R.3–12
Reference line
Fixed angle H.3–31
Free angle H.3–18

Reference points H.10–15
reference points H.10–15
Refresh display D.2–5
Region Growing

Draw Blocker H.9–19
Seed Points H.9–19

Regional settings A.2–6
Registration

Accession number B.3–15
accession number B.3–15
Admission ID B.3–10
Admitting diagnosis B.3–9
Birth date, Input format B.3–7
call up B.1–3
Emergency B.2–2
Emergency patient B.3–3
Examining personnel B.3–16
Institution data B.3–16
institution data B.1–5
Known patient B.4–1
New patient B.3–1
Patient B.3–17, B.4–13
Patient ID B.3–6
Patient position B.3–14
Personal data B.3–5
personal data B.1–5
Preregistering patient B.3–21, 
B.4–13
Referral data B.3–9
referral data B.1–5
Referring Physician B.3–9
Request ID B.3–15
Requesting physician B.3–9
Required data B.1–5
Search list of the worklist query 
B.4–17

Search list Registration B.4–7
Search using wildcards B.4–5
Searching a patient B.4–4
Selecting study B.3–12
Study comment B.3–15
study-specific data B.1–5
Ward B.3–10

Repack G.3–7, G.3–24
Restarting overlaying H.10–19
restarting overlaying H.10–19
Restore image display E.4–24
Result Images

Displaying E.6–22
RIS/HIS B.1–2, D.1–2, D.2–4

Patient search B.4–15
Query B.5–10

ROI (region of interest) E.5–4
Calculating a histogram E.5–16
circular C.11–13, E.5–4
draw C.11–13, E.5–5
freehand C.11–13, E.5–7
move E.5–6
rectangular E.5–4
resize E.5–6
statistics C.11–14, E.5–13

Rotate
90° E.4–27
clockwise E.4–27
counterclockwise E.4–28
free angle E.4–28

Rotating the VOI H.5–7
Rotation time C.5–52
RT reconstruction task C.10–4, 
C.10–5
RTD C.2–12

S
Safekeeping of manuals xiii
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Sagittal view H.3–28
Save

images E.7–3
raw data C.5–42, C.6–50, 
C.10–18
window values E.7–6

Saving overlaid images H.10–17
saving overlaid images H.10–17
Scan

topogram G–15
Scan Assistant C.12–6
Scan direction C.3–8, C.5–12, 
C.6–13

caudiocranal C.3–8
craniocaudal C.3–8
feet first C.3–8
head first C.3–8

Scan protocol C.1–8
add comment C.2–27
add contrast-medium pause 
C.2–26
add control scan C.2–25
add memo C.2–27
append C.2–8
change C.2–6
copy series C.2–31
delete series C.2–32
move series C.2–30
rename series C.2–32
repeat series C.2–31
select C.2–4

Scan time C.3–12, C.5–53, C.6–61
sequence C.6–8
spiral C.5–8

Scan trigger C.5–56, C.6–65
Scan-time mode C.6–60
Scheduler D.1–2

Updating D.2–4
Scope

Selection o–6
Succeeding o–6

Scope of selection C.11–4
Scroll E.3–2

image by image E.3–4
page by page E.3–7
patients E.3–17
series to series E.3–12
studies E.3–14
tomo segment C.10–9
with dog ears E.3–5

Scroll bar A.1–22, E.3–10
Scrolling J.2–4
Scrolling from series to series J.2–5, 
M.3–13
Searching

For data D.2–29
Patient data B.4–4

Select
annotation texts E.5–50
camera G.3–6, G.4–2, G.5–10
film job G.3–13
film sheet G.3–17
graphics E.5–50
image C.11–4
images E.3–31
multi-select A.1–13
objects A.1–12
on succeeding C.11–4
ranges C.3–24
reconstruction task C.10–21
scan C.11–3
scan protocol C.2–4, C.2–6
segment G.3–19
topogram C.11–3

Selection
explicit selection E.3–36
implicit selection E.3–42
input focus E.3–32
R.3–13
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R.3–14
Selection list A.1–26
Sending F.3–3

Automatic F.1–2
Errors F.2–31
Icons in the status bar F.5–2
In the network F.1–2

Sequence
additional scan C.6–40
API C.6–66
cancel move C.6–36
clusters C.6–2
comment C.6–15
countdown C.6–29
cycle time C.6–22, C.6–61
Delay C.6–9
delay C.6–28, C.6–59
display scan in tomo segment 
C.6–31
display scan in topo segment 
C.6–30
end examination C.6–52
gantry tilt C.6–12
length C.6–10
load parameters C.6–27
mAs per image C.6–7
move C.6–36
move patient table C.6–27
no additional scan C.6–41
No. of images C.6–14, C.6–64
No. of scans C.6–11
parameter value impermissible 
C.12–11
radiation parameters C.6–58
repeat range C.6–34
repeat reconstruction C.6–49
Routine card C.6–6
Scan card C.6–18, C.6–20, 
C.6–56
scan direction C.6–13

scan time C.6–8, C.6–61
scan trigger C.6–65
scan-time mode C.6–60
Slice width C.6–64
slice width C.6–8
slice-with mode C.6–63
start scanning C.6–28
suspend scan C.6–32
system check C.6–26
table feed C.6–19
tube voltage C.6–7
with gaps C.6–18
without table feed C.6–20

Service
local service A.3–4
maintenance A.3–2
remote service A.3–5

Set same TP (table position) C.6–34
Shift key A.1–13
Shortened topogram C.3–11
Shutter E.5–41
Side-by-Side H.10–23
Single session F.2–14
Slab Editor

Enlarging a 3D block H.9–9
Moving a 3D block H.9–10
Reducing a 3D block H.9–9
Rotating a 3D block H.9–10

Slice thickness (MPR Thick) H.4–3
Slice width C.3–12, C.5–7, C.6–8, 
C.10–22

Collimated C.6–64
Slice-width mode C.5–55, C.6–63
Spin box A.1–27
Spiral

API C.5–57
cancel move C.5–29
comment C.5–15
countdown C.5–24
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delay C.5–9, C.5–23, C.5–51
display scan in tomo segment 
C.5–26
display scan in topo segment 
C.5–25
Eff. mAs per image C.5–6
end examination C.5–44
feed/rotation C.5–54
gantry tilt C.5–11
length C.5–10
load parameters C.5–22
move C.5–29
move patient table C.5–22
next series C.5–33, C.6–41
no. of images C.5–14
parameter value impermissible 
C.12–3
radiation parameters C.5–50
reconstruction increment 
C.10–29
rotation time C.5–52
Routine card C.5–5
Scan card C.5–48
scan direction C.5–12
scan time C.5–8, C.5–53
scan trigger C.5–56
slice width C.5–7
slice-width mode C.5–55
start reconstruction C.5–41, 
C.10–17
start scanning C.5–23
suspend scan C.5–27
system check C.5–21
tube voltage C.5–7

SSD (surface shaded display) 
H.1–8, H.6–1

Changing thresholds H.6–5
Generating images H.6–2
Starting extraction H.6–9

Stack E.2–14
Stack display E.2–14
Standard film layout G.1–8
Standard view

Coronal H.3–4, H.3–29
Restoring H.3–30
Sagittal H.3–4, H.3–28
Transversal H.3–4, H.3–27

Start program A.1–1
Statistics

show/hide E.5–14, E.5–21, 
E.5–25

Status bar A.1–38
Data transfer F.5–2

Stripe E.2–12
Study-specific layout G.1–8
Subtask card A.1–32, E.1–8

Recon C.10–20
Routine C.1–12, C.3–3, C.5–5, 
C.6–6
Scan C.3–29, C.5–48, C.6–56

Suspend scan C.3–19, C.5–27, 
C.5–28, C.6–32, C.6–33
Symbol keypad A.1–8
System

restart A.1–45
System check C.5–21, C.6–26

T
Tab A.1–30
Tab card A.1–30
Table feed C.6–19
Table position C.3–5
Task card A.1–31
Test images G.6–4
Threshold

Creating presets H.6–11
Presets H.6–9
R.3–15

 0.0



Subject Index Appendix

R.3–16
Tomo segment C.1–7
scrolling C.10–9

Tool bar D.1–8, D.7–3
Tool tip A.1–29
Topo Graphics C.5–36, C.6–45
Topo segment C.1–6
Topogram

API C.3–30, G–30
comment C.3–13
display in topo segment C.3–18
length C.3–10
load parameters C.3–14
Routine card C.3–3
scan direction C.3–8
scan time C.3–12
scan topo G–15
shortened C.3–11
slice width C.3–12
Subtask card Scan C.3–29
suspend scan C.3–19
table position C.3–5
tube current C.3–12
tube position C.3–9
tube voltage C.3–10

Total radiation dose C.5–31, C.6–38
Transfer

Error messages F.5–2
Transversal view H.3–27
Tree view D.2–2
Tube current C.3–12
Tube position C.3–9
Tube voltage C.3–10, C.5–7, C.6–7

U
UHR (ultra high resolution) C.10–23
User interface

Setting the language A.2–7
User-defined applications D.3–10

Configuring D.7–18
User-specific window settings E.4–9

V
VAR (volume artifact reduction) 
C.5–55, C.6–63
Viewing

close images E.7–15
close patient E.7–16
close series E.7–15
display mode E.2–10
drag&drop images from 
Browser E.2–4
graphics tools E.5–1
images, text, graphics E.1–5
layout of image area E.2–16
layout of the image area E.1–4
load images from 3D E.2–10
load images from Browser 
E.2–2
LUTs E.4–14
movie E.3–18
patient information E.1–7
regions of interest (ROIs) E.5–4
scroll bar E.3–10
subtask cards E.1–8
text blocks E.2–21
transfer images to 3D task card 
E.7–14

Virtual film sheet G.1–7
Visual alignment H.10–9
VOI (volume of interest) H.5–4

Activating VOI mode H.5–4
Changing size H.5–5
Changing view H.5–6
Complex VOIs H.5–20
Cropping H.5–12
Cutting H.5–14
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Exiting VOI mode H.5–25
Freehand H.5–10
Moving H.5–6
Undoing H.5–17

VRT H.7–1
Closing the VRT Gallery H.7–9
Opening the VRT Gallery H.7–6
Tissue classes H.7–15
VRT Definition H.7–10

VRT Clip H.7–24

W
Warning triangle C.12–5
Wildcards B.4–5
Window

active A.1–23
border A.1–18
close A.1–20
configuration window A.2–2
controlling the window display 
A.1–18
maximize A.1–20
menu bar A.1–18
menu for window commands 
A.1–18
minimize A.1–20
move A.1–22
resize A.1–21
restore size A.1–20
scroll A.1–22
scroll bar A.1–18
status bar A.1–18
switch between windows 
A.1–23
title bar A.1–18
tool bar A.1–18
workspace A.1–18

Window center E.4–3

Window values
save E.7–6

Window width E.4–3
Windowing E.4–2, G.3–30

organ-specific window settings 
E.4–9
restore window values E.4–13
setting the scope E.4–4
store window C.11–9
Window 1 / Window 2 E.4–10, 
G.3–30
Window1/Window2 C.11–8
with control box C.11–7, E.4–10
with the mouse C.11–7, E.4–11

Windows NT® A.1–1
Work status

Abbreviations D.5–2
Entering D.5–5

Working in 3D
Fixed angle H.3–31
Restoring original view H.3–30
Showing/Hiding graphics H.8–4
Switching to MIP H.3–41
Switching to MPR H.3–40
Switching to SSD H.3–42

Write protection F.2–4

Z
Zoom factor E.4–18
Zooming E.4–16, G.3–33

restore zoom factor E.4–21
with the mouse C.11–10, 
E.4–18
R.3–17
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R.3–18
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User Interface Index R.4
B
Button

Abort B.4–6
Accept C.8–21
Accept Contours J.3–8, J.3–11, 
K.3–11
Accept Segmentation K.4–14
Add H.10–15
Advanced >> H.7–12
Append C.2–8
Apply A.2–12, P.4–8
Archive D.6–3, E.7–8, F.2–28, 
F.2–30
Biopsy C.6–23, C.6–25
Cancel A.2–12, B.2–5, B.3–19, 
B.3–22, B.4–3, B.4–9, B.4–16, 
C.3–14, G.2–14
Cancel Move C.4–5, C.5–22, 
C.5–29, C.5–32, C.5–33, 
C.6–27, C.6–35, C.6–36, 
C.6–39, C.6–42
Change Camera G.5–10, 
G.5–11, G.5–12
Check Template M.5–9
Clear F.5–13
Close C.13–10, D.2–37, 
E.6–21, G.3–2
Completed D.5–13
Confirm B.3–18, B.4–12
Continue C.12–24, D.4–7, 
F.5–10, G.5–8
Copy to filmsheet C.11–22
Default G.5–12, H.4–4, H.5–29, 
H.7–25, H.10–20
Delete E.8–9, F.5–12, G.2–14, 
G.5–9, M.5–8, M.5–11
Delete All Paraxial Lines L.3–12
Delete Layout G.7–18

Delete Panoramic Lines L.3–6
Delete Template/Logo M.5–8, 
M.5–11
Discontinued D.5–14
Down arrow G.7–16
Edit M.4–7, M.4–8
Eject F.2–6
Emergency B.3–3, B.3–4
End Evaluation J.3–18, K.3–18, 
L.4–8, N.4–4, O.3–25, P.1–5, 
P.3–10
Exam A.4–3, B.2–4, B.3–17, 
B.3–19, B.4–13
Exchange E.6–7
Export D.6–5, E.7–10, F.3–6
Expose G.2–10, G.2–13
Format F.2–9
General Default G.7–5
Generate G–9
Get Worklist B.4–3, B.4–16
Goto H.10–16
Hold Recon C.10–11, C.10–13
Import D.2–37, M.5–4, M.5–6, 
M.5–12
Import Reference Database 
M.5–12
Import Stop D.2–37
Import Template/Logo M.5–4, 
M.5–6
Initial H.10–20
Last Saved H.10–12, H.10–17, 
H.10–20
Load A.4–5, C.3–14, C.4–5, 
C.5–22, C.6–27, C.6–35, 
C.8–9, C.12–18, C.12–19
Merge G.2–14
New F.6–4
New Contours J.3–11
OK A.2–12, B.4–8, B.4–18
R.4–1
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R.4–2
Overview A.4–9, C.4–11, 
C.10–6
Pause E.6–20
Play C.13–7
Preregister B.3–21, B.4–13
Print D.5–14
Proposals C.12–8
Recon A.4–10, C.4–11, 
C.5–41, C.6–49, C.10–9, 
C.10–17
Record C.13–6
Record CD F.5–12
Redraw Paraxial Lines L.3–13
Register B.4–12
Remove H.10–16
Remove All H.10–18
Repeat G.5–8
Reset D.2–35
Restart F.5–11
Resume E.6–20
Save D.5–13
Save Template As M.5–10
Search B.4–6
Select H.2–9, M.5–4, M.5–7
Select All G.5–9
Select Basic Template M.5–3
Select Logo M.5–7
Send D.5–14, D.6–5, E.7–10, 
F.3–4, H.12–5
Set as default H.4–4, H.5–30, 
H.7–25
Show D.3–11
Skip Image J.3–8, J.3–11, 
K.3–11
Skip Segmentation K.4–14
Start H.3–56, H.3–62, H.3–69
Start Evaluation J.3–3, K.3–2, 
K.4–18, L.3–16, L.3–17, 
O.3–21

Start Search D.2–30, D.2–31, 
D.2–32, D.2–33, D.2–35
Start Spiral C.8–26
Stop E.6–21, F.5–10, G.5–8
Suspend C.3–19, C.5–27, 
C.6–32
Test ROI P.4–8
UP F.4–8
Up arrow G.7–18
Update H.10–16
Urgent F.5–13, G.5–9
Vendor Default A.2–12
View H.6–9
Yes to All D.5–19
Zoom & Pan On G.3–33

C
Check box

Activate K.4–4, K.4–17
Activate Transfer Rule F.6–5
AP Grad. K.4–6
Auto film patient protocol too 
C.13–15
Auto filming C.2–19, G.1–3, 
G.1–4, G.2–2
Auto filming completion 
C.13–15
Auto filming on Wizard C.13–15
Auto recon C.13–16
Auto transfer patient protocol 
too C.13–16
Autoviewing C.2–20
Calculate Peak Enhancement 
image N.5–3
Calculate Time to Peak image 
N.5–3
CARE Dose C.5–19, C.5–50, 
C.6–58
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Close all series E.8–7
Close all studies E.8–7
CM Phase II C.2–36
Confirm Deletion D.7–5
Continue without optimization 
P.2–19
Contour finding P.5–5
Copy series G.7–12
Dashed lines C.13–21
Display active ROI C.8–34
Display begin and end only 
C.13–21
Display orientation description 
H.13–3
Enable auto-store H.13–6
Enable Export of Results 
C.8–35, J.4–6, K.4–34
Enable export of results N.5–4
Enable load Range preset 
orientation H.13–5
Enable printing of results N.5–4
Enable START key to trigger 
Spiral scan C.8–37
Evaluation results E.8–3
Export F.4–4
Export of Histograms K.4–35
Extended CT scale C.10–26
HandCARE C.9–7
Hide D.7–13
HIS/RIS B.5–10
Include the reference image 
when filming the range H.13–7
Include the reference image 
when storing the range H.13–6
Local archive B.5–6
Local database B.5–6
Manual Segmentation K.4–11
Marked F.6–5
Merge when possible H.2–8

Narrow coll. C.5–55, C.6–63
New film job by patient G.7–7
New film sheet by G.7–7
New row of images by G.7–5, 
G.7–8
Object H.9–25
Optionally calculated images 
P.5–3
Patient protocol C.13–18
Permit delete if D.7–4
Popup this dialog E.3–26
Printed F.6–5, F.6–14, F.6–17
Punched Volume H.9–29
Reference image G.7–11
Saline chaser bolus C.2–36
Scheduler B.5–6
Shaded H.7–19
Show invalid series list H.2–7
Show license expiry message 
B.5–12
Show Statistical Parameters 
O.4–3
Spiral recon mode Metro Recon 
selected C.13–16
Store Segmented Images 
K.4–37
Suppress warning for change of 
spiral delay C.8–37
Synthetic Trigger C.7–10
Tissue class H.7–15
Tissue selection P.5–5
Update data acquisition D.4–4
Use Siemens palettes P.5–7
Vessel suppression in images 
P.5–3
Volume Calculation K.4–22
Worklist for Local/Modality 
B.5–11
Yoyo E.3–25
R.4–3
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R.4–4
D
Dialog box

see Window

E
Entry field

Accession No B.3–15
Admission ID B.3–10
Admitting diagnosis B.3–9
Age B.3–8, J.3–3, K.2–3
Angle between images H.3–66
Average P.5–3
Blood Volume [%] P.5–3
Bone equiv. [HU] J.4–4
Breathhold C.2–16, C.12–9
Breathing C.2–17
Clinic information M.5–5
CM Id C.13–19
Comment H.11–4, H.11–9
Comments D.5–11
Contour Shrink P.4–3
Contour Threshold [HU] P.4–3
Date of Birth B.2–3, B.3–7
Delay from the start of injection 
[s] N.3–10
Distance K.4–6
Distance between images 
H.3–54, H.3–62
Entry B.5–3
Female G–5, K.4–29
File path for result table C.8–35
Film Size G.4–3
Filter Repetitions P.4–4
First name B.3–6
Flow C.2–35
Flow [ml/100ml/min] P.5–3
Flow/Blood Volume P.5–3

Histogram Maximum [HU] 
K.4–26
Histogram Minimum [HU] 
K.4–26
Image thickness H.3–54, 
H.3–62
Increment [HU] K.4–17
Institution name B.3–16
Iodine concentration C.2–35
Last name B.3–6, B.4–4
Lower Limit [HU] K.4–17
Lower Threshold M.3–3
Male G–5, K.4–29
max. Enh. [HU] P.2–14
Maximum Evaluation Limits 
K.4–25
Minimum Evaluation Limits 
K.4–25
Minimum thresholds for Time 
Images P.5–3
Name of CM C.2–35
No. of images C.6–14, 
C.10–28, C.10–30, C.10–32
Operator B.3–16
Output Directory D.7–19
Path J.4–3
Patient ID B.3–6, B.4–4, 
D.2–29
Patient’s Last Name D.2–29
Peak Enhancement P.5–3
Performing Physician B.3–16
Pos. B.5–8
Prog. ID D.7–19
Quality Factor F.6–12
Range series name H.11–9
Referenced catalogue C.13–19
Referring Physician B.3–9
Referring physician B.4–4
Result Series Description 
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E.6–14
Rise [s] P.4–9
ROI width K.4–6
Segmentation by same Areas 
G–5
Segmentation by same Heights 
G–5
Selected File M.5–10
Show B.5–8
Sliding MIP Thickness M.3–8
Start [s] P.4–9
Status G.4–3
Stop searching after B.5–7
Study B.3–12
Table Height C.3–6
Table, End C.12–10, C.12–14
TDC Lens size P.5–5
Time to Start P.5–3
Time to Start/Peak P.5–3
Tissue Lower Limit [HU] P.4–3
Tissue Upper Limit [HU] P.4–3
Upper Limit [HU] K.4–17
Upper Threshold M.3–3
Volume C.2–35
Ward B.3–10, B.4–4
Water equiv. [HU] J.4–4
Width B.5–8
Window center [HU] P.5–5
Window width [HU] P.5–5

I
Icon button

3D Edit M.3–24
3D MPR E.7–14, H.10–5
Absolute curve N.3–9
Add to Object H.9–17
All Text G.4–12
Angle C.11–16, E.5–28, L.4–2

Annotate C.11–19, C.11–20, 
E.5–46
Annotation Text M.3–20
API C.2–12, C.2–15, C.2–16
Approved D.5–5
Archive To D.6–3, E.7–8, 
F.2–27
Archive To CD-R D.6–3, E.7–8, 
F.2–15, F.2–17
Archive To MOD D.6–2, E.7–8, 
F.2–11
Auto Expose G.1–3, G.1–4, 
G.1–5, G.2–6, G.2–7, G.2–8, 
G.3–5
Automatic Contour Definition 
K.3–10
Automatic Movie E.3–21, 
E.3–26
Average E.6–13
Backward E.3–24
Biopsy C.6–25
Blow Up H.3–35, H.3–37
Bolus Tracking A.2–4, C.8–28
Bridge P.2–12
Calcium Scoring A.2–5, M.2–2
Calcium Scoring Configuration 
M.5–1
Calculate P.2–17, P.2–19, 
P.4–9
Camera G.5–5
Camera in operation G.5–2
CDROM D.2–24, D.6–2
Circle A.4–12, A.4–19, 
C.11–13, C.11–14, E.5–4, 
L.4–2
Circular ROI 1 P.3–2
Circular ROI 2 P.3–2
Clear All K.4–13
Clip document G.4–9
R.4–5
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R.4–6
Color P.2–24
Color- P.2–24
Color+ P.2–24
Completed D.5–5
Copy to Disk O.3–24
Copy to Film Sheet A.4–21, 
D.6–7, E.7–12, G.2–4, H.12–2, 
J.3–16, K.3–17, L.4–5, M.4–12, 
N.4–3, O.3–23, P.3–9
Copy To Viewing H.12–3
Correct D.4–2
Crosshair C.11–17
CT Osteo A.2–4
CT Osteo Configuration J.4–1
CT Pulmo A.2–4
CT Volume A.2–5
CT Volume Configuration 
O.4–1
Curved Mode H.4–8
Customized text G.4–13
Cut D.4–10
Define Seed Points H.9–19
Define Starting Point K.3–8
Define Vessel P.2–15, P.2–16
Delete A.4–23, D.5–16, G.3–7, 
G.3–23, M.3–22
Delete Image O.3–5
Delete Preset H.7–21
Delete Selected Objects 
H.9–33
Dental L.2–3
Diagrams only K.3–15
Dilate Object H.9–44
Display Tomogram and 
Histogram K.3–15
Distance A.4–12, A.4–18, 
C.11–15, E.5–18, E.5–21, 
L.4–2
Draw Blocker H.9–21

Draw Contour H.9–36
Draw Freehand Lines K.4–13
Draw Left Lung Contour K.3–9
Draw New H.5–11
Draw Right Lung Contour K.3–9
Drawing Lung Contours K.3–9
Drawing tool K.3–4
Duplicate Selected Object 
H.9–32
DynEva N.2–2
DynEva Configuration N.5–1
DynEva CT A.2–5
Elliptical ROI N.3–6, O.3–9
Emergency B.1–3
End Exam A.4–13, C.5–44, 
C.6–52, C.9–13, C.10–33
Erode Object H.9–43
Evaluation Results Ì–20
Exam C.2–7, C.2–8, C.2–11, 
C.2–16, C.12–9
Examination A.2–5, C.13–13
Excluding the trachea or 
bronchi K.3–7
Expand Ranges H.3–60
Export of Results K.4–34, 
K.4–35
Export Results J.3–17
Export Tabular Result N.4–3
Expose G.3–5
Expose Film Task A.4–23, 
D.6–9, G.2–6, G.2–9, G.2–10, 
J.3–16, K.3–17, L.4–5, O.3–23, 
P.3–9
Film exposure interrupted 
G.5–2
Film Preview D.6–8, E.7–13, 
G.3–2
Film Task Status D.6–10, 
G.3–5, G.5–4
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Filming Layout A.2–2, G.7–1
Filming Study Layout A.2–2, 
G.7–1
Filter E.6–16
Filter input images N.3–5
Fit to segment G.4–9
Flip Horizontally C.11–9, 
E.4–31
Flip Vertically C.11–9, E.4–30
Forward E.3–24
Free Mode H.3–16, H.3–31
Freehand Distance E.5–22, 
E.5–25
Freehand Line L.3–19
Freehand ROI E.5–4, E.5–7, 
M.3–15, O.3–8
Freehand ROI 1 P.3–2
Freehand ROI 2 P.3–2
Fusion H.10–5, H.10–6, 
H.10–24, H.10–26, H.10–28
Fusion Reset H.10–19
Generate baseline image 
N.3–3
Graphic tools C.11–2, E.5–2
HeartView A.2–4, C.7–12
Hide Graphics G.4–14
Hide Reference Lines H.8–4
Highlight M.3–2, M.3–4
Histogram E.5–16
History D.4–12
Home Window M.2–7
Home Zoom/Pan E.4–21, 
E.4–24, M.2–5
Horizontal Ranges H.3–54
Image Manipulation E.6–18
Image Text Editor A.2–8
Import D.2–26
Interactive Movie P.2–7
Interactive Movie On E.3–19

Irregular ROI C.11–13, 
C.11–14, N.3–7
Keep Inside H.5–12, H.9–39
Keep No. of Images Constant 
H.3–55
Landmarks H.10–8, H.10–13
Line M.3–20
Link Preset H.3–58, H.7–20
Load to Viewing D.3–4, E.2–3, 
E.2–8, E.2–9
Local Database D.1–2, D.2–8
Lung contours K.3–4
Lung Images K.3–15
Magnify by 2.0 E.4–16
Mark E.3–40
Mark segments K.4–13
Marked D.2–13
MaxIP O.3–4
Metro Recon C.2–13
Midline P.3–3
Minify by 0.5 E.4–16
MinIP O.3–4
MIP D.3–8, H.3–41, M.3–5, 
M.3–6, M.3–10
MIP Thin H.5–28, H.5–29, 
H.10–24
MIP/Result Image O.3–22
Morphological Operations 
H.9–41
Move Slab - H.9–12
Move Slab + H.9–12
Movie N.2–8
MPR D.3–8, H.3–40, H.10–24, 
M.3–10, O.3–4
MPR Thick H.4–3
Multi View E.2–10
New Object H.9–32
No text G.4–12
Not Archived D.2–13
R.4–7
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R.4–8
Not Filtered D.2–14
Not Marked D.2–13
Not Printed D.2–13
Not Sent D.2–13
Object Punching H.9–34
Open Subtree D.2–3
Optimize On/Off P.2–17
Orginal Image G.4–10
Orientation Control H.3–26
Ortho Sync H.3–33
Osteo J.2–2
Other M.3–19
Parallel Ranges H.3–51
Paste D.4–10
Patient Browser A.2–2
Patient Registration A.2–3, 
B.4–11, B.5–1
Percentile Results K.4–19
Perfusion CT Configuration 
P.5–1
Pick Seed Point M.3–14
Pixel lens (DynEva) N.3–11
Pixel Lense C.11–18, C.11–19, 
E.5–39
Print M.4–12
Print Tabular Result N.4–3
Protect D.5–20
Pulmo K.2–2
Pulmo Configuration K.4–2
Radial Ranges H.3–64, H.3–72
Read D.5–5
Record To CD-R F.2–19
Rectangle E.5–4
Reference Vessel P.2–13
Refresh D.2–5
Region Growing H.9–4, H.9–14
Regional Settings A.2–6
Register B.1–3, D.3–2
Relative curve N.3–9

Reload Selected Objects 
H.9–31
Remove Input Image N.2–9, 
P.2–9
Remove Inside H.5–14, H.9–40
Remove Protection D.5–21
Replace Object H.9–23
Report Wizard M.4–6
Reset H.3–30, H.3–31, H.10–8
Restore M.3–12
Retrieve EPR D.2–39
Returning to Automatic Contour 
Definition K.3–10
Rotate 90 E.4–27
Rotate Images H.3–18, H.5–7
Save H.3–58, H.6–11, H.6–12, 
H.9–18, H.11–2, M.4–13, 
N.4–2, P.3–8
Save As H.11–3, H.11–8
Save Preset H.7–20
Save Selected Objects H.9–31
Save Set P.3–7
Scheduler B.4–2, D.1–2, D.2–4
Segment Results K.4–7
Segmentation P.2–10, Ì–12
Send To D.6–5, E.7–10, F.3–3
Send To Node 1 D.6–4, E.7–9, 
F.3–2, H.12–4
Send To Node 2 D.6–4, E.7–9, 
F.3–2
Separate regions K.3–6
Set Seed Point O.3–17, O.3–19
Show EPR D.2–40
Show Graphics G.4–14
Show MPPS D.5–8
Side-by-Side H.10–23, 
H.10–25
Single Windowing H.8–6, 
M.2–7
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Sliding MIP M.3–7, M.3–8
SSD D.3–8, H.3–42, H.6–5
Stack E.2–14
Standard Results K.4–7
Stop E.3–25
Store to Disk L.4–7
Store Window C.11–9
Stripe E.2–12
Subrange Results K.4–18
Subtract E.6–3
Swap Range Order H.3–54
TDC Lens P.3–5
TDC ROI P.3–5
Transfer A.2–2, F.6–1
Undo O.3–9, O.3–19
Undo All H.5–17
Undo Last Step H.5–17, 
H.9–18, H.9–23, H.9–40, 
H.9–43
Update Masking H.9–30
Use Slab H.9–8, H.9–36
Vertical Ranges H.3–54
Viewer A.2–3
Viewing E.8–1
Visual Alignment H.10–8, 
H.10–9
VOI Clipbox H.5–4
VOI Punch Mode H.5–8, 
H.5–25
Volume O.2–3
VRT H.3–44, H.3–45, H.7–6
VRT Clip H.7–23, H.7–25
Window 1 C.11–8, E.4–10, 
G.3–30
Window 2 C.11–8, E.4–10, 
G.3–30
Zoom & Pan On G.3–33
Zoom/Pan M.2–4

M
Main menu

2D Tools > Delete Graphics 
C.11–21
2D Tools > Graphics A.4–11, 
C.11–2
2D Tools > Image Manipulation 
A.4–11, C.11–2
2D Tools > Save Image 
C.11–22
2D Tools > Select All Graphics 
C.11–21
2D Tools > Select on 
Succeeding C.11–4
2D Tools > Select Series 
C.11–4
2D Tools > Windowing On 
Succeeding C.11–6
2D Tools > Zoom & Pan On 
C.3–23, C.11–10
Edit > Clear Document(s) 
E.7–15
Edit > Comment E.5–48
Edit > Copy C.2–31, E.5–51, 
G.3–26
Edit > Correct D.4–2
Edit > Cut C.2–30, C.2–32, 
D.4–10, E.5–51, G.3–27
Edit > Delete D.5–16, G.3–23
Edit > Delete Graphics E.5–42, 
E.5–45, E.5–52, P.3–3
Edit > Delete Recon Job 
C.10–13, C.10–15
Edit > Deselect All E.3–41, 
G.3–22, L.4–5, O.3–23
Edit > History D.4–12
Edit > Mark D.5–6, E.3–39
Edit > Optimization P.4–7
R.4–9
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R.4–10
Edit > Paste C.2–30, C.2–31, 
D.4–10, E.5–52, G.3–26, 
G.3–28
Edit > Properties E.5–14, 
E.5–34, E.5–35, E.5–44, E.8–5, 
P.4–2
Edit > Protect C.5–43, C.6–51, 
D.4–2, D.4–9, D.5–20
Edit > Remove Protection 
D.4–2, D.5–21
Edit > Repeat C.2–31
Edit > Save Scan Protocol 
C.13–11
Edit > Select All J.3–16, 
K.3–17, L.4–5, N.2–10, O.3–23
Edit > Select All Graphics 
E.5–50, L.4–3
Edit > Select All Shutters 
E.5–42
Edit > Select All Shutters In 
Series E.5–42
Edit > Select Marked E.3–40
Edit > Select On Succeeding 
E.3–37, G.3–21, L.4–5, 
N.2–10, O.3–23
Edit > Select Series A.4–21, 
E.3–38, E.3–39, G.3–22, L.4–5, 
P.3–8, P.3–9
Edit > Select Unmarked E.3–40
Edit > Set State D.5–5
Edit > Unmark D.5–7, E.3–40
Evaluation > Average E.6–13
Evaluation > Filter E.6–16
Evaluation > Subtract E.6–3
File > Close D.2–40
Film > Auto Expose G.3–5
Film > Change Camera G.3–6, 
G.4–3
Film > Clear Document(s) 

G.3–7, G.3–23
Film > Expose Film Sheet 
G.2–11, G.3–5
Film > Expose Film Task 
G.2–10, G.3–5
Film > Film Preview G.3–2
Film > New Film Sheet G.3–8, 
G.3–28
Film > Properties G.3–6, G.4–6
Film > Repack G.3–7, G.3–24
Filter D.2–12
Filter > Not Filtered D.2–14
Filter > Thorax-Series-Marked 
D.2–18
Image > Fit to segment E.4–17
Image > Flip Curved 
Horizontally H.4–14
Image > Flip Curved Vertically 
H.4–14
Image > Flip Horizontally 
E.4–31
Image > Flip Vertically E.4–30
Image > Highlight M.3–4
Image > Home Window E.4–13, 
M.2–7, P.2–8
Image > Home Zoom/Pan 
E.4–21, M.2–5
Image > Invert Gray Scale 
E.4–32
Image > Lookup Table E.4–15
Image > Rotate E.4–28
Image > Rotate 90 E.4–27
Image > Rotate Curved 90° - 
H.4–14
Image > Rotate Curved 90° + 
H.4–14
Image > Save Window Values 
E.7–6
Image > Single Windowing 
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H.8–6, M.2–7
Image > Visualization Mode 
M.3–6, M.3–7
Image > Windowing E.4–9
Image > Windowing On 
Succeeding N.2–10
Image > Windowing On 
Succeeding On E.4–4
Image > Zoom & Pan On 
E.4–18, E.4–20, E.4–22, 
G.3–33, N.2–10, O.2–12
Image > Zoom in/out E.4–18
Image > Zoom/Pan M.2–4
Images > Zoom & Pan On 
G.3–34
Images > Zoom in/out G.3–33
Insert > Bolus Tracking C.8–4
Insert > Contrast C.2–26
Insert > Control Scan C.2–25
Insert > Memo C.2–27
Insert > Pause C.2–29
Last Page O.2–7
Option > Configuration/ Filming 
Study Layout G.1–8
Options > Auto Expose G.2–6, 
G.2–7, G.2–8
Options > Closed after Loading 
D.3–7
Options > Configuration A.2–1, 
B.5–1, C.7–12, C.8–28, 
C.13–13, E.8–1, F.6–1, G.7–1, 
J.4–1, K.4–2, M.5–1, N.5–1, 
O.4–1, P.5–1
Options > Configure 3D A.2–3, 
H.13–1
Options > Configure Browser 
D.2–13, D.7–1
Options > Event Log A.3–7
Options > Filter Settings 

D.2–15
Options > Local Service A.3–4
Options > Maintenance A.3–2
Options > Remote Service 
A.3–5
Options > Sliding MIP M.3–8
Options > Threshold M.3–2
Orientation > Back to Front 
H.3–29
Orientation > Feet to Head 
H.3–27
Orientation > Free Mode 
H.3–31
Orientation > Front to Back 
H.3–29
Orientation > Head to Feet 
H.3–27
Orientation > Left to Right 
H.3–28
Orientation > Orientation 
Control H.3–26
Orientation > Ortho Sync 
H.3–33
Orientation > Reset H.3–30
Orientation > Right to Left 
H.3–28
Orientation > Rotate Images 
H.3–18
Patient > 3D MPR H.10–5
Patient > Browser A.4–14, 
C.5–43, C.6–51, D.1–6, E.2–3, 
G.3–29, M.2–2, M.4–14
Patient > Calcium Scoring 
M.2–2
Patient > CaScoring M.1–2
Patient > Close CaScoring 
M.1–4, M.4–14
Patient > Close Dental L.1–4
Patient > Close DynEva N.4–5
R.4–11
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R.4–12
Patient > Close Osteo J.1–5
Patient > Close Patient E.7–16
Patient > Close Perfusion 
P.1–5, P.3–10
Patient > Close Pulmo K.1–5
Patient > Close Volume O.1–4
Patient > Copy to Film Sheet 
D.6–7, E.7–12, G.2–4, H.12–2, 
M.4–12
Patient > Copy To Viewing 
H.12–3
Patient > Dental L.1–2, L.2–3
Patient > DynEva N.2–2
Patient > Emergency B.1–3, 
B.2–2
Patient > End C.5–40
Patient > End Exam C.5–44, 
C.6–48, C.6–52, C.10–33
Patient > Expose Film Task 
D.6–9, E.7–13, G.2–9
Patient > Film Preview D.6–8, 
E.7–13, G.2–10
Patient > Film Task Status 
D.6–10, G.5–4
Patient > Fusion H.10–5, 
H.10–6
Patient > Load to Viewing 
D.3–4, E.2–3, E.2–8, E.2–9
Patient > MIP D.3–8, E.7–14, 
H.3–41
Patient > Mode Topo Graphics 
D.3–9
Patient > MPR D.3–8, E.7–14, 
H.3–40
Patient > Open Series List 
H.2–5, H.2–11, H.4–2, H.5–2, 
H.6–2, H.7–2
Patient > Osteo J.1–3, J.2–2
Patient > Patient Browser 

H.10–5, J.2–2, K.2–4, L.2–4, 
N.2–2, O.2–3, O.2–4, P.2–2
Patient > Perfusion P.1–3, 
P.2–2
Patient > Print D.2–23
Patient > Print List D.2–23
Patient > Print Preview D.2–22
Patient > Pulmo K.1–3, K.2–2
Patient > Reconstruction D.3–9
Patient > Register A.4–2, 
B.1–3, B.4–11, D.3–2
Patient > Retrieve EPR D.2–39
Patient > Save H.11–2, M.4–13
Patient > Save As A.4–20, 
E.7–2, E.7–3, H.11–3, H.11–8
Patient > Search D.2–27
Patient > Show EPR D.2–40
Patient > Show MPPS D.5–8
Patient > SSD D.3–8, E.7–14, 
H.3–42
Patient > Update Topo 
Graphics C.5–37, C.5–39
Patient > Volume O.1–2, O.2–3
Patient > VRT D.3–8, H.3–45
Previous Image O.2–7
Private Applications > 
Configure D.7–18, D.7–20
Private Applications > Switch to 
D.3–11
Report > Copy Image M.4–5
Report > Delete Image M.4–5
Report > Report Wizard M.4–6
Scroll > Automatic Movie On 
E.3–21, E.3–26
Scroll > First Page E.3–7, 
K.2–6, O.2–7
Scroll > Image Next E.3–4
Scroll > Image Previous E.3–4
Scroll > Interactive Movie On 
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E.3–19, E.3–21, P.2–7
Scroll > Last Page E.3–7, K.2–6
Scroll > Link > Acquisition Time 
E.3–27
Scroll > Link > Current Order 
E.3–27
Scroll > Link > Slice Location 
E.3–27
Scroll > Movie Properties 
E.3–22
Scroll > Next Image J.2–4, 
K.2–6, L.2–6, O.2–7
Scroll > Next Series J.2–5, 
K.2–6
Scroll > Page Down E.3–7
Scroll > Page Up E.3–7
Scroll > Previous Image J.2–4, 
K.2–6, L.2–6
Scroll > Previous Series J.2–5, 
K.2–6
Scroll > Series Next E.3–12
Scroll > Series Previous E.3–12
Scroll > Study Next E.3–14
Scroll > Study Previous E.3–14
Settings > Curved Mode H.4–8
Settings > Editor Morphological 
Operations H.9–41
Settings > Editor Object 
Punching H.9–34
Settings > Editor Region 
Growing H.9–14
Settings > Expand Ranges 
H.3–60
Settings > Fusion Landmarks 
H.10–13
Settings > Fusion Reset 
H.10–19
Settings > Fusion Visual 
Alignment H.10–9

Settings > Parallel Ranges 
H.3–51, H.3–53
Settings > Radial Ranges 
H.3–64, H.3–72
Settings > VOI Clipbox H.5–4
Settings > VOI Punch Mode 
H.5–8
Setup > API / Comment C.13–2
Setup > Continue C.12–24
Sort D.2–20
Sort > Reverse Order D.2–21
Sort > Work Status > Archived 
D.2–21
Tools > 2D Edit M.3–26
Tools > 3D M.3–24
Tools > Angle E.5–28
Tools > Annotate E.5–46
Tools > Capture Area E.4–25
Tools > Circle E.5–4
Tools > Crosshair C.11–17, 
E.5–33
Tools > Delete M.3–21, M.3–22
Tools > Deselect All M.3–21
Tools > Distance E.5–18
Tools > Freehand Distance 
E.5–22
Tools > Freehand ROI E.5–7, 
M.3–15
Tools > Histogram E.5–16
Tools > Pick Seed Point 
M.3–14
Tools > Pixel Lense E.5–39
Tools > Profile E.5–26
Tools > Rectangle E.5–4
Tools > Select all annotations 
M.3–21
Tools > Shutter E.5–41
Transfer > Archive To D.6–3, 
E.7–8, F.2–15, F.2–27, F.2–29
R.4–13
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R.4–14
Transfer > Archive To CD-R 
D.6–3, E.7–8, F.2–15, F.2–17
Transfer > Archive To MOD 
D.6–2, E.7–8, F.2–11
Transfer > Eject From D.2–25
Transfer > Eject from... D.2–25
Transfer > Export To D.6–5, 
E.7–10, F.3–5
Transfer > Export to Off-line 
D.6–6, E.7–11, F.4–2
Transfer > Format Medium 
F.2–7
Transfer > Import D.2–26
Transfer > Import from Off-line 
F.4–7
Transfer > Local Job Status 
D.2–37, F.5–4
Transfer > Network Job Status 
D.2–37, F.5–5
Transfer > Record To CD-R 
F.2–19
Transfer > Send To D.6–5, 
E.7–10, F.3–3
Transfer > Send To Node 1 
A.4–20, D.6–4, E.7–9, F.3–2
Transfer > Send To Node 2 
D.6–4, E.7–9, F.3–2
Type > Fusion Definition 
H.10–28
Type > MIP H.3–41
Type > MIP Thickness H.5–29
Type > MIP Thin H.5–28
Type > MPR H.3–40
Type > MPR Thick H.4–3
Type > MPR Thickness H.4–3
Type > SSD H.3–42
Type > SSD Definition H.3–42, 
H.6–5
Type > VRT H.3–44

Type > VRT Clip H.7–23
Type > VRT Definition H.7–10
Type > VRT Gallery H.7–6
Type > VRT Thickness H.7–25
View E.2–16
View > All Text E.2–22, K.2–8, 
O.2–13
View > Blow Up Segment 
H.3–35, H.3–37
View > Close Subtree D.2–3
View > Customized text E.2–22
View > Examination Overview 
C.5–16, C.6–16
View > Image Stamps D.1–14
View > Info Area D.1–13
View > Multi View E.2–10, 
E.2–11
View > No Text E.2–22, K.2–8, 
L.2–8, O.2–13, P.2–8
View > Open Subtree D.2–3
View > Orientation M.3–11, 
M.3–12
View > Refresh A.4–21, D.2–5
View > Scalebar On E.2–23
View > Scalegrid E.5–43
View > Source D.1–15, D.2–25
View > Stack E.2–14, E.3–18
View > Start Topo Graphics 
C.5–37, C.6–45, C.6–48
View > Stripe E.2–12, E.3–18
View > Toolbar D.1–8, D.1–13
View > Tree D.1–13
View > Update Worklist B.4–2, 
D.2–4
View >All Text L.2–8
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P
Popup menu

Clear Document(s) G.3–23
Close Subtree D.2–3
Cluster L.3–14
Contrast C.2–26
Control Scan C.2–25
Copy C.2–31, E.5–51, G.3–26
Copy Image M.4–5
Cut C.2–30, C.2–32, E.5–51, 
G.3–27
Delete D.5–16, E.5–42, 
E.5–45, E.5–52
Delete All ROIs O.3–12
Delete Image M.4–5
Delete Recon Job C.10–13, 
C.10–15
Delete ROI O.3–12
Deselect All E.3–41
Edit E.5–9, E.5–12
Edit comment E.5–48
End Cluster L.3–15
Fit to segment E.4–17
Home Window E.4–13, P.2–8
Home Zoom/Pan E.4–21, 
E.4–24
Link O.3–15
Mark D.5–6, E.3–39, O.3–15
Memo C.2–27
MIP/Result Image O.3–22
Mode Topo Graphics C.5–40, 
C.6–48
Open Subtree D.2–3
Other Angle E.5–31
Paste C.2–30, C.2–31, E.5–52, 
G.3–26, G.3–28
Pause C.2–29
Properties E.5–14, E.5–21, 

E.5–25, E.5–34, E.5–35, 
E.5–44, E.8–4, E.8–5, G.4–6
Protect C.5–43, C.6–51, 
D.5–20
Remove Input Image N.2–9
Remove Protection D.5–21
Repack G.3–24
Repeat C.2–31
Save Window Values E.7–6
Select All Graphics E.5–50
Select On Succeeding E.3–37, 
G.3–21
Select Series E.3–38, E.3–39, 
G.3–22, P.3–8
Start Calculation L.3–21
Undo L.3–15
Undo Calculation L.3–22
Unmark D.5–7, E.3–40

R
Radio button

All Text A.2–10, G.4–12
Append images to series E.7–5
Appended G.7–12
Average images from all slices 
N.2–5
Average images in the range 
N.2–5
Bottom right G.7–11
Clip document G.4–9, G.7–13
cm³ O.4–4
Completed F.6–14, F.6–17
constant E.6–7
Coordinate System E.5–35
Customized Text A.2–10
Customized text G.4–13
Display Level D.7–16
Female J.3–3, K.2–3
R.4–15
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R.4–16
Fit to segment G.4–9
Group all images by type 
H.11–6
Hide Overlay Graphics G.4–14
Icon Configuration D.7–14
Image order G.7–11
Interleaved G.7–12
Keep all objects F.6–10
Keep selection from previous 
(pre-)registration as default 
B.5–4
Keep visible part G.7–13
Landscape G.7–10
Limit E.5–15, E.8–3
Limited Access A.3–6
Male J.3–3, K.2–3
Manual J.4–4
Maximize media usage F.6–10
mm³ O.4–4
No Access A.3–6
No default B.5–4
No Limit E.5–15, E.8–3
No Text A.2–10
No text G.4–12
Orginal Image G.4–10
Original Image G.7–13
Patient position C.2–11
Portrait G.7–10
Read F.6–14, F.6–17
Recon job A.4–9, A.4–10, 
C.2–19, C.4–11, C.10–14, 
C.10–21
Save all images in one series 
H.11–5
Save images in new series 
A.4–20, E.7–4
Scan-time mode C.6–60
Segment lines G.7–8
Sex B.2–4, B.3–7

Show Overlay Graphics G.4–14
Siemens Standard J.4–3, J.4–4
Top right G.7–11
Unit of Volume O.4–4
Unspecific F.6–14, F.6–17
Use first element as default 
B.5–4
Use images next to slice 
position N.2–4
User J.4–3
Verified F.6–14, F.6–17
within series E.6–8

S
Selection list

Admitting diagnosis B.3–9
Age B.3–8
Algorithm P.5–6
API C.3–30, C.5–57, C.6–66, 
C.13–5
Application Name D.7–19
Archive device F.2–8
Auto transfer C.2–21
Autoload 3D C.2–21
Available studies G.7–16
Color Table H.10–30
Comment C.13–3, C.13–4
Comments C.3–13, C.5–15, 
C.6–15
Compression type F.6–11
Data Type D.7–12
Default window E.8–9
Division G.4–6
Entry B.5–3
Exam C.2–5, C.7–2
Film layouts G.7–15
Film size G.7–8
Filter Name D.2–19
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For algorithm C.8–33
Format result as N.5–4
Graphic tool E.8–3
Graphics color P.5–7
Histogram Shape K.4–26
Image Order C.10–28
Institution name B.3–16
Kernel C.10–24
Label on medium F.2–8
Layout divisions G.7–10
Layout name G.7–3, G.7–4
Level D.7–16, D.7–17
Low Contrast Enhancement 
E.6–17
Mirroring C.10–26
Modality D.7–11
Modifier’s name D.4–4, D.4–11
MPPS C.2–22
Operator B.3–16
Path F.4–3, F.4–7
Patient position A.4–3, B.3–14
Performing Physician B.3–16
Phase Start C.7–9
Position C.3–5, C.3–7
Preset H.7–14, H.7–20
Presets H.3–53, H.3–58, 
H.6–9, H.9–16, H.9–18
Range series name H.11–9
Reading Physician H.11–4, 
M.4–8
Referring Physician B.3–9, 
M.4–7
Remote Network Node D.2–29
Result Series Description 
E.6–10, E.6–17
Rotation time C.5–52
Scan direction C.3–8, C.5–12, 
C.6–13
Scan start C.5–56, C.6–65, 

C.9–7
Scan time C.6–8, C.6–61, 
C.12–15
Section K.4–4
Select Format F.4–3
Slice C.5–55
Slice width C.5–7, C.6–8, 
C.10–22, C.12–13
Smoothing filter P.5–6
Studies/Series linked to 
selected layout G.7–17
Study A.4–3, B.3–12
Table Position C.3–6, C.6–34
Topogram length C.3–10
Tube voltage C.3–10, C.5–7, 
C.6–7
View Name A.2–9
Ward B.3–10
Window C.9–8, C.10–24

Spin box
Brightness H.7–17
Center X C.10–25
Center Y C.10–25
Cycle time C.6–22, C.6–61, 
C.8–18, C.12–15
Default breathhold time 
C.13–18
Default breathing time C.13–18
Delay C.5–9, C.5–51, C.6–9, 
C.6–59, C.8–17, C.12–11
Diameter Of Pixel Lens N.5–5
Display every n-th image 
C.13–21
Distance L.3–8, L.3–10
Eff. mAs CTDIw C.5–6
every n-th image C.2–19
Expose every n-th document 
G.7–8
Feed C.6–19, C.6–21
R.4–17
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R.4–18
Feed/Rotation C.5–53, C.5–54
Flow C.2–35, C.2–36
FoV C.10–25
Frame Rate E.3–24
From E.3–25
Gantry tilt C.5–11, C.6–12
GSP Snap distance C.13–22
High value H.6–7, H.9–16
Increment E.6–6
Iodine concentration C.2–35
Length L.3–9
Low value H.6–7, H.9–16
Lowe r[HU] O.3–16
Lower [HU] O.3–6
Lower limit E.5–15, E.8–3
mAs CTDIw C.6–7, C.12–13
mAs value C.8–9, C.8–17, 
C.8–29, C.8–30, C.12–11
Minimum distance between 
lines C.13–21
No. of images C.5–14, C.5–20, 
C.6–64
No. of scans C.6–11, C.6–21, 
C.8–7, C.8–18, C.12–14
Number of copies G.3–14, 
G.7–8
Number of Images H.3–54, 
H.3–61
Number of Scans C.8–29, 
C.8–31
Number of Views L.3–7
Opacity H.7–17
Phase Start C.7–9
Preferred Cycle time C.8–31
Recon begin C.10–28
Recon end C.10–28
Recon increment C.10–29, 
C.10–30, C.10–32
Rel. Threshold[%] P.2–16

Rep. N.3–5
Retry F.6–17
Scan time C.5–8, C.5–18, 
C.5–53
set default ROI size C.8–33
Size H.9–43, H.9–44
Snap distance C.8–36
Start delay C.8–31
Table, Begin C.4–4, C.5–10, 
C.6–10, C.12–10, C.12–14
Table, End C.5–10, C.6–10
Thickn. [mm] O.3–3
Thickness L.3–8, L.3–10
To E.3–25
Trigger Level C.8–15, C.8–32
Upper [HU] O.3–6, O.3–16
Upper limit E.5–15, E.8–3
Volume C.2–35, C.2–36
Warning active for spiral delay 
greater n seconds C.8–37
Window 1 E.8–10
Window 2 E.8–10

Subtask card
Administration E.8–6
Advanced P.5–4
Auto Tasking C.2–18
Auto Transfer F.6–2
Automatic O.3–16
Calculation K.4–11, K.4–22, 
K.4–24, K.4–37, P.5–2
Camera G.4–2
Data Entry B.5–2
Date A.2–7
Display K.4–26
Editor H.9–4
Evaluation General E.8–8
Evaluation Limits O.3–6
Exporting F.6–9
Film Task G.7–2, G.7–5, G.7–6
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General C.7–13, C.8–35, 
D.7–2, K.4–28, K.4–33
Graphic Tools E.8–2
HIS/RIS B.5–9
Image E.1–8
Images G.4–8
Layout G.4–5
Monitoring C.8–30
Panorama L.3–6, L.3–7, L.3–8
Paraxial L.3–9, L.3–10, L.3–12, 
L.3–13
Patient C.13–17, E.1–8
Percentiles K.4–17
Perfusion P.2–18
Pre-Monitoring C.8–29
Ranges H.13–4
Recon C.5–20, C.9–8, C.10–20
Regional Settings A.2–7
Report M.4–5, M.4–6
Routine C.1–12, C.2–10, 
C.2–34, C.3–3, C.5–5, C.5–18, 
C.6–6, C.8–14, C.9–5, C.12–3
Scan C.3–29, C.5–19, C.5–49, 
C.6–18, C.6–20, C.6–57, C.9–6
Search B.5–5
Segment Information H.13–2
Segmentation K.4–4
Sending F.6–15
Series G.7–9
Single View D.7–15
Subranges K.4–16
Time A.2–7
Tissue Classification N.3–4
Tools A.4–18, A.4–19, E.1–8, 
E.8–5, P.3–2
Topo Graphics C.13–20
Tree View D.7–8, D.7–9
Trigger C.7–8, C.8–19, C.8–24, 
C.8–32

View A.4–17, E.1–8, E.2–16, 
M.3–11, P.2–24
Workflow C.13–14

Symbol keypad
Browser D.1–6
Center- E.4–12, G.3–31, M.2–6
Center+ E.4–12, G.3–31, 
M.2–6
Copy to Film Sheet D.6–7, 
E.7–12, G.2–4, H.12–2
Image A.4–17
Image- E.3–4, J.2–4, M.3–13, 
N.2–7, O.2–7, P.2–6
Image+ E.3–4, J.2–4, M.3–13, 
N.2–7, O.2–7, P.2–6
Mark D.5–6, E.3–40
Patient Register B.1–3, D.3–2
Send To Node 1 D.6–4, E.7–9, 
F.3–2, H.12–4
Series- E.3–12, J.2–5
Series+ E.3–12, J.2–5
Study- E.3–14
Study+ E.3–14
Unmark E.3–40
Width- E.4–12, G.3–31, M.2–6
Width+ E.4–12, G.3–31, M.2–6

T
Task card

3D H.1–11, H.3–36, H.3–46, 
H.6–4, H.9–5
Calcium Scoring Ì–3
CaScoring M.1–3
Dental (1)–3, L.2–5
DynEva N.1–3, N.2–6
Examination A.4–4, A.4–11, 
C.1–4, C.1–5, C.2–6, C.3–2, 
(1)–32, C.4–2, C.5–30, C.5–46, 
R.4–19
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R.4–20
C.6–37, C.6–54, C.10–35
Filming A.4–22, G.3–11, G.4–2, 
G.4–5
Osteo J.1–4, J.2–3, J.3–5
Perfusion P.1–4, P.2–5
Pulmo K.1–4, K.2–5, K.3–3, 
K.3–12, K.4–8, K.4–12
Pulmo Result display K.3–12
Viewing A.4–16, D.3–5, E.1–2, 
E.2–4
Volume O.1–3, O.2–6

W
Window

3D Configuration H.13–2, 
H.13–4
3D Series List H.2–6
API / Comment Setup C.1–18, 
C.5–15, C.13–2
Archive To F.2–27, F.2–29
Artery Labels M.3–15
Authentication A.3–4
Average E.6–13
Bolus Tracking C.8–22, C.8–27
Bolus Tracking Configuration 
C.8–28, C.8–29, C.8–30, 
C.8–32, C.8–35
Browser Configuration D.7–2, 
D.7–8, D.7–9, D.7–15
Browser Configuration / Tree 
View D.7–6
Calcium Scoring Report Wizard 
M.4–7
Calculation Status E.6–18
CD-R Recording F.2–19
CD-Recording Possible F.2–18
Change Camera G.5–10, 
G.5–11, G.5–12

Change Camera and Film Size 
G.4–3
Changing Patient Attributes 
B.4–14
Check Template M.5–9
Color H.7–18, H.9–26
Configuration Panel A.2–1, 
K.4–2
Configure Private Applications 
D.7–18
Confirm H.2–10, M.4–14
Confirm Merging Patient D.4–6
Correct D.4–3
Correct & Rearrange History 
D.4–13
Crosshair Properties E.5–34
CS Report Configuration M.5–2
CT Osteo-Patient Data J.3–3
CT Pulmo-Patient Data K.2–3
Delete Confirmation D.5–17, 
D.5–18
Delete Template/Logo M.5–8, 
M.5–11
Distance Properties E.5–21
DynEva Configuration N.5–2
Eject From F.2–5
Emergency Registration B.2–2
End A.1–44, A.1–45
Enter Label F.2–16
Event Log A.3–7
Examination Configuration 
C.13–14, C.13–17, C.13–20
Examination Overview C.6–16
Expand Ranges H.3–61
Export To F.3–6
Export to Off-line F.4–2
Film Job Status G.1–7, G.5–2, 
G.5–4, G.5–12
Film Preview G.1–7, G.3–3
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Film Properties G.3–6, G.4–6
Filming Layout G.7–2, G.7–6, 
G.7–9
Filming Study Layout G.7–14
Filter E.6–16
Filter Specification D.2–15, 
D.2–17
Format Medium F.2–8
Fusion Definition G–28
Fusion Registration H.10–8
HeartView Configuration 
C.7–13
Image Text Configuration 
A.2–8
Import from Off-line F.4–7
Import Reference Database 
M.5–12
Import Template/Logo M.5–4, 
M.5–6
Incorrect Film Size G.2–11
Initialize MOD F.2–9
Invalid Medium F.2–21, F.2–24
License expired B.5–12
Loading Progress E.2–5
Local Job Status F.5–4
Local Service A.3–4
Losing External References 
D.4–7
Maintenance Status A.3–2
MIP Thin H.5–29
Missing information B.3–4
MOD Full F.2–13
Modality Performed Procedure 
Step D.5–8
Movie Properties E.3–23
MPR Thick H.4–4
Network Job Status F.5–5
No More Film Jobs Available 
G.2–13

Not Enough Space on CD 
F.2–24
Note C.12–23, C.12–24
Object Editor H.9–6, H.9–14, 
H.9–35, H.9–42
Objects Already Exported 
F.2–31, F.2–32
Open Polygon Properties 
E.5–25
Optimization P.2–18
Optimization Limits P.4–7
Osteo Configuration J.4–2
Parallel Ranges H.3–53
Patient Browser A.4–14, 
A.4–15, D.1–7, D.2–7, E.2–4, 
J.2–3
Patient Model Dialog C.2–4
Patient not unique B.3–19
Patient Registration A.4–2, 
B.1–4, B.3–2
Patient Search B.4–7, D.2–28
Perfusion Configuration P.5–2, 
P.5–4
Properties P.4–2
Proposals C.12–8
Pulmo Configuration K.4–4, 
K.4–11, K.4–16, K.4–17, 
K.4–22, K.4–24, K.4–26, 
K.4–28, K.4–33, K.4–37
Pulmo Evaluation Settings 
K.4–2
Radial Ranges H.3–66, H.3–74
Range Calculation In Progress 
H.3–56
Range Series Not Stored 
H.3–59, H.3–70
Rearrange D.4–10
Recon Controller C.10–34
Recording CD F.2–20
R.4–21
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R.4–22
Rectangle Properties E.5–15
Region Growing M.3–18
Regional Settings Properties 
A.2–6
Registration Configuration 
B.5–2, B.5–5, B.5–9
Registration Confirmation 
B.3–18, B.4–12
Remote Service Access Control 
A.3–5
Report on Patient G–9
Results of the Patient Based 
Worklist Query B.4–17
Rotate Image E.4–28
Save As E.7–3, H.11–3, H.11–8
Save Scan Protocol C.13–11
Save Template As M.5–10
Scalegrid Properties E.5–44
Scan Assistant C.12–6
Scan Controller C.12–16
Select Basic Template M.5–3
Select Film Job G.2–10
Select Logo M.5–7
Send To F.3–3, H.12–5
Show Applications D.3–11
Slice Selection N.2–3
Sliding MIP M.3–8
SSD Definition H.6–7
Subtract Series 6 from Series 7 
E.6–4
TDC P.2–14, P.3–6
Threshold M.3–3
Transfer Configuration F.6–2, 
F.6–9, F.6–15
Viewer Configuration E.8–2, 
E.8–6, E.8–8
VOI Definition H.5–9
Volume Configuration O.4–2
VRT Clip H.7–25, H.7–26

VRT Definition H.7–11
VRT Gallery H.7–7
Worklist Time Range B.4–3
Zoom Image E.4–18
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